<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="be4ae68e4b912e36" />
<title>2023 And The Careless Whispers In The Dark -By James Sunday - Opinion Nigeria | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />

<meta name="description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<link rel="canonical" href="http://www.opinionnigeria.com/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<meta name="twitter:title" content="2023 And The Careless Whispers In The Dark -By James Sunday - Opinion Nigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:image" content="http://www.opinionnigeria.com/wp-content/uploads/2019/03/SUNDAY%20JAMES%20PIX.jpg" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://www.opinionnigeria.com/","sameAs":["https://www.facebook.com/OpinionNigeria/","https://www.instagram.com/opinionnigeria1/","https://www.linkedin.com/company/opinionnigeria","https://www.youtube.com/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https://twitter.com/OpinionNigeria"],"@id":"http://www.opinionnigeria.com/#organization","name":"OpinionNigeria","logo":"http://www.opinionnigeria.com/wp-content/uploads/2018/07/OpinionNigeria-Logo-small.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; 2023 And The Careless Whispers In The Dark -By James Sunday Comments Feed" href="http://www.opinionnigeria.com/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1531973727&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.opinionnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.1.05.006' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.1.05.006'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.1.05.006'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.1.05.006'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.1.05.006'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.1.05.006'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.1.05.006'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=17142'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"e33ba98016","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p70Jt0-9UM' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2F2023-and-the-careless-whispers-in-the-dark-by-james-sunday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2F2023-and-the-careless-whispers-in-the-dark-by-james-sunday%2F&#038;format=xml" />
<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OpinionNigeria"}});
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script type="text/javascript">
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-66-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/66.png?ver=1&quot;  alt=&quot;Abdullahi Adamu&quot;  title=&quot;Abdullahi Adamu&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "66.png";

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="2023 And The Careless Whispers In The Dark -By James Sunday" />
<meta property="og:url" content="http://www.opinionnigeria.com/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/" />
<meta property="og:description" content="President Buhari’s second tenure is secured, barring any last minute verdict by the courts, but yet to kick off fully until May 29th, however, we are beginning to pick up unmelodic cacophonies eman…" />
<meta property="article:published_time" content="2019-03-28T13:04:16+00:00" />
<meta property="article:modified_time" content="2019-03-28T13:04:26+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="http://www.opinionnigeria.com/wp-content/uploads/2019/03/SUNDAY JAMES PIX.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1173" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="2023 And The Careless Whispers In The Dark -By James Sunday" />
<meta name="twitter:image" content="http://www.opinionnigeria.com/wp-content/uploads/2019/03/SUNDAY%20JAMES%20PIX.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript">
		
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
		</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposing-nigeria/" title="ICT provide effective ways to report corruption and facilitate the lodging of complaints. You can now send in corrupt practices you&#039;ve noticed/experienced...your identity is protected.">Exposing Nigeria</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
<li class="cat-item cat-item-24"><a href="http://www.opinionnigeria.com/category/sports/" title="All sports related issues within and outside Nigeria">Sports</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-38116" class="entry post-38116 post type-post status-publish format-standard has-post-thumbnail hentry category-national-issues">
<h1 class="entry_title">2023 And The Careless Whispers In The Dark -By James Sunday</h1>
<div class="metasingle">
<span class="postdate">March 28, 2019 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/national-issues/" rel="category tag">National Issues</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by James Sunday" rel="author">James Sunday</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p></p>
<p>President Buhari’s second tenure is secured, barring any last minute verdict by the courts, but yet to kick off fully until May 29<sup>th</sup>, however, we are beginning to pick up unmelodic cacophonies emanating from the shadowy backstreets about 2023 and beyond.</p>
<p>A day ago, I stumbled on a troubling headline which reads: ‘No plan to amend Constitution to keep Buhari beyond 2023’. The deeper I reflect on the story, the more troubling it becomes.</p>
<p>Knowing my country for what it is and how  mind-altering the fear of losing power could be, I dare say that men of goodwill should not wish away this ‘whispers’ no matter how careless and insensitive it appears to be. Or, did they not say that there is no smoke without fire? And that from every rumor, there is an element of truth?</p>
<p></p>
<p></p>
<p></p>
<figure class="wp-block-image"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/03/SUNDAY JAMES PIX-640x695.jpg" alt="" class="wp-image-37301" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/03/SUNDAY%20JAMES%20PIX-640x695.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/SUNDAY%20JAMES%20PIX-389x422.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/SUNDAY%20JAMES%20PIX-768x834.jpg 768w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/SUNDAY%20JAMES%20PIX-800x869.jpg 800w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/SUNDAY%20JAMES%20PIX.jpg 1080w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption>James Sunday<br><br></figcaption></figure>
<p>Former president Olusegun Obasanjo almost sprang a surprise on Nigeria with his ill-fated third term agenda. It actually started like a joke. With a few loyalists whispering the idea until Nigerians woke up from their slumber when it was almost too late. The book, “Too Good To Die: Third Term And The Myth Of The In Dispensable Man In Africa”, written by Chidi Odinkalu and Ayisha Osori provides a better insight into how the seed was planted. &nbsp;According to the narrative by the authors, the seed for the Third Term Agenda was planted in the first term of President Obasanjo.</p>
<p>“The seed germinated perhaps innocuously, from the idea that political stability and continuity of policy was vital to Nigeria’s economic development.</p>
<p>“As chairman of the G77 developing countries, Obasanjo was an active and vocal advocate for debt relief in the context of the Jubilee 2000 global campaigns calling for debt relief for Heavily Indebted Poor Countries (HIPC).</p>
<p>“This required meeting conditions of the Bretton Woods institutions, some of which entailed economic reforms. With this realisation, the Obasanjo administration reportedly worked feverishly, first with his ALF (African Leadership Forum), and then with the New Partnership for Africa’s Development (NEPAD), to create a blueprint for economic reforms. Their efforts came to be known as the National Economic Empowerment and Development Strategy (NEEDS).</p>
<p>“During this exercise, the penny dropped. It dawned on Obasanjo that he would not be in office long enough to oversee his plans for Nigeria and towards the end of 2002, sources recalled, in a meeting about the reforms which would lead to debt relief, President Obasanjo confessed that he would not be able to execute his vision without first tackling the political problems, starting with his own party, the PDP.”</p>
<p>“Advocates of ‘consolidation’ sprouted, nourishing the roots of the idea that Obasanjo needed more than two terms in office. The Nigerian shorthand for this was tazarce, the noun for ‘continuity’ in Hausa, the major language in Northern Nigeria,” the writers revealed.</p>
<p>At this instant, those who feel that these ‘careless whispers’ be waved away should now begin to have a second thought. The temptation is very strong. Back in 2011, Buhari himself appeared not to have fancied the idea of a second term. In an exclusive interview with Sunday Trust’s Theophilus Abbah in February, 2011, the then presidential aspirant was asked about an earlier statement where he promised to serve for only a term if elected in the April elections. “I’m not getting younger. If I succeed and do one term, I will be 73 years old,” was his terse response. But now….? Your guess is good as mine.</p>
<p>I became really interested and decided to make this intervention after reading the terse denial by the group fronting for Ahmed Lawal’s Senate presidency. Spokesman of the Senator Ahmad Lawan for Senate President Group, Senator Aliyu Sabi Abdullahi, was quoted to have described as fake news, a story making the rounds that Ahmed Lawan, if elected as Senate President, will amend the constitution to allow President Muhammadu Buhari stay in office beyond 2023</p>
<p>Senator Abdullahi said in the statement that, “This is just a very desperate attempt by detractors and some politicians who want to taint the good image of the Senate Leader, and the future Senate President, Senator Ahmad Lawan..When we (Senators) met the President two days ago, he (President) was very emphatic that he has stood for election five times, and this is his last.</p>
<p>“The President made it clear that he wants to retire quietly to his home, on the basis of which he is going to work very hard these four years since Nigerians have given him this opportunity, to leave a lasting legacy behind.” He added.</p>
<p>This is reassuring. However, Nigerians must remain vigilant. The president might be oblivious of this, at least for now but his hatchet men are those I am somnolent about. Events of the last few months have shown us that these men are power drunk and might go to any extent to maintain status quo. We need to be mindful, because it is the anxiety of losing power that perverts those who exercises it.</p>
<p><strong>James, a Journalist and Development Communication expert, writes from Kaduna, tweets @jamessunday20</strong></p>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/' st_title='2023 And The Careless Whispers In The Dark -By James Sunday' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/' st_title='2023 And The Careless Whispers In The Dark -By James Sunday' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/' st_title='2023 And The Careless Whispers In The Dark -By James Sunday' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/' st_title='2023 And The Careless Whispers In The Dark -By James Sunday' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/' st_title='2023 And The Careless Whispers In The Dark -By James Sunday' class='st_facebook_hcount'></span></p><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-38116-5c9ced8687416' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=38116&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-38116-5c9ced8687416' data-name='like-post-frame-103609130-38116-5c9ced8687416'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/god-s-total-answer-to-man-s-total-need-by-sunday-adelaja/' title='God’s Total Answer to Man’s Total Need -By Sunday Adelaja'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2016/08/Sunday-Adelaja-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/08/Sunday-Adelaja-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2016/08/Sunday-Adelaja-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/08/Sunday-Adelaja-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2016/08/Sunday-Adelaja.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">God’s Total Answer to Man’s Total Need -By Sunday Adelaja</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/dear-pastors-the-auditors-are-coming-by-sunday-ogidigbo/' title='Dear Pastors, the Auditors Are Coming! -By Sunday Ogidigbo'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2016/02/Sunday-Ogidigbo-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/02/Sunday-Ogidigbo-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2016/02/Sunday-Ogidigbo-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/02/Sunday-Ogidigbo-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2016/02/Sunday-Ogidigbo.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Dear Pastors, the Auditors Are Coming! -By Sunday Ogidigbo</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/">
</script><div class="clear"></div>
</div>
<div id="comments">
<h3 id="comments-title">
One Response to <em>2023 And The Careless Whispers In The Dark -By James Sunday</em> </h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-26737">
<div class="comment-wrapper" id="comment-26737">
<div class="comment-inner">
<div class="text">
<p>A conscious piece&#8230;.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-103609130-26737-5c9ced868b566' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;comment_id=26737&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-26737-5c9ced868b566' data-name='like-comment-frame-103609130-26737-5c9ced868b566'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<div class="commentmeta">
<img alt='' src='http://0.gravatar.com/avatar/66041d45f156df0b4aa1d5f96bbc7ada?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/66041d45f156df0b4aa1d5f96bbc7ada?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /> <p>
<cite class="fn">Paul Ogbonnaya</cite> <br />
March 28, 2019 at 2:21 pm<br />
<a rel='nofollow' class='comment-reply-link' href='#comment-26737' data-commentid="26737" data-postid="38116" data-belowelement="comment-26737" data-respondelement="respond" aria-label='Reply to Paul Ogbonnaya'>Reply</a> </p>
</div>
<div class="clear"></div>
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=38116&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=8a689247ceb4c1ba307bfeba5e82baebd9568105#parent=http%3A%2F%2Fwww.opinionnigeria.com%2F2023-and-the-careless-whispers-in-the-dark-by-james-sunday%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/birthday-wish-for-tinubu-at-67-be-more-like-awolowo-by-fredrick-nwabufo/">Birthday Wish For Tinubu At 67: Be More Like Awolowo -By Fredrick Nwabufo</a>
<span class="post-date">March 28, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/">2023 And The Careless Whispers In The Dark -By James Sunday</a>
<span class="post-date">March 28, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/the-ukrainian-electorate-has-run-out-of-patience-by-katya-gorchinskaya/">The Ukrainian Electorate Has Run Out Of Patience -By Katya Gorchinskaya</a>
<span class="post-date">March 28, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/okorocha-scored-an-own-goal-team-nigeria-beware-by-agboola-osabia-esq/">Okorocha Scored An Own Goal: Team Nigeria Beware -By Agboola Osabia Esq.</a>
<span class="post-date">March 27, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/democracy-the-true-face-of-elections-in-nigeria-by-dele-agekameh/">Democracy: The True Face Of Elections In Nigeria -By Dele Agekameh</a>
<span class="post-date">March 27, 2019</span>
</li>
</ul>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/%ef%bb%bfletter-to-president-muhammadu-buhari-by-abba-dukawa/" title="﻿Letter To President Muhammadu Buhari -By Abba Dukawa">﻿Letter To President Muhammadu Buhari -By Abba Dukawa</a> March 15, 2019 <a href="http://www.opinionnigeria.com/%ef%bb%bfletter-to-president-muhammadu-buhari-by-abba-dukawa/" title="﻿Letter To President Muhammadu Buhari -By Abba Dukawa"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2019/03/Abba-Dukawa-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/next-level-agenda-open-letter-to-president-muhammadu-buhari-by-binzak-azeez/" title="Next Level Agenda: Open Letter To President Muhammadu Buhari -By Binzak Azeez">Next Level Agenda: Open Letter To President Muhammadu Buhari -By Binzak Azeez</a> March 12, 2019 <a href="http://www.opinionnigeria.com/next-level-agenda-open-letter-to-president-muhammadu-buhari-by-binzak-azeez/" title="Next Level Agenda: Open Letter To President Muhammadu Buhari -By Binzak Azeez"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/11/President-Muhammadu-Buhari-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-president-buhari-by-labaran-yusuf/" title="Open Letter To President Buhari -By Labaran Yusuf">Open Letter To President Buhari -By Labaran Yusuf</a> March 12, 2019 <a href="http://www.opinionnigeria.com/open-letter-to-president-buhari-by-labaran-yusuf/" title="Open Letter To President Buhari -By Labaran Yusuf"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2019/02/Buhari-2-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-5"><li><a href="http://www.opinionnigeria.com/wages-of-sin-definitely-not-eternal-torment-part-1-by-femi-aribisala/" title="Wages of Sin: Definitely Not Eternal Torment (Part 1) -By Femi Aribisala">Wages of Sin: Definitely Not Eternal Torment (Part 1) -By Femi Aribisala</a> March 24, 2019 <a href="http://www.opinionnigeria.com/wages-of-sin-definitely-not-eternal-torment-part-1-by-femi-aribisala/" title="Wages of Sin: Definitely Not Eternal Torment (Part 1) -By Femi Aribisala"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/%ef%bb%bfchristianity-daddy-freeze-is-the-love-of-god-interpretable-or-ironic-%ef%bb%bfby-nneka-okumazie/" title="﻿Christianity, Daddy Freeze: Is The Love Of GOD Interpretable Or Ironic? -﻿By Nneka Okumazie">﻿Christianity, Daddy Freeze: Is The Love Of GOD Interpretable Or Ironic? -﻿By Nneka Okumazie</a> March 24, 2019 <a href="http://www.opinionnigeria.com/%ef%bb%bfchristianity-daddy-freeze-is-the-love-of-god-interpretable-or-ironic-%ef%bb%bfby-nneka-okumazie/" title="﻿Christianity, Daddy Freeze: Is The Love Of GOD Interpretable Or Ironic? -﻿By Nneka Okumazie"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2019/03/Bible-Quote-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/03/Bible-Quote-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/Bible-Quote-389x389.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/Bible-Quote.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/Bible-Quote-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/Bible-Quote-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/%ef%bb%bfchristianity-prayer-daddy-freeze-who-controls-tragedy-by-nneka-okumazie/" title="﻿Christianity, Prayer, Daddy Freeze: Who Controls Tragedy? -By Nneka Okumazie">﻿Christianity, Prayer, Daddy Freeze: Who Controls Tragedy? -By Nneka Okumazie</a> March 20, 2019 <a href="http://www.opinionnigeria.com/%ef%bb%bfchristianity-prayer-daddy-freeze-who-controls-tragedy-by-nneka-okumazie/" title="﻿Christianity, Prayer, Daddy Freeze: Who Controls Tragedy? -By Nneka Okumazie"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2019/03/Anxiety-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/03/Anxiety-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/Anxiety-389x389.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/Anxiety-768x768.jpg 768w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/Anxiety-640x640.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/Anxiety-800x800.jpg 800w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/Anxiety-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/Anxiety-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2019/03/Anxiety.jpg 1200w" sizes="(max-width: 50px) 100vw, 50px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/66041d45f156df0b4aa1d5f96bbc7ada?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/66041d45f156df0b4aa1d5f96bbc7ada?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Paul Ogbonnaya</span><span class="recent-comment-text"> { A conscious piece.... } &ndash; </span> <a href="http://www.opinionnigeria.com/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/#comment-26737" title="Comment on 2023 And The Careless Whispers In The Dark -By James Sunday"><strong>Mar 28, 2:21 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/66041d45f156df0b4aa1d5f96bbc7ada?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/66041d45f156df0b4aa1d5f96bbc7ada?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Paul Ogbonnaya</span><span class="recent-comment-text"> { In apt piece.....the media are supposed to be among the fight for this decadence but rather chose to be part of the decadence... Ride on... } &ndash; </span> <a href="http://www.opinionnigeria.com/new-zealand-ours-is-a-nation-of-hypocrites-and-politically-correct-bunch-by-james-sunday/#comment-26734" title="Comment on New Zealand: Ours Is A Nation Of Hypocrites And Politically Correct Bunch -By James Sunday"><strong>Mar 20, 10:58 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/529c4c5d52d992c805865f5064e06880?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/529c4c5d52d992c805865f5064e06880?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Cynthia</span><span class="recent-comment-text"> { How do you about fraud with no evidence or a case presentation whatsoever? Clearly you're the fraud here. It's okay if you don't believe in... } &ndash; </span> <a href="http://www.opinionnigeria.com/pastor-chris-oyakhilomes-healing-school-is-off-to-a-miraculous-start/#comment-26733" title="Comment on Pastor Chris Oyakhilome&#039;s Healing School Is Off To A Miraculous Start"><strong>Mar 19, 2:37 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/56944768d282bdfc13aa36a30319c48d?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/56944768d282bdfc13aa36a30319c48d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Allen Nwokolo</span><span class="recent-comment-text"> { Interesting. I have contempt on Pastors, mostly Afriican pastors. However Opinion Nigeria doesn't just publish anyhow content I believe this stands out in her Article... } &ndash; </span> <a href="http://www.opinionnigeria.com/pastor-chris-oyakhilomes-healing-school-is-off-to-a-miraculous-start/#comment-26732" title="Comment on Pastor Chris Oyakhilome&#039;s Healing School Is Off To A Miraculous Start"><strong>Mar 19, 2:34 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/8f198f1e693abdbf242609c510ee9def?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f198f1e693abdbf242609c510ee9def?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">IniOluwa</span><span class="recent-comment-text"> { Don't mindhim... It's an everlasting food, andwe would liv to preserve it. Even unto the next generation - IniOluwa } &ndash; </span> <a href="http://www.opinionnigeria.com/should-we-really-ban-amala-by-favour-olajide/#comment-26730" title="Comment on Should We Really Ban Amala? -By Favour Olajide"><strong>Mar 18, 8:58 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/8a97b3e4d53f6e95fc4070cae716b9d1?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8a97b3e4d53f6e95fc4070cae716b9d1?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Hottadoz</span><span class="recent-comment-text"> { No but we had a mini Healing School session weeks ago held in the Ministry Centre. for more info about other upcoming sessions kindly call... } &ndash; </span> <a href="http://www.opinionnigeria.com/pastor-chris-oyakhilomes-healing-school-is-off-to-a-miraculous-start/#comment-26729" title="Comment on Pastor Chris Oyakhilome&#039;s Healing School Is Off To A Miraculous Start"><strong>Mar 17, 10:39 PM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a rel="nofollow" href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>

<script>
			<!--
			var sc_project=8359315;
			var sc_security="48bda812";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>

 <div style="display:none">
<div class="grofile-hash-map-66041d45f156df0b4aa1d5f96bbc7ada">
</div>
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201913'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201913#ver=201913' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=38116&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=8a689247ceb4c1ba307bfeba5e82baebd9568105#parent=http%3A%2F%2Fwww.opinionnigeria.com%2F2023-and-the-careless-whispers-in-the-dark-by-james-sunday%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=38116&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=8a689247ceb4c1ba307bfeba5e82baebd9568105#parent=http%3A%2F%2Fwww.opinionnigeria.com%2F2023-and-the-careless-whispers-in-the-dark-by-james-sunday%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201913.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'103609130',post:'38116',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '38116' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
