<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1014925829375575",
          enable_page_level_ads: true
     });
</script>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?resize=640%2C600" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?resize=640%2C600" />
<meta property="og:url" content="http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/" />
<meta property="og:title" content="A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam" />
<meta property="og:description" content="If title is appreciated, age would be respected, and knowledge would be revered. When acting in a truthful manner is taken as behavior, saying the truth would be a norm and accepting the truth would be a virtue. That is how life trends, with everything given its deserved priority. However, in the case of Nigeria, [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/">
<meta name="twitter:title" content="A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam">
<meta name="twitter:description" content="If title is appreciated, age would be respected, and knowledge would be revered. When acting in a truthful manner is taken as behavior, saying the truth would be a norm and accepting the truth would be a virtue. That is how life trends, with everything given its deserved priority. However, in the case of Nigeria, [&hellip;]">
<title>A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-amin Abubakar Adam</title>

<meta name="description" content="The former Prime Minister of Singapore, Lee Kuan Yew, who spearheaded the journey of Singapore had the answer for us. In his book, From 3rd World to First: The Singapore Story 1965-2000, he wrote, &quot;Trained talent is the yeast that transforms a society and makes it rise.&quot;" />
<link rel="canonical" href="http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The former Prime Minister of Singapore, Lee Kuan Yew, who spearheaded the journey of Singapore had the answer for us. In his book, From 3rd World to First: The Singapore Story 1965-2000, he wrote, &quot;Trained talent is the yeast that transforms a society and makes it rise.&quot;" />
<meta name="twitter:title" content="A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-amin Abubakar Adam" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?fit=640%2C640" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.opinionnigeria.com\/","name":"Opinion Nigeria","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.opinionnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.instagram.com\/opinionnigeria1\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"#organization","name":"Opinion Nigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2019\/04\/OpinionNigeria-banner.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam Comments Feed" href="http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1563415488&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.opinionnigeria.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1571262322' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/css/buttons-orange.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/style.css?ver=5.2.4' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/css/reset.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/font-awesome/css/font-awesome.css?ver=5.2.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/css/media-queries.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"4e1035cfa5","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p70Jt0-dgx' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fa-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fa-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="alternate" type="application/rss+xml" title="Stories" href="http://www.opinionnigeria.com/feed/?post_type=amp_story"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam" />
<meta property="og:url" content="http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/" />
<meta property="og:description" content="If title is appreciated, age would be respected, and knowledge would be revered. When acting in a truthful manner is taken as behavior, saying the truth would be a norm and accepting the truth woul…" />
<meta property="article:published_time" content="2019-10-21T13:16:24+00:00" />
<meta property="article:modified_time" content="2019-10-21T01:24:06+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?fit=640%2C640" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Al Amin Abubakar Adam" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?fit=640%2C640&#038;w=640" />
<meta name="twitter:image:alt" content="Al Amin Abubakar Adam" />
<meta name="twitter:card" content="summary_large_image" />


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-50997 single-format-standard theiaPostSlider_body">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-46149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li id="menu-item-46151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-46394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li id="menu-item-46152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="http://www.opinionnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://www.twitter.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/opinionnigeria1" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&amp;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="http://www.opinionnigeria.com/"><img itemprop="logo" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Opinion Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">


<h6 class="mvp-jeffadd"><a href="#" title="Nigeria's hall of fame!">Hall Of Fame.</a></h6>

<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1554" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1554"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &#038; Governance</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/governors-of-south-eastern-nigeria-need-to-tackle-erosion-problems-by-adebayo-adeolu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/images-1-2.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="images 1 2" /></div><p>Governors Of South Eastern Nigeria Need To Tackle Erosion Problems -By Adebayo Adeolu</p></a></li><li><a href="http://www.opinionnigeria.com/president-buhari-should-scrutinize-state-governors-by-adebayo-adeolu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buhari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>President Buhari Should Scrutinize State Governors -By Adebayo Adeolu</p></a></li><li><a href="http://www.opinionnigeria.com/the-constitutional-vandalism-in-kogi-state-must-end-now-by-inibehe-effiong/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Inibehe-Effiong.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Inibehe Effiong" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Inibehe-Effiong.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Inibehe-Effiong.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Constitutional Vandalism In Kogi State Must End Now -By Inibehe Effiong</p></a></li><li><a href="http://www.opinionnigeria.com/president-buhari-the-converted-democrat-by-shaka-momodu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="M BUHARI" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>President Buhari: The ‘Converted Democrat’ -By Shaka Momodu</p></a></li><li><a href="http://www.opinionnigeria.com/now-lets-talk-about-revolution-by-olusegun-adeniyi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Olusegun Adeniyi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Now, Let’s Talk About Revolution -By Olusegun Adeniyi</p></a></li></ul></div></div></li>
<li id="menu-item-81" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.opinionnigeria.com/category/national-issues/">National Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/nigeria-should-we-look-the-way-of-china-on-population-control-by-minabere-ibelema/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Population.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Population" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Population.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Population.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria: Should We Look The Way Of China On Population Control? -By Minabere Ibelema</p></a></li><li><a href="http://www.opinionnigeria.com/onitsha-genocide-border-closure-and-the-kano-abduction-by-simon-kolawole/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Onitsha-Market-Fire-1.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Onitsha Market Fire 1" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Onitsha-Market-Fire-1.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Onitsha-Market-Fire-1.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Onitsha &#8216;Genocide&#8217;, Border Closure, And The Kano Abduction -By Simon Kolawole</p></a></li><li><a href="http://www.opinionnigeria.com/nigerian-ports-authority-versus-bua-international-limited-matters-arising-by-hannatu-musawa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/images-4.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Hadiza Bala Usman" /></div><p>Nigerian Ports Authority Versus BUA International Limited: Matters Arising -By Hannatu Musawa</p></a></li><li><a href="http://www.opinionnigeria.com/there-is-food-crises-in-the-country-by-abba-dukawa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Abba Dukawa" /></div><p>There Is Food Crises In The Country -By Abba Dukawa</p></a></li><li><a href="http://www.opinionnigeria.com/onitsha-market-fire-the-main-takeaways-by-nnaemeka-meribe/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Onitsha-Market-Fire.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Onitsha Market Fire" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Onitsha-Market-Fire.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Onitsha-Market-Fire.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Onitsha Market Fire, The Main Takeaways -By Nnaemeka Meribe</p></a></li></ul></div></div></li>
<li id="menu-item-46153" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46153"><a href="http://www.opinionnigeria.com/category/global-issues/">Global Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/sex-for-marks-as-discussed-in-the-cold-room-by-adetunji-ayobrown/"><div class="mvp-mega-img"><img width="320" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/ay.jpg?resize=320%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ay" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/ay.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/ay.jpg?resize=320%2C240 320w" sizes="(max-width: 320px) 100vw, 320px" /></div><p>Sex for marks: As discussed in the Cold Room -By Adetunji Ayobrown</p></a></li><li><a href="http://www.opinionnigeria.com/brexit-crisis-and-what-britain-will-look-like-in-coming-decades-by-nick-dearden/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Boris-Johnson.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Prime Minister Boris Johnson" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Boris-Johnson.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Boris-Johnson.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Boris-Johnson.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Brexit Crisis And What Britain Will Look Like In Coming Decades -By Nick Dearden</p></a></li><li><a href="http://www.opinionnigeria.com/crisis-nature-of-the-spanish-constitutional-settlement-by-javier-moreno-zacares/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Protesters-face-police-officers-as-they-demonstrate-at-an-airport-after-a-verdict-in-a-trial-over-a-banned-independence-referendum-in-Barcelona-Spain.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Protesters face police officers as they demonstrate at an airport after a verdict in a trial over a banned independence referendum in Barcelona Spain" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Protesters-face-police-officers-as-they-demonstrate-at-an-airport-after-a-verdict-in-a-trial-over-a-banned-independence-referendum-in-Barcelona-Spain.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Protesters-face-police-officers-as-they-demonstrate-at-an-airport-after-a-verdict-in-a-trial-over-a-banned-independence-referendum-in-Barcelona-Spain.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Protesters-face-police-officers-as-they-demonstrate-at-an-airport-after-a-verdict-in-a-trial-over-a-banned-independence-referendum-in-Barcelona-Spain.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Crisis Nature Of The Spanish Constitutional Settlement -By Javier Moreno Zacares</p></a></li><li><a href="http://www.opinionnigeria.com/sturdeon-and-corbyn-cant-succeed-unless-they-work-together-by-ben-wray/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Whether-they-like-it-or-not-Sturgeon-needs-Corbyn-and-Corbyn-needs-Sturgeon-writes-Wray.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Whether they like it or not, Sturgeon needs Corbyn, and Corbyn needs Sturgeon, writes Wray [Reuters]" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Whether-they-like-it-or-not-Sturgeon-needs-Corbyn-and-Corbyn-needs-Sturgeon-writes-Wray.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Whether-they-like-it-or-not-Sturgeon-needs-Corbyn-and-Corbyn-needs-Sturgeon-writes-Wray.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Whether-they-like-it-or-not-Sturgeon-needs-Corbyn-and-Corbyn-needs-Sturgeon-writes-Wray.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sturdeon And Corbyn Can&#8217;t Succeed Unless They Work Together -By Ben Wray</p></a></li><li><a href="http://www.opinionnigeria.com/uss-denial-of-central-americas-crisis-will-backfire-by-jan-egeland/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Migrants-forming-part-of-a-caravan-of-thousands-of-people-from-Central-America-en-route-to-the-United-States-rest-on-the-road-in-Mexico.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Migrants forming part of a caravan of thousands of people from Central America en route to the United States rest on the road in Mexico [File/Ueslei Marcelino/Reuters]" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Migrants-forming-part-of-a-caravan-of-thousands-of-people-from-Central-America-en-route-to-the-United-States-rest-on-the-road-in-Mexico.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Migrants-forming-part-of-a-caravan-of-thousands-of-people-from-Central-America-en-route-to-the-United-States-rest-on-the-road-in-Mexico.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Migrants-forming-part-of-a-caravan-of-thousands-of-people-from-Central-America-en-route-to-the-United-States-rest-on-the-road-in-Mexico.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>US&#8217;s Denial Of Central America&#8217;s Crisis Will Backfire -By Jan Egeland</p></a></li></ul></div></div></li>
<li id="menu-item-1556" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1556"><a href="http://www.opinionnigeria.com/category/economic-issues/">Economic Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Al Amin Abubakar Adam" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam</p></a></li><li><a href="http://www.opinionnigeria.com/the-shenanigans-in-budget-2020-by-yemi-adebowale/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Budget 2020 presented by Buhari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Shenanigans in Budget 2020 -By Yemi Adebowale</p></a></li><li><a href="http://www.opinionnigeria.com/the-interrelatedness-of-accounting-and-law-the-non-existence-of-one-without-the-other-by-hajia-kudirat-a-abdul-hamid/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/IMG-20191016-WA0009.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Hajia Kudirat A. Abdul-Hamid" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/IMG-20191016-WA0009.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/IMG-20191016-WA0009.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Interrelatedness Of Accounting And Law: The Non-existence Of One Without The Other -By Hajia Kudirat A. Abdul-Hamid</p></a></li><li><a href="http://www.opinionnigeria.com/2020-federal-budget-estimates-matters-arising-by-eze-onyekpere/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Eze-Onyekpere-e1451868580882.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Eze Onyekpere e1451868580882" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Eze-Onyekpere-e1451868580882.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Eze-Onyekpere-e1451868580882.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2020 Federal Budget Estimates: Matters Arising -By Eze Onyekpere</p></a></li><li><a href="http://www.opinionnigeria.com/here-is-why-nigeria-keep-going-down-by-nimi-wariboko/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nimi-Wariboko.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nimi Wariboko" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nimi-Wariboko.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nimi-Wariboko.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Here Is Why Nigeria Keep Going Down -By Nimi Wariboko</p></a></li></ul></div></div></li>
<li id="menu-item-46155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/high-cost-of-tuition-fee-killing-ogun-state-tertiary-institution-students-by-adesina-damola/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Ogun-state-logo.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ogun state logo" /></div><p>High Cost Of Tuition Fee Killing Ogun State Tertiary Institution Students -By Adesina Damola</p></a></li><li><a href="http://www.opinionnigeria.com/a-crow-for-redemption-of-public-education-in-aibom-state-by-edikan-ekanem/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/2-e1495533341395.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Edikan Ekanem" /></div><p>A Crow For Redemption Of Public Education In A&#8217;Ibom State -By Edikan Ekanem</p></a></li><li><a href="http://www.opinionnigeria.com/education-in-nigeria-can-be-salvaged-using-el-rufais-model-by-muhammad-auwal-ibrahim/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/School-students-in-Kaduna-State-public-school.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="School students in Kaduna State public school" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/School-students-in-Kaduna-State-public-school.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/School-students-in-Kaduna-State-public-school.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Education In Nigeria Can Be Salvaged Using El-Rufai&#8217;s Model -By Muhammad Auwal Ibrahim</p></a></li><li><a href="http://www.opinionnigeria.com/presidential-teachers-award-nsukka-model-school-and-gov-ugwuanyis-education-sector-reforms-by-brown-justice/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Ugwuanyi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ugwuanyi" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Ugwuanyi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Ugwuanyi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Presidential Teachers Award, Nsukka Model School and Gov. Ugwuanyi&#8217;s Education Sector Reforms -By Brown Justice</p></a></li><li><a href="http://www.opinionnigeria.com/nigerias-59th-independence-anniversary-series-a-brief-evaluation-of-abus-achievements-and-under-achievements-since-inception-i-by-saad-abubakar-zongre/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1568790830968.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ABU Zaria" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1568790830968.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1568790830968.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria&#8217;s 59th Independence Anniversary Series: A Brief Evaluation of ABU&#8217;s Achievements and Under-Achievements since Inception (I) -By Sa&#8217;ad Abubakar Zongre</p></a></li></ul></div></div></li>
<li id="menu-item-1555" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a href="http://www.opinionnigeria.com/category/political-issues/">Political Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/temptations-of-aisha-buhari-nigerias-first-lady-by-sonala-olumhense/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/aisha-buhari-us.png?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="aisha buhari us" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/aisha-buhari-us.png?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/aisha-buhari-us.png?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Temptations of Aisha Buhari, Nigeria&#8217;s First Lady -By Sonala Olumhense</p></a></li><li><a href="http://www.opinionnigeria.com/leadership-losing-weight-to-save-nigeria-by-simon-kolawole/"><div class="mvp-mega-img"><img width="250" height="237" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/Simon-Kolawole.jpg?resize=250%2C237" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Simon Kolawole" /></div><p>Leadership: Losing Weight to Save Nigeria -By Simon Kolawole</p></a></li><li><a href="http://www.opinionnigeria.com/the-negative-sides-of-organized-labour-struggle-over-minimum-wage-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jerome Mario Utomi" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Negative Sides of Organized Labour Struggle over Minimum Wage -By Jerome-Mario Utomi</p></a></li><li><a href="http://www.opinionnigeria.com/governor-okezie-ikpeazu-and-that-phone-call-by-jude-ndukwe/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/04/Okezie-Ikpeazu-Jubilating.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Okezie Ikpeazu Jubilating" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/04/Okezie-Ikpeazu-Jubilating.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/04/Okezie-Ikpeazu-Jubilating.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Governor Okezie Ikpeazu And That Phone Call -By Jude Ndukwe</p></a></li><li><a href="http://www.opinionnigeria.com/ex-president-jonathan-and-praise-singers-by-adewale-kupoluyi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/My-Photo.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adewale Kupoluyi" /></div><p>Ex-President Jonathan And Praise-Singers -By Adewale Kupoluyi</p></a></li></ul></div></div></li>
<li id="menu-item-4582" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="http://www.opinionnigeria.com/category/sports/">Sports Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/south-korea-66-nigeria-108-matters-arising-by-saad-abubakar-zongre/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria D&#039;Tigress" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=696%2C415 696w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>South Korea 66, Nigeria 108: Matters Arising -By Sa&#8217;ad Abubakar Zongre</p></a></li><li><a href="http://www.opinionnigeria.com/boxing-a-death-warrant-or-truly-a-sport-by-kareem-itunu-azeez/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/IMG_20190902_145741_882.JPG?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mohammed Ali Boxing" /></div><p>Boxing: A death warrant or truly a sport -By Kareem Itunu Azeez</p></a></li><li><a href="http://www.opinionnigeria.com/a-trend-of-nigeria-national-teams-to-now-go-on-strike-to-demand-for-their-entitlements-calls-for-financial-fair-play-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240." class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Issah Babatunde Ahmed" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240. 400w, http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-590x354. 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A Trend of Nigeria national teams to now go on strike to demand for their entitlements calls for Financial Fair Play -By Issa Babatunde Ahmed</p></a></li><li><a href="http://www.opinionnigeria.com/of-all-the-chelsea-nigeria-arsenal-nigeria-man-u-nigeria-et-al-by-soyombo-opeyemi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Super Eagles" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=1000%2C600 1000w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Of All The Chelsea Nigeria, Arsenal Nigeria, Man U Nigeria, et al -By Soyombo Opeyemi</p></a></li><li><a href="http://www.opinionnigeria.com/rohr-the-unsung-eagles-shepherd-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gernot Rohr" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Rohr The Unsung Eagles Shepherd -By Issa Babatunde Ahmed</p></a></li></ul></div></div></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.opinionnigeria.com/category/economic-issues/"><span class="mvp-post-cat left">Economic Issues</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 min ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-10-21">October 21, 2019</time></span>
<meta itemprop="dateModified" content="2019-10-21 2:24 am" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Opinion Nigeria Staff" rel="author">Opinion Nigeria Staff</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="640" src="http://www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg" class="attachment- size- wp-post-image" alt="Al Amin Abubakar Adam" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?w=640 640w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?resize=389%2C389 389w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?resize=80%2C80 80w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?resize=640%2C600">
<meta itemprop="width" content="640">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/&amp;t=A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam -&amp;url=http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/&amp;media=https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?resize=640%2C600&amp;description=A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#330c404651595650470e72136156555f5650475a5c5d135c5d13475b561363415c435c4056571301030103137657465052475a5c5d1371465754564752414a13725f5f5c5052475a5c5d131e714a13725f1e725e5a5d137251465152585241137257525e15525e4308717c776a0e7a13555c465d5713475b5a40135241475a505f56135a5d4756415640475a5d5413525d5713475b5c46545b47135c5513405b52415a5d54135a4713445a475b134a5c461d13705b565058135a47135c464709135b474743091c1c4444441d5c435a5d5a5c5d5d5a5456415a521d505c5e1c521e4156555f5650475a5c5d1e5c5d1e475b561e43415c435c4056571e010301031e5657465052475a5c5d1e51465754564752414a1e525f5f5c5052475a5c5d1e514a1e525f1e525e5a5d1e52514651525852411e5257525e1c">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/&amp;t=A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam -&amp;url=http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/&amp;media=https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?resize=640%2C600&amp;description=A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#645b1711060e010710592544360102080107100d0b0a440b0a44100c014434160b140b1701004456545654442100110705100d0b0a4426110003011005161d442508080b0705100d0b0a4449261d4425084925090d0a4425061106050f05164425000509420509145f262b203d592d44020b110a0044100c0d17440516100d070801440d0a1001160117100d0a0344050a0044100c0b11030c10440b0244170c05160d0a03440d1044130d100c441d0b114a44270c01070f440d10440b11105e440c1010145e4b4b1313134a0b140d0a0d0b0a0a0d0301160d054a070b094b0549160102080107100d0b0a490b0a49100c014914160b140b1701004956545654490100110705100d0b0a4906110003011005161d490508080b0705100d0b0a49061d4905084905090d0a4905061106050f051649050005094b">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="tps_slideContainer_50997" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>If title is appreciated, age would be respected, and knowledge would be revered. When acting in a truthful manner is taken as behavior, saying the truth would be a norm and accepting the truth would be a virtue. That is how life trends, with everything given its deserved priority. However, in the case of Nigeria, none of these holds true. The undiagnosed illness of misplacement of priority has become the bane of our existence. While Big Brother Naija winner gets away with N60 million, our best graduating students go home with Apple laptops; while children learning in <em>Tsangaya</em> sleep on empty stomach, we build multimillion dollar religious sectarian headquarter in Abuja, meanwhile the religion is starving to death.</p>
<p>This time around,
it is neither concerning the entertainment industry nor religious
affairs. Rather, it is concerning the paltry budgetary allocation to
the Ministry of Education by the Father of the Nation. It is about
how we, as a nation, have consciously relegated our educational
system to be a damp squib. It is about how we deliberately opt to
continue eating the humble pie by treating Human Capital Development
(HCD) lightly.</p>
<p>On the fist list
of the budget, statutory transfer; UBEC, as the only educational
agency placed there, got N111.79 billion. Though, its establishment
act of 2004 constitutionally earmarked 2% of the total budget for it,
this amount corresponds only to 1.08% of the proposed N10.33 trillion
2020 budget.</p>
<p>Coming down to
capital expenditure, N48 billion was allocated to Ministry of
Education. If we add this amount to the N111.79 billion for UBEC, it
amounts to N159.79 billion. This amount represents 6.7% of the N2.46
trillion earmarked for capital expenditure (inclusive of capital
expenditures on statutory transfer).</p>
<p>However, this is
not all the budget. There is recurrent expenditure which Mr
President, arguably to avoid gaffe, tactically and deliberately
refused to break down. But if he had, it would be as usual — a long
list of disappointment. This is because, even in 2017 and 2018, when
the capital expenditure for education was N56 billion and N62 billion
respectively — a little bit higher than that of this year — the
current expenditure was only N398 billion and N544.27 billion
respectively, the total budget for education (inclusive of that of
UBEC) was only 7.38% and 7.03% of the total budget which is nothing
to write home about.</p>
<p>Of course, this
is not just an issue to fret over but to condemn in totality. UNESCO
recommends 15-20% of the total expenditure of a developing nation be
allocated to education. While most other developing nations have
adopted it, Nigeria is still wallowing in a realm of <em>ad nauseam</em>
insensitivity. For example, according to the data on World Bank
website, Ghana allocated 20.1% of her budget to education; South
Africa, 18.9%; Kenya, 17.9%; Morocco, 17.3%; just to mention a few.
But Nigeria&#8217;s highest budgetary allocation to education, since the
return to democracy in 1999, was 9.94% in 2014. While the average is
7.4% (According to The Punch). Among E9 countries ( A 9-member league
of nations that have the highest rate of illiterates in the world),
Indonesia has 20.5% of her budget allocated to education; Mexico,
17.9%. To cut the story short, only Nigeria among them has a single
digit budgetary percentage to her education.</p>
<p>In May 2019, the
Minister of Education, in his valedictory speech, said, &#8220;Sir, I
beg you that the next education minister should not get anything less
than N1 trillion.&#8221; Some members of the NEC gave a demeaning
laughter to his statement. He had to point blankly reply them,
&#8220;Believe me! The whole world is going knowledge economy,
development of human capital, technology and innovation. Nigeria is
left behind even in Africa. As I kept saying, what we needed was N1.4
trillion but what we got was less than half trillion. I just hope
you&#8217;ll save education Sir.&#8221; Yet here we are with the 2020 budget
but the drum echoing the same tune.</p>
<p>Another thing to
note from the discussion above is, the laughter of the NEC members
vindicates the facticity of the statement that the substantial
funding of education is not in the good books of the landlords of the
country. In March 2019, Bola Ahmad Tinubu, at the colloquium to
celebrate his 63rd birthday and in front of President Buhari, said,
&#8220;The single most important sector for the government&#8217;s focus is
infrastructure.&#8221; This shows that the Lilliputian thought of the
Messiahs of the country to relegate Human Capital Development
(Education, Health and Skills) has beggared description. Undoubtedly,
this is why poor funding of education — and health of course —
has remained insurmountable over the years.</p>
<p>The analogy that
seems to be vague to those at the helm of affairs is that, while we
dearly need to fix our poor infrastructure, we also dearly need to
fix our even poorer educational system and healthcare. While
infrastructure sustains long, human capital sustains even longer.
While we have bad, dilapidated and unsustained-optimally
infrastructure, we do not have only hoverer-in-danger but also
abysmal challenge facing educational system (the flagship of HCD) due
to lack of funding; we suffer from incessant time stagnating strikes;
we have the highest number of out-of-school children in the world; we
(our educational system) are wallowing at the rank of 25th even in
Africa; we, according to the Former Chairman Senate Committee on
TetFund, lose $2 billion annually to paying school fees abroad; and
the list continues.</p>
<p>Moreover, the
substantial funding of education (fixing our educational system and
educating all) will not only be the perpetual answer to curbing the
ever-and-anon ubiquitous terrorism in Nigeria but also be a shortcut
way of fixing the endeared infrastructure — and of course the
overall development of the country. The story of the Asian Tigers
(South Korea, Singapore, Taiwan and Hong Kong) is a clear
justification to that. Those countries are among the most
resource-poor countries in the world — if not the most — but
paradoxically, they lifted themselves from the list of 3rd world to
that of developed countries within very short period of time. How did
they make it?</p>
<p>The former Prime
Minister of Singapore, Lee Kuan Yew, who spearheaded the journey of
Singapore had the answer for us. In his book, From 3rd World to
First: The Singapore Story 1965-2000, he wrote, &#8220;Trained talent
is the yeast that transforms a society and makes it rise.&#8221; That
was the hallmark of his leadership. He allocated 20% of the country&#8217;s
budget to education. He developed the country&#8217;s educational system to
the extent that even the US and the UK visit them to learn.
Singapore&#8217;s Mathematics is a peculiar course that has been adopted
all over the world. Today, Singapore is more developed than the US
and the UK.</p>
<p>But Nigeria has,
for long, been wallowing in a whirlpool of miasma that beclouds its
sensitivity: when the world gave itself a target to reduce extreme
poverty level by 2015, Nigeria took it lightly. Whilst the world
poverty level was dropping down to its fall to 12% by 2015, Nigeria&#8217;s
one was fluctuating to its reach to 80% in 2017 (African Development
Bank Statistics). The same way, whilst some countries were reducing
their number of out-of-school children to meet the UN&#8217;s Millennium
Development Goals (MDGs) by 2015, our out-of-school children
skyrocketed to 10.5 million by 2017. And now, the 2030-targeted UN&#8217;s
Sustainable Development Goals (SDGs) were launched 5 years ago, with
no improvement up to now in Nigeria, we are still not committed to
allocate enough amount to meet the goals.</p>
<p>This is why,
sometimes, I do not see challenges confronting Nigeria, but Nigeria
confronting challenges. Because, as in this case, it is a conscious
and deliberate descent to a whirlpool of avoidable self created
troubles. Of course, sometimes, Nigeria does not look like a problem
looking for a solution, but a solution looking for a problem. Nigeria
needs to wake up now!</p>
<p>The clock is
ticking.</p>
<p><em>Al-amin Abubakar Adam has just finished secondary school and got admitted to study MBBS at ABU, Zaria. He writes from Azare, Bauchi State.</em></p>
<p></p>
<p></p>
<p></p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div style="clear:both;"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-50997-5dadafc0af2c9' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=50997&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-50997-5dadafc0af2c9' data-name='like-post-frame-103609130-50997-5dadafc0af2c9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_50997&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam\/&quot;,&quot;postId&quot;:50997,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.opinionnigeria.com/tag/2020-budget/" rel="tag">2020 budget</a><a href="http://www.opinionnigeria.com/tag/budget/" rel="tag">Budget</a><a href="http://www.opinionnigeria.com/tag/budget-2020/" rel="tag">Budget 2020</a><a href="http://www.opinionnigeria.com/tag/education/" rel="tag">education</a><a href="http://www.opinionnigeria.com/tag/featured/" rel="tag">featured</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="http://www.opinionnigeria.com/the-shenanigans-in-budget-2020-by-yemi-adebowale/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>The Shenanigans in Budget 2020 -By Yemi Adebowale</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div id="mvp-author-box-wrap" class="left relative">
<div class="mvp-author-box-out right relative">
<div id="mvp-author-box-img" class="left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-box-in">
<div id="mvp-author-box-head" class="left relative">
<span class="mvp-author-box-name left relative"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Opinion Nigeria Staff" rel="author">Opinion Nigeria Staff</a></span>
<div id="mvp-author-box-soc-wrap" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-author-box-text" class="left relative">
<p></p>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" />
<meta itemprop="url" content="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png">
</div>
<meta itemprop="name" content="Opinion Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="http://www.opinionnigeria.com/the-shenanigans-in-budget-2020-by-yemi-adebowale/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Budget 2020 presented by Buhari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Budget 2020 presented by Buhari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>The Shenanigans in Budget 2020 -By Yemi Adebowale</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/2020-federal-budget-estimates-matters-arising-by-eze-onyekpere/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Eze-Onyekpere-e1451868580882.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Eze Onyekpere e1451868580882" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Eze-Onyekpere-e1451868580882.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Eze-Onyekpere-e1451868580882.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Eze-Onyekpere-e1451868580882.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Eze Onyekpere e1451868580882" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Eze-Onyekpere-e1451868580882.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Eze-Onyekpere-e1451868580882.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>2020 Federal Budget Estimates: Matters Arising -By Eze Onyekpere</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/beyond-sex-for-grades-a-value-system-in-tatters-by-ray-nkama/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Sex-for-grade.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Sex for grade" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Sex-for-grade.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Sex for grade" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Sex-for-grade.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Sex-for-grade.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Sex-for-grade.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Beyond Sex For Grades: A Value System In Tatters -By Ray Nkama</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/why-do-men-think-of-sex-as-the-only-reward-for-good-by-abdullahi-o-haruna-2/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1567261014686.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Abdullahi O. Haruna" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1567261014686.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1567261014686.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1567261014686.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Abdullahi O. Haruna" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1567261014686.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1567261014686.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1567261014686.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Why Do Men Think Of Sex As The Only Reward For Good? -By Abdullahi O. Haruna</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/nigeria-when-nothing-goes-for-nothing-by-olusegun-adeniyi/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Olusegun Adeniyi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Olusegun Adeniyi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?w=400 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=389%2C389 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=120%2C120 120w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Nigeria: When ‘Nothing Goes for Nothing’ -By Olusegun Adeniyi</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/sex-for-grade-and-the-evil-of-foreign-media-narratives-by-kehinde-oluwatosin-babatunde/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Ghanaian-lecturer-Butakor-caught-on-camera.png?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Ghanaian lecturer Butakor caught on camera" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Ghanaian-lecturer-Butakor-caught-on-camera.png?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Ghanaian-lecturer-Butakor-caught-on-camera.png?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Ghanaian-lecturer-Butakor-caught-on-camera.png?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Ghanaian lecturer Butakor caught on camera" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Ghanaian-lecturer-Butakor-caught-on-camera.png?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Ghanaian-lecturer-Butakor-caught-on-camera.png?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Ghanaian-lecturer-Butakor-caught-on-camera.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>&#8220;Sex For Grade&#8221; And The Evil Of Foreign Media Narratives -By Kehinde Oluwatosin Babatunde</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-50997 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=50997&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b3d62eb11cb568cc57cf51fed0e8635e548840ed#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fa-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="rotatingtweets_widget-5" class="mvp-side-widget widget_rotatingtweets_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Join Conversation</span></h4></div>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_4000_scrollUp_1000_5dadaf595f0d6' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
<div class="rotatingtweet">
<p class='rtw_main'>Much Talk About Seeds -By Adewale Kupoluyi <a href='https://t.co/hUKUK6Phxl' title='http://www.opinionnigeria.com/much-talk-about-seeds-by-adewale-kupoluyi/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/m&hellip;</a> <a href='https://t.co/qXOHMv0jN9' title='https://twitter.com/OpinionNigeria/status/1186256107066527747/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/qXOH&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1186256107066527747">About 54 minutes ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Stamp Duties On POS Transactions, Who Bears The Burden? -By Vincent Nwani <a href='https://t.co/MveHzVOQpk' title='http://www.opinionnigeria.com/stamp-duties-on-pos-transactions-who-bears-the-burden-by-vincent-nwani/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/s&hellip;</a> <a href='https://t.co/ROLcOTzhYk' title='https://twitter.com/OpinionNigeria/status/1186248790388494336/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/ROLc&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1186248790388494336">About an hour ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Temptations of Aisha Buhari, Nigeria’s First Lady -By Sonala Olumhense <a href='https://t.co/yjxcJK7rtD' title='http://www.opinionnigeria.com/temptations-of-aisha-buhari-nigerias-first-lady-by-sonala-olumhense/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/t&hellip;</a> <a href='https://t.co/CuVcjAqMkt' title='https://twitter.com/OpinionNigeria/status/1186246538806337541/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/CuVc&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1186246538806337541">About 2 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Nigeria: Should We Look The Way Of China On Population Control? -By Minabere Ibelema <a href='https://t.co/dWzeOzhk6o' title='http://www.opinionnigeria.com/nigeria-should-we-look-the-way-of-china-on-population-control-by-minabere-ibelema/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/n&hellip;</a> <a href='https://t.co/H2pNY0RpRQ' title='https://twitter.com/OpinionNigeria/status/1186240990115516416/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/H2pN&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1186240990115516416">About 2 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Onitsha ‘Genocide’, Border Closure, And The Kano Abduction -By Simon Kolawole <a href='https://t.co/l1JStgguVr' title='http://www.opinionnigeria.com/onitsha-genocide-border-closure-and-the-kano-abduction-by-simon-kolawole/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/o&hellip;</a> <a href='https://t.co/R4Pt6gMOaS' title='https://twitter.com/OpinionNigeria/status/1186235818324701192/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/R4Pt&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1186235818324701192">About 2 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Leadership: Losing Weight to Save Nigeria -By Simon Kolawole <a href='https://t.co/wMUJs6O8qA' title='http://www.opinionnigeria.com/leadership-losing-weight-to-save-nigeria-by-simon-kolawole/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/l&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1186230705069711360">About 3 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Governors Of South Eastern Nigeria Need To Tackle Erosion Problems -By Adebayo Adeolu <a href='https://t.co/BTFuCxHIdR' title='http://www.opinionnigeria.com/governors-of-south-eastern-nigeria-need-to-tackle-erosion-problems-by-adebayo-adeolu/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/g&hellip;</a> <a href='https://t.co/jDyDxBuNd3' title='https://twitter.com/OpinionNigeria/status/1186229130406305792/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/jDyD&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1186229130406305792">About 3 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Sex for marks: As discussed in the Cold Room -By Adetunji Ayobrown <a href='https://t.co/ngQRM3fCtZ' title='http://www.opinionnigeria.com/sex-for-marks-as-discussed-in-the-cold-room-by-adetunji-ayobrown/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/s&hellip;</a> <a href='https://t.co/DUU2tz2Tk9' title='https://twitter.com/OpinionNigeria/status/1186226401751523329/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/DUU2&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1186226401751523329">About 3 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>The Negative Sides of Organized Labour Struggle over Minimum Wage -By Jerome-Mario Utomi <a href='https://t.co/slkHBYGupR' title='http://www.opinionnigeria.com/the-negative-sides-of-organized-labour-struggle-over-minimum-wage-by-jerome-mario-utomi/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/t&hellip;</a> <a href='https://t.co/w2cEkJ0jLn' title='https://twitter.com/OpinionNigeria/status/1186225149869203456/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/w2cE&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1186225149869203456">About 3 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>What’s The Value Of Money -By Femi Aribisala <a href='https://t.co/lpwinP7HNH' title='http://www.opinionnigeria.com/whats-the-value-of-money-by-femi-aribisala/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/w&hellip;</a> <a href='https://t.co/eLgbFcEknE' title='https://twitter.com/OpinionNigeria/status/1186223903410151424/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/eLgb&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1186223903410151424">About 3 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='https://twitter.com/OpinionNigeria' class='twitter-follow-button' title='Follow @OpinionNigeria' data-lang='en'>Follow @OpinionNigeria</a></div></section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div> <div class="fb-page" data-href="http://www.facebook.com/OpinionNigeria" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="mvp_flex_widget-6" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Trending Articles</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="http://www.opinionnigeria.com/governors-of-south-eastern-nigeria-need-to-tackle-erosion-problems-by-adebayo-adeolu/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/images-1-2.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="images 1 2" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/images-1-2.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="images 1 2" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/images-1-2.jpeg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/images-1-2.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/images-1-2.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2 class="mvp-stand-title">Governors Of South Eastern Nigeria Need To Tackle Erosion Problems -By Adebayo Adeolu</h2>
<p>The five states in Nigeria today that forms Eastern Nigeria are Anambra Abia Ebonyi Enugu and Imo. The government at...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/sex-for-marks-as-discussed-in-the-cold-room-by-adetunji-ayobrown/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="320" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/ay.jpg?resize=320%2C240" class="mvp-reg-img wp-post-image" alt="ay" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/ay.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/ay.jpg?resize=320%2C240 320w" sizes="(max-width: 320px) 100vw, 320px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/ay.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="ay" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/ay.jpg?w=320 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/ay.jpg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2 class="mvp-stand-title">Sex for marks: As discussed in the Cold Room -By Adetunji Ayobrown</h2>
<p>Of all world conventions, sex is the fairest because if with consents of the actors, all parties involved are beneficiaries....</p>
</div>
</div>
</div>
</div>
 </a>
<a href="http://www.opinionnigeria.com/president-buhari-should-scrutinize-state-governors-by-adebayo-adeolu/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Buhari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Buhari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<h2 class="mvp-stand-title">President Buhari Should Scrutinize State Governors -By Adebayo Adeolu</h2>
<p>The success of a nation would depend on the government policy and the economic blueprint it has decided to adopt....</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/brexit-crisis-and-what-britain-will-look-like-in-coming-decades-by-nick-dearden/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Boris-Johnson.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Prime Minister Boris Johnson" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Boris-Johnson.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Boris-Johnson.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Boris-Johnson.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Boris-Johnson.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Prime Minister Boris Johnson" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Boris-Johnson.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Boris-Johnson.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Prime-Minister-Boris-Johnson.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<h2 class="mvp-stand-title">Brexit Crisis And What Britain Will Look Like In Coming Decades -By Nick Dearden</h2>
<p>For the first time in nearly 40 years, the British parliament will meet on a Saturday tomorrow. At stake is...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/crisis-nature-of-the-spanish-constitutional-settlement-by-javier-moreno-zacares/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Protesters-face-police-officers-as-they-demonstrate-at-an-airport-after-a-verdict-in-a-trial-over-a-banned-independence-referendum-in-Barcelona-Spain.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Protesters face police officers as they demonstrate at an airport after a verdict in a trial over a banned independence referendum in Barcelona Spain" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Protesters-face-police-officers-as-they-demonstrate-at-an-airport-after-a-verdict-in-a-trial-over-a-banned-independence-referendum-in-Barcelona-Spain.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Protesters-face-police-officers-as-they-demonstrate-at-an-airport-after-a-verdict-in-a-trial-over-a-banned-independence-referendum-in-Barcelona-Spain.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Protesters-face-police-officers-as-they-demonstrate-at-an-airport-after-a-verdict-in-a-trial-over-a-banned-independence-referendum-in-Barcelona-Spain.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Protesters-face-police-officers-as-they-demonstrate-at-an-airport-after-a-verdict-in-a-trial-over-a-banned-independence-referendum-in-Barcelona-Spain.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Protesters face police officers as they demonstrate at an airport after a verdict in a trial over a banned independence referendum in Barcelona Spain" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Protesters-face-police-officers-as-they-demonstrate-at-an-airport-after-a-verdict-in-a-trial-over-a-banned-independence-referendum-in-Barcelona-Spain.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Protesters-face-police-officers-as-they-demonstrate-at-an-airport-after-a-verdict-in-a-trial-over-a-banned-independence-referendum-in-Barcelona-Spain.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Protesters-face-police-officers-as-they-demonstrate-at-an-airport-after-a-verdict-in-a-trial-over-a-banned-independence-referendum-in-Barcelona-Spain.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<h2 class="mvp-stand-title">Crisis Nature Of The Spanish Constitutional Settlement -By Javier Moreno Zacares</h2>
<p>Despite two decades of deepening entrenchment on both sides of the Catalan question, Spaniards would be mistaken if they were...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/a-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Al Amin Abubakar Adam" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?w=640 640w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?resize=389%2C389 389w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Al-Amin-Abubakar-Adam.jpg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Economic Issues</span><span class="mvp-cd-date left relative">1 min ago</span>
</div>
<h2>A Reflection on the Proposed 2020 Education Budgetary Allocation -By Al-Amin Abubakar Adam</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/much-talk-about-seeds-by-adewale-kupoluyi/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Plant-Breeding-and-Seed-Technology.png?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Plant Breeding and Seed Technology" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Plant-Breeding-and-Seed-Technology.png?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Plant-Breeding-and-Seed-Technology.png?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Plant-Breeding-and-Seed-Technology.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Agriculture</span><span class="mvp-cd-date left relative">56 mins ago</span>
</div>
<h2>Much Talk About Seeds -By Adewale Kupoluyi</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/stamp-duties-on-pos-transactions-who-bears-the-burden-by-vincent-nwani/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/POS.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="POS" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/POS.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/POS.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/POS.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Forgotten Dairies</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2>Stamp Duties On POS Transactions, Who Bears The Burden? -By Vincent Nwani</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/temptations-of-aisha-buhari-nigerias-first-lady-by-sonala-olumhense/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/aisha-buhari-us.png?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="aisha buhari us" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/aisha-buhari-us.png?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/aisha-buhari-us.png?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/aisha-buhari-us.png?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/aisha-buhari-us.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Political Issues</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>Temptations of Aisha Buhari, Nigeria&#8217;s First Lady -By Sonala Olumhense</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/nigeria-should-we-look-the-way-of-china-on-population-control-by-minabere-ibelema/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Population.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Population" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Population.jpeg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Population.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Population.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>Nigeria: Should We Look The Way Of China On Population Control? -By Minabere Ibelema</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/re-guru-deseye-subai-man-made-thinking-and-the-rationality-of-common-wisdom/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Image-for-Opnion-Nigeria.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Guru Deseye Subai" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Image-for-Opnion-Nigeria.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Image-for-Opnion-Nigeria.jpg?resize=928%2C928 928w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Image-for-Opnion-Nigeria.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Image-for-Opnion-Nigeria.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Life And People</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Re: Guru Deseye Subai, man-made thinking and the rationality of common wisdom</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/fatima-binta-abdu-bornos-gem-at-50-by-abdullahi-o-haruna/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/IMG-20191002-WA0000.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Fatima Abdu" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/IMG-20191002-WA0000.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/IMG-20191002-WA0000.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/IMG-20191002-WA0000.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Life And People</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>Fatima Binta Abdu; Borno&#8217;s Gem At 50 -By Abdullahi O. Haruna</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/osinbajo-incurable-wailers-and-the-verdict-of-history-by-abdullahi-o-haruna/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1569433298836.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Abdullahi O. Haruna with Osinbajo" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1569433298836.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1569433298836.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1569433298836.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Political Issues</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Osinbajo, incurable wailers and the verdict of history -By Abdullahi O. Haruna</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/nigeria-59-between-the-sad-and-happy-stories-of-a-republic-by-muntaka-dabo/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2014/01/nigeria_independence_flag.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="nigeria independence flag" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2014/01/nigeria_independence_flag.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2014/01/nigeria_independence_flag.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2014/01/nigeria_independence_flag.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>NIGERIA @59: Between the sad and happy stories of a Republic -By Muntaka Dabo</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/nigerias-59th-independence-anniversary-series-a-brief-evaluation-of-abus-achievements-and-under-achievements-since-inception-i-by-saad-abubakar-zongre/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1568790830968.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="ABU Zaria" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1568790830968.jpg?w=600 600w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1568790830968.jpg?resize=389%2C389 389w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1568790830968.jpg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Educational Issues</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>Nigeria&#8217;s 59th Independence Anniversary Series: A Brief Evaluation of ABU&#8217;s Achievements and Under-Achievements since Inception (I) -By Sa&#8217;ad Abubakar Zongre</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
</div>
</div>
</div>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2019 Opinion Nigeria. Website Designed &amp; Managed by SETFRON LTD</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div style="display:none">
<div class="grofile-hash-map-7d23dd28a472384ed12352ee2589d033">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://www.opinionnigeria.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.opinionnigeria.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.opinionnigeria.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.opinionnigeria.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=56dcb7858304d955cb24aa0e1e692176'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=dcc493ff990d5f50f0838d9d76315c83'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/mvpcustom.js?ver=5.2.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/scripts.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/retina.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/flexslider.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/jquery.infinitescroll.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201943#ver=201943' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=50997&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b3d62eb11cb568cc57cf51fed0e8635e548840ed#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fa-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=50997&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b3d62eb11cb568cc57cf51fed0e8635e548840ed#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fa-reflection-on-the-proposed-2020-education-budgetary-allocation-by-al-amin-abubakar-adam%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'103609130',post:'50997',tz:'1',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '50997' ]);
</script>
</body>
</html>
