<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1014925829375575",
          enable_page_level_ads: true
     });
</script>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?resize=712%2C477" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?resize=712%2C477" />
<meta property="og:url" content="http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/" />
<meta property="og:title" content="Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg" />
<meta property="og:description" content="It&#8217;s disheartening to outline the burgeoning rate of oppressiveness and cruelty by the security operatives who claim to be spick and span, especially the military, towards the innocent citizenry in Abia, Aba to be precise. Aba, which is seen by all, as a trading hub of the south east or perhaps as the big man [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/">
<meta name="twitter:title" content="Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg">
<meta name="twitter:description" content="It&#8217;s disheartening to outline the burgeoning rate of oppressiveness and cruelty by the security operatives who claim to be spick and span, especially the military, towards the innocent citizenry in Abia, Aba to be precise. Aba, which is seen by all, as a trading hub of the south east or perhaps as the big man [&hellip;]">
<title>Abians&#039; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg</title>

<meta name="description" content="Due to this fact, only the enlightened citizenry that make a handsome use of this distinction, often escape oppression and brutality of any sort from the cold hands of these callous personnel." />
<link rel="canonical" href="http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Due to this fact, only the enlightened citizenry that make a handsome use of this distinction, often escape oppression and brutality of any sort from the cold hands of these callous personnel." />
<meta name="twitter:title" content="Abians&#039; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?fit=712%2C477" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.opinionnigeria.com\/","name":"Opinion Nigeria","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.opinionnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.instagram.com\/opinionnigeria1\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"#organization","name":"Opinion Nigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2019\/04\/OpinionNigeria-banner.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg Comments Feed" href="http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1563415488&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/css/buttons-orange.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='http://www.opinionnigeria.com/wp-content/themes/OpN/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='http://www.opinionnigeria.com/wp-content/themes/OpN/css/reset.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://www.opinionnigeria.com/wp-content/themes/OpN/font-awesome/css/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://www.opinionnigeria.com/wp-content/themes/OpN/css/media-queries.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"47804e9adf","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p70Jt0-civ' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fabians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fabians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg" />
<meta property="og:url" content="http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/" />
<meta property="og:description" content="It&#8217;s disheartening to outline the burgeoning rate of oppressiveness and cruelty by the security operatives who claim to be spick and span, especially the military, towards the innocent citize…" />
<meta property="article:published_time" content="2019-08-09T11:53:30+00:00" />
<meta property="article:modified_time" content="2019-08-09T11:53:38+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?fit=712%2C477" />
<meta property="og:image:width" content="712" />
<meta property="og:image:height" content="477" />
<meta property="og:image:alt" content="Ehiogu Emmanuel Cyborg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?fit=712%2C477&#038;w=640" />
<meta name="twitter:image:alt" content="Ehiogu Emmanuel Cyborg" />
<meta name="twitter:card" content="summary_large_image" />


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-47275 single-format-standard theiaPostSlider_body">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-46149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li id="menu-item-46151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-46394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li id="menu-item-46152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="http://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="http://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="http://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="http://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="http://www.opinionnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="http://www.facebook.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="http://www.twitter.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="http://www.instagram.com/opinionnigeria1" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&amp;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="http://www.opinionnigeria.com/"><img itemprop="logo" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Opinion Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">

<a class="mvp-hallofshame" href="" title="Profile of corrupt Nigerians"><h1 class="mvp-jeff">Hall of Shame!</h1></a>

<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1554" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1554"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &#038; Governance</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/ministerial-screening-in-nigeria-a-tragic-joke-by-kareem-itunu-azeez/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Kareem Itunu Azeez" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ministerial screening in Nigeria: A tragic Joke -By Kareem Itunu Azeez</p></a></li><li><a href="http://www.opinionnigeria.com/nigeria-and-democratisation-of-violence-by-lekan-sote/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Lekan-Sote.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lekan Sote" /></div><p>Nigeria and democratisation of violence -By Lekan Sote</p></a></li><li><a href="http://www.opinionnigeria.com/the-icpcs-bow-and-go-enforcement-by-emmanuel-onwubiko/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/ICPC-HQ.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ICPC HQ" /></div><p>The ICPC’s ‘Bow And Go&#8217; Enforcement -By Emmanuel Onwubiko</p></a></li><li><a href="http://www.opinionnigeria.com/the-need-to-exercise-our-civil-right-against-the-oppression-of-tyrants-under-kaftans-by-adetoro-adekunle/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/00601595-BB91-4423-887B-4533E888B9C6.png?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Revolution now" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/00601595-BB91-4423-887B-4533E888B9C6.png?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/00601595-BB91-4423-887B-4533E888B9C6.png?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Need to exercise our civil right against the oppression of tyrants under kaftans -By Adetoro Adekunle</p></a></li><li><a href="http://www.opinionnigeria.com/protest-marches-not-treasonable-offences-in-nigeria-by-femi-falana/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/09/femi-falana-e1343079557583.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="femi falana e1343079557583" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/09/femi-falana-e1343079557583.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/09/femi-falana-e1343079557583.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Protest Marches, Not Treasonable Offences In Nigeria -By Femi Falana</p></a></li></ul></div></div></li>
<li id="menu-item-81" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.opinionnigeria.com/category/national-issues/">National Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/nigerians-anything-but-jonathan-right-by-okey-ikechukwu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/President-Jonathan-Should-Concentrate-On-Packing-By-Emmanuel-Uchenna-Ugwu.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="President Jonathan Should Concentrate On Packing By Emmanuel Uchenna Ugwu" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/President-Jonathan-Should-Concentrate-On-Packing-By-Emmanuel-Uchenna-Ugwu.jpeg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/President-Jonathan-Should-Concentrate-On-Packing-By-Emmanuel-Uchenna-Ugwu.jpeg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigerians, Anything But Jonathan, Right? -By Okey Ikechukwu</p></a></li><li><a href="http://www.opinionnigeria.com/if-buhari-lifted-5m-out-of-poverty-why-do-98m-live-in-multidimensional-poverty-by-fredrick-nwabufo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fredrick Nwabufo" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>If Buhari lifted 5m out of poverty, why do 98m live in multidimensional poverty? -By Fredrick Nwabufo</p></a></li><li><a href="http://www.opinionnigeria.com/sowore-and-revolution-as-buhari-forgets-why-and-how-he-became-president-by-skc-ogbonnia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/SKC-Ogbonnia.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="SKC Ogbonnia" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/SKC-Ogbonnia.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/SKC-Ogbonnia.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sowore And Revolution: As Buhari Forgets Why And How He Became President -By SKC Ogbonnia</p></a></li><li><a href="http://www.opinionnigeria.com/nigeria-is-this-country-ours-by-barr-evans-ufeli/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Barr.-Evans-Ufeli.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Barr. Evans Ufeli" /></div><p>Nigeria: Is This Country Ours? -By Barr. Evans Ufeli</p></a></li><li><a href="http://www.opinionnigeria.com/ruga-fg-and-the-delta-state-council-of-traditional-rulers-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ruga-fulani-herdsmen-terrorism.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ruga fulani herdsmen terrorism" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ruga-fulani-herdsmen-terrorism.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ruga-fulani-herdsmen-terrorism.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>RUGA, FG and the Delta State Council of Traditional Rulers -By Jerome-Mario Utomi</p></a></li></ul></div></div></li>
<li id="menu-item-46153" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46153"><a href="http://www.opinionnigeria.com/category/global-issues/">Global Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/nigerias-foreign-policy-and-why-we-must-rethink-it-by-charles-onunaiju/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Charles Onunaiju" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?resize=1000%2C600 1000w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria&#8217;s Foreign Policy And Why We Must Rethink It -By Charles Onunaiju</p></a></li><li><a href="http://www.opinionnigeria.com/adapting-african-agriculture-to-climate-change-by-laura-tuck-hafez-ghanem/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="climate change" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?resize=1000%2C600 1000w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Adapting African Agriculture to Climate Change -By Laura Tuck &#038; Hafez Ghanem</p></a></li><li><a href="http://www.opinionnigeria.com/we-have-barked-too-long-it-is-time-to-bite-by-j-ezike/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/jezike23pic.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="J.Ezike" /></div><p>We have barked too long. It is time to bite -By J. Ezike</p></a></li><li><a href="http://www.opinionnigeria.com/amnesty-international-as-a-new-identity-for-corporate-terrorism-by-benjamin-angwe/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/02/Amnesty-International.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Amnesty International" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/02/Amnesty-International.jpeg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/02/Amnesty-International.jpeg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Amnesty International as a new identity for corporate terrorism? -By Benjamin Angwe</p></a></li><li><a href="http://www.opinionnigeria.com/birth-a-camouflage-invitation-to-distress-by-falokun-temitope/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/life3stages_1.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="life3stages 1" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/life3stages_1.jpg?resize=1000%2C600 1000w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/life3stages_1.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/life3stages_1.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/life3stages_1.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/life3stages_1.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Birth: A Camouflage Invitation to Distress -By Falokun Temitope</p></a></li></ul></div></div></li>
<li id="menu-item-1556" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1556"><a href="http://www.opinionnigeria.com/category/economic-issues/">Economic Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/excess-loamy-less-famine-why-the-seme-smuggling-will-not-end-by-kareem-itunu-azeez/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Pic-5.-Inspection-of-Smuggled-Items-in-Lagos.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Pic 5. Inspection of Smuggled Items in Lagos" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Pic-5.-Inspection-of-Smuggled-Items-in-Lagos.jpg?resize=1000%2C600 1000w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Pic-5.-Inspection-of-Smuggled-Items-in-Lagos.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Pic-5.-Inspection-of-Smuggled-Items-in-Lagos.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Pic-5.-Inspection-of-Smuggled-Items-in-Lagos.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Pic-5.-Inspection-of-Smuggled-Items-in-Lagos.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Excess loamy less famine: Why the Seme Smuggling will not end -By Kareem Itunu Azeez</p></a></li><li><a href="http://www.opinionnigeria.com/is-godwin-emefieles-milk-policy-a-catch-by-cosmas-odoemena/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/Emefiele.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Emefiele" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/Emefiele.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/Emefiele.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is Godwin Emefiele&#8217;s Milk Policy A Catch? -By Cosmas Odoemena</p></a></li><li><a href="http://www.opinionnigeria.com/financial-inclusion-and-cashless-policy-is-still-underserved-if-i-cannot-buy-roasted-corn-without-cash-by-tope-amujo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-a-woman-sells-fresh-grilled-corn-at-a-roadside-market-in-nigerias-BE1K69.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cropped a woman sells fresh grilled corn at a roadside market in nigerias BE1K69" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-a-woman-sells-fresh-grilled-corn-at-a-roadside-market-in-nigerias-BE1K69.jpg?resize=1000%2C600 1000w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-a-woman-sells-fresh-grilled-corn-at-a-roadside-market-in-nigerias-BE1K69.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-a-woman-sells-fresh-grilled-corn-at-a-roadside-market-in-nigerias-BE1K69.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-a-woman-sells-fresh-grilled-corn-at-a-roadside-market-in-nigerias-BE1K69.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-a-woman-sells-fresh-grilled-corn-at-a-roadside-market-in-nigerias-BE1K69.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Financial inclusion and cashless policy is still underserved if I cannot buy roasted corn without cash -By Tope Amujo</p></a></li><li><a href="http://www.opinionnigeria.com/integrity-of-entrepreneurs-is-not-enough-to-succeed-in-business-systemic-integrity-is-also-important-amujo-temitope/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1564160548538.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FB IMG 1564160548538" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1564160548538.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1564160548538.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Integrity of entrepreneurs is not enough to succeed in business; systemic integrity is also important -Amujo Temitope</p></a></li><li><a href="http://www.opinionnigeria.com/a-gathering-for-africapitalism-by-kenneth-amaeshi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Tony-Elumelu.png?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tony Elumelu" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Tony-Elumelu.png?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Tony-Elumelu.png?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Tony-Elumelu.png?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A Gathering for Africapitalism -By Kenneth Amaeshi</p></a></li></ul></div></div></li>
<li id="menu-item-46155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/buharis-certificate-controversy-and-the-essentiality-of-education-by-omoshola-deji/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari-cert.-education-essen.-By-O.Deji_.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buhari cert. education essen. By O.Deji" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari-cert.-education-essen.-By-O.Deji_.jpg?resize=1000%2C600 1000w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari-cert.-education-essen.-By-O.Deji_.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari-cert.-education-essen.-By-O.Deji_.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari-cert.-education-essen.-By-O.Deji_.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Buhari-cert.-education-essen.-By-O.Deji_.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Buhari&#8217;s Certificate Controversy And The Essentiality Of Education -By Omoshola Deji</p></a></li><li><a href="http://www.opinionnigeria.com/unilag-crisis-and-the-devil-in-the-detail-by-banji-ojewale/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2012/05/unilag1.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="unilag1" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2012/05/unilag1.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2012/05/unilag1.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>UNILAG Crisis And The Devil In The Detail -By Banji Ojewale</p></a></li><li><a href="http://www.opinionnigeria.com/education-doesnt-mean-were-civilized-by-adeyinka-ademola-abdulrasheed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_15618345147853598.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adeyinka Ademola Abdulrasheed" /></div><p>Education doesn&#8217;t mean we&#8217;re civilized -By Adeyinka Ademola Abdulrasheed</p></a></li><li><a href="http://www.opinionnigeria.com/role-of-education-in-peacebuilding-and-peaceful-coexistence-in-the-northern-states-of-nigeria-by-dr-idowu-fearon/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Families-in-villages-and-towns-in-Nigerias-north-have-given-refuge-to-and-welcomed-people-fleeing.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Families in villages and towns in Nigerias north have given refuge to and welcomed people fleeing" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Families-in-villages-and-towns-in-Nigerias-north-have-given-refuge-to-and-welcomed-people-fleeing.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Families-in-villages-and-towns-in-Nigerias-north-have-given-refuge-to-and-welcomed-people-fleeing.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Families-in-villages-and-towns-in-Nigerias-north-have-given-refuge-to-and-welcomed-people-fleeing.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Role of education in peacebuilding and peaceful coexistence in the Northern states of Nigeria -By Dr. Idowu-Fearon</p></a></li><li><a href="http://www.opinionnigeria.com/governor-okowa-and-the-corpers-skill-training-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/D6wk49JWwAA2xBj.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="D6wk49JWwAA2xBj" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/D6wk49JWwAA2xBj.jpg?resize=1000%2C600 1000w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/D6wk49JWwAA2xBj.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/D6wk49JWwAA2xBj.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/D6wk49JWwAA2xBj.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/D6wk49JWwAA2xBj.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Governor Okowa and The Corpers Skill Training -By Jerome-Mario Utomi</p></a></li></ul></div></div></li>
<li id="menu-item-1555" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1555"><a href="http://www.opinionnigeria.com/category/political-issues/">Political Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ehiogu Emmanuel Cyborg" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg</p></a></li><li><a href="http://www.opinionnigeria.com/sowores-struggle-is-a-struggle-for-a-better-nigeria-by-egbeolowo-ridwan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Sowore_3.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sowore 3" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Sowore_3.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Sowore_3.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sowore&#8217;s Struggle Is A Struggle For A Better Nigeria -By Egbeolowo Ridwan</p></a></li><li><a href="http://www.opinionnigeria.com/bello-and-onoja-l-an-uncommon-tie-by-abdullahi-o-haruna/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/IMG-20190809-WA0000.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Yahaya Bello and Onoja" /></div><p>Bello And Onoja L, An Uncommon Tie -By Abdullahi O. Haruna</p></a></li><li><a href="http://www.opinionnigeria.com/hello-nigerians-a-revolution-is-not-a-wedding-party-by-majeed-dahiru/"><div class="mvp-mega-img"><img width="254" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/Majeed-Dahiru.png?resize=254%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Majeed Dahiru" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/Majeed-Dahiru.png?zoom=2&amp;resize=254%2C240 508w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/Majeed-Dahiru.png?zoom=3&amp;resize=254%2C240 762w" sizes="(max-width: 254px) 100vw, 254px" /></div><p>Hello Nigerians, A Revolution Is Not a Wedding Party -By Majeed Dahiru</p></a></li><li><a href="http://www.opinionnigeria.com/sowore-a-wannabe-leader-by-agboola-osabia-esq/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Agboola-Osabia-Esq-e1565323065101.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Agboola Osabia Esq" /></div><p>SOWORE: A Wannabe Leader -By Agboola Osabia Esq.</p></a></li></ul></div></div></li>
<li id="menu-item-4582" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="http://www.opinionnigeria.com/category/sports/">Sports Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/a-trend-of-nigeria-national-teams-to-now-go-on-strike-to-demand-for-their-entitlements-calls-for-financial-fair-play-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240." class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Issah Babatunde Ahmed" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240. 400w, http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-590x354. 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A Trend of Nigeria national teams to now go on strike to demand for their entitlements calls for Financial Fair Play -By Issa Babatunde Ahmed</p></a></li><li><a href="http://www.opinionnigeria.com/of-all-the-chelsea-nigeria-arsenal-nigeria-man-u-nigeria-et-al-by-soyombo-opeyemi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Super Eagles" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=1000%2C600 1000w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Of All The Chelsea Nigeria, Arsenal Nigeria, Man U Nigeria, et al -By Soyombo Opeyemi</p></a></li><li><a href="http://www.opinionnigeria.com/rohr-the-unsung-eagles-shepherd-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gernot Rohr" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Rohr The Unsung Eagles Shepherd -By Issa Babatunde Ahmed</p></a></li><li><a href="http://www.opinionnigeria.com/football-loosing-its-brightest-leaf-by-ayobami-okerinde/"><div class="mvp-mega-img"><img width="209" height="139" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/download-1.jpeg?resize=209%2C139" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FIFA" /></div><p>Football Loosing Its Brightest Leaf -By Ayobami Okerinde</p></a></li><li><a href="http://www.opinionnigeria.com/madaga-scar-definitely-left-a-scar-but-a-wakeup-call-it-is-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/mee.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Issah Babatunde" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/mee.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/mee.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Madaga-Scar Definitely Left A Scar But A Wakeup Call It Is&#8230; -By Issa Babatunde Ahmed</p></a></li></ul></div></div></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.opinionnigeria.com/category/forgotten-dairies/"><span class="mvp-post-cat left">Forgotten Dairies</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-08-09">August 9, 2019</time></span>
<meta itemprop="dateModified" content="2019-08-09" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Opinion Nigeria Staff" rel="author">Opinion Nigeria Staff</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
 <img width="712" height="477" src="http://www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg" class="attachment- size- wp-post-image" alt="Ehiogu Emmanuel Cyborg" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?w=712 712w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?resize=389%2C261 389w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?resize=640%2C429 640w" sizes="(max-width: 712px) 100vw, 712px" /> <meta itemprop="url" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?resize=712%2C477">
<meta itemprop="width" content="712">
<meta itemprop="height" content="477">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/&amp;t=Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg -&amp;url=http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/&amp;media=https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?resize=712%2C477&amp;description=Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc80a3a8a0afb2e7e2f9f3f0f6fae18eb1b1b3a4b2b2a8aeafb2fbe180e193a4a0b6a0aaa4afa8afa6e1aea7e195a9aeb4a6a9b5e1ec83b8e184a9a8aea6b4e184acaca0afb4a4ade182b8a3aeb3a6e7a0acb1fa838e8598fc88e1a7aeb4afa5e1b5a9a8b2e1a0b3b5a8a2ada4e1a8afb5a4b3a4b2b5a8afa6e1a0afa5e1b5a9aeb4a6a9b5e1aea7e1b2a9a0b3a8afa6e1a8b5e1b6a8b5a9e1b8aeb4efe182a9a4a2aae1a8b5e1aeb4b5fbe1a9b5b5b1fbeeeeb6b6b6efaeb1a8afa8aeafafa8a6a4b3a8a0efa2aeaceea0a3a8a0afb2ecaeb1b1b3a4b2b2a8aeafb2eca0ecb3a4a0b6a0aaa4afa8afa6ecaea7ecb5a9aeb4a6a9b5eca3b8eca4a9a8aea6b4eca4acaca0afb4a4adeca2b8a3aeb3a6ee">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/&amp;t=Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg -&amp;url=http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/&amp;media=https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?resize=712%2C477&amp;description=Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7ab88838b8499ccc9d2d8dbddd1caa59a9a988f999983858499d0caabcab88f8b9d8b818f8483848dca858ccabe82859f8d829ecac7a893caaf8283858d9fcaaf87878b849f8f86caa9938885988dcc8b879ad1a8a5aeb3d7a3ca8c859f848eca9e828399ca8b989e8389868fca83849e8f988f999e83848dca8b848eca9e82859f8d829eca858cca99828b9883848dca839eca9d839e82ca93859fc4caa9828f8981ca839eca859f9ed0ca829e9e9ad0c5c59d9d9dc4859a838483858484838d8f98838bc4898587c58b88838b8499c7859a9a988f999983858499c78bc7988f8b9d8b818f8483848dc7858cc79e82859f8d829ec78893c78f8283858d9fc78f87878b849f8f86c789938885988dc5">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="tps_slideContainer_47275" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>It&#8217;s disheartening to outline the burgeoning rate of oppressiveness and cruelty by the security operatives who claim to be spick and span, especially the military, towards the innocent citizenry in Abia, Aba to be precise. </p>
<p>Aba, which is seen by all, as a trading hub of the <g class="gr_ gr_17 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="17" data-gr-id="17">south east</g> or perhaps <g class="gr_ gr_21 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="21" data-gr-id="21">as the</g> big man of the eastern zone, has faced <g class="gr_ gr_20 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins doubleReplace replaceWithoutSep" id="20" data-gr-id="20">boundless</g> number <g class="gr_ gr_22 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="22" data-gr-id="22">of unnecessary</g> suppression. This town has, based on the <g class="gr_ gr_24 gr-alert gr_gramm gr_hide gr_inline_cards gr_run_anim Style multiReplace replaceWithoutSep replaceWithoutSep" id="24" data-gr-id="24">demographic research</g>, a fewer number of professionals and a limitless number <g class="gr_ gr_26 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="26" data-gr-id="26">of business</g> denizens who care less about the basic responsibilities <g class="gr_ gr_28 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="28" data-gr-id="28">of security</g> operatives in terms of distinction of roles. </p>
<p><g class="gr_ gr_32 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="32" data-gr-id="32">Due to</g> this fact, only the enlightened citizenry that <g class="gr_ gr_27 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="27" data-gr-id="27">make</g> a handsome <g class="gr_ gr_34 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="34" data-gr-id="34">use of</g> this distinction,  often escape oppression and brutality of any <g class="gr_ gr_36 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="36" data-gr-id="36">sort from</g> the cold hands of these callous personnel. While the rest are <g class="gr_ gr_38 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="38" data-gr-id="38">left with</g> no choice than to give in or be ready to be black and blue. I became completely stupefied when I beheld a grotesque spectacle on my way to work, as one of the security operatives immodestly beaconed on one of the transit tricycles, demanding with full authority, a certain amount which the rider had pleaded like a fish out of water,  not to have had at his disposal that moment. What transpired <g class="gr_ gr_30 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling multiReplace" id="30" data-gr-id="30">afterwards</g>? He <g class="gr_ gr_40 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="40" data-gr-id="40">was completely</g> abashed and kept by the <g class="gr_ gr_17 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="17" data-gr-id="17">road side</g> <g class="gr_ gr_25 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="25" data-gr-id="25">till</g> the said amount <g class="gr_ gr_42 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="42" data-gr-id="42">was completely</g> paid. That is quite absurd.</p>
<p><g class="gr_ gr_33 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="33" data-gr-id="33">What actually</g> stirred up the hornet&#8217;s nest was the homicidal act by <g class="gr_ gr_24 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-del replaceWithoutSep" id="24" data-gr-id="24">a security</g> personnel  &#8211; a military man &#8211; upon a common artisan, <g class="gr_ gr_35 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="35" data-gr-id="35">who normally</g> made use of a tricycle to bring home the bacon for his family. This civilian bit the dust simply because he failed to respond <g class="gr_ gr_37 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="37" data-gr-id="37">like others</g>. This was why <g class="gr_ gr_26 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-del replaceWithoutSep" id="26" data-gr-id="26">a security</g> personnel whose <g class="gr_ gr_39 gr-alert gr_gramm gr_hide gr_inline_cards gr_run_anim Style multiReplace replaceWithoutSep replaceWithoutSep" id="39" data-gr-id="39">constitutional jurisdiction</g> is highly specified, had seen him as a thorn in the flesh. <g class="gr_ gr_41 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="41" data-gr-id="41">What makes</g> it especially galling is the fervid intrusion of some <g class="gr_ gr_43 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="43" data-gr-id="43">higher officials</g> without much action or retribution upon the <g class="gr_ gr_28 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling" id="28" data-gr-id="28">personnel</g> who <g class="gr_ gr_46 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="46" data-gr-id="46">has performed</g> such an inhumane act. They (higher officials ) <g class="gr_ gr_47 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="47" data-gr-id="47">appear  to</g> <g class="gr_ gr_48 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="48" data-gr-id="48">be like</g> barking dogs that seldom bite while the citizens dance with <g class="gr_ gr_49 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="49" data-gr-id="49">death periodically</g>. </p>
<p><g class="gr_ gr_33 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="33" data-gr-id="33">There is</g> <g class="gr_ gr_26 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins replaceWithoutSep" id="26" data-gr-id="26">need</g> for clearer specifications of duties. Constitutionally, <g class="gr_ gr_34 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="34" data-gr-id="34">the role</g> of the military does not exceed defending the nation from <g class="gr_ gr_35 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="35" data-gr-id="35">external attacks</g>, attacking the nation&#8217;s would-be enemies, protecting <g class="gr_ gr_36 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="36" data-gr-id="36">vital national</g> interests, fulfilling other military national <g class="gr_ gr_37 gr-alert gr_gramm gr_hide gr_inline_cards gr_run_anim Style multiReplace replaceWithoutSep replaceWithoutSep" id="37" data-gr-id="37">responsibilities </g><g class="gr_ gr_30 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="30" data-gr-id="30">etc</g>. The military should not be threatening the lives of common <g class="gr_ gr_38 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="38" data-gr-id="38">denizens of</g> the city simply because they have been <g class="gr_ gr_28 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins replaceWithoutSep" id="28" data-gr-id="28">disposed</g> with <g class="gr_ gr_39 gr-alert gr_gramm gr_hide gr_inline_cards gr_run_anim Style multiReplace replaceWithoutSep replaceWithoutSep" id="39" data-gr-id="39">certain prerogatives</g>. No doubt,  the works of <g class="gr_ gr_27 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="27" data-gr-id="27">these personnel</g> do not <g class="gr_ gr_40 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="40" data-gr-id="40">appear cinch</g>, having willingly volunteered their lives for the entirety of <g class="gr_ gr_41 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="41" data-gr-id="41">the nation</g>, turning themselves into nocturnal creatures near entirely <g class="gr_ gr_42 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="42" data-gr-id="42">for the</g> betterment of the nation in terms of safety. More power to <g class="gr_ gr_43 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="43" data-gr-id="43">their elbow</g>. </p>
<p>Humbly, I suggest that an expedient action should be taken, less evasive one, <g class="gr_ gr_10 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="10" data-gr-id="10">To halt</g> such a pernicious act from getting on in years to come. <g class="gr_ gr_11 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="11" data-gr-id="11">The military</g> needs to beef up its already existing extant protocol for <g class="gr_ gr_12 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="12" data-gr-id="12">the betterment</g> of the citizenry. There is a sheer need for the <g class="gr_ gr_13 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="13" data-gr-id="13">reawakening of</g> thoughts of elites, men of <g class="gr_ gr_9 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling multiReplace" id="9" data-gr-id="9">valour</g>, born to the purple in the state, whose words would make a giant stride that will surely help a lame <g class="gr_ gr_14 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="14" data-gr-id="14">dog over</g> a stile.</p>
<p>Ehiogu Emmanuel Cyborg </p>
<p>Political Historian.</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div style="clear:both;"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-47275-5d4d7ce02f1e2' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=47275&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-47275-5d4d7ce02f1e2' data-name='like-post-frame-103609130-47275-5d4d7ce02f1e2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_47275&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg\/&quot;,&quot;postId&quot;:47275,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="http://www.opinionnigeria.com/sowores-struggle-is-a-struggle-for-a-better-nigeria-by-egbeolowo-ridwan/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Sowore&#8217;s Struggle Is A Struggle For A Better Nigeria -By Egbeolowo Ridwan</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div id="mvp-author-box-wrap" class="left relative">
<div class="mvp-author-box-out right relative">
<div id="mvp-author-box-img" class="left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-box-in">
<div id="mvp-author-box-head" class="left relative">
<span class="mvp-author-box-name left relative"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Opinion Nigeria Staff" rel="author">Opinion Nigeria Staff</a></span>
<div id="mvp-author-box-soc-wrap" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-author-box-text" class="left relative">
<p></p>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" />
<meta itemprop="url" content="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png">
</div>
<meta itemprop="name" content="Opinion Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-47275 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=47275&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b7db01901c501e9f22b3cecf6cfb61a84042489c#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fabians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="rotatingtweets_widget-5" class="mvp-side-widget widget_rotatingtweets_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Join Conversation</span></h4></div>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_4000_scrollUp_1000_5d4d7c8c39df5' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
<div class="rotatingtweet">
<p class='rtw_main'>Nigerians, Anything But Jonathan, Right? -By Okey Ikechukwu <a href='https://t.co/7cl5wMjrm5' title='http://www.opinionnigeria.com/nigerians-anything-but-jonathan-right-by-okey-ikechukwu/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/n&hellip;</a> <a href='https://t.co/d43EUfF8Bu' title='https://twitter.com/OpinionNigeria/status/1159796426605584384/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/d43E&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1159796426605584384">About 2 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Abians’ Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg <a href='https://t.co/4UktVHcNtI' title='http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/a&hellip;</a> <a href='https://t.co/Xxgs2omFaG' title='https://twitter.com/OpinionNigeria/status/1159794909005717504/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/Xxgs&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1159794909005717504">About 2 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Sowore’s Struggle Is A Struggle For A Better Nigeria -By Egbeolowo Ridwan <a href='https://t.co/4jegaHk4nG' title='http://www.opinionnigeria.com/sowores-struggle-is-a-struggle-for-a-better-nigeria-by-egbeolowo-ridwan/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/s&hellip;</a> <a href='https://t.co/RuXt1hP9Wo' title='https://twitter.com/OpinionNigeria/status/1159792291588038657/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/RuXt&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1159792291588038657">About 2 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=JeffOkoroafor' title='Jeff Okoroafor' lang='en' target="_blank" rel="noopener">@JeffOkoroafor</a> When African China sang 'Mr President', &amp; begged Nigerian leaders not to throw the country into 'well', little did he know that 13 years later, <a href='https://twitter.com/intent/user?screen_name=MBuhari' title='Muhammadu Buhari' lang='en' target="_blank" rel="noopener">@MBuhari</a> will not only throw Nigeria into well, but also fill it up with sand &amp; stone.<br /><br /><a href='https://twitter.com/intent/user?screen_name=HQNigerianArmy' title='Nigerian Army' lang='en' target="_blank" rel="noopener">@HQNigerianArmy</a> vs <a href='https://twitter.com/intent/user?screen_name=PoliceNG' title='Nigeria Police Force' lang='en' target="_blank" rel="noopener">@PoliceNG</a><br /><br />Distasteful!!!</p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1159785359154302976">About 3 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=renoomokri' title='Reno Omokri' lang='en' target="_blank" rel="noopener">@renoomokri</a> BREAKING: <a href='https://twitter.com/intent/user?screen_name=officialEFCC' title='EFCC Nigeria' lang='en' target="_blank" rel="noopener">@officialEFCC</a> has arrested <a href='https://twitter.com/intent/user?screen_name=atiku' title='Atiku Abubakar' lang='en' target="_blank" rel="noopener">@atiku</a>'s lawyer (Uyi Giwa-Osagie) and his son-in-law (Abdullahi).They plan to charge them to court after the holiday because General <a href='https://twitter.com/intent/user?screen_name=MBuhari' title='Muhammadu Buhari' lang='en' target="_blank" rel="noopener">@MBuhari</a> is very angry that Atiku is acting "presidentially" and wants to use his people to teach him a lesson</p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1159785310806523904">About 3 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Bello And Onoja L, An Uncommon Tie -By Abdullahi O. Haruna <a href='https://t.co/ksnsrZgATn' title='http://www.opinionnigeria.com/bello-and-onoja-l-an-uncommon-tie-by-abdullahi-o-haruna/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/b&hellip;</a> <a href='https://t.co/SXRPHlVRxS' title='https://twitter.com/OpinionNigeria/status/1159754986676469760/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/SXRP&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1159754986676469760">About 5 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Ministerial screening in Nigeria: A tragic Joke -By Kareem Itunu Azeez <a href='https://t.co/PVpwHiakQB' title='http://www.opinionnigeria.com/ministerial-screening-in-nigeria-a-tragic-joke-by-kareem-itunu-azeez/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/m&hellip;</a> <a href='https://t.co/DS6KdVZgH1' title='https://twitter.com/OpinionNigeria/status/1159753410524192773/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/DS6K&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1159753410524192773">About 5 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=akaebube' title='Ebube The Statesman' lang='en' target="_blank" rel="noopener">@akaebube</a> My attention has just been drawn to the fact that EPL Transfer window has officially closed <br /><br />Our notable Chelsea Leader, David Luiz finally decamped to a rival opposition club. <br /><br />He pulled an Akpabio on us.</p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1159749057025323008">About 5 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=JeffOkoroafor' title='Jeff Okoroafor' lang='en' target="_blank" rel="noopener">@JeffOkoroafor</a> Very degrading to say the least. Imagine the unpleasantness we wake up to every morning. General <a href='https://twitter.com/intent/user?screen_name=MBuhari' title='Muhammadu Buhari' lang='en' target="_blank" rel="noopener">@MBuhari</a> has not only brought Nigeria to disrepute, but has also lost total control of it. <br /><br />A C-in-C that's not respected nor regarded as anything.<br /><br /><a href="https://twitter.com/search?q=%23RedefineNigeria&amp;src=hash" title="#RedefineNigeria" target="_blank" rel="noopener" class="rtw_hashtag_link">#RedefineNigeria</a> <a href='https://t.co/S4RxV5zWkO' title='https://twitter.com/AishaYesufu/status/1159592646266036225' target="_blank" rel="noopener" class='rtw_url_link'>twitter.com/AishaYes&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1159749029934374913">About 5 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Leave Nigeria In Seven Days, NANS Tells South African Companies 》Opinion Nigeria <br /><br />The students’ organisation staged the protest in reaction to the killing of Nigerians in South Africa. mtnng dstv mbuhari… <a href='https://t.co/XsyFFp0LkX' title='https://www.instagram.com/p/B07-BuQH94o/?igshid=vyje9902ptva' target="_blank" rel="noopener" class='rtw_url_link'>instagram.com/p/B07-&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1159747651933544448">About 5 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://instagram.com" rel="nofollow">Instagram</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='https://twitter.com/OpinionNigeria' class='twitter-follow-button' title='Follow @OpinionNigeria' data-lang='en'>Follow @OpinionNigeria</a></div></section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div> <div class="fb-page" data-href="http://www.facebook.com/OpinionNigeria" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="mvp_flex_widget-6" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Trending Articles</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="http://www.opinionnigeria.com/ministerial-screening-in-nigeria-a-tragic-joke-by-kareem-itunu-azeez/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Kareem Itunu Azeez" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Kareem Itunu Azeez" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<h2 class="mvp-stand-title">Ministerial screening in Nigeria: A tragic Joke -By Kareem Itunu Azeez</h2>
<p>Let us examine some of this nominees, anyway, they are already appointed by my own thinking, because those who could...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/nigerias-foreign-policy-and-why-we-must-rethink-it-by-charles-onunaiju/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Charles Onunaiju" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?resize=1000%2C600 1000w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Charles Onunaiju" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Charles-Onunaiju.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">Nigeria&#8217;s Foreign Policy And Why We Must Rethink It -By Charles Onunaiju</h2>
<p>What dynamic and fundamental foreign policy can afford to be aloof in the sea-change of the contemporary shift in the...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/nigeria-and-democratisation-of-violence-by-lekan-sote/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Lekan-Sote.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Lekan Sote" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Lekan-Sote.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Lekan Sote" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Lekan-Sote.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Lekan-Sote.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Lekan-Sote.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">Nigeria and democratisation of violence -By Lekan Sote</h2>
<p>And this vicious cycle may go on ad infinitum, if the government does not decisively end the general insecurity. The...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/adapting-african-agriculture-to-climate-change-by-laura-tuck-hafez-ghanem/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="climate change" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?resize=1000%2C600 1000w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="climate change" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/climate44567.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Agriculture</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<h2 class="mvp-stand-title">Adapting African Agriculture to Climate Change -By Laura Tuck &#038; Hafez Ghanem</h2>
<p>Investing in climate-smart, well-connected agriculture can help accelerate poverty reduction across the continent. We want to invite all policy makers,...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/we-have-barked-too-long-it-is-time-to-bite-by-j-ezike/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/jezike23pic.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="J.Ezike" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/jezike23pic.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="J.Ezike" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/jezike23pic.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/jezike23pic.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/jezike23pic.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<h2 class="mvp-stand-title">We have barked too long. It is time to bite -By J. Ezike</h2>
<p>The funny thing about a bush dog is that it naturally re-echoes the bullet bang of the bush hunter who...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
 <a href="http://www.opinionnigeria.com/nigerians-anything-but-jonathan-right-by-okey-ikechukwu/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/President-Jonathan-Should-Concentrate-On-Packing-By-Emmanuel-Uchenna-Ugwu.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="President Jonathan Should Concentrate On Packing By Emmanuel Uchenna Ugwu" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/President-Jonathan-Should-Concentrate-On-Packing-By-Emmanuel-Uchenna-Ugwu.jpeg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/President-Jonathan-Should-Concentrate-On-Packing-By-Emmanuel-Uchenna-Ugwu.jpeg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/President-Jonathan-Should-Concentrate-On-Packing-By-Emmanuel-Uchenna-Ugwu.jpeg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/President-Jonathan-Should-Concentrate-On-Packing-By-Emmanuel-Uchenna-Ugwu.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>Nigerians, Anything But Jonathan, Right? -By Okey Ikechukwu</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/abians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Ehiogu Emmanuel Cyborg" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Ehiogu-Emmanuel-Cyborg.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Forgotten Dairies</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>Abians&#8217; Oppressions: A Reawakening of Thought -By Ehiogu Emmanuel Cyborg</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/sowores-struggle-is-a-struggle-for-a-better-nigeria-by-egbeolowo-ridwan/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Sowore_3.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Sowore 3" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Sowore_3.jpg?w=500 500w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Sowore_3.jpg?resize=389%2C389 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Sowore_3.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Sowore_3.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Sowore_3.jpg?resize=120%2C120 120w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Political Issues</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>Sowore&#8217;s Struggle Is A Struggle For A Better Nigeria -By Egbeolowo Ridwan</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/bello-and-onoja-l-an-uncommon-tie-by-abdullahi-o-haruna/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/IMG-20190809-WA0000.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Yahaya Bello and Onoja" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/IMG-20190809-WA0000.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/IMG-20190809-WA0000.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/IMG-20190809-WA0000.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Political Issues</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<h2>Bello And Onoja L, An Uncommon Tie -By Abdullahi O. Haruna</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/ministerial-screening-in-nigeria-a-tragic-joke-by-kareem-itunu-azeez/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Kareem Itunu Azeez" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<h2>Ministerial screening in Nigeria: A tragic Joke -By Kareem Itunu Azeez</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/lagos-nurtw-on-another-time-bomb-by-aystruggle/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/images-1.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="images 1" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/images-1.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/images-1.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/images-1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Forgotten Dairies</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Lagos NURTW on another time bomb -By Aystruggle</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/rohr-the-unsung-eagles-shepherd-by-issa-babatunde-ahmed/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Gernot Rohr" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Rohr The Unsung Eagles Shepherd -By Issa Babatunde Ahmed</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/football-loosing-its-brightest-leaf-by-ayobami-okerinde/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/download-1.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="FIFA" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/download-1.jpeg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/download-1.jpeg?zoom=2&amp;resize=80%2C80 160w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Football Loosing Its Brightest Leaf -By Ayobami Okerinde</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/role-of-education-in-peacebuilding-and-peaceful-coexistence-in-the-northern-states-of-nigeria-by-dr-idowu-fearon/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Families-in-villages-and-towns-in-Nigerias-north-have-given-refuge-to-and-welcomed-people-fleeing.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Families in villages and towns in Nigerias north have given refuge to and welcomed people fleeing" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Families-in-villages-and-towns-in-Nigerias-north-have-given-refuge-to-and-welcomed-people-fleeing.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Families-in-villages-and-towns-in-Nigerias-north-have-given-refuge-to-and-welcomed-people-fleeing.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Families-in-villages-and-towns-in-Nigerias-north-have-given-refuge-to-and-welcomed-people-fleeing.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Educational Issues</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Role of education in peacebuilding and peaceful coexistence in the Northern states of Nigeria -By Dr. Idowu-Fearon</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/unilag-crisis-and-the-devil-in-the-detail-by-banji-ojewale/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2012/05/unilag1.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="unilag1" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2012/05/unilag1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2012/05/unilag1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Educational Issues</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>UNILAG Crisis And The Devil In The Detail -By Banji Ojewale</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
</div>
</div>
</div>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="http://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="http://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="http://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="http://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2019 Opinion Nigeria. Website Designed &amp; Managed by SETFRON LTD</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div style="display:none">
<div class="grofile-hash-map-7d23dd28a472384ed12352ee2589d033">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpN/js/mvpcustom.js?ver=5.2.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpN/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpN/js/retina.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpN/js/flexslider.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpN/js/jquery.infinitescroll.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201932#ver=201932' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=47275&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b7db01901c501e9f22b3cecf6cfb61a84042489c#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fabians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=47275&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b7db01901c501e9f22b3cecf6cfb61a84042489c#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fabians-oppressions-a-reawakening-of-thought-by-ehiogu-emmanuel-cyborg%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'103609130',post:'47275',tz:'1',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '47275' ]);
</script>
</body>
</html>
