<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1014925829375575",
          enable_page_level_ads: true
     });
</script>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=710%2C600" />
<meta name="twitter:image" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=710%2C600" />
<meta property="og:url" content="http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/" />
<meta property="og:title" content="AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe" />
<meta property="og:description" content="Since the Advocacy for Alleged Witches (AfAW) was launched in January, some people have been asking questions regarding the mission, scope and future of the campaign. One question has continued to reoccur. That is, the question of resources. Or better, how to fund the campaign. In fact a BBC journalist repeatedly asked me: Where will [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/">
<meta name="twitter:title" content="AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe">
<meta name="twitter:description" content="Since the Advocacy for Alleged Witches (AfAW) was launched in January, some people have been asking questions regarding the mission, scope and future of the campaign. One question has continued to reoccur. That is, the question of resources. Or better, how to fund the campaign. In fact a BBC journalist repeatedly asked me: Where will [&hellip;]">
<title>AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe</title>

<meta name="description" content="Resource is needed. And for some people, without any certified means of funding, the advocacy would be dead on arrival. Or rather, the project would end up becoming some noise that would soon fizzle out." />
<link rel="canonical" href="http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Resource is needed. And for some people, without any certified means of funding, the advocacy would be dead on arrival. Or rather, the project would end up becoming some noise that would soon fizzle out." />
<meta name="twitter:title" content="AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:image" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?fit=710%2C640" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.opinionnigeria.com\/","name":"Opinion Nigeria","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.opinionnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.instagram.com\/opinionnigeria1\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"#organization","name":"Opinion Nigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2019\/04\/OpinionNigeria-banner.png"}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe Comments Feed" href="http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1563415488&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theiaPostSlider-css' href='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider-premium/dist/css/buttons-orange.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='http://www.opinionnigeria.com/wp-content/themes/zox-news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='http://www.opinionnigeria.com/wp-content/themes/zox-news/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://www.opinionnigeria.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://www.opinionnigeria.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"d202ceed5e","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.0.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p70Jt0-e2n' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fafaw-combating-witch-persecution-and-resource-question-by-leo-igwe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fafaw-combating-witch-persecution-and-resource-question-by-leo-igwe%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="alternate" type="application/rss+xml" title="Stories" href="http://www.opinionnigeria.com/feed/?post_type=amp_story"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe" />
<meta property="og:url" content="http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/" />
<meta property="og:description" content="Since the Advocacy for Alleged Witches (AfAW) was launched in January, some people have been asking questions regarding the mission, scope and future of the campaign. One question has continued to …" />
<meta property="article:published_time" content="2020-02-05T21:31:44+00:00" />
<meta property="article:modified_time" content="2020-02-05T21:31:55+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?fit=710%2C640" />
<meta property="og:image:width" content="710" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Leo Igwe" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe" />
<meta name="twitter:image" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?fit=710%2C640&#038;w=640" />
<meta name="twitter:image:alt" content="Leo Igwe" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/OpinionNigeria-New-Logo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/OpinionNigeria-New-Logo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/OpinionNigeria-New-Logo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/OpinionNigeria-New-Logo.png?fit=270%2C270" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-53963 single-format-standard theiaPostSlider_body">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-46149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li id="menu-item-46151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-46394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li id="menu-item-46152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="http://www.opinionnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://www.twitter.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/opinionnigeria1" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&amp;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="http://www.opinionnigeria.com/"><img itemprop="logo" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Opinion Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">

<h6 class="mvp-jeffadd"><a href="#" title="Nigeria's hall of fame!">Hall Of Fame!</a></h6>

<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1554" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1554"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &#038; Governance</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/what-trekking-did-to-me-by-islamiat-bint-abdullah/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/79431dc9ec3140cb98317db6af9495f8.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Trekking Lagosians" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/79431dc9ec3140cb98317db6af9495f8.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/79431dc9ec3140cb98317db6af9495f8.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What Trekking Did To Me -By Islamiat Bint Abdullah</p></a></li><li><a href="http://www.opinionnigeria.com/press-freedom-under-democracy-by-ayomide-agbaje/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Free press" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2.jpeg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Press Freedom Under Democracy -By Ayomide Agbaje</p></a></li><li><a href="http://www.opinionnigeria.com/okada-ban-riders-protested-it-by-ay-struggle/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Okada ban" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Okada ban: Riders protested it -By AY Struggle</p></a></li><li><a href="http://www.opinionnigeria.com/nigeria-and-the-oppression-of-victims-by-fisayo-soyombo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Fisayo-Soyombo.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fisayo Soyombo" /></div><p>Nigeria And The Oppression Of Victims -By ‘Fisayo Soyombo</p></a></li><li><a href="http://www.opinionnigeria.com/why-our-security-chiefs-deserve-national-honours-by-nkechi-odoma/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/Nkechi-Odoma.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nkechi Odoma" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/Nkechi-Odoma.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/Nkechi-Odoma.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why Our Security Chiefs Deserve National Honours -By Nkechi Odoma</p></a></li></ul></div></div></li>
<li id="menu-item-81" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.opinionnigeria.com/category/national-issues/">National Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/niger-delta-an-old-story-with-a-new-plot-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jerome Mario Utomi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Niger Delta; An Old Story With A New Plot -By Jerome-Mario Utomi</p></a></li><li><a href="http://www.opinionnigeria.com/is-buhari-aware-that-bandits-are-taking-over-the-fct-by-fredrick-nwabufo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fredrick Nwabufo" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is Buhari Aware That Bandits Are Taking Over The FCT? -By Fredrick Nwabufo</p></a></li><li><a href="http://www.opinionnigeria.com/okada-keke-ban-in-lagos-a-necessary-evil-by-marie-obiora/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-3-1.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Keke" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-3-1.jpeg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-3-1.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Okada &#038; Keke Ban In Lagos: A Necessary Evil -By Marie Obiora</p></a></li><li><a href="http://www.opinionnigeria.com/live-never-to-die-again-by-sunday-t-saheed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/FB_IMG_15808425006376956.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sunday T. Saheed" /></div><p>Live!!! Never To Die Again -By Sunday T. Saheed</p></a></li><li><a href="http://www.opinionnigeria.com/why-the-detriment-of-nigeria-is-expanding-by-olaseni-kehinde-precious/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-36.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-36.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-36.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why the detriment of Nigeria is expanding -By Olaseni Kehinde Precious</p></a></li></ul></div></div></li>
<li id="menu-item-46153" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46153"><a href="http://www.opinionnigeria.com/category/global-issues/">Global Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/ndigbo-should-consider-broadening-igbo-cultural-horizon-part-2-by-daniel-n-freeborn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2-1.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ndigbo and culture" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2-1.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2-1.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ndigbo Should Consider Broadening Igbo Cultural Horizon (Part 2) -By Daniel N. Freeborn</p></a></li><li><a href="http://www.opinionnigeria.com/ndigbo-should-consider-broadening-igbo-cultural-horizon-part-1-by-daniel-n-freeborn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-1.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Igbo culture" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-1.jpeg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-1.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ndigbo Should Consider Broadening Igbo Cultural Horizon (Part 1) -By Daniel N. Freeborn</p></a></li><li><a href="http://www.opinionnigeria.com/likely-impact-of-the-coronavirus-on-global-economic-activities-by-ololade-agboola/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="images" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images.jpeg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Likely Impact of the Coronavirus on Global Economic Activities -By Ololade Agboola</p></a></li><li><a href="http://www.opinionnigeria.com/russia-fears-an-escalation-between-iran-and-israel-by-nikolay-kozhanov/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Russian-President-Vladimir-Putin-met-with-Israeli-Prime-Minister-Benjamin-Netanyahu-in-Moscow-Russia-on-January-30-2020.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Russian President Vladimir Putin met with Israeli Prime Minister Benjamin Netanyahu in Moscow Russia on January 30 2020" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Russian-President-Vladimir-Putin-met-with-Israeli-Prime-Minister-Benjamin-Netanyahu-in-Moscow-Russia-on-January-30-2020.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Russian-President-Vladimir-Putin-met-with-Israeli-Prime-Minister-Benjamin-Netanyahu-in-Moscow-Russia-on-January-30-2020.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Russian-President-Vladimir-Putin-met-with-Israeli-Prime-Minister-Benjamin-Netanyahu-in-Moscow-Russia-on-January-30-2020.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Russia fears an escalation between Iran and Israel -By Nikolay Kozhanov</p></a></li><li><a href="http://www.opinionnigeria.com/as-the-dust-settles-on-tens-of-brexit-parties-the-outside-world-watches-and-wonders-what-happens-now-by-henry-morris/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Londons-Big-Ben.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Londons Big Ben" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Londons-Big-Ben.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Londons-Big-Ben.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Londons-Big-Ben.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>As the dust settles on tens of Brexit parties, the outside world watches and wonders: what happens now? -By Henry Morris</p></a></li></ul></div></div></li>
<li id="menu-item-1556" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1556"><a href="http://www.opinionnigeria.com/category/economic-issues/">Economic Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/foreign-direct-investment-forget-sokoto-target-shokoto-by-alex-otti/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Alex-Otti_0.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Alex Otti 0" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Alex-Otti_0.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Alex-Otti_0.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Foreign Direct Investment: Forget Sokoto, Target ‘Shokoto’ -By Alex Otti</p></a></li><li><a href="http://www.opinionnigeria.com/cbns-new-cash-ratio-to-what-end-by-uddin-ifeanyi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/CBN.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBN" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/CBN.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/CBN.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>CBN&#8217;s New Cash Ratio; To What End? -By Uddin Ifeanyi</p></a></li><li><a href="http://www.opinionnigeria.com/2020-a-time-to-learn-and-deliver-the-economy-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jerome Mario Utomi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2020; A time to learn and deliver the economy -By Jerome-Mario Utomi</p></a></li><li><a href="http://www.opinionnigeria.com/nigerias-debt-profile-by-ogungbile-emmanuel-oludotun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Budget 2020 presented by Buhari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria&#8217;s Debt Profile -By Ogungbile Emmanuel Oludotun</p></a></li><li><a href="http://www.opinionnigeria.com/fayose-flexing-enugu-by-air-eco-war-and-popes-paradigm-by-simon-kolawole/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/CFA-to-ECO.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CFA to ECO" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/CFA-to-ECO.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/CFA-to-ECO.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/CFA-to-ECO.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Fayose &#8216;Flexing&#8217;, Enugu By Air, Eco-war, and Pope&#8217;s Paradigm -By Simon Kolawole</p></a></li></ul></div></div></li>
<li id="menu-item-46155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/acceptance-fee-a-metaphor-for-exploitation-and-development-collision-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jerome Mario Utomi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Acceptance Fee; a Metaphor for Exploitation and Development Collision -By Jerome-Mario Utomi</p></a></li><li><a href="http://www.opinionnigeria.com/takeaways-from-funaab-27th-convocation-by-adewale-kupoluyi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/My-Photo-6-scaled-e1577229401306.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adewale Kupoluyi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/My-Photo-6-scaled-e1577229401306.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/My-Photo-6-scaled-e1577229401306.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Takeaways From FUNAAB 27th Convocation -By Adewale Kupoluyi</p></a></li><li><a href="http://www.opinionnigeria.com/its-time-to-review-nigerian-universities-curricular-by-olabisi-deji-folutile/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/IMG_20190719_195107_381.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Olabisi Deji-Folutile" /></div><p>It’s Time To Review Nigerian Universities’ Curricular -By Olabisi Deji-Folutile</p></a></li><li><a href="http://www.opinionnigeria.com/is-abu-the-only-university-in-nigeria-by-muhammad-auwal-ibrahim/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/ABU-Zaria.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ABU Zaria" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/ABU-Zaria.jpeg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/ABU-Zaria.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is ABU the only university in Nigeria? -By Muhammad Auwal Ibrahim</p></a></li><li><a href="http://www.opinionnigeria.com/promoting-culture-in-academics-by-adewale-kupoluyi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/My-Photo-6-scaled-e1577229401306.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adewale Kupoluyi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/My-Photo-6-scaled-e1577229401306.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/My-Photo-6-scaled-e1577229401306.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Promoting Culture In Academics -By Adewale Kupoluyi</p></a></li></ul></div></div></li>
<li id="menu-item-1555" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a href="http://www.opinionnigeria.com/category/political-issues/">Political Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/tinubu-and-morbidity-of-his-ambition-by-remi-oyeyemi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Amotekun-and-Tinubu.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Amotekun and Tinubu" /></div><p>Tinubu And Morbidity Of His Ambition -By Remi Oyeyemi</p></a></li><li><a href="http://www.opinionnigeria.com/the-politics-and-the-students-by-caleb-ijioma/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Buhari-and-National-Assembly.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buhari and National Assembly" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Buhari-and-National-Assembly.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Buhari-and-National-Assembly.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The politics and the students -By Caleb Ijioma</p></a></li><li><a href="http://www.opinionnigeria.com/ndigbo-vs-funtua-farouk-and-babachir-by-okey-ikechukwu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Okey-Ikechukwu.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Okey Ikechukwu" /></div><p>Ndigbo vs Funtua, Farouk and Babachir -By Okey Ikechukwu</p></a></li><li><a href="http://www.opinionnigeria.com/corruption-on-the-next-level-train-by-femi-oluwasanmi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buhari" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari.jpg?resize=1000%2C600 1000w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Corruption on the Next Level Train -By Femi Oluwasanmi</p></a></li><li><a href="http://www.opinionnigeria.com/rccg-protest-a-call-on-buhari-to-resign-by-tope-akinyode/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Tope-Akinyode.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tope Akinyode" /></div><p>RCCG Protest: A Call On Buhari To Resign -By Tope Akinyode</p></a></li></ul></div></div></li>
<li id="menu-item-4582" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="http://www.opinionnigeria.com/category/sports/">Sports Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/national-sports-festival-my-one-penny-thought-by-vincent-unogwu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200117-WA0000.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMG 20200117 WA0000" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200117-WA0000.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200117-WA0000.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>National Sports Festival. My one penny thought! -By Vincent Unogwu</p></a></li><li><a href="http://www.opinionnigeria.com/critical-lessons-learnt-from-anthony-joshuas-comeback-victory-by-samuel-osho/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Anthony Joshua" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Critical Lessons Learnt From Anthony Joshua’s Comeback Victory -By Samuel Osho</p></a></li><li><a href="http://www.opinionnigeria.com/anthony-joshua-dont-need-deontay-wilder-by-rabiu-oladele/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua-and-Wilder.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Anthony Joshua and Wilder" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua-and-Wilder.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua-and-Wilder.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Anthony Joshua Don&#39;t Need Deontay Wilder -By Rabiu Oladele</p></a></li><li><a href="http://www.opinionnigeria.com/the-mandate-president-buhari-should-give-his-sports-minister-sunday-dare-by-tunji-ajibade/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1563896058291.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dr Sunday Dare" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1563896058291.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1563896058291.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Mandate President Buhari Should Give His Sports Minister, Sunday Dare -By ’Tunji Ajibade</p></a></li><li><a href="http://www.opinionnigeria.com/good-ebening-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240." class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Issah Babatunde Ahmed" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240. 400w, http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-590x354. 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>&#8216;Good Ebening&#8217; -By Issa Babatunde Ahmed</p></a></li></ul></div></div></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.opinionnigeria.com/category/forgotten-dairies/"><span class="mvp-post-cat left">Forgotten Dairies</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-05">February 5, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-05 10:31 pm" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Opinion Nigeria Staff" rel="author">Opinion Nigeria Staff</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="710" height="640" src="http://www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg" class="attachment- size- wp-post-image" alt="Leo Igwe" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?w=710 710w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=389%2C351 389w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=640%2C577 640w" sizes="(max-width: 710px) 100vw, 710px" /> <meta itemprop="url" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=710%2C600">
<meta itemprop="width" content="710">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/&amp;t=AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe -&amp;url=http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/&amp;media=https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=710%2C600&amp;description=AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d04785f786e03197a56545b584d50575e196e504d5a5119695c4b4a5c5a4c4d5056571958575d196b5c4a564c4b5a5c19684c5c4a4d50565719147b4019755c5619705e4e5c1f585449027b767d600470195f564c575d194d51504a19584b4d505a555c1950574d5c4b5c4a4d50575e1958575d194d51564c5e514d19565f194a51584b50575e19504d194e504d511940564c17197a515c5a5219504d19564c4d0319514d4d490316164e4e4e175649505750565757505e5c4b5058175a565416585f584e145a56545b584d50575e144e504d5a5114495c4b4a5c5a4c4d5056571458575d144b5c4a564c4b5a5c14484c5c4a4d505657145b4014555c5614505e4e5c16">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/&amp;t=AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe -&amp;url=http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/&amp;media=https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=710%2C600&amp;description=AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf28ea98e98f5ef8ca0a2adaebba6a1a8ef98a6bbaca7ef9faabdbcaaacbabba6a0a1efaea1abef9daabca0babdacaaef9ebaaabcbba6a0a1efe28db6ef83aaa0ef86a8b8aae9aea2bff48d808b96f286efa9a0baa1abefbba7a6bcefaebdbba6aca3aaefa6a1bbaabdaabcbba6a1a8efaea1abefbba7a0baa8a7bbefa0a9efbca7aebda6a1a8efa6bbefb8a6bba7efb6a0bae1ef8ca7aaaca4efa6bbefa0babbf5efa7bbbbbff5e0e0b8b8b8e1a0bfa6a1a6a0a1a1a6a8aabda6aee1aca0a2e0aea9aeb8e2aca0a2adaebba6a1a8e2b8a6bbaca7e2bfaabdbcaaacbabba6a0a1e2aea1abe2bdaabca0babdacaae2bebaaabcbba6a0a1e2adb6e2a3aaa0e2a6a8b8aae0">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="tps_slideContainer_53963" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Since the Advocacy for Alleged Witches (AfAW) was launched in January, some people have been asking questions regarding the mission, scope and future of the campaign. One question has continued to reoccur. That is, the question of resources. Or better, how to fund the campaign. In fact a BBC journalist repeatedly asked me: Where will you get the resources? From the tone of his voice, I noticed a feeling that the advocacy was a premature, unrealizable and not-a-well-thought out initiative. I clearly understand the concern especially when this initiative, which the BBC journalist described as ‘very ambitious’ is coming from an African who is not known to be rich by any stretch of imagination or statistics. But, is history not filled with instances where efforts such as AfAW’s started with little or no cash but eventually succeeded? Of course, when it comes to prosecuting such a continent-wide campaign in a place like Africa with its difficult economic realities, resource is an issue. Resource is needed. And for some people, without any certified means of funding, the advocacy would be dead on arrival. Or rather, the project would end up becoming some noise that would soon fizzle out. Well I want to make it clear that I am not new to the campaign against witch hunting in the region. I am also not new to initiating a movement such as this. From my own experiences, both as an activist and a scholar, the resource that is needed to achieve a critical mass of advocates against witch persecution in all affected African countries by 2030 is right here in Africa, and right here in the world.</p>
<p>The resource is local and global, national and transnational, financial and material, physical and virtual, political and economic, individual and institutional. The resource is abundantly there waiting for us to tap into it, and to deploy it. The question is this: Can we utilize this resource? Are we able to shun despair, cynicism and pessimism and get this advocacy initiative that is long over due rolling? </p>
<p>Instead of asking where AfAW would get the means to fund its campaign programs across Africa, anybody who is perturbed by the persecution of alleged witches in Africa should be proposing how to use the available resource to achieve this important mission. Everybody should be concerned with making his or her own resource available to AfAW so that it can achieve its target and realize a witch-hunting free Africa in 2030</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div style="clear:both;"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-53963-5e3b69a51de55' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=53963&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-53963-5e3b69a51de55' data-name='like-post-frame-103609130-53963-5e3b69a51de55'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_53963&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe\/&quot;,&quot;postId&quot;:53963,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="http://www.opinionnigeria.com/why-our-security-chiefs-deserve-national-honours-by-nkechi-odoma/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Why Our Security Chiefs Deserve National Honours -By Nkechi Odoma</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div id="mvp-author-box-wrap" class="left relative">
<div class="mvp-author-box-out right relative">
<div id="mvp-author-box-img" class="left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-box-in">
<div id="mvp-author-box-head" class="left relative">
<span class="mvp-author-box-name left relative"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Opinion Nigeria Staff" rel="author">Opinion Nigeria Staff</a></span>
<div id="mvp-author-box-soc-wrap" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-author-box-text" class="left relative">
<p></p>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" />
<meta itemprop="url" content="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png">
</div>
<meta itemprop="name" content="Opinion Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-53963 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=53963&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=eebc8fa61071c5fe0daba6f2e1cae9775dcd330c#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fafaw-combating-witch-persecution-and-resource-question-by-leo-igwe%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="rotatingtweets_widget-5" class="mvp-side-widget widget_rotatingtweets_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Join Conversation</span></h4></div>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_4000_scrollUp_1000_5e3b69530e97c' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
<div class="rotatingtweet">
<p class='rtw_main'>AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe <a href='https://t.co/caRMcpklkV' title='http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/a&hellip;</a> <a href='https://t.co/bVhTJJn9tH' title='https://twitter.com/OpinionNigeria/status/1225170200410173442/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/bVhT&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1225170200410173442">About 4 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Niger Delta; An Old Story With A New Plot -By Jerome-Mario Utomi <a href='https://t.co/pAELc47y6y' title='http://www.opinionnigeria.com/niger-delta-an-old-story-with-a-new-plot-by-jerome-mario-utomi/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/n&hellip;</a> <a href='https://t.co/QDePxnt5Ym' title='https://twitter.com/OpinionNigeria/status/1225047939204222984/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/QDeP&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1225047939204222984">About 12 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Is Buhari Aware That Bandits Are Taking Over The FCT? -By Fredrick Nwabufo <a href='https://t.co/VGCklQCAcV' title='http://www.opinionnigeria.com/is-buhari-aware-that-bandits-are-taking-over-the-fct-by-fredrick-nwabufo/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/i&hellip;</a> <a href='https://t.co/KqrcKde0hj' title='https://twitter.com/OpinionNigeria/status/1225046845157793792/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/Kqrc&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1225046845157793792">About 12 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Christianity, Humility: The Old Church of Envy &amp; Self-Righteousness -By Nneka Okumazie <a href='https://t.co/49FYNglgYy' title='http://www.opinionnigeria.com/christianity-humility-the-old-church-of-envy-self-righteousness-by-nneka-okumazie/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/c&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1225036133404418048">About 13 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Okada &amp; Keke Ban In Lagos: A Necessary Evil -By Marie Obiora <a href='https://t.co/mPRxyu46fl' title='http://www.opinionnigeria.com/okada-keke-ban-in-lagos-a-necessary-evil-by-marie-obiora/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/o&hellip;</a> <a href='https://t.co/GfEUNq3BWA' title='https://twitter.com/OpinionNigeria/status/1225034374447542272/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/GfEU&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1225034374447542272">About 13 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=segalink' title='SEGA L&#039;éveilleur®🚨' lang='en' target="_blank" rel="noopener">@segalink</a> We implore the CP <a href='https://twitter.com/intent/user?screen_name=PoliceNG_lagos' title='NPF lagos command' lang='en' target="_blank" rel="noopener">@PoliceNG_lagos</a> to wade in before all Hell breaks loose. They will soon be arresting people they believe must have patronized Okada riders by breaking into homes. This must be addressed immediately. <a href='https://t.co/KLsth4J79b' title='https://twitter.com/segalink/status/1225025285361455105/video/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/KLst&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1225028352962154496">About 13 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=ShehuSani' title='Senator Shehu Sani' lang='en' target="_blank" rel="noopener">@ShehuSani</a> Despite d intermittent killings and kidnappings in the North by Bandits &amp; insurgents,the Arewa Forum walked over d corpses in their domains,ignored d plight &amp; the faces of the victims,the orphans and the widows &amp; shamelessly praised,not even advice the Govt &amp; the service chiefs.</p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1225028315968430080">About 13 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=atiku' title='Atiku Abubakar' lang='en' target="_blank" rel="noopener">@atiku</a> We mustn’t rationalise killings. Whether Christian, Muslim, Traditionalist, or Atheist, the killing of any human being, by Boko Haram, or any misguided group, is wrong &amp; should be condemned unequivocally. There is no compulsion in religion. Only love.-AA<br /><br /><a href='https://t.co/1Dk8SGLIgc' title='https://m.guardian.ng/news/90-of-boko-haram-victims-are-muslims-buhari/' target="_blank" rel="noopener" class='rtw_url_link'>m.guardian.ng/news/9&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1225028261505314816">About 13 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=YulEdochie' title='Yul Edochie' lang='en' target="_blank" rel="noopener">@YulEdochie</a> U.S Visa ban.<br />It's like a friend telling me 'Yul don't come to my house again'.<br />Bros I no go beg.<br />I'll stay home, figure out those things that draw me to his house, even the ones he lacks, put all in my own house.<br />Soon he'll call &amp; say 'Yul someone cannot play with you again'.</p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1225028248565944320">About 13 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=JeffOkoroafor' title='Jeff Okoroafor' lang='en' target="_blank" rel="noopener">@JeffOkoroafor</a> Our Creative Services Cover the Following Areas:-<br /><br />• Mobile Application Development (iPhone, Android, Blackberry, Windows) etc.<br /><br />• Website Development (Custom Website Development, PHP Development, Ajax Programming)… <a href='https://t.co/pqgarhsj1T' title='https://www.instagram.com/p/B8JYSNuFaV2/?igshid=iuhulv6zk2bb' target="_blank" rel="noopener" class='rtw_url_link'>instagram.com/p/B8JY&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1225028239254544384">About 13 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='https://twitter.com/OpinionNigeria' class='twitter-follow-button' title='Follow @OpinionNigeria' data-lang='en'>Follow @OpinionNigeria</a></div></section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div> <div class="fb-page" data-href="http://www.facebook.com/OpinionNigeria" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="mvp_flex_widget-6" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Trending Articles</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="http://www.opinionnigeria.com/what-trekking-did-to-me-by-islamiat-bint-abdullah/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/79431dc9ec3140cb98317db6af9495f8.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Trekking Lagosians" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/79431dc9ec3140cb98317db6af9495f8.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/79431dc9ec3140cb98317db6af9495f8.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/79431dc9ec3140cb98317db6af9495f8.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Trekking Lagosians" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/79431dc9ec3140cb98317db6af9495f8.jpg?w=720 720w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/79431dc9ec3140cb98317db6af9495f8.jpg?resize=389%2C383 389w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/79431dc9ec3140cb98317db6af9495f8.jpg?resize=640%2C630 640w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/79431dc9ec3140cb98317db6af9495f8.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/79431dc9ec3140cb98317db6af9495f8.jpg?resize=696%2C709 696w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<h2 class="mvp-stand-title">What Trekking Did To Me -By Islamiat Bint Abdullah</h2>
<p>&#8220;Just then, I staggered blindly towards the gutter. &#8220;No&#8230;.!&#8221; I shrieked helplessly but it became only a pitiful, long-drawn-out wail,...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/ndigbo-should-consider-broadening-igbo-cultural-horizon-part-2-by-daniel-n-freeborn/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2-1.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Ndigbo and culture" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2-1.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2-1.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2-1.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Ndigbo and culture" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2-1.jpeg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2-1.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2-1.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<h2 class="mvp-stand-title">Ndigbo Should Consider Broadening Igbo Cultural Horizon (Part 2) -By Daniel N. Freeborn</h2>
<p>Keeping in line with the same topic as the previous article, I ended by asking: ‘if we are to maintain...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/press-freedom-under-democracy-by-ayomide-agbaje/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Free press" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2.jpeg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Free press" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2.jpeg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">Press Freedom Under Democracy -By Ayomide Agbaje</h2>
<p>This story readily comes to mind. That of a fierce and fine Nigerian journalist, Dele Giwa, who faced several assaults...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/ndigbo-should-consider-broadening-igbo-cultural-horizon-part-1-by-daniel-n-freeborn/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-1.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Igbo culture" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-1.jpeg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-1.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-1.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Igbo culture" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-1.jpeg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-1.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-1.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">Ndigbo Should Consider Broadening Igbo Cultural Horizon (Part 1) -By Daniel N. Freeborn</h2>
<p>Ndi Igbo or Ndigbo (onye Igbo, singular) are demonyms used in Igbo language to address Igbo people who are predominantly...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/okada-ban-riders-protested-it-by-ay-struggle/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Okada ban" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Okada ban" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban.jpeg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">Okada ban: Riders protested it -By AY Struggle</h2>
<p>Okada, tricycles riders and sympathizers trooped out en-mass to protest against the unjust and recent ban of Okada and tricycles...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/afaw-combating-witch-persecution-and-resource-question-by-leo-igwe/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Leo Igwe" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Forgotten Dairies</span><span class="mvp-cd-date left relative">4 hours ago</span>
</div>
<h2>AfAW: Combating Witch Persecution and Resource Question -By Leo Igwe</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/niger-delta-an-old-story-with-a-new-plot-by-jerome-mario-utomi/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Jerome Mario Utomi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?w=450 450w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=389%2C389 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=120%2C120 120w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">12 hours ago</span>
</div>
<h2>Niger Delta; An Old Story With A New Plot -By Jerome-Mario Utomi</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/is-buhari-aware-that-bandits-are-taking-over-the-fct-by-fredrick-nwabufo/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Fredrick Nwabufo" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?w=480 480w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?resize=389%2C389 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?resize=120%2C120 120w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">12 hours ago</span>
</div>
<h2>Is Buhari Aware That Bandits Are Taking Over The FCT? -By Fredrick Nwabufo</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/christianity-humility-the-old-church-of-envy-self-righteousness-by-nneka-okumazie/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-4-1.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="prayer and church" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-4-1.jpeg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-4-1.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-4-1.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Article of Faith</span><span class="mvp-cd-date left relative">13 hours ago</span>
</div>
<h2>Christianity, Humility: The Old Church of Envy &#038; Self-Righteousness -By Nneka Okumazie</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/okada-keke-ban-in-lagos-a-necessary-evil-by-marie-obiora/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-3-1.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Keke" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-3-1.jpeg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-3-1.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-3-1.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">13 hours ago</span>
</div>
<h2>Okada &#038; Keke Ban In Lagos: A Necessary Evil -By Marie Obiora</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/nigerians-are-dying-everyday-due-to-major-general-buharis-incompetence-by-aisha-yesufu/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-4.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Aisha Yesufu" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-4.jpeg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-4.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-4.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Political Issues</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Nigerians Are Dying Everyday Due To Major General Buhari’s Incompetence -By Aisha Yesufu</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/is-abu-the-only-university-in-nigeria-by-muhammad-auwal-ibrahim/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/ABU-Zaria.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="ABU Zaria" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/ABU-Zaria.jpeg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/ABU-Zaria.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/ABU-Zaria.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Educational Issues</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Is ABU the only university in Nigeria? -By Muhammad Auwal Ibrahim</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/promoting-culture-in-academics-by-adewale-kupoluyi/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/My-Photo-6-scaled-e1577229401306.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Adewale Kupoluyi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/My-Photo-6-scaled-e1577229401306.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/My-Photo-6-scaled-e1577229401306.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Educational Issues</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Promoting Culture In Academics -By Adewale Kupoluyi</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/nigerias-debt-profile-by-ogungbile-emmanuel-oludotun/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Budget 2020 presented by Buhari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Economic Issues</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Nigeria&#8217;s Debt Profile -By Ogungbile Emmanuel Oludotun</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/2020-a-time-to-learn-and-deliver-the-economy-by-jerome-mario-utomi/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Jerome Mario Utomi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?w=450 450w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=389%2C389 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=120%2C120 120w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Economic Issues</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>2020; A time to learn and deliver the economy -By Jerome-Mario Utomi</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
</div>
</div>
</div>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2019 Opinion Nigeria. Website Designed &amp; Managed by SETFRON LTD</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div style="display:none">
<div class="grofile-hash-map-7d23dd28a472384ed12352ee2589d033">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202006#ver=202006' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=53963&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eebc8fa61071c5fe0daba6f2e1cae9775dcd330c#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fafaw-combating-witch-persecution-and-resource-question-by-leo-igwe%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=53963&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eebc8fa61071c5fe0daba6f2e1cae9775dcd330c#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fafaw-combating-witch-persecution-and-resource-question-by-leo-igwe%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'103609130',post:'53963',tz:'1',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '53963' ]);
</script>
</body>
</html>
