<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="be4ae68e4b912e36" />
<title>An Assessment Of Buhari’s First Term -By Chris Adetayo - Opinion Nigeria | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />

<meta name="description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<link rel="canonical" href="http://www.opinionnigeria.com/an-assessment-of-buharis-first-term-by-chris-adetayo/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<meta name="twitter:title" content="An Assessment Of Buhari’s First Term -By Chris Adetayo - Opinion Nigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?fit=500%2C591" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.opinionnigeria.com\/","name":"Opinion Nigeria","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.opinionnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/an-assessment-of-buharis-first-term-by-chris-adetayo\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.instagram.com\/opinionnigeria1\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"#organization","name":"Opinion Nigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2019\/04\/OpinionNigeria-banner.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; An Assessment Of Buhari’s First Term -By Chris Adetayo Comments Feed" href="http://www.opinionnigeria.com/an-assessment-of-buharis-first-term-by-chris-adetayo/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1531973727&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.1.11.008' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='blappsta-style-front-css' href='http://www.opinionnigeria.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.1.11.008'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.1.11.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.1.11.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.1.11.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.1.11.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.1.11.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=17153'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"4e0656d460","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/p70Jt0-b9w' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fan-assessment-of-buharis-first-term-by-chris-adetayo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fan-assessment-of-buharis-first-term-by-chris-adetayo%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OpinionNigeria"}});
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script>
/* START PHOTO sc and TynyMce fe vars */
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-66-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/66.png?ver=1&quot;  alt=&quot;Abdullahi Adamu&quot;  title=&quot;Abdullahi Adamu&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "66.png";
/* END PHOTO and TynMce */
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="An Assessment Of Buhari’s First Term -By Chris Adetayo" />
<meta property="og:url" content="http://www.opinionnigeria.com/an-assessment-of-buharis-first-term-by-chris-adetayo/" />
<meta property="og:description" content="And so we arrive here. Four years on from the excitement of voting out a sitting government for the first time in the nation’s life. Hopes were high in 2015. Dreams were over-flowing. Joy was palpa…" />
<meta property="article:published_time" content="2019-05-29T14:27:51+00:00" />
<meta property="article:modified_time" content="2019-05-29T14:28:02+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?fit=500%2C591" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="591" />
<meta property="og:image:alt" content="Muhammadu Buhari" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="An Assessment Of Buhari’s First Term -By Chris Adetayo" />
<meta name="twitter:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?fit=500%2C591&#038;w=640" />
<meta name="twitter:image:alt" content="Muhammadu Buhari" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript">
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposing-nigeria/" title="ICT provide effective ways to report corruption and facilitate the lodging of complaints. You can now send in corrupt practices you&#039;ve noticed/experienced...your identity is protected.">Exposing Nigeria</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
<li class="cat-item cat-item-24"><a href="http://www.opinionnigeria.com/category/sports/" title="All sports related issues within and outside Nigeria">Sports</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-42874" class="entry post-42874 post type-post status-publish format-standard has-post-thumbnail hentry category-political-issues">
<h1 class="entry_title">An Assessment Of Buhari’s First Term -By Chris Adetayo</h1>
<div class="metasingle">
<span class="postdate">May 29, 2019 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/political-issues/" rel="category tag">Political Issues</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by OpinionNigeria" rel="author">OpinionNigeria</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p>And so we arrive here. Four years on from the excitement of voting out a sitting government for the first time in the nation’s life. Hopes were high in 2015. Dreams were over-flowing. Joy was palpable. Across much of the land, the sense of a nation gifted the opportunity to re-start was shared.</p>
<p>The dreams were not Eldorado-ish. The hopes were not outlandish. Most certainly, the feeling of people power, a feeling that the people finally made their disaffection felt via the ballot box, drove the joy. So most looked forward to seeing the beginning of the revamping of Nigeria.</p>
<p>Sadly, and this is a personal assessment, the last four years have been a palpable disappointment. To be uncharitable, one would describe it as a monumental waste. Our dreams have been deferred. Our hopes dashed. We have, metaphorically speaking, been sold down the river.</p>
<p></p>
<p></p>
<p></p>
<p></p>
<figure class="wp-block-image"><img src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg" alt="Muhammadu Buhari" class="wp-image-8082" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?w=500 500w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?resize=389%2C460 389w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /><figcaption>President Muhammadu Buhari<br></figcaption></figure>
<p>Make no mistake, the past four years have been eventful. But the events have been of the most unexpected types. No sooner had the president gotten into office that he lost, arguably, the most important battle of his tenure – with the legislature. By doodling away while professional politicians got to work immediately, he managed to see his party’s candidates lose leadership elections into key posts in the National Assembly. He never recovered from that slip. The result was evident in the mutual suspicion and disdain that permeated the relationship between the executive and the legislature over the entire period. Needless to say, no real change was possible in such an atmosphere.</p>
<p>Having lost his first battle, the president went on to inflict a deep wound on himself and the rest of the country by failing to appoint a cabinet in almost six months. The country was thus denied the benefit of critical political leadership at a crucial time, one of the key reasons why the economy nose-dived. Nigeria has yet to fully recover from the presidential dereliction of duty.</p>
<p>When he finally roused himself to appoint a cabinet, we were served with persons who had, at several times in the past, been part of the problem. For a man who promised that he was “for everybody and nobody”, his appointments were largely based on political patronage, rather than any keen desire for effectiveness. So we ended up with some who had been non-performing ministers 35 years earlier, others who had ran their states aground as governors, some who forged documents to get into office, and so on. Four years after, it is hard to think of a cabinet in the history of this country that performed as woefully as the crop of ministers appointed in 2015.</p>
<p>Today, the security of lives and property hangs in the balance. Across the land, we are dealing with multiple security challenges – Boko Haram in the North-East; herdsmen versus farmers in the Middle Belt; kidnappers in the North-Central and, increasingly, in the South-West; oil bunkerers in the South-South, and secessionists in the South-East. The government keeps trying – we must admit that. But, with a largely reactive mindset, the results of its efforts just aren’t showing.</p>
<p>The economy has continued to be struggle. At the beginning of the decade, national growth was averaging 6 per cent per annum, driven by sky-high oil prices. When that gave way, the result was almost predictable. Yet good economic management would have helped. Sadly, that has been lacking in spades. Across the land, inflation remains in double digits, governments expenditure remains heavily weighed on recurrents (largely salaries) to the detriment of critical capital projects, and the attendant increase in the poverty numbers has been soul-destroying. For solution, we have taken to welfarist policies that are increasingly enmeshed in politics, while failing to move the growth needle.</p>
<p>The most disappointing thing, for me, has been the failure to even attempt taking on anything remotely close to a social change project. For a man who campaigned on “change”, and whose reputation was built on his 1984 “War Against Indiscipline”, one would have expected part of his focus to be about changing the social and cultural ways that have seen the entrenchment of vices like corruption, 419, “Yahoo-Yahoo”, indiscipline etc. Sadly, no concerted effort was made. After the initial “body language” breeze blew over, we have remained where we were four years ago.</p>
<p>So what hope for the future? What hope for the next four years under the same president? How hopeful can one afford to be? It is hard to tell. The president has told us to expect difference. That he will no longer be “Baba Go Slow” (his own words). That he will be more hands-on in the affairs of governance. That he will expect more from his lieutenants and appointees.</p>
<p>Recognising some of his shortcomings is a good start. Still, I am not hopeful. But I shall be watching for positive signs. The country is in dire need of them.</p>
<p><strong>Chris Adetayo is a marketing communications professional and public/international affairs commentator.</strong></p>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="http://www.opinionnigeria.com/an-assessment-of-buharis-first-term-by-chris-adetayo/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/an-assessment-of-buharis-first-term-by-chris-adetayo/' st_title='An Assessment Of Buhari’s First Term -By Chris Adetayo' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/an-assessment-of-buharis-first-term-by-chris-adetayo/' st_title='An Assessment Of Buhari’s First Term -By Chris Adetayo' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/an-assessment-of-buharis-first-term-by-chris-adetayo/' st_title='An Assessment Of Buhari’s First Term -By Chris Adetayo' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/an-assessment-of-buharis-first-term-by-chris-adetayo/' st_title='An Assessment Of Buhari’s First Term -By Chris Adetayo' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/an-assessment-of-buharis-first-term-by-chris-adetayo/' st_title='An Assessment Of Buhari’s First Term -By Chris Adetayo' class='st_facebook_hcount'></span></p><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-42874-5ceea5e56b717' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=42874&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-42874-5ceea5e56b717' data-name='like-post-frame-103609130-42874-5ceea5e56b717'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/pastor-chris-oyakhilomes-healing-school-is-off-to-a-miraculous-start/' title='Pastor Chris Oyakhilome&#8217;s Healing School Is Off To A Miraculous Start'>
<img width="120" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Pastor-Chris1.png?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Pastor-Chris1.png?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Pastor-Chris1.png?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Pastor-Chris1.png?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Pastor-Chris1.png?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Pastor-Chris1.png?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Pastor Chris Oyakhilome&#8217;s Healing School Is Off To A Miraculous Start</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/pastor-chris-oyakhilome-is-right-god-created-women-as-an-afterthought-by-dr-ijabla-raymond/' title='Pastor Chris Oyakhilome Is Right &#8211; God Created Women As An Afterthought! -By Dr. Ijabla Raymond'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/09/Chris-Oyakhilome.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/09/Chris-Oyakhilome.jpg?w=640 640w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/09/Chris-Oyakhilome.jpg?resize=389%2C389 389w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/09/Chris-Oyakhilome.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/09/Chris-Oyakhilome.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/09/Chris-Oyakhilome.jpg?resize=120%2C120 120w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Pastor Chris Oyakhilome Is Right &#8211; God Created Women As An Afterthought! -By Dr. Ijabla Raymond</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/an-assessment-of-buharis-first-term-by-chris-adetayo/">
</script><div class="clear"></div>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/an-assessment-of-buharis-first-term-by-chris-adetayo/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=42874&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=6272a37dd08046bbd3e1531b2a4b892763e66318#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fan-assessment-of-buharis-first-term-by-chris-adetayo%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/the-importance-of-may-30-of-each-year-by-benjamin-obiajulu-aduba/">The Importance of May 30 of Each Year -By Benjamin Obiajulu Aduba</a>
<span class="post-date">May 29, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/an-assessment-of-buharis-first-term-by-chris-adetayo/">An Assessment Of Buhari’s First Term -By Chris Adetayo</a>
<span class="post-date">May 29, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/buharis-second-coming-what-will-nigeria-look-like-by-fisayo-soyombo/">Buhari&#8217;s Second Coming, What Will Nigeria Look Like -By ‘Fisayo Soyombo</a>
<span class="post-date">May 29, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/asset-declaration-is-buhari-poorer-four-years-after-by-banji-ojewale/">Asset Declaration: Is Buhari Poorer Four Years After? -By Banji Ojewale</a>
<span class="post-date">May 29, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/20-years-unbroken-democracy-by-olanrewaju-osho/">20 Years Unbroken Democracy -By Olanrewaju Osho</a>
<span class="post-date">May 29, 2019</span>
</li>
</ul>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/an-open-letter-to-ogun-state-governor-elect-prince-dr-dapo-abiodun-by-martins-olamiji-sijuwade/" title="An Open Letter To Ogun State Governor-Elect, Prince Dr. &#8216;Dapo Abiodun -By Martins Olamiji Sijuwade">An Open Letter To Ogun State Governor-Elect, Prince Dr. &#8216;Dapo Abiodun -By Martins Olamiji Sijuwade</a> April 28, 2019 <a href="http://www.opinionnigeria.com/an-open-letter-to-ogun-state-governor-elect-prince-dr-dapo-abiodun-by-martins-olamiji-sijuwade/" title="An Open Letter To Ogun State Governor-Elect, Prince Dr. &#039;Dapo Abiodun -By Martins Olamiji Sijuwade"><img width="160" height="120" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/04/Martins-Olamiji-Sijuwade.jpg?resize=160%2C120" class="lcp_thumbnail wp-post-image" alt="An Open Letter To Ogun State Governor-Elect, Prince Dr. &#039;Dapo Abiodun -By Martins Olamiji Sijuwade" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/04/Martins-Olamiji-Sijuwade.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/04/Martins-Olamiji-Sijuwade.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/04/Martins-Olamiji-Sijuwade.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" /></a></li><li><a href="http://www.opinionnigeria.com/dear-mr-president-two-new-descriptions-of-your-anti-corruption-war-and-a-toxicity-that-cannot-be-over-emphasized-by-umar-saad-hassan/" title="Dear Mr President: Two New Descriptions Of Your Anti-corruption War And A Toxicity That Cannot Be Over-emphasized -By Umar Sa&#8217;ad Hassan">Dear Mr President: Two New Descriptions Of Your Anti-corruption War And A Toxicity That Cannot Be Over-emphasized -By Umar Sa&#8217;ad Hassan</a> April 6, 2019 <a href="http://www.opinionnigeria.com/dear-mr-president-two-new-descriptions-of-your-anti-corruption-war-and-a-toxicity-that-cannot-be-over-emphasized-by-umar-saad-hassan/" title="Dear Mr President: Two New Descriptions Of Your Anti-corruption War And A Toxicity That Cannot Be Over-emphasized -By Umar Sa&#039;ad Hassan"><img width="160" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/IMG_20150911_002437.jpg?resize=160%2C120" class="lcp_thumbnail wp-post-image" alt="Dear Mr President: Two New Descriptions Of Your Anti-corruption War And A Toxicity That Cannot Be Over-emphasized -By Umar Sa&#039;ad Hassan" /></a></li><li><a href="http://www.opinionnigeria.com/%ef%bb%bfletter-to-president-muhammadu-buhari-by-abba-dukawa/" title="﻿Letter To President Muhammadu Buhari -By Abba Dukawa">﻿Letter To President Muhammadu Buhari -By Abba Dukawa</a> March 15, 2019 <a href="http://www.opinionnigeria.com/%ef%bb%bfletter-to-president-muhammadu-buhari-by-abba-dukawa/" title="﻿Letter To President Muhammadu Buhari -By Abba Dukawa"><img width="160" height="120" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Abba-Dukawa.jpg?resize=160%2C120" class="lcp_thumbnail wp-post-image" alt="﻿Letter To President Muhammadu Buhari -By Abba Dukawa" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Abba-Dukawa.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Abba-Dukawa.jpg?zoom=2&amp;resize=160%2C120 320w" sizes="(max-width: 160px) 100vw, 160px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-5"><li><a href="http://www.opinionnigeria.com/rccg-adeboye-daddy-freeze-is-god-questionable-or-accountable-by-nneka-okumazie/" title="RCCG, Adeboye &#038; Daddy Freeze: Is GOD Questionable or Accountable? -By Nneka Okumazie">RCCG, Adeboye &#038; Daddy Freeze: Is GOD Questionable or Accountable? -By Nneka Okumazie</a> May 28, 2019 <a href="http://www.opinionnigeria.com/rccg-adeboye-daddy-freeze-is-god-questionable-or-accountable-by-nneka-okumazie/" title="RCCG, Adeboye &amp; Daddy Freeze: Is GOD Questionable or Accountable? -By Nneka Okumazie"><img width="50" height="50" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/But-GOD.jpg?resize=50%2C50" class="lcp_thumbnail wp-post-image" alt="RCCG, Adeboye &amp; Daddy Freeze: Is GOD Questionable or Accountable? -By Nneka Okumazie" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/But-GOD.jpg?w=1200 1200w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/But-GOD.jpg?resize=389%2C389 389w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/But-GOD.jpg?resize=768%2C768 768w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/But-GOD.jpg?resize=640%2C640 640w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/But-GOD.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/But-GOD.jpg?resize=800%2C800 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/But-GOD.jpg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/But-GOD.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/rccg-adeboye-daddy-freeze-will-all-be-well-with-the-church-by-nneka-okumazie/" title="RCCG, Adeboye &#038; Daddy Freeze: Will All Be Well With The Church? -By Nneka Okumazie">RCCG, Adeboye &#038; Daddy Freeze: Will All Be Well With The Church? -By Nneka Okumazie</a> May 25, 2019 <a href="http://www.opinionnigeria.com/rccg-adeboye-daddy-freeze-will-all-be-well-with-the-church-by-nneka-okumazie/" title="RCCG, Adeboye &amp; Daddy Freeze: Will All Be Well With The Church? -By Nneka Okumazie"><img width="50" height="50" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Pastor-Adeboye.jpg?resize=50%2C50" class="lcp_thumbnail wp-post-image" alt="RCCG, Adeboye &amp; Daddy Freeze: Will All Be Well With The Church? -By Nneka Okumazie" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Pastor-Adeboye.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Pastor-Adeboye.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Pastor-Adeboye.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/rccg-adeboye-daddy-freeze-ruinous-anger-in-the-world-by-nneka-okumazie/" title="RCCG, Adeboye, Daddy Freeze &#038; Ruinous Anger in the World -By Nneka Okumazie">RCCG, Adeboye, Daddy Freeze &#038; Ruinous Anger in the World -By Nneka Okumazie</a> May 24, 2019 <a href="http://www.opinionnigeria.com/rccg-adeboye-daddy-freeze-ruinous-anger-in-the-world-by-nneka-okumazie/" title="RCCG, Adeboye, Daddy Freeze &amp; Ruinous Anger in the World -By Nneka Okumazie"><img width="50" height="50" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/IMG_20190524_114117.jpg?resize=50%2C50" class="lcp_thumbnail wp-post-image" alt="RCCG, Adeboye, Daddy Freeze &amp; Ruinous Anger in the World -By Nneka Okumazie" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/IMG_20190524_114117.jpg?w=1280 1280w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/IMG_20190524_114117.jpg?resize=389%2C389 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/IMG_20190524_114117.jpg?resize=768%2C768 768w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/IMG_20190524_114117.jpg?resize=640%2C640 640w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/IMG_20190524_114117.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/IMG_20190524_114117.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/IMG_20190524_114117.jpg?resize=900%2C900 900w" sizes="(max-width: 50px) 100vw, 50px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/7e0360f6c59e429fd850ee68220c7ed7?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e0360f6c59e429fd850ee68220c7ed7?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Ikemba</span><span class="recent-comment-text"> { Touching...it makes me remember the night I lost it all. The night I was made to watch my parents dragged out under the rain and... } &ndash; </span> <a href="http://www.opinionnigeria.com/the-importance-of-may-30-of-each-year-by-benjamin-obiajulu-aduba/#comment-28733" title="Comment on The Importance of May 30 of Each Year -By Benjamin Obiajulu Aduba"><strong>May 29, 3:55 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/caf4087576743c61e625836681bc8048?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/caf4087576743c61e625836681bc8048?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Chukwuebuka Amarammu</span><span class="recent-comment-text"> { You're absolutely right. May 30 is a day that should never pass without recognising and remembering those that lost their innocent life in the genocide... } &ndash; </span> <a href="http://www.opinionnigeria.com/the-importance-of-may-30-of-each-year-by-benjamin-obiajulu-aduba/#comment-28732" title="Comment on The Importance of May 30 of Each Year -By Benjamin Obiajulu Aduba"><strong>May 29, 3:50 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/c4dccea45e9d3007e1a7828ea08625d4?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c4dccea45e9d3007e1a7828ea08625d4?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Nzimora Ukachukwu</span><span class="recent-comment-text"> { The fulani herdsmen are right in all their assertions. They are being protected by order from above. They are above the law. They are bold... } &ndash; </span> <a href="http://www.opinionnigeria.com/nigeria-a-country-ruled-by-fulani-herdsmen-by-tunde-odesola/#comment-28729" title="Comment on Nigeria; A Country Ruled By Fulani Herdsmen -By Tunde Odesola"><strong>May 27, 8:07 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/e4e3476f7346d5c7a24d09e40343077c?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4e3476f7346d5c7a24d09e40343077c?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Yemi</span><span class="recent-comment-text"> { Nigeria is a scary place to live in today, especially if you are from any other tribe outside of Hausa/Fulani and if your religion isn't... } &ndash; </span> <a href="http://www.opinionnigeria.com/nigeria-a-country-ruled-by-fulani-herdsmen-by-tunde-odesola/#comment-28728" title="Comment on Nigeria; A Country Ruled By Fulani Herdsmen -By Tunde Odesola"><strong>May 27, 7:36 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/c4dccea45e9d3007e1a7828ea08625d4?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c4dccea45e9d3007e1a7828ea08625d4?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Nzimora Ukachukwu</span><span class="recent-comment-text"> { Thanking for taking the time to pen this down. As they year goes by in Nigeria, things get worse. The sad part of it all... } &ndash; </span> <a href="http://www.opinionnigeria.com/dear-buhari-dont-end-up-making-jonathan-obasanjo-ibb-look-like-heroes-by-your-failure-by-fredrick-nwabufo/#comment-28721" title="Comment on Dear Buhari, Don’t End Up Making Jonathan, Obasanjo, IBB Look Like Heroes By Your Failure -By Fredrick Nwabufo"><strong>May 26, 9:44 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/1f666c483149ed397e2673967ab16808?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f666c483149ed397e2673967ab16808?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Kiri</span><span class="recent-comment-text"> { No hard thought can be given in answering your question...20 years of democracy in Nigeria has been a nightmare. It is not that democracy in... } &ndash; </span> <a href="http://www.opinionnigeria.com/dear-buhari-dont-end-up-making-jonathan-obasanjo-ibb-look-like-heroes-by-your-failure-by-fredrick-nwabufo/#comment-28720" title="Comment on Dear Buhari, Don’t End Up Making Jonathan, Obasanjo, IBB Look Like Heroes By Your Failure -By Fredrick Nwabufo"><strong>May 26, 9:42 PM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a rel="nofollow" href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>
<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>

<script>
			<!--
			var sc_project=8359315;
			var sc_security="48bda812";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>

 <div style="display:none">
</div>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.2.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.2.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/thickbox/thickbox.js'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201922#ver=201922' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=42874&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=6272a37dd08046bbd3e1531b2a4b892763e66318#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fan-assessment-of-buharis-first-term-by-chris-adetayo%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=42874&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=6272a37dd08046bbd3e1531b2a4b892763e66318#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fan-assessment-of-buharis-first-term-by-chris-adetayo%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'103609130',post:'42874',tz:'1',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '42874' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
