<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>  Apo XK Plots: Will IGP Aid Self-Help Or Obey Court Judgement -By Abubakar G. Abdulsalam | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Apo XK Plots: Will IGP Aid Self-Help Or Obey Court Judgement -By Abubakar G. Abdulsalam Comments Feed" href="http://www.opinionnigeria.com/apo-xk-plots-will-igp-aid-self-help-or-obey-court-judgement-by-abubakar-g-abdulsalam/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1493343938&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-7-012-008' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='blappsta-style-front-css' href='http://www.opinionnigeria.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"b8e34e5c19","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-7-012-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-7-012-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-7-012-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-7-012-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-7-012-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-7-012-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=17038'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Nigeria’s Perennial Fuel Scarcity: A Clash of Socialism and Capitalism -By Elvis Ogah' href='http://www.opinionnigeria.com/nigerias-perennial-fuel-scarcity-a-clash-of-socialism-and-capitalism-by-elvis-ogah/' />
<link rel='next' title='The Nigerian Hallmarks Of Special Times -By Star Arinbomen' href='http://www.opinionnigeria.com/the-nigerian-hallmarks-of-special-times-by-star-arinbomen/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.opinionnigeria.com/apo-xk-plots-will-igp-aid-self-help-or-obey-court-judgement-by-abubakar-g-abdulsalam/" />
<link rel='shortlink' href='https://wp.me/p70Jt0-7ug' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fapo-xk-plots-will-igp-aid-self-help-or-obey-court-judgement-by-abubakar-g-abdulsalam%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fapo-xk-plots-will-igp-aid-self-help-or-obey-court-judgement-by-abubakar-g-abdulsalam%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "OpinionNigeria"}});
        </script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script type="text/javascript">
		/* <![CDATA[ */
		wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
		wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
		wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
		wppaNoPreview = "No Preview available";
		wppaTxtProcessing = "Processing...";
		wppaTxtDone = "Done!";
		wppaTxtErrUnable = "ERROR: unable to upload files.";
		wppaOutputType = "-none-";
		wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;&quot; &gt;&lt;img id=&quot;ph-62-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/62.jpg?ver=1&quot;  alt=&quot;IMG_20151201_171353.jpg&quot;  title=&quot;IMG_20151201_171353.jpg&quot;  style=&quot;width:100%;margin:0;padding:0;border:none;&quot; /&gt;&lt;/div&gt;";
		wppaShortcodeTemplateId = "62.jpg";
		/* ]]> */
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<meta name="description" content="The court judgments are meant to be obeyed without demand, especially in any country governed by rule of law. Section 287 of the 1999 Constitution (as amended) guarantees the enforcement of court judgments in any part of the country. Section 287 (2) for instance states that: &quot;The decisions of the Court of Appeal shall be&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Apo XK Plots: Will IGP Aid Self-Help Or Obey Court Judgement -By Abubakar G. Abdulsalam" />
<meta property="og:url" content="http://www.opinionnigeria.com/apo-xk-plots-will-igp-aid-self-help-or-obey-court-judgement-by-abubakar-g-abdulsalam/" />
<meta property="og:description" content="The court judgments are meant to be obeyed without demand, especially in any country governed by rule of law. Section 287 of the 1999 Constitution (as amended) guarantees the enforcement of court j…" />
<meta property="article:published_time" content="2018-01-01T03:02:25+00:00" />
<meta property="article:modified_time" content="2018-01-01T03:02:25+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Apo XK Plots: Will IGP Aid Self-Help Or Obey Court Judgement -By Abubakar G. Abdulsalam" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@OpinionNigeria" />

<script type="text/javascript">
	wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
	wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaUseSvg = true;
	wppaSlideshowNavigationType = "icons";
	wppaAudioHeight = 28;
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-187"><a href="http://www.opinionnigeria.com/category/counsellor/">Counsellor</a>
<ul class='children'>
<li class="cat-item cat-item-190"><a href="http://www.opinionnigeria.com/category/counsellor/edwin-alivionote/">Edwin Alivionote</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposed-naija/" title="Exposed those hidden GOOD, BAD things about Nigeria. The lies and truth about issues pertaining Nigeria">Expose Naija</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-28784" class="entry post-28784 post type-post status-publish format-standard hentry category-democracy-governance">
<h1 class="entry_title">Apo XK Plots: Will IGP Aid Self-Help Or Obey Court Judgement -By Abubakar G. Abdulsalam</h1>
<div class="metasingle">
<span class="postdate">January 1, 2018 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/democracy-governance/" rel="category tag">Democracy &amp; Governance</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by OpinionNigeria" rel="author">OpinionNigeria</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p>The court judgments are meant to be obeyed without demand, especially in any country governed by rule of law. Section 287 of the 1999 Constitution (as amended) guarantees the enforcement of court judgments in any part of the country.</p>
<p>Section 287 (2) for instance states that: &#8220;The decisions of the Court of Appeal shall be enforced in any part of the Federation by all authorities and persons, and by courts with subordinate jurisdiction to that of the Court of Appeal.&#8221;</p>
<p>Enforcement of the Supreme Court and the High Courts are equally dictated under Sections 287 (1) and 287 (3) respectively.</p>
<p>In Nigeria, the power of a court to enforce and ensure compliance with its judgment or order is derived from Section 6(6)(a) of the 1999 Constitution (as amended). This portion of our organic law directs that the judicial powers of the court “shall extend notwithstanding anything to the contrary in this constitution to all inherent powers and sanctions of a court of law”.</p>
<p>Outside of our constitution, other laws that regulate enforcement of judgments in Nigeria are the Sheriffs and Civil Process Act, the Sheriffs and Civil Process Laws of the States and the Judgments (Enforcement) Rules made thereunder Section 4 of the Police Act states that:&#8221; The police shall be employed for the prevention and detection of crime, the apprehension of offenders, the preservation of law and order, the protection of life and property and the due enforcement of all laws and regulations with which they are directly charged,’’ meaning police are specifically mandated to enforce court orders or judgements.</p>
<p>The Apo (XK) Extension Annex Layout was designed by the Abuja Municipal Council (AMAC) and R-of –O issued to would be residents in 1995. Owners of plots within the layout could not undertake any development due to lack of access roads.</p>
<p>Between 2003 and 2005, in an effort to resettle the Garki village, the MFCT decided to utilize some portion of the Apo Layouts, made up of A, B, C, D, E, F, AMV, and XK to construct the resettlement housing units.</p>
<p>So far construction affected only A, B, C, E and F and affected allottees were compensated with replacement plots. The AMV and XK sections of the layouts were however not utilized, plot allottees in these areas were also not compensated in any form.</p>
<p>Consequently, the residents there went ahead with their building plans duly approved by AMAC to develop their plots, just as some families packed to live their completed buildings.</p>
<p>But on Friday, April 24, 2009, the Resettlement Task Force (RTF) set up to construct resettlement housing units began to demolish houses and buildings including those occupied by families.</p>
<p>The affected residents/victims of about 600 earlier issued with R-of-O to own properties at the Apo (XK) Layout thereafter formed an association to press home their points.</p>
<p>The association wrote a letter dated April 28, 2009, to FCT Minister another dated April 27, 2009, addressed to the chairman, Senate Committee on FCT; requesting them to intervene on the injustice meted on them.</p>
<p>None of them responded or did anything till date, rather the then FCT Minister and the FCDA re-allocated the entire Apo XK layout plots covering 78 hectares to one ENL Consortium Limited, owned by former Osun state deputy Governor, Clement Adesuyi Haastrup.</p>
<p>In a very diabolic circumstance, part of Haastrup land was carved out for Federal Housing Authority (FHA).</p>
<p>Consequently, the association on behalf of members/victims approached the FCT High Court with their Suit No. FCT/HC/CV/1457/09.</p>
<p>The court granted an injunction same 2009 restraining the defendants pending determination of the substantive case.</p>
<p>The ENL Consortium, FHA, FCDA, and FCT disobeyed with the court order. But on May 27, 2011, Justice O.O. Goodluck of the FCT High Court delivered judgment in the matter.</p>
<p>Justice Goodluck however dismissed the suit and held that each allottee claiming occupation and allocation must establish their legal right on their plots.</p>
<p>But the trial judge declared the title of the 5th respondent, Dr. Tumala on the plot he owed as valid, awarded damages of N1 million also in his favor alone, against the ENL Consortium Limited, FHA, FCDA and FCT minister.</p>
<p>Dissatisfied with the judgment, both the ‘’Incorporated Trustees of Apo XK Extension Residents Association’’ filed an appeal with No. CA/A/462/2011 dated June 20, 2011, and listed FCT Minister, FCDA, FHA, ENL Consortium Limited and Dr. Tumala Muhammed Musa as 1st to 5th respondent respectively.</p>
<p>The appellants asked the Court of Appeal to declare they are the lawful allottees or occupants of the parcel of land known as ‘’Apo XK Layout situated within the FCT.</p>
<p>They asked the appellate court to hold that the trial judge errs in law when he said that ‘’in praying for a declaration of the title or lawful occupation, each allottee is a necessary party’’ thereby occasioning a miscarriage of justice.</p>
<p>But in the unanimous judgement delivered by Justices Mohammed Mustapha, Emmanuel Akomaye Agim and Tani Yusuf Hassan on May 18, 2017, ordered the FCT Minister, FCDA and ENL Consortium Limited to immediately halt the acts of trespass and to remove all machinery or personnel from the plots of land situated within XK Layout, Apo District which belongs to the appellants.</p>
<p>In the lead judgment read by Justice Mustapha, he said, ‘’having resolved all the issues that call for determination in this appeal against the respondents, this appeal succeeds and it is allowed, the judgment of the trial court is hereby set aside.</p>
<p>‘’This appeal succeeds and it is allowed. The judgment of the trial court is hereby set aside. The sum of N2 million to the appellants as damages for trespass. Cost of N1 million is awarded in favor of the appellants to the appellants.&#8221;</p>
<p>‘’The allocation of the land in dispute to FHA by FCT Minister and FCDA is null and void. The purported revocation of the titles of the plaintiffs to the land in dispute is illegal, and therefore void. FHA or their agents are ordered to abate the acts of trespass and remove all personnel or machinery from the land in dispute.’’</p>
<p>The Court of Appeal held Justice Mustapha noted that in his lead judgement that the, ‘’proof for the purpose of the law means nothing more than the process of establishing, to the satisfaction of the court, the existence or non-existence of any fact in issue asserted; and the burden of establishing such assertion is on the party who made the assertion, since he would lose, if no evidence is led in proof at the end of the day.&#8221;</p>
<p>‘’The trial court found at page 309 of the record that…the 1st plaintiff vides his evidence established an existing contractual transaction on plot XK 364 Apo Layout, which in my view entitles him to a right of occupancy…&#8221;</p>
<p>‘’It is very important to bear in mind that the 1st plaintiff referred to is the 5th respondent in this case, who represented the appellants in the suit at the trial court.&#8221;</p>
<p>‘’I have stated in earlier parts of this judgment while resolving issue two that this suit was instituted in a representative capacity and the error in misconstruing the representative nature of the suit occasioned a miscarriage of justice, it is needless to be repetitive’’, Justice Mustapha held.</p>
<p>On June 15, 2017, the appellants sought and obtained ‘’warrant for possession of premises’’ in the bid to enforce the Court of Appeal judgment. On October 12, 2017, the court bailiffs and policemen enforced the judgment by evicting the judgment debtors (FHA and ENL Consortium Ltd) and handed same to the Appellants.</p>
<p>But in what has remained subject of conjecture, the same Nigerian Police on October 28, 2017, invaded the Apo XK Layouts ostensible to give cover to ENL Consortium Ltd in its bid to resort to ‘’self-help’’ instead of going to the Supreme Court if it is dissatisfied with the Court of Appeal judgment.</p>
<p>Beside forceful eviction of the judgment creditors – the appellants, the police locked the gates that serve as the entry points to the land to prevent the appellants from gaining access to their properties, safe for ENL Consortium Ltd and FHA who are allowed entry into the properties.</p>
<p>However, on November 16, 2017, Yusuf Goya and Aminu Isah filed the suit on behalf of the landowners and named IGP as the defendant asking the court to order the police to halt their backup to Haastrup’s self-help and disobedience to the court order.</p>
<p>In the motion moved by applicants’ lawyer, Valentine Offia stated that: ‘’That applicants were informed that it was judgement debtors who instructed the police to forcefully seize the property, evict the Applicants from their homes, luck the gates of the property in brazen violation of the judgement of the Court of Appeal and illegal opposition to the earlier enforcement of that judgement.&#8221;</p>
<p>Offia insisted that the IGP have no basis moving his men to assist ENL Consortium and FHA except a premeditated to perpetuate mischief such as self-help.</p>
<p>On December 14, 2017, IGP who was represented in the court by the Police Commissioner (Legal), David Igbodo, told the court that the police are in the property to prevent break down of law and order.</p>
<p>This is just as he was told by Offia that the police cannot maintain peace on the side of the judgment debtor alone except for undisclosed interest. IGP’s action is a flagrant disobedience of the Court of Appeal judgment, Offia insisted.</p>
<p>&#8220;Section 44 of the 1999 Constitution as amended precludes IGP from forceful seizure and occupation of people&#8217;s properties in the country.&#8221; the lawyer said.</p>
<p>After ruling for FHA, ENL Consortium, FCT Minister and FCDA to join in the suit, Justice Sylvanus Oriji adjourned for further hearing in the matter till February 5, 2018.</p>
<p>Abdulsalam is a legal practitioner base in Abuja</p>
<p><span class="ds-1col file file-image file-image-jpeg view-mode-embedded centered clearfix block-story-object block-story-object-resource block-story-object-resource-image"> <span class="block-story-object-asset"><img class="media-element file-embedded" src="https://i2.wp.com/saharareporters.com/sites/default/files/styles/normal_medium/public/IMG_0657.jpg" alt="" data-recalc-dims="1" /></span> </span> <span class="ds-1col file file-image file-image-jpeg view-mode-embedded centered clearfix block-story-object block-story-object-resource block-story-object-resource-image"> <span class="block-story-object-asset"><img class="media-element file-embedded" src="https://i1.wp.com/saharareporters.com/sites/default/files/styles/normal_medium/public/IMG_0658.jpg" alt="" data-recalc-dims="1" /></span> </span></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/apo-xk-plots-will-igp-aid-self-help-or-obey-court-judgement-by-abubakar-g-abdulsalam/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/apo-xk-plots-will-igp-aid-self-help-or-obey-court-judgement-by-abubakar-g-abdulsalam/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/my-country-nigeria-part-one-by-abdulsalam-jubril/' title='My Country Nigeria (Part One) -By Abdulsalam Jubril'>
<img width="120" height="120" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/A-young-man-selling-Nigerian-flag-on-the-street-of-Abuja-on-Independence-Day.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/A-young-man-selling-Nigerian-flag-on-the-street-of-Abuja-on-Independence-Day.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/A-young-man-selling-Nigerian-flag-on-the-street-of-Abuja-on-Independence-Day.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/A-young-man-selling-Nigerian-flag-on-the-street-of-Abuja-on-Independence-Day.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/A-young-man-selling-Nigerian-flag-on-the-street-of-Abuja-on-Independence-Day.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/A-young-man-selling-Nigerian-flag-on-the-street-of-Abuja-on-Independence-Day.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="16740" data-permalink="http://www.opinionnigeria.com/goodbye-nigeria-by-idowu-ohioze/a-young-man-selling-nigerian-flag-on-the-street-of-abuja-on-independence-day/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/A-young-man-selling-Nigerian-flag-on-the-street-of-Abuja-on-Independence-Day.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A young man selling Nigerian flag on the street of Abuja on Independence Day" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/A-young-man-selling-Nigerian-flag-on-the-street-of-Abuja-on-Independence-Day.jpg?fit=389%2C259" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/A-young-man-selling-Nigerian-flag-on-the-street-of-Abuja-on-Independence-Day.jpg?fit=500%2C333" /><span class="yarpp-thumbnail-title">My Country Nigeria (Part One) -By Abdulsalam Jubril</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/homosapiens-as-an-ingrate-being-by-abdulsalam-toyeeb-opeyemi/' title='Homosapiens As An Ingrate Being -By Abdulsalam Toyeeb Opeyemi'>
<img width="120" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="27087" data-permalink="http://www.opinionnigeria.com/homosapiens-as-an-ingrate-being-by-abdulsalam-toyeeb-opeyemi/nairabet/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?fit=400%2C298" data-orig-size="400,298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1390058066&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.28&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nairabet" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?fit=389%2C290" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?fit=400%2C298" /><span class="yarpp-thumbnail-title">Homosapiens As An Ingrate Being -By Abdulsalam Toyeeb Opeyemi</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/apo-xk-plots-will-igp-aid-self-help-or-obey-court-judgement-by-abubakar-g-abdulsalam/">
</script><div class="clear"></div>
</div>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.opinionnigeria.com/apo-xk-plots-will-igp-aid-self-help-or-obey-court-judgement-by-abubakar-g-abdulsalam/';
var disqus_identifier = '28784 http://www.opinionnigeria.com/?p=28784';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'opinionnigeria';
var disqus_title = "Apo XK Plots: Will IGP Aid Self-Help Or Obey Court Judgement -By Abubakar G. Abdulsalam";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 74e58abc0e1f25871c35edafaa2a871462faab4f 1514785348';
this.page.api_key = 'jIsBfm9mSXRflMYtEzjPjZvsYLYtAYurZBq97tRmOuyJfTOEYv4sUCyB1RPbwajw';
this.sso = {
          name: "Opinion Nigeria",
          button: "",
          url: "http://www.opinionnigeria.com/wp-login.php",
          logout: "http://www.opinionnigeria.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=28784';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/the-nigerian-hallmarks-of-special-times-by-star-arinbomen/">The Nigerian Hallmarks Of Special Times -By Star Arinbomen</a>
<span class="post-date">January 1, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/apo-xk-plots-will-igp-aid-self-help-or-obey-court-judgement-by-abubakar-g-abdulsalam/">Apo XK Plots: Will IGP Aid Self-Help Or Obey Court Judgement -By Abubakar G. Abdulsalam</a>
<span class="post-date">January 1, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/nigerias-perennial-fuel-scarcity-a-clash-of-socialism-and-capitalism-by-elvis-ogah/">Nigeria’s Perennial Fuel Scarcity: A Clash of Socialism and Capitalism -By Elvis Ogah</a>
<span class="post-date">January 1, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/opinion-displacement-fund-for-idps-in-nigeria-by-raymond-inkabi/">OPINION: Displacement Fund For IDPs in Nigeria –By Raymond Inkabi</a>
<span class="post-date">January 1, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/honouring-service-chiefs-with-national-honors-as-seal-of-performance-index-by-angula-jessica/">Honouring Service Chiefs With National Honors As Seal Of Performance Index -By Angula Jessica</a>
<span class="post-date">January 1, 2018</span>
</li>
</ul>
</div></div>
<div id="text-11" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"><p><small>Solution to Nigeria's power problem</small>
<object id="flashObj" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,47,0"><param name="movie" value="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" /><param name="bgcolor" value="#FFFFFF" /><param name="flashVars" value="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true" /><param name="base" value="http://admin.brightcove.com" /><param name="seamlesstabbing" value="false" /><param name="allowFullScreen" value="true" /><param name="swLiveConnect" value="true" /><param name="allowScriptAccess" value="always" /><embed src="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" bgcolor="#FFFFFF" flashVars="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true" base="http://admin.brightcove.com" name="flashObj" seamlesstabbing="false" type="application/x-shockwave-flash" allowFullScreen="true" allowScriptAccess="always" swLiveConnect="true" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"></embed></object></p></div>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/letter-to-yusuf-buhari-by-philip-agbese/" title="Letter to Yusuf Buhari –By Philip Agbese">Letter to Yusuf Buhari –By Philip Agbese</a> January 1, 2018 <a href="http://www.opinionnigeria.com/letter-to-yusuf-buhari-by-philip-agbese/" title="Letter to Yusuf Buhari –By Philip Agbese"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari-160x120.png" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="28792" data-permalink="http://www.opinionnigeria.com/letter-to-yusuf-buhari-by-philip-agbese/yusuf-buhari/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?fit=821%2C524" data-orig-size="821,524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yusuf-Buhari" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?fit=389%2C248" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?fit=640%2C408" /></a></li><li><a href="http://www.opinionnigeria.com/letter-to-my-digital-governor-by-abdullahi-o-haruna/" title="Letter to my Digital Governor -By Abdullahi O. Haruna">Letter to my Digital Governor -By Abdullahi O. Haruna</a> December 9, 2017 <a href="http://www.opinionnigeria.com/letter-to-my-digital-governor-by-abdullahi-o-haruna/" title="Letter to my Digital Governor -By Abdullahi O. Haruna"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="23736" data-permalink="http://www.opinionnigeria.com/kogi-youths-and-the-failure-of-leadership-by-abdullahi-o-haruna/abdullahi-o-haruna/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?fit=960%2C960" data-orig-size="960,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Abdullahi O. Haruna" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?fit=389%2C389" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?fit=640%2C640" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-president-buhari-on-electricity-by-cosmas-odoemena/" title="Open letter to President Buhari on electricity -By Cosmas Odoemena">Open letter to President Buhari on electricity -By Cosmas Odoemena</a> December 1, 2017 <a href="http://www.opinionnigeria.com/open-letter-to-president-buhari-on-electricity-by-cosmas-odoemena/" title="Open letter to President Buhari on electricity -By Cosmas Odoemena"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="24762" data-permalink="http://www.opinionnigeria.com/solutions-to-addressing-the-challenges-of-the-power-sector-privatisation-by-odion-omonfoman/power-grid-in-nigeria-electricity/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?fit=702%2C336" data-orig-size="702,336" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Power grid in Nigeria electricity" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?fit=389%2C186" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?fit=640%2C306" /></a></li><li><a href="http://www.opinionnigeria.com/statement-by-university-lecturers/" title="STATEMENT BY UNIVERSITY LECTURERS">STATEMENT BY UNIVERSITY LECTURERS</a> November 14, 2017 <a href="http://www.opinionnigeria.com/statement-by-university-lecturers/" title="STATEMENT BY UNIVERSITY LECTURERS"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="28050" data-permalink="http://www.opinionnigeria.com/statement-by-university-lecturers/img_20171114_212026/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?fit=780%2C1040" data-orig-size="780,1040" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20171114_212026" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?fit=389%2C519" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?fit=640%2C853" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-the-president-federal-republic-of-nigeria-president-muhammadu-buhari-by-parent-of-the-113-chiboks-still-missing/" title="OPEN LETTER THE PRESIDENT FEDERAL REPUBLIC OF NIGERIA, PRESIDENT MUHAMMADU BUHARI: BY PARENT OF THE 113 CHIBOKS  STILL MISSING.">OPEN LETTER THE PRESIDENT FEDERAL REPUBLIC OF NIGERIA, PRESIDENT MUHAMMADU BUHARI: BY PARENT OF THE 113 CHIBOKS STILL MISSING.</a> November 14, 2017 <a href="http://www.opinionnigeria.com/open-letter-the-president-federal-republic-of-nigeria-president-muhammadu-buhari-by-parent-of-the-113-chiboks-still-missing/" title="OPEN LETTER THE PRESIDENT FEDERAL REPUBLIC OF NIGERIA, PRESIDENT MUHAMMADU BUHARI: BY PARENT OF THE 113 CHIBOKS  STILL MISSING."><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="28046" data-permalink="http://www.opinionnigeria.com/open-letter-the-president-federal-republic-of-nigeria-president-muhammadu-buhari-by-parent-of-the-113-chiboks-still-missing/img_20171114_210002/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?fit=810%2C1080" data-orig-size="810,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lassa Women" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?fit=389%2C519" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?fit=640%2C853" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul id="lcp_instance_listcategorypostswidget-5"><li><a href="http://www.opinionnigeria.com/nigerians-and-christmas-celebration-by-chinedu-vincent-okoro/" title="Nigerians And Christmas Celebration -By Chinedu Vincent Okoro">Nigerians And Christmas Celebration -By Chinedu Vincent Okoro</a> December 27, 2017 <a href="http://www.opinionnigeria.com/nigerians-and-christmas-celebration-by-chinedu-vincent-okoro/" title="Nigerians And Christmas Celebration -By Chinedu Vincent Okoro"><img width="50" height="50" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/6ae61e9bf.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/6ae61e9bf.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/6ae61e9bf.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="28757" data-permalink="http://www.opinionnigeria.com/nigerians-and-christmas-celebration-by-chinedu-vincent-okoro/6ae61e9bf/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/6ae61e9bf.jpg?fit=800%2C335" data-orig-size="800,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Christmas" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/6ae61e9bf.jpg?fit=389%2C163" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/6ae61e9bf.jpg?fit=640%2C268" /></a></li><li><a href="http://www.opinionnigeria.com/what-exactly-is-merry-about-this-christmas-nigerians-by-festus-ogun/" title="What Exactly is Merry about this Christmas, Nigerians? -By Festus Ogun">What Exactly is Merry about this Christmas, Nigerians? -By Festus Ogun</a> December 27, 2017 <a href="http://www.opinionnigeria.com/what-exactly-is-merry-about-this-christmas-nigerians-by-festus-ogun/" title="What Exactly is Merry about this Christmas, Nigerians? -By Festus Ogun"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Christmas-Noroomintheinn-e1451215356923.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Christmas-Noroomintheinn-e1451215356923.jpg?zoom=2&amp;resize=50%2C50 100w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Christmas-Noroomintheinn-e1451215356923.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="13196" data-permalink="http://www.opinionnigeria.com/jesus-was-not-born-on-december-25-by-femi-aribisala/christmas-noroomintheinn/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Christmas-Noroomintheinn-e1451215356923.jpg?fit=500%2C332" data-orig-size="500,332" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christmas-Noroomintheinn" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Christmas-Noroomintheinn-e1451215356923.jpg?fit=389%2C258" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Christmas-Noroomintheinn-e1451215356923.jpg?fit=500%2C332" /></a></li><li><a href="http://www.opinionnigeria.com/christmas-and-the-body-of-christ-in-nigeria-by-albert-afeso-akanbi/" title="Christmas And The Body Of Christ In Nigeria -By Albert Afeso Akanbi">Christmas And The Body Of Christ In Nigeria -By Albert Afeso Akanbi</a> December 25, 2017 <a href="http://www.opinionnigeria.com/christmas-and-the-body-of-christ-in-nigeria-by-albert-afeso-akanbi/" title="Christmas And The Body Of Christ In Nigeria -By Albert Afeso Akanbi"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?w=512 512w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?resize=389%2C389 389w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="26234" data-permalink="http://www.opinionnigeria.com/ozubulu-carnage-a-consequence-of-depleting-values-by-albert-afeso-akanbi/img_20170714_145902/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?fit=512%2C512" data-orig-size="512,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Albert Afeso Akanbi" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?fit=389%2C389" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?fit=512%2C512" /></a></li><li><a href="http://www.opinionnigeria.com/holy-communion-the-igbo-way-by-aniedobe/" title="Holy Communion the Igbo Way -By Aniedobe">Holy Communion the Igbo Way -By Aniedobe</a> December 20, 2017 <a href="http://www.opinionnigeria.com/holy-communion-the-igbo-way-by-aniedobe/" title="Holy Communion the Igbo Way -By Aniedobe"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/IMG_20171220_111833_492.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/IMG_20171220_111833_492.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/IMG_20171220_111833_492.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="28674" data-permalink="http://www.opinionnigeria.com/holy-communion-the-igbo-way-by-aniedobe/img_20171220_111833_492/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/IMG_20171220_111833_492.jpg?fit=340%2C589" data-orig-size="340,589" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aniedobe" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/IMG_20171220_111833_492.jpg?fit=340%2C589" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/IMG_20171220_111833_492.jpg?fit=340%2C589" /></a></li><li><a href="http://www.opinionnigeria.com/illegal-act-of-some-faith-based-institutions-in-nigeria-by-yinka-oyesomi/" title="Illegal Act of Some Faith-based Institutions in Nigeria -By &#8216;Yinka Oyesomi">Illegal Act of Some Faith-based Institutions in Nigeria -By &#8216;Yinka Oyesomi</a> December 19, 2017 <a href="http://www.opinionnigeria.com/illegal-act-of-some-faith-based-institutions-in-nigeria-by-yinka-oyesomi/" title="Illegal Act of Some Faith-based Institutions in Nigeria -By &#039;Yinka Oyesomi"><img width="50" height="50" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/catholic-church.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/catholic-church.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/catholic-church.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="28668" data-permalink="http://www.opinionnigeria.com/illegal-act-of-some-faith-based-institutions-in-nigeria-by-yinka-oyesomi/catholic-church/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/catholic-church.jpg?fit=617%2C462" data-orig-size="617,462" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="catholic-church" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/catholic-church.jpg?fit=389%2C291" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/catholic-church.jpg?fit=617%2C462" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.opinionnigeria.com/the-bible-and-koran-a-personal-opinion-part-3-by-albert-afeso-akanbi/"><strong>The Bible And Koran: A Personal Opinion (Part 3) -By Albert Afeso Akanbi | Opinion Nigeria</strong></a></span><span class="recent-comment-text"> { [&#8230;] Part II, we saw a few of what experts call the most probably sources of Koranic stories about Jesus Christ, [&#8230;] } </span></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/f37e7ce16e7b24b07f3f9462d12b10b2?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f37e7ce16e7b24b07f3f9462d12b10b2?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jacquapo</span><span class="recent-comment-text"> { Seriously ?!! Bloggers need to do more homework and not Lazy journalism. The officer in the picture is not Malu. Just looking at his name... } &ndash; </span> <a href="http://www.opinionnigeria.com/malu-and-his-unconfirmed-verdict-on-diya-by-eric-teniola/#comment-25459" title="Comment on Malu and his unconfirmed verdict on Diya -By Eric Teniola"><strong>Nov 10, 8:13 PM</strong></a></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="https://globalvoices.org/2017/09/30/africans-in-solidarity-online-with-rohingya-people-over-their-persecution-in-myanmar-burma/"><strong>Africans in Solidarity Online With Rohingya People Over Their Persecution in Myanmar (Burma) &middot; Global Voices</strong></a></span><span class="recent-comment-text"> { [&#8230;] researcher Labaran Yusuf, from Jos, reminded us of the historical facts that emphasize the injustice and absence of any justification for the persecution of... } </span></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/4c22245d06cc93f67671e2581721aacd?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c22245d06cc93f67671e2581721aacd?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Opeyemi Olatunde</span><span class="recent-comment-text"> { When Nnamdi Kalu was threatening everyone where were you with a fancy write up to condemn him? The Nigerian state now rose to deal with... } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25439" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:11 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/3d72d4dd75317d5230a33d3b16dcbf89?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d72d4dd75317d5230a33d3b16dcbf89?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Aliyu</span><span class="recent-comment-text"> { You are stupid for writing this nonsense. You all should thank your God that Baba Buhari brought out his time to rule Nigeria. Ungrateful elements. } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25438" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:09 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/adf69f5f840a60bbda427d818c882fe8?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/adf69f5f840a60bbda427d818c882fe8?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Kennedy Udoka</span><span class="recent-comment-text"> { Deep, very deep reflection. That keg of gunpowder Nigeria has been sitting on just got exploded. Things are indeed not looking good but I guess... } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25437" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:07 PM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'opinionnigeria';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>

<script>
    <!-- 
        var sc_project=8359315; 
        var sc_security="48bda812"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>


<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)"><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;">
Press f for fullscreen.
</div></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;"></div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;display:none;" onclick="wppaOvlHide()" onmouseover="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,1);}else{jQuery(this).stop().fadeOut(300);}" onmouseout="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,0.1);}else{jQuery(this).stop().fadeOut(300);}"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve"><g><path d="M30 24.398l-8.406-8.398 8.406-8.398-5.602-5.602-8.398 8.402-8.402-8.402-5.598 5.602 8.398 8.398-8.398 8.398 5.598 5.602 8.402-8.402 8.398 8.402z"></path></g></svg></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:48px;opacity:0.75;display:none;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve"><g><path d="M27.414 24.586l-4.586-4.586-2.828 2.828 4.586 4.586-4.586 4.586h12v-12zM12 0h-12v12l4.586-4.586 4.543 4.539 2.828-2.828-4.543-4.539zM12 22.828l-2.828-2.828-4.586 4.586-4.586-4.586v12h12l-4.586-4.586zM32 0h-12l4.586 4.586-4.543 4.539 2.828 2.828 4.543-4.539 4.586 4.586z"></path></g></svg></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script><svg id="wppa-ovl-spin" width="120px" height="120px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:12px;"><rect x="0" y="0" width="100" height="100" fill="none" class="bk"></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(0 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(22.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.09375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(45 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.1875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(67.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.28125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(90 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(112.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.46875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(135 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.5625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(157.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.65625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(180 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.75s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(202.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.84375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(225 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.9375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(247.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.03125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(270 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(292.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.21875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(315 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.3125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(337.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.40625s" repeatCount="indefinite" /></rect></svg>
<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
			wppaOvlFsExitBtnSize = "48";
		</script>
<script type="text/javascript">
				wppaPhotoView[62] = true;
	</script>

<input type="hidden" id="wppa-nonce" name="wppa-nonce" value="169da15bd5" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="71269cede1" />

 <div style="display:none">
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'103609130',post:'28784',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '28784' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
