<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>  Chibok: Nigerian Army Is Keeping Hope Alive -By Anthony Kolawole | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Chibok: Nigerian Army Is Keeping Hope Alive -By Anthony Kolawole Comments Feed" href="http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1493343938&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-7-012-008' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='blappsta-style-front-css' href='http://www.opinionnigeria.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"9634ce4fa6","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-7-012-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-7-012-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-7-012-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-7-012-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-7-012-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-7-012-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=17038'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='EL-RUFA&#8217;I AND MASARI: THE CASE OF HERO AND VILLAIN -By Umar Faruk' href='http://www.opinionnigeria.com/el-rufai-and-masari-the-case-of-hero-and-villain-by-umar-faruk/' />
<link rel='next' title='End of the Denominations (1): Denominationalism is to gather people to yourself -By Kayode Crown' href='http://www.opinionnigeria.com/end-of-the-denominations-1-denominationalism-is-to-gather-people-to-yourself-by-kayode-crown/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/" />
<link rel='shortlink' href='https://wp.me/p70Jt0-7vI' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fchibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fchibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "OpinionNigeria"}});
        </script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script type="text/javascript">
		/* <![CDATA[ */
		wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
		wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
		wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
		wppaNoPreview = "No Preview available";
		wppaTxtProcessing = "Processing...";
		wppaTxtDone = "Done!";
		wppaTxtErrUnable = "ERROR: unable to upload files.";
		wppaOutputType = "-none-";
		wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;&quot; &gt;&lt;img id=&quot;ph-62-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/62.jpg?ver=1&quot;  alt=&quot;IMG_20151201_171353.jpg&quot;  title=&quot;IMG_20151201_171353.jpg&quot;  style=&quot;width:100%;margin:0;padding:0;border:none;&quot; /&gt;&lt;/div&gt;";
		wppaShortcodeTemplateId = "62.jpg";
		/* ]]> */
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<meta name="description" content="&nbsp; &nbsp; Echoes of jubilations are resonating everywhere in Nigeria now. The Nigerian Army has gladdened the hearts of Nigerians with their baffling onslaughts on terrorists, in the New Year. The latest clearance operations by Nigerian troops on some Lake Chad enclaves, major reservoir of hideouts for remnants of Boko Haram terrorists, posted amazing casualty&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Chibok: Nigerian Army Is Keeping Hope Alive -By Anthony Kolawole" />
<meta property="og:url" content="http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/" />
<meta property="og:description" content="&nbsp; &nbsp; Echoes of jubilations are resonating everywhere in Nigeria now. The Nigerian Army has gladdened the hearts of Nigerians with their baffling onslaughts on terrorists, in the New Year. …" />
<meta property="article:published_time" content="2018-01-08T00:38:04+00:00" />
<meta property="article:modified_time" content="2018-01-08T00:38:04+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/IMG-20180104-WA0006.jpg?fit=756%2C1008" />
<meta property="og:image:width" content="756" />
<meta property="og:image:height" content="1008" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Chibok: Nigerian Army Is Keeping Hope Alive -By Anthony Kolawole" />
<meta name="twitter:image" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/IMG-20180104-WA0006.jpg?fit=756%2C1008&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@OpinionNigeria" />

<script type="text/javascript">
	wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
	wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaUseSvg = true;
	wppaSlideshowNavigationType = "icons";
	wppaAudioHeight = 28;
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-187"><a href="http://www.opinionnigeria.com/category/columnists/">Columnists</a>
<ul class='children'>
<li class="cat-item cat-item-190"><a href="http://www.opinionnigeria.com/category/columnists/olukayode-crown/">Olukayode Crown</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposed-naija/" title="Exposed those hidden GOOD, BAD things about Nigeria. The lies and truth about issues pertaining Nigeria">Expose Naija</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-28874" class="entry post-28874 post type-post status-publish format-standard has-post-thumbnail hentry category-national-issues">
<h1 class="entry_title">Chibok: Nigerian Army Is Keeping Hope Alive -By Anthony Kolawole</h1>
<div class="metasingle">
<span class="postdate">January 8, 2018 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/national-issues/" rel="category tag">National Issues</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by OpinionNigeria" rel="author">OpinionNigeria</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p>&nbsp;</p>
<div id="attachment_28875" style="max-width: 766px" class="wp-caption alignnone"><img data-attachment-id="28875" data-permalink="http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/img-20180104-wa0006/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/IMG-20180104-WA0006.jpg?fit=756%2C1008" data-orig-size="756,1008" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Salomi Pogu" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/IMG-20180104-WA0006.jpg?fit=389%2C519" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/IMG-20180104-WA0006.jpg?fit=640%2C853" class="size-full wp-image-28875" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/IMG-20180104-WA0006.jpg?resize=756%2C1008" alt="" width="756" height="1008" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/IMG-20180104-WA0006.jpg?w=756 756w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/IMG-20180104-WA0006.jpg?resize=389%2C519 389w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/IMG-20180104-WA0006.jpg?resize=640%2C853 640w" sizes="(max-width: 756px) 100vw, 756px" data-recalc-dims="1" /><p class="wp-caption-text">Salomi Pogu, the recently rescued Chibok girl.</p></div>
<p>&nbsp;</p>
<p>Echoes of jubilations are resonating everywhere in Nigeria now. The Nigerian Army has gladdened the hearts of Nigerians with their baffling onslaughts on terrorists, in the New Year. The latest clearance operations by Nigerian troops on some Lake Chad enclaves, major reservoir of hideouts for remnants of Boko Haram terrorists, posted amazing casualty figures, shattered insurgents and compelled the surrender of hundreds of terrorists to the Nigerian Army and the Nigerien authorities.</p>
<p>For the terrorists, the center cannot hold again, as they are now gasping for air, haunted by their own evil. This latest onslaught on terrorists has disarmed cynics, who believe Nigerian troops cannot triumph over the residues of terrorists. But salvation does not come easy, anywhere.</p>
<p>It takes a focused leadership, sustained planning, assiduous work and resources to navigate the path of liberation successfully. For the Nigerian Army, ending the war on terrorism is their first and last priority for the year 2018. And the Chief of Army Staff (COAS) Lieutenant General Tukur Yusufu Buratai and helmsman of the counter-insurgency operations in Nigeria is making a bold statement that Boko Haram terrorism would finally end in 2018.</p>
<p>Therefore, the Nigerian troops are pulling the strings harder against terrorists. Under the leadership of General Buratai, another Chibok schoolgirl, Salomi Pagu abducted since 2014 by Boko Haram terrorists has secured her freedom. She was rescued in Pulka alongside a 14-year old girl as well as several other Nigerians held captive by terrorists for years.</p>
<p>But that is not the most cheering news the Nigerian Army has served Nigerians in the New Year. Nigerian troops of &#8220;Operation Lafiya Dole” in conducting the “Operation Deep Punch” have gallantly invaded the hideout of Boko Haram terrorists in the Lake Chad region. And the operation has been an impressive harvest of victories and successes in favour of Nigeria.</p>
<p>The “Operation Deep Punch,” in clearance operations did not only record high casualties on insurgents in the raids, but sophisticated weapons and equipment were also recovered from the Boko Haram terrorists. Also, a factional leader of Boko Haram, Mamman Nur has been decapitated, while one of his wives was swallowed by the fury of the battle. The devastating onslaught on insurgents by Nigerian troops, spiraled into the forced massive surrender of hundreds of terrorists to both the neighbouring Nigerien Authorities and the Nigerian Army. Among those who surrendered are top Boko Haram commanders who have denounced the sect as satanic and demonic.</p>
<p>But most profoundly, Boko Haram’s release of another Chibok girl, without any negotiation from the Nigerian Government is a loud statement about the complete disarray in terrorists camps. It means, on a daily basis, Boko Haram insurgents are losing the strength and capacity to sustain the war of terror on Nigerian people.</p>
<p>Insurgents are falling prostrate before the superior firepower of Nigerian troops, who are determined more than ever, to crush them to their bones. Gen. Buratai has dangled both the “stick and carrot” approach in the prosecution of the anti-terrorism warfare. It means the insurgents have options and he is pursuing these two options simultaneously and effectively.</p>
<p>So, it appears, in 2018, there is the firm resolve of the Nigerian Army to crack the last nuts of the terrorism war. Actions in the warfront suggest that troops are prepared to invade the camps, enclaves and homes on terrorists on border communities to confront insurgents fire for fire in their illegal kingdoms.</p>
<p>And the startling exploits have left terrorists without cohesion and balance. They have been hit below the belt and the few survivors are perhaps, regretting why they have held tenaciously to the insurgency war. Nigerians are appreciating the fact that the counter-terrorism war has graduated to a stage, where the military’s degradation of the terrorists camps is increasingly making it impossible for the insurgents to even keep their captives in the vaults of their secret camps, but free them as done to the Chibok girl and scores of other freed Nigerians.</p>
<p>The compelling massive surrender of terrorists is an indication of the willingness of more terrorists to renounce the obnoxious trade and repent from their heinous atrocities or crimes against humanity. It is a willingness compelled by a force higher than what the terrorists can sustain in all ramifications.</p>
<p>Therefore, the rescue and clearance operations are signs indicating bright hopes that every person held captive by terrorists is likely to regain his freedom soon to reunite with his family and fraternity in Nigeria. In this year, Gen. Buratai has vowed that terrorists who have refused to embrace the carrot dangled befor them or the soft-landing offered by the military, have murdered peace. The recent exploits by troops are practical expressions of that recalcitrant insurgents would not have any comfort again, if they do not surrender, as Nigerian troops are determined to ruthlessly crush them.</p>
<p>Gen. Buratai has demonstrated in the few days of the year 2018 that it is going to be another impactful and rewarding year for the Nigerian Army and Nigerians in the battle against terrorists. There is an overt assurance that certainly, 2018 would be difficult year for obstinate terrorists and their sponsors/agents no matter the extent they veil themselves or where they operate secret camps.</p>
<p>The results are already pouring in, as terrorists who have surrendered to the Nigerian Army’s “Operation Safe Corridor programme,” have been accepted and are being de-radicalised and rehabilitated to become sane human beings. Those who still stick to terrorism are bearing brunt in the hands of troops.</p>
<p>Therefore, Nigerians who still doubt the capacity and competence of the Nigerian military have been pleasantly surprised. The few who still nurture doubts have every reason to rethink based on the current realities. So, they should gracefully step out to dramatize support for the military in the days ahead in order to end insurgency in Nigeria.</p>
<p>While not unnecessarily eulogizing the Nigerian Army or Nigeria’s Army Chief, popularly called the “Peoples General,” it is difficult to cast off your mind on the amazing exploits which have heralded the New Year. The incontestable truth is that the military has sauntered into the year brilliantly and on an extremely reassuring note. It has widened the possibility of finally ending terrorism in 2018. The hope is alive and strongly expressed in words and actions by the Nigerian Army.</p>
<p><strong>Kolawole PhD is a University lecturer and sent in this piece from Keffi, Nasarawa State.</strong></p>
<p>&nbsp;</p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/' st_title='Chibok: Nigerian Army Is Keeping Hope Alive -By Anthony Kolawole' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/' st_title='Chibok: Nigerian Army Is Keeping Hope Alive -By Anthony Kolawole' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/' st_title='Chibok: Nigerian Army Is Keeping Hope Alive -By Anthony Kolawole' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/' st_title='Chibok: Nigerian Army Is Keeping Hope Alive -By Anthony Kolawole' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/' st_title='Chibok: Nigerian Army Is Keeping Hope Alive -By Anthony Kolawole' class='st_facebook_hcount'></span></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/corruption-in-the-army-exposed-a-brave-soldier-from-operation-lafiya-dole-writes-president-buhari-an-open-letter/' title='CORRUPTION IN THE ARMY EXPOSED: A BRAVE SOLDIER FROM OPERATION LAFIYA DOLE WRITES PRESIDENT BUHARI AN OPEN LETTER'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg?w=400 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg?resize=389%2C389 389w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg?resize=120%2C120 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="15390" data-permalink="http://www.opinionnigeria.com/oga-soldier-there-is-god-o-by-ahmed-oluwasanjo/cvn_ifnwiaaa6ty/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg?fit=400%2C400" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nigerian army logo" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg?fit=389%2C389" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg?fit=400%2C400" /><span class="yarpp-thumbnail-title">CORRUPTION IN THE ARMY EXPOSED: A BRAVE SOLDIER FROM OPERATION LAFIYA DOLE WRITES PRESIDENT BUHARI AN OPEN LETTER</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/jesus-kills-before-he-makes-alive-by-femi-aribisala/' title='Jesus Kills Before He Makes Alive -By Femi Aribisala'>
<img width="120" height="120" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="6024" data-permalink="http://www.opinionnigeria.com/manipulated-tithes-and-offerings-by-femi-aribisala/manipulated-tithes-and-offerings-by-femi-aribisala-2/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?fit=600%2C300" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Manipulated Tithes and Offerings -By Femi Aribisala" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?fit=389%2C195" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?fit=600%2C300" /><span class="yarpp-thumbnail-title">Jesus Kills Before He Makes Alive -By Femi Aribisala</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/idps-assaulted-in-borno/' title='IDPs assaulted in Borno'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IDPS-assaulted-in-Borno-Opinion-Nigeria.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IDPS-assaulted-in-Borno-Opinion-Nigeria.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IDPS-assaulted-in-Borno-Opinion-Nigeria.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IDPS-assaulted-in-Borno-Opinion-Nigeria.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IDPS-assaulted-in-Borno-Opinion-Nigeria.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="26556" data-permalink="http://www.opinionnigeria.com/idps-assaulted-in-borno/idps-assaulted-in-borno-opinion-nigeria/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IDPS-assaulted-in-Borno-Opinion-Nigeria.jpg?fit=640%2C375" data-orig-size="640,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IDPS assaulted in Borno Opinion Nigeria" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IDPS-assaulted-in-Borno-Opinion-Nigeria.jpg?fit=389%2C228" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IDPS-assaulted-in-Borno-Opinion-Nigeria.jpg?fit=640%2C375" /><span class="yarpp-thumbnail-title">IDPs assaulted in Borno</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/exposed-how-amnesty-international-blocked-nigeria-from-getting-aircrafts-to-fight-boko-haram-by-richard-murphy/' title='Exposed: How Amnesty International Blocked Nigeria from Getting Aircrafts to Fight Boko Haram -By Richard Murphy'>
<img width="120" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Amnesty-International.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Amnesty-International.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Amnesty-International.jpg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Amnesty-International.jpg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Amnesty-International.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Amnesty-International.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="23339" data-permalink="http://www.opinionnigeria.com/exposed-how-amnesty-international-blocked-nigeria-from-getting-aircrafts-to-fight-boko-haram-by-richard-murphy/amnesty-international-2/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Amnesty-International.jpg?fit=640%2C444" data-orig-size="640,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amnesty International" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Amnesty-International.jpg?fit=389%2C270" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Amnesty-International.jpg?fit=640%2C444" /><span class="yarpp-thumbnail-title">Exposed: How Amnesty International Blocked Nigeria from Getting Aircrafts to Fight Boko Haram -By Richard Murphy</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/ugwuanyi-s-new-year-message-of-faith-and-renewed-hope-by-louis-amoke/' title='Ugwuanyi’s New Year Message Of Faith And Renewed Hope -By Louis Amoke'>
<img width="120" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?zoom=2&amp;resize=120%2C120 240w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="13569" data-permalink="http://www.opinionnigeria.com/ugwuanyi-s-new-year-message-of-faith-and-renewed-hope-by-louis-amoke/faith/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?fit=259%2C194" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Faith" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?fit=259%2C194" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?fit=259%2C194" /><span class="yarpp-thumbnail-title">Ugwuanyi’s New Year Message Of Faith And Renewed Hope -By Louis Amoke</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/">
</script><div class="clear"></div>
</div>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/';
var disqus_identifier = '28874 http://www.opinionnigeria.com/?p=28874';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'opinionnigeria';
var disqus_title = "Chibok: Nigerian Army Is Keeping Hope Alive -By Anthony Kolawole";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 90cbf6ad30f1dfb596dbf9f9f838a3e72edd660f 1515391750';
this.page.api_key = 'jIsBfm9mSXRflMYtEzjPjZvsYLYtAYurZBq97tRmOuyJfTOEYv4sUCyB1RPbwajw';
this.sso = {
          name: "Opinion Nigeria",
          button: "",
          url: "http://www.opinionnigeria.com/wp-login.php",
          logout: "http://www.opinionnigeria.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=28874';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/end-of-the-denominations-1-denominationalism-is-to-gather-people-to-yourself-by-kayode-crown/">End of the Denominations (1): Denominationalism is to gather people to yourself -By Kayode Crown</a>
<span class="post-date">January 8, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/chibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole/">Chibok: Nigerian Army Is Keeping Hope Alive -By Anthony Kolawole</a>
<span class="post-date">January 8, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/el-rufai-and-masari-the-case-of-hero-and-villain-by-umar-faruk/">EL-RUFA&#8217;I AND MASARI: THE CASE OF HERO AND VILLAIN -By Umar Faruk</a>
<span class="post-date">January 8, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/new-year-speech-buhari-is-not-sincere-by-prof-babs-onabanjo/">New Year Speech: Buhari Is Not Sincere! -By Prof. Babs Onabanjo</a>
<span class="post-date">January 6, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/why-we-might-still-be-stuck-with-apc-and-pdp-by-ishaq-usman/">Why We Might Still Be Stuck With APC and PDP -By Ishaq Usman</a>
<span class="post-date">January 6, 2018</span>
</li>
</ul>
</div></div>
<div id="text-11" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"><p><small>Solution to Nigeria's power problem</small>
<object id="flashObj" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,47,0"><param name="movie" value="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" /><param name="bgcolor" value="#FFFFFF" /><param name="flashVars" value="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true" /><param name="base" value="http://admin.brightcove.com" /><param name="seamlesstabbing" value="false" /><param name="allowFullScreen" value="true" /><param name="swLiveConnect" value="true" /><param name="allowScriptAccess" value="always" /><embed src="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" bgcolor="#FFFFFF" flashVars="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true" base="http://admin.brightcove.com" name="flashObj" seamlesstabbing="false" type="application/x-shockwave-flash" allowFullScreen="true" allowScriptAccess="always" swLiveConnect="true" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"></embed></object></p></div>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/letter-to-yusuf-buhari-by-philip-agbese/" title="Letter to Yusuf Buhari –By Philip Agbese">Letter to Yusuf Buhari –By Philip Agbese</a> January 1, 2018 <a href="http://www.opinionnigeria.com/letter-to-yusuf-buhari-by-philip-agbese/" title="Letter to Yusuf Buhari –By Philip Agbese"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari-160x120.png" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="28792" data-permalink="http://www.opinionnigeria.com/letter-to-yusuf-buhari-by-philip-agbese/yusuf-buhari/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?fit=821%2C524" data-orig-size="821,524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yusuf-Buhari" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?fit=389%2C248" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?fit=640%2C408" /></a></li><li><a href="http://www.opinionnigeria.com/letter-to-my-digital-governor-by-abdullahi-o-haruna/" title="Letter to my Digital Governor -By Abdullahi O. Haruna">Letter to my Digital Governor -By Abdullahi O. Haruna</a> December 9, 2017 <a href="http://www.opinionnigeria.com/letter-to-my-digital-governor-by-abdullahi-o-haruna/" title="Letter to my Digital Governor -By Abdullahi O. Haruna"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="23736" data-permalink="http://www.opinionnigeria.com/kogi-youths-and-the-failure-of-leadership-by-abdullahi-o-haruna/abdullahi-o-haruna/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?fit=960%2C960" data-orig-size="960,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Abdullahi O. Haruna" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?fit=389%2C389" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?fit=640%2C640" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-president-buhari-on-electricity-by-cosmas-odoemena/" title="Open letter to President Buhari on electricity -By Cosmas Odoemena">Open letter to President Buhari on electricity -By Cosmas Odoemena</a> December 1, 2017 <a href="http://www.opinionnigeria.com/open-letter-to-president-buhari-on-electricity-by-cosmas-odoemena/" title="Open letter to President Buhari on electricity -By Cosmas Odoemena"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="24762" data-permalink="http://www.opinionnigeria.com/solutions-to-addressing-the-challenges-of-the-power-sector-privatisation-by-odion-omonfoman/power-grid-in-nigeria-electricity/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?fit=702%2C336" data-orig-size="702,336" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Power grid in Nigeria electricity" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?fit=389%2C186" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?fit=640%2C306" /></a></li><li><a href="http://www.opinionnigeria.com/statement-by-university-lecturers/" title="STATEMENT BY UNIVERSITY LECTURERS">STATEMENT BY UNIVERSITY LECTURERS</a> November 14, 2017 <a href="http://www.opinionnigeria.com/statement-by-university-lecturers/" title="STATEMENT BY UNIVERSITY LECTURERS"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="28050" data-permalink="http://www.opinionnigeria.com/statement-by-university-lecturers/img_20171114_212026/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?fit=780%2C1040" data-orig-size="780,1040" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20171114_212026" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?fit=389%2C519" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?fit=640%2C853" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-the-president-federal-republic-of-nigeria-president-muhammadu-buhari-by-parent-of-the-113-chiboks-still-missing/" title="OPEN LETTER THE PRESIDENT FEDERAL REPUBLIC OF NIGERIA, PRESIDENT MUHAMMADU BUHARI: BY PARENT OF THE 113 CHIBOKS  STILL MISSING.">OPEN LETTER THE PRESIDENT FEDERAL REPUBLIC OF NIGERIA, PRESIDENT MUHAMMADU BUHARI: BY PARENT OF THE 113 CHIBOKS STILL MISSING.</a> November 14, 2017 <a href="http://www.opinionnigeria.com/open-letter-the-president-federal-republic-of-nigeria-president-muhammadu-buhari-by-parent-of-the-113-chiboks-still-missing/" title="OPEN LETTER THE PRESIDENT FEDERAL REPUBLIC OF NIGERIA, PRESIDENT MUHAMMADU BUHARI: BY PARENT OF THE 113 CHIBOKS  STILL MISSING."><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="28046" data-permalink="http://www.opinionnigeria.com/open-letter-the-president-federal-republic-of-nigeria-president-muhammadu-buhari-by-parent-of-the-113-chiboks-still-missing/img_20171114_210002/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?fit=810%2C1080" data-orig-size="810,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lassa Women" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?fit=389%2C519" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?fit=640%2C853" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul id="lcp_instance_listcategorypostswidget-5"><li><a href="http://www.opinionnigeria.com/end-of-the-denominations-1-denominationalism-is-to-gather-people-to-yourself-by-kayode-crown/" title="End of the Denominations (1): Denominationalism is to gather people to yourself -By Kayode Crown">End of the Denominations (1): Denominationalism is to gather people to yourself -By Kayode Crown</a> January 8, 2018 <a href="http://www.opinionnigeria.com/end-of-the-denominations-1-denominationalism-is-to-gather-people-to-yourself-by-kayode-crown/" title="End of the Denominations (1): Denominationalism is to gather people to yourself -By Kayode Crown"><img width="50" height="50" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="18406" data-permalink="http://www.opinionnigeria.com/extreme-pentecostalism-and-the-rise-of-occultic-pastors-by-fred-adetiba/worshippers-in-church/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?fit=630%2C400" data-orig-size="630,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Worshippers in Church" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?fit=389%2C247" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?fit=630%2C400" /></a></li><li><a href="http://www.opinionnigeria.com/50-proofs-that-apostle-johnson-suleiman-just-gave-us-2018-predictions-and-not-prophecies-by-igbo-clifford/" title="50 Proofs That Apostle Johnson Suleiman Just Gave Us 2018 Predictions And Not Prophecies -By Igbo Clifford">50 Proofs That Apostle Johnson Suleiman Just Gave Us 2018 Predictions And Not Prophecies -By Igbo Clifford</a> January 5, 2018 <a href="http://www.opinionnigeria.com/50-proofs-that-apostle-johnson-suleiman-just-gave-us-2018-predictions-and-not-prophecies-by-igbo-clifford/" title="50 Proofs That Apostle Johnson Suleiman Just Gave Us 2018 Predictions And Not Prophecies -By Igbo Clifford"><img width="50" height="50" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/01/Johnson-Suleiman.png?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/01/Johnson-Suleiman.png?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/01/Johnson-Suleiman.png?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/01/Johnson-Suleiman.png?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="22255" data-permalink="http://www.opinionnigeria.com/of-sheik-el-zakzakky-and-apostle-suleiman-by-philip-agbese/johnson-suleiman/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/01/Johnson-Suleiman.png?fit=800%2C527" data-orig-size="800,527" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Johnson-Suleiman" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/01/Johnson-Suleiman.png?fit=389%2C256" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/01/Johnson-Suleiman.png?fit=640%2C422" /></a></li><li><a href="http://www.opinionnigeria.com/fr-mbaka-and-the-voice-of-god-by-reuben-abati/" title="Fr. Mbaka And The Voice Of God -By Reuben Abati">Fr. Mbaka And The Voice Of God -By Reuben Abati</a> January 4, 2018 <a href="http://www.opinionnigeria.com/fr-mbaka-and-the-voice-of-god-by-reuben-abati/" title="Fr. Mbaka And The Voice Of God -By Reuben Abati"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Father-Mbaka-and-Buhari-e1452487477121.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Father-Mbaka-and-Buhari-e1452487477121.jpg?zoom=2&amp;resize=50%2C50 100w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Father-Mbaka-and-Buhari-e1452487477121.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="13658" data-permalink="http://www.opinionnigeria.com/who-wants-president-muhammadu-buhari-dead-by-adewale-kupoluyi/father-mbaka-and-buhari/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Father-Mbaka-and-Buhari-e1452487477121.jpg?fit=500%2C282" data-orig-size="500,282" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Father Mbaka and Buhari" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Father-Mbaka-and-Buhari-e1452487477121.jpg?fit=389%2C219" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Father-Mbaka-and-Buhari-e1452487477121.jpg?fit=640%2C361" /></a></li><li><a href="http://www.opinionnigeria.com/nigerians-and-christmas-celebration-by-chinedu-vincent-okoro/" title="Nigerians And Christmas Celebration -By Chinedu Vincent Okoro">Nigerians And Christmas Celebration -By Chinedu Vincent Okoro</a> December 27, 2017 <a href="http://www.opinionnigeria.com/nigerians-and-christmas-celebration-by-chinedu-vincent-okoro/" title="Nigerians And Christmas Celebration -By Chinedu Vincent Okoro"><img width="50" height="50" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/6ae61e9bf.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/6ae61e9bf.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/6ae61e9bf.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="28757" data-permalink="http://www.opinionnigeria.com/nigerians-and-christmas-celebration-by-chinedu-vincent-okoro/6ae61e9bf/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/6ae61e9bf.jpg?fit=800%2C335" data-orig-size="800,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Christmas" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/6ae61e9bf.jpg?fit=389%2C163" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/12/6ae61e9bf.jpg?fit=640%2C268" /></a></li><li><a href="http://www.opinionnigeria.com/what-exactly-is-merry-about-this-christmas-nigerians-by-festus-ogun/" title="What Exactly is Merry about this Christmas, Nigerians? -By Festus Ogun">What Exactly is Merry about this Christmas, Nigerians? -By Festus Ogun</a> December 27, 2017 <a href="http://www.opinionnigeria.com/what-exactly-is-merry-about-this-christmas-nigerians-by-festus-ogun/" title="What Exactly is Merry about this Christmas, Nigerians? -By Festus Ogun"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Christmas-Noroomintheinn-e1451215356923.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Christmas-Noroomintheinn-e1451215356923.jpg?zoom=2&amp;resize=50%2C50 100w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Christmas-Noroomintheinn-e1451215356923.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="13196" data-permalink="http://www.opinionnigeria.com/jesus-was-not-born-on-december-25-by-femi-aribisala/christmas-noroomintheinn/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Christmas-Noroomintheinn-e1451215356923.jpg?fit=500%2C332" data-orig-size="500,332" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christmas-Noroomintheinn" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Christmas-Noroomintheinn-e1451215356923.jpg?fit=389%2C258" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Christmas-Noroomintheinn-e1451215356923.jpg?fit=500%2C332" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.opinionnigeria.com/the-bible-and-koran-a-personal-opinion-part-3-by-albert-afeso-akanbi/"><strong>The Bible And Koran: A Personal Opinion (Part 3) -By Albert Afeso Akanbi | Opinion Nigeria</strong></a></span><span class="recent-comment-text"> { [&#8230;] Part II, we saw a few of what experts call the most probably sources of Koranic stories about Jesus Christ, [&#8230;] } </span></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/f37e7ce16e7b24b07f3f9462d12b10b2?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f37e7ce16e7b24b07f3f9462d12b10b2?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jacquapo</span><span class="recent-comment-text"> { Seriously ?!! Bloggers need to do more homework and not Lazy journalism. The officer in the picture is not Malu. Just looking at his name... } &ndash; </span> <a href="http://www.opinionnigeria.com/malu-and-his-unconfirmed-verdict-on-diya-by-eric-teniola/#comment-25459" title="Comment on Malu and his unconfirmed verdict on Diya -By Eric Teniola"><strong>Nov 10, 8:13 PM</strong></a></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="https://globalvoices.org/2017/09/30/africans-in-solidarity-online-with-rohingya-people-over-their-persecution-in-myanmar-burma/"><strong>Africans in Solidarity Online With Rohingya People Over Their Persecution in Myanmar (Burma) &middot; Global Voices</strong></a></span><span class="recent-comment-text"> { [&#8230;] researcher Labaran Yusuf, from Jos, reminded us of the historical facts that emphasize the injustice and absence of any justification for the persecution of... } </span></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/4c22245d06cc93f67671e2581721aacd?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c22245d06cc93f67671e2581721aacd?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Opeyemi Olatunde</span><span class="recent-comment-text"> { When Nnamdi Kalu was threatening everyone where were you with a fancy write up to condemn him? The Nigerian state now rose to deal with... } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25439" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:11 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/3d72d4dd75317d5230a33d3b16dcbf89?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d72d4dd75317d5230a33d3b16dcbf89?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Aliyu</span><span class="recent-comment-text"> { You are stupid for writing this nonsense. You all should thank your God that Baba Buhari brought out his time to rule Nigeria. Ungrateful elements. } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25438" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:09 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/adf69f5f840a60bbda427d818c882fe8?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/adf69f5f840a60bbda427d818c882fe8?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Kennedy Udoka</span><span class="recent-comment-text"> { Deep, very deep reflection. That keg of gunpowder Nigeria has been sitting on just got exploded. Things are indeed not looking good but I guess... } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25437" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:07 PM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'opinionnigeria';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>

<script>
    <!-- 
        var sc_project=8359315; 
        var sc_security="48bda812"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>


<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)"><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;">
Press f for fullscreen.
</div></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;"></div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;display:none;" onclick="wppaOvlHide()" onmouseover="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,1);}else{jQuery(this).stop().fadeOut(300);}" onmouseout="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,0.1);}else{jQuery(this).stop().fadeOut(300);}"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve"><g><path d="M30 24.398l-8.406-8.398 8.406-8.398-5.602-5.602-8.398 8.402-8.402-8.402-5.598 5.602 8.398 8.398-8.398 8.398 5.598 5.602 8.402-8.402 8.398 8.402z"></path></g></svg></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:48px;opacity:0.75;display:none;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve"><g><path d="M27.414 24.586l-4.586-4.586-2.828 2.828 4.586 4.586-4.586 4.586h12v-12zM12 0h-12v12l4.586-4.586 4.543 4.539 2.828-2.828-4.543-4.539zM12 22.828l-2.828-2.828-4.586 4.586-4.586-4.586v12h12l-4.586-4.586zM32 0h-12l4.586 4.586-4.543 4.539 2.828 2.828 4.543-4.539 4.586 4.586z"></path></g></svg></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script><svg id="wppa-ovl-spin" width="120px" height="120px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:12px;"><rect x="0" y="0" width="100" height="100" fill="none" class="bk"></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(0 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(22.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.09375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(45 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.1875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(67.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.28125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(90 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(112.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.46875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(135 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.5625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(157.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.65625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(180 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.75s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(202.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.84375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(225 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.9375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(247.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.03125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(270 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(292.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.21875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(315 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.3125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(337.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.40625s" repeatCount="indefinite" /></rect></svg>
<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
			wppaOvlFsExitBtnSize = "48";
		</script>
<script type="text/javascript">
				wppaPhotoView[62] = true;
	</script>

<input type="hidden" id="wppa-nonce" name="wppa-nonce" value="e70778b967" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="7dc61c1f0d" />

 <div style="display:none">
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","nonce":"cd28ecf258","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.opinionnigeria.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.opinionnigeria.com%2Fchibok-nigerian-army-is-keeping-hope-alive-by-anthony-kolawole%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'103609130',post:'28874',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '28874' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
