<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	


	<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />	
	<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Events that define 2016 and us -By Ayo Olukotun Comments Feed" href="http://www.opinionnigeria.com/events-that-define-2016-and-us-by-ayo-olukotun/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments-old/css/bwp-recent-comments.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='http://www.opinionnigeria.com/wp-content/plugins/rdv-youtube-playlist-video-player-old/packages/icons/css/icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='http://www.opinionnigeria.com/wp-content/plugins/rdv-youtube-playlist-video-player-old/packages/youtube-video-player/css/youtube-video-player.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='http://www.opinionnigeria.com/wp-content/plugins/rdv-youtube-playlist-video-player-old/packages/perfect-scrollbar/perfect-scrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='http://www.opinionnigeria.com/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css'  href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1475984069' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css'  href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets-old/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets-old/js/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets-old/js/rotating_tweet.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rdv-youtube-playlist-video-player-old/packages/perfect-scrollbar/jquery.mousewheel.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rdv-youtube-playlist-video-player-old/packages/perfect-scrollbar/perfect-scrollbar.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rdv-youtube-playlist-video-player-old/packages/youtube-video-player/js/youtube-video-player.jquery.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rdv-youtube-playlist-video-player-old/js/plugin.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grass cutters and carnivals of corruption -By Fola Ojo' href='http://www.opinionnigeria.com/grass-cutters-and-carnivals-of-corruption-by-fola-ojo/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://www.opinionnigeria.com/events-that-define-2016-and-us-by-ayo-olukotun/" />
<link rel='shortlink' href='http://www.opinionnigeria.com/?p=21713' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fevents-that-define-2016-and-us-by-ayo-olukotun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fevents-that-define-2016-and-us-by-ayo-olukotun%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191"/>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "OpinionNigeria"}});
        </script>
	   <script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<!-- WPPA+ BEGIN Page specific urls -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
	wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
	wppaIsIe = false;
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->
<title>  Events that define 2016 and us -By Ayo Olukotun | Opinion Nigeria</title>
<meta name="keywords" content="Events that define 2016 and us -By Ayo Olukotun" />
<meta name="description" content="Events that define 2016 and us -By Ayo Olukotun - Comments comments Related posts: No related posts." />
	

		
</head>
<body>


<div class="wrapper">

	<div id="masthead"></div>
	
	<div id="header">

				
		<div id="logo" style="padding:15px 0 15px 15px;">
		
							<h1>
					<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
						Opinion Nigeria						<span>Addressing today&#039;s topical issues</span>
					</a>
				</h1>
					</div><!-- /logo -->
		
		<div class="banner">
			<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg">		</div>
			
				<div class="clear"></div>	
		
		
	</div><!-- /header -->
		
	<div class="clear"></div>		
	
	<div id="mainmenu">
					<ul class="mainnav dropdown">
				<li ><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>

					<li class="cat-item cat-item-187"><a href="http://www.opinionnigeria.com/category/columnists/" >Columnists</a>
<ul class='children'>
	<li class="cat-item cat-item-188"><a href="http://www.opinionnigeria.com/category/columnists/albert-afeso-akanbi/" title="Albert Afeso Akanbi is many things rolled into one. He is a staff of the National Space Research and Development Agency, a community worker, a columnist, public speaker and a meticulous researcher. A native of Ososo, a scenic town of streams and rocks in the undulating Somorika hills in Akoko-Edo Local Government Area of Edo State in Nigeria, he was born on 31st March 1982 in Igarra, a small town in the same local government, but grew up in Lagos, the commercial hub of Nigeria. ">Albert Afeso Akanbi</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/" >Democracy &amp; Governance</a>
</li>
	<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/" >Educational Issues</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
	<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
	<li class="cat-item cat-item-105"><a href="http://www.opinionnigeria.com/category/press-releases/" >Press Releases</a>
</li>
				
				
			</ul>
				<div class="clear"></div>	
	</div>
	
	<div id="submenu">
					<ul class="secondarynav dropdown">
				<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
	<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
				<li><a href="#" class="gab_connect">Stay Connected</a>
					<ul id="social_links">
						<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
						<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>						<li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>						<li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>					</ul>
				</li>
			</ul>
			
		
		<div id="search">
			<form id="searchform" action="http://www.opinionnigeria.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>	
	</div>
	
	<div class="clear"></div>	<div id="container">	
		
				<div id="post-21713" class="entry post-21713 post type-post status-publish format-standard has-post-thumbnail hentry category-global-issues">
		
			<h1 class="entry_title">Events that define 2016 and us -By Ayo Olukotun</h1>

			<div class="metasingle">
				<span class="postdate">December 23, 2016 | </span>
				<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/global-issues/" rel="category tag">Global Issues</a> | </span>
				<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by OpinionNigeria" rel="author">OpinionNigeria</a></span> 
			</div><!-- /metas -->
			
			<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>


<div id="attachment_12171" style="width: 410px" class="wp-caption alignnone"><img class="size-full wp-image-12171" src="http://www.opinionnigeria.com/ocs-images/21713/events-that-define-2016-and-us-by-ayo-olukotun.jpg" alt="Events That Define 2016 And Us -By Ayo Olukotun" width="400" height="327" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/11/Ayo-Olukotun.jpg 400w, http://www.opinionnigeria.com/wp-content/uploads/2015/11/Ayo-Olukotun-389x318.jpg 389w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Ayo Olukotun</p></div>
<p>&nbsp;</p>
<p>The calendar with its division of time into neat compartments is somewhat artificial, too neatly mathematical to be anything more than symbolic short hands for denoting the passage of time and events. The high drama of political upsets in 2016 such as Brexit and Donald Trump’s election into the United States’ presidency, cannot be understood outside the broader ferment of right wing populism and the distrust of big government, long in gestation.</p>
<p>That said, it is also true that happenings in any particular year, even the little unnoticed ones, often hold the key to unveiling a dimension at least, of national character and predisposition, of changes in the global arena, of emerging combinations of the jaded and the new. Sometimes, too, it is not big, sizzling headlines that ultimately matter most, but the sideshows, the downplayed news reports that are lurking in the wings, as it were, to exact what an American writer recently called “the revenge of the forgotten”. The three recent events of the rapidly closing year, chosen in this write-up for highlighting disturbing, emerging trends were not reported on the front pages, but on the inside pages of our newspapers. My reasons for dovetailing on them, however, will presently become clear.</p>
<p>Two days ago, it was reported that hefty amounts of plastic rice in the neighbourhood of 2.5 tonnes were seized by the Customs, thus aborting food consumption that would have occasioned for many Nigerians a far from Merry Christmas. Haruna Mamudu, the Customs’ boss revealed that although the rice looks deceptively like normal rice, it becomes very sticky after it is boiled. He went on to add ominously that “only God knows what would have happened if people ate it”. Experts say that this lethal rice emits a faint chemical odour after it is boiled, providing, perhaps the only giveaway of the poisonous nature of the food item. In order to mask the identity of the rice, presumably smuggled from China, it has been branded “Best tomato rice”. Nobody knows what quantity of the deadly rice that has made its way into the Nigerian market before the seizure occurred.</p>
<p>For many years, hapless Nigerians have lived with imported fake drugs and substandard or dangerous products, locally made or from abroad; the current exploits of unscrupulous rice merchants targeting the poorly policed Nigerian market update this practice and reopen discussion on the explosion of Nigeria’s uncivil society. Did you notice, that in recent times, and especially, with the raging economic recession, there has been an upswing in the emergence of mini industries of kidnapping for ransom or for rituals, baby factory gangs, among other cruelties? There is also, booming commerce around adulterated cement and other building materials resulting in the frequent collapse of buildings.</p>
<p>In other words, it is not only incompetent governments that are sending Nigerians to early deaths an uncivil society is actively engaged in this business resulting for example, in the alarming number of deaths through cancers and other diseases. Nigeria cannot be made whole outside of a total sanitising of state and society. To do this will require an upgrade in the capacity of law enforcement institutions, as well as civic campaigns with the objective of sensitising Nigerians concerning the relationship between making a living out of the sale of harmful products and upsurge of untimely deaths.</p>
<p>The second item, relates to the regaining of freedom after a six-year incarceration by the British authorities, of a former Delta State governor, Mr. James Ibori. The former governor who, in the heyday of his glory, was reverentially addressed by his colleagues as Sheikh was jailed in 2012 over a 15 million pounds fraud by a British court. The story is familiar enough, and not to be discounted in the scheme of things, Nigerian law enforcement has threatened to reopen the trial of Ibori. What should concern us however, is how a once hallowed justice system patterned after the British failed spectacularly to convict Ibori, leaving a British court to do its work for it. This question assumes salience in the light of the ongoing war against corrupt judges, and by implication, senior lawyers by the President Muhamudu Buhari administration. We are familiar, as a country, with the litany of unresolved high profile trials. That is one way of indexing, that justice is up for sale to anyone who can pay the price of stalling the process endlessly, or get the political authorities to turn a blind eye to their guilt. Some have argued that mounting another Ibori trial amounts to an overkill, and punishment twice for the same offence. That may well be so, but what should worry us more, is how to bring our justice system out of its dishonourable doldrums to par with international best practices. A recent minor advance in this direction is the announced commencement of prosecution, regarding cases of corruption by top officials of the Buhari government.</p>
<p>As a country, we have had no problems about bringing opposition figures, by which it is meant opponents of incumbent governments to justice. The hard part was always putting the fire to the feet of loyalists, party officials, and appointees of ruling parties. If Buhari’s recent order to the Attorney-General of the Federation to proceed with the prosecution of the Secretary to the Government of the Federation, Babachir Lawal, and others is followed through, then, the ongoing anti-corruption war would have surmounted a major test of credibility. Beyond that, however, we should aim to build a system that does not need the President to direct the probe or prosecution of state appointees. To give an example from a more developed democracy, the Federal Bureau of Investigation of the United States does not require a nudge from the US president to begin investigation of either elected officials or political appointees. A related issue would be to ask the question why officials of the Buhari government, accused of corruption have not yet turned in their resignation letters.</p>
<p>Overall, the Ibori saga should serve as a wake-up call for our justice institutions to begin to function as they ought to, even if admittedly, it is still a long journey to that goal.</p>
<p>The final item relates to the rate of inflation hitting nearly 20 per cent, something that has not happened for well over a decade. What this translates to, for consumers, many of whom are not being paid their salaries, or have no jobs at all, is that the galloping prices of goods have become a life threat to their chances of survival. As everyone knows, in a chaotic market system like ours, artificial inflation imposed by sellers of goods, increases the bite of official inflation. So, we can expect, as it’s already happening, logical and illogical increases in a wide range of services and goods, related to food, utilities, school fees, hospital bills, among others. The cost of borrowing will remain outrageously high, while small and medium scale enterprises operate at the very margins of survival. If the welfare goals outlined in the N7.3tn 2017 budget, is not to become merely rhetorical, then more determination should be employed in beating back the inflationary upswing threatening to wipe us all out.</p>
<p>&nbsp;</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/events-that-define-2016-and-us-by-ayo-olukotun/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/events-that-define-2016-and-us-by-ayo-olukotun/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related yarpp-related-none'>
<h3>Related posts:</h3>
<p>No related posts.</p>
</div>
<div id="adkengage_ssp_div"></div>
<script
    type="text/javascript"
    src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/events-that-define-2016-and-us-by-ayo-olukotun/"
>
</script><div class="clear"></div>		
			
					
					</div><!-- /post -->
		
		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.opinionnigeria.com/events-that-define-2016-and-us-by-ayo-olukotun/';
var disqus_identifier = '21713 http://www.opinionnigeria.com/?p=21713';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'opinionnigeria';
var disqus_title = "Events that define 2016 and us -By Ayo Olukotun";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 259b7a50a3e286eb421a51575110b8415fcc9412 1482491986';
this.page.api_key = 'jIsBfm9mSXRflMYtEzjPjZvsYLYtAYurZBq97tRmOuyJfTOEYv4sUCyB1RPbwajw';
this.sso = {
          name: "Opinion Nigeria",
          button: "",
          url: "http://www.opinionnigeria.com/wp-login.php",
          logout: "http://www.opinionnigeria.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=21713';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	</div><!-- /container -->
	

	<div id="sidebar">
				<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">RECENT ARTICLES</h3>
		<ul>
					<li>
				<a href="http://www.opinionnigeria.com/events-that-define-2016-and-us-by-ayo-olukotun/">Events that define 2016 and us -By Ayo Olukotun</a>
							<span class="post-date">December 23, 2016</span>
						</li>
					<li>
				<a href="http://www.opinionnigeria.com/grass-cutters-and-carnivals-of-corruption-by-fola-ojo/">Grass cutters and carnivals of corruption -By Fola Ojo</a>
							<span class="post-date">December 23, 2016</span>
						</li>
					<li>
				<a href="http://www.opinionnigeria.com/christmas-the-king-his-message-and-us-by-albert-afeso-akanbi/">Christmas: The King, His Message And Us&#8230; -By Albert Afeso Akanbi</a>
							<span class="post-date">December 23, 2016</span>
						</li>
					<li>
				<a href="http://www.opinionnigeria.com/can-a-woman-rape-by-edikan-ekanem/">Can A Woman Rape -By Edikan Ekanem</a>
							<span class="post-date">December 23, 2016</span>
						</li>
					<li>
				<a href="http://www.opinionnigeria.com/obasanjo-was-efcc-chairman-permanently-zoned-to-the-north-by-ropo-sekoni/">Obasanjo: Was EFCC Chairman Permanently Zoned to the North? -By Ropo Sekoni</a>
							<span class="post-date">December 23, 2016</span>
						</li>
				</ul>
		</div></div>
		<div id="text-11" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><small>Solution to Nigeria's power problem</small>
<object id="flashObj" width="300" height="170" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,47,0"><param name="movie" value="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" /><param name="bgcolor" value="#FFFFFF" /><param name="flashVars" value="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true" /><param name="base" value="http://admin.brightcove.com" /><param name="seamlesstabbing" value="false" /><param name="allowFullScreen" value="true" /><param name="swLiveConnect" value="true" /><param name="allowScriptAccess" value="always" /><embed src="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" bgcolor="#FFFFFF" flashVars="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true" base="http://admin.brightcove.com" name="flashObj" width="300" height="170" seamlesstabbing="false" type="application/x-shockwave-flash" allowFullScreen="true" allowScriptAccess="always" swLiveConnect="true" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"></embed></object></p></div>
		</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul><li><a href="http://www.opinionnigeria.com/open-letter-to-president-muhammadu-buhari-by-moremi-ojudu/" title="Open letter to President Muhammadu Buhari -By Moremi OJudu">Open letter to President Muhammadu Buhari -By Moremi OJudu</a> December 4, 2016 <a href="http://www.opinionnigeria.com/open-letter-to-president-muhammadu-buhari-by-moremi-ojudu/" title="Open letter to President Muhammadu Buhari -By Moremi OJudu"><img width="144" height="144" src="http://www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI-144x144.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI-120x120.jpg 120w" sizes="(max-width: 144px) 100vw, 144px" /></a></li><li><a href="http://www.opinionnigeria.com/an-open-letter-to-president-muhammadu-buhari-by-micheal-a-adeniyi/" title="An Open Letter To President Muhammadu Buhari -By Micheal A. Adeniyi">An Open Letter To President Muhammadu Buhari -By Micheal A. Adeniyi</a> October 8, 2016 <a href="http://www.opinionnigeria.com/an-open-letter-to-president-muhammadu-buhari-by-micheal-a-adeniyi/" title="An Open Letter To President Muhammadu Buhari -By Micheal A. Adeniyi"><img width="144" height="144" src="http://www.opinionnigeria.com/wp-content/uploads/2016/09/A1_n-144x144.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/09/A1_n-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2016/09/A1_n-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/09/A1_n-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2016/09/A1_n.jpg 320w" sizes="(max-width: 144px) 100vw, 144px" /></a></li><li><a href="http://www.opinionnigeria.com/letter-to-mr-president-by-george-o-daybor/" title="Letter To Mr President -By George O Daybor">Letter To Mr President -By George O Daybor</a> September 25, 2016 <a href="http://www.opinionnigeria.com/letter-to-mr-president-by-george-o-daybor/" title="Letter To Mr President -By George O Daybor"><img width="144" height="144" src="http://www.opinionnigeria.com/wp-content/uploads/2016/06/President-Muhammadu-Buhari-144x144.png" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/06/President-Muhammadu-Buhari-144x144.png 144w, http://www.opinionnigeria.com/wp-content/uploads/2016/06/President-Muhammadu-Buhari-50x50.png 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/06/President-Muhammadu-Buhari-120x120.png 120w" sizes="(max-width: 144px) 100vw, 144px" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-brigadier-general-s-z-kazaure-the-director-general-of-the-national-youth-service-corps-by-barr-s-j-d-akobe/" title="Open Letter to Brigadier-General S. Z. Kazaure, the Director-General of the National Youth Service Corps -By Barr. S.J.D. Akobe">Open Letter to Brigadier-General S. Z. Kazaure, the Director-General of the National Youth Service Corps -By Barr. S.J.D. Akobe</a> September 17, 2016 <a href="http://www.opinionnigeria.com/open-letter-to-brigadier-general-s-z-kazaure-the-director-general-of-the-national-youth-service-corps-by-barr-s-j-d-akobe/" title="Open Letter to Brigadier-General S. Z. Kazaure, the Director-General of the National Youth Service Corps -By Barr. S.J.D. Akobe"><img width="144" height="144" src="http://www.opinionnigeria.com/wp-content/uploads/2016/09/Brigadier-General-Johnson-Olawunmi.-nysc-144x144.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/09/Brigadier-General-Johnson-Olawunmi.-nysc-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2016/09/Brigadier-General-Johnson-Olawunmi.-nysc-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/09/Brigadier-General-Johnson-Olawunmi.-nysc-120x120.jpg 120w" sizes="(max-width: 144px) 100vw, 144px" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-governor-ayodele-fayose-by/" title="Open Letter To Governor Ayodele Fayose -By">Open Letter To Governor Ayodele Fayose -By</a> September 14, 2016 <a href="http://www.opinionnigeria.com/open-letter-to-governor-ayodele-fayose-by/" title="Open Letter To Governor Ayodele Fayose -By"><img width="144" height="144" src="http://www.opinionnigeria.com/wp-content/uploads/2016/09/IMG-20160914-WA0000-144x144.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/09/IMG-20160914-WA0000-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2016/09/IMG-20160914-WA0000-389x389.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2016/09/IMG-20160914-WA0000-768x768.jpg 768w, http://www.opinionnigeria.com/wp-content/uploads/2016/09/IMG-20160914-WA0000-640x640.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2016/09/IMG-20160914-WA0000-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/09/IMG-20160914-WA0000-800x800.jpg 800w, http://www.opinionnigeria.com/wp-content/uploads/2016/09/IMG-20160914-WA0000-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2016/09/IMG-20160914-WA0000-900x900.jpg 900w, http://www.opinionnigeria.com/wp-content/uploads/2016/09/IMG-20160914-WA0000.jpg 1024w" sizes="(max-width: 144px) 100vw, 144px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/" >More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul><li><a href="http://www.opinionnigeria.com/christmas-the-king-his-message-and-us-by-albert-afeso-akanbi/" title="Christmas: The King, His Message And Us&#8230; -By Albert Afeso Akanbi">Christmas: The King, His Message And Us&#8230; -By Albert Afeso Akanbi</a> December 23, 2016 <a href="http://www.opinionnigeria.com/christmas-the-king-his-message-and-us-by-albert-afeso-akanbi/" title="Christmas: The King, His Message And Us... -By Albert Afeso Akanbi"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2016/12/baby-jesus-christmas-nativity-wallpapers-1024x768-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/12/baby-jesus-christmas-nativity-wallpapers-1024x768-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/12/baby-jesus-christmas-nativity-wallpapers-1024x768-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2016/12/baby-jesus-christmas-nativity-wallpapers-1024x768-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/christmas-in-a-time-of-recession-by-olusegun-adeniyi/" title="Christmas in a Time of Recession -By Olusegun Adeniyi">Christmas in a Time of Recession -By Olusegun Adeniyi</a> December 22, 2016 <a href="http://www.opinionnigeria.com/christmas-in-a-time-of-recession-by-olusegun-adeniyi/" title="Christmas in a Time of Recession -By Olusegun Adeniyi"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/a-different-kind-of-christmas-by-ololade-ajekigbe/" title="A different kind of Christmas -By Ololade Ajekigbe">A different kind of Christmas -By Ololade Ajekigbe</a> December 22, 2016 <a href="http://www.opinionnigeria.com/a-different-kind-of-christmas-by-ololade-ajekigbe/" title="A different kind of Christmas -By Ololade Ajekigbe"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2016/12/Abuja4-696x385Christmas-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/12/Abuja4-696x385Christmas-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/12/Abuja4-696x385Christmas-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/christmas-celebrating-the-king-that-never-ruled-by-albert-afeso-akanbi/" title="Christmas: Celebrating The King That Never Ruled&#8230; -By Albert Afeso Akanbi">Christmas: Celebrating The King That Never Ruled&#8230; -By Albert Afeso Akanbi</a> December 20, 2016 <a href="http://www.opinionnigeria.com/christmas-celebrating-the-king-that-never-ruled-by-albert-afeso-akanbi/" title="Christmas: Celebrating The King That Never Ruled... -By Albert Afeso Akanbi"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/let-us-be-thankful-to-allah-for-the-guidance-of-islam-by-imam-murtada-gusau/" title="Let Us Be Thankful To Allah For the Guidance of Islam -By Imam Murtada Gusau">Let Us Be Thankful To Allah For the Guidance of Islam -By Imam Murtada Gusau</a> December 17, 2016 <a href="http://www.opinionnigeria.com/let-us-be-thankful-to-allah-for-the-guidance-of-islam-by-imam-murtada-gusau/" title="Let Us Be Thankful To Allah For the Guidance of Islam -By Imam Murtada Gusau"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/" >More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>

		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/7b8a9f9826cf3c82e93e996d3374952b?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b8a9f9826cf3c82e93e996d3374952b?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">prophet solution</span><span class="recent-comment-text"> { Hello Nigerians, I am major general adem adeyemi from Abuja, The Nigerian Air force 2016/2017 Do you need help,or you wish to secure your result... } &ndash; </span> <a href="http://www.opinionnigeria.com/nhrc-indictment-the-nigerian-army-should-be-given-more-credit/#comment-25400" title="Comment on NHRC Indictment: The Nigerian Army Should Be Given More Credit."><strong>Dec 13, 3:33 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/a6d25f57d56344277b2c3d0a6b604ba8?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a6d25f57d56344277b2c3d0a6b604ba8?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Bid</span><span class="recent-comment-text"> { Thanks that these are the opinion of the writer Effiong as regards the arrest of the Judges by the DFS. Much is to be desired... } &ndash; </span> <a href="http://www.opinionnigeria.com/crackdown-on-judicial-officers-separating-the-law-from-sentiments-by-inibehe-effiong/#comment-25398" title="Comment on &quot;Crackdown&quot; On Judicial Officers - Separating The Law From Sentiments -By Inibehe Effiong"><strong>Oct 11, 12:51 PM</strong></a></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://reason.com.ng/2016/09/30/micro-farming-a-decentralised-approach-to-improving-food-security/"><strong>Micro-farming: A Decentralised Approach To Improving Food Security - Olubunmi E. AboderinOlubunmi E. Aboderin</strong></a></span><span class="recent-comment-text"> { [&#8230;] Opinion Nigeria (Addressing today&#8217;s topical issues) http://www.opinionnigeria.com/micro-farming-a-decentralised-approach-to-improving-food-security-by-olubunmi-aboderin-talabi/#sthash.ItSCv4UA.dpbs October 1st, 2016 [&#8230;] } </span></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/edd1e251c1bf343c17dfb1a606cadbf0?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/edd1e251c1bf343c17dfb1a606cadbf0?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Omotayo Iginla</span><span class="recent-comment-text"> { Logged on fixmynigeria. http://fixmynigeria.com/issue/view/ethno-religious-cleansing-of-federal-university-dutsinma-katsina } &ndash; </span> <a href="http://www.opinionnigeria.com/ethno-religious-cleansing-of-federal-university-dutsinma-katsina-state-by-olufemi-opeyemi/#comment-25396" title="Comment on Ethno-Religious Cleansing Of Federal University Dutsinma, Katsina State -By Olufemi Opeyemi"><strong>Sep 19, 10:54 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/edd1e251c1bf343c17dfb1a606cadbf0?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/edd1e251c1bf343c17dfb1a606cadbf0?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Omotayo Iginla</span><span class="recent-comment-text"> { Please when you have issues...kindly notify us to log your issue. http://fixmynigeria.com/issue/view/abandoned-contract-of-enugu-kogi-road } &ndash; </span> <a href="http://www.opinionnigeria.com/president-buhari-please-save-us-by-akobe-nicholas-jnr-arome/#comment-25395" title="Comment on President Buhari, Please Save Us -By Akobe, Nicholas(Jnr.) Arome"><strong>Sep 19, 10:39 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/22ff6e9827ac6a6f13d450f680374c24?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/22ff6e9827ac6a6f13d450f680374c24?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Tonair</span><span class="recent-comment-text"> { Philip Agbese should know why Christians are against the bill. There is an attempt by the bill to create a central Christian Authority to license... } &ndash; </span> <a href="http://www.opinionnigeria.com/revisiting-el-rufai-s-religious-bill-and-our-peace-by-philip-agbese/#comment-25392" title="Comment on Revisiting El Rufai&#039;s Religious Bill and Our Peace -By Philip Agbese"><strong>Aug 27, 6:04 PM</strong></a></span></li>
		</ul>
</div></div>

<div class="widget">
	</div><!-- /widget -->


 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">
			<ul>
			<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
			<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
			<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>			
		</ul>
		
	
	
	<div class="clear"></div>
	
	<div id="footer-left-side">
					<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
			</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a href="http://www.opinionnigeria.com/wp-login.php">Log in</a> - 
				<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> - 
		Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a> 
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'opinionnigeria';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
            <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=8359315; 
        var sc_security="48bda812"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/Exit.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Exit" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Full-Screen" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img id="wppa-overlay-sp" alt="spinner" style="position:fixed;top:50%;margin-top:-16px;left:50%;margin-left:-16px;z-index:100100;opacity:1;visibility:hidden;box-shadow:none;" src="http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/loading.gif" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript">
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="6d383873b2" />
<!-- Do user upload -->
<!-- Done user upload --><!-- Powered by WPtouch Pro: 4.0.18 --><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer -->

</body>
</html>
