<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="be4ae68e4b912e36" />
<title>How ONSA Responded To My Petition Against Assault And Threat To My Life By A Security Agent -By Jeff Okoroafor - Opinion Nigeria | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />

<meta name="description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<link rel="canonical" href="http://www.opinionnigeria.com/how-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor/" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"http:\/\/www.opinionnigeria.com\/#organization","name":"OpinionNigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2018\/07\/OpinionNigeria-Logo-small.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; How ONSA Responded To My Petition Against Assault And Threat To My Life By A Security Agent -By Jeff Okoroafor Comments Feed" href="http://www.opinionnigeria.com/how-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1531973727&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-9-21-006' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.7'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-9-21-006'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-9-21-006'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-9-21-006'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-9-21-006'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-9-21-006'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-9-21-006'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=17107'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"469b04e996","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p70Jt0-8Sm' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fhow-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fhow-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OpinionNigeria"}});
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script type="text/javascript">
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-66-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/66.png?ver=1&quot;  alt=&quot;Abdullahi Adamu&quot;  title=&quot;Abdullahi Adamu&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "66.png";

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="How ONSA Responded To My Petition Against Assault And Threat To My Life By A Security Agent -By Jeff Okoroafor" />
<meta property="og:url" content="http://www.opinionnigeria.com/how-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor/" />
<meta property="og:description" content="Following my formal complaint and petition to the National Security Adviser, in respect to the security agent who assaulted and threatened to shoot me on November 5, 2018, I was invited by the Offi…" />
<meta property="article:published_time" content="2018-11-11T04:48:17+00:00" />
<meta property="article:modified_time" content="2018-11-11T16:36:31+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="http://www.opinionnigeria.com/wp-content/uploads/2018/11/Jeff-Okoroafor-New-Pix-e1541911428994.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="How ONSA Responded To My Petition Against Assault And Threat To My Life By A Security Agent -By Jeff Okoroafor" />
<meta name="twitter:image" content="http://www.opinionnigeria.com/wp-content/uploads/2018/11/Jeff-Okoroafor-New-Pix-e1541911428994.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript">
		
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
		</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-187"><a href="http://www.opinionnigeria.com/category/columnists/">Columnists</a>
<ul class='children'>
<li class="cat-item cat-item-190"><a href="http://www.opinionnigeria.com/category/columnists/olukayode-crown/">Olukayode Crown</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposed-naija/" title="Exposed those hidden GOOD, BAD things about Nigeria. The lies and truth about issues pertaining Nigeria">Expose Naija</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-34122" class="entry post-34122 post type-post status-publish format-standard has-post-thumbnail hentry category-national-issues category-press-releases">
<h1 class="entry_title">How ONSA Responded To My Petition Against Assault And Threat To My Life By A Security Agent -By Jeff Okoroafor</h1>
<div class="metasingle">
<span class="postdate">November 11, 2018 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/national-issues/" rel="category tag">National Issues</a>,<a href="http://www.opinionnigeria.com/category/press-releases/" rel="category tag">Press Releases</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by OpinionNigeria" rel="author">OpinionNigeria</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p>Following my formal complaint and petition to the National Security Adviser, in respect to the security agent who assaulted and threatened to shoot me on November 5, 2018, I was invited by the Office of the National Security Adviser (ONSA) yesterday, November 9, 2018.</p>
<p>I was informed that prior to my arrival, investigation on the issue had already gone far, aided by the information I provided in my tweets regarding the incident. The driver and the security agent in question have both been identified, questioned and now in their custody. And very persistently I was told that ONSA does not take such issues lightly, especially when assault and threat to life are involved.</p>
<p>An unreserved apology was issued to me by the Office of the National Security Adviser and with a guarantee, that investigation on the issue will be expedited and appropriate action taken.</p>
<p>&nbsp;</p>
<div id="attachment_34123" style="width: 650px" class="wp-caption alignnone"><img class="size-large wp-image-34123" src="http://www.opinionnigeria.com/wp-content/uploads/2018/11/Jeff-Okoroafor-New-Pix-640x820.jpg" alt="" width="640" height="820" /><p class="wp-caption-text">Jeff Okoroafor</p></div>
<p>&nbsp;</p>
<p>Let me say, in all candidness and without flinching, that ONSA&#8217;s response to my complaint and petition was apt and very professional. As we all know, most security agencies of the government often cover up for their errant agents which emboldens them and make them commit even more hideous crimes. ONSA acted very differently. The office was embarrassed and deeply offended by the actions of this security agent.</p>
<p>I hope for the sake of many innocent Nigerians who risk being killed by reckless and overzealous security agents, that ONSA will not drop the ball on this.</p>
<p><strong>TAKE A LOOK AT</strong>:<br />
<a href="http://www.opinionnigeria.com/jeff-okoroafor-petitions-nsa-on-the-misconduct-of-a-security-agent-who-threatened-to-shoot-him/">The Petition</a></p>
<p>&nbsp;</p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/how-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor/' st_title='How ONSA Responded To My Petition Against Assault And Threat To My Life By A Security Agent -By Jeff Okoroafor' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/how-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor/' st_title='How ONSA Responded To My Petition Against Assault And Threat To My Life By A Security Agent -By Jeff Okoroafor' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/how-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor/' st_title='How ONSA Responded To My Petition Against Assault And Threat To My Life By A Security Agent -By Jeff Okoroafor' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/how-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor/' st_title='How ONSA Responded To My Petition Against Assault And Threat To My Life By A Security Agent -By Jeff Okoroafor' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/how-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor/' st_title='How ONSA Responded To My Petition Against Assault And Threat To My Life By A Security Agent -By Jeff Okoroafor' class='st_facebook_hcount'></span></p><h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/how-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/how-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/threats-to-food-security-in-nigeria-by-jide-ojo/' title='Threats to food security in Nigeria -By Jide Ojo'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2016/08/AAEAAQAAAAAAAASlAAAAJGI0OTkyY2Q1LWI4ZjctNDExMS1iODBlLTZhYzAzMzc5MTY3MQ-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/08/AAEAAQAAAAAAAASlAAAAJGI0OTkyY2Q1LWI4ZjctNDExMS1iODBlLTZhYzAzMzc5MTY3MQ-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2016/08/AAEAAQAAAAAAAASlAAAAJGI0OTkyY2Q1LWI4ZjctNDExMS1iODBlLTZhYzAzMzc5MTY3MQ-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/08/AAEAAQAAAAAAAASlAAAAJGI0OTkyY2Q1LWI4ZjctNDExMS1iODBlLTZhYzAzMzc5MTY3MQ-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Threats to food security in Nigeria -By Jide Ojo</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/a-man-in-her-next-life-by-azu-ishiekwene/' title='A Man In Her Next Life? -By Azu Ishiekwene'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/06/Azubuike_Ishiekwene-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/06/Azubuike_Ishiekwene-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2015/06/Azubuike_Ishiekwene-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/06/Azubuike_Ishiekwene-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">A Man In Her Next Life? -By Azu Ishiekwene</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/taking-the-nigerian-life-seriously-by-chidi-anselm-odinkalu/' title='Taking the Nigerian Life Seriously -By Chidi Anselm Odinkalu'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2016/05/Chidi-Anselm-Odinkalu-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/05/Chidi-Anselm-Odinkalu-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2016/05/Chidi-Anselm-Odinkalu-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/05/Chidi-Anselm-Odinkalu-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Taking the Nigerian Life Seriously -By Chidi Anselm Odinkalu</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/lets-teach-our-children-the-value-for-life-by-edwin-alivionote/' title='Let’s Teach Our Children the Value for Life -By Edwin Alivionote'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/06/School-children-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2017/06/School-children-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2017/06/School-children-50x50.jpg 50w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Let’s Teach Our Children the Value for Life -By Edwin Alivionote</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/how-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor/">
</script><div class="clear"></div>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-onsa-responded-to-my-petition-against-assault-and-threat-to-my-life-by-a-security-agent-by-jeff-okoroafor/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.opinionnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34122' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd0cc2f743" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/tinubus-silence-on-lautech-crisis-why-history-would-be-unkind-to-him-by-sikiru-akinola/">Tinubu’s Silence On LAUTECH Crisis&#8230;Why History Would Be Unkind To Him -By Sikiru Akinola</a>
<span class="post-date">November 11, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/fg-vs-the-shiia-group-the-new-topic-of-public-discourse-by-adebayo-raphael/">FG Vs The Shi&#8217;ia Group: The New Topic Of Public Discourse -By Adebayo Raphael</a>
<span class="post-date">November 11, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/100-years-on-world-war-1-they-shall-be-remembered-by-kareem-itunu-azeez/">100 Years On World War 1: They Shall Be Remembered -By Kareem Itunu Azeez</a>
<span class="post-date">November 11, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/house-of-representatives-report-of-contradictions-by-gabriel-ikese/">House of Representatives Report of Contradictions -By Gabriel Ikese</a>
<span class="post-date">November 11, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/nigeria-politics-game-of-the-accuser-and-the-accused-by-elijah-akoji/">Nigeria Politics: Game Of The Accuser And The Accused -By Elijah Akoji</a>
<span class="post-date">November 11, 2018</span>
</li>
</ul>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/an-open-letter-to-former-vice-president-and-the-pdp-presidential-flag-bearer-for-2019-general-election-alhaji-atiku-abubakar-by-okike-benjamin/" title="An Open Letter to Former Vice President and the PDP Presidential Flag Bearer for 2019 General Election, Alhaji Atiku Abubakar -By Okike Benjamin">An Open Letter to Former Vice President and the PDP Presidential Flag Bearer for 2019 General Election, Alhaji Atiku Abubakar -By Okike Benjamin</a> October 10, 2018 <a href="http://www.opinionnigeria.com/an-open-letter-to-former-vice-president-and-the-pdp-presidential-flag-bearer-for-2019-general-election-alhaji-atiku-abubakar-by-okike-benjamin/" title="An Open Letter to Former Vice President and the PDP Presidential Flag Bearer for 2019 General Election, Alhaji Atiku Abubakar -By Okike Benjamin"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/05/Atiku-Abubakar-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/an-open-letter-to-polytechnic-students-by-tijani-abdulkabeer/" title="An Open Letter to Polytechnic Students -By Tijani Abdulkabeer">An Open Letter to Polytechnic Students -By Tijani Abdulkabeer</a> July 28, 2018 <a href="http://www.opinionnigeria.com/an-open-letter-to-polytechnic-students-by-tijani-abdulkabeer/" title="An Open Letter to Polytechnic Students -By Tijani Abdulkabeer"><img width="116" height="87" src="http://www.opinionnigeria.com/wp-content/uploads/2018/07/images-1.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-mr-president-by-dr-tio/" title="Open letter to Mr President -By Dr Tio">Open letter to Mr President -By Dr Tio</a> July 23, 2018 <a href="http://www.opinionnigeria.com/open-letter-to-mr-president-by-dr-tio/" title="Open letter to Mr President -By Dr Tio"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-5"><li><a href="http://www.opinionnigeria.com/daddy-freeze-gender-equality-feminism-and-women-in-the-bible-by-nneka-okumazie/" title="Daddy Freeze: Gender Equality, Feminism and Women in the Bible -By Nneka Okumazie">Daddy Freeze: Gender Equality, Feminism and Women in the Bible -By Nneka Okumazie</a> November 7, 2018 <a href="http://www.opinionnigeria.com/daddy-freeze-gender-equality-feminism-and-women-in-the-bible-by-nneka-okumazie/" title="Daddy Freeze: Gender Equality, Feminism and Women in the Bible -By Nneka Okumazie"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/11/Bible-quotation-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/11/Bible-quotation-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/Bible-quotation-389x389.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/Bible-quotation-768x768.jpg 768w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/Bible-quotation-640x640.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/Bible-quotation-800x800.jpg 800w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/Bible-quotation-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/Bible-quotation-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/Bible-quotation-e1541633752775.jpg 700w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/clan-sap-debut-experience-a-testimony-of-true-evangelism-by-joseph-shiiwua/" title="CLAN-SAP Debut Experience: A Testimony Of True Evangelism -By Joseph Shiiwua">CLAN-SAP Debut Experience: A Testimony Of True Evangelism -By Joseph Shiiwua</a> November 7, 2018 <a href="http://www.opinionnigeria.com/clan-sap-debut-experience-a-testimony-of-true-evangelism-by-joseph-shiiwua/" title="CLAN-SAP Debut Experience: A Testimony Of True Evangelism -By Joseph Shiiwua"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/11/photo-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/11/photo-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/photo-389x389.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/photo.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/photo-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/photo-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-daniel-dikeji-miyerijesu-by-isaiah-ogedegbe/" title="Open Letter To Daniel Dikeji Miyerijesu -By Isaiah Ogedegbe">Open Letter To Daniel Dikeji Miyerijesu -By Isaiah Ogedegbe</a> November 5, 2018 <a href="http://www.opinionnigeria.com/open-letter-to-daniel-dikeji-miyerijesu-by-isaiah-ogedegbe/" title="Open Letter To Daniel Dikeji Miyerijesu -By Isaiah Ogedegbe"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/11/Miyerijesu-50x50.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/11/Miyerijesu-50x50.png 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/Miyerijesu-144x144.png 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/Miyerijesu-120x120.png 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/4bde3597783ca5e4dab9c89f7a571900?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4bde3597783ca5e4dab9c89f7a571900?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Asuquo Inemesit</span><span class="recent-comment-text"> { Nneka, I commend you on your response and clarifications. I think the scripture you quoted earlier was more than sufficient explanation - “Ye do err,... } &ndash; </span> <a href="http://www.opinionnigeria.com/the-name-of-jesus-language-debates-nigeria-and-daddy-freeze-by-nneka-okumazie/#comment-26177" title="Comment on The Name of Jesus: Language, Debates, Nigeria and Daddy Freeze -By Nneka Okumazie"><strong>Nov 08, 9:11 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/ad8e6579f967796a54bc54325ddcf58e?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ad8e6579f967796a54bc54325ddcf58e?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Zahradeen Ahmad</span><span class="recent-comment-text"> { Hello Salihu please ka hadani da masu maka Kufta mana masu gaskiya amma inason suyimini kala biyar ne. Nagode Zahradeen Ahmad from Gwammaja, Kano } &ndash; </span> <a href="http://www.opinionnigeria.com/the-yielding-fruits-of-ganduje-s-agricultural-revolution-by-salihu-tanko-yakasai/salihu-tanko-yakasai/#comment-26159" title="Comment on Salihu Tanko Yakasai"><strong>Oct 29, 9:07 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/439ba743b4f1093c5d14993dc59b3c14?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/439ba743b4f1093c5d14993dc59b3c14?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Faisal Abdullahi</span><span class="recent-comment-text"> { The writer is entitled to his opinion, "Agreed" but he shall also not encounter others people opinions, let us focus on what we're doing and... } &ndash; </span> <a href="http://www.opinionnigeria.com/of-gummi-and-atiku-by-prof-abdussamad-umar-jibia/#comment-26098" title="Comment on Of Gummi and Atiku -By Prof. Abdussamad Umar Jibia"><strong>Oct 17, 10:27 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/7c3c4e8131436b7fee3d1472ca2a93cb?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7c3c4e8131436b7fee3d1472ca2a93cb?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Chukwuemeka okoye</span><span class="recent-comment-text"> { This is the right time for nursing elumelu to show some political skills by stretching a hand of friendship and partnership to the looser. This... } &ndash; </span> <a href="http://www.opinionnigeria.com/elumelu-and-the-frivolous-allegations-of-amaechi-by-chief-edwin-emeka-aboh/#comment-25998" title="Comment on Elumelu and the Frivolous Allegations of Amaechi -By Chief Edwin Emeka Aboh"><strong>Oct 06, 7:44 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/8e7dca962362c14b017db42a8f61fda6?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8e7dca962362c14b017db42a8f61fda6?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Idris Ikeoluwa O.</span><span class="recent-comment-text"> { I admonish all and sundry to get his or her PVC. PMB must go. } &ndash; </span> <a href="http://www.opinionnigeria.com/a-nation-is-dying-no-rescuer-seems-to-be-around-by-akingboye-babatunde-samuel/#comment-25983" title="Comment on A Nation is dying, No rescuer seems to be around -By Akingboye Babatunde Samuel"><strong>Oct 05, 10:07 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/8e7dca962362c14b017db42a8f61fda6?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8e7dca962362c14b017db42a8f61fda6?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Idrisiykeoyin</span><span class="recent-comment-text"> { I admonish everyone to get his or her PVC. PMB must go. } &ndash; </span> <a href="http://www.opinionnigeria.com/a-nation-is-dying-no-rescuer-seems-to-be-around-by-akingboye-babatunde-samuel/#comment-25982" title="Comment on A Nation is dying, No rescuer seems to be around -By Akingboye Babatunde Samuel"><strong>Oct 05, 10:05 AM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
 <ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a rel="nofollow" href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>

<script>
			<!--
			var sc_project=8359315;
			var sc_security="48bda812";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>

 <div style="display:none">
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'103609130',post:'34122',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '34122' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
