<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1014925829375575",
          enable_page_level_ads: true
     });
</script>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=400%2C400" />
<meta name="twitter:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=400%2C400" />
<meta property="og:url" content="http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/" />
<meta property="og:title" content="Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi" />
<meta property="og:description" content="I was in Maiduguri in 1992 with the current Managing Director of ‘The Nation’ newspaper, Mr Victor Ifijeh, then a political correspondent for Concord Newspapers, to cover the National Assembly election under the ‘guided democracy’ of General Ibrahim Babangida. The battle for the Borno Central Senatorial district was between Hajia Kolo Kingibe, wife of then [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/">
<meta name="twitter:title" content="Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi">
<meta name="twitter:description" content="I was in Maiduguri in 1992 with the current Managing Director of ‘The Nation’ newspaper, Mr Victor Ifijeh, then a political correspondent for Concord Newspapers, to cover the National Assembly election under the ‘guided democracy’ of General Ibrahim Babangida. The battle for the Borno Central Senatorial district was between Hajia Kolo Kingibe, wife of then [&hellip;]">
<title>Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi</title>

<meta name="description" content="Now that the ‘Change’ exponents have moved from the passenger’s side to the driver’s seat of government and their ammunition of ‘blame Jonathan’ propaganda is exhausted as an excuse for every challenge, Alhaji Lai Mohammed contends that social media is the problem." />
<link rel="canonical" href="http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Now that the ‘Change’ exponents have moved from the passenger’s side to the driver’s seat of government and their ammunition of ‘blame Jonathan’ propaganda is exhausted as an excuse for every challenge, Alhaji Lai Mohammed contends that social media is the problem." />
<meta name="twitter:title" content="Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?fit=400%2C400" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.opinionnigeria.com\/","name":"Opinion Nigeria","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.opinionnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.instagram.com\/opinionnigeria1\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"#organization","name":"Opinion Nigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2019\/04\/OpinionNigeria-banner.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi Comments Feed" href="http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1563415488&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.opinionnigeria.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1572472401' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/css/buttons-orange.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/style.css?ver=5.2.4' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/css/reset.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/font-awesome/css/font-awesome.css?ver=5.2.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/css/media-queries.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"3642c65f39","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p70Jt0-do8' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fminister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fminister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="alternate" type="application/rss+xml" title="Stories" href="http://www.opinionnigeria.com/feed/?post_type=amp_story"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi" />
<meta property="og:url" content="http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/" />
<meta property="og:description" content="I was in Maiduguri in 1992 with the current Managing Director of ‘The Nation’ newspaper, Mr Victor Ifijeh, then a political correspondent for Concord Newspapers, to cover the National Assembly elec…" />
<meta property="article:published_time" content="2019-11-07T08:57:33+00:00" />
<meta property="article:modified_time" content="2019-11-07T08:30:02+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?fit=400%2C400" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Olusegun Adeniyi" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi" />
<meta name="twitter:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?fit=400%2C400&#038;w=640" />
<meta name="twitter:image:alt" content="Olusegun Adeniyi" />
<meta name="twitter:card" content="summary_large_image" />


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-51468 single-format-standard theiaPostSlider_body">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-46149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li id="menu-item-46151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-46394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li id="menu-item-46152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="http://www.opinionnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://www.twitter.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/opinionnigeria1" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&amp;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="http://www.opinionnigeria.com/"><img itemprop="logo" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Opinion Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">

<h6 class="mvp-jeffadd"><a href="#" title="Nigeria's hall of fame!">Hall Of Fame.</a></h6>

<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1554" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1554"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &#038; Governance</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/buhari-should-use-full-mercantilism-to-govern-nigeria-by-bayo-adeolu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="M BUHARI" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Buhari Should Use Full Mercantilism To Govern Nigeria -By Bayo Adeolu</p></a></li><li><a href="http://www.opinionnigeria.com/on-nigerias-london-based-president-and-the-psc-bill-abracadabra-by-festus-ogun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/FB_IMG_1563169327659.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Festus Ogun" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/FB_IMG_1563169327659.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/FB_IMG_1563169327659.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>On Nigeria&#8217;s London-Based President And The PSC bill Abracadabra -By Festus Ogun</p></a></li><li><a href="http://www.opinionnigeria.com/nigeria-good-governance-and-the-anti-corruption-struggle-by-nuhu-ribadu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Nuhu-Ribadu.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nuhu Ribadu" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Nuhu-Ribadu.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Nuhu-Ribadu.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria, Good Governance and the Anti-Corruption Struggle -By Nuhu Ribadu</p></a></li><li><a href="http://www.opinionnigeria.com/the-untapped-public-revenue-sources-by-eze-onyekpere/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Eze-Onyekpere-e1451868580882.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Eze Onyekpere e1451868580882" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Eze-Onyekpere-e1451868580882.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Eze-Onyekpere-e1451868580882.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Untapped Public Revenue Sources -By Eze Onyekpere</p></a></li><li><a href="http://www.opinionnigeria.com/when-corruption-fights-back-by-abbas-abubakar-umar/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Magu.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Magu" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Magu.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Magu.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>When Corruption Fights Back -By Abbas Abubakar Umar</p></a></li></ul></div></div></li>
<li id="menu-item-81" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="http://www.opinionnigeria.com/category/national-issues/">National Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/erasing-the-footprints-of-premarital-engagements-in-our-mssn-community-by-kareem-itunu-azeez/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Kareem Itunu Azeez" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Erasing the footprints of Premarital engagements in our MSSN community -By Kareem Itunu Azeez</p></a></li><li><a href="http://www.opinionnigeria.com/buharis-gucci-shoes-weird-display-of-patriotism-by-adetunji-ayobrown/"><div class="mvp-mega-img"><img width="320" height="240" src="http://www.opinionnigeria.com/wp-content/uploads/2019/10/ay-76WfUciuIeHgjpg-320x240." class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adetunji Ayobrown" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/10/ay-76WfUciuIeHgjpg-320x240. 320w, http://www.opinionnigeria.com/wp-content/uploads/2019/10/ay-76WfUciuIeHgjpg-160x120. 160w" sizes="(max-width: 320px) 100vw, 320px" /></div><p>Buhari&#8217;s Gucci Shoes: Weird Display Of Patriotism -By Adetunji Ayobrown</p></a></li><li><a href="http://www.opinionnigeria.com/the-trial-of-brother-vp-by-kenny-oladipo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/osinbajo-talks-buhari.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="osinbajo talks buhari" /></div><p>The Trial of Brother VP -By Kenny Oladipo</p></a></li><li><a href="http://www.opinionnigeria.com/analyzing-imminent-pitfalls-in-the-sustainability-plans-for-the-rejuvenated-nigeria-railway-corp-by-ifeanyichukwu-mmoh/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigerian-Railway-Corporation.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigerian Railway Corporation" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigerian-Railway-Corporation.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigerian-Railway-Corporation.jpeg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigerian-Railway-Corporation.jpeg?resize=696%2C415 696w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Analyzing imminent pitfalls in the sustainability plans for the rejuvenated Nigeria Railway Corp -By Ifeanyichukwu Mmoh</p></a></li><li><a href="http://www.opinionnigeria.com/will-doibpsc-law-boost-nation-revenue-by-hon-abdullahi-mahmud-gaya/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-2-3.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Hon. Abdullahi Mahmud Gaya" /></div><p>Will DOIBPSC Law Boost Nation Revenue? -By Hon. Abdullahi Mahmud Gaya</p></a></li></ul></div></div></li>
<li id="menu-item-46153" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46153"><a href="http://www.opinionnigeria.com/category/global-issues/">Global Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/america-and-a-president-thats-above-the-law-by-larry-beinhart/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Donald-Trump-1-e1465420327783.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Donald Trump 1 e1465420327783" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Donald-Trump-1-e1465420327783.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Donald-Trump-1-e1465420327783.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>America And A President That&#8217;s Above The Law -By Larry Beinhart</p></a></li><li><a href="http://www.opinionnigeria.com/athletes-have-a-responsibility-to-speak-out-on-inequality-and-discrimination-by-david-a-love/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/US-footballer-Megan-Rapinoe-refused-to-meet-President-Trump-at-the-White-House-and-has-been-lobbying-US-legislators-on-equal-pay.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="US footballer Megan Rapinoe refused to meet President Trump at the White House and has been lobbying US legislators on equal pay" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/US-footballer-Megan-Rapinoe-refused-to-meet-President-Trump-at-the-White-House-and-has-been-lobbying-US-legislators-on-equal-pay.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/US-footballer-Megan-Rapinoe-refused-to-meet-President-Trump-at-the-White-House-and-has-been-lobbying-US-legislators-on-equal-pay.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/US-footballer-Megan-Rapinoe-refused-to-meet-President-Trump-at-the-White-House-and-has-been-lobbying-US-legislators-on-equal-pay.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Athletes Have A Responsibility To Speak Out On Inequality And Discrimination -By David A. Love</p></a></li><li><a href="http://www.opinionnigeria.com/witch-hunt-against-muslims-in-france-by-lanna-hollo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Muslims-pray-during-Friday-prayers-in-the-street-in-front-of-the-city-hall-of-Clichy-near-Paris-France.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Muslims pray during Friday prayers in the street in front of the city hall of Clichy near Paris France" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Muslims-pray-during-Friday-prayers-in-the-street-in-front-of-the-city-hall-of-Clichy-near-Paris-France.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Muslims-pray-during-Friday-prayers-in-the-street-in-front-of-the-city-hall-of-Clichy-near-Paris-France.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Muslims-pray-during-Friday-prayers-in-the-street-in-front-of-the-city-hall-of-Clichy-near-Paris-France.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Witch-hunt Against Muslims In France -By Lanna Hollo</p></a></li><li><a href="http://www.opinionnigeria.com/making-the-best-of-nigerias-brain-drain-through-organized-diaspora-assistance-by-abimbola-lagunju/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Abimbola Lagunju pic.jpg.gif?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Abimbola Lagunju pic.jpg" /></div><p>Making the Best of Nigeria’s Brain Drain Through Organized Diaspora Assistance -By Abimbola Lagunju</p></a></li><li><a href="http://www.opinionnigeria.com/cruise-ships-for-peace-in-the-middle-east-by-teresa-studzinski-arlene-j-schar-and-dr-david-leffler/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/War-in-Middle-East.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="War in Middle East" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/War-in-Middle-East.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/War-in-Middle-East.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cruise Ships for Peace in The Middle East -By Teresa Studzinski, Arlene J. Schar, and Dr. David Leffler</p></a></li></ul></div></div></li>
<li id="menu-item-1556" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1556"><a href="http://www.opinionnigeria.com/category/economic-issues/">Economic Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/3-months-border-closure-economic-success-only-in-the-media-by-gbenga-oloniniran/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigeria-Border-Closure.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria Border Closure" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigeria-Border-Closure.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigeria-Border-Closure.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigeria-Border-Closure.jpeg?resize=696%2C416 696w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>3 Months Border Closure &#8211; Economic Success Only in the Media -By Gbenga Oloniniran</p></a></li><li><a href="http://www.opinionnigeria.com/blockchain-and-financial-technology-by-adedoyin-florence-adeniran/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Adedoyins-picture.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adedoyin Florence Adeniran" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Adedoyins-picture.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Adedoyins-picture.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Blockchain and Financial Technology -By Adedoyin Florence Adeniran</p></a></li><li><a href="http://www.opinionnigeria.com/2020-budget-is-no-different-by-henry-boyo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Henry Boyo e1468266004522" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2020 Budget Is No Different -By Henry Boyo</p></a></li><li><a href="http://www.opinionnigeria.com/2020-budgeting-opaque-and-unclear-by-eze-onyekpere/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Budget 2020 presented by Buhari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2020 Budgeting: Opaque And Unclear -By Eze Onyekpere</p></a></li><li><a href="http://www.opinionnigeria.com/what-is-your-money-doing-in-the-bank-by-alex-otti/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Alex-Otti_0.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Alex Otti 0" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Alex-Otti_0.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Alex-Otti_0.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What is Your Money Doing in the Bank? -By Alex Otti</p></a></li></ul></div></div></li>
<li id="menu-item-46155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/nigeria-overdue-for-sexual-harassment-police-in-tertiary-institutions-by-olabisi-deji-folutile/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/IMG_20190719_195107_381.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Olabisi Deji-Folutile" /></div><p>Nigeria: Overdue For Sexual Harassment Police In Tertiary Institutions -By Olabisi Deji-Folutile</p></a></li><li><a href="http://www.opinionnigeria.com/incessant-attacks-on-varsity-students-by-adewale-kupoluyi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Adewale-Kupoluyi-e1572884064200.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adewale Kupoluyi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Adewale-Kupoluyi-e1572884064200.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Adewale-Kupoluyi-e1572884064200.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Incessant Attacks On Varsity Students -By Adewale Kupoluyi</p></a></li><li><a href="http://www.opinionnigeria.com/tasks-ahead-of-professor-salami-the-new-vc-of-uniben-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Professor-Salami-New-VC-Uniben.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Professor Salami New VC Uniben" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Professor-Salami-New-VC-Uniben.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Professor-Salami-New-VC-Uniben.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tasks Ahead of Professor Salami, the New VC of Uniben -By Jerome-Mario Utomi</p></a></li><li><a href="http://www.opinionnigeria.com/how-we-dropped-the-ball-on-quality-education-in-nigeria-by-ayo-olukotun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/11/Ayo-Olukotun.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ayo Olukotun" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/11/Ayo-Olukotun.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/11/Ayo-Olukotun.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How We Dropped The Ball On Quality Education In Nigeria -By Ayo Olukotun</p></a></li><li><a href="http://www.opinionnigeria.com/media-and-information-literacy-the-challenge-of-new-media-technologies-by-chido-onumah-and-olunifesi-suraj/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Social-Media.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Social Media" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Social-Media.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Social-Media.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Social-Media.jpeg?resize=696%2C415 696w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Media and Information Literacy: The Challenge Of New Media Technologies -By Chido Onumah and Olunifesi Suraj</p></a></li></ul></div></div></li>
<li id="menu-item-1555" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a href="http://www.opinionnigeria.com/category/political-issues/">Political Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/atiku-abubakar-how-he-was-given-a-false-sense-of-hope-by-femi-adesina/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/femi_adesina-534x330.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="femi adesina 534x330" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/femi_adesina-534x330.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/femi_adesina-534x330.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Atiku Abubakar: How He Was Given A False Sense Of Hope -By Femi Adesina</p></a></li><li><a href="http://www.opinionnigeria.com/osinbajo-buhari-cant-keep-friends-and-is-making-enemies-by-umar-saad-hassan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Yemi Osinbajo" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo.jpeg?resize=1000%2C600 1000w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Yemi-Osinbajo.jpeg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Osinbajo: Buhari Can&#8217;t Keep Friends And Is Making Enemies -By Umar Sa&#8217;ad Hassan</p></a></li><li><a href="http://www.opinionnigeria.com/niger-delta-affairs-and-the-paradox-in-akpabios-anti-corruption-crusade-by-shaka-momodu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/07/Akpabio.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Akpabio" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/07/Akpabio.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/07/Akpabio.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Niger Delta Affairs And The Paradox in Akpabio’s Anti-Corruption Crusade -By Shaka Momodu</p></a></li><li><a href="http://www.opinionnigeria.com/omoyele-sowore-vs-muhammadu-buhari-president-buhari-has-turned-nigeria-into-evil-empire-by-bayo-oluwasanmi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Buhari-vs-Sowore.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buhari vs Sowore" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Buhari-vs-Sowore.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Buhari-vs-Sowore.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Omoyele Sowore Vs Muhammadu Buhari: President Buhari Has Turned Nigeria Into Evil Empire -By Bayo Oluwasanmi</p></a></li><li><a href="http://www.opinionnigeria.com/public-office-holders-media-assistants-and-their-obligations-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jerome Mario Utomi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Public Office Holders, Media Assistants, and Their Obligations -By Jerome-Mario Utomi</p></a></li></ul></div></div></li>
<li id="menu-item-4582" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="http://www.opinionnigeria.com/category/sports/">Sports Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/south-korea-66-nigeria-108-matters-arising-by-saad-abubakar-zongre/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria D&#039;Tigress" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=696%2C415 696w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>South Korea 66, Nigeria 108: Matters Arising -By Sa&#8217;ad Abubakar Zongre</p></a></li><li><a href="http://www.opinionnigeria.com/boxing-a-death-warrant-or-truly-a-sport-by-kareem-itunu-azeez/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/IMG_20190902_145741_882.JPG?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mohammed Ali Boxing" /></div><p>Boxing: A death warrant or truly a sport -By Kareem Itunu Azeez</p></a></li><li><a href="http://www.opinionnigeria.com/a-trend-of-nigeria-national-teams-to-now-go-on-strike-to-demand-for-their-entitlements-calls-for-financial-fair-play-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240." class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Issah Babatunde Ahmed" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240. 400w, http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-590x354. 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A Trend of Nigeria national teams to now go on strike to demand for their entitlements calls for Financial Fair Play -By Issa Babatunde Ahmed</p></a></li><li><a href="http://www.opinionnigeria.com/of-all-the-chelsea-nigeria-arsenal-nigeria-man-u-nigeria-et-al-by-soyombo-opeyemi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Super Eagles" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=1000%2C600 1000w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Of All The Chelsea Nigeria, Arsenal Nigeria, Man U Nigeria, et al -By Soyombo Opeyemi</p></a></li><li><a href="http://www.opinionnigeria.com/rohr-the-unsung-eagles-shepherd-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gernot Rohr" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Rohr The Unsung Eagles Shepherd -By Issa Babatunde Ahmed</p></a></li></ul></div></div></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.opinionnigeria.com/category/national-issues/"><span class="mvp-post-cat left">National Issues</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-11-07">November 7, 2019</time></span>
<meta itemprop="dateModified" content="2019-11-07 9:30 am" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Opinion Nigeria Staff" rel="author">Opinion Nigeria Staff</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="400" height="400" src="http://www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg" class="attachment- size- wp-post-image" alt="Olusegun Adeniyi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?w=400 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=389%2C389 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=120%2C120 120w" sizes="(max-width: 400px) 100vw, 400px" /> <meta itemprop="url" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=400%2C400">
<meta itemprop="width" content="400">
<meta itemprop="height" content="400">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/&amp;t=Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi -&amp;url=http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/&amp;media=https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=400%2C400&amp;description=Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#536c202631393630276e1e3a3d3a20273621731f323a731e3c3b323e3e363773323d3773273b3673003c303a323f731e36373a32737e112a731c3f26203634263d731237363d3a2a3a75323e2368111c170a6e1a73353c263d3773273b3a20733221273a303f36733a3d2736213620273a3d3473323d3773273b3c26343b27733c3573203b32213a3d34733a2773243a273b732a3c267d73103b363038733a27733c262769733b272723697c7c2424247d3c233a3d3a3c3d3d3a3436213a327d303c3e7c3e3a3d3a202736217e3f323a7e3e3c3b323e3e36377e323d377e273b367e203c303a323f7e3e36373a327e312a7e3c3f26203634263d7e3237363d3a2a3a7c">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/&amp;t=Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi -&amp;url=http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/&amp;media=https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=400%2C400&amp;description=Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Minister Lai Mohammed and the Social Media -By Olusegun Adeniyi http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#cef1bdbbaca4abadbaf383a7a0a7bdbaabbcee82afa7ee83a1a6afa3a3abaaeeafa0aaeebaa6abee9da1ada7afa2ee83abaaa7afeee38cb7ee81a2bbbdaba9bba0ee8faaaba0a7b7a7e8afa3bef58c818a97f387eea8a1bba0aaeebaa6a7bdeeafbcbaa7ada2abeea7a0baabbcabbdbaa7a0a9eeafa0aaeebaa6a1bba9a6baeea1a8eebda6afbca7a0a9eea7baeeb9a7baa6eeb7a1bbe0ee8da6abada5eea7baeea1bbbaf4eea6bababef4e1e1b9b9b9e0a1bea7a0a7a1a0a0a7a9abbca7afe0ada1a3e1a3a7a0a7bdbaabbce3a2afa7e3a3a1a6afa3a3abaae3afa0aae3baa6abe3bda1ada7afa2e3a3abaaa7afe3acb7e3a1a2bbbdaba9bba0e3afaaaba0a7b7a7e1">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="tps_slideContainer_51468" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>I was in Maiduguri in 1992 with the current Managing Director of ‘The Nation’ newspaper, Mr Victor Ifijeh, then a political correspondent for Concord Newspapers, to cover the National Assembly election under the ‘guided democracy’ of General Ibrahim Babangida. The battle for the Borno Central Senatorial district was between Hajia Kolo Kingibe, wife of then Social Democratic Party (SDP) National Chairman, Ambassador Baba Gana Kingibe and Alhaji Ali Modu Sheriff of the National Republican Convention (NRC). In those days, Kingibe used to describe Ifijeh as ‘the campaign manager of M.K.O. Abiola in Borno’ because the latter had visited the state several times while working for the late Abiola’s newspaper.</p>
<p>In the course of monitoring the keenly contested senatorial election, Ifijeh and I met with Kingibe who said, “Victor, I can imagine what Concord headline will be if Kolo loses this election. Okay, let me help you: ‘Kingibe’s wife floored’. We laughed over it and while we observed the election, the official result had not been declared before we left Maiduguri for Lagos. Ifijeh himself was not sure who had won the election by the time we arrived Lagos so he didn’t file a report and did not go to the office. But the next day, relying on a news alert from the News Agency of Nigeria (NAN), Concord newspaper (I suspect Mr Tunji Bello, then political editor) came with a lead story on the contest. Guess the headline? ‘Kingibe’s Wife Floored’.</p>
<p>Quite naturally, Ifijeh felt bad when he saw the newspaper but there was nothing he could do about it. A few days later, before addressing a press conference at the SDP national secretariat, Kingibe sighted Ifijeh and remarked, “Victor, you couldn’t even resist the headline I gave you.”</p>
<p>I recall that story against the background of memories that have flooded back in recent weeks on a WhatsApp group, cobbled together following the death of Mr Tunji Olawuni, a former political editor with Vanguard newspaper. Between Bosun Odedina (now Oluwabusayomi), Feyi Smith and Deba Uwadiae (now based in the United States), it was decided that a few of us who reported politics in the nineties be contacted to support the burial. Many joined us and the burial has since been done but the WhatsApp group remains, comprising mostly of majority of the Big Boys (and a few Big Girls) political reporters during the aborted Third Republic.</p>
<p>With all of us scattered across the world and after almost three decades, we are now able to reconnect, thanks to the power of social media. As we reminisce and recall salacious stories of mischief at a time when men were boys, there is a suggestion that we produce a book on the politics of the era in Nigeria. I don’t know how that will work out but it is an interesting prospect.</p>
<p>However, what the virtual reunion has demonstrated is the power of social media to build stronger relationships while connecting long-lost friends and relations. Besides, with social media, every individual can now communicate their views over different topics with a large number of audiences, and elevate their voice. But it is not without its own downsides. From being a distraction in the workplace to the negative impact it has on mental health, there are serious problems with the social media. Perhaps the greatest danger is that social media has become a weapon for spreading information that is too often false and potentially damaging to the larger society.</p>
<p>It is within this context that we should interrogate the statement on Tuesday by the Minister of Information and Culture, Alhaji Lai Mohammed, that the federal government would regulate social media in Nigeria. These were his exact words: “Since we inaugurated our reform of the broadcast industry, many Nigerians have reached out to us, demanding that we also look into how to sanitise the Social Media space. I can assure you that we are also working on how to inject sanity into the Social Media space which, today, is totally out of control. No responsible government will sit by and allow fake news and hate speech to dominate its media space, because of the capacity of this menace to exploit our national fault lines to set us against each other and trigger a national conflagration. That is why we will continue to evolve ways to tackle fake news and hate speech until we banish both. This administration has no intention of muzzling the media or stifling free speech, our campaign is against fake news and hate speech. However, if you engage in disseminating fake news or hate speech, you need to be worried, because we will not spare you. We cannot allow fake news and hate speech to become free speech, because these Siamese Twins of Evil are capable of inflicting untold damage on our democracy and threatening our national unity. They represent a clear and imminent danger to our survival as a nation.”</p>
<p>While hate speech has long been with us, what is new is ‘Fake news’. Before I deal with the substance of this intervention, let me first address that. A recent European Commission Working Paper offers several definitional perspectives, using different sources that include, “News that is made up or ‘invented’ to make money or discredit others; news that has a basis in fact, but is ‘spun’ to suit a particular agenda; and news that people don’t feel comfortable about or don’t agree with”; “Verifiably false or misleading information that is created, presented and disseminated for economic gain or to intentionally deceive the public, and in any event to cause public harm”; “All forms of false, inaccurate, or misleading information designed, presented and promoted to intentionally cause public harm or for profit”; “Perceived and deliberate distortions of news with the intention to affect the political landscape and to exacerbate divisions in society” etc.</p>
<p>If we go by those definitions, there is no doubt that much of what transpires today on social media is not only fake but inimical to the development of our society. And there is a strong argument to be made for regulating such harmful contents in our country. This is also an ongoing global debate. In June this year, the Wall Street Journal posed a question, ‘Should the Government Regulate Social Media?’ to University students across the United States. As to be expected, opinions were diverse even though majority are for non-regulation. Zachary Handler, a history student at the University of California, Berkeley who endorsed regulation said that “elected governments across the world should step in to restore some degree of popular control to the institutions that now shape our public engagement and political debate.”</p>
<p>Several countries are already implementing measures of control. Following the live streaming of the New Zealand shootings, Australia in April this year passed the Sharing of Abhorrent Violent Material Act which prescribes criminal penalties for social media companies, fines worth up to 10 percent of their global turnover and possible jail sentences for their executives. Earlier in 2015, the Enhancing Online Safety Act had been enacted with the appointment of an eSafety Commissioner with power to demand that social media companies take down harassing or abusive posts. In Germany, a regulation which applies to companies with more than two million registered users in the country empowers the authorities to review complaints and order removal of contents considered harmful within 24 hours.</p>
<p>What the foregoing clearly indicates is that the enactment of laws and regulations that protect all of us should not be controversial. But is that what the federal government is planning? I doubt. The publisher of Sahara Reporters remains incarcerated despite a controversial bail by an Abuja court. It is worth remembering that his main offence was sending “messages by means of press interview granted on Arise Television network which you knew to be false for the purpose of causing insult, enmity, hatred and ill-will on the person of the President of the Federal Republic of Nigeria.”</p>
<p>I understand the frustration of the federal government and particularly that of Alhaji Lai Mohammed. Just six years ago, he was the toast of the media as he assailed then President Goodluck Jonathan whom he characterised in words that would be deemed ‘treasonable’ in today’s Nigeria. What he forgot is that what politicians say and do when seeking power most often comes back to bite them when they eventually get what they want. In a piece titled “Goodluck to the President”, published on this page on 31st May 2012 at a period Jonathan was marking his first year in office as elected president, I reminded him of what I told his handlers in May 2010, during the illness of the late President Umaru Musa Yar’Adua to whom I was spokesman at the time. I repeated that same story for the benefit of Buhari on 27th May 2015, two days before he assumed office.</p>
<p>My contention was that courting public adulation, as the Jonathan crowd did in 2010, and Buhari’s people did in 2015, could ultimately prove to be counter-productive. To drive home my point, I used a fictional account of events which followed the death in 1997 of Princess Diana as depicted in ‘The Queen’, a multiple award winning 2006 British film starring Helen Mirren. As it would happen, the ‘Change’ agents were obviously too drunk on their electoral success at the time to pay attention so let me repeat the story as captured in the movie about the drama at Buckingham palace after the death of Princess Diana.</p>
<p>While Queen Elizabeth II saw Diana’s death as a private family affair, then newly elected Prime Minister Tony Blair exploited the situation by reflecting the public wish for an official expression of grief. This instantly earned Blair public acclamation while the Queen became so unpopular that many were even calling for the abrogation of the monarchy. The instructive dialogue from the encounter (as depicted in the film) goes thus:</p>
<p><em><strong>Queen Elizabeth II:</strong>&nbsp;You don’t think that the affection people once had for me, for this institution, has been diminished?</em></p>
<p><em><strong>Tony Blair: No, not at all</strong>. You are more respected now than ever.</em></p>
<p><em><strong>Queen Elizabeth II:</strong>&nbsp;I gather some of your closest advisers were less fulsome in their support.</em></p>
<p><em><strong>Tony Blair:</strong>&nbsp;One or two but as a leader, I could never have added my voice to that chorus.</em></p>
<p><em><strong>Queen Elizabeth II:</strong>&nbsp;Because you saw all those headlines and you thought: ‘One day this might happen to me’…</em></p>
<p><em><strong>Tony Blair:</strong>&nbsp;Oh… er…</em></p>
<p><em><strong>Queen Elizabeth II:</strong>&nbsp;(cuts in): …and it will, Mr. Blair; quite suddenly and without warning…</em></p>
<p>Now that the ‘Change’ exponents have moved from the passenger’s side to the driver’s seat of government and their ammunition of ‘blame Jonathan’ propaganda is exhausted as an excuse for every challenge, Alhaji Lai Mohammed contends that social media is the problem. He may need to look at himself in the mirror.</p>
<p>In all these, what the federal government should understand is that a nation divided along partisan, sectarian, geo-political and ethnic lines is a breeding ground for hate speech and the weaponisation of falsehood masquerading as alternative truths. The technology of social media only makes it easier for a thousand lies to multiply. It is in that context that the source of the current social media excesses in Nigeria can be located. While the negatives must be condemned, the immediate challenge is not to constrain free speech but to run a less divisive government. Moreover, a desire to sanitize free speech in the social media must not become a guise to gag and clampdown on regime opponents.</p>
<p></p>
<p></p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div style="clear:both;"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-51468-5dc7944e84be7' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=51468&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-51468-5dc7944e84be7' data-name='like-post-frame-103609130-51468-5dc7944e84be7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_51468&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi\/&quot;,&quot;postId&quot;:51468,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.opinionnigeria.com/tag/fake-news/" rel="tag">fake news</a><a href="http://www.opinionnigeria.com/tag/featured/" rel="tag">featured</a><a href="http://www.opinionnigeria.com/tag/lai-mohammed/" rel="tag">lai mohammed</a><a href="http://www.opinionnigeria.com/tag/policing-the-social-media/" rel="tag">Policing the Social Media</a><a href="http://www.opinionnigeria.com/tag/social-media/" rel="tag">Social Media</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="http://www.opinionnigeria.com/poll-would-you-resign-if-you-were-osinbajo-by-fredrick-nwabufo/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>Poll: Would You Resign If You Were Osinbajo? -By Fredrick Nwabufo</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
<div class="mvp-prev-post-wrap left relative">
<a href="http://www.opinionnigeria.com/the-deafening-silence-on-sheikh-zakzaky-by-najeeb-maigatari/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>The Deafening Silence On Sheikh Zakzaky -By Najeeb Maigatari</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div id="mvp-author-box-wrap" class="left relative">
<div class="mvp-author-box-out right relative">
<div id="mvp-author-box-img" class="left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-box-in">
<div id="mvp-author-box-head" class="left relative">
<span class="mvp-author-box-name left relative"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Opinion Nigeria Staff" rel="author">Opinion Nigeria Staff</a></span>
<div id="mvp-author-box-soc-wrap" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-author-box-text" class="left relative">
<p></p>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" />
<meta itemprop="url" content="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png">
</div>
<meta itemprop="name" content="Opinion Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="http://www.opinionnigeria.com/someone-need-to-get-lai-mohammed-a-psychiatrist-before-he-sets-nigeria-on-fire-by-bayo-oluwasanmi/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Bayo-Oluwasanmi.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Bayo Oluwasanmi" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Bayo-Oluwasanmi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Bayo-Oluwasanmi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Bayo-Oluwasanmi.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Bayo Oluwasanmi" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Bayo-Oluwasanmi.jpg?w=500 500w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Bayo-Oluwasanmi.jpg?resize=389%2C389 389w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Bayo-Oluwasanmi.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Bayo-Oluwasanmi.jpg?resize=120%2C120 120w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Someone Need To Get Lai Mohammed A Psychiatrist Before He Sets Nigeria On Fire -By Bayo Oluwasanmi</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/good-luck-lai-mohammed-by-minabere-ibelema/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Lai-Mohammed.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Lai Mohammed" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Lai-Mohammed.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Lai-Mohammed.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Lai-Mohammed.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Lai Mohammed" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Lai-Mohammed.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Lai-Mohammed.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Lai-Mohammed.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Good Luck, Lai Mohammed -By Minabere Ibelema</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/president-buharis-fake-war-against-fake-news-by-sonala-olumhense/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Sonala-Olumhense-e1435468745897.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Sonala Olumhense e1435468745897" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Sonala-Olumhense-e1435468745897.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Sonala-Olumhense-e1435468745897.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Sonala-Olumhense-e1435468745897.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Sonala Olumhense e1435468745897" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Sonala-Olumhense-e1435468745897.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Sonala-Olumhense-e1435468745897.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>President Buhari’s Fake War Against Fake News -By Sonala Olumhense</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/media-and-information-literacy-the-challenge-of-new-media-technologies-by-chido-onumah-and-olunifesi-suraj/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Social-Media.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Social Media" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Social-Media.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Social-Media.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Social-Media.jpeg?resize=696%2C415 696w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Social-Media.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Social Media" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Social-Media.jpeg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Social-Media.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Social-Media.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Media and Information Literacy: The Challenge Of New Media Technologies -By Chido Onumah and Olunifesi Suraj</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/president-muhammadu-buharis-fake-social-media-wedding-by-reuben-abati/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Reuben Abati" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Reuben Abati" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>President Muhammadu Buhari’s Fake Social Media Wedding -By Reuben Abati</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/christianity-politics-immigration-racism-fake-truth-is-worse-than-fake-news-by-nneka-okumazie/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Fake-News.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Fake News" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Fake-News.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Fake-News.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Fake-News.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Fake News" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Fake-News.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Fake-News.jpg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Fake-News.jpg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Fake-News.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Christianity, Politics, Immigration, Racism – Fake Truth is worse than Fake News -By Nneka Okumazie</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-51468 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/minister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=51468&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=20bb0a960f07ecf44ba269b3483bd08702714f44#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fminister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="rotatingtweets_widget-5" class="mvp-side-widget widget_rotatingtweets_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Join Conversation</span></h4></div>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_4000_scrollUp_1000_5dc7942f5246b' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
<div class="rotatingtweet">
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=cchukudebelu' title='Onye Nkuzi' lang='en' target="_blank" rel="noopener">@cchukudebelu</a> The 1980s era free market Thatcher/Reaganite isn't going to win any elections today in Western conservative parties.<br /><br />And if you haven't noticed, the "Left of Center Moderate" (e.g. Tony Blair will either struggle or has lost his voice in the Democratic/Labour Party).</p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1193238570292649984">About 10 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=cchukudebelu' title='Onye Nkuzi' lang='en' target="_blank" rel="noopener">@cchukudebelu</a> The 2008 financial crisis was an important watershed. People saw how banks and big auto companies received bailouts - but ordinary people were left high and dry.<br /><br />It changed politics both on the the Left and the Right.<br /><br />On the Left: socialism.<br /><br />On the Right: populism.</p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1193238561312645120">About 10 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=virtuossino' title='Sin O' lang='en' target="_blank" rel="noopener">@virtuossino</a> We will forever remember this strategist of war!!! <br />Keep resting soldier. <a href='https://t.co/2YRAOZh6Sc' title='https://twitter.com/OpinionNigeria/status/1193106092303224832' target="_blank" rel="noopener" class='rtw_url_link'>twitter.com/OpinionN&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1193237819055050752">About 10 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>FLASH: Standoff At DSS HQ Abuja As Officers Turn Back Sowore's Lawyers, Families, Journalists And Others.<br /><br /><a href="https://twitter.com/search?q=%23OpinionNigeria&amp;src=hash" title="#OpinionNigeria" target="_blank" rel="noopener" class="rtw_hashtag_link">#OpinionNigeria</a> <a href="https://twitter.com/search?q=%23RedefineNigeria&amp;src=hash" title="#RedefineNigeria" target="_blank" rel="noopener" class="rtw_hashtag_link">#RedefineNigeria</a> <a href="https://twitter.com/search?q=%23border&amp;src=hash" title="#border" target="_blank" rel="noopener" class="rtw_hashtag_link">#border</a> <a href="https://twitter.com/search?q=%23closure&amp;src=hash" title="#closure" target="_blank" rel="noopener" class="rtw_hashtag_link">#closure</a> <a href="https://twitter.com/search?q=%23politics&amp;src=hash" title="#politics" target="_blank" rel="noopener" class="rtw_hashtag_link">#politics</a> <a href="https://twitter.com/search?q=%23politicians&amp;src=hash" title="#politicians" target="_blank" rel="noopener" class="rtw_hashtag_link">#politicians</a> <a href="https://twitter.com/search?q=%23corruption&amp;src=hash" title="#corruption" target="_blank" rel="noopener" class="rtw_hashtag_link">#corruption</a> <a href="https://twitter.com/search?q=%23bokoharam&amp;src=hash" title="#bokoharam" target="_blank" rel="noopener" class="rtw_hashtag_link">#bokoharam</a> <a href="https://twitter.com/search?q=%23boko&amp;src=hash" title="#boko" target="_blank" rel="noopener" class="rtw_hashtag_link">#boko</a> <a href="https://twitter.com/search?q=%23oil&amp;src=hash" title="#oil" target="_blank" rel="noopener" class="rtw_hashtag_link">#oil</a>… <a href='https://t.co/toindunMUp' title='https://www.instagram.com/p/B4p7gmon9tg/?igshid=dctc1gnmj4ga' target="_blank" rel="noopener" class='rtw_url_link'>instagram.com/p/B4p7&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1193237624816713729">About 10 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://instagram.com" rel="nofollow">Instagram</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Members Of <a href='https://twitter.com/intent/user?screen_name=HouseNGR' title='House of Reps NGR' lang='en' target="_blank" rel="noopener">@HouseNGR</a> Divided Over femigbaja's Leadership Style &gt; Opinion Nigeria <br /><br />The disagreement stems from what some members described as sycophancy around the Speaker while others in the conversation attributed… <a href='https://t.co/23fNZ5LQkm' title='https://www.instagram.com/p/B4p7QtunSwJ/?igshid=ylh4fkq9j1c4' target="_blank" rel="noopener" class='rtw_url_link'>instagram.com/p/B4p7&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1193237082703048704">About 10 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://instagram.com" rel="nofollow">Instagram</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>The <a href='https://twitter.com/intent/user?screen_name=nigimmigration' title='Nigeria Immigration' lang='en' target="_blank" rel="noopener">@nigimmigration</a> Intercepts 16 Suspected Illegal Migrants At Lagos Airport &gt; Opinion Nigeria <br /><br />A reliable source in immigration, who confirmed the development to our correspondent, said, “It is true that about 16… <a href='https://t.co/ucmUTTqkZT' title='https://www.instagram.com/p/B4p7Fx0HHaj/?igshid=1h4eots1h5gyl' target="_blank" rel="noopener" class='rtw_url_link'>instagram.com/p/B4p7&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1193236708994760704">About 10 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://instagram.com" rel="nofollow">Instagram</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Fuel Supply Ban: Government Should Address Fundamental Issues –Expert &gt; Opinion Nigeria <br /><br />Ndukauba gave this advice while speaking with SaharaReporters on Friday in reaction to the recent announcement made by the… <a href='https://t.co/DeiRPHQjxt' title='https://www.instagram.com/p/B4p68DfHFqP/?igshid=1a9tm00s7lpqu' target="_blank" rel="noopener" class='rtw_url_link'>instagram.com/p/B4p6&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1193236372246671360">About 10 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://instagram.com" rel="nofollow">Instagram</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'><a href="https://twitter.com/search?q=%23FLASH&amp;src=hash" title="#FLASH" target="_blank" rel="noopener" class="rtw_hashtag_link">#FLASH</a>: Dr Ore Falomo The Personal Physician To The Late June 12 Hero, Moshood Abiola Has Died <br /><br /><a href="https://twitter.com/search?q=%23OpinionNigeria&amp;src=hash" title="#OpinionNigeria" target="_blank" rel="noopener" class="rtw_hashtag_link">#OpinionNigeria</a> <a href="https://twitter.com/search?q=%23RedefineNigeria&amp;src=hash" title="#RedefineNigeria" target="_blank" rel="noopener" class="rtw_hashtag_link">#RedefineNigeria</a> <a href="https://twitter.com/search?q=%23border&amp;src=hash" title="#border" target="_blank" rel="noopener" class="rtw_hashtag_link">#border</a> <a href="https://twitter.com/search?q=%23closure&amp;src=hash" title="#closure" target="_blank" rel="noopener" class="rtw_hashtag_link">#closure</a> <a href="https://twitter.com/search?q=%23politics&amp;src=hash" title="#politics" target="_blank" rel="noopener" class="rtw_hashtag_link">#politics</a> <a href="https://twitter.com/search?q=%23politicians&amp;src=hash" title="#politicians" target="_blank" rel="noopener" class="rtw_hashtag_link">#politicians</a> <a href="https://twitter.com/search?q=%23corruption&amp;src=hash" title="#corruption" target="_blank" rel="noopener" class="rtw_hashtag_link">#corruption</a> <a href="https://twitter.com/search?q=%23bokoharam&amp;src=hash" title="#bokoharam" target="_blank" rel="noopener" class="rtw_hashtag_link">#bokoharam</a> <a href="https://twitter.com/search?q=%23boko&amp;src=hash" title="#boko" target="_blank" rel="noopener" class="rtw_hashtag_link">#boko</a> <a href="https://twitter.com/search?q=%23oil&amp;src=hash" title="#oil" target="_blank" rel="noopener" class="rtw_hashtag_link">#oil</a> <a href="https://twitter.com/search?q=%23crudeoil&amp;src=hash" title="#crudeoil" target="_blank" rel="noopener" class="rtw_hashtag_link">#crudeoil</a>… <a href='https://t.co/S3CoY84OEc' title='https://www.instagram.com/p/B4p6uyGnOic/?igshid=5voe7nvbfik' target="_blank" rel="noopener" class='rtw_url_link'>instagram.com/p/B4p6&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1193235916049047552">About 10 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://instagram.com" rel="nofollow">Instagram</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Ondo Governor Returns To State After 52 Days Away &gt; Opinion Nigeria <br /><br /><a href='https://twitter.com/intent/user?screen_name=RotimiAkeredolu' title='Arakunrin Akeredolu' lang='en' target="_blank" rel="noopener">@RotimiAkeredolu</a>'s long absence from the state had forced many government activities to be paralysed.<br /><br /><a href="https://twitter.com/search?q=%23OpinionNigeria&amp;src=hash" title="#OpinionNigeria" target="_blank" rel="noopener" class="rtw_hashtag_link">#OpinionNigeria</a> <a href="https://twitter.com/search?q=%23RedefineNigeria&amp;src=hash" title="#RedefineNigeria" target="_blank" rel="noopener" class="rtw_hashtag_link">#RedefineNigeria</a> <a href="https://twitter.com/search?q=%23border&amp;src=hash" title="#border" target="_blank" rel="noopener" class="rtw_hashtag_link">#border</a>… <a href='https://t.co/4BefMh7qoL' title='https://www.instagram.com/p/B4p6ljEHLkC/?igshid=ger2cvzz72xs' target="_blank" rel="noopener" class='rtw_url_link'>instagram.com/p/B4p6&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1193235602050834433">About 10 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://instagram.com" rel="nofollow">Instagram</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Erasing the footprints of Premarital engagements in our MSSN community -By Kareem Itunu Azeez <a href='https://t.co/ufaHm0Zp8f' title='http://www.opinionnigeria.com/erasing-the-footprints-of-premarital-engagements-in-our-mssn-community-by-kareem-itunu-azeez/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/e&hellip;</a> <a href='https://t.co/SBsCzOLdsb' title='https://twitter.com/OpinionNigeria/status/1193128945576755200/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/SBsC&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1193128945576755200">Yesterday</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='https://twitter.com/OpinionNigeria' class='twitter-follow-button' title='Follow @OpinionNigeria' data-lang='en'>Follow @OpinionNigeria</a></div></section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div> <div class="fb-page" data-href="http://www.facebook.com/OpinionNigeria" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="mvp_flex_widget-6" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Trending Articles</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="http://www.opinionnigeria.com/america-and-a-president-thats-above-the-law-by-larry-beinhart/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Donald-Trump-1-e1465420327783.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Donald Trump 1 e1465420327783" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Donald-Trump-1-e1465420327783.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Donald-Trump-1-e1465420327783.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Donald-Trump-1-e1465420327783.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Donald Trump 1 e1465420327783" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Donald-Trump-1-e1465420327783.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Donald-Trump-1-e1465420327783.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">America And A President That&#8217;s Above The Law -By Larry Beinhart</h2>
<p>Trump believes he is above the law. Is he? How can he make that claim? Will it stand? One of...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/athletes-have-a-responsibility-to-speak-out-on-inequality-and-discrimination-by-david-a-love/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/US-footballer-Megan-Rapinoe-refused-to-meet-President-Trump-at-the-White-House-and-has-been-lobbying-US-legislators-on-equal-pay.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="US footballer Megan Rapinoe refused to meet President Trump at the White House and has been lobbying US legislators on equal pay" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/US-footballer-Megan-Rapinoe-refused-to-meet-President-Trump-at-the-White-House-and-has-been-lobbying-US-legislators-on-equal-pay.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/US-footballer-Megan-Rapinoe-refused-to-meet-President-Trump-at-the-White-House-and-has-been-lobbying-US-legislators-on-equal-pay.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/US-footballer-Megan-Rapinoe-refused-to-meet-President-Trump-at-the-White-House-and-has-been-lobbying-US-legislators-on-equal-pay.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/US-footballer-Megan-Rapinoe-refused-to-meet-President-Trump-at-the-White-House-and-has-been-lobbying-US-legislators-on-equal-pay.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="US footballer Megan Rapinoe refused to meet President Trump at the White House and has been lobbying US legislators on equal pay" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/US-footballer-Megan-Rapinoe-refused-to-meet-President-Trump-at-the-White-House-and-has-been-lobbying-US-legislators-on-equal-pay.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/US-footballer-Megan-Rapinoe-refused-to-meet-President-Trump-at-the-White-House-and-has-been-lobbying-US-legislators-on-equal-pay.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/US-footballer-Megan-Rapinoe-refused-to-meet-President-Trump-at-the-White-House-and-has-been-lobbying-US-legislators-on-equal-pay.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">Athletes Have A Responsibility To Speak Out On Inequality And Discrimination -By David A. Love</h2>
<p>On Friday, Washington Nationals pitcher Sean Doolittle caused a stir by announcing that he will not be joining his teammates...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/witch-hunt-against-muslims-in-france-by-lanna-hollo/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Muslims-pray-during-Friday-prayers-in-the-street-in-front-of-the-city-hall-of-Clichy-near-Paris-France.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Muslims pray during Friday prayers in the street in front of the city hall of Clichy near Paris France" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Muslims-pray-during-Friday-prayers-in-the-street-in-front-of-the-city-hall-of-Clichy-near-Paris-France.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Muslims-pray-during-Friday-prayers-in-the-street-in-front-of-the-city-hall-of-Clichy-near-Paris-France.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Muslims-pray-during-Friday-prayers-in-the-street-in-front-of-the-city-hall-of-Clichy-near-Paris-France.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Muslims-pray-during-Friday-prayers-in-the-street-in-front-of-the-city-hall-of-Clichy-near-Paris-France.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Muslims pray during Friday prayers in the street in front of the city hall of Clichy near Paris France" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Muslims-pray-during-Friday-prayers-in-the-street-in-front-of-the-city-hall-of-Clichy-near-Paris-France.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Muslims-pray-during-Friday-prayers-in-the-street-in-front-of-the-city-hall-of-Clichy-near-Paris-France.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Muslims-pray-during-Friday-prayers-in-the-street-in-front-of-the-city-hall-of-Clichy-near-Paris-France.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">Witch-hunt Against Muslims In France -By Lanna Hollo</h2>
<p>Last week, in the French town of Bayonne, an 84-year-old man attempted to set fire to a mosque. When two...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/buhari-should-use-full-mercantilism-to-govern-nigeria-by-bayo-adeolu/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="M BUHARI" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="M BUHARI" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">Buhari Should Use Full Mercantilism To Govern Nigeria -By Bayo Adeolu</h2>
<p>Nigeria is among the emerging economies of the world strategically positioned in Africa among her neighbors with the biggest advantage...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/on-nigerias-london-based-president-and-the-psc-bill-abracadabra-by-festus-ogun/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/FB_IMG_1563169327659.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Festus Ogun" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/FB_IMG_1563169327659.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/FB_IMG_1563169327659.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/FB_IMG_1563169327659.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Festus Ogun" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/FB_IMG_1563169327659.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/FB_IMG_1563169327659.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/FB_IMG_1563169327659.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<h2 class="mvp-stand-title">On Nigeria&#8217;s London-Based President And The PSC bill Abracadabra -By Festus Ogun</h2>
<p>I really don’t understand why people are jubilating on hearing that Buhari signed the Production Sharing Contract (PSC) Bill into...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/erasing-the-footprints-of-premarital-engagements-in-our-mssn-community-by-kareem-itunu-azeez/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Kareem Itunu Azeez" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Kareem-Itunu-Azeez.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">17 hours ago</span>
</div>
<h2>Erasing the footprints of Premarital engagements in our MSSN community -By Kareem Itunu Azeez</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/three-3-years-on-lt-col-muhammad-abu-ali-nigeria-mourns-her-finest-soldier-by-saad-abubakar-zongre/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lt.-Col.-Muhammad-Abu-Ali.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Lt. Col. Muhammad Abu Ali" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lt.-Col.-Muhammad-Abu-Ali.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lt.-Col.-Muhammad-Abu-Ali.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lt.-Col.-Muhammad-Abu-Ali.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Forgotten Dairies</span><span class="mvp-cd-date left relative">19 hours ago</span>
</div>
<h2>Three (3) Years on: Lt. Col. Muhammad Abu-Ali: Nigeria Mourns her Finest Soldier -By Sa&#8217;ad Abubakar Zongre</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/atiku-abubakar-how-he-was-given-a-false-sense-of-hope-by-femi-adesina/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/femi_adesina-534x330.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="femi adesina 534x330" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/femi_adesina-534x330.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/femi_adesina-534x330.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/femi_adesina-534x330.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/femi_adesina-534x330.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Political Issues</span><span class="mvp-cd-date left relative">19 hours ago</span>
</div>
<h2>Atiku Abubakar: How He Was Given A False Sense Of Hope -By Femi Adesina</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/buharis-gucci-shoes-weird-display-of-patriotism-by-adetunji-ayobrown/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="http://www.opinionnigeria.com/wp-content/uploads/2019/10/ay-76WfUciuIeHgjpg-80x80." class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Adetunji Ayobrown" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/10/ay-76WfUciuIeHgjpg-80x80. 80w, http://www.opinionnigeria.com/wp-content/uploads/2019/10/ay-76WfUciuIeHgjpg 320w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">20 hours ago</span>
</div>
<h2>Buhari&#8217;s Gucci Shoes: Weird Display Of Patriotism -By Adetunji Ayobrown</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/the-trial-of-brother-vp-by-kenny-oladipo/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/osinbajo-talks-buhari.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="osinbajo talks buhari" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/osinbajo-talks-buhari.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/osinbajo-talks-buhari.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/osinbajo-talks-buhari.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">20 hours ago</span>
</div>
<h2>The Trial of Brother VP -By Kenny Oladipo</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/christianity-rccg-adeboye-controversial-prayer-laziness-by-nneka-okumazie/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/IMG_20191029_175659.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="IMG 20191029 175659" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/IMG_20191029_175659.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/IMG_20191029_175659.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/IMG_20191029_175659.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Article of Faith</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>Christianity, RCCG, Adeboye, Controversial Prayer &#038; Laziness -By Nneka Okumazie</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/one-igbo-custom-that-i-am-sad-that-it-is-fading-away-is-that-on-the-paternity-of-a-child-by-azuka-onwuka/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Azuka Onwuka" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Forgotten Dairies</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>One Igbo custom that I am sad that it is fading away is that on the paternity of a child -By Azuka Onwuka</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/when-the-pope-hugged-me-i-felt-like-i-was-in-paradise-by-omokugbo-ojeifo/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1570981547449.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="FB IMG 1570981547449" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1570981547449.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1570981547449.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1570981547449.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Article of Faith</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>“When the Pope hugged me I felt like I was in paradise.” -By Omokugbo Ojeifo</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/quit-notice-for-mamman-daura-and-family-by-yemi-adebowale/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Mamman-Daura-and-Family.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Mamman Daura and Family" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Mamman-Daura-and-Family.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Mamman-Daura-and-Family.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Mamman-Daura-and-Family.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>Quit Notice for Mamman Daura and Family -By Yemi Adebowale</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/street-hawking-test-afcfta-au-eco-ecowas-human-rights-wamz-by-nneka-okumazie/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Street-Hawking.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Street Hawking" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Street-Hawking.jpg?resize=560%2C563 560w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Street-Hawking.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Street-Hawking.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Street-Hawking.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Street Hawking Test: AfCFTA, AU, ECO, ECOWAS, Human Rights &#038; WAMZ -By Nneka Okumazie</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
</div>
</div>
</div>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2019 Opinion Nigeria. Website Designed &amp; Managed by SETFRON LTD</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div style="display:none">
<div class="grofile-hash-map-7d23dd28a472384ed12352ee2589d033">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/mvpcustom.js?ver=5.2.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/scripts.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/retina.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/flexslider.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/jquery.infinitescroll.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201945#ver=201945' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=51468&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=20bb0a960f07ecf44ba269b3483bd08702714f44#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fminister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=51468&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=20bb0a960f07ecf44ba269b3483bd08702714f44#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fminister-lai-mohammed-and-the-social-media-by-olusegun-adeniyi%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'103609130',post:'51468',tz:'1',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '51468' ]);
</script>
</body>
</html>
