<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1014925829375575",
          enable_page_level_ads: true
     });
</script>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=780%2C600" />
<meta name="twitter:image" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=780%2C600" />
<meta property="og:url" content="http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/" />
<meta property="og:title" content="My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba" />
<meta property="og:description" content="Today, I saw a new twist to the Administration of Criminal Justice. I was on the queue at a Gtbank ATM just in front of a major road linking Ogbomoso to Oyo when I saw a naked man running and gasping for air. The poor guy (hereinafter addressed as the accused person) had been alleged [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/">
<meta name="twitter:title" content="My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba">
<meta name="twitter:description" content="Today, I saw a new twist to the Administration of Criminal Justice. I was on the queue at a Gtbank ATM just in front of a major road linking Ogbomoso to Oyo when I saw a naked man running and gasping for air. The poor guy (hereinafter addressed as the accused person) had been alleged [&hellip;]">
<title>My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba</title>

<meta name="description" content="Was their Justice for the Victim of theft? Who within minutes was stripped of a whopping and hard-earned two hundred thousand naira, who could not get her money back and who could not give information to prosecute the suspect." />
<link rel="canonical" href="http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Was their Justice for the Victim of theft? Who within minutes was stripped of a whopping and hard-earned two hundred thousand naira, who could not get her money back and who could not give information to prosecute the suspect." />
<meta name="twitter:title" content="My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:image" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?fit=780%2C1040" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.opinionnigeria.com\/","name":"Opinion Nigeria","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.opinionnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.instagram.com\/opinionnigeria1\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"#organization","name":"Opinion Nigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2019\/04\/OpinionNigeria-banner.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba Comments Feed" href="http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1563415488&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/css/buttons-orange.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"2dc6c149c0","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.5'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p70Jt0-dNI' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fmy-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fmy-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="alternate" type="application/rss+xml" title="Stories" href="http://www.opinionnigeria.com/feed/?post_type=amp_story"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba" />
<meta property="og:url" content="http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/" />
<meta property="og:description" content="Today, I saw a new twist to the Administration of Criminal Justice. I was on the queue at a Gtbank ATM just in front of a major road linking Ogbomoso to Oyo when I saw a naked man running and gaspi…" />
<meta property="article:published_time" content="2020-01-06T13:11:44+00:00" />
<meta property="article:modified_time" content="2020-01-06T13:11:52+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?fit=780%2C1040" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="1040" />
<meta property="og:image:alt" content="IMG 20200105 WA0000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba" />
<meta name="twitter:image" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?fit=780%2C1040&#038;w=640" />
<meta name="twitter:image:alt" content="IMG 20200105 WA0000" />
<meta name="twitter:card" content="summary_large_image" />


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-53054 single-format-standard theiaPostSlider_body">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-46149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li id="menu-item-46151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-46394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li id="menu-item-46152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="http://www.opinionnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://www.twitter.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/opinionnigeria1" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&amp;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="http://www.opinionnigeria.com/"><img itemprop="logo" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Opinion Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">

<h6 class="mvp-jeffadd"><a href="#" title="Nigeria's hall of fame!">Hall Of Fame.</a></h6>

<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1554" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1554"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &#038; Governance</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMG 20200105 WA0000" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba</p></a></li><li><a href="http://www.opinionnigeria.com/freedom-justice-and-equity-the-childrens-intervention-in-renewal-of-the-nation-by-sulaiman-adamu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Freedom-Justice-and-Equity.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Freedom Justice and Equity" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Freedom-Justice-and-Equity.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Freedom-Justice-and-Equity.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Freedom, Justice, and Equity: The Children&#8217;s Intervention in Renewal of the Nation -By Sulaiman Adamu</p></a></li><li><a href="http://www.opinionnigeria.com/nigerian-government-lacks-the-power-to-detain-sowore-dasuki-against-court-orders-by-femi-falana/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Femi-Falana-SAN.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Femi Falana SAN" /></div><p>Nigerian Government Lacks The Power To Detain Sowore, Dasuki Against Court Orders -By Femi Falana</p></a></li><li><a href="http://www.opinionnigeria.com/why-revised-condition-of-service-is-imperative-for-national-assembly-workers-by-kevin-oji/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Buhari-and-National-Assembly.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buhari and National Assembly" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Buhari-and-National-Assembly.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Buhari-and-National-Assembly.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why Revised Condition Of Service Is Imperative For National Assembly Workers -By Kevin Oji</p></a></li><li><a href="http://www.opinionnigeria.com/democracy-and-african-development-1-by-rafiq-raji/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Rafiq-Raji.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Rafiq Raji" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Rafiq-Raji.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Rafiq-Raji.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Democracy and African Development (1) -By Rafiq Raji</p></a></li></ul></div></div></li>
<li id="menu-item-81" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.opinionnigeria.com/category/national-issues/">National Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/educating-the-so-called-marlians-on-who-marley-really-was-by-kareem-itunu-azeez/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Naira-Marley.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira Marley" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Naira-Marley.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Naira-Marley.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Educating the so-called Marlians on who Marley really was -By Kareem Itunu Azeez</p></a></li><li><a href="http://www.opinionnigeria.com/tetfund-who-is-afraid-of-suleiman-bogoro-by-solomon-olawepo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-2.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="images 2" /></div><p>TETFUND: Who is afraid of Suleiman Bogoro? -By Solomon Olawepo</p></a></li><li><a href="http://www.opinionnigeria.com/demolition-of-ile-arugbo-and-accompanying-fake-news-by-musa-aliyu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Demolished building" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Demolition of Ile Arugbo and Accompanying Fake News -By Musa Aliyu</p></a></li><li><a href="http://www.opinionnigeria.com/blanket-border-closure-is-hurting-traders-in-onitsha-kano-ladipo-and-nnewi-by-churchill-okonkwo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/Churchill-Okonkwo-1.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Churchill Okonkwo 1" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/Churchill-Okonkwo-1.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/Churchill-Okonkwo-1.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Blanket Border Closure Is Hurting Traders In Onitsha, Kano, Ladipo And Nnewi -By Churchill Okonkwo</p></a></li><li><a href="http://www.opinionnigeria.com/who-says-nigerian-graduates-are-unemployable-by-olabisi-deji-folutile/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/IMG_20190719_195107_381.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Olabisi Deji-Folutile" /></div><p>Who Says Nigerian Graduates Are Unemployable? -By Olabisi Deji-Folutile</p></a></li></ul></div></div></li>
<li id="menu-item-46153" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46153"><a href="http://www.opinionnigeria.com/category/global-issues/">Global Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/re-thinking-africa-china-relationship-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="images 1 1" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?resize=696%2C415 696w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Re-thinking Africa-China Relationship -By Jerome-Mario Utomi</p></a></li><li><a href="http://www.opinionnigeria.com/iran-vs-usa-why-nigeria-must-sit-on-the-fence-by-adetayo-omotoyosi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-3.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="images 3" /></div><p>IRAN VS USA: Why Nigeria Must Sit On The Fence -By Adetayo Omotoyosi</p></a></li><li><a href="http://www.opinionnigeria.com/the-year-of-return-ghanas-coup-against-the-rest-of-africa-by-eniafe-momodu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ghana.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ghana" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ghana.jpeg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ghana.jpeg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Year Of Return: Ghana’s ‘Coup’ Against The Rest of Africa? -By Eniafe Momodu</p></a></li><li><a href="http://www.opinionnigeria.com/brexit-can-be-an-opportunity-for-africa-by-rashid-abdallah/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Then-British-Prime-Minister-Theresa-May-is-greeted-by-Kenyas-President-Uhuru-Kenyatta-at-the-State-House-in-Nairobi-Kenya-August-30-2018.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Then British Prime Minister Theresa May is greeted by Kenyas President Uhuru Kenyatta at the State House in Nairobi Kenya August 30 2018" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Then-British-Prime-Minister-Theresa-May-is-greeted-by-Kenyas-President-Uhuru-Kenyatta-at-the-State-House-in-Nairobi-Kenya-August-30-2018.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Then-British-Prime-Minister-Theresa-May-is-greeted-by-Kenyas-President-Uhuru-Kenyatta-at-the-State-House-in-Nairobi-Kenya-August-30-2018.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Then-British-Prime-Minister-Theresa-May-is-greeted-by-Kenyas-President-Uhuru-Kenyatta-at-the-State-House-in-Nairobi-Kenya-August-30-2018.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Brexit Can Be An Opportunity For Africa -By Rashid Abdallah</p></a></li><li><a href="http://www.opinionnigeria.com/will-soleimanis-death-give-iran-renewed-legitimacy-by-ibrahim-al-marashi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Demonstrators-burn-American-and-British-flags-during-a-protest-against-the-assassination-of-the-Iranian-Major-General-Qassem-Soleimani-in-Tehran-on-January-3-2020.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Demonstrators burn American and British flags during a protest against the assassination of the Iranian Major General Qassem Soleimani in Tehran on January 3 2020" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Demonstrators-burn-American-and-British-flags-during-a-protest-against-the-assassination-of-the-Iranian-Major-General-Qassem-Soleimani-in-Tehran-on-January-3-2020.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Demonstrators-burn-American-and-British-flags-during-a-protest-against-the-assassination-of-the-Iranian-Major-General-Qassem-Soleimani-in-Tehran-on-January-3-2020.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Demonstrators-burn-American-and-British-flags-during-a-protest-against-the-assassination-of-the-Iranian-Major-General-Qassem-Soleimani-in-Tehran-on-January-3-2020.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Will Soleimani&#8217;s Death Give Iran Renewed Legitimacy? -By Ibrahim Al-Marashi</p></a></li></ul></div></div></li>
<li id="menu-item-1556" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1556"><a href="http://www.opinionnigeria.com/category/economic-issues/">Economic Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/fayose-flexing-enugu-by-air-eco-war-and-popes-paradigm-by-simon-kolawole/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/CFA-to-ECO.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CFA to ECO" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/CFA-to-ECO.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/CFA-to-ECO.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/CFA-to-ECO.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Fayose &#8216;Flexing&#8217;, Enugu By Air, Eco-war, and Pope&#8217;s Paradigm -By Simon Kolawole</p></a></li><li><a href="http://www.opinionnigeria.com/west-african-eco-and-the-future-of-the-naira-by-tope-fasua/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/naira-notes.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="naira notes" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/naira-notes.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/naira-notes.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>West African Eco and the Future of the Naira -By ‘Tope Fasua</p></a></li><li><a href="http://www.opinionnigeria.com/lest-we-forget-by-issa-aremu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="M BUHARI" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Lest We Forget -By Issa Aremu</p></a></li><li><a href="http://www.opinionnigeria.com/nigeria-and-the-addiction-to-a-sharing-economy-by-alex-otti/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Alex-Otti.JPG.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Alex Otti.JPG" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Alex-Otti.JPG.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Alex-Otti.JPG.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria and the Addiction to a Sharing Economy -By Alex Otti</p></a></li><li><a href="http://www.opinionnigeria.com/pursuing-a-purpose-driven-budgeting-system-in-nigeria-by-oluwadele-bolutife/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Oluwadele-Bolutife.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Oluwadele Bolutife" /></div><p>Pursuing a Purpose-Driven Budgeting System in Nigeria -By Oluwadele Bolutife</p></a></li></ul></div></div></li>
<li id="menu-item-46155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/when-and-how-nigerians-should-use-stationary-and-stationery-by-segun-ige/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Segun-Ige-e1573342770794.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Segun Ige" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Segun-Ige-e1573342770794.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Segun-Ige-e1573342770794.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>When and how Nigerians should use ‘stationary&#8217; and &#8216;stationery&#8217; -By Segun Ige</p></a></li><li><a href="http://www.opinionnigeria.com/quality-education-and-economic-growth-in-nigeria-by-segun-ige/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Segun-Ige-e1573342770794.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Segun Ige" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Segun-Ige-e1573342770794.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Segun-Ige-e1573342770794.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Quality education and economic growth in Nigeria -By Segun Ige</p></a></li><li><a href="http://www.opinionnigeria.com/right-to-education-of-the-rohingya-youth-by-jn-joniad/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/A-child-read-a-book-in-a-make-shift-school-run-by-Rohingya-teachers-in-Kutupalong-refugee-camp-in-Cox’s-Bazar-Bangladesh-February-7-2019.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A child read a book in a make shift school run by Rohingya teachers in Kutupalong refugee camp in Cox’s Bazar Bangladesh February 7 2019" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/A-child-read-a-book-in-a-make-shift-school-run-by-Rohingya-teachers-in-Kutupalong-refugee-camp-in-Cox’s-Bazar-Bangladesh-February-7-2019.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/A-child-read-a-book-in-a-make-shift-school-run-by-Rohingya-teachers-in-Kutupalong-refugee-camp-in-Cox’s-Bazar-Bangladesh-February-7-2019.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/A-child-read-a-book-in-a-make-shift-school-run-by-Rohingya-teachers-in-Kutupalong-refugee-camp-in-Cox’s-Bazar-Bangladesh-February-7-2019.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Right To Education Of The Rohingya Youth -By JN Joniad</p></a></li><li><a href="http://www.opinionnigeria.com/reworking-the-national-policy-on-education-to-meet-2020-demands-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jerome Mario Utomi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Reworking the National Policy on Education to Meet 2020 Demands -By Jerome-Mario Utomi</p></a></li><li><a href="http://www.opinionnigeria.com/oau-evictions-the-unlimited-deceits-unravel-by-gbenga-oloniniran/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Gbenga-Oloniniran-e1574291365492.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gbenga Oloniniran" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Gbenga-Oloniniran-e1574291365492.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Gbenga-Oloniniran-e1574291365492.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>OAU Evictions: The Unlimited Deceits Unravel -By Gbenga Oloniniran</p></a></li></ul></div></div></li>
<li id="menu-item-1555" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a href="http://www.opinionnigeria.com/category/political-issues/">Political Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/president-buhari-between-blood-and-iron-by-ozodinukwe-okenwa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="M BUHARI" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>President Buhari: Between Blood And Iron! -By Ozodinukwe Okenwa</p></a></li><li><a href="http://www.opinionnigeria.com/why-did-governor-abdulrahman-eat-arugbos-cocoyam-by-festus-adedayo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Governor-Abdulrahman.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Governor Abdulrahman" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Governor-Abdulrahman.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Governor-Abdulrahman.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why Did Governor Abdulrahman Eat Arugbo’s Cocoyam? -By Festus Adedayo</p></a></li><li><a href="http://www.opinionnigeria.com/what-protests-in-lebanon-can-tell-us-about-inequality-worldwide-by-mona-fawaz/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Protesters-chant-as-as-they-demonstrate-outside-Lebanons-Central-Bank-during-ongoing-anti-government-protests-in-Beirut-Lebanon-November-11-2019.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Protesters chant as as they demonstrate outside Lebanons Central Bank during ongoing anti government protests in Beirut Lebanon November 11 2019" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Protesters-chant-as-as-they-demonstrate-outside-Lebanons-Central-Bank-during-ongoing-anti-government-protests-in-Beirut-Lebanon-November-11-2019.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Protesters-chant-as-as-they-demonstrate-outside-Lebanons-Central-Bank-during-ongoing-anti-government-protests-in-Beirut-Lebanon-November-11-2019.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Protesters-chant-as-as-they-demonstrate-outside-Lebanons-Central-Bank-during-ongoing-anti-government-protests-in-Beirut-Lebanon-November-11-2019.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What protests in Lebanon can tell us about inequality worldwide -By Mona Fawaz</p></a></li><li><a href="http://www.opinionnigeria.com/2020-apcll-survive-oshiomhole-obaseki-war-but-its-beginning-of-the-end-by-azu-ishiekwene/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Azubuike_Ishiekwene-e1433624073850.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Azu Ishiekwene" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Azubuike_Ishiekwene-e1433624073850.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Azubuike_Ishiekwene-e1433624073850.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2020: APC’ll Survive Oshiomhole-Obaseki War, But It’s Beginning of the End -By Azu Ishiekwene</p></a></li><li><a href="http://www.opinionnigeria.com/general-muhammadu-buharis-2020-nigeria-by-bayo-oluwasanmi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Bayo-Oluwasanmi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bayo Oluwasanmi" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Bayo-Oluwasanmi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Bayo-Oluwasanmi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>General Muhammadu Buhari’s 2020 Nigeria -By Bayo Oluwasanmi</p></a></li></ul></div></div></li>
<li id="menu-item-4582" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="http://www.opinionnigeria.com/category/sports/">Sports Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/critical-lessons-learnt-from-anthony-joshuas-comeback-victory-by-samuel-osho/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Anthony Joshua" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Critical Lessons Learnt From Anthony Joshua’s Comeback Victory -By Samuel Osho</p></a></li><li><a href="http://www.opinionnigeria.com/anthony-joshua-dont-need-deontay-wilder-by-rabiu-oladele/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua-and-Wilder.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Anthony Joshua and Wilder" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua-and-Wilder.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua-and-Wilder.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Anthony Joshua Don&#39;t Need Deontay Wilder -By Rabiu Oladele</p></a></li><li><a href="http://www.opinionnigeria.com/the-mandate-president-buhari-should-give-his-sports-minister-sunday-dare-by-tunji-ajibade/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1563896058291.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dr Sunday Dare" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1563896058291.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1563896058291.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Mandate President Buhari Should Give His Sports Minister, Sunday Dare -By ’Tunji Ajibade</p></a></li><li><a href="http://www.opinionnigeria.com/good-ebening-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240." class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Issah Babatunde Ahmed" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240. 400w, http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-590x354. 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>&#8216;Good Ebening&#8217; -By Issa Babatunde Ahmed</p></a></li><li><a href="http://www.opinionnigeria.com/south-korea-66-nigeria-108-matters-arising-by-saad-abubakar-zongre/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria D&#039;Tigress" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=696%2C415 696w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>South Korea 66, Nigeria 108: Matters Arising -By Sa&#8217;ad Abubakar Zongre</p></a></li></ul></div></div></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
 </div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.opinionnigeria.com/category/democracy-governance/"><span class="mvp-post-cat left">Democracy &amp; Governance</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-06">January 6, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-06 2:11 pm" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Adeyeye Eyitayo" rel="author">Adeyeye Eyitayo</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="780" height="1040" src="http://www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg" class="attachment- size- wp-post-image" alt="IMG 20200105 WA0000" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?w=780 780w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=389%2C519 389w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=640%2C853 640w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=768%2C1024 768w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=696%2C928 696w" sizes="(max-width: 780px) 100vw, 780px" /> <meta itemprop="url" content="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=780%2C600">
 <meta itemprop="width" content="780">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/&amp;t=My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba -&amp;url=http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/&amp;media=https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=780%2C600&amp;description=My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#4a75393f28202f293e7707336a0f332f3d233e242f39396a0e2b3326232d223e6a083f38232b266a052c6a0938232723242b266a003f393e23292f6a6708336a0e2b24232f266a05646a0b2e2f2e232d282b6c2b273a7108050e1377036a2c253f242e6a3e2223396a2b383e2329262f6a23243e2f382f393e23242d6a2b242e6a3e22253f2d223e6a252c6a39222b3823242d6a233e6a3d233e226a33253f646a09222f29216a233e6a253f3e706a223e3e3a7065653d3d3d64253a232423252424232d2f38232b64292527652733672f332f3d233e242f3939672e2b3326232d223e67283f38232b2667252c672938232723242b2667203f393e23292f672833672e2b24232f266725672b2e2f2e232d282b65">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/&amp;t=My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba -&amp;url=http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/&amp;media=https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=780%2C600&amp;description=My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa8abee782bea2b0aeb3a9a2b4b4e783a6beabaea0afb3e785b2b5aea6abe788a1e784b5aeaaaea9a6abe78db2b4b3aea4a2e7ea85bee783a6a9aea2abe788e9e786a3a2a3aea0a5a6e1a6aab7fc8588839efa8ee7a1a8b2a9a3e7b3afaeb4e7a6b5b3aea4aba2e7aea9b3a2b5a2b4b3aea9a0e7a6a9a3e7b3afa8b2a0afb3e7a8a1e7b4afa6b5aea9a0e7aeb3e7b0aeb3afe7bea8b2e9e784afa2a4ace7aeb3e7a8b2b3fde7afb3b3b7fde8e8b0b0b0e9a8b7aea9aea8a9a9aea0a2b5aea6e9a4a8aae8aabeeaa2bea2b0aeb3a9a2b4b4eaa3a6beabaea0afb3eaa5b2b5aea6abeaa8a1eaa4b5aeaaaea9a6abeaadb2b4b3aea4a2eaa5beeaa3a6a9aea2abeaa8eaa6a3a2a3aea0a5a6e8">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<p></p><div id="tps_slideContainer_53054" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Today, I saw a new twist to the Administration of Criminal Justice. I was on the queue at a Gtbank ATM just in front of a major road linking Ogbomoso to Oyo when I saw a naked man running and gasping for air. The poor guy (hereinafter addressed as the accused person) had been alleged of stealing two hundred thousand naira (N200,000) in a shop nearby, stripped naked and in the course of being beaten, took to his heels. In the twinkle of an eye, I saw some young men as well as some motorcyclists in pursuit. As though the accused had a special training in &#8216;escaping&#8217;, the long list of chasers could not catch him. At some point, he made a U-Turn, ran into the ATM section of the bank, receiving beatings on the run yet not caught. The occasioned ruggedness of the accused had already awakened more pursuers to the extent that it became obvious the guy would be caught.</p>
<p>Given the nature of the scene, I was sure if the accused was not eventually killed, he would be closed to death when they get him down. In my firm position that Justice is for the tripartite of the Victim, the State and the Accused, I woke the consciousness of some persons close to me to the legal aftermath of what is happening and luckily, one of them linked the Special Anti-Robbery Squad (SARS), Oyo Command. In what was to me a commendable response by the SARS team, there was blasting of siren in few minutes. The team was however clogged by the heavy traffic on the road which led to a little delay to the scene where the accused was held down.</p>
<p>Before getting to the scene where the accused person was pinned down, the accused had already been brutalised to the expense of losing blood from his palm, head and shoulder. The SARS team condemned the brutality of the accused person and told the league of complainants that they (SARS) cannot go with the accused person; this was of course to avoid fundamental human right issues with public interest lawyers in the event that anything happen to the accused. The SARS team mentioned that in the instance that the accused die before they get to their station, who will be held responsible? No one was ready to answer that question.</p>
<p>In no time, the SARS team drove off and mentioned that if the victim of the theft was ready to pursue the matter, she should treat the accused of the sustained injuries and bring him to their station. The team drove off leaving the accused behind. The matter was then left in the hand of several public commentators, self-acclaimed judges and opinionated rabble rousers throwing different opinions and options. In the long run, they agreed in unison that the accused person be left to go on his own as no one was ready to treat him for the matter to be prosecuted.</p>
<p>What follows quickly is where lies the fate of the barefooted blindfolded woman holding a sword and a scale &#8211; Justice. Given this instance, was there Justice for the accused? Who was brutally beaten without been heard, without being tried, without the sledge hammer of the court convicting him of theft contrary to our criminal laws. Was their Justice for the Victim of theft? Who within minutes was stripped of a whopping and hard-earned two hundred thousand naira, who could not get her money back and who could not give information to prosecute the suspect.</p>
<p>Was their Justice for the State? Perhaps NO, NO, NO. The overriding question then is Why? At what point was Justice buried and at what point was Justice made impossible? The quick answer is at the point where the empathetic passersby started the rounds of beating on the accused, subjected him to torture, inhumane treatment and stripped him in entirety of the dignity of his human person as entrenched in Section 34, Constitution of the Federal Republic of Nigeria (CFRN) 1999 and immediately condemned him guilty without trial in contravention of Section 36(5) CFRN 1999.</p>
<p>It is a twist to the Administration of Criminal Justice and a deep stab in the back for the message of Justice. The massage remains evergreen. &#8220;Every person who has been charged with a criminal offence shall be presumed innocent until he is proven guilty&#8221;. In this instance, the presumption of innocence was raped and Jungle Justice prevailed. It is, I suppose, that the long list of torturers of the accused person should be apprehended for criminal assault.</p>
<p>By the directive of the Legal Maxim; Fiat Justitia, Ruat Coelum, Justice must be done even though heaven falls. In this instant case, the heaven did not even fall yet Justice was not done.</p>
<p>It was indeed a tripartite loss! A tragedy of monumental proportions!</p>
<p><strong>Daniel Adedigba<br /><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5b3a3f3e3f323c393a3f3a35323e376b6a1b3c363a323775383436">[email&#160;protected]</a></strong></p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div style="clear:both;"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-53054-5e1340373b333' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=53054&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-53054-5e1340373b333' data-name='like-post-frame-103609130-53054-5e1340373b333'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_53054&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba\/&quot;,&quot;postId&quot;:53054,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="http://www.opinionnigeria.com/freedom-justice-and-equity-the-childrens-intervention-in-renewal-of-the-nation-by-sulaiman-adamu/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Freedom, Justice, and Equity: The Children&#8217;s Intervention in Renewal of the Nation -By Sulaiman Adamu</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div id="mvp-author-box-wrap" class="left relative">
<div class="mvp-author-box-out right relative">
<div id="mvp-author-box-img" class="left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-box-in">
<div id="mvp-author-box-head" class="left relative">
<span class="mvp-author-box-name left relative"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Adeyeye Eyitayo" rel="author">Adeyeye Eyitayo</a></span>
<div id="mvp-author-box-soc-wrap" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-author-box-text" class="left relative">
<p></p>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" />
<meta itemprop="url" content="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png">
</div>
<meta itemprop="name" content="Opinion Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
 <div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-53054 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=53054&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bcf71a00472e7a199ccd2e5721a0b5b3f1387b0f#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fmy-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="rotatingtweets_widget-5" class="mvp-side-widget widget_rotatingtweets_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Join Conversation</span></h4></div>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_4000_scrollUp_1000_5e134031a44ad' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
<div class="rotatingtweet">
<p class='rtw_main'>When and how Nigerians should use ‘stationary’ and ‘stationery’ -By Segun Ige <a href='https://t.co/LYoivfI8iR' title='http://www.opinionnigeria.com/when-and-how-nigerians-should-use-stationary-and-stationery-by-segun-ige/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/w&hellip;</a> <a href='https://t.co/ReRCK5UNc0' title='https://twitter.com/OpinionNigeria/status/1214185311611293697/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/ReRC&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1214185311611293697">About 10 minutes ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba <a href='https://t.co/zUrjH9tSjz' title='http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/m&hellip;</a> <a href='https://t.co/3N5fuNOwSh' title='https://twitter.com/OpinionNigeria/status/1214172774220148736/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/3N5f&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1214172774220148736">About 60 minutes ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Re-thinking Africa-China Relationship -By Jerome-Mario Utomi <a href='https://t.co/cQDNX3KWUG' title='http://www.opinionnigeria.com/re-thinking-africa-china-relationship-by-jerome-mario-utomi/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/r&hellip;</a> <a href='https://t.co/mmogvwwHWK' title='https://twitter.com/OpinionNigeria/status/1214166517757161477/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/mmog&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1214166517757161477">About an hour ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>IRAN VS USA: Why Nigeria Must Sit On The Fence -By Adetayo Omotoyosi <a href='https://t.co/KhwnCc9e5O' title='http://www.opinionnigeria.com/iran-vs-usa-why-nigeria-must-sit-on-the-fence-by-adetayo-omotoyosi/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/i&hellip;</a> <a href='https://t.co/tI3hZYDL9V' title='https://twitter.com/OpinionNigeria/status/1214164136252334080/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/tI3h&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1214164136252334080">About 2 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Fayose ‘Flexing’, Enugu By Air, Eco-war, and Pope’s Paradigm -By Simon Kolawole <a href='https://t.co/9kgxL3Xmbo' title='http://www.opinionnigeria.com/fayose-flexing-enugu-by-air-eco-war-and-popes-paradigm-by-simon-kolawole/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/f&hellip;</a> <a href='https://t.co/pz1lpXzFN4' title='https://twitter.com/OpinionNigeria/status/1214152538401976323/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/pz1l&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1214152538401976323">About 2 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Freedom, Justice, and Equity: The Children’s Intervention in Renewal of the Nation -By Sulaiman Adamu <a href='https://t.co/TR1pfxPaUh' title='http://www.opinionnigeria.com/freedom-justice-and-equity-the-childrens-intervention-in-renewal-of-the-nation-by-sulaiman-adamu/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/f&hellip;</a> <a href='https://t.co/A44ZB32edC' title='https://twitter.com/OpinionNigeria/status/1214113562404294656/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/A44Z&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1214113562404294656">About 5 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Bulldozing the Sarakis -By Simon Kolawole <a href='https://t.co/xZTcApLpQ1' title='http://www.opinionnigeria.com/bulldozing-the-sarakis-by-simon-kolawole/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/b&hellip;</a> <a href='https://t.co/YP0lkU68Mz' title='https://twitter.com/OpinionNigeria/status/1214109727153635329/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/YP0l&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1214109727153635329">About 5 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>The Year Of Return: Ghana’s ‘Coup’ Against The Rest of Africa? -By Eniafe Momodu <a href='https://t.co/MyrQ0qncbt' title='http://www.opinionnigeria.com/the-year-of-return-ghanas-coup-against-the-rest-of-africa-by-eniafe-momodu/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/t&hellip;</a> <a href='https://t.co/QJyGrZkJIh' title='https://twitter.com/OpinionNigeria/status/1214102533083422720/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/QJyG&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1214102533083422720">About 6 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Educating the so-called Marlians on who Marley really was -By Kareem Itunu Azeez <a href='https://t.co/lLe1TArIO3' title='http://www.opinionnigeria.com/educating-the-so-called-marlians-on-who-marley-really-was-by-kareem-itunu-azeez/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/e&hellip;</a> <a href='https://t.co/MK66sW3fvv' title='https://twitter.com/OpinionNigeria/status/1214090385947070464/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/MK66&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1214090385947070464">About 6 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Nigerian Government Lacks The Power To Detain Sowore, Dasuki Against Court Orders -By Femi Falana <a href='https://t.co/qDiSuB7pJf' title='http://www.opinionnigeria.com/nigerian-government-lacks-the-power-to-detain-sowore-dasuki-against-court-orders-by-femi-falana/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/n&hellip;</a> <a href='https://t.co/FNVnwswsVR' title='https://twitter.com/OpinionNigeria/status/1214085672149114880/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/FNVn&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1214085672149114880">About 7 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='https://twitter.com/OpinionNigeria' class='twitter-follow-button' title='Follow @OpinionNigeria' data-lang='en'>Follow @OpinionNigeria</a></div></section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div> <div class="fb-page" data-href="http://www.facebook.com/OpinionNigeria" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="mvp_flex_widget-6" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Trending Articles</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="IMG 20200105 WA0000" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="IMG 20200105 WA0000" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
 <div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2 class="mvp-stand-title">My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba</h2>
<p>Today, I saw a new twist to the Administration of Criminal Justice. I was on the queue at a Gtbank...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/re-thinking-africa-china-relationship-by-jerome-mario-utomi/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="images 1 1" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?resize=696%2C415 696w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="images 1 1" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2 class="mvp-stand-title">Re-thinking Africa-China Relationship -By Jerome-Mario Utomi</h2>
<p>To know about the road ahead, ask those coming back-Chinese proverb. Each time I read African historians’ account on how...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/iran-vs-usa-why-nigeria-must-sit-on-the-fence-by-adetayo-omotoyosi/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-3.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="images 3" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-3.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="images 3" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-3.jpeg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-3.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-3.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2 class="mvp-stand-title">IRAN VS USA: Why Nigeria Must Sit On The Fence -By Adetayo Omotoyosi</h2>
<p>On January 3rd,&nbsp;2020, an event that shook the world and reminds us of the unfortunate events of the World Wars...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/freedom-justice-and-equity-the-childrens-intervention-in-renewal-of-the-nation-by-sulaiman-adamu/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Freedom-Justice-and-Equity.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Freedom Justice and Equity" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Freedom-Justice-and-Equity.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Freedom-Justice-and-Equity.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Freedom-Justice-and-Equity.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Freedom Justice and Equity" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Freedom-Justice-and-Equity.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Freedom-Justice-and-Equity.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Freedom-Justice-and-Equity.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<h2 class="mvp-stand-title">Freedom, Justice, and Equity: The Children&#8217;s Intervention in Renewal of the Nation -By Sulaiman Adamu</h2>
<p>The best road to development in a Nation is freedom&#8217;s road; the freedom to live one&#8217;s life, to do what...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/the-year-of-return-ghanas-coup-against-the-rest-of-africa-by-eniafe-momodu/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ghana.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Ghana" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ghana.jpeg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ghana.jpeg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ghana.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Ghana" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ghana.jpeg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ghana.jpeg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ghana.jpeg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ghana.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">6 hours ago</span>
</div>
<h2 class="mvp-stand-title">The Year Of Return: Ghana’s ‘Coup’ Against The Rest of Africa? -By Eniafe Momodu</h2>
<p>“I am not African because I was born in Africa, but because Africa was born in me” – Kwame Nkrumah...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/when-and-how-nigerians-should-use-stationary-and-stationery-by-segun-ige/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Segun-Ige-e1573342770794.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Segun Ige" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Segun-Ige-e1573342770794.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Segun-Ige-e1573342770794.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Educational Issues</span><span class="mvp-cd-date left relative">10 mins ago</span>
</div>
<h2>When and how Nigerians should use ‘stationary&#8217; and &#8216;stationery&#8217; -By Segun Ige</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/my-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="IMG 20200105 WA0000" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200105-WA0000.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2>My Eyewitness Daylight Burial Of Criminal Justice -By Daniel O. Adedigba</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/re-thinking-africa-china-relationship-by-jerome-mario-utomi/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="images 1 1" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-1-1.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2>Re-thinking Africa-China Relationship -By Jerome-Mario Utomi</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/iran-vs-usa-why-nigeria-must-sit-on-the-fence-by-adetayo-omotoyosi/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-3.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="images 3" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-3.jpeg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-3.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/images-3.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>IRAN VS USA: Why Nigeria Must Sit On The Fence -By Adetayo Omotoyosi</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/fayose-flexing-enugu-by-air-eco-war-and-popes-paradigm-by-simon-kolawole/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/CFA-to-ECO.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="CFA to ECO" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/CFA-to-ECO.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/CFA-to-ECO.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/CFA-to-ECO.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Economic Issues</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>Fayose &#8216;Flexing&#8217;, Enugu By Air, Eco-war, and Pope&#8217;s Paradigm -By Simon Kolawole</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/anthony-joshua-dont-need-deontay-wilder-by-rabiu-oladele/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua-and-Wilder.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Anthony Joshua and Wilder" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua-and-Wilder.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua-and-Wilder.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua-and-Wilder.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Anthony Joshua Don&#39;t Need Deontay Wilder -By Rabiu Oladele</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/phase-out-fuel-subsidy-and-replace-with-crude-oil-subsidy-harnessing-dangote-refinery-as-a-hub-of-national-prosperity-by-kenny-oladipo/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Economic Issues</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Phase Out Fuel Subsidy And Replace With Crude Oil Subsidy: Harnessing Dangote Refinery As a Hub of National Prosperity -By Kenny Oladipo</h2>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/critical-lessons-learnt-from-anthony-joshuas-comeback-victory-by-samuel-osho/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Anthony Joshua" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Critical Lessons Learnt From Anthony Joshua’s Comeback Victory -By Samuel Osho</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/wetin-concern-agbero-with-overload-by-alex-otti/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Alex-Otti.JPG.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Alex Otti.JPG" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Alex-Otti.JPG.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Alex-Otti.JPG.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Alex-Otti.JPG.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Economic Issues</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Wetin Concern Agbero with Overload? -By Alex Otti</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/reinhard-bonnke-tb-joshua-and-overcoming-division-in-the-body-of-christ-by-tawia-acheampong/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Bonnke-TB-Joshua.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Bonnke TB Joshua" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Bonnke-TB-Joshua.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Bonnke-TB-Joshua.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Bonnke-TB-Joshua.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Article of Faith</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Reinhard Bonnke, TB Joshua, And Overcoming Division In The Body Of Christ -By Tawia Acheampong</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
</div>
</div>
</div>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2019 Opinion Nigeria. Website Designed &amp; Managed by SETFRON LTD</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div style="display:none">
<div class="grofile-hash-map-7d23dd28a472384ed12352ee2589d033">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202002#ver=202002' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=53054&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bcf71a00472e7a199ccd2e5721a0b5b3f1387b0f#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fmy-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=53054&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bcf71a00472e7a199ccd2e5721a0b5b3f1387b0f#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fmy-eyewitness-daylight-burial-of-criminal-justice-by-daniel-o-adedigba%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'103609130',post:'53054',tz:'1',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '53054' ]);
</script>
</body>
</html>
