<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title> My sister was struck with madness earlier this year by Occult group now she is no more -By Benjamin Osas | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/"/>
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; My sister was struck with madness earlier this year by Occult group now she is no more -By Benjamin Osas Comments Feed" href="http://www.opinionnigeria.com/my-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas/feed/"/>
  <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1493343938&#038;ver=3.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-payments-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='mobile_share-css' href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css?ver=4.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=4.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-7-05-002' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #008000;}</style>
<link rel='stylesheet' id='blappsta-style-front-css' href='http://www.opinionnigeria.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=17024'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='On Constitutional amendment -By Sesugh Akume' href='http://www.opinionnigeria.com/on-constitutional-amendment-by-sesugh-akume/'/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="canonical" href="http://www.opinionnigeria.com/my-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas/"/>
<link rel='shortlink' href='http://wp.me/p70Jt0-6M9'/>
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fmy-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fmy-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas%2F&#038;format=xml"/>
<meta property="fb:app_id" content="237879409673191"/> <script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "OpinionNigeria"}});
        </script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css"/>
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico"/>
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<meta name="description" content="&nbsp; My name is Benjamin Osas from Esan central local government Area, Edo State. I want my article to be published on your well read platform. It&#039;s about my younger sister (Suzzan Idogei) that was attack by Asigidi Occult, just because she refuse to tell them her son&#039;s whereabout. Her late husband was an Occultic man&hellip;"/>
<style type="text/css" id="custom-background-css">body.custom-background{background-color:#008000;}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="My sister was struck with madness earlier this year by Occult group now she is no more -By Benjamin Osas"/>
<meta property="og:url" content="http://www.opinionnigeria.com/my-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas/"/>
<meta property="og:description" content="&nbsp; My name is Benjamin Osas from Esan central local government Area, Edo State. I want my article to be published on your well read platform. It&#8217;s about my younger sister (Suzzan Idogei) …"/>
<meta property="article:published_time" content="2017-08-04T12:48:11+00:00"/>
<meta property="article:modified_time" content="2017-08-04T12:48:11+00:00"/>
<meta property="og:site_name" content="Opinion Nigeria"/>
<meta property="og:image" content="http://www.opinionnigeria.com/wp-content/uploads/2017/08/Suzzan-idogei-taken-to-mortuary-in-lagos1.jpg"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@OpinionNigeria"/>
 
<script type="text/javascript">
	wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
	wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaUseSvg = true;
	wppaSlideshowNavigationType = "icons";
	wppaAudioHeight = 28;
</script>
 
 
<style type="text/css"></style>
 
 
</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div> 
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div> 
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-187"><a href="http://www.opinionnigeria.com/category/counsellor/">Counsellor</a>
<ul class='children'>
<li class="cat-item cat-item-190"><a href="http://www.opinionnigeria.com/category/counsellor/edwin-alivionote/">Edwin Alivionote</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposed-naija/" title="Exposed those hidden GOOD, BAD things about Nigeria. The lies and truth about issues pertaining Nigeria">Expose Naija</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..."/>
</fieldset>
</form> </div> 
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-26049" class="entry post-26049 post type-post status-publish format-standard has-post-thumbnail hentry category-exposed-naija">
<h1 class="entry_title">My sister was struck with madness earlier this year by Occult group now she is no more -By Benjamin Osas</h1>
<div class="metasingle">
<span class="postdate">August 4, 2017 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/exposed-naija/" rel="category tag">Expose Naija</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Benjamin Osas" rel="author">Benjamin Osas</a></span>
</div> 
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p></p><div id="attachment_26050" style="width: 314px" class="wp-caption alignnone"><img data-attachment-id="26050" data-permalink="http://www.opinionnigeria.com/my-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas/suzzan-idogei-taken-to-mortuary-in-lagos1/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Suzzan-idogei-taken-to-mortuary-in-lagos1.jpg?fit=304%2C130" data-orig-size="304,130" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Suzzan idogei taken to mortuary in lagos1" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Suzzan-idogei-taken-to-mortuary-in-lagos1.jpg?fit=304%2C130" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Suzzan-idogei-taken-to-mortuary-in-lagos1.jpg?fit=304%2C130" class="size-full wp-image-26050" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Suzzan-idogei-taken-to-mortuary-in-lagos1.jpg?resize=304%2C130" alt="" data-recalc-dims="1"/><p class="wp-caption-text">Late Suzzan Idogei taken to mortuary this morning.</p></div>
<p>&nbsp;</p>
<p>My name is Benjamin Osas from Esan central local government Area, Edo State.</p>
<p><strong>I want my article to be published on your well read platform. It&#8217;s about my younger sister (Suzzan Idogei) that was attack by Asigidi Occult, just because she refuse to tell them her son&#8217;s whereabout.</strong></p>
<p>Her late husband was an Occultic man before he died 2005. He joined several cults in Nigeria. The so called society came to their house at night to let them know the kind of oath which their late father took with them before his death, that the eldest child will be a member if her husband is late.</p>
<p>The eldest child (Fidelis Idogei) refused to be part of their member, after much threat to his life, they finally killed him in 2008. Doctors couldn&#8217;t confirmed what really caused his death but my sister pastor told her that her son was killed spiritually by the Occult.</p>
<p>After the death of fidelis idogei, they later come for the other child who later ran out of Nigeria for safety some years ago now.</p>
<p>They still make threat to her life, she later report the case to Nigeria police(sapele road division) last year september, but they couldn&#8217;t do anything to help her. they struck her with stroke, I later took her to lagos so she can stay with me and I took her to mountain  of Fire ministry for prayers.</p>
<p>She was getting fine gradually suddenly they struck her with madness this year.</p>
<p>Took her to Church and psychiatric home but now she is no more. She died last night.</p>
<p>I don&#8217;t know how to tell her son that ran out of Nigeria because of the occult that is why I want the public to know about my sister&#8217;s story so they will know the danger of joining cultism.</p>
<p>There is a prove to show, and her photo for publication.</p>
<p>Thanks</p>
<p><strong>From Benjamin Osas</strong></p>
<p>&nbsp;</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> <h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/my-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/my-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/do-the-rich-truly-die-earlier-than-the-poor-by-azuka-onwuka/' title='Do the rich truly die earlier than the poor? -By Azuka Onwuka'>
<img width="120" height="120" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?zoom=2&amp;resize=120%2C120 240w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="9350" data-permalink="http://www.opinionnigeria.com/how-the-yoruba-can-deal-with-the-igbo-by-azuka-onwuka/azuka-onwuka-09/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?fit=300%2C317" data-orig-size="300,317" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Azuka-Onwuka-09" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?fit=300%2C317" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?fit=300%2C317"/><span class="yarpp-thumbnail-title">Do the rich truly die earlier than the poor? -By Azuka Onwuka</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/jesus-kills-before-he-makes-alive-by-femi-aribisala/' title='Jesus Kills Before He Makes Alive -By Femi Aribisala'>
<img width="120" height="120" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="6024" data-permalink="http://www.opinionnigeria.com/manipulated-tithes-and-offerings-by-femi-aribisala/manipulated-tithes-and-offerings-by-femi-aribisala-2/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?fit=600%2C300" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Manipulated Tithes and Offerings -By Femi Aribisala" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?fit=389%2C195" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?fit=600%2C300"/><span class="yarpp-thumbnail-title">Jesus Kills Before He Makes Alive -By Femi Aribisala</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/ugwuanyi-s-new-year-message-of-faith-and-renewed-hope-by-louis-amoke/' title='Ugwuanyi’s New Year Message Of Faith And Renewed Hope -By Louis Amoke'>
<img width="120" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?zoom=2&amp;resize=120%2C120 240w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="13569" data-permalink="http://www.opinionnigeria.com/ugwuanyi-s-new-year-message-of-faith-and-renewed-hope-by-louis-amoke/faith/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?fit=259%2C194" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Faith" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?fit=259%2C194" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Faith.jpeg?fit=259%2C194"/><span class="yarpp-thumbnail-title">Ugwuanyi’s New Year Message Of Faith And Renewed Hope -By Louis Amoke</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/my-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas/">
</script><div class="clear"></div>
</div> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.opinionnigeria.com/my-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas/';
var disqus_identifier = '26049 http://www.opinionnigeria.com/?p=26049';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'opinionnigeria';
var disqus_title = "My sister was struck with madness earlier this year by Occult group now she is no more -By Benjamin Osas";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 5a9d2695b55905dd0f7935c264eaf49716cb41cd 1501875832';
this.page.api_key = 'jIsBfm9mSXRflMYtEzjPjZvsYLYtAYurZBq97tRmOuyJfTOEYv4sUCyB1RPbwajw';
this.sso = {
          name: "Opinion Nigeria",
          button: "",
          url: "http://www.opinionnigeria.com/wp-login.php",
          logout: "http://www.opinionnigeria.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=26049';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div> 
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/my-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas/">My sister was struck with madness earlier this year by Occult group now she is no more -By Benjamin Osas</a>
<span class="post-date">August 4, 2017</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/on-constitutional-amendment-by-sesugh-akume/">On Constitutional amendment -By Sesugh Akume</a>
<span class="post-date">August 4, 2017</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/understanding-fayoses-obsession-with-the-military-by-okanga-agila/">Understanding Fayose&#8217;s Obsession With The Military -By Okanga Agila</a>
<span class="post-date">August 3, 2017</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/international-law-international-relations-the-hideous-imposture-of-the-west-by-dr-mehenou-amouzou/">International law / international relations, the hideous imposture of the West -By Dr. Mehenou Amouzou</a>
<span class="post-date">August 3, 2017</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/what-exactly-is-wrong-with-our-president-by-umar-saad-hassan/">What Exactly Is Wrong With Our President? -By Umar Sa&#8217;ad Hassan</a>
<span class="post-date">August 3, 2017</span>
</li>
</ul>
</div></div>
<div id="text-11" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"><p><small>Solution to Nigeria's power problem</small>
<object id="flashObj" width="300" height="170" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,47,0"><param name="movie" value="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1"/><param name="bgcolor" value="#FFFFFF"/><param name="flashVars" value="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true"/><param name="base" value="http://admin.brightcove.com"/><param name="seamlesstabbing" value="false"/><param name="allowFullScreen" value="true"/><param name="swLiveConnect" value="true"/><param name="allowScriptAccess" value="always"/><embed src="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" bgcolor="#FFFFFF" flashVars="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true" base="http://admin.brightcove.com" name="flashObj" width="300" height="170" seamlesstabbing="false" type="application/x-shockwave-flash" allowFullScreen="true" allowScriptAccess="always" swLiveConnect="true" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"></embed></object></p></div>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul><li><a href="http://www.opinionnigeria.com/a-note-to-professor-yemi-osinbajo-by-pius-adesanmi/" title="A Note to Professor Yemi Osinbajo -By Pius Adesanmi">A Note to Professor Yemi Osinbajo -By Pius Adesanmi</a> July 22, 2017 <a href="http://www.opinionnigeria.com/a-note-to-professor-yemi-osinbajo-by-pius-adesanmi/" title="A Note to Professor Yemi Osinbajo -By Pius Adesanmi"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="24808" data-permalink="http://www.opinionnigeria.com/sectionalism-even-you-osinbajo-by-zainab-suleiman-okino/vice-president-yemi-osinbajo1/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1.jpg?fit=600%2C400" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vice-President-Yemi-Osinbajo1" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1.jpg?fit=389%2C259" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1.jpg?fit=600%2C400"/></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-okey-ndibe-by-j-ezike/" title="Open letter to Okey Ndibe -By J. Ezike">Open letter to Okey Ndibe -By J. Ezike</a> June 14, 2017 <a href="http://www.opinionnigeria.com/open-letter-to-okey-ndibe-by-j-ezike/" title="Open letter to Okey Ndibe -By J. Ezike"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/03/Okey-Ndibe-An-Annoying-Distraction-At-A-Critical-Time-By-Justus-Ighalo-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Okey-Ndibe-An-Annoying-Distraction-At-A-Critical-Time-By-Justus-Ighalo.jpg?resize=160%2C120 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Okey-Ndibe-An-Annoying-Distraction-At-A-Critical-Time-By-Justus-Ighalo.jpg?zoom=2&amp;resize=160%2C120 320w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="6173" data-permalink="http://www.opinionnigeria.com/okey-ndibe-an-annoying-distraction-at-a-critical-time-by-justus-ighalo/okey-ndibe-an-annoying-distraction-at-a-critical-time-by-justus-ighalo-2/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Okey-Ndibe-An-Annoying-Distraction-At-A-Critical-Time-By-Justus-Ighalo.jpg?fit=475%2C315" data-orig-size="475,315" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Okey Ndibe: An Annoying Distraction At A Critical Time -By Justus Ighalo" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Okey-Ndibe-An-Annoying-Distraction-At-A-Critical-Time-By-Justus-Ighalo.jpg?fit=389%2C258" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Okey-Ndibe-An-Annoying-Distraction-At-A-Critical-Time-By-Justus-Ighalo.jpg?fit=475%2C315"/></a></li><li><a href="http://www.opinionnigeria.com/letter-to-nnamdi-kanu-by-micheal-a-adeniyi/" title="Letter to Nnamdi Kanu -By Micheal A. Adeniyi">Letter to Nnamdi Kanu -By Micheal A. Adeniyi</a> June 1, 2017 <a href="http://www.opinionnigeria.com/letter-to-nnamdi-kanu-by-micheal-a-adeniyi/" title="Letter to Nnamdi Kanu -By Micheal A. Adeniyi"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="24641" data-permalink="http://www.opinionnigeria.com/letter-to-nnamdi-kanu-by-micheal-a-adeniyi/nnamdi-kanu-7/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu.jpg?fit=620%2C400" data-orig-size="620,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nnamdi Kanu" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu.jpg?fit=389%2C251" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu.jpg?fit=620%2C400"/></a></li><li><a href="http://www.opinionnigeria.com/the-fear-of-mohammed-an-open-letter-to-the-fugitive-mohammed-bello-adoke-by-dotun-oloko/" title="The Fear Of Mohammed: An Open Letter To The Fugitive Mohammed Bello Adoke -By Dotun Oloko">The Fear Of Mohammed: An Open Letter To The Fugitive Mohammed Bello Adoke -By Dotun Oloko</a> April 24, 2017 <a href="http://www.opinionnigeria.com/the-fear-of-mohammed-an-open-letter-to-the-fugitive-mohammed-bello-adoke-by-dotun-oloko/" title="The Fear Of Mohammed: An Open Letter To The Fugitive Mohammed Bello Adoke -By Dotun Oloko"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/01/Mohammed-Adoke-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/01/Mohammed-Adoke.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/01/Mohammed-Adoke.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/01/Mohammed-Adoke.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="22153" data-permalink="http://www.opinionnigeria.com/efcc-adoke-and-conflicting-allegations-of-graft-a-call-for-deep-introspection-by-kenneth-atavti/mohammed-adoke/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/01/Mohammed-Adoke.jpg?fit=640%2C433" data-orig-size="640,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mohammed Adoke" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/01/Mohammed-Adoke.jpg?fit=389%2C263" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/01/Mohammed-Adoke.jpg?fit=640%2C433"/></a></li><li><a href="http://www.opinionnigeria.com/a-letter-to-president-muhammadu-buhari-regarding-the-looters-at-national-assembly-by-charly-boy/" title="A Letter To President Muhammadu Buhari Regarding The Looters At National Assembly -By Charly Boy">A Letter To President Muhammadu Buhari Regarding The Looters At National Assembly -By Charly Boy</a> April 5, 2017 <a href="http://www.opinionnigeria.com/a-letter-to-president-muhammadu-buhari-regarding-the-looters-at-national-assembly-by-charly-boy/" title="A Letter To President Muhammadu Buhari Regarding The Looters At National Assembly -By Charly Boy"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/03/President-Muhammadu-Buhari-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/President-Muhammadu-Buhari.jpg?resize=160%2C120 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/President-Muhammadu-Buhari.jpg?zoom=2&amp;resize=160%2C120 320w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/President-Muhammadu-Buhari.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="23408" data-permalink="http://www.opinionnigeria.com/pmbs-health-gloating-is-of-no-value-by-femi-adesina/president-muhammadu-buhari-4/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/President-Muhammadu-Buhari.jpg?fit=890%2C395" data-orig-size="890,395" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President Muhammadu Buhari" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/President-Muhammadu-Buhari.jpg?fit=389%2C173" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/President-Muhammadu-Buhari.jpg?fit=640%2C284"/></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul><li><a href="http://www.opinionnigeria.com/towards-restructuring-nigeria-a-christian-biblical-perspective-by-bishop-funmi-adesanya-davies/" title="Towards Restructuring Nigeria: A Christian Biblical Perspective -By Bishop Funmi Adesanya-Davies">Towards Restructuring Nigeria: A Christian Biblical Perspective -By Bishop Funmi Adesanya-Davies</a> August 2, 2017 <a href="http://www.opinionnigeria.com/towards-restructuring-nigeria-a-christian-biblical-perspective-by-bishop-funmi-adesanya-davies/" title="Towards Restructuring Nigeria: A Christian Biblical Perspective -By Bishop Funmi Adesanya-Davies"><img width="50" height="50" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Funmi_Adesanya-Davies.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Funmi_Adesanya-Davies.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Funmi_Adesanya-Davies.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="26040" data-permalink="http://www.opinionnigeria.com/towards-restructuring-nigeria-a-christian-biblical-perspective-by-bishop-funmi-adesanya-davies/funmi_adesanya-davies/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Funmi_Adesanya-Davies.jpg?fit=220%2C308" data-orig-size="220,308" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Funmi_Adesanya-Davies" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Funmi_Adesanya-Davies.jpg?fit=220%2C308" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Funmi_Adesanya-Davies.jpg?fit=220%2C308"/></a></li><li><a href="http://www.opinionnigeria.com/ana-as-the-earliest-concept-of-supreme-god-the-creator-and-ume-as-his-spirit-manifest-by-maazi-christopher-aniedobe/" title="Ana as the Earliest Concept of Supreme God the Creator and Ume as his Spirit Manifest -By Maazi Christopher Aniedobe">Ana as the Earliest Concept of Supreme God the Creator and Ume as his Spirit Manifest -By Maazi Christopher Aniedobe</a> July 29, 2017 <a href="http://www.opinionnigeria.com/ana-as-the-earliest-concept-of-supreme-god-the-creator-and-ume-as-his-spirit-manifest-by-maazi-christopher-aniedobe/" title="Ana as the Earliest Concept of Supreme God the Creator and Ume as his Spirit Manifest -By Maazi Christopher Aniedobe"><img width="50" height="50" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/220px-Igbo_medicine_man.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/220px-Igbo_medicine_man.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/220px-Igbo_medicine_man.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="25943" data-permalink="http://www.opinionnigeria.com/ana-as-the-earliest-concept-of-supreme-god-the-creator-and-ume-as-his-spirit-manifest-by-maazi-christopher-aniedobe/220px-igbo_medicine_man/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/220px-Igbo_medicine_man.jpg?fit=220%2C193" data-orig-size="220,193" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Odinani ndi Igbo" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/220px-Igbo_medicine_man.jpg?fit=220%2C193" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/220px-Igbo_medicine_man.jpg?fit=220%2C193"/></a></li><li><a href="http://www.opinionnigeria.com/a-man-in-her-next-life-by-azu-ishiekwene/" title="A Man In Her Next Life? -By Azu Ishiekwene">A Man In Her Next Life? -By Azu Ishiekwene</a> July 28, 2017 <a href="http://www.opinionnigeria.com/a-man-in-her-next-life-by-azu-ishiekwene/" title="A Man In Her Next Life? -By Azu Ishiekwene"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Azubuike_Ishiekwene-e1433624073850.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Azubuike_Ishiekwene-e1433624073850.jpg?zoom=2&amp;resize=50%2C50 100w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Azubuike_Ishiekwene-e1433624073850.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="7711" data-permalink="http://www.opinionnigeria.com/africa-s-largest-waiting-room-needs-buhari-by-azubuike-ishiekwene/azubuike_ishiekwene/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Azubuike_Ishiekwene-e1433624073850.jpg?fit=450%2C389" data-orig-size="450,389" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Azubuike_Ishiekwene" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Azubuike_Ishiekwene-e1433624073850.jpg?fit=389%2C337" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/06/Azubuike_Ishiekwene-e1433624073850.jpg?fit=640%2C554"/></a></li><li><a href="http://www.opinionnigeria.com/attack-on-islam-and-muslims-and-the-proper-way-to-tame-it-by-imam-murtadha-gusau/" title="Attack On Islam and Muslims and the Proper Way to Tame It -By Imam Murtadha Gusau">Attack On Islam and Muslims and the Proper Way to Tame It -By Imam Murtadha Gusau</a> July 22, 2017 <a href="http://www.opinionnigeria.com/attack-on-islam-and-muslims-and-the-proper-way-to-tame-it-by-imam-murtadha-gusau/" title="Attack On Islam and Muslims and the Proper Way to Tame It -By Imam Murtadha Gusau"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Islamophobic-say-no-to-islam.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Islamophobic-say-no-to-islam.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Islamophobic-say-no-to-islam.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="25820" data-permalink="http://www.opinionnigeria.com/attack-on-islam-and-muslims-and-the-proper-way-to-tame-it-by-imam-murtadha-gusau/islamophobic-say-no-to-islam/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Islamophobic-say-no-to-islam.jpg?fit=640%2C436" data-orig-size="640,436" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Vladimir Simicek&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Participants hold a banner with the crossed out lettering \&quot;Islam\&quot; during an anti-immigration rally organised by an initiative called \&quot;Stop Islamisation of Europe\&quot; and backed by the far-right \&quot;People&#039;s Party-Our Slovakia\&quot; on June 20, 2015 in Bratislava, Slovakia. AFP PHOTO \/ VLADIMIR SIMICEK&quot;,&quot;created_timestamp&quot;:&quot;1434810375&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Islamophobic say no to islam" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Islamophobic-say-no-to-islam.jpg?fit=389%2C265" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Islamophobic-say-no-to-islam.jpg?fit=640%2C436"/></a></li><li><a href="http://www.opinionnigeria.com/who-is-afraid-of-retired-christian-military-generals-a-rejoinder-by-bishop-funmi-adesanya-davies/" title="Who Is Afraid Of Retired Christian Military Generals: A Rejoinder -By Bishop Funmi Adesanya-Davies">Who Is Afraid Of Retired Christian Military Generals: A Rejoinder -By Bishop Funmi Adesanya-Davies</a> July 21, 2017 <a href="http://www.opinionnigeria.com/who-is-afraid-of-retired-christian-military-generals-a-rejoinder-by-bishop-funmi-adesanya-davies/" title="Who Is Afraid Of Retired Christian Military Generals: A Rejoinder -By Bishop Funmi Adesanya-Davies"><img width="50" height="50" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Retired-Christian-Military-Generals.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Retired-Christian-Military-Generals.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Retired-Christian-Military-Generals.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="25779" data-permalink="http://www.opinionnigeria.com/who-is-afraid-of-retired-christian-military-generals-a-rejoinder-by-bishop-funmi-adesanya-davies/retired-christian-military-generals/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Retired-Christian-Military-Generals.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1445067695&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Retired Christian Military Generals" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Retired-Christian-Military-Generals.jpg?fit=389%2C259" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/07/Retired-Christian-Military-Generals.jpg?fit=640%2C426"/></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/5efdd2d26ff4104ad75693d4850c4f72?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5efdd2d26ff4104ad75693d4850c4f72?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40'/></span><span class="recent-comment-single"><span class="recent-comment-author">Obi</span><span class="recent-comment-text"> { It is said in the Holy Bible from where Femi Adesina extracted the story of incident between David and Shimei that "with what measure you... } &ndash; </span> <a href="http://www.opinionnigeria.com/buhari-and-the-descendants-of-shimei-by-femi-adesina/#comment-25427" title="Comment on Buhari and the Descendants of Shimei -By Femi Adesina"><strong>Jul 24, 10:26 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/adf69f5f840a60bbda427d818c882fe8?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/adf69f5f840a60bbda427d818c882fe8?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40'/></span><span class="recent-comment-single"><span class="recent-comment-author">Kennedy Udoka</span><span class="recent-comment-text"> { What a fantastic piece. I honestly agree with all that the writer has penned down here. Muhammadu Buhari is wasting so much money and this... } &ndash; </span> <a href="http://www.opinionnigeria.com/offshore-presidency-parked-aircraft-and-other-matters-by-jeff-okoroafor/#comment-25426" title="Comment on Offshore Presidency, Parked Aircraft And Other Matters -By Jeff Okoroafor"><strong>Jul 09, 12:53 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/58254d558d130fd6c728edd9ceec62f3?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/58254d558d130fd6c728edd9ceec62f3?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40'/></span><span class="recent-comment-single"><span class="recent-comment-author">Kabiru Mohammed</span><span class="recent-comment-text"> { Wahali you have hit the nail on the head. I love President Buhari but this country is suffering, many people are taking advantage of his... } &ndash; </span> <a href="http://www.opinionnigeria.com/offshore-presidency-parked-aircraft-and-other-matters-by-jeff-okoroafor/#comment-25425" title="Comment on Offshore Presidency, Parked Aircraft And Other Matters -By Jeff Okoroafor"><strong>Jul 09, 12:50 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/cb5373f3863bd0574a04c96d393a0a96?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cb5373f3863bd0574a04c96d393a0a96?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40'/></span><span class="recent-comment-single"><span class="recent-comment-author">Christopher Ekpo</span><span class="recent-comment-text"> { I'm proud of myself, my faith, my family and my nation. What about you? } &ndash; </span> <a href="http://www.opinionnigeria.com/dont-be-ashamed-by-xto-ekpo/#comment-25422" title="Comment on Don&#039;t Be Ashamed -By Xto Ekpo"><strong>Jun 26, 4:54 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/0f6b7ce3b2454dda5c6f650f56ea8362?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0f6b7ce3b2454dda5c6f650f56ea8362?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40'/></span><span class="recent-comment-single"><span class="recent-comment-author">Ubong Usoro</span><span class="recent-comment-text"> { am so happy to have my article published here. } &ndash; </span> <a href="http://www.opinionnigeria.com/evans-the-kidnapper-by-comrd-ubong-usoro/#comment-25421" title="Comment on Evans The Kidnapper -By Comrd Ubong Usoro"><strong>Jun 22, 10:04 AM</strong></a></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://urbanwomanmag.com/2017/06/04/police-should-be-our-friend-abimbola-adelakun/"><strong>Police should be our friend -By Abimbola Adelakun</strong></a></span><span class="recent-comment-text"> { [&#8230;] &#8211; See more at:Opinion Nigeria [&#8230;] } </span></span></li>
</ul>
</div></div>
<div class="widget">
</div> 
</div> 
<div class="clear"></div>
</div> 
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div> 
<div id="footer-right-side">
<a href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'opinionnigeria';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<script>
    <!-- 
        var sc_project=8359315; 
        var sc_security="48bda812"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics"/></a></div></noscript>
 
 
<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)"><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;">
Press f for fullscreen.
</div></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;"></div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;display:none;" onclick="wppaOvlHide()" onmouseover="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,1);}else{jQuery(this).stop().fadeOut(300);}" onmouseout="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,0.1);}else{jQuery(this).stop().fadeOut(300);}"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve"><g><path d="M30 24.398l-8.406-8.398 8.406-8.398-5.602-5.602-8.398 8.402-8.402-8.402-5.598 5.602 8.398 8.398-8.398 8.398 5.598 5.602 8.402-8.402 8.398 8.402z"></path></g></svg></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:48px;opacity:0.75;display:none;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve"><g><path d="M27.414 24.586l-4.586-4.586-2.828 2.828 4.586 4.586-4.586 4.586h12v-12zM12 0h-12v12l4.586-4.586 4.543 4.539 2.828-2.828-4.543-4.539zM12 22.828l-2.828-2.828-4.586 4.586-4.586-4.586v12h12l-4.586-4.586zM32 0h-12l4.586 4.586-4.543 4.539 2.828 2.828 4.543-4.539 4.586 4.586z"></path></g></svg></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script><svg id="wppa-ovl-spin" width="120px" height="120px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:12px;"><rect x="0" y="0" width="100" height="100" fill="none" class="bk"></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(0 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(22.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.09375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(45 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.1875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(67.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.28125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(90 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(112.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.46875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(135 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.5625s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(157.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.65625s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(180 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.75s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(202.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.84375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(225 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.9375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(247.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.03125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(270 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(292.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.21875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(315 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.3125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(337.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.40625s" repeatCount="indefinite"/></rect></svg>
<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
			wppaOvlFsExitBtnSize = "48";
		</script>
<script type="text/javascript">
	</script>
 
 <input type="hidden" id="wppa-nonce" name="wppa-nonce" value="3869accc79"/><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="e9a1dae10f"/>
 
  <div style="display:none">
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.1' type='text/css' media='all'/>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","nonce":"8ae6aaf3ca","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.opinionnigeria.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.opinionnigeria.com%2Fmy-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'103609130',post:'26049',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '26049' ]);
</script>
</div>  
<div class="clear"></div>
</div> 
</body>
</html>
