<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="be4ae68e4b912e36" />
<title>Nigerians Must Decide -By Omeje Filia - Opinion Nigeria | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />

<meta name="description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<link rel="canonical" href="http://www.opinionnigeria.com/nigerians-must-decide-by-omeje-filia/" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://www.opinionnigeria.com/","sameAs":["https://www.facebook.com/OpinionNigeria/","https://www.linkedin.com/company/opinionnigeria","https://www.youtube.com/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https://twitter.com/OpinionNigeria"],"@id":"http://www.opinionnigeria.com/#organization","name":"OpinionNigeria","logo":"http://www.opinionnigeria.com/wp-content/uploads/2018/07/OpinionNigeria-Logo-small.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Nigerians Must Decide -By Omeje Filia Comments Feed" href="http://www.opinionnigeria.com/nigerians-must-decide-by-omeje-filia/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1531973727&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.opinionnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.0.10.008' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.0.10.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.0.10.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.0.10.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.0.10.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.0.10.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.0.10.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=17126'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"e9de0a6f1c","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p70Jt0-9pq' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fnigerians-must-decide-by-omeje-filia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fnigerians-must-decide-by-omeje-filia%2F&#038;format=xml" />
<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OpinionNigeria"}});
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script type="text/javascript">
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-66-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/66.png?ver=1&quot;  alt=&quot;Abdullahi Adamu&quot;  title=&quot;Abdullahi Adamu&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "66.png";

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Nigerians Must Decide -By Omeje Filia" />
<meta property="og:url" content="http://www.opinionnigeria.com/nigerians-must-decide-by-omeje-filia/" />
<meta property="og:description" content="The current political atmosphere in this democratic dispensation of our dear nation has become a great concern. This is because the leadership style of President Mohammad Buhari is not in line with…" />
<meta property="article:published_time" content="2019-02-04T04:43:33+00:00" />
<meta property="article:modified_time" content="2019-02-04T04:43:41+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="http://www.opinionnigeria.com/wp-content/uploads/2019/02/Nigeria-Decides.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="Nigerians Must Decide -By Omeje Filia" />
<meta name="twitter:image" content="http://www.opinionnigeria.com/wp-content/uploads/2019/02/Nigeria-Decides.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript">
		
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
		</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposing-nigeria/" title="ICT provide effective ways to report corruption and facilitate the lodging of complaints. You can now send in corrupt practices you&#039;ve noticed/experienced...your identity is protected.">Exposing Nigeria</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
<li class="cat-item cat-item-24"><a href="http://www.opinionnigeria.com/category/sports/" title="All sports related issues within and outside Nigeria">Sports</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-36172" class="entry post-36172 post type-post status-publish format-standard has-post-thumbnail hentry category-national-issues">
<h1 class="entry_title">Nigerians Must Decide -By Omeje Filia</h1>
<div class="metasingle">
<span class="postdate">February 4, 2019 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/national-issues/" rel="category tag">National Issues</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Filia Omeje" rel="author">Filia Omeje</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p></p>
<p>The current political atmosphere in this democratic dispensation of our dear nation has become a great concern. This is because the leadership style of President Mohammad Buhari is not in line with a democratic system of government. In a recall of the 2015 Buhari’s electioneering campaign, Buhari vowed to fight corruption but instead of leading by example, he got himself entangled in WAEC Certificate saga, of which he initially claimed was with the military and when the military informed INEC that they were not in possession of Buhari’s certificate he now connived with WAEC to send him a certificate which he cannot prove he genuinely achieved. Unfortunately, Nigerians kept mute over the issue, irrespective of the fact that it was a hanky-panky game.</p>
<p>In his 2015 Buhari’s address to the nation after he was sworn in as the president of Nigeria, he reassured Nigerians that “He belonged to nobody” giving the impression that he is a man of equity and just. But on the contrary, virtually all the key positions ranging from security chiefs to the least is being occupied by his tribal men. And now, he has taken a unilateral action to suspend/remove the chief justice of the federation, Justice Walter Onnoghen from office and has replaced him with one Tanko Mohammed without going through due process, simply because of alleged failure to have declared some of his assets. Other campaign promises made by Buhari, such as improving the quality of lives of Nigerians have remained unfulfilled, thereby subjecting the people into abject poverty and untold suffering. The security situation has gone from bad to worse, the economy has not in any improved. As a result of the current situation, Nigeria has been classed as the poorest country in the world. Ironically, Nigeria is endowed with all kinds of natural resources to make her a wealthy nation if not for the rogues who have been at the helm of affairs with no concerns for the future of the people. Nigeria is one of the African countries where leaders act as looters and are never there to serve the people who vote them into power. After 57 years of independence, Nigeria cannot boast of 24/7 power supply, no pipe-borne water, no good roads, no standard hospitals, no good schools, no job for the youth, no functional laws, no adequate housing, no medical care for the older adult. Just nothing to show for and very disorganised. Is this a country?</p>
<p></p>
<p></p>
<p></p>
<figure class="wp-block-image"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/02/Nigeria-Decides-640x360.jpg" alt="" class="wp-image-36180" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/02/Nigeria-Decides-640x360.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/Nigeria-Decides-389x219.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/Nigeria-Decides-768x432.jpg 768w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/Nigeria-Decides-800x450.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption><br><br></figcaption></figure>
<p>The town hall interview conducted recently with Buhari, which the media tagged ‘presidential debate’ clearly reveals the extent to which Buhari’s ability to process information has changed. Hence, Vice President Osinbajo was made to accompany him to the arena. Assessing his presentation, it is obvious that Buhari is struggling with his ability to process certain information and as such would find it difficult to understand what Nigerians are going through. Secondly, he does not understand the public’s perception of his leadership style and never shows any sign of sensitivity to the yearnings of the people. His appointment choice and appointment of ministers has never been made on merit but by tribalism and nepotism. He claimed that he is fighting corruption but he himself is corrupt as he lied to Nigerian about his fake WAEC Certificate and used INEC and security agencies to manipulate the previously conducted gubernatorial elections. Even his party chairman Adams Oshiomole who thinks that he has got the country in his palm promised politicians that their (sins) corrupt practices would be forgiven if they defect to APC and nothing was done. That clearly sent the message that only those who belong to other parties are being tried but so long as you belong to APC, your corrupt practices would be forgiven. Why was Oshiomole not prosecuted for making such a nasty statement? In another development, a governor who is APC member was caught on camera where he collected bribe and he was not asked to step aside but when an issue of not declaring assets came up, he quickly acted as if he was fighting corruption by removing the formally appointed CJN and replacing him with his own tribal man without regard for the constitution. Buhari should also remember that Nigerians have the record of the declaration made by the national assembly about the former Inspector general of police Idris which states that “he is not fit to hold public office both at home and abroad” yet he was not asked to step aside when the pronouncement was made simply because he was using him as a stooge to intimidate other party candidates and to rig elections. This is another indication that he does not understand the principles of separation of powers in a democratic setting.</p>
<p>This then calls for the questions: “Does Buhari have the capacity to man the affairs of the country? what qualities does he have to remain in Aso Rock, does he really have what it takes to move the country forward? Nigerian must decide. Looking at the whole scenario, ranging from security to the dwindling economic situation of the country, it has come to a point where Nigerians would have to take their destinies in their hands because the oppression, mismanagement of resources, the denial of social amenities, the joblessness of the youth, the bloodshed and above all, the hunger in the land is too much for us to bear. We cannot continue like this because every human being is endowed with one talent or the other but having ignorant and clueless people as leaders have resulted in the destiny of so many Nigerians buried.</p>
<p><strong>Recommendation</strong></p>
<p>The kind of president Nigerians needs in this current dispensation is a leader with a vision who will be sensitive to the needs and yearnings of the people, a leader who understands economic growth and development, a leader who values education and youth empowerment, a leader who is capable of measuring up with other leaders worldwide in terms of intelligence, a leader who is technologically up to date, a leader who understands the principle of separation of powers, a leader who appoints ministers based on merit and not by tribalism, a leader who cares about the safety and welfare of the entire populace, a leader who must know the names of his ministers, a leader who is open to Nigerians and can be held accountable at any time. Above all, Nigeria needs to be restructured for a positive change because it is too large to be governed by an individual. Restructuring will lead to a great transformation where towns and villages can possibly be transformed to cities with the available resources at a very quick pace. This will drastically improve the living standard of Nigerians and reduce corruption because there would be checks and balances, constitutional amendment, independent judiciary, socio-economic development and job creation. However, no meaningful development can be achieved unless corruption, insurgency and unnecessary killings of innocent people in the country is put to an end.</p>
<p><strong>Written by Omeje Filia</strong></p>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/nigerians-must-decide-by-omeje-filia/' st_title='Nigerians Must Decide -By Omeje Filia' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/nigerians-must-decide-by-omeje-filia/' st_title='Nigerians Must Decide -By Omeje Filia' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/nigerians-must-decide-by-omeje-filia/' st_title='Nigerians Must Decide -By Omeje Filia' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/nigerians-must-decide-by-omeje-filia/' st_title='Nigerians Must Decide -By Omeje Filia' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/nigerians-must-decide-by-omeje-filia/' st_title='Nigerians Must Decide -By Omeje Filia' class='st_facebook_hcount'></span></p><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-36172-5c57ef138850a' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=36172&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-36172-5c57ef138850a' data-name='like-post-frame-103609130-36172-5c57ef138850a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/do-young-nigerians-know-that-christians-and-muslims-worship-the-same-god-by-jibrin-ibrahim/' title='Do Young Nigerians Know that Christians and Muslims Worship the Same God? -By Jibrin Ibrahim'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/05/Jibrin-Ibrahim-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/05/Jibrin-Ibrahim-120x120.png 120w, http://www.opinionnigeria.com/wp-content/uploads/2015/05/Jibrin-Ibrahim-50x50.png 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/05/Jibrin-Ibrahim-144x144.png 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Do Young Nigerians Know that Christians and Muslims Worship the Same God? -By Jibrin Ibrahim</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/nigerians-must-decide-by-omeje-filia/">
</script><div class="clear"></div>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nigerians-must-decide-by-omeje-filia/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=36172&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=6c3c3e88461a999e6bc13aacee649fee04840abb#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fnigerians-must-decide-by-omeje-filia%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/nnamdi-kanu-is-right-atikus-adamawa-was-in-northern-cameroon-by-fredrick-nwabufo/">Nnamdi Kanu Is Right; Atiku&#8217;s Adamawa Was In Northern Cameroon -By Fredrick Nwabufo</a>
<span class="post-date">February 4, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/nigerians-must-decide-by-omeje-filia/">Nigerians Must Decide -By Omeje Filia</a>
<span class="post-date">February 4, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/duped-by-the-election-by-pelumi-seun-fakinlede/">Duped By The Election -By Pelumi Seun Fakinlede</a>
<span class="post-date">February 4, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/onnoghens-suspension-does-a-lacuna-empower-an-institution-to-invoke-the-doctrine-of-necessity-or-act-with-impunity-by-ifeanyichukwu-mmoh/">Onnoghen&#8217;s Suspension: Does A Lacuna Empower An Institution To Invoke The Doctrine Of Necessity Or Act With Impunity -By Ifeanyichukwu Mmoh</a>
<span class="post-date">February 4, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/the-incoherent-method-by-the-ipob-and-the-lnc-by-j-ezike/">The Incoherent Method By The IPOB And The LNC -By J. Ezike</a>
<span class="post-date">February 3, 2019</span>
</li>
</ul>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/my-obasanjo-letter-to-asuu-president-by-okafor-chiamaka-favour/" title="My &#8220;Obasanjo&#8221; Letter To ASUU President -By Okafor Chiamaka Favour">My &#8220;Obasanjo&#8221; Letter To ASUU President -By Okafor Chiamaka Favour</a> January 25, 2019 <a href="http://www.opinionnigeria.com/my-obasanjo-letter-to-asuu-president-by-okafor-chiamaka-favour/" title="My &quot;Obasanjo&quot; Letter To ASUU President -By Okafor Chiamaka Favour"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2019/01/Okafor-Chiamaka-Favour​-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/my-open-letter-to-ipob-and-her-members-by-charles-ogbu/" title="My Open Letter To IPOB And Her Members -By Charles Ogbu">My Open Letter To IPOB And Her Members -By Charles Ogbu</a> January 6, 2019 <a href="http://www.opinionnigeria.com/my-open-letter-to-ipob-and-her-members-by-charles-ogbu/" title="My Open Letter To IPOB And Her Members -By Charles Ogbu"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/08/Biafra_IPOB_Nnamdi_Kanu_620x440-160x120.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/dear-santa-i-am-part-of-the-nigeria-problem-by-fredrick-nwabufo/" title="Dear Santa, I Am Part Of The Nigeria Problem -By Fredrick Nwabufo">Dear Santa, I Am Part Of The Nigeria Problem -By Fredrick Nwabufo</a> December 21, 2018 <a href="http://www.opinionnigeria.com/dear-santa-i-am-part-of-the-nigeria-problem-by-fredrick-nwabufo/" title="Dear Santa, I Am Part Of The Nigeria Problem -By Fredrick Nwabufo"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-5"><li><a href="http://www.opinionnigeria.com/%ef%bb%bfchristianity-daddy-freeze-salvation-is-far-greater-than-science-and-technology-by-nneka-okumazie/" title="﻿Christianity &#038; Daddy Freeze: Salvation Is Far Greater Than Science And Technology -By Nneka Okumazie">﻿Christianity &#038; Daddy Freeze: Salvation Is Far Greater Than Science And Technology -By Nneka Okumazie</a> February 2, 2019 <a href="http://www.opinionnigeria.com/%ef%bb%bfchristianity-daddy-freeze-salvation-is-far-greater-than-science-and-technology-by-nneka-okumazie/" title="﻿Christianity &amp; Daddy Freeze: Salvation Is Far Greater Than Science And Technology -By Nneka Okumazie"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2019/02/Gods-word-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/02/Gods-word-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/Gods-word-389x389.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/Gods-word.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/Gods-word-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/Gods-word-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/apostasy-and-its-tribulations-in-nigeria-by-leo-igwe/" title="Apostasy And Its Tribulations In Nigeria -By Leo Igwe">Apostasy And Its Tribulations In Nigeria -By Leo Igwe</a> February 2, 2019 <a href="http://www.opinionnigeria.com/apostasy-and-its-tribulations-in-nigeria-by-leo-igwe/" title="Apostasy And Its Tribulations In Nigeria -By Leo Igwe"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/%ef%bb%bfrccg-adeboye-election-2019-daddy-freeze-failure-of-critical-thinking-in-nigeria-by-nneka-okumazie/" title="﻿RCCG, Adeboye, Election 2019 &#038; Daddy Freeze: Failure of Critical Thinking in Nigeria -By Nneka Okumazie">﻿RCCG, Adeboye, Election 2019 &#038; Daddy Freeze: Failure of Critical Thinking in Nigeria -By Nneka Okumazie</a> February 2, 2019 <a href="http://www.opinionnigeria.com/%ef%bb%bfrccg-adeboye-election-2019-daddy-freeze-failure-of-critical-thinking-in-nigeria-by-nneka-okumazie/" title="﻿RCCG, Adeboye, Election 2019 &amp; Daddy Freeze: Failure of Critical Thinking in Nigeria -By Nneka Okumazie"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2019/02/words-to-live-by-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/02/words-to-live-by-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/words-to-live-by-389x389.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/words-to-live-by-768x768.jpg 768w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/words-to-live-by-640x640.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/words-to-live-by-800x800.jpg 800w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/words-to-live-by-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/words-to-live-by-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2019/02/words-to-live-by.jpg 1200w" sizes="(max-width: 50px) 100vw, 50px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/879cf1277b906f3e6e4b3e75f0f2d190?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/879cf1277b906f3e6e4b3e75f0f2d190?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">abdul</span><span class="recent-comment-text"> { so science can solve bitterness, envy, deceit, unknown intentions? } &ndash; </span> <a href="http://www.opinionnigeria.com/%ef%bb%bfchristianity-daddy-freeze-salvation-is-far-greater-than-science-and-technology-by-nneka-okumazie/#comment-26680" title="Comment on ﻿Christianity &amp; Daddy Freeze: Salvation Is Far Greater Than Science And Technology -By Nneka Okumazie"><strong>Feb 03, 5:26 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/17f64e8c86a2905639fd8f722b936ed9?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/17f64e8c86a2905639fd8f722b936ed9?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Patrick</span><span class="recent-comment-text"> { John Abdul I think you are confused and not equipped enough to understand the sense in this article. And your statement in no way made... } &ndash; </span> <a href="http://www.opinionnigeria.com/%ef%bb%bfchristianity-daddy-freeze-salvation-is-far-greater-than-science-and-technology-by-nneka-okumazie/#comment-26679" title="Comment on ﻿Christianity &amp; Daddy Freeze: Salvation Is Far Greater Than Science And Technology -By Nneka Okumazie"><strong>Feb 03, 4:50 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/e325eec0710c0e9c1ba418b4c0197745?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e325eec0710c0e9c1ba418b4c0197745?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">John Abdul</span><span class="recent-comment-text"> { Nonsense and utter senseless article } &ndash; </span> <a href="http://www.opinionnigeria.com/%ef%bb%bfchristianity-daddy-freeze-salvation-is-far-greater-than-science-and-technology-by-nneka-okumazie/#comment-26678" title="Comment on ﻿Christianity &amp; Daddy Freeze: Salvation Is Far Greater Than Science And Technology -By Nneka Okumazie"><strong>Feb 03, 1:44 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/679bd28614972fc1f1ccd5c60db2ec9d?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/679bd28614972fc1f1ccd5c60db2ec9d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Darren Aquaisua</span><span class="recent-comment-text"> { It was nice attending this historic event. Humanism can coexist with religious while not compromising on its goal to eliminate intolerance and religious influence on... } &ndash; </span> <a href="http://www.opinionnigeria.com/apostasy-and-its-tribulations-in-nigeria-by-leo-igwe/#comment-26677" title="Comment on Apostasy And Its Tribulations In Nigeria -By Leo Igwe"><strong>Feb 02, 1:06 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/12a7e5c0a86c1479305c7789a14d1694?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/12a7e5c0a86c1479305c7789a14d1694?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Sanusi</span><span class="recent-comment-text"> { Onnoghen agreed that he didn't declare his full assets so why all this noise about his suspension? Are we now supporting corruption or is it... } &ndash; </span> <a href="http://www.opinionnigeria.com/%ef%bb%bfillegality-of-the-suspension-of-justice-onnoghen-20-points-to-note-by-inibehe-effiong/#comment-26676" title="Comment on ﻿Illegality Of The ‘Suspension’ Of Justice Onnoghen: 20 Points To Note -By Inibehe Effiong"><strong>Jan 26, 4:52 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/a36063743cdf3e748f827d92abe6eda9?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a36063743cdf3e748f827d92abe6eda9?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Ogunranti</span><span class="recent-comment-text"> { Very deep and intellectually sound piece. Let those miscreants advising thickhead Buhari come and learn. } &ndash; </span> <a href="http://www.opinionnigeria.com/%ef%bb%bfillegality-of-the-suspension-of-justice-onnoghen-20-points-to-note-by-inibehe-effiong/#comment-26675" title="Comment on ﻿Illegality Of The ‘Suspension’ Of Justice Onnoghen: 20 Points To Note -By Inibehe Effiong"><strong>Jan 26, 4:49 PM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a rel="nofollow" href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>

<script>
			<!--
			var sc_project=8359315;
			var sc_security="48bda812";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>

 <div style="display:none">
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201906#ver=201906' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=36172&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=6c3c3e88461a999e6bc13aacee649fee04840abb#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fnigerians-must-decide-by-omeje-filia%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=36172&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=6c3c3e88461a999e6bc13aacee649fee04840abb#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fnigerians-must-decide-by-omeje-filia%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201906.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'103609130',post:'36172',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '36172' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
