<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1014925829375575",
          enable_page_level_ads: true
     });
</script>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?resize=795%2C385" />
<meta name="twitter:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?resize=795%2C385" />
<meta property="og:url" content="http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/" />
<meta property="og:title" content="Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints" />
<meta property="og:description" content="The Tertiary Education Trust Fund (TETFUND) was established by an Act of the National Assembly in June 2011. The Act replaced the Education Tax Fund Act Cap. E4 laws of the Federation of Nigeria 2004 and Education Tax Fund (Amendment) Act No 17, 2003. The Fund was set up to administer and disburse education tax [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/">
<meta name="twitter:title" content="Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints">
<meta name="twitter:description" content="The Tertiary Education Trust Fund (TETFUND) was established by an Act of the National Assembly in June 2011. The Act replaced the Education Tax Fund Act Cap. E4 laws of the Federation of Nigeria 2004 and Education Tax Fund (Amendment) Act No 17, 2003. The Fund was set up to administer and disburse education tax [&hellip;]">
<title>Policy, Legal &amp; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints</title>

<meta name="description" content="The Act need to be repeal to create an Intervention Fund Account for TETFUND remittance." />
<link rel="canonical" href="http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Act need to be repeal to create an Intervention Fund Account for TETFUND remittance." />
<meta name="twitter:title" content="Policy, Legal &amp; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?fit=795%2C385" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.opinionnigeria.com\/","name":"Opinion Nigeria","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.opinionnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.instagram.com\/opinionnigeria1\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"#organization","name":"Opinion Nigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2019\/04\/OpinionNigeria-banner.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints Comments Feed" href="http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1563415488&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.opinionnigeria.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1567635147' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/css/buttons-orange.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/style.css?ver=5.2.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/css/reset.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/font-awesome/css/font-awesome.css?ver=5.2.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/css/media-queries.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"218279aa4e","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p70Jt0-cEn' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fpolicy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fpolicy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="alternate" type="application/rss+xml" title="Stories" href="http://www.opinionnigeria.com/feed/?post_type=amp_story"><link rel="amphtml" href="http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints" />
<meta property="og:url" content="http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/" />
<meta property="og:description" content="The Tertiary Education Trust Fund (TETFUND) was established by an Act of the National Assembly in June 2011. The Act replaced the Education Tax Fund Act Cap. E4 laws of the Federation of Nigeria 20…" />
<meta property="article:published_time" content="2019-09-17T15:16:38+00:00" />
<meta property="article:modified_time" content="2019-09-17T15:16:47+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?fit=795%2C385" />
<meta property="og:image:width" content="795" />
<meta property="og:image:height" content="385" />
<meta property="og:image:alt" content="images 13" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints" />
<meta name="twitter:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?fit=795%2C385&#038;w=640" />
<meta name="twitter:image:alt" content="images 13" />
<meta name="twitter:card" content="summary_large_image" />


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-48631 single-format-standard theiaPostSlider_body">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-46149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li id="menu-item-46151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-46394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li id="menu-item-46152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="http://www.opinionnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://www.twitter.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/opinionnigeria1" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&amp;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="http://www.opinionnigeria.com/"><img itemprop="logo" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Opinion Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">

<h6 class="mvp-jeffadd"><a href="#" title="Nigeria's hall of shame!">Hall Of Shame.</a></h6>

<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1554" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1554"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &#038; Governance</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/lets-revisit-the-issue-of-zoning-and-rotation-by-edwin-madunagu/"><div class="mvp-mega-img"><img width="379" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Edwin-Madunagu.jpg?resize=379%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Edwin Madunagu" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Edwin-Madunagu.jpg?zoom=2&amp;resize=379%2C240 758w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Edwin-Madunagu.jpg?zoom=3&amp;resize=379%2C240 1137w" sizes="(max-width: 379px) 100vw, 379px" /></div><p>Let&#8217;s Revisit The Issue Of “Zoning And Rotation” -By Edwin Madunagu</p></a></li><li><a href="http://www.opinionnigeria.com/nigerian-politicians-why-do-they-write-books-by-abimbola-adelakun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Abimbola-Adelakun.png?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Abimbola Adelakun" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Abimbola-Adelakun.png?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Abimbola-Adelakun.png?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigerian politicians, why do they write books? -By Abimbola Adelakun</p></a></li><li><a href="http://www.opinionnigeria.com/president-buhari-sylva-and-the-petroleum-ministry-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-9.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buhari and Sylva" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-9.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-9.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>President Buhari, Sylva and the Petroleum Ministry -By Jerome-Mario Utomi</p></a></li><li><a href="http://www.opinionnigeria.com/immunity-clause-and-the-unfolding-controversies-in-nigeria-by-binzak-azeez/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/02/Nigeria-Flag.png?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria Flag" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/02/Nigeria-Flag.png?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/02/Nigeria-Flag.png?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Immunity Clause and the Unfolding Controversies in Nigeria -By Binzak Azeez</p></a></li><li><a href="http://www.opinionnigeria.com/nigeria-inec-and-election-petitions-an-independent-judiciary-is-critical-for-democratic-stability-by-clem-aguiyi/"><div class="mvp-mega-img"><img width="400" height="198" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/supreme-court-judges.jpg?resize=400%2C198" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="supreme court judges" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/supreme-court-judges.jpg?zoom=2&amp;resize=400%2C198 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/supreme-court-judges.jpg?zoom=3&amp;resize=400%2C198 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria, INEC, And Election Petitions: An Independent Judiciary Is Critical For Democratic Stability -By Clem Aguiyi</p></a></li></ul></div></div></li>
<li id="menu-item-81" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.opinionnigeria.com/category/national-issues/">National Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/nigerians-would-take-anything-you-throw-at-them-by-kareem-itunu-azeez/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Rich-versus-the-suffering-poor-in-nigeria.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Rich versus the suffering poor in nigeria" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Rich-versus-the-suffering-poor-in-nigeria.jpeg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Rich-versus-the-suffering-poor-in-nigeria.jpeg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Rich-versus-the-suffering-poor-in-nigeria.jpeg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigerians would take anything you throw at them -By Kareem Itunu Azeez</p></a></li><li><a href="http://www.opinionnigeria.com/atiku-at-the-appeal-court-a-mere-chasing-of-shadows-by-ibrahim-rukayat/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari-and-Atiku.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buhari and Atiku" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari-and-Atiku.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari-and-Atiku.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari-and-Atiku.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Atiku at the Appeal Court: A mere chasing of Shadows -By Ibrahim Rukayat</p></a></li><li><a href="http://www.opinionnigeria.com/nigeria-restructure-or-rupture-which-way-by-austin-emaduku/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2014/01/nigeria_independence_flag.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="nigeria independence flag" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2014/01/nigeria_independence_flag.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2014/01/nigeria_independence_flag.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria: Restructure Or Rupture, Which Way? -By Austin Emaduku</p></a></li><li><a href="http://www.opinionnigeria.com/learning-from-the-seun-onigbinde-fall-by-abdullahi-o-haruna/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1568522406424.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Seun Onigbinde" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1568522406424.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1568522406424.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Learning from the Seun Onigbinde fall… -By Abdullahi O. Haruna</p></a></li><li><a href="http://www.opinionnigeria.com/english-language-use-by-nigerians-and-its-declining-state-by-tunji-olaopa/"><div class="mvp-mega-img"><img width="212" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/5450_Tunji_Olaopa.jpg?resize=212%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="5450 Tunji Olaopa" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/5450_Tunji_Olaopa.jpg?zoom=2&amp;resize=212%2C240 424w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/5450_Tunji_Olaopa.jpg?zoom=3&amp;resize=212%2C240 636w" sizes="(max-width: 212px) 100vw, 212px" /></div><p>English language use by Nigerians and its declining state -By Tunji Olaopa</p></a></li></ul></div></div></li>
<li id="menu-item-46153" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46153"><a href="http://www.opinionnigeria.com/category/global-issues/">Global Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/boltons-departure-tehrans-aggression-trumps-bold-iran-strategy-still-has-a-chance-to-succeed-by-ali-bakeer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="President Trump announces his intention to withdraw from the Iran nuclear agreement during a statement in the Diplomatic Room at the White House in Washington" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Bolton&#8217;s departure, Tehran&#8217;s aggression; Trump&#8217;s bold Iran strategy still has a chance to succeed -By Ali Bakeer</p></a></li><li><a href="http://www.opinionnigeria.com/xenophobia-will-deepen-hunger-in-africa-by-henry-boyo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Henry Boyo e1468266004522" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Xenophobia will deepen hunger in Africa -By Henry Boyo</p></a></li><li><a href="http://www.opinionnigeria.com/south-africa-and-the-false-narrative-of-xenophobic-attacks-by-tayo-oke/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari-South-African-Envoy5.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buhari meet with South African envoy" /></div><p>South Africa and the false narrative of xenophobic attacks -By Tayo Oke</p></a></li><li><a href="http://www.opinionnigeria.com/nigeria-xenophobia-and-ramaphosas-apology-by-reuben-abati/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Reuben Abati" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria, Xenophobia and Ramaphosa’s apology -By Reuben Abati</p></a></li><li><a href="http://www.opinionnigeria.com/damascus-what-journalists-and-activists-can-tell-us-about-laundering-genocidal-regimes-by-muhammad-idrees-ahmad/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/American-journalist-Max-Blumenthal-travelled-with-a-group-of-journalists-and-activists-to-Damascus.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="American journalist Max Blumenthal travelled with a group of journalists and activists to Damascus" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/American-journalist-Max-Blumenthal-travelled-with-a-group-of-journalists-and-activists-to-Damascus.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/American-journalist-Max-Blumenthal-travelled-with-a-group-of-journalists-and-activists-to-Damascus.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/American-journalist-Max-Blumenthal-travelled-with-a-group-of-journalists-and-activists-to-Damascus.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Damascus: What journalists and activists can tell us about &#8216;laundering&#8217; genocidal regimes -By Muhammad Idrees Ahmad</p></a></li></ul></div></div></li>
<li id="menu-item-1556" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1556"><a href="http://www.opinionnigeria.com/category/economic-issues/">Economic Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/the-26bn-nigerias-diaspora-remittances-where-are-the-dollars-by-henry-boyo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Henry Boyo e1468266004522" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The $26bn Nigeria&#8217;s Diaspora remittances: Where are the dollars? -By Henry Boyo</p></a></li><li><a href="http://www.opinionnigeria.com/nnpc-iocs-and-the-unending-oil-theft-by-shaka-momodu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/oil-exploration-drill-crude-oil-696x434.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="oil exploration drill crude oil 696x434" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/oil-exploration-drill-crude-oil-696x434.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/oil-exploration-drill-crude-oil-696x434.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NNPC, IOCs, And The Unending Oil Theft -By Shaka Momodu</p></a></li><li><a href="http://www.opinionnigeria.com/a-postscript-of-nigeria-pid-and-the-9-6bn-judgement-fine-by-henry-boyo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Henry Boyo e1468266004522" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A postscript of Nigeria, P&#038;ID and the $9.6bn judgement fine -By Henry Boyo</p></a></li><li><a href="http://www.opinionnigeria.com/how-is-economic-underperformance-fowlers-fault-by-tope-fasua/"><div class="mvp-mega-img"><img width="332" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Tope-Kolade-Fasua.jpg?resize=332%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tope Kolade Fasua" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Tope-Kolade-Fasua.jpg?zoom=2&amp;resize=332%2C240 664w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Tope-Kolade-Fasua.jpg?zoom=3&amp;resize=332%2C240 996w" sizes="(max-width: 332px) 100vw, 332px" /></div><p>How Is Economic Underperformance Fowler&#8217;s Fault? -By ‘Tope Fasua</p></a></li><li><a href="http://www.opinionnigeria.com/nigeria-vs-pid-saga-9bn-damages-the-same-fool-and-his-money-by-henry-boyo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Henry Boyo e1468266004522" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria vs. P&#038;ID Saga: $9bn damages, the same fool and his money -By Henry Boyo</p></a></li></ul></div></div></li>
<li id="menu-item-46155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46155"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="images 13" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints</p></a></li><li><a href="http://www.opinionnigeria.com/malam-adamu-adamu-one-good-chance-deserved-another-by-auwal-ahmed-ibrahim/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/02/Adamu-Adamu-with-caption_1.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adamu Adamu with caption 1" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/02/Adamu-Adamu-with-caption_1.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/02/Adamu-Adamu-with-caption_1.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Malam Adamu Adamu: One Good Chance Deserved Another -By Auwal Ahmed Ibrahim</p></a></li><li><a href="http://www.opinionnigeria.com/federal-universities-in-nigeria-are-run-at-a-loss-by-olabisi-deji-folutile/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/IMG_20190719_195107_381.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Olabisi Deji-Folutile" /></div><p>Federal Universities In Nigeria Are Run At A Loss -By Olabisi Deji-Folutile</p></a></li><li><a href="http://www.opinionnigeria.com/ranking-our-universities-high-by-adewale-kupoluyi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/My-Photo.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adewale Kupoluyi" /></div><p>Ranking Our Universities High -By Adewale Kupoluyi</p></a></li><li><a href="http://www.opinionnigeria.com/5-visa-free-countries-nigerian-passport-holders-can-visit-in-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Innovative-Film-City-in-Bangalore-Rameshng-wikimedia_0.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Innovative Film City in Bangalore Rameshng wikimedia 0" /></div><p>5 Visa Free Countries Nigerian Passport Holders can Visit in 2019</p></a></li></ul></div></div></li>
<li id="menu-item-1555" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a href="http://www.opinionnigeria.com/category/political-issues/">Political Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/has-osinbajo-been-reduced-to-condolence-vice-president-by-fredrick-nwabufo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fredrick Nwabufo" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Has Osinbajo been reduced to condolence vice-president? -By Fredrick Nwabufo</p></a></li><li><a href="http://www.opinionnigeria.com/god-wont-forgive-our-collective-stupidity-by-tunde-odesola/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Tunde-Odesola.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tunde Odesola" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Tunde-Odesola.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Tunde-Odesola.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>God won’t forgive our collective stupidity -By Tunde Odesola</p></a></li><li><a href="http://www.opinionnigeria.com/between-the-election-tribunal-decision-and-sir-lugards-mistake-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jerome Mario Utomi" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Between The Election Tribunal Decision and Sir Lugard’s ‘Mistake’ -By Jerome-Mario Utomi</p></a></li><li><a href="http://www.opinionnigeria.com/kogi-2019-onoja-as-bellos-running-mate-by-michael-jegede/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-2-2.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Yahaya Bello and Onoja" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-2-2.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-2-2.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Kogi 2019: Onoja as Bello’s running mate -By Michael Jegede</p></a></li><li><a href="http://www.opinionnigeria.com/buhari-atiku-before-the-great-tribunal-by-festus-adedayo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="senate president lawan withdraws appointment of festus adedayo as media aide 1" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Buhari, Atiku before the Great Tribunal -By Festus Adedayo</p></a></li></ul></div></div></li>
<li id="menu-item-4582" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="http://www.opinionnigeria.com/category/sports/">Sports Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/south-korea-66-nigeria-108-matters-arising-by-saad-abubakar-zongre/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria D&#039;Tigress" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=696%2C415 696w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>South Korea 66, Nigeria 108: Matters Arising -By Sa&#8217;ad Abubakar Zongre</p></a></li><li><a href="http://www.opinionnigeria.com/boxing-a-death-warrant-or-truly-a-sport-by-kareem-itunu-azeez/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/IMG_20190902_145741_882.JPG?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mohammed Ali Boxing" /></div><p>Boxing: A death warrant or truly a sport -By Kareem Itunu Azeez</p></a></li><li><a href="http://www.opinionnigeria.com/a-trend-of-nigeria-national-teams-to-now-go-on-strike-to-demand-for-their-entitlements-calls-for-financial-fair-play-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240." class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Issah Babatunde Ahmed" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240. 400w, http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-590x354. 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A Trend of Nigeria national teams to now go on strike to demand for their entitlements calls for Financial Fair Play -By Issa Babatunde Ahmed</p></a></li><li><a href="http://www.opinionnigeria.com/of-all-the-chelsea-nigeria-arsenal-nigeria-man-u-nigeria-et-al-by-soyombo-opeyemi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Super Eagles" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=1000%2C600 1000w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Super-Eagles.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Of All The Chelsea Nigeria, Arsenal Nigeria, Man U Nigeria, et al -By Soyombo Opeyemi</p></a></li><li><a href="http://www.opinionnigeria.com/rohr-the-unsung-eagles-shepherd-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gernot Rohr" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Rohr The Unsung Eagles Shepherd -By Issa Babatunde Ahmed</p></a></li></ul></div></div></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.opinionnigeria.com/category/educational-issues/"><span class="mvp-post-cat left">Educational Issues</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-09-17">September 17, 2019</time></span>
<meta itemprop="dateModified" content="2019-09-17 4:16 pm" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Olanrewaju Olajuwon Saints" rel="author">Olanrewaju Olajuwon Saints</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="795" height="385" src="http://www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg" class="attachment- size- wp-post-image" alt="images 13" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?w=795 795w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?resize=389%2C188 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?resize=768%2C372 768w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?resize=640%2C310 640w" sizes="(max-width: 795px) 100vw, 795px" /> <meta itemprop="url" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?resize=795%2C385">
<meta itemprop="width" content="795">
<meta itemprop="height" content="385">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/&amp;t=Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints -&amp;url=http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/&amp;media=https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?resize=795%2C385&amp;description=Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29bf6c9cacfc5df8a86eac3c1c7ca86808596959e9d86e7c2cbcfc8cfd5d2d4c7d2cfd0c386e2cfcbc3c8d5cfc9c8d586e9c086f2cec386f2c3d4d2cfc7d4df86e3c2d3c5c7d2cfc9c886e0d3c8c286e7c5d286e9c08694969797868be4df86e9cac7c8d4c3d1c7ccd386e9cac7ccd3d1c9c886f5c7cfc8d2d580c7cbd69de4e9e2ff9bef86c0c9d3c8c286d2cecfd586c7d4d2cfc5cac386cfc8d2c3d4c3d5d2cfc8c186c7c8c286d2cec9d3c1ced286c9c086d5cec7d4cfc8c186cfd286d1cfd2ce86dfc9d38886e5cec3c5cd86cfd286c9d3d29c86ced2d2d69c8989d1d1d188c9d6cfc8cfc9c8c8cfc1c3d4cfc788c5c9cb89d6c9cacfc5df8bcac3c1c7ca8bc7c2cbcfc8cfd5d2d4c7d2cfd0c38bc2cfcbc3c8d5cfc9c8d58bc9c08bd2cec38bd2c3d4d2cfc7d4df8bc3c2d3c5c7d2cfc9c88bc0d3c8c28bc7c5d28bc9c08b949697978bc4df8bc9cac7c8d4c3d1c7ccd38bc9cac7ccd3d1c9c88bd5c7cfc8d2d589">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/&amp;t=Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints -&amp;url=http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/&amp;media=https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?resize=795%2C385&amp;description=Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#37084442555d5254430a67585b5e544e1b177b5250565b17111407040f0c1776535a5e595e44434556435e415217735e5a5259445e58594417785117635f5217635245435e56454e177253425456435e58591771425953177654431778511705070606171a754e17785b5659455240565d4217785b565d424058591764565e59434411565a470c7578736e0a7e17515842595317435f5e44175645435e545b52175e594352455244435e59501756595317435f5842505f4317585117445f56455e5950175e4317405e435f174e58421917745f52545c175e43175842430d175f4343470d18184040401958475e595e5859595e5052455e561954585a1847585b5e544e1a5b5250565b1a56535a5e595e44434556435e41521a535e5a5259445e5859441a58511a435f521a435245435e56454e1a5253425456435e58591a514259531a5654431a58511a050706061a554e1a585b5659455240565d421a585b565d424058591a44565e59434418">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<p></p><div id="tps_slideContainer_48631" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>The Tertiary Education Trust Fund (TETFUND) was established by an Act of the National Assembly in June 2011. The Act replaced the Education Tax Fund Act Cap. E4 laws of the Federation of Nigeria 2004 and Education Tax Fund (Amendment) Act No 17, 2003. The Fund was set up to administer and disburse education tax collections to the Federal and State tertiary educational institutions in Nigeria. The Act establishing the Fund imposes a 2 per cent Education Tax on the assessable profits of all registered companies in the country. The levies are collected by the Federal Inland Revenue Service (FIRS).</p>
<p>Despite the TETFUND, There persist&nbsp; general decay in human and material resources in Nigeria tertiary institutions due to poor funding. Besides, ASUU in 2014 pre-requisite to suspend strike, insisted that a minimum of 26 per cent of the annual budget should be allocated to the education sector and the funds would be used to provide basic infrastructure that would sustain effective learning and make the university system more functional and sustainable.</p>
<p>Reasonably, what is the essence of TETFUND? Should government scrap and move 2% education tax revenue to Federation Account, then consider 26% of the Budget allocated to education sector? Can TETFUND be repealed and amended with strict administrative scrutiny? Etc.</p>
<p>Also, the Policy, legal and Administrative dimensions of the Tertiary Education Fund Tax Act will be discussed and recommendation, where necessary considered!</p>
<p><strong>POLICY FRAMEWORK- TETFUND ACT</strong></p>
<p>TETFUND is an intervention fund to Tertiary Institution. The enabling Act establishing the Fund prescribes the distribution of the funds in the ratio 2:1:1 respectively to Universities, Polytechnics and Colleges of Education (COEs). Beneficiaries of the Fund are required to submit project proposals upon which the funds would be applied. TETFund requires that such projects must be in line with the beneficiary institution’s core mandate and should be relevant to teaching, learning and research; including improving the learning and teaching environment. However, there are still some challenges besetting the maximization of its allocations because of the Procurement Acts of 2007.</p>
<p>Invariably, Funds disbursement is done after the AIP (Approval-In-Principle) has been granted and the Due Process requirements have satisfactorily taken place. For Construction-related projects, disbursements are in three (3) tranches of 50%, 35% and 15%; while for Procurement-related projects, disbursements are in two tranches of 85% and 15%. The Due Process leads to accessing the First (1st) Tranche of funds and must be carried out in line with the provisions of the Public Procurement Act 2007. Aligning TETFUND act with Procurement Act after proper verification and recommendation by Board of Trustee create bottleneck in accessing and embarking on developmental projects in tertiary institutions.</p>
<p>The Efficiency of TETFUND allocations to tertiary institution could be maximized through the introduction of a “Blank Template Cheque” by this, institution should be allowed to allocate TETFUND intervention from TSA accounts based on their own procurement plans.</p>
<p>This perception is by all means rational, as the incessant strikes by the various unions of the nation’s tertiary educational institutions over the years could be attributed to financial demands. many of the tertiary institutions have been complaining about their inability to have access to funds from TETFund because of a number of factors.</p>
<p>Nevertheless, Dr. Musa Babayo, the Chairman of TETFund’s Board of Trustees, bemoaned the fact that the institutions, which received several billions as intervention funds in the last 10 years, had underutilized the funds observed with dismay that one of the major problems associated with accessing funds was improper documentation and rendition of financial returns.</p>
<p>“It is this problem that necessitated the Fund to come up with a draft format on efficient and effective guidelines for projects, programs and financial reports,’’ he said.</p>
<p>He said that TETFund’s insistence on strict adherence to the guidelines was posing a challenge for the institutions in their efforts to easily access the funds (source- <a href="http://www.tetfund.gov.ng/">www.tetfund.gov.ng/</a>)</p>
<p>Technically, availability &amp; accessing the fund defer, the gap within is “documentations” and un-attainable conditions, otherwise “subterfuge policy”.</p>
<p><strong>LAGAL FRAMEWORK- TETFUND</strong></p>
<p>Section 3 subsection 1 of TETFUND Act empowered the Board of Trustee to manage the fund while section 2 subsection 1 empowered the Federal Inland Revenue Service (FIRS) to collect education tax on behalf of TETFUND. FIRS is empower to deduct 5% of revenue generated for administrative expenses and Section 3 subsection 4 of TETFUND empower board of Trustee to retain 5% of the Education Tax for administrative expenses.</p>
<p>Incidentally, 10% of the Education Tax has been channeled to Administrative expenses. Rationally, routing the TETFUND through FIRS is illogical as this reduce the net available fund for disbursement. The Act need to be repeal to create an Intervention Fund Account for TETFUND remittance.</p>
<p>Section 10 &amp; 11 of TETFUND Act list various offences and penalties for failure to comply with the act or remit tax due within 60 days, whereas collection and documentation is done in FIRS. The vacuum make it impossible for TETFUND to identify Evaders besides possibilities of collusion between staff of the agency, defaulting firms and FIRS to circumvent the system.</p>
<p>Section 3 subsection 2 of the TETFUND act accord the power to sue and be sued, thereby recognize TETFUND as corporate body with absolute standing yet, align the institution with several agencies&nbsp; with contrary policies and law.</p>
<p><strong>ADMINISTRATIVE OUTLOOK- TETFUND</strong></p>
<p>The fund administration and disbursement usually&nbsp; charade, particularly special intervention fund that is based on the discretion of Board of Trustee, there is no specific amount to be disbursed other than retaining 5% for administrative costs, there is no specific provision in the Act for other income except 5% of the income generated. The sum total is a wide privilege for misappropriation and embezzlement.</p>
<p>Also, they are lack of proper accounting record, lopsidedness in the management of ETF, lack of proper sharing formula of the fund among the tertiary institutions.</p>
<p><strong>RECOMMENDED REFORM</strong></p>
<p>The baby wouldn’t be thrown away with bath water. Several amendments required in the TETFUND Act but not a total scrap of the act. The following reform can be recommended;</p>
<ul><li>Review the documentation required in 2014 TETFUND guideline for fund intervention and disbursement to ease and prompt disbursement.</li><li>Review the TETFUND ACT 2011 to empower the board of Trustee to collect, document, administer and manage the fund, rather routing through FIRS.</li><li>Just like other agencies and parastatal, TETFUND staff should be included on the federal Payroll</li><li>Provision or any section of the TETFUND should be free from other enabling Acts such as Procurement Act, FIRS Act etc. except constitution of the Federal Republic of Nigeria.</li></ul>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div style="clear:both;"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-48631-5d816058a2639' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=48631&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-48631-5d816058a2639' data-name='like-post-frame-103609130-48631-5d816058a2639'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_48631&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints\/&quot;,&quot;postId&quot;:48631,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="http://www.opinionnigeria.com/malam-adamu-adamu-one-good-chance-deserved-another-by-auwal-ahmed-ibrahim/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Malam Adamu Adamu: One Good Chance Deserved Another -By Auwal Ahmed Ibrahim</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div id="mvp-author-box-wrap" class="left relative">
<div class="mvp-author-box-out right relative">
<div id="mvp-author-box-img" class="left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-box-in">
<div id="mvp-author-box-head" class="left relative">
<span class="mvp-author-box-name left relative"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Olanrewaju Olajuwon Saints" rel="author">Olanrewaju Olajuwon Saints</a></span>
<div id="mvp-author-box-soc-wrap" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-author-box-text" class="left relative">
<p></p>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" />
<meta itemprop="url" content="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png">
</div>
<meta itemprop="name" content="Opinion Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-48631 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=48631&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5d5d0f991e940c5af57f359c2dac50fb9aa0851f#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fpolicy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="rotatingtweets_widget-5" class="mvp-side-widget widget_rotatingtweets_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Join Conversation</span></h4></div>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_4000_scrollUp_1000_5d815ff147b2d' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
<div class="rotatingtweet">
<p class='rtw_main'>Ranked Poorest In South-East, Ebonyi To Add 800 Aides To Existing 4,000 Appointees 》Opinion Nigeria <br /><br />The EAs will receive N150,000 (N100,000 salary and N50, 000 for overhead costs), while the STAs will receive… <a href='https://t.co/mqj6qcNtU8' title='https://www.instagram.com/p/B2hrQiwn7Kl/?igshid=mc518hrjnobo' target="_blank" rel="noopener" class='rtw_url_link'>instagram.com/p/B2hr&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1174061590922104835">About 2 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://instagram.com" rel="nofollow">Instagram</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Buni And Yobe Agricultural Reform -By Abba Dukawa <a href='https://t.co/fpXiWtKpJG' title='http://www.opinionnigeria.com/buni-and-yobe-agricultural-reform-by-abba-dukawa/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/b&hellip;</a> <a href='https://t.co/T7yXTITrrD' title='https://twitter.com/OpinionNigeria/status/1173981756413886464/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/T7yX&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1173981756413886464">About 7 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Policy, Legal &amp; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints <a href='https://t.co/YMFltRpeg9' title='http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/p&hellip;</a> <a href='https://t.co/UIkdJwtyIU' title='https://twitter.com/OpinionNigeria/status/1173979182789013505/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/UIkd&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1173979182789013505">About 7 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Has Osinbajo been reduced to condolence vice-president? -By Fredrick Nwabufo <a href='https://t.co/FAMH0aaXWa' title='http://www.opinionnigeria.com/has-osinbajo-been-reduced-to-condolence-vice-president-by-fredrick-nwabufo/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/h&hellip;</a> <a href='https://t.co/ADg3wIn3u8' title='https://twitter.com/OpinionNigeria/status/1173975258120019968/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/ADg3&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1173975258120019968">About 8 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Bolton’s departure, Tehran’s aggression; Trump’s bold Iran strategy still has a chance to succeed -By Ali Bakeer <a href='https://t.co/wytrcwyazx' title='http://www.opinionnigeria.com/boltons-departure-tehrans-aggression-trumps-bold-iran-strategy-still-has-a-chance-to-succeed-by-ali-bakeer/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/b&hellip;</a> <a href='https://t.co/VJRIGf2tob' title='https://twitter.com/OpinionNigeria/status/1173926145043177472/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/VJRI&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1173926145043177472">About 11 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Xenophobia will deepen hunger in Africa -By Henry Boyo <a href='https://t.co/IYAcszGDhg' title='http://www.opinionnigeria.com/xenophobia-will-deepen-hunger-in-africa-by-henry-boyo/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/x&hellip;</a> <a href='https://t.co/RahPN5R13n' title='https://twitter.com/OpinionNigeria/status/1173917308789678081/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/RahP&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1173917308789678081">About 11 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>God won’t forgive our collective stupidity -By Tunde Odesola <a href='https://t.co/QfpnvgxK1y' title='http://www.opinionnigeria.com/god-wont-forgive-our-collective-stupidity-by-tunde-odesola/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/g&hellip;</a> <a href='https://t.co/IB5gDSg2Ag' title='https://twitter.com/OpinionNigeria/status/1173901956139683840/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/IB5g&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1173901956139683840">About 12 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'><a href="https://twitter.com/search?q=%23Xenophobia&amp;src=hash" title="#Xenophobia" target="_blank" rel="noopener" class="rtw_hashtag_link">#Xenophobia</a>: Ex-Niger Delta Militants Vow To Storm South Africa 》Opinion Nigeria <br /><br />He said that over 2,000 Coast Guard officers and 10,000 ex-militants were on standby to invade South Africa if the situation… <a href='https://t.co/XDEKxAsYSG' title='https://www.instagram.com/p/B2gic_FnpaW/?igshid=1hf3md2badz7m' target="_blank" rel="noopener" class='rtw_url_link'>instagram.com/p/B2gi&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1173901493629521920">About 12 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://instagram.com" rel="nofollow">Instagram</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=InibeheEffiong' title='Inibehe Effiong' lang='en' target="_blank" rel="noopener">@InibeheEffiong</a> We should never allow those who sing the praises of politicians to define our struggle or tell us how to criticise. Those who recommend "constructive criticism" should first show us proof that they've been criticising what is bad. Respect cannot be legislated, it is earned.</p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1173896530362871808">About 13 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Diezani’s $40m jewelleries, jewelry or jewellery? -By Akeem Lasisi <a href='https://t.co/OopymhNk2U' title='http://www.opinionnigeria.com/diezanis-40m-jewelleries-jewelry-or-jewellery-by-akeem-lasisi/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/d&hellip;</a> <a href='https://t.co/ECf0wSUGKs' title='https://twitter.com/OpinionNigeria/status/1173891378033696769/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/ECf0&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1173891378033696769">About 13 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='https://twitter.com/OpinionNigeria' class='twitter-follow-button' title='Follow @OpinionNigeria' data-lang='en'>Follow @OpinionNigeria</a></div></section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div> <div class="fb-page" data-href="http://www.facebook.com/OpinionNigeria" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="mvp_flex_widget-6" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Trending Articles</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="http://www.opinionnigeria.com/boltons-departure-tehrans-aggression-trumps-bold-iran-strategy-still-has-a-chance-to-succeed-by-ali-bakeer/" rel="bookmark">
 <div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="President Trump announces his intention to withdraw from the Iran nuclear agreement during a statement in the Diplomatic Room at the White House in Washington" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="President Trump announces his intention to withdraw from the Iran nuclear agreement during a statement in the Diplomatic Room at the White House in Washington" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">11 hours ago</span>
</div>
<h2 class="mvp-stand-title">Bolton&#8217;s departure, Tehran&#8217;s aggression; Trump&#8217;s bold Iran strategy still has a chance to succeed -By Ali Bakeer</h2>
<p>On September 10, US President Donald Trump shocked the world by sacking&nbsp;his national security adviser John Bolton with a&nbsp;tweet. Bolton...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/xenophobia-will-deepen-hunger-in-africa-by-henry-boyo/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Henry Boyo e1468266004522" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Henry Boyo e1468266004522" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">11 hours ago</span>
</div>
<h2 class="mvp-stand-title">Xenophobia will deepen hunger in Africa -By Henry Boyo</h2>
<p>The latest widespread currency of the word, xenophobia, is instigated by recent media reports of the looting and burning of...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/south-africa-and-the-false-narrative-of-xenophobic-attacks-by-tayo-oke/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari-South-African-Envoy5.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Buhari meet with South African envoy" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari-South-African-Envoy5.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Buhari meet with South African envoy" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari-South-African-Envoy5.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari-South-African-Envoy5.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Buhari-South-African-Envoy5.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">14 hours ago</span>
</div>
<h2 class="mvp-stand-title">South Africa and the false narrative of xenophobic attacks -By Tayo Oke</h2>
<p>The world has witnessed a spate of attacks on “foreign” workers in South Africa almost since the day after the...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/nigeria-xenophobia-and-ramaphosas-apology-by-reuben-abati/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Reuben Abati" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Reuben Abati" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Reuben-Abati.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">21 hours ago</span>
</div>
<h2 class="mvp-stand-title">Nigeria, Xenophobia and Ramaphosa’s apology -By Reuben Abati</h2>
<p>We are told that South Africa’s President Cyril Ramaphosa apologised on Saturday for the xenophobic attacks against foreigners living in...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/damascus-what-journalists-and-activists-can-tell-us-about-laundering-genocidal-regimes-by-muhammad-idrees-ahmad/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/American-journalist-Max-Blumenthal-travelled-with-a-group-of-journalists-and-activists-to-Damascus.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="American journalist Max Blumenthal travelled with a group of journalists and activists to Damascus" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/American-journalist-Max-Blumenthal-travelled-with-a-group-of-journalists-and-activists-to-Damascus.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/American-journalist-Max-Blumenthal-travelled-with-a-group-of-journalists-and-activists-to-Damascus.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/American-journalist-Max-Blumenthal-travelled-with-a-group-of-journalists-and-activists-to-Damascus.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/American-journalist-Max-Blumenthal-travelled-with-a-group-of-journalists-and-activists-to-Damascus.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="American journalist Max Blumenthal travelled with a group of journalists and activists to Damascus" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/American-journalist-Max-Blumenthal-travelled-with-a-group-of-journalists-and-activists-to-Damascus.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/American-journalist-Max-Blumenthal-travelled-with-a-group-of-journalists-and-activists-to-Damascus.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/American-journalist-Max-Blumenthal-travelled-with-a-group-of-journalists-and-activists-to-Damascus.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">Damascus: What journalists and activists can tell us about &#8216;laundering&#8217; genocidal regimes -By Muhammad Idrees Ahmad</h2>
<p>A week after Damascus feted a delegation of the European far right, Bashar al-Assad&#8217;s regime ushered in a new set...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/buni-and-yobe-agricultural-reform-by-abba-dukawa/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Abba-Dukawa.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Abba Dukawa" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Abba-Dukawa.jpg?w=400 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Abba-Dukawa.jpg?resize=389%2C389 389w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Abba-Dukawa.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Abba-Dukawa.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Abba-Dukawa.jpg?resize=120%2C120 120w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
 <div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Life And People</span><span class="mvp-cd-date left relative">7 hours ago</span>
</div>
<h2>Buni And Yobe Agricultural Reform -By Abba Dukawa</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/policy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="images 13" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-13.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Educational Issues</span><span class="mvp-cd-date left relative">7 hours ago</span>
</div>
<h2>Policy, Legal &#038; Administrative Dimensions Of The Tertiary Education Fund Act Of 2011 -By Olanrewaju Olajuwon Saints</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/has-osinbajo-been-reduced-to-condolence-vice-president-by-fredrick-nwabufo/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Fredrick Nwabufo" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?w=480 480w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?resize=389%2C389 389w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo.jpg?resize=120%2C120 120w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Political Issues</span><span class="mvp-cd-date left relative">8 hours ago</span>
</div>
<h2>Has Osinbajo been reduced to condolence vice-president? -By Fredrick Nwabufo</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/boltons-departure-tehrans-aggression-trumps-bold-iran-strategy-still-has-a-chance-to-succeed-by-ali-bakeer/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="President Trump announces his intention to withdraw from the Iran nuclear agreement during a statement in the Diplomatic Room at the White House in Washington" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/President-Trump-announces-his-intention-to-withdraw-from-the-Iran-nuclear-agreement-during-a-statement-in-the-Diplomatic-Room-at-the-White-House-in-Washington.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">11 hours ago</span>
</div>
<h2>Bolton&#8217;s departure, Tehran&#8217;s aggression; Trump&#8217;s bold Iran strategy still has a chance to succeed -By Ali Bakeer</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/xenophobia-will-deepen-hunger-in-africa-by-henry-boyo/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Henry Boyo e1468266004522" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">11 hours ago</span>
</div>
<h2>Xenophobia will deepen hunger in Africa -By Henry Boyo</h2>
</div>
</div>
</div>
</div>
 </a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/guru-deseye-subai-man-made-thinking-and-the-rationality-of-common-wisdom-by-abdullahi-o-haruna/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1567261014686.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Abdullahi O. Haruna" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1567261014686.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1567261014686.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/FB_IMG_1567261014686.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>Guru Deseye Subai , man-made thinking and the rationality of common wisdom -By Abdullahi O. Haruna</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/the-impact-of-benny-hinns-rejection-of-the-prosperity-gospel-in-africa-by-tawia-acheampong/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-7.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="images 7" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-7.jpeg?w=554 554w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-7.jpeg?resize=389%2C389 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-7.jpeg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Article of Faith</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<h2>The Impact Of Benny Hinn&#8217;s Rejection Of The Prosperity Gospel In Africa -By Tawia Acheampong</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/exposing-the-lies-of-fowler-by-sina-kawonise/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Babatunde-Fowler-2.png?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Babatunde Fowler 2" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Babatunde-Fowler-2.png?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Babatunde-Fowler-2.png?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/Babatunde-Fowler-2.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>Exposing the lies of Fowler -By Sina Kawonise</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/capitalists-or-rentiers-by-khalid-muhammad-musa/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/6A35F96D-9147-42C6-91ED-7984A3E0830C.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Khalid Muhammad Musa" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/6A35F96D-9147-42C6-91ED-7984A3E0830C.jpeg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/6A35F96D-9147-42C6-91ED-7984A3E0830C.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/6A35F96D-9147-42C6-91ED-7984A3E0830C.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Economic Issues</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Capitalists or Rentiers -By Khalid Muhammad Musa</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/nigeria-vs-pid-saga-9bn-damages-the-same-fool-and-his-money-by-henry-boyo/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Henry Boyo e1468266004522" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Henry-Boyo-e1468266004522.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Economic Issues</span><span class="mvp-cd-date left relative">3 weeks ago</span>
 </div>
<h2>Nigeria vs. P&#038;ID Saga: $9bn damages, the same fool and his money -By Henry Boyo</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
</div>
</div>
</div>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2019 Opinion Nigeria. Website Designed &amp; Managed by SETFRON LTD</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div style="display:none">
<div class="grofile-hash-map-7d23dd28a472384ed12352ee2589d033">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/mvpcustom.js?ver=5.2.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/scripts.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/retina.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/flexslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/jquery.infinitescroll.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201938#ver=201938' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=48631&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5d5d0f991e940c5af57f359c2dac50fb9aa0851f#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fpolicy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=48631&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5d5d0f991e940c5af57f359c2dac50fb9aa0851f#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fpolicy-legal-administrative-dimensions-of-the-tertiary-education-fund-act-of-2011-by-olanrewaju-olajuwon-saints%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'103609130',post:'48631',tz:'1',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '48631' ]);
</script>
</body>
</html>
