<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="be4ae68e4b912e36" />
<title>Poverty in Nigeria: Revisiting Theresa May’s Concern -By Salihu Moh. Lukman - Opinion Nigeria | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />

<meta name="description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<link rel="canonical" href="http://www.opinionnigeria.com/poverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman/" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"http:\/\/www.opinionnigeria.com\/#organization","name":"OpinionNigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2018\/07\/OpinionNigeria-Logo-small.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Poverty in Nigeria: Revisiting Theresa May’s Concern -By Salihu Moh. Lukman Comments Feed" href="http://www.opinionnigeria.com/poverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1531973727&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-9-11-011' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='dashicons-css' href='http://www.opinionnigeria.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.7'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-9-11-011'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-9-11-011'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-9-11-011'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-9-11-011'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-9-11-011'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-9-11-011'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=17088'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"6ae5502628","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p70Jt0-8vM' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fpoverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fpoverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OpinionNigeria"}});
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script type="text/javascript">
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-66-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/66.png?ver=1&quot;  alt=&quot;Abdullahi Adamu&quot;  title=&quot;Abdullahi Adamu&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "66.png";

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Poverty in Nigeria: Revisiting Theresa May’s Concern -By Salihu Moh. Lukman" />
<meta property="og:url" content="http://www.opinionnigeria.com/poverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman/" />
<meta property="og:description" content="Ahead of her August 29, 2018 visit to Nigeria, British Prime Minister, Theresa May, remarked that 87 million Nigerians live on less than $1.90 a day, making Nigeria “home to more very poor people t…" />
<meta property="article:published_time" content="2018-09-01T12:40:10+00:00" />
<meta property="article:modified_time" content="2018-09-01T12:40:10+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="http://www.opinionnigeria.com/wp-content/uploads/2018/09/Buhari-meet-with-Theresa-May.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="735" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="Poverty in Nigeria: Revisiting Theresa May’s Concern -By Salihu Moh. Lukman" />
<meta name="twitter:image" content="http://www.opinionnigeria.com/wp-content/uploads/2018/09/Buhari-meet-with-Theresa-May.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@OpinionNigeria" />


<script type="text/javascript">
		
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
		</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-187"><a href="http://www.opinionnigeria.com/category/columnists/">Columnists</a>
<ul class='children'>
<li class="cat-item cat-item-190"><a href="http://www.opinionnigeria.com/category/columnists/olukayode-crown/">Olukayode Crown</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposed-naija/" title="Exposed those hidden GOOD, BAD things about Nigeria. The lies and truth about issues pertaining Nigeria">Expose Naija</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-32722" class="entry post-32722 post type-post status-publish format-standard has-post-thumbnail hentry category-national-issues">
<h1 class="entry_title">Poverty in Nigeria: Revisiting Theresa May’s Concern -By Salihu Moh. Lukman</h1>
<div class="metasingle">
<span class="postdate">September 1, 2018 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/national-issues/" rel="category tag">National Issues</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by OpinionNigeria" rel="author">OpinionNigeria</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p>Ahead of her August 29, 2018 visit to Nigeria, British Prime Minister, Theresa May, remarked that 87 million Nigerians live on less than $1.90 a day, making Nigeria “home to more very poor people than any other nation in the world.” It is interesting how the statement attracted public attention almost as if it is a new discovery. The truth is that Ms. May could have made the statement to justify why her visit to Nigeria was a priority for UK government. Whether such a justification is validated with reference to details of bilateral relations between UK and Nigeria is a different matter entirely.</p>
<p>No doubt UK government should be concerned about developments in Nigeria for its own strategic interest. Considering the population of Nigerian or Nigerian students, medical doctors and other professionals resident in the UK, both Ms. May and UK government cannot afford to be indifferent to developments in Nigeria. A major underlying concern is the challenge that “increasing wealth has brought rising inequality, both between and within nations”. This is a paradox, which the late historian, Walter Rodney, in his classic work How Europe Underdeveloped Africa remarked “Many parts of the world that are naturally rich are actually poor and parts that are not so well off in wealth of soil and sub-soil are enjoying the highest standards of living. When the … developed parts of the world try to explain this paradox, they often make it sound as though there is something “God given” about the situation.”</p>
<p>&nbsp;</p>
<div id="attachment_32723" style="width: 650px" class="wp-caption alignnone"><img class="size-large wp-image-32723" src="http://www.opinionnigeria.com/wp-content/uploads/2018/09/Buhari-meet-with-Theresa-May-640x392.png" alt="" width="640" height="392" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/09/Buhari-meet-with-Theresa-May-640x392.png 640w, http://www.opinionnigeria.com/wp-content/uploads/2018/09/Buhari-meet-with-Theresa-May-389x238.png 389w, http://www.opinionnigeria.com/wp-content/uploads/2018/09/Buhari-meet-with-Theresa-May-768x470.png 768w, http://www.opinionnigeria.com/wp-content/uploads/2018/09/Buhari-meet-with-Theresa-May-800x490.png 800w, http://www.opinionnigeria.com/wp-content/uploads/2018/09/Buhari-meet-with-Theresa-May.png 1200w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">President Buhari meet with Theresa May</p></div>
<p>&nbsp;</p>
<p>Part of the critique of Rodney’s work and that of other underdevelopment and dependency scholars is that of romanticizing Africa. To the extent of that romanticization, we could over-generalize and erroneously make wrong deductions that could make us dismiss Ms. May’s concern about poverty in Nigeria. One thing that should be very clear to everyone is that the statement by Ms. May is only indicative of the UK’s policy direction in the coming years. This could mean some bilateral corporation with Nigerian government on issues of poverty reduction.</p>
<p>Somehow, the temptation to interpret Ms. May’s statement based on political assessment of performance of Nigerian government tend to be the dominant consideration. Be that as it may, it is however important that we remind ourselves that since 1999, national poverty headcount has never gone below 54%. The most recent was the National Bureau of Statistics (NBS) report of findings of 2010 Harmonised National Living Standard Survey (HNLSS) released on February 13, 2012, which indicated that poverty in Nigeria increased from 54.4% in 2004 to 69% or 112,518,507 in 2010. With estimated population of about 200 million now, poverty headcount of 87 million as highlighted by Ms. May would mean significant reduction in the number of people living below the poverty line in Nigeria to 43.5% from 69%. This would represent estimated decrease of 25.5% or using the 2012 numeric value of 112.5 million, a reference that more than 25 million Nigerians escape from poverty between 2012 and now. This could as well be the revelation. How true would such a revelation be?</p>
<p>Somehow, Ms. May’s remarks have been politicised completely out of context and the dominant interpretation is suggestive of the failure of the current government. Interestingly, such disposition was also the official response of the Nigerian government under President Goodluck Ebele Jonathan when the NBS report of February 2012 was released, which made the then government to reject the NBS 2012 report on the grounds that $1.00 per day measure used by NBS overstated the nation’s poverty profile. In its place, the government argued for the use of purchasing power parity measure of $1.15 per day, based on which the headcount measure was said to be lower than the 69% or 112,518,507.</p>
<p>Perhaps, the $1.90 per day measure used to arrive at 43.5% or 87 million Nigerians living in poverty as reported by Ms. May is based on revised purchasing power parity measure. What could be the advantage of the purchasing power parity measure? Does it really produce a more objective poverty estimates such that reduced poverty profile become worthy of celebration? To the extent that it only represents hypothetical currency conversion measure for basket of goods used for poverty computations, it is only a function of how much emphasis we want to place on poverty incidence.</p>
<p>Whether with reference to absolute measure of $1.00 per day or purchasing power parity measure, computed at $1,15, $1.90 or any value, poverty headcount of 69% or 43.5% is very worrisome. The challenge is, what is it that should be done to eradicate poverty. Politicising these issues would not address the problems in anyway. As citizens, we need to relate to this information with high degree of moderation and commitment to push our governments at all levels to take initiatives towards reduced poverty.</p>
<p>It is perhaps more upsetting when we take into account that poverty measure based on purchasing power parity present only a comparative analysis of poverty incidence, which tends to undermine the severity of poverty. In some instances, it also takes us farther away from the causes of poverty and how to eradicate it. In the Nigerian situation, what is also very clear is that high incidence of poverty is considerably the result of poor management of resources at all levels. Perhaps on account of issues of poor management of resources at all levels, the temptation to narrow poverty discussions to political considerations could be high.</p>
<p>It is important to acknowledge that notwithstanding whatever political assessment we may want to pass, there is today some structured responsive anti-poverty programme under the office of the Vice President. Designated as National Social Investment, it ensures credible method of targeting the poor and vulnerable for the reduction of poverty, effective monitoring and evaluation mechanisms, among others. Predicated on the need for a more sustained and inclusive economic growth, reduced poverty rates and closing the wide inequality gap between the rich and the poor, it is anchored on four pillars, namely, N-Power, Cash Transfer, Home Grown School Feeding and Government Enterprise and Empowerment Programme (GEEP).</p>
<p>Removing the toga of politics out of the discussion of poverty in Nigeria would reveal that the National Social Investment initiative of the current government is one of its landmark successes. It is partly a recognition of this that facilitated the return of Abacha loot with the condition that they are invested in the poor through conditional cash transfers. This is besides the considerable budgetary provisions of N500 billion for the four pillars of Social Investment, N40 billion for SDGs, N65 billion for reintegration of transformed ex-militants under the Presidential Amnesty Programme and N45 billion for Federal Initiative for North-East under the 2018 Federal Government budget, among others.</p>
<p>Depending also on our political dispositions, we are likely to emphasise or dismiss all these. No doubt, there would be limitations, just as there are good scorecards. A lot more would be required to improve it. However, it is to the credit of current administration that the management of the Federal Government Social Investment Programme is insulted from partisan considerations, unlike in the past. Citizens’ engagement would be needed to boost capacity of delivery to achieve reduced poverty.</p>
<p><strong>Salihu Moh. Lukman sent this via <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ddaeb0b1a8b6b0bcb39dbab0bcb4b1f3beb2b0">[email&#160;protected]</a></strong></p>
<p>&nbsp;</p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/poverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman/' st_title='Poverty in Nigeria: Revisiting Theresa May’s Concern -By Salihu Moh. Lukman' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/poverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman/' st_title='Poverty in Nigeria: Revisiting Theresa May’s Concern -By Salihu Moh. Lukman' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/poverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman/' st_title='Poverty in Nigeria: Revisiting Theresa May’s Concern -By Salihu Moh. Lukman' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/poverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman/' st_title='Poverty in Nigeria: Revisiting Theresa May’s Concern -By Salihu Moh. Lukman' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/poverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman/' st_title='Poverty in Nigeria: Revisiting Theresa May’s Concern -By Salihu Moh. Lukman' class='st_facebook_hcount'></span></p><h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/poverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/poverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/daddy-freeze-free-food-at-rccg-and-nigerias-poverty-by-nneka-okumazie/' title='Daddy Freeze: Free Food at RCCG and Nigeria’s Poverty -By Nneka Okumazie'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/07/RCCG-Free-Food-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/07/RCCG-Free-Food-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/RCCG-Free-Food-50x50.jpg 50w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Daddy Freeze: Free Food at RCCG and Nigeria’s Poverty -By Nneka Okumazie</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/christianity-electricity-nigeria-poverty-daddy-freeze-by-nneka-okumazie/' title='Christianity, Electricity, Nigeria, Poverty &#038; Daddy Freeze -By Nneka Okumazie'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/08/PHCN-Electricity-Nigeria-Power-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/08/PHCN-Electricity-Nigeria-Power-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2018/08/PHCN-Electricity-Nigeria-Power-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/08/PHCN-Electricity-Nigeria-Power-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Christianity, Electricity, Nigeria, Poverty &#038; Daddy Freeze -By Nneka Okumazie</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/zakaat-a-lasting-solution-to-poverty-in-all-nations-by-olalere-abeeb-abu-rohimah/' title='ZAKAAT: a lasting solution to poverty in all nations -By Olalere Abeeb Abu Rohimah'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/07/Zakaat-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2017/07/Zakaat-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2017/07/Zakaat-50x50.jpg 50w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">ZAKAAT: a lasting solution to poverty in all nations -By Olalere Abeeb Abu Rohimah</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/the-failure-of-nigerian-churches-that-instituted-poverty-by-daniel-olatunde/' title='The Failure Of Nigerian Churches That Instituted Poverty -By Daniel Olatunde'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/12/pastor-adeboye-5001-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/12/pastor-adeboye-5001-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2015/12/pastor-adeboye-5001-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/12/pastor-adeboye-5001-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">The Failure Of Nigerian Churches That Instituted Poverty -By Daniel Olatunde</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/poverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman/">
</script><div class="clear"></div>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/poverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.opinionnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32722' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2e3f1852cc" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/poverty-in-nigeria-revisiting-theresa-mays-concern-by-salihu-moh-lukman/">Poverty in Nigeria: Revisiting Theresa May’s Concern -By Salihu Moh. Lukman</a>
<span class="post-date">September 1, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/sarakis-borrowed-garment-of-honour-vengeance-and-self-imposed-recompense-by-abdulrahman-agboola/">Saraki&#8217;s Borrowed Garment Of Honour; Vengeance And Self Imposed Recompense -By AbdulRahman Agboola</a>
<span class="post-date">September 1, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/apc-the-perils-of-indirect-primaries-by-ahmed-bulama-gulani/">APC: The Perils Of Indirect Primaries -By Ahmed Bulama Gulani</a>
<span class="post-date">September 1, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/nysc-national-integration-and-diasporan-unity-by-emmanuel-onwubiko/">NYSC, National Integration And Diasporan Unity -By Emmanuel Onwubiko</a>
<span class="post-date">September 1, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/christendom-africa-doesnt-count-by-b-u-nwosu/">Christendom: Africa Doesn’t Count! -By B.U. Nwosu</a>
<span class="post-date">September 1, 2018</span>
</li>
</ul>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/an-open-letter-to-polytechnic-students-by-tijani-abdulkabeer/" title="An Open Letter to Polytechnic Students -By Tijani Abdulkabeer">An Open Letter to Polytechnic Students -By Tijani Abdulkabeer</a> July 28, 2018 <a href="http://www.opinionnigeria.com/an-open-letter-to-polytechnic-students-by-tijani-abdulkabeer/" title="An Open Letter to Polytechnic Students -By Tijani Abdulkabeer"><img width="116" height="87" src="http://www.opinionnigeria.com/wp-content/uploads/2018/07/images-1.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-mr-president-by-dr-tio/" title="Open letter to Mr President -By Dr Tio">Open letter to Mr President -By Dr Tio</a> July 23, 2018 <a href="http://www.opinionnigeria.com/open-letter-to-mr-president-by-dr-tio/" title="Open letter to Mr President -By Dr Tio"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/dear-keyamo-stop-blowing-the-anus-of-apc-a-love-letter-by-churchill-okonkwo/" title="Dear Keyamo, Stop Blowing The Anus Of APC &#8211; A Love Letter -By Churchill Okonkwo">Dear Keyamo, Stop Blowing The Anus Of APC &#8211; A Love Letter -By Churchill Okonkwo</a> July 16, 2018 <a href="http://www.opinionnigeria.com/dear-keyamo-stop-blowing-the-anus-of-apc-a-love-letter-by-churchill-okonkwo/" title="Dear Keyamo, Stop Blowing The Anus Of APC - A Love Letter -By Churchill Okonkwo"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/07/Festus-Keyamo-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-5"><li><a href="http://www.opinionnigeria.com/christendom-africa-doesnt-count-by-b-u-nwosu/" title="Christendom: Africa Doesn’t Count! -By B.U. Nwosu">Christendom: Africa Doesn’t Count! -By B.U. Nwosu</a> September 1, 2018 <a href="http://www.opinionnigeria.com/christendom-africa-doesnt-count-by-b-u-nwosu/" title="Christendom: Africa Doesn’t Count! -By B.U. Nwosu"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/09/B.U.-Nwosu-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/09/B.U.-Nwosu-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/09/B.U.-Nwosu-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/09/B.U.-Nwosu-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/schizophrenia-atheism-and-scams-of-daddy-freeze-by-nneka-okumazie/" title="Schizophrenia, Atheism and Scams of Daddy Freeze  -By Nneka Okumazie">Schizophrenia, Atheism and Scams of Daddy Freeze -By Nneka Okumazie</a> August 31, 2018 <a href="http://www.opinionnigeria.com/schizophrenia-atheism-and-scams-of-daddy-freeze-by-nneka-okumazie/" title="Schizophrenia, Atheism and Scams of Daddy Freeze  -By Nneka Okumazie"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/08/Forest-trees-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/08/Forest-trees-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/08/Forest-trees-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/08/Forest-trees-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/something-else-is-wrong-with-daddy-freeze-by-nneka-okumazie/" title="Something else is wrong with Daddy freeze -By Nneka Okumazie">Something else is wrong with Daddy freeze -By Nneka Okumazie</a> August 30, 2018 <a href="http://www.opinionnigeria.com/something-else-is-wrong-with-daddy-freeze-by-nneka-okumazie/" title="Something else is wrong with Daddy freeze -By Nneka Okumazie"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/08/schizophrenia-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/08/schizophrenia-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/08/schizophrenia-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/08/schizophrenia-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
 <ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/2baa4aed09e890b8d999e338107b4b8e?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2baa4aed09e890b8d999e338107b4b8e?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">TVTAP</span><span class="recent-comment-text"> { Excellent article. I will be dealing with some of these issues as well.. } &ndash; </span> <a href="http://www.opinionnigeria.com/on-that-police-decentralization-plan-by-peter-claver-oparah/#comment-25830" title="Comment on On That Police Decentralization Plan -By Peter Claver Oparah"><strong>Aug 29, 8:54 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/4fea85c0ac1206d88f77ab4db98fe28c?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4fea85c0ac1206d88f77ab4db98fe28c?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">priscilla</span><span class="recent-comment-text"> { Thanks for such a wonderful dating tips } &ndash; </span> <a href="http://www.opinionnigeria.com/attractiveness-necessity-or-prerequisite-for-dating-by-elijah-akoji/#comment-25764" title="Comment on Attractiveness Necessity or Prerequisite For Dating? -By Elijah Akoji"><strong>Aug 18, 4:01 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/4df67c32589d52865f838a5163bd549b?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4df67c32589d52865f838a5163bd549b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">IK</span><span class="recent-comment-text"> { Madam, I cannot understand the trust of your argument. Not logical! Not Convincing! } &ndash; </span> <a href="http://www.opinionnigeria.com/nigerias-smartness-and-daddy-freezes-intellect-by-nneka-okumazie/#comment-25744" title="Comment on Nigeria’s Smartness and Daddy freeze’s Intellect -By Nneka Okumazie"><strong>Aug 17, 11:59 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/5b6eda7f9a85eb4c953f984aa90dee85?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5b6eda7f9a85eb4c953f984aa90dee85?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Hadiza</span><span class="recent-comment-text"> { Wow. This is a beautiful peace comrade. I didn’t want to stop reading. It triggers my nerves } &ndash; </span> <a href="http://www.opinionnigeria.com/man-know-thyself-by-sanni-inuwa-baba/#comment-25727" title="Comment on Man know thyself -By Sanni Inuwa Baba"><strong>Aug 15, 8:14 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/65245a4ba80c03cdc6f77104623cf96b?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/65245a4ba80c03cdc6f77104623cf96b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Muhammed Mikail</span><span class="recent-comment-text"> { Very captivating } &ndash; </span> <a href="http://www.opinionnigeria.com/write4your-country/#comment-25713" title="Comment on Write4Your Country"><strong>Aug 12, 4:07 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/aa22973623042a73220329da28483013?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aa22973623042a73220329da28483013?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Olasunkanmi Usman</span><span class="recent-comment-text"> { Hmmmmm…. Very soon! We hope Nigeria will get better! For all latest news about the education sector of Nigeria, always follow The Rationals Blog on... } &ndash; </span> <a href="http://www.opinionnigeria.com/how-you-and-i-have-impacted-in-making-sure-education-dies-in-nigeria-by-rabiu-oladele/#comment-25707" title="Comment on How You And I Have Impacted In Making Sure Education Dies In Nigeria -By Rabiu Oladele"><strong>Aug 11, 2:33 PM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a rel="nofollow" href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>

<script>
			<!--
			var sc_project=8359315;
			var sc_security="48bda812";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>

 <div style="display:none">
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'103609130',post:'32722',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '32722' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
