<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="be4ae68e4b912e36" />
<title>That Maitama’s advice to Buhari -By Muhammad Ajah - Opinion Nigeria | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />

<meta name="description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<link rel="canonical" href="http://www.opinionnigeria.com/that-maitamas-advice-to-buhari-by-muhammad-ajah/" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"http:\/\/www.opinionnigeria.com\/#organization","name":"OpinionNigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2018\/07\/OpinionNigeria-Logo-small.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; That Maitama’s advice to Buhari -By Muhammad Ajah Comments Feed" href="http://www.opinionnigeria.com/that-maitamas-advice-to-buhari-by-muhammad-ajah/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1531973727&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-9-08-008' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='dashicons-css' href='http://www.opinionnigeria.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.7'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-9-08-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-9-08-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-9-08-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-9-08-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-9-08-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-9-08-008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=17083'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"743ac504ac","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.0.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p70Jt0-8lk' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthat-maitamas-advice-to-buhari-by-muhammad-ajah%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthat-maitamas-advice-to-buhari-by-muhammad-ajah%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OpinionNigeria"}});
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script type="text/javascript">
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-66-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/66.png?ver=1&quot;  alt=&quot;Abdullahi Adamu&quot;  title=&quot;Abdullahi Adamu&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "66.png";

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="That Maitama’s advice to Buhari -By Muhammad Ajah" />
<meta property="og:url" content="http://www.opinionnigeria.com/that-maitamas-advice-to-buhari-by-muhammad-ajah/" />
<meta property="og:description" content="&nbsp; Late Maitama Yusuf Sule was, indeed, a great Nigerian nationalistic compatriot. A two-time minister of the Federal Republic and former Nigerian Permanent Representative to the United Nations…" />
<meta property="article:published_time" content="2018-08-02T14:24:20+00:00" />
<meta property="article:modified_time" content="2018-08-02T14:24:20+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="http://www.opinionnigeria.com/wp-content/uploads/2018/08/Yusuf-Maitama-Sule-Twitter-690x450.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="That Maitama’s advice to Buhari -By Muhammad Ajah" />
<meta name="twitter:image" content="http://www.opinionnigeria.com/wp-content/uploads/2018/08/Yusuf-Maitama-Sule-Twitter-690x450.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@OpinionNigeria" />


<script type="text/javascript">
		
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
		</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-187"><a href="http://www.opinionnigeria.com/category/columnists/">Columnists</a>
<ul class='children'>
<li class="cat-item cat-item-190"><a href="http://www.opinionnigeria.com/category/columnists/olukayode-crown/">Olukayode Crown</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposed-naija/" title="Exposed those hidden GOOD, BAD things about Nigeria. The lies and truth about issues pertaining Nigeria">Expose Naija</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-32074" class="entry post-32074 post type-post status-publish format-standard has-post-thumbnail hentry category-political-issues">
<h1 class="entry_title">That Maitama’s advice to Buhari -By Muhammad Ajah</h1>
<div class="metasingle">
<span class="postdate">August 2, 2018 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/political-issues/" rel="category tag">Political Issues</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by OpinionNigeria" rel="author">OpinionNigeria</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<div id="attachment_32075" style="width: 650px" class="wp-caption alignnone"><img class="size-large wp-image-32075" src="http://www.opinionnigeria.com/wp-content/uploads/2018/08/Yusuf-Maitama-Sule-Twitter-690x450-640x360.jpg" alt="" width="640" height="360" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/08/Yusuf-Maitama-Sule-Twitter-690x450-640x360.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2018/08/Yusuf-Maitama-Sule-Twitter-690x450-389x219.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2018/08/Yusuf-Maitama-Sule-Twitter-690x450-768x432.jpg 768w, http://www.opinionnigeria.com/wp-content/uploads/2018/08/Yusuf-Maitama-Sule-Twitter-690x450-800x450.jpg 800w, http://www.opinionnigeria.com/wp-content/uploads/2018/08/Yusuf-Maitama-Sule-Twitter-690x450.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Late Maitama Yusuf Sule</p></div>
<p>&nbsp;</p>
<p>Late Maitama Yusuf Sule was, indeed, a great Nigerian nationalistic compatriot. A two-time minister of the Federal Republic and former Nigerian Permanent Representative to the United Nations, he led a powerful delegation of the Northern Leaders to visit President Buhari when he won the 2015 general elections. I have watched the video more than once his passionate and altruistic advice to Buhari, an advice no one can given a leader than the lover of the leader and the led. One can feel the passion from his voice, from his divine quotations and from his composure. Two simple but very tasking words that were the onus of the frank counsel were “justice and fairness” to all Nigerians.</p>
<p>Definitely, Sule was proud of Buhari as a good patriot who possesses all the leadership qualities to rescue Nigeria. He praised Buhari for distinguishing himself in the service of the nation during the military junta when force was the system of governance. Yet, he expressed optimism that he can deliver in a democratic setup. “It is the same Buhari that gave Nigeria a sense of direction when he was a military leader, this time around I’m sure Allah has brought him to correct the ills of the past, to reform,” he boasted. Yes, the multifaceted problems that Buhari inherited from May 29, 2015. Yes, Buhari was brought by Allah to redirect Nigerians and pull her citizens from the dungeon of indirection, lustful looting and ultimate wickedness in the nation’s governance.</p>
<p>“But it was easy when you were there as a military leader, but what made it easy, justice. With justice you can rule Nigeria well, justice is the key, if you do justice to all and sundry, and I say all and sundry because Allah says: “If you are going to judge between two people, do justice irrespective of the tribe, religion or even political inclination. Justice must be done to whosoever deserves it.” Nothing can be the bare truth than this. Military leaders are mostly known for harshness and inhumanity. The history of Nigeria under military leaderships recorded the same pattern of perfidy to the citizens and grandeur in personal aggrandizement. Buahri, Sule exploded, had a unique style by taming the fiery military spirit with humility and humanity. Now under a democratic atmosphere, has Buhari heeded these words?</p>
<p>It was a very big task Sule bequeathed Buhari. I pray God bless Sule and grant him Paradise. Ameen. I wish that Buhari should continue to revisit these few words of a man who loved him and loved Nigeria like himself. On this note, I want to undertake a task of diagnosing how Buhari has been able to comply with these words of wisdom. Buhari has run a democratic government of Nigeria for three years a few months now. Has he displayed justice and fairness to all Nigerians irrespective of “tribe, religion and political inclination” as expected? The duo of justice and fairness in governance merely relate to the distribution of federal projects and equity in the utilization of the human resources. Simply put, it is appointments into federal positions and equal infrastructural development in all parts of Nigeria. The answer to the question is simply troublesome, depending on individual perceptions and the reality. I would like to take Buhari’s treatment to Nigerians from the three aspects that Sule anchored his message on: tribal, religious and political.</p>
<p>From the tribal line, Buhari has tried his best. I must confess that there are allegations that he has favoured his kinsmen more than any other in the country. These are claims, most especially from the opposition party and those who are disgruntled about his focused leadership style and performance. The constitution recognizes the command of national loyalty in Government or in any of its agencies. Above all, for any hero to succeed in his conquest, he must work with the people he knows very well. That is the first factor for success. But because Buhari is a detribalized patriot, he allowed his government to be run by the opposition, hence the failure in some areas that should have been transformed better within his three years and few months in the federal leadership. This has never happened before in the history of Nigeria. Despite the fact that his party men have strongly agitated for the change in the leaderships of federal government’s agencies and parastatals, Buhari had allowed the opposition to be in his government. Maybe he wished they could be reformed. But alas, now that the members of the nPDP are returning to their old house, the lesson may have been learnt. Yet, some citizens cry foul and claim his partiality.</p>
<p>From the religious line, it is not yet Uhuru. Claims and counterclaims of marginalization are pushed forward by the leaderships of the two main religions in Nigeria: Islam and Christianity. The Christian Association of Nigeria (CAN) and its allies have continued to make proclamations of lopsidedness in Buhari’s appointments. The Supreme Council for Shari’ah in Nigeria (SCSN) and its sister bodies hold the same notion that Muslims are sidelined in federal appointment. In one of my articles, I wondered if it were non-Muslims and non-Christians running the Buhari government. But a critical analysis in this regard shows that Buhari has been fair to all except the Muslim minority of the Southeast and Southsouth.</p>
<p>In Buhari government, there are Christians of the North, South, East and West. There are also Muslims of the North and West. But there is no single Muslim from the East and South. I bet to be corrected. This analysis means that Buhari is yet to display justice and fairness to the Muslims of the two regions where they are in minority and abject degradation. Some appointments have been based on special considerations, not even party loyalty. Why is the case of the minority Muslims of Nigeria always different? Buhari should take into cognizance that any single denied citizen of Nigeria is his responsibility to recognize the person, irrespective of the clamour. Allah command fairness and justice upon leaders for all their subjects. Those who are in comfort zone should realize that complacence is a dangerous weapon to development. Every part of Nigeria deserves representation in the federal government which is a trust on him.</p>
<p>From the political line, Buhari has been exceptional. I take joy in repeating that it has never happened before in the history of Nigeria that a government retains over 80 percent of its key workforce from the opposition party. Though the effects are being felt, no one could tolerate that than Buhari. But that is a new political style for the new generation politicians to learn. There should be magnanimity in Nigerian politics. Winners should always consider the losers as patriots and give them ample opportunities to contribute to the development of the society from within the leadership positions.</p>
<p>Maitama Sule, on the other hand, ap­pealed to Nigerians to be patient with Buhari administration. At a town hall meet­ing, organized by the Federal Ministry of Information in conjunction with the Kano State government and attended by the Minster of Information, Ahaji Lai Mohammed, the Minister of Interior, General Abdul­raham Bello Dambazzau, Minister of state for Trade and Investment, Hajia Aisha Abubakar, Minster of Water Resources, Alhaji Suleiman Adamu and Minister of state, Budget and Planning, Hajia Zainab , amongst others, Sule described Buhari as an upright leader who has the interest of Nigerians at heart. He said Buhari is honest, transparent and committed to manage the economy of Nigeria for the good of all the citizens.</p>
<p>He, however, lamented present social economic challenges facing Nigeria, but lauded Buhari on winning the war against insecurity, war against corruption, improving the image of Nigeria before the world, focus on agriculture and the development of the solid minerals to diversify the economy. He charged the governors of the North to “dust-up” the blueprint of Sir Ahmadu Bello on agriculture in an attempt to develop an ever green Northern Nigeria which he believed can solve the nation’s food crisis and by extension solve most of the nation’s problems.</p>
<p><strong>Muhammad Ajah is an advocate of humanity, peace and good governance in Abuja. E-mail <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cfa2a0adaea7aeb8b8aea78fb6aea7a0a0e1aca0e1baa4e1">[email&#160;protected]</a></strong></p>
<p>&nbsp;</p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/that-maitamas-advice-to-buhari-by-muhammad-ajah/' st_title='That Maitama’s advice to Buhari -By Muhammad Ajah' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/that-maitamas-advice-to-buhari-by-muhammad-ajah/' st_title='That Maitama’s advice to Buhari -By Muhammad Ajah' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/that-maitamas-advice-to-buhari-by-muhammad-ajah/' st_title='That Maitama’s advice to Buhari -By Muhammad Ajah' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/that-maitamas-advice-to-buhari-by-muhammad-ajah/' st_title='That Maitama’s advice to Buhari -By Muhammad Ajah' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/that-maitamas-advice-to-buhari-by-muhammad-ajah/' st_title='That Maitama’s advice to Buhari -By Muhammad Ajah' class='st_facebook_hcount'></span></p><h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/that-maitamas-advice-to-buhari-by-muhammad-ajah/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/that-maitamas-advice-to-buhari-by-muhammad-ajah/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/a-message-to-the-muslims-of-nigeria-by-muhammad-ajah/' title='A message to the Muslims of Nigeria -By Muhammad Ajah'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/07/Ahmadu-Bello-Sardauna-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/07/Ahmadu-Bello-Sardauna-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/Ahmadu-Bello-Sardauna-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/Ahmadu-Bello-Sardauna-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">A message to the Muslims of Nigeria -By Muhammad Ajah</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/a-letter-to-my-christian-compatriots-by-muhammad-ajah/' title='A letter to my Christian compatriots -By Muhammad Ajah'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/07/CAN-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/07/CAN-120x120.png 120w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/CAN-50x50.png 50w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">A letter to my Christian compatriots -By Muhammad Ajah</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/the-nobility-in-shyness-by-muhammad-ajah/' title='The nobility in shyness -By Muhammad Ajah'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/04/maxresdefault-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/04/maxresdefault-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2018/04/maxresdefault-50x50.jpg 50w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">The nobility in shyness -By Muhammad Ajah</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/guide-for-the-hajj-pilgrims-and-managers-by-muhammad-ajah/' title='Guide for the Hajj pilgrims and managers -By Muhammad Ajah'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/10/24hajj1-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/10/24hajj1-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2015/10/24hajj1-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/10/24hajj1-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Guide for the Hajj pilgrims and managers -By Muhammad Ajah</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/nigerias-message-at-2018-world-conference-on-hajj-by-muhammad-ajah/' title='Nigeria’s message at 2018 world conference on Hajj -By Muhammad Ajah'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/05/HAJJ-2016-LAGOS-PILGRIMS-BOARDING-I-e1487099999368-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/05/HAJJ-2016-LAGOS-PILGRIMS-BOARDING-I-e1487099999368-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2018/05/HAJJ-2016-LAGOS-PILGRIMS-BOARDING-I-e1487099999368-50x50.jpg 50w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Nigeria’s message at 2018 world conference on Hajj -By Muhammad Ajah</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/that-maitamas-advice-to-buhari-by-muhammad-ajah/">
</script><div class="clear"></div>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/that-maitamas-advice-to-buhari-by-muhammad-ajah/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.opinionnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32074' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0f758717e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/that-maitamas-advice-to-buhari-by-muhammad-ajah/">That Maitama’s advice to Buhari -By Muhammad Ajah</a>
<span class="post-date">August 2, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/nigerias-roiling-political-crisis-by-dele-agekameh/">Nigeria’s Roiling Political Crisis -By Dele Agekameh</a>
<span class="post-date">August 2, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/collapsing-moral-undertones-against-the-present-anti-corruption-war-by-peter-claver-oparah/">Collapsing Moral Undertones Against The Present Anti-Corruption War -By Peter Claver Oparah</a>
<span class="post-date">August 2, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/okorochas-second-judas-kiss-by-louis-odion-fnge/">Okorocha’s Second Judas Kiss -By Louis Odion, FNGE</a>
<span class="post-date">August 2, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/defection-or-disinfection-political-prostitutes-and-the-soul-of-nigeria-by-ogaga-ifowodo/">Defection Or Disinfection? Political Prostitutes And The Soul Of Nigeria -By Ogaga Ifowodo</a>
<span class="post-date">August 2, 2018</span>
</li>
</ul>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/an-open-letter-to-polytechnic-students-by-tijani-abdulkabeer/" title="An Open Letter to Polytechnic Students -By Tijani Abdulkabeer">An Open Letter to Polytechnic Students -By Tijani Abdulkabeer</a> July 28, 2018 <a href="http://www.opinionnigeria.com/an-open-letter-to-polytechnic-students-by-tijani-abdulkabeer/" title="An Open Letter to Polytechnic Students -By Tijani Abdulkabeer"><img width="116" height="87" src="http://www.opinionnigeria.com/wp-content/uploads/2018/07/images-1.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-mr-president-by-dr-tio/" title="Open letter to Mr President -By Dr Tio">Open letter to Mr President -By Dr Tio</a> July 23, 2018 <a href="http://www.opinionnigeria.com/open-letter-to-mr-president-by-dr-tio/" title="Open letter to Mr President -By Dr Tio"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/dear-keyamo-stop-blowing-the-anus-of-apc-a-love-letter-by-churchill-okonkwo/" title="Dear Keyamo, Stop Blowing The Anus Of APC &#8211; A Love Letter -By Churchill Okonkwo">Dear Keyamo, Stop Blowing The Anus Of APC &#8211; A Love Letter -By Churchill Okonkwo</a> July 16, 2018 <a href="http://www.opinionnigeria.com/dear-keyamo-stop-blowing-the-anus-of-apc-a-love-letter-by-churchill-okonkwo/" title="Dear Keyamo, Stop Blowing The Anus Of APC - A Love Letter -By Churchill Okonkwo"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/07/Festus-Keyamo-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul id="lcp_instance_listcategorypostswidget-5"><li><a href="http://www.opinionnigeria.com/paganism-and-the-hypocrisy-of-nigerians-by-kehinde-oluwatosin-babatunde/" title="Paganism And The Hypocrisy of Nigerians -By Kehinde Oluwatosin Babatunde">Paganism And The Hypocrisy of Nigerians -By Kehinde Oluwatosin Babatunde</a> July 30, 2018 <a href="http://www.opinionnigeria.com/paganism-and-the-hypocrisy-of-nigerians-by-kehinde-oluwatosin-babatunde/" title="Paganism And The Hypocrisy of Nigerians -By Kehinde Oluwatosin Babatunde"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/07/IMG_20180723_163019_166-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/07/IMG_20180723_163019_166-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/IMG_20180723_163019_166-389x396.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/IMG_20180723_163019_166-768x783.jpg 768w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/IMG_20180723_163019_166-640x652.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/IMG_20180723_163019_166-800x815.jpg 800w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/IMG_20180723_163019_166-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/IMG_20180723_163019_166-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/IMG_20180723_163019_166.jpg 1536w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/a-message-to-the-muslims-of-nigeria-by-muhammad-ajah/" title="A message to the Muslims of Nigeria -By Muhammad Ajah">A message to the Muslims of Nigeria -By Muhammad Ajah</a> July 29, 2018 <a href="http://www.opinionnigeria.com/a-message-to-the-muslims-of-nigeria-by-muhammad-ajah/" title="A message to the Muslims of Nigeria -By Muhammad Ajah"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/07/Ahmadu-Bello-Sardauna-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/07/Ahmadu-Bello-Sardauna-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/Ahmadu-Bello-Sardauna-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/Ahmadu-Bello-Sardauna-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/daddy-freeze-faith-work-prayer-or-action-by-nneka-okumazie/" title="Daddy Freeze: Faith, Work, Prayer or Action? -By Nneka Okumazie">Daddy Freeze: Faith, Work, Prayer or Action? -By Nneka Okumazie</a> July 27, 2018 <a href="http://www.opinionnigeria.com/daddy-freeze-faith-work-prayer-or-action-by-nneka-okumazie/" title="Daddy Freeze: Faith, Work, Prayer or Action? -By Nneka Okumazie"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/07/Woman-praying-in-RCCG-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/07/Woman-praying-in-RCCG-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/Woman-praying-in-RCCG-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/07/Woman-praying-in-RCCG-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/51bcb9bcdc3d075b0a4ea040e30e8220?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/51bcb9bcdc3d075b0a4ea040e30e8220?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">stephen Odoji</span><span class="recent-comment-text"> { Keep turned for me informative stories } &ndash; </span> <a href="http://www.opinionnigeria.com/my-volunteer-journey-the-story-of-a-change-maker-by-stephen-oluwafemi-odoji/#comment-25634" title="Comment on My Volunteer Journey: The Story of a Change Maker -By Stephen Oluwafemi Odoji"><strong>Aug 02, 12:52 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/5fd882ba30c53853fc1b6ad21def7103?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5fd882ba30c53853fc1b6ad21def7103?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">in áo thun</span><span class="recent-comment-text"> { I like this blog very much, Its a very nice office to read and get information. } &ndash; </span> <a href="http://www.opinionnigeria.com/my-volunteer-journey-the-story-of-a-change-maker-by-stephen-oluwafemi-odoji/#comment-25578" title="Comment on My Volunteer Journey: The Story of a Change Maker -By Stephen Oluwafemi Odoji"><strong>Jul 29, 3:27 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/7e97664a74310ef72a2b07daadaa7054?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e97664a74310ef72a2b07daadaa7054?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">A Abby</span><span class="recent-comment-text"> { I really enjoyed reading this piece written by Dr.Femi Amosun, his knowledge on the subject matter is incredible and breathtaking. Why is it that we... } &ndash; </span> <a href="http://www.opinionnigeria.com/nigeria-air-flying-the-flag-by-femi-amosun/#comment-25571" title="Comment on Nigeria Air: Flying the Flag -By Femi Amosun"><strong>Jul 28, 11:13 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/7e97664a74310ef72a2b07daadaa7054?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e97664a74310ef72a2b07daadaa7054?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">A Abby</span><span class="recent-comment-text"> { Thanks for this article particularly the bit that shed light on what our fellow Nigerians are facing abroad, and when these foreigners come to our... } &ndash; </span> <a href="http://www.opinionnigeria.com/re-immigration-imposes-90-visa-on-arrival-charge-on-foreigner-by-femi-amosun/#comment-25570" title="Comment on Re: Immigration Imposes $90 Visa-On-Arrival Charge On Foreigner -By Femi Amosun"><strong>Jul 28, 10:45 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/10631405b01eda4f504698de1d7d3d17?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/10631405b01eda4f504698de1d7d3d17?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">moses</span><span class="recent-comment-text"> { nice one brother. you are saying the truth } &ndash; </span> <a href="http://www.opinionnigeria.com/unanswered-question-how-did-we-get-here-by-elijah-akoji/#comment-25566" title="Comment on Unanswered question; How did we get here? -By Elijah Akoji"><strong>Jul 27, 6:19 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/302fc3f017646c5f4e7db183dcf4e097?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/302fc3f017646c5f4e7db183dcf4e097?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Abraham</span><span class="recent-comment-text"> { Weldon sir Bright } &ndash; </span> <a href="http://www.opinionnigeria.com/regrouping-of-same-old-players-by-elijah-akoji/#comment-25556" title="Comment on Regrouping of Same Old Players -By Elijah Akoji"><strong>Jul 26, 6:27 AM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a rel="nofollow" href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>

<script>
			<!--
			var sc_project=8359315;
			var sc_security="48bda812";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>

 <div style="display:none">
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.0.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'103609130',post:'32074',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '32074' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
