<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>  The Albatross of Africa&#8217;s Anti-corruption Crusades -By Arinbomen Star | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1493343938&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-9-05-009' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=11.9.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-9-05-009'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-9-05-009'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-9-05-009'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-9-05-009'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-9-05-009'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-9-05-009'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=17074'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"46e7f3f1af","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.9.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=11.9.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Thabo Mbeki And His Disjointed Logic -By J. Ezike' href='http://www.opinionnigeria.com/thabo-mbeki-and-his-disjointed-logic-by-j-ezike/' />
<link rel='next' title='Buhari, Atiku DNR Candidates: Too Old To Be Part Of Nigeria&#8217;s Future -By Bayo Oluwasanmi' href='http://www.opinionnigeria.com/buhari-atiku-dnr-candidates-too-old-to-be-part-of-nigerias-future-by-bayo-oluwasanmi/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.opinionnigeria.com/the-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star/" />
<link rel='shortlink' href='https://wp.me/p70Jt0-7NX' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OpinionNigeria"}});
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script type="text/javascript">
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;&quot; &gt;&lt;img id=&quot;ph-66-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/66.png?ver=1&quot;  alt=&quot;Abdullahi Adamu&quot;  title=&quot;Abdullahi Adamu&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "66.png";

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="The Albatross of Africa&#8217;s Anti-corruption Crusades -By Arinbomen Star" />
<meta property="og:url" content="http://www.opinionnigeria.com/the-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star/" />
<meta property="og:description" content="&nbsp; Corruption is an all-embracing moral concept that describes a lack of moral scruples in disposition and action. It encompasses all forms of improprieties in official positions or formal deal…" />
<meta property="article:published_time" content="2018-04-01T13:45:33+00:00" />
<meta property="article:modified_time" content="2018-04-01T13:45:33+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/africa-topographic.jpg?fit=960%2C1080" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="1080" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Albatross of Africa&#8217;s Anti-corruption Crusades -By Arinbomen Star" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/africa-topographic.jpg?fit=960%2C1080&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@OpinionNigeria" />


<script type="text/javascript">
		
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
		</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-187"><a href="http://www.opinionnigeria.com/category/columnists/">Columnists</a>
<ul class='children'>
<li class="cat-item cat-item-190"><a href="http://www.opinionnigeria.com/category/columnists/olukayode-crown/">Olukayode Crown</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposed-naija/" title="Exposed those hidden GOOD, BAD things about Nigeria. The lies and truth about issues pertaining Nigeria">Expose Naija</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-30005" class="entry post-30005 post type-post status-publish format-standard has-post-thumbnail hentry category-global-issues">
<h1 class="entry_title">The Albatross of Africa&#8217;s Anti-corruption Crusades -By Arinbomen Star</h1>
<div class="metasingle">
<span class="postdate">April 1, 2018 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/global-issues/" rel="category tag">Global Issues</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Star Arinbomen" rel="author">Star Arinbomen</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p></p><p><img data-attachment-id="30007" data-permalink="http://www.opinionnigeria.com/the-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star/africa-topographic-jpg-2/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/africa-topographic.jpg?fit=960%2C1080" data-orig-size="960,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="africa-topographic.jpg" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/africa-topographic.jpg?fit=389%2C438" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/africa-topographic.jpg?fit=640%2C720" class="alignnone size-full wp-image-30007" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/africa-topographic.jpg?resize=960%2C1080" alt="" width="960" height="1080" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/africa-topographic.jpg?w=960 960w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/africa-topographic.jpg?resize=389%2C438 389w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/africa-topographic.jpg?resize=768%2C864 768w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/africa-topographic.jpg?resize=640%2C720 640w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/africa-topographic.jpg?resize=800%2C900 800w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p>Corruption is an all-embracing moral concept that describes a lack of moral scruples in disposition and action. It encompasses all forms of improprieties in official positions or formal dealings that cause undue advantage to accrue to a person, a group of persons, or an institution at the expense of another party or parties. Corruption has become an unyielding encumbrance in Africa’s quest for enduring development. The continent has been presented in a bad light time and time again before the international community on grounds of brazen acts of corruption. Nevertheless, the ignominy of these caricatures has not influenced and positive change on the part of Africa’s corrupt public office holders and their cronies; it’s like water off a duck’s back.</p>
<p>After several decades of gaining independence from their colonial masters, most African countries are still as much as ever tied to their ex-masters’ apron strings. This is little wonder, considering the fact that African countries have not ceased to live as hangers-on in their relationship with the West. Africa is at the mercy of every international donor agency one can imagine for the execution of developmental projects and the running of local programs. Most local programs in African countries cannot function effectively without handouts from Western donor agencies. Withdrawal of financial aids by these agencies often sounds the death knell of most local programs in Africa.</p>
<p>Africa’s mundane position in the committee of nations is not consistent with her natural prosperity. A continent endowed with abundant human and natural resources; a continent with clement weather and a climatic condition that is conducive to all forms of agriculture; a continent that serves as a bastion of all forms of industrial raw materials; how can such a continent be said to be poor? This is perhaps the weirdest paradox imaginable. The missing link must be the mindset of the people.</p>
<p>Corruption is the major factor that has placed Africa in a position of disadvantage in the committee of nations. Africa’s caucuses of corrupt public office holders and their cronies have colluded to milk the continent dry of its resources while they paint a poor façade of the continent before the international community.</p>
<p>Despite instituting a number of anti-graft agencies by the governments of several African nations, there has been no let-up in the pervasiveness of corruption in the continent. Although corruption in Africa cuts across all walks of life and the different echelons in the society, the crusade against this social anathema has a lopsided dimension. The unscrupulous elements within the lower echelon often have the searchlight of the anti-graft agencies beamed on them; while corrupt bigwigs, especially top brass political figures and their cronies, are treated as sacred cows. Unfortunately, the crippling effects of corruption on Africa come from these sacred cows, who indulge in king-size acts of corruption. While the intractability of corruption in Africa is attributable to several psychical and structural aberrations in African system, this piece expatiates on three key factors that have made success elusive in the crusade against corruption in Africa.</p>
<p>Perhaps the bane of the anti-graft crusade in Africa is the partisanship of the African police. The executive arm of government in Africa literally dictates the do’s and don’ts of the police; and the police pander to their whims and caprices implicitly. The Zimbabwe Independent of June 15, 2001 quoted the erstwhile Commissioner-General of the Zimbabwe Republic Police, Dr. Augustine Chihuri, as saying: “Many people say I am ZANU-PF. Today, I would like to make it public that I support ZANU-PF because it is the ruling party. If another party comes to power, I will resign and let those who support it take over”.</p>
<p>While a political party is at the helm of national affairs in African countries, acts of corruption by political cronies and loyalists are condoned. National and state coffers are converted to personal and political assets; and corrupt public office holders engage in financial looting and laundering spree with impunity. These decadent elements are only held accountable for their improprieties if another political party takes over the reins of power, or if they fall out if grace with their fold. Justice delayed, however, is justice denied.</p>
<p>The current ordeal of Grace Mugabe and her accomplices with respect to her fraudulent acquisition of a Doctor of Philosophy (Ph. D) degree in Sociology from the University of Zimbabwe in 2014, as well as her illegal ivory trade during the heyday of her husband, Robert Mugabe, as Zimbabwe’s president further lends credence to the partisanship of the African police. Also the tale of Jacob Zuma, the former president of South Africa, and his accomplices, the Gupta brothers, is another topical testament to the fact that African police are mere pawns in the hands of the executive.</p>
<p>In Nigeria, the situation is pretty similar. Colonel Sambo Dasuki, former National Security Adviser to the President of Nigeria; Chief Olisa Metuh, former National Publicity Secretary of the Peoples’ Democratic Party (PDP); and Femi Fani-Kayode, former Aviation minister, were all free men relishing the euphoria of the trappings of political office while the PDP-led government reigned supreme. No sooner had the All Progressives Party (APC) toppled the PDP-led government than these men became political scapegoats. This situation begs a very critical question: ‘Were the police oblivious of the alleged crimes as of the time they were committed?’ There is only one logical answer to this question- he who pays the piper calls the tune.</p>
<p>Furthermore, the breakdown of the check and balance between the executive and the legislative arms of government in Africa’s political system is another major factor which has contributed to the intractability of corruption in Africa. The mutual oversight provided by the principle of separation of powers has been compromised in African politics. The executive and the legislature in Africa make an ungodly alliance in order to facilitate each party’s perpetration of sharp practice. The lawmakers turn a blind eye to the improprieties of the executive; while, in return, the executive give the legislature the carte blanche to fill their pockets with state money. They call it quid pro quo.</p>
<p>The last but not least of the three major factors that this piece expatiates on is the unpatriotic proclivity of some law enforcement agents in Africa. The war against corruption is being undermined by the unscrupulous inclination of some bad eggs within the law enforcement agencies. These unconscionable curs collude with corrupt fellows to facilitate the consummation of their illegal acts. In return, they are paid hush money. Granting a safe passage to contraband traffickers at security checkpoints, facilitating the clearance of illegal arms and ammunition at seaports and international borders, and colluding with drug barons to beat the security surveillance system at airports, among others clearly typify a lack of patriotism on the part of some decadent law enforcement agents in Africa.</p>
<p>If African countries must transit from the age-long status of “developing countries” to that of “developed countries”, then Africans as a people must cast their weights behind the war against corruption. Corruption is as offshoot of a barbaric proclivity which must be consigned to the rubble of time. African political leaders and public office holders should serve their countries with unalloyed integrity and impeccable patriotism. African police should no longer be made to function as political puppets; and the executive should no longer hamstring them in the discharge of their constitutional duties. Also the mutual oversight provided by the principle of separation of powers should be re-activated in African politics.</p>
<p>For too long Africa’s place in the committee of nations has been akin to that of a mendicant, who goes cap in hand to their perceived better contemporaries with barefaced disposition; and African leaders seem to be complacent with this mundane existence. African countries must consciously sever themselves from the tangle of indirect colonialism by the West. They must demonstrate to the international community that they are truly independent nations. True independence entails, among other things, a demonstration of a good sense of responsibility. African leaders should take up the responsibility of harnessing Africa’s abundant human and natural resources for the entrenchment of enduring development in the continent. Central to the achievement of this feat is the abolition of corruption in Africa’s social-political setting.</p>
<p><strong>Arinbomen Star</strong>,<br />
Ibadan.<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1d4e697c6f74736e296f787c715d647c757272337e7270">[email&#160;protected]</a></p>
<p>&nbsp;</p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/the-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star/' st_title='The Albatross of Africa&#8217;s Anti-corruption Crusades -By Arinbomen Star' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/the-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star/' st_title='The Albatross of Africa&#8217;s Anti-corruption Crusades -By Arinbomen Star' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/the-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star/' st_title='The Albatross of Africa&#8217;s Anti-corruption Crusades -By Arinbomen Star' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/the-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star/' st_title='The Albatross of Africa&#8217;s Anti-corruption Crusades -By Arinbomen Star' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/the-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star/' st_title='The Albatross of Africa&#8217;s Anti-corruption Crusades -By Arinbomen Star' class='st_facebook_hcount'></span></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/the-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/the-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/how-igp-idris-is-compromising-buharis-anti-corruption-fight-by-ebiowei-dickson/' title='How IGP Idris Is Compromising Buhari&#8217;s Anti-Corruption Fight -By Ebiowei Dickson'>
<img width="120" height="120" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="18607" data-permalink="http://www.opinionnigeria.com/the-use-of-the-police-as-contract-enforcers-in-nigeria-by-olorunmaiye-joshua/buhari-idris-ibrahim-igp/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?fit=690%2C450" data-orig-size="690,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari Idris Ibrahim IGP" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?fit=389%2C254" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?fit=640%2C417" /><span class="yarpp-thumbnail-title">How IGP Idris Is Compromising Buhari&#8217;s Anti-Corruption Fight -By Ebiowei Dickson</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/revealed-how-igp-is-sabotaging-buharis-fight-against-corruption/' title='Revealed: How IGP is Sabotaging Buhari&#8217;s Fight against Corruption'>
<img width="120" height="120" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="18607" data-permalink="http://www.opinionnigeria.com/the-use-of-the-police-as-contract-enforcers-in-nigeria-by-olorunmaiye-joshua/buhari-idris-ibrahim-igp/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?fit=690%2C450" data-orig-size="690,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari Idris Ibrahim IGP" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?fit=389%2C254" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Buhari-Idris-Ibrahim-IGP.jpg?fit=640%2C417" /><span class="yarpp-thumbnail-title">Revealed: How IGP is Sabotaging Buhari&#8217;s Fight against Corruption</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/organized-religion-an-albatross-against-our-social-instincts-by-modiu-olaguro/' title='Organized Religion: An Albatross Against Our Social Instincts -By Modiu Olaguro'>
<img width="120" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Modiu-Olaguro.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Modiu-Olaguro.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Modiu-Olaguro.jpg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Modiu-Olaguro.jpg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Modiu-Olaguro.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Modiu-Olaguro.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="23405" data-permalink="http://www.opinionnigeria.com/organized-religion-an-albatross-against-our-social-instincts-by-modiu-olaguro/modiu-olaguro-2/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Modiu-Olaguro.jpg?fit=500%2C299" data-orig-size="500,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Modiu Olaguro" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Modiu-Olaguro.jpg?fit=389%2C233" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Modiu-Olaguro.jpg?fit=500%2C299" /><span class="yarpp-thumbnail-title">Organized Religion: An Albatross Against Our Social Instincts -By Modiu Olaguro</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/the-role-of-the-church-in-the-fight-against-corruption-in-nigeria-by-olusegun-obasanjo/' title='The Role of the Church In the Fight Against Corruption In Nigeria -By Olusegun Obasanjo'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Olusegun-Obasanjo-1.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Olusegun-Obasanjo-1.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Olusegun-Obasanjo-1.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Olusegun-Obasanjo-1.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Olusegun-Obasanjo-1.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Olusegun-Obasanjo-1.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="18912" data-permalink="http://www.opinionnigeria.com/obasanjo-and-a-parliament-of-rascals-by-charles-anyiam/olusegun-obasanjo-1/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Olusegun-Obasanjo-1.jpg?fit=426%2C594" data-orig-size="426,594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Olusegun Obasanjo-1" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Olusegun-Obasanjo-1.jpg?fit=389%2C542" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Olusegun-Obasanjo-1.jpg?fit=426%2C594" /><span class="yarpp-thumbnail-title">The Role of the Church In the Fight Against Corruption In Nigeria -By Olusegun Obasanjo</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/the-necessity-for-enhanced-pension-corruption-battle-under-president-buhari-by-ademola-olaniyi/' title='The Necessity For Enhanced Pension Corruption Battle Under President Buhari -By Ademola Olaniyi'>
<img width="120" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/cartoon-pension.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/cartoon-pension.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/cartoon-pension.jpg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/cartoon-pension.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/cartoon-pension.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="24033" data-permalink="http://www.opinionnigeria.com/the-necessity-for-enhanced-pension-corruption-battle-under-president-buhari-by-ademola-olaniyi/cartoon-pension/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/cartoon-pension.jpg?fit=412%2C250" data-orig-size="412,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cartoon-pension" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/cartoon-pension.jpg?fit=389%2C236" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/cartoon-pension.jpg?fit=412%2C250" /><span class="yarpp-thumbnail-title">The Necessity For Enhanced Pension Corruption Battle Under President Buhari -By Ademola Olaniyi</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/the-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star/">
</script><div class="clear"></div>
</div>
<div id="comments">
</div> </div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/blood-on-the-plateau-and-the-fault-of-nigerians-by-ishaq-usman/">Blood On The Plateau And The Fault Of Nigerians -By Ishaq Usman</a>
<span class="post-date">July 3, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/a-nation-in-grief-and-the-need-for-restructuring-by-jerome-mario-utomi/">A Nation In Grief And The Need For Restructuring -By Jerome-Mario Utomi</a>
<span class="post-date">July 3, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/herders-christians-muslims-and-farmers-stronger-together-by-churchill-okonkwo/">Herders, Christians, Muslims And Farmers: Stronger, Together -By Churchill Okonkwo</a>
<span class="post-date">July 3, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/a-letter-to-my-christian-compatriots-by-muhammad-ajah/">A letter to my Christian compatriots -By Muhammad Ajah</a>
<span class="post-date">July 3, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/killer-herdsmen-as-justice-sinks-the-sword-slits-by-omoshola-deji/">Killer Herdsmen: As Justice Sinks, The Sword Slits -By Omoshola Deji</a>
<span class="post-date">July 2, 2018</span>
</li>
</ul>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/dear-alhaji-aliko-dangote-by-muhammad-ajah/" title="Dear Alhaji Aliko Dangote -By Muhammad Ajah">Dear Alhaji Aliko Dangote -By Muhammad Ajah</a> June 3, 2018 <a href="http://www.opinionnigeria.com/dear-alhaji-aliko-dangote-by-muhammad-ajah/" title="Dear Alhaji Aliko Dangote -By Muhammad Ajah"><img width="160" height="120" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/06/Aliko-Dangote.jpg?resize=160%2C120" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/06/Aliko-Dangote.jpg?w=853 853w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/06/Aliko-Dangote.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/06/Aliko-Dangote.jpg?resize=389%2C292 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/06/Aliko-Dangote.jpg?resize=768%2C576 768w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/06/Aliko-Dangote.jpg?resize=640%2C480 640w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/06/Aliko-Dangote.jpg?resize=800%2C600 800w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="31042" data-permalink="http://www.opinionnigeria.com/dear-alhaji-aliko-dangote-by-muhammad-ajah/aliko-dangote-2/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/06/Aliko-Dangote.jpg?fit=853%2C640" data-orig-size="853,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aliko-Dangote" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/06/Aliko-Dangote.jpg?fit=389%2C292" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/06/Aliko-Dangote.jpg?fit=640%2C480" /></a></li><li><a href="http://www.opinionnigeria.com/letter-to-garba-shehu-why-we-must-change-this-change-by-umar-saad-hassan/" title="Letter to Garba Shehu: Why We Must Change This Change -By Umar Sa&#8217;ad Hassan">Letter to Garba Shehu: Why We Must Change This Change -By Umar Sa&#8217;ad Hassan</a> May 23, 2018 <a href="http://www.opinionnigeria.com/letter-to-garba-shehu-why-we-must-change-this-change-by-umar-saad-hassan/" title="Letter to Garba Shehu: Why We Must Change This Change -By Umar Sa&#039;ad Hassan"><img width="160" height="120" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/garba-Shehu.png?resize=160%2C120" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/garba-Shehu.png?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/garba-Shehu.png?zoom=2&amp;resize=160%2C120 320w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="11433" data-permalink="http://www.opinionnigeria.com/in-defence-of-garba-shehu-by-chukwudi-enekwechi/garba-shehu/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/garba-Shehu.png?fit=429%2C534" data-orig-size="429,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="garba-Shehu" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/garba-Shehu.png?fit=389%2C484" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/garba-Shehu.png?fit=429%2C534" /></a></li><li><a href="http://www.opinionnigeria.com/why-rochas-why-an-open-letter-to-imo-state-governor-owelle-rochas-okorocha-by-peter-claver-oparah/" title="Why Rochas, Why? An open letter to Imo State Governor, Owelle Rochas Okorocha -By Peter Claver Oparah">Why Rochas, Why? An open letter to Imo State Governor, Owelle Rochas Okorocha -By Peter Claver Oparah</a> May 15, 2018 <a href="http://www.opinionnigeria.com/why-rochas-why-an-open-letter-to-imo-state-governor-owelle-rochas-okorocha-by-peter-claver-oparah/" title="Why Rochas, Why? An open letter to Imo State Governor, Owelle Rochas Okorocha -By Peter Claver Oparah"><img width="160" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Rochas-Okorocha.jpg?resize=160%2C120" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Rochas-Okorocha.jpg?resize=160%2C120 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Rochas-Okorocha.jpg?zoom=2&amp;resize=160%2C120 320w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Rochas-Okorocha.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="24654" data-permalink="http://www.opinionnigeria.com/one-week-two-dramas-who-will-save-okorocha-from-himself-by-azu-ishiekwene/rochas-okorocha-4/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Rochas-Okorocha.jpg?fit=640%2C417" data-orig-size="640,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rochas-Okorocha" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Rochas-Okorocha.jpg?fit=389%2C253" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Rochas-Okorocha.jpg?fit=640%2C417" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul id="lcp_instance_listcategorypostswidget-5"><li><a href="http://www.opinionnigeria.com/a-letter-to-my-christian-compatriots-by-muhammad-ajah/" title="A letter to my Christian compatriots -By Muhammad Ajah">A letter to my Christian compatriots -By Muhammad Ajah</a> July 3, 2018 <a href="http://www.opinionnigeria.com/a-letter-to-my-christian-compatriots-by-muhammad-ajah/" title="A letter to my Christian compatriots -By Muhammad Ajah"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/CAN.png?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/CAN.png?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/CAN.png?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="31413" data-permalink="http://www.opinionnigeria.com/a-letter-to-my-christian-compatriots-by-muhammad-ajah/can/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/CAN.png?fit=980%2C640" data-orig-size="980,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CAN" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/CAN.png?fit=389%2C254" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/CAN.png?fit=640%2C418" /></a></li><li><a href="http://www.opinionnigeria.com/pray-for-nigeria-or-develop-transcendent-knowledge-by-nneka-okumazie/" title="Pray for Nigeria or Develop Transcendent Knowledge -By Nneka Okumazie">Pray for Nigeria or Develop Transcendent Knowledge -By Nneka Okumazie</a> July 2, 2018 <a href="http://www.opinionnigeria.com/pray-for-nigeria-or-develop-transcendent-knowledge-by-nneka-okumazie/" title="Pray for Nigeria or Develop Transcendent Knowledge -By Nneka Okumazie"><img width="50" height="50" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/prayer-for-nigeria-640x320.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/prayer-for-nigeria-640x320.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/prayer-for-nigeria-640x320.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="31403" data-permalink="http://www.opinionnigeria.com/pray-for-nigeria-or-develop-transcendent-knowledge-by-nneka-okumazie/prayer-for-nigeria-640x320/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/prayer-for-nigeria-640x320.jpg?fit=640%2C320" data-orig-size="640,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="prayer-for-nigeria-640&#215;320" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/prayer-for-nigeria-640x320.jpg?fit=389%2C195" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/prayer-for-nigeria-640x320.jpg?fit=640%2C320" /></a></li><li><a href="http://www.opinionnigeria.com/the-school-of-the-holy-spirit-by-femi-aribisala/" title="The School of the Holy Spirit -By Femi Aribisala">The School of the Holy Spirit -By Femi Aribisala</a> July 2, 2018 <a href="http://www.opinionnigeria.com/the-school-of-the-holy-spirit-by-femi-aribisala/" title="The School of the Holy Spirit -By Femi Aribisala"><img width="50" height="50" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="6024" data-permalink="http://www.opinionnigeria.com/manipulated-tithes-and-offerings-by-femi-aribisala/manipulated-tithes-and-offerings-by-femi-aribisala-2/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?fit=600%2C300" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Manipulated Tithes and Offerings -By Femi Aribisala" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?fit=389%2C195" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?fit=600%2C300" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/3d2ab7eb2482f68cf46c91bdafcdaf2c?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d2ab7eb2482f68cf46c91bdafcdaf2c?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Rober Steven</span><span class="recent-comment-text"> { We are Ireland based major/Direct providers of Fresh Cut BG, SBLC, POF, MTN, Bonds and CDs and this financial instruments are specifically for lease and... } &ndash; </span> <a href="http://www.opinionnigeria.com/only-dummies-see-imf-world-bank-as-answer-to-africas-fiscal-crisis-cut-the-waste/#comment-25470" title="Comment on Only ‘Dummies’ See IMF-World Bank as Answer to Africa’s Fiscal Crisis- Cut the Waste!"><strong>Feb 05, 11:14 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/4f51aad0305ad03ac1b7c68391d12724?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4f51aad0305ad03ac1b7c68391d12724?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">ID Hsoyege</span><span class="recent-comment-text"> { President Trump Tirade Comments: Déjà vu! -By Femi Amosun Very interesting article which hit the nail on the head, we can only hope that our... } &ndash; </span> <a href="http://www.opinionnigeria.com/president-trump-tirade-comments-deja-vu-by-femi-amosun/#comment-25469" title="Comment on President Trump Tirade Comments: Déjà vu! -By Femi Amosun"><strong>Jan 22, 11:59 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/e4ab29902bd5c01d2af82d481611da61?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4ab29902bd5c01d2af82d481611da61?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Cleansignorance</span><span class="recent-comment-text"> { You are a sycophant and a spittle licker, kissing the ass of an already dead, Yusuf Buhari. Nigerians are collectively happy. praying and beseeching God,... } &ndash; </span> <a href="http://www.opinionnigeria.com/letter-to-yusuf-buhari-by-philip-agbese/#comment-25468" title="Comment on Letter to Yusuf Buhari –By Philip Agbese"><strong>Jan 21, 8:35 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/f37e7ce16e7b24b07f3f9462d12b10b2?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f37e7ce16e7b24b07f3f9462d12b10b2?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jacquapo</span><span class="recent-comment-text"> { Seriously ?!! Bloggers need to do more homework and not Lazy journalism. The officer in the picture is not Malu. Just looking at his name... } &ndash; </span> <a href="http://www.opinionnigeria.com/malu-and-his-unconfirmed-verdict-on-diya-by-eric-teniola/#comment-25459" title="Comment on Malu and his unconfirmed verdict on Diya -By Eric Teniola"><strong>Nov 10, 8:13 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/4c22245d06cc93f67671e2581721aacd?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c22245d06cc93f67671e2581721aacd?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Opeyemi Olatunde</span><span class="recent-comment-text"> { When Nnamdi Kalu was threatening everyone where were you with a fancy write up to condemn him? The Nigerian state now rose to deal with... } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25439" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:11 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/3d72d4dd75317d5230a33d3b16dcbf89?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d72d4dd75317d5230a33d3b16dcbf89?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Aliyu</span><span class="recent-comment-text"> { You are stupid for writing this nonsense. You all should thank your God that Baba Buhari brought out his time to rule Nigeria. Ungrateful elements. } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25438" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:09 PM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>

<script>
			<!--
			var sc_project=8359315;
			var sc_security="48bda812";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>

<div style="display:none">
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"opinionnigeria"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=11.9.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","nonce":"0a87a4feec","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.opinionnigeria.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-albatross-of-africas-anti-corruption-crusades-by-arinbomen-star%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'103609130',post:'30005',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '30005' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
