<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>  The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi Comments Feed" href="http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1493343938&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-7-06-005' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='blappsta-style-front-css' href='http://www.opinionnigeria.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-7-06-005'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-7-06-005'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-7-06-005'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-7-06-005'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-7-06-005'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-7-06-005'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=17026'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"6fa5cead6b","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=4.9'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The Stupidity Of (FKK + Reno + Fayose) = APC’s Victory In 2019 By Churchill Okonkwo' href='http://www.opinionnigeria.com/the-stupidity-of-fkk-reno-fayose-apcs-victory-in-2019-by-churchill-okonkwo/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/" />
<link rel='shortlink' href='https://wp.me/p70Jt0-7j3' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "OpinionNigeria"}});
        </script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<meta name="description" content="In the last four weeks, we have looked at the divine authorship claims of both the Holy Bible and the Koran. In conclusion, we shall be asking the Muslim apologists a few questions which we humbly hope they would honestly oblige us. Surah 7:158 described Prophet Mohammad (PBUH) as “al-nabi al-ummi” i.e “the unlearned prophet”.&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi" />
<meta property="og:url" content="http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/" />
<meta property="og:description" content="In the last four weeks, we have looked at the divine authorship claims of both the Holy Bible and the Koran. In conclusion, we shall be asking the Muslim apologists a few questions which we humbly …" />
<meta property="article:published_time" content="2017-11-18T04:55:23+00:00" />
<meta property="article:modified_time" content="2017-11-18T04:55:23+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/10/edt2_edit-e1477174281627.jpg?fit=500%2C750" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/10/edt2_edit-e1477174281627.jpg?fit=500%2C750&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@OpinionNigeria" />

<script type="text/javascript">
	wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
	wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaUseSvg = true;
	wppaSlideshowNavigationType = "icons";
	wppaAudioHeight = 28;
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-187"><a href="http://www.opinionnigeria.com/category/counsellor/">Counsellor</a>
<ul class='children'>
<li class="cat-item cat-item-190"><a href="http://www.opinionnigeria.com/category/counsellor/edwin-alivionote/">Edwin Alivionote</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposed-naija/" title="Exposed those hidden GOOD, BAD things about Nigeria. The lies and truth about issues pertaining Nigeria">Expose Naija</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-28089" class="entry post-28089 post type-post status-publish format-standard has-post-thumbnail hentry category-article-of-faith">
<h1 class="entry_title">The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi</h1>
<div class="metasingle">
<span class="postdate">November 18, 2017 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/article-of-faith/" rel="category tag">Article of Faith</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by OpinionNigeria" rel="author">OpinionNigeria</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<div id="attachment_20688" style="max-width: 510px" class="wp-caption alignleft"><img data-attachment-id="20688" data-permalink="http://www.opinionnigeria.com/another-look-at-the-gene-sis-account-by-albert-afeso-akanbi/edt2_edit/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/10/edt2_edit-e1477174281627.jpg?fit=500%2C750" data-orig-size="500,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441795016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Albert Afeso Akanbi" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/10/edt2_edit-e1477174281627.jpg?fit=389%2C584" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/10/edt2_edit-e1477174281627.jpg?fit=640%2C960" class="wp-image-20688 size-full" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/10/edt2_edit-e1477174281627.jpg?resize=500%2C750" alt="" data-recalc-dims="1" /><p class="wp-caption-text">Albert Afeso Akanbi</p></div>
<p>In the last four weeks, we have looked at the divine authorship claims of both the Holy Bible and the Koran. In conclusion, we shall be asking the Muslim apologists a few questions which we humbly hope they would honestly oblige us.</p>
<p>Surah 7:158 described Prophet Mohammad (PBUH) as “al-nabi al-ummi” i.e “the unlearned prophet”. Muslims are generally unashamed to say their prophet was an illiterate because it would imply that as an unlearned man, he had no hand in the formulation of the Koran, thereby giving it divine legitimacy.<br />
The record however tells us that even if the prophet was acclaimed to be an illiterate, he was an astute businessman, so trusted that his first wife Khadija employed his services in her businesses. It is almost certain that a man like that would have relied heavily on the use of his mind, and as a well-travelled trader, he would have seen countless religious monuments across his routes and heard many religious stories as well.</p>
<p>Experts say that there were stories in circulation in Arabia, especially those told by pagan Arabians and heretic Byzantine Christians who fled the persecutions of Europe at that time, which we have seen from evidence that found their way into the Koran.</p>
<p>For example, in Surah 54:50 we read that the universe was created in a twinkling of an eye, in 41: 9 we read that it was created in two days, then in verse 10 and 12 we read that the ‘seven heavens’ were created in two days. It appears that after these assertions, the author of the Koran came across the Biblical story of creation and that is why in Surah 10:3 and 32:4 we read that creation happened in 6 days. It appears that after all these stories; the compliers of the Koran bonded all these different accounts of creation together, leaving us with all these varying stories and leaving the apologists of today the task of trying to make sense of its all.</p>
<p>Surah 32:5, tells us a day to Allah is ‘a thousand years of your reckoning’. Then few Surahs later, in chapter 70:4 we are told that a day to Allah is 50,000 years!</p>
<p>Regarding Jesus Christ, Surah 3:55 say ‘surely, I will… raise thee to myself…’ That was Allah speaking of Isa -Jesus. Confirming this, Surah 19:33 says ‘…the peace of God… shall be upon me on the day that I would die, and on the day I will be raised from the dead’ that was Jesus speaking of his own death in a manner that did not suggest he was speaking of coming to die in some far distant future as some apologists want us to believe today. Despite this glaring and self-explanatory statements, Surah 4:157-158 tells us that Jesus did not die but that ‘…it only seemeth so in their eyes&#8230;’, i.e the Jews that killed him. Confused, some Muslims have tried to explain that Jesus would indeed come back in some distant future to taste death, but do the above words of the Koranic Jesus appear like one speaking about some future death? If so, why can’t we just get a clear verse that say so?</p>
<p>Everyone who crossed paths with Jesus Christ, friends and foes alike, all acknowledged his Sonship to God. And this fact is clearly recorded in all known history. However, over 600 after Jesus Christ, Prophet Mohammad (PBUH) appeared and exclaimed “…how can Allah have a son when he has no wife…?” In other words, the Koran is telling us that the only way to have a son is through a wife! Yet, the same Koran tells us when Mary raised the same objection by asking how she could bear a child when no man had touched her; the Angel Gabriel said nothing was impossible for Allah to do. Yet the Prophet of Islam is telling us that what the same Koran says was possible with God was not anymore.</p>
<p>Here, Christians say, lays the Islamic dilemma. They say the Muslims clearly do not understand, like their misunderstanding of other Christian doctrines, the concept of the Sonship of Jesus Christ to God.<br />
Surah 19:30 tells us Jesus preached Islam even as an infant, and we are told that Jesus preached the same message as prophet Mohammad (PBUH). Yet, from records, we know that the lives of both figures are irreconcilable opposites. From one being a celibate to the other marrying more women than is permitted in his own religion, from one never lifting a sword to the other taking part in several wars-whether they were defensive wars or not, killing is killing, and so on, we see traits that put the two figures apart. How could they have preached the same message?</p>
<p>The Koran tells us Jesus Christ was an unsuccessful Islamic prophet, the question is, how could Allah who promised to protect Jesus’ message, protect him and his followers till the day of judgment allow his message to be corrupted? Even if it were true, why did Allah have to wait over 600 years to correct this corruption by revealing the Koran?</p>
<p>We are told that it was Allah that made it appear Jesus was crucified when in truth he had substituted a strange man for Jesus to be killed, and Surah 61: 14 tells us it was him who helped those who believe, question is, why kill an innocent man in the place of Jesus, and if it was Allah that made it appear to the Jews that they killed Jesus, why blame his disciples and Christians for believing so, and could he not be accused of being behind the distortion and by extension the so called corruption of the Bible?<br />
If as we have seen, the Koran says the Holy Bible was given as guidance to mankind, that Jesus was born of a virgin, that he is the Spirit and Word of God, the messiah and so on, and yet we are told by the same Koran that his message was corrupted, of what importance then is all the uniqueness of the Koranic Jesus if Allah knew he would turn out an unsuccessful preacher of Islam in the end?</p>
<p>Christian clerics say there is deliberate denial of the death and resurrection of Jesus Christ because of its implication to the Islamic theology. And this is the crux of the matter, because the Holy Bible itself says “…this is the anti-Christ, he who denies the Father and the Son…” 1 John 2:22.</p>
<p>Could Jesus have died without the crucifixion as was foretold? Jesus himself told us countless times in the Holy Bible that he came solely to die for the sins of man. Yet, even though the Koran denies this, from Islamists like late Ahmed Deedat to the Ahmadiya Muslims of India, we have seen various interpretations of what happened to Jesus on that first Easter night in Palestine some 2000+ years ago.<br />
From overwhelming evidence, we know the story about Jesus not dying on the cross was borrowed from the Gospel of Barnabas written by one strange figure just immediately after the first century, a man who many experts believe was a Roman Catholic turn Muslim. As I pointed out in Part II, Muslims love his work so much that many Islamic authorities have had countless copies printed, especially in Pakistan.<br />
Another reason Muslims deny the death of Christ according to some apologists is because they think it is a tragedy and an indictment on God to allow his prophet to die at the hand of sinners. Yet as I pointed out in one of my articles, the cross is not a tragedy. It is not an ending. It is not a symbol of death. It is victory; it is a beginning and symbol of the newness of life for the Christians and for all who believe. Jesus went to it willingly, knowing the implication for himself and mankind.</p>
<p>In any case, we are told that many of God’s messengers were ridiculed while many more were put to death, so why believe a prophet of God cannot get killed?</p>
<p>Then Surah 4:48 tells us that the sin of shirk, i.e worshiping any other god but Allah, is an unforgivable sin. Yet Surah 39:53 tells us that Allah forgives all sins. Does all sins include shirk? In fact, we are told that Abraham committed the sin of shirk, yet apologists say the father of Islam is Abraham, why so?</p>
<p>Surah 17:86 and 16:101 tells us respectively that Allah’s words can be nullified according to the Islamic Doctrine of Abrogation, even though we are told elsewhere in the same Koran that his words can never be changed.</p>
<p>We are told that Muslims, Christians and Jews are all worshipers of one and the same God and so will all be together in paradise , but in 3:85 we read that ‘…whoso desireth other than Islam as a religion…shall be …lost…’</p>
<p>Today, apologists tell us that Adam was the first Muslim even though Surah 6:14 and 163 tells us categorically that Prophet Mohammad (PBUH) was the very first to surrender to Allah and thus became the first Muslim.</p>
<p>Finally, on the most important question about the fate of man, Surah 8:29 tells us Allah will appoint man a criterion to judge between right and wrong even though the same Koran tells us man has no choice in the matter as Allah will decide what he wills. While Surah 7:8-9 tells us that going to heaven is determined by weighing a man’s deed on a scale, we read in other verses that Allah forgives whoever he wills and that one’s going to Paradise is purely on Allah’s decision.</p>
<p>Koran categorically and emphatically forbids worshiping objects as an ‘abomination’ and ‘Satan’s handiwork’ but we see what today’s Muslims do with the Kaaba, Mecca, where they travel miles, across the Atlantic, bow facing it in prayers and kissing the stone which historically was an object of pagan worship in pre-Islamic Arabia before Prophet Mohammad (PBUH) was born. I can go on and on.<br />
And yet the apologists want us to believe the book was dictated from a Mother Book that has existed eternally in heaven? I rest my case…<br />
CONCLUDED.</p>
<p><strong>Albert Afeso Akanbi is a Novelist, Researcher, Columnist and Humanitarian. He lives in Abuja, FCT, Nigeria. Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="92f3f4f7e1fdaaa0d2f5fff3fbfebcf1fdff">[email&#160;protected]</a> Twitter: @afeso82 Instagram: afeso82 Blog: akanbiafeso.wordpress.com</strong></p>
<p>&nbsp;</p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/' st_title='The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/' st_title='The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/' st_title='The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/' st_title='The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/' st_title='The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi' class='st_facebook_hcount'></span></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/the-bible-and-koran-a-personal-opinion-part-1-by-albert-afeso-akanbi/' title='The Bible And Koran: A Personal Opinion (Part 1) -By Albert Afeso Akanbi'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/unnamed1.png?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/unnamed1.png?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/unnamed1.png?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/unnamed1.png?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/unnamed1.png?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="27811" data-permalink="http://www.opinionnigeria.com/the-bible-and-koran-a-personal-opinion-part-1-by-albert-afeso-akanbi/unnamed1/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/unnamed1.png?fit=690%2C351" data-orig-size="690,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bible and Koran" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/unnamed1.png?fit=389%2C198" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/unnamed1.png?fit=640%2C326" /><span class="yarpp-thumbnail-title">The Bible And Koran: A Personal Opinion (Part 1) -By Albert Afeso Akanbi</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/the-bible-and-koran-a-personal-opinion-part-2-by-albert-afeso-akanbi/' title='The Bible And Koran: A Personal Opinion (Part 2) -By Albert Afeso Akanbi'>
<img width="120" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/the-koran-vs-the-bible.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/the-koran-vs-the-bible.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/the-koran-vs-the-bible.jpg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/the-koran-vs-the-bible.jpg?zoom=2&amp;resize=120%2C120 240w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="27878" data-permalink="http://www.opinionnigeria.com/the-bible-and-koran-a-personal-opinion-part-2-by-albert-afeso-akanbi/the-koran-vs-the-bible/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/the-koran-vs-the-bible.jpg?fit=350%2C250" data-orig-size="350,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-koran-vs-the-bible" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/the-koran-vs-the-bible.jpg?fit=350%2C250" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/the-koran-vs-the-bible.jpg?fit=350%2C250" /><span class="yarpp-thumbnail-title">The Bible And Koran: A Personal Opinion (Part 2) -By Albert Afeso Akanbi</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/the-bible-and-koran-a-personal-opinion-part-3-by-albert-afeso-akanbi/' title='The Bible And Koran: A Personal Opinion (Part 3) -By Albert Afeso Akanbi'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?w=512 512w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?resize=389%2C389 389w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?resize=120%2C120 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="26234" data-permalink="http://www.opinionnigeria.com/ozubulu-carnage-a-consequence-of-depleting-values-by-albert-afeso-akanbi/img_20170714_145902/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?fit=512%2C512" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Albert Afeso Akanbi" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?fit=389%2C389" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/IMG_20170714_145902.jpg?fit=512%2C512" /><span class="yarpp-thumbnail-title">The Bible And Koran: A Personal Opinion (Part 3) -By Albert Afeso Akanbi</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/christmas-celebrating-the-king-that-never-ruled-by-albert-afeso-akanbi/' title='Christmas: Celebrating The King That Never Ruled&#8230; -By Albert Afeso Akanbi'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-e1478737797965.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-e1478737797965.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-e1478737797965.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="21018" data-permalink="http://www.opinionnigeria.com/thus-saith-the-lord-according-to-the-bishop-by-albert-afeso-akanbi/afeso-albert-akanbi/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-e1478737797965.jpg?fit=600%2C429" data-orig-size="600,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1477953270&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;79&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Albert Afeso Akanbi" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-e1478737797965.jpg?fit=389%2C278" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-e1478737797965.jpg?fit=640%2C457" /><span class="yarpp-thumbnail-title">Christmas: Celebrating The King That Never Ruled&#8230; -By Albert Afeso Akanbi</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/thus-saith-the-lord-according-to-the-bishop-by-albert-afeso-akanbi/' title='&#8216;Thus Saith The Lord&#8230;&#8217; According To The Bishop -By Albert Afeso Akanbi'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-e1478737797965.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-e1478737797965.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-e1478737797965.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="21018" data-permalink="http://www.opinionnigeria.com/thus-saith-the-lord-according-to-the-bishop-by-albert-afeso-akanbi/afeso-albert-akanbi/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-e1478737797965.jpg?fit=600%2C429" data-orig-size="600,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1477953270&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;79&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Albert Afeso Akanbi" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-e1478737797965.jpg?fit=389%2C278" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Afeso-Albert-Akanbi-e1478737797965.jpg?fit=640%2C457" /><span class="yarpp-thumbnail-title">&#8216;Thus Saith The Lord&#8230;&#8217; According To The Bishop -By Albert Afeso Akanbi</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/">
</script><div class="clear"></div>
</div>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/';
var disqus_identifier = '28089 http://www.opinionnigeria.com/?p=28089';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'opinionnigeria';
var disqus_title = "The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= f2638148a813bd5a20f21a9949b801c10ecd0aee 1510994801';
this.page.api_key = 'jIsBfm9mSXRflMYtEzjPjZvsYLYtAYurZBq97tRmOuyJfTOEYv4sUCyB1RPbwajw';
this.sso = {
          name: "Opinion Nigeria",
          button: "",
          url: "http://www.opinionnigeria.com/wp-login.php",
          logout: "http://www.opinionnigeria.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=28089';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/">The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi</a>
<span class="post-date">November 18, 2017</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/the-stupidity-of-fkk-reno-fayose-apcs-victory-in-2019-by-churchill-okonkwo/">The Stupidity Of (FKK + Reno + Fayose) = APC’s Victory In 2019 By Churchill Okonkwo</a>
<span class="post-date">November 17, 2017</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/succession-and-politics-in-zimbabwe-anticipating-a-post-mugabe-milieu-by-sylvester-odion-akhaine/">Succession And Politics In Zimbabwe: Anticipating A Post-Mugabe Milieu -By Sylvester Odion Akhaine</a>
<span class="post-date">November 17, 2017</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/mugabe-the-west-and-a-coup-by-pius-adesanmi/">Mugabe, The West, And A Coup -By Pius Adesanmi</a>
<span class="post-date">November 17, 2017</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/jos-stagnant-roads-projects-everything-is-turning-red-by-labaran-yusuf/">Jos stagnant roads projects: &#8216;Everything is turning red&#8217; -By Labaran Yusuf</a>
<span class="post-date">November 16, 2017</span>
</li>
</ul>
</div></div>
<div id="text-11" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"><p><small>Solution to Nigeria's power problem</small>
<object id="flashObj" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,47,0"><param name="movie" value="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" /><param name="bgcolor" value="#FFFFFF" /><param name="flashVars" value="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true" /><param name="base" value="http://admin.brightcove.com" /><param name="seamlesstabbing" value="false" /><param name="allowFullScreen" value="true" /><param name="swLiveConnect" value="true" /><param name="allowScriptAccess" value="always" /><embed src="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" bgcolor="#FFFFFF" flashVars="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true" base="http://admin.brightcove.com" name="flashObj" seamlesstabbing="false" type="application/x-shockwave-flash" allowFullScreen="true" allowScriptAccess="always" swLiveConnect="true" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"></embed></object></p></div>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul><li><a href="http://www.opinionnigeria.com/statement-by-university-lecturers/" title="STATEMENT BY UNIVERSITY LECTURERS">STATEMENT BY UNIVERSITY LECTURERS</a> November 14, 2017 <a href="http://www.opinionnigeria.com/statement-by-university-lecturers/" title="STATEMENT BY UNIVERSITY LECTURERS"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="28050" data-permalink="http://www.opinionnigeria.com/statement-by-university-lecturers/img_20171114_212026/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?fit=780%2C1040" data-orig-size="780,1040" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20171114_212026" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?fit=389%2C519" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_212026.jpg?fit=640%2C853" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-the-president-federal-republic-of-nigeria-president-muhammadu-buhari-by-parent-of-the-113-chiboks-still-missing/" title="OPEN LETTER THE PRESIDENT FEDERAL REPUBLIC OF NIGERIA, PRESIDENT MUHAMMADU BUHARI: BY PARENT OF THE 113 CHIBOKS  STILL MISSING.">OPEN LETTER THE PRESIDENT FEDERAL REPUBLIC OF NIGERIA, PRESIDENT MUHAMMADU BUHARI: BY PARENT OF THE 113 CHIBOKS STILL MISSING.</a> November 14, 2017 <a href="http://www.opinionnigeria.com/open-letter-the-president-federal-republic-of-nigeria-president-muhammadu-buhari-by-parent-of-the-113-chiboks-still-missing/" title="OPEN LETTER THE PRESIDENT FEDERAL REPUBLIC OF NIGERIA, PRESIDENT MUHAMMADU BUHARI: BY PARENT OF THE 113 CHIBOKS  STILL MISSING."><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="28046" data-permalink="http://www.opinionnigeria.com/open-letter-the-president-federal-republic-of-nigeria-president-muhammadu-buhari-by-parent-of-the-113-chiboks-still-missing/img_20171114_210002/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?fit=810%2C1080" data-orig-size="810,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lassa Women" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?fit=389%2C519" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/IMG_20171114_210002.jpg?fit=640%2C853" /></a></li><li><a href="http://www.opinionnigeria.com/letter-to-national-security-adviser-by-tunji-ajibade-2/" title="Letter to National Security Adviser -By ’Tunji Ajibade">Letter to National Security Adviser -By ’Tunji Ajibade</a> November 10, 2017 <a href="http://www.opinionnigeria.com/letter-to-national-security-adviser-by-tunji-ajibade-2/" title="Letter to National Security Adviser -By ’Tunji Ajibade"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/09/TUNJI-AJIBADE-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" data-attachment-id="9845" data-permalink="http://www.opinionnigeria.com/nigeria-india-diplomatic-punches-at-the-un-by-tunji-ajibade/tunji-ajibade/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/09/TUNJI-AJIBADE.jpg?fit=250%2C336" data-orig-size="250,336" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TUNJI-AJIBADE" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/09/TUNJI-AJIBADE.jpg?fit=250%2C336" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/09/TUNJI-AJIBADE.jpg?fit=250%2C336" /></a></li><li><a href="http://www.opinionnigeria.com/anambra-an-open-letter-to-inec-by-ejike-anyaduba/" title="Anambra: An open letter to INEC -By Ejike Anyaduba">Anambra: An open letter to INEC -By Ejike Anyaduba</a> November 10, 2017 <a href="http://www.opinionnigeria.com/anambra-an-open-letter-to-inec-by-ejike-anyaduba/" title="Anambra: An open letter to INEC -By Ejike Anyaduba"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/11/Prof.-Yakubu-INEC-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/Prof.-Yakubu-INEC.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/Prof.-Yakubu-INEC.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/Prof.-Yakubu-INEC.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="27990" data-permalink="http://www.opinionnigeria.com/anambra-an-open-letter-to-inec-by-ejike-anyaduba/prof-yakubu-inec/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/Prof.-Yakubu-INEC.jpg?fit=686%2C447" data-orig-size="686,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prof.-Yakubu-INEC" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/Prof.-Yakubu-INEC.jpg?fit=389%2C253" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/Prof.-Yakubu-INEC.jpg?fit=640%2C417" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-mr-president-by-adeyemi-mapaderun/" title="Open letter to Mr President -By Adeyemi Mapaderun">Open letter to Mr President -By Adeyemi Mapaderun</a> November 3, 2017 <a href="http://www.opinionnigeria.com/open-letter-to-mr-president-by-adeyemi-mapaderun/" title="Open letter to Mr President -By Adeyemi Mapaderun"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/10/Buhari-Indy-Day-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/Buhari-Indy-Day.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/Buhari-Indy-Day.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/Buhari-Indy-Day.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="27344" data-permalink="http://www.opinionnigeria.com/independence-day-broadcast-another-wasted-opportunity-by-charles-ogbu/buhari-indy-day/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/Buhari-Indy-Day.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari-Indy-Day" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/Buhari-Indy-Day.jpg?fit=389%2C259" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/Buhari-Indy-Day.jpg?fit=500%2C333" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul><li class="current"><a href="http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/" title="The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi">The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi</a> November 18, 2017 <a href="http://www.opinionnigeria.com/the-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi/" title="The Bible And The Koran: A Personal Opinion (Part 4) -By Albert Afeso Akanbi"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/10/edt2_edit-e1477174281627.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/10/edt2_edit-e1477174281627.jpg?zoom=2&amp;resize=50%2C50 100w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/10/edt2_edit-e1477174281627.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="20688" data-permalink="http://www.opinionnigeria.com/another-look-at-the-gene-sis-account-by-albert-afeso-akanbi/edt2_edit/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/10/edt2_edit-e1477174281627.jpg?fit=500%2C750" data-orig-size="500,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441795016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Albert Afeso Akanbi" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/10/edt2_edit-e1477174281627.jpg?fit=389%2C584" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/10/edt2_edit-e1477174281627.jpg?fit=640%2C960" /></a></li><li><a href="http://www.opinionnigeria.com/the-veracity-about-tithing-by-evang-chukwunonso-ajumobi/" title="The Veracity About Tithing -By Evang. Chukwunonso Ajumobi">The Veracity About Tithing -By Evang. Chukwunonso Ajumobi</a> November 15, 2017 <a href="http://www.opinionnigeria.com/the-veracity-about-tithing-by-evang-chukwunonso-ajumobi/" title="The Veracity About Tithing -By Evang. Chukwunonso Ajumobi"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/EVANGELIST.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/EVANGELIST.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/EVANGELIST.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="28057" data-permalink="http://www.opinionnigeria.com/the-veracity-about-tithing-by-evang-chukwunonso-ajumobi/evangelist/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/EVANGELIST.jpg?fit=960%2C1280" data-orig-size="960,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Evang. Chukwunonso Ajumobi" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/EVANGELIST.jpg?fit=389%2C519" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/EVANGELIST.jpg?fit=640%2C853" /></a></li><li><a href="http://www.opinionnigeria.com/is-another-revolution-imminent-in-the-nigerian-church-by-azuka-onwuka/" title="Is another revolution imminent in the Nigerian church? -By Azuka Onwuka">Is another revolution imminent in the Nigerian church? -By Azuka Onwuka</a> November 14, 2017 <a href="http://www.opinionnigeria.com/is-another-revolution-imminent-in-the-nigerian-church-by-azuka-onwuka/" title="Is another revolution imminent in the Nigerian church? -By Azuka Onwuka"><img width="50" height="50" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/FB_IMG_1497389652923.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/FB_IMG_1497389652923.jpg?w=720 720w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/FB_IMG_1497389652923.jpg?resize=389%2C389 389w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/FB_IMG_1497389652923.jpg?resize=640%2C640 640w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/FB_IMG_1497389652923.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/FB_IMG_1497389652923.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="24971" data-permalink="http://www.opinionnigeria.com/thankfully-nigerians-have-started-talking-by-azuka-onwuka/fb_img_1497389652923/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/FB_IMG_1497389652923.jpg?fit=720%2C720" data-orig-size="720,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Azuka Onwuka" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/FB_IMG_1497389652923.jpg?fit=389%2C389" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/FB_IMG_1497389652923.jpg?fit=640%2C640" /></a></li><li><a href="http://www.opinionnigeria.com/what-the-national-stadium-told-me-by-jerome-mario-utomi/" title="What The National Stadium Told Me -By Jerome-Mario Utomi">What The National Stadium Told Me -By Jerome-Mario Utomi</a> November 13, 2017 <a href="http://www.opinionnigeria.com/what-the-national-stadium-told-me-by-jerome-mario-utomi/" title="What The National Stadium Told Me -By Jerome-Mario Utomi"><img width="50" height="50" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/photos-from-2016-kumuyis-crusade-at-national-stadium-abuja-2.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/photos-from-2016-kumuyis-crusade-at-national-stadium-abuja-2.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/photos-from-2016-kumuyis-crusade-at-national-stadium-abuja-2.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="28033" data-permalink="http://www.opinionnigeria.com/what-the-national-stadium-told-me-by-jerome-mario-utomi/photos-from-2016-kumuyis-crusade-at-national-stadium-abuja-2/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/photos-from-2016-kumuyis-crusade-at-national-stadium-abuja-2.jpg?fit=960%2C720" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photos-from-2016-kumuyis-crusade-at-national-stadium-abuja-2" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/photos-from-2016-kumuyis-crusade-at-national-stadium-abuja-2.jpg?fit=389%2C292" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/photos-from-2016-kumuyis-crusade-at-national-stadium-abuja-2.jpg?fit=640%2C480" /></a></li><li><a href="http://www.opinionnigeria.com/dont-persecute-daddy-freeze-tithing-today-is-a-scam-by-femi-aribisala/" title="Don’t Persecute Daddy Freeze: Tithing Today Is A Scam -By Femi Aribisala">Don’t Persecute Daddy Freeze: Tithing Today Is A Scam -By Femi Aribisala</a> November 13, 2017 <a href="http://www.opinionnigeria.com/dont-persecute-daddy-freeze-tithing-today-is-a-scam-by-femi-aribisala/" title="Don’t Persecute Daddy Freeze: Tithing Today Is A Scam -By Femi Aribisala"><img width="50" height="50" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/Pastor-Adeboye.png?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/Pastor-Adeboye.png?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/Pastor-Adeboye.png?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="28019" data-permalink="http://www.opinionnigeria.com/dont-persecute-daddy-freeze-tithing-today-is-a-scam-by-femi-aribisala/pastor-adeboye/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/Pastor-Adeboye.png?fit=640%2C450" data-orig-size="640,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pastor Adeboye" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/Pastor-Adeboye.png?fit=389%2C274" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/Pastor-Adeboye.png?fit=640%2C450" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.opinionnigeria.com/the-bible-and-koran-a-personal-opinion-part-3-by-albert-afeso-akanbi/"><strong>The Bible And Koran: A Personal Opinion (Part 3) -By Albert Afeso Akanbi | Opinion Nigeria</strong></a></span><span class="recent-comment-text"> { [&#8230;] Part II, we saw a few of what experts call the most probably sources of Koranic stories about Jesus Christ, [&#8230;] } </span></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/f37e7ce16e7b24b07f3f9462d12b10b2?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f37e7ce16e7b24b07f3f9462d12b10b2?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jacquapo</span><span class="recent-comment-text"> { Seriously ?!! Bloggers need to do more homework and not Lazy journalism. The officer in the picture is not Malu. Just looking at his name... } &ndash; </span> <a href="http://www.opinionnigeria.com/malu-and-his-unconfirmed-verdict-on-diya-by-eric-teniola/#comment-25459" title="Comment on Malu and his unconfirmed verdict on Diya -By Eric Teniola"><strong>Nov 10, 8:13 PM</strong></a></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="https://globalvoices.org/2017/09/30/africans-in-solidarity-online-with-rohingya-people-over-their-persecution-in-myanmar-burma/"><strong>Africans in Solidarity Online With Rohingya People Over Their Persecution in Myanmar (Burma) &middot; Global Voices</strong></a></span><span class="recent-comment-text"> { [&#8230;] researcher Labaran Yusuf, from Jos, reminded us of the historical facts that emphasize the injustice and absence of any justification for the persecution of... } </span></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/4c22245d06cc93f67671e2581721aacd?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c22245d06cc93f67671e2581721aacd?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Opeyemi Olatunde</span><span class="recent-comment-text"> { When Nnamdi Kalu was threatening everyone where were you with a fancy write up to condemn him? The Nigerian state now rose to deal with... } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25439" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:11 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/3d72d4dd75317d5230a33d3b16dcbf89?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d72d4dd75317d5230a33d3b16dcbf89?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Aliyu</span><span class="recent-comment-text"> { You are stupid for writing this nonsense. You all should thank your God that Baba Buhari brought out his time to rule Nigeria. Ungrateful elements. } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25438" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:09 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/adf69f5f840a60bbda427d818c882fe8?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/adf69f5f840a60bbda427d818c882fe8?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Kennedy Udoka</span><span class="recent-comment-text"> { Deep, very deep reflection. That keg of gunpowder Nigeria has been sitting on just got exploded. Things are indeed not looking good but I guess... } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25437" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:07 PM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'opinionnigeria';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>

<script>
    <!-- 
        var sc_project=8359315; 
        var sc_security="48bda812"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>


<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)"><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;">
Press f for fullscreen.
</div></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;"></div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;display:none;" onclick="wppaOvlHide()" onmouseover="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,1);}else{jQuery(this).stop().fadeOut(300);}" onmouseout="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,0.1);}else{jQuery(this).stop().fadeOut(300);}"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve"><g><path d="M30 24.398l-8.406-8.398 8.406-8.398-5.602-5.602-8.398 8.402-8.402-8.402-5.598 5.602 8.398 8.398-8.398 8.398 5.598 5.602 8.402-8.402 8.398 8.402z"></path></g></svg></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:48px;opacity:0.75;display:none;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve"><g><path d="M27.414 24.586l-4.586-4.586-2.828 2.828 4.586 4.586-4.586 4.586h12v-12zM12 0h-12v12l4.586-4.586 4.543 4.539 2.828-2.828-4.543-4.539zM12 22.828l-2.828-2.828-4.586 4.586-4.586-4.586v12h12l-4.586-4.586zM32 0h-12l4.586 4.586-4.543 4.539 2.828 2.828 4.543-4.539 4.586 4.586z"></path></g></svg></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script><svg id="wppa-ovl-spin" width="120px" height="120px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:12px;"><rect x="0" y="0" width="100" height="100" fill="none" class="bk"></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(0 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(22.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.09375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(45 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.1875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(67.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.28125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(90 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(112.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.46875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(135 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.5625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(157.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.65625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(180 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.75s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(202.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.84375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(225 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.9375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(247.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.03125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(270 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(292.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.21875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(315 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.3125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(337.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.40625s" repeatCount="indefinite" /></rect></svg>
<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
			wppaOvlFsExitBtnSize = "48";
		</script>
<script type="text/javascript">
	</script>

<input type="hidden" id="wppa-nonce" name="wppa-nonce" value="092df8e169" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="c83e7edb2b" />

 <div style="display:none">
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","nonce":"e830cf5bc1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.opinionnigeria.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-bible-and-the-koran-a-personal-opinion-part-4-by-albert-afeso-akanbi%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'103609130',post:'28089',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '28089' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
