<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1014925829375575",
          enable_page_level_ads: true
     });
</script>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?resize=700%2C600" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?resize=700%2C600" />
<meta property="og:url" content="http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/" />
<meta property="og:title" content="The Future Of The Defunct Federation Of Nigeria -By J. Ezike" />
<meta property="og:description" content="Lately, some notable politicians have showed support for the restructuring of Unitary Nigeria. Even wartime generals have suddenly turned “civil” in their language and appear somewhat willing to cast their blessings on the inevitable. I mean, we never had seen a time when the Nigerian military class of 1966-1999 would entertain any dialogue that would [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/">
<meta name="twitter:title" content="The Future Of The Defunct Federation Of Nigeria -By J. Ezike">
<meta name="twitter:description" content="Lately, some notable politicians have showed support for the restructuring of Unitary Nigeria. Even wartime generals have suddenly turned “civil” in their language and appear somewhat willing to cast their blessings on the inevitable. I mean, we never had seen a time when the Nigerian military class of 1966-1999 would entertain any dialogue that would [&hellip;]">
<title>The Future Of The Defunct Federation Of Nigeria -By J. Ezike</title>

<meta name="description" content="General Gowon talks about bringing in the “youths” to build a “New Nigeria.” But I have thoughtful questions for General Gowon: Which youths is he broaching about? Is he referring to the almajiris of the North who have no minds of their own and are typically the zombies of the Sokoto Caliphate?" />
<link rel="canonical" href="http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="General Gowon talks about bringing in the “youths” to build a “New Nigeria.” But I have thoughtful questions for General Gowon: Which youths is he broaching about? Is he referring to the almajiris of the North who have no minds of their own and are typically the zombies of the Sokoto Caliphate?" />
<meta name="twitter:title" content="The Future Of The Defunct Federation Of Nigeria -By J. Ezike" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?fit=700%2C716" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.opinionnigeria.com\/","name":"Opinion Nigeria","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.opinionnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.instagram.com\/opinionnigeria1\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"#organization","name":"Opinion Nigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2019\/04\/OpinionNigeria-banner.png"}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; The Future Of The Defunct Federation Of Nigeria -By J. Ezike Comments Feed" href="http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56554489-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-56554489-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1563415488&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theiaPostSlider-css' href='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider-premium/dist/css/buttons-orange.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='http://www.opinionnigeria.com/wp-content/themes/zox-news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='http://www.opinionnigeria.com/wp-content/themes/zox-news/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://www.opinionnigeria.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://www.opinionnigeria.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.opinionnigeria.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"22f47c4530","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p70Jt0-ei3' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-future-of-the-defunct-federation-of-nigeria-by-j-ezike%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-future-of-the-defunct-federation-of-nigeria-by-j-ezike%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="The Future Of The Defunct Federation Of Nigeria -By J. Ezike" />
<meta property="og:url" content="http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/" />
<meta property="og:description" content="Lately, some notable politicians have showed support for the restructuring of Unitary Nigeria. Even wartime generals have suddenly turned “civil” in their language and appear somewhat willing to ca…" />
<meta property="article:published_time" content="2020-03-08T06:40:55+00:00" />
<meta property="article:modified_time" content="2020-03-08T06:41:07+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?fit=700%2C716" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="716" />
<meta property="og:image:alt" content="J. Ezike" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="The Future Of The Defunct Federation Of Nigeria -By J. Ezike" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?fit=700%2C716&#038;w=640" />
<meta name="twitter:image:alt" content="J. Ezike" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/OpinionNigeria-New-Logo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/OpinionNigeria-New-Logo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/OpinionNigeria-New-Logo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/OpinionNigeria-New-Logo.png?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-54935 single-format-standard theiaPostSlider_body">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-46149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li id="menu-item-46151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-46394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li id="menu-item-46152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="http://www.opinionnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
 <nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://www.twitter.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/opinionnigeria1" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&amp;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="http://www.opinionnigeria.com/"><img itemprop="logo" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Opinion Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>The Future Of The Defunct Federation Of Nigeria -By J. Ezike</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">

<h6 class="mvp-jeffadd"><a href="#" title="Nigeria's hall of fame!">Hall Of Fame!</a></h6>

<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1554" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1554"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &#038; Governance</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/nigeria-politics-between-the-administration-and-administrators-by-alagunfon-luqman-olalekan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/IMG-20200304-WA0038.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMG 20200304 WA0038" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/IMG-20200304-WA0038.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/IMG-20200304-WA0038.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/IMG-20200304-WA0038.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria Politics: Between The Administration And Administrators -By Alagunfon Luqman Olalekan</p></a></li><li><a href="http://www.opinionnigeria.com/governor-ortom-of-benue-state-sued-for-delay-in-lg-poll-by-sesugh-akume/"><div class="mvp-mega-img"><img width="400" height="235" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/sesugh-akume-ortom.png?resize=400%2C235" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="sesugh akume ortom" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/sesugh-akume-ortom.png?zoom=2&amp;resize=400%2C235 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/sesugh-akume-ortom.png?zoom=3&amp;resize=400%2C235 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Governor Ortom of Benue State Sued for Delay in LG Poll -By Sesugh Akume</p></a></li><li><a href="http://www.opinionnigeria.com/samuel-ogundipe-question-of-press-freedom-in-nigeria-the-bone-is-not-guilty-when-you-get-cut-from-chewing-it-by-jonathan-abang-ugbal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/SamuelOgundipe.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="SamuelOgundipe" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/SamuelOgundipe.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/SamuelOgundipe.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Samuel Ogundipe &#038; Question Of Press Freedom In Nigeria: The Bone Is Not Guilty When You Get Cut From Chewing It -By Jonathan Abang-Ugbal</p></a></li><li><a href="http://www.opinionnigeria.com/innocent-democracy-in-a-guilty-nation-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jerome Mario Utomi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Innocent Democracy in a Guilty Nation -By Jerome-Mario Utomi</p></a></li><li><a href="http://www.opinionnigeria.com/abacha-loot-situating-the-u-s-anger-correctly-by-yemi-adebowale/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/Abacha-e1459102423446.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Abacha e1459102423446" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/Abacha-e1459102423446.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/Abacha-e1459102423446.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Abacha Loot: Situating the U.S. Anger Correctly -By Yemi Adebowale</p></a></li></ul></div></div></li>
<li id="menu-item-81" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.opinionnigeria.com/category/national-issues/">National Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/insecurity-issue-in-kaduna-el-rufai-must-go-beyond-swaggering-by-yemi-adebowale/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Nasir-Elrufai.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nasir Elrufai" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Nasir-Elrufai.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Nasir-Elrufai.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Insecurity Issue In Kaduna: El-Rufai Must Go Beyond Swaggering -By Yemi Adebowale</p></a></li><li><a href="http://www.opinionnigeria.com/buhari-its-time-to-review-electricity-tariffs-by-shaka-momodu/"><div class="mvp-mega-img"><img width="150" height="87" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/01/Shaka-Momodu.jpg?resize=150%2C87" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Shaka Momodu" /></div><p>Buhari; It’s Time to Review Electricity Tariffs -By Shaka Momodu</p></a></li><li><a href="http://www.opinionnigeria.com/kaduna-killings-looking-beyond-el-rufais-apology-by-ayo-olukotun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/11/Ayo-Olukotun.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ayo Olukotun" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/11/Ayo-Olukotun.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/11/Ayo-Olukotun.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Kaduna killings: Looking Beyond el-Rufai’s Apology -By Ayo Olukotun</p></a></li><li><a href="http://www.opinionnigeria.com/the-igbo-amotekun-must-not-be-convoy-by-skc-ogbonnia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/SKC-Ogbonnia.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="SKC Ogbonnia" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/SKC-Ogbonnia.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/SKC-Ogbonnia.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Igbo Amotekun Must Not Be Convoy -By SKC Ogbonnia</p></a></li><li><a href="http://www.opinionnigeria.com/injustice-has-a-face-by-albert-afeso-akanbi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/IMG_20200305_114143_449.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMG 20200305 114143 449" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/IMG_20200305_114143_449.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/IMG_20200305_114143_449.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Injustice Has A Face -By Albert Afeso Akanbi</p></a></li></ul></div></div></li>
<li id="menu-item-46153" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46153"><a href="http://www.opinionnigeria.com/category/global-issues/">Global Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="J. Ezike" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Future Of The Defunct Federation Of Nigeria -By J. Ezike</p></a></li><li><a href="http://www.opinionnigeria.com/the-delhi-violence-opens-a-new-dark-chapter-in-indias-modern-history-by-vidya-subrahmaniam/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Imran Khan a Muslim man who was injured during during the violence sits with his child at Al Hind hospital Delhi India on Feb 27 2020" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Delhi violence opens a new dark chapter in India&#8217;s modern history -By Vidya Subrahmaniam</p></a></li><li><a href="http://www.opinionnigeria.com/10-commandments-of-a-side-chick-by-african-maat/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/images-1-1.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="images 1 1" /></div><p>10 Commandments Of A Side Chick -By African Maat</p></a></li><li><a href="http://www.opinionnigeria.com/never-mind-the-biden-bounce-bernie-can-trounce-trump-by-anthony-pahnke/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Democratic-presidential-candidates-Senator-Bernie-Sanders-and-former-Vice-President-Joe-Biden-debate-at-the-Gaillard-Center-in-South-Carolina-on-February-25-2020.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Democratic presidential candidates Senator Bernie Sanders and former Vice President Joe Biden debate at the Gaillard Center in South Carolina on February 25 2020" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Democratic-presidential-candidates-Senator-Bernie-Sanders-and-former-Vice-President-Joe-Biden-debate-at-the-Gaillard-Center-in-South-Carolina-on-February-25-2020.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Democratic-presidential-candidates-Senator-Bernie-Sanders-and-former-Vice-President-Joe-Biden-debate-at-the-Gaillard-Center-in-South-Carolina-on-February-25-2020.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Democratic-presidential-candidates-Senator-Bernie-Sanders-and-former-Vice-President-Joe-Biden-debate-at-the-Gaillard-Center-in-South-Carolina-on-February-25-2020.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Never mind the Biden bounce, Bernie can trounce Trump -By Anthony Pahnke</p></a></li><li><a href="http://www.opinionnigeria.com/but-kosovo-and-serbia-will-test-trumps-diplomacy-by-dimitar-bechev/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/US-President-Trumps-envoy-for-the-Kosovo-Serbia-dialogue-Richard-Grenell-speaks-with-Serbias-President-Aleksandar-Vucic-in-Belgrade-Serbia-Friday-Jan.-24-2020.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="US President Trumps envoy for the Kosovo Serbia dialogue Richard Grenell speaks with Serbias President Aleksandar Vucic in Belgrade Serbia Friday Jan. 24 2020" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/US-President-Trumps-envoy-for-the-Kosovo-Serbia-dialogue-Richard-Grenell-speaks-with-Serbias-President-Aleksandar-Vucic-in-Belgrade-Serbia-Friday-Jan.-24-2020.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/US-President-Trumps-envoy-for-the-Kosovo-Serbia-dialogue-Richard-Grenell-speaks-with-Serbias-President-Aleksandar-Vucic-in-Belgrade-Serbia-Friday-Jan.-24-2020.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/US-President-Trumps-envoy-for-the-Kosovo-Serbia-dialogue-Richard-Grenell-speaks-with-Serbias-President-Aleksandar-Vucic-in-Belgrade-Serbia-Friday-Jan.-24-2020.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>But Kosovo and Serbia will test Trump&#8217;s diplomacy -By Dimitar Bechev</p></a></li></ul></div></div></li>
<li id="menu-item-1556" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1556"><a href="http://www.opinionnigeria.com/category/economic-issues/">Economic Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/okada-keke-ban-sanwo-olu-now-the-most-hated-man-in-lagos-by-victor-enengedi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Sanwo-3.JPG?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lagos state governor Sanwo-Olu" /></div><p>Okada/Keke Ban: Sanwo-Olu, Now The Most Hated Man In Lagos -By Victor Enengedi</p></a></li><li><a href="http://www.opinionnigeria.com/foreign-direct-investment-forget-sokoto-target-shokoto-by-alex-otti/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Alex-Otti_0.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Alex Otti 0" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Alex-Otti_0.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/11/Alex-Otti_0.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Foreign Direct Investment: Forget Sokoto, Target ‘Shokoto’ -By Alex Otti</p></a></li><li><a href="http://www.opinionnigeria.com/cbns-new-cash-ratio-to-what-end-by-uddin-ifeanyi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/CBN.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBN" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/CBN.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/CBN.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>CBN&#8217;s New Cash Ratio; To What End? -By Uddin Ifeanyi</p></a></li><li><a href="http://www.opinionnigeria.com/2020-a-time-to-learn-and-deliver-the-economy-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jerome Mario Utomi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2020; A time to learn and deliver the economy -By Jerome-Mario Utomi</p></a></li><li><a href="http://www.opinionnigeria.com/nigerias-debt-profile-by-ogungbile-emmanuel-oludotun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Budget 2020 presented by Buhari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Budget-2020-presented-by-Buhari.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria&#8217;s Debt Profile -By Ogungbile Emmanuel Oludotun</p></a></li></ul></div></div></li>
<li id="menu-item-46155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/re-nigerian-universities-are-not-conducive-for-learning-by-muhammad-auwal-ibrahim/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Muhammad-Auwal-Ibrahim.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Muhammad Auwal Ibrahim" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Muhammad-Auwal-Ibrahim.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Muhammad-Auwal-Ibrahim.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Re: Nigerian Universities Are Not Conducive For Learning -By Muhammad Auwal Ibrahim</p></a></li><li><a href="http://www.opinionnigeria.com/as-professor-ibrahim-garba-steps-aside-by-musa-kalim-gambo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Musa-kalim-Gambo-e1580072249298.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Musa kalim Gambo" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Musa-kalim-Gambo-e1580072249298.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/Musa-kalim-Gambo-e1580072249298.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>As Professor Ibrahim Garba Steps Aside -By Musa Kalim Gambo</p></a></li><li><a href="http://www.opinionnigeria.com/academic-suicides-the-new-massacre-on-students-by-oloniniran-gbenga/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Gbenga-Oloniniran-e1574291365492.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gbenga Oloniniran" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Gbenga-Oloniniran-e1574291365492.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Gbenga-Oloniniran-e1574291365492.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Academic Suicides; The New Massacre On Students -By Oloniniran Gbenga</p></a></li><li><a href="http://www.opinionnigeria.com/education-gombe-state-governments-perspective-towards-it-and-the-changes-it-needs-by-baqau-hassan-omotayo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-4.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="images 1 4" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-4.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-4.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Education: Gombe State Government&#8217;s Perspective Towards It And The Changes It Needs -By Baqau Hassan Omotayo</p></a></li><li><a href="http://www.opinionnigeria.com/in-support-of-asuu-on-ippis-by-auwal-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/IMG_20190923_062438.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Auwal Ahmed Ibrahim Goronyo" /></div><p>In Support of ASUU on IPPIS -By Auwal Ahmed</p></a></li></ul></div></div></li>
<li id="menu-item-1555" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a href="http://www.opinionnigeria.com/category/political-issues/">Political Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/no-lawmakers-dont-need-any-immunity-in-nigeria-by-abba-dukawa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Abba Dukawa" /></div><p>No! Lawmakers Don&#8217;t Need Any Immunity In Nigeria -By Abba Dukawa</p></a></li><li><a href="http://www.opinionnigeria.com/oshiomhole-and-the-strutting-songbird-by-festus-adedayo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adams Oshiomhole1" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Oshiomhole And The Strutting Songbird -By Festus Adedayo</p></a></li><li><a href="http://www.opinionnigeria.com/osun-excavating-the-ruins-of-the-oranminran-years-by-festus-adedayo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="senate president lawan withdraws appointment of festus adedayo as media aide 1" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Osun: Excavating The Ruins Of The Oranminran Years -By Festus Adedayo</p></a></li><li><a href="http://www.opinionnigeria.com/on-imo-a-final-word-by-olusegun-adeniyi/"><div class="mvp-mega-img"><img width="400" height="222" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi.jpg?resize=400%2C222" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Between Waste and Nigerian Work Ethics By Olusegun Adeniyi" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi.jpg?w=400 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi.jpg?resize=389%2C216 389w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>On Imo, a Final Word! -By Olusegun Adeniyi</p></a></li><li><a href="http://www.opinionnigeria.com/social-media-bill-and-trouble-with-democracy-in-nigeria-by-adebayo-raphael/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/E16CEA8F-E15F-41C1-B22C-94D07E0E863F.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adebayo Raphael" /></div><p>Social Media Bill And Trouble With Democracy In Nigeria -By Adebayo Raphael</p></a></li></ul></div></div></li>
<li id="menu-item-4582" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="http://www.opinionnigeria.com/category/sports/">Sports Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/nff-welcome-on-board-yobo-by-tony-ademiluyi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-5.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Joseph Yobo" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-5.jpeg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-1-5.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NFF: Welcome On Board Yobo -By Tony Ademiluyi</p></a></li><li><a href="http://www.opinionnigeria.com/tyson-fury-was-it-god-that-gave-him-victory-against-wilder-by-azuka-onwuka/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2-2.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tyson Fury" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2-2.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/images-2-2.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tyson Fury, Was It God That Gave Him Victory Against Wilder? -By Azuka Onwuka</p></a></li><li><a href="http://www.opinionnigeria.com/nff-and-amaju-pinnicks-self-indictment-by-tunji-ajibade/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Pinnick-Amaju.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Pinnick Amaju" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Pinnick-Amaju.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Pinnick-Amaju.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NFF and Amaju Pinnick’s self-indictment -By &#8216;Tunji Ajibade</p></a></li><li><a href="http://www.opinionnigeria.com/national-sports-festival-my-one-penny-thought-by-vincent-unogwu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200117-WA0000.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IMG 20200117 WA0000" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200117-WA0000.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/01/IMG-20200117-WA0000.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>National Sports Festival. My one penny thought! -By Vincent Unogwu</p></a></li><li><a href="http://www.opinionnigeria.com/critical-lessons-learnt-from-anthony-joshuas-comeback-victory-by-samuel-osho/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Anthony Joshua" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Anthony-Joshua.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Critical Lessons Learnt From Anthony Joshua’s Comeback Victory -By Samuel Osho</p></a></li></ul></div></div></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.opinionnigeria.com/category/global-issues/"><span class="mvp-post-cat left">Global Issues</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">The Future Of The Defunct Federation Of Nigeria -By J. Ezike</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">9 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-08">March 8, 2020</time></span>
<meta itemprop="dateModified" content="2020-03-08 7:41 am" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by J. Ezike" rel="author">J. Ezike</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="700" height="716" src="http://www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg" class="attachment- size- wp-post-image" alt="J. Ezike" /> <meta itemprop="url" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?resize=700%2C600">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/&amp;t=The Future Of The Defunct Federation Of Nigeria -By J. Ezike', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=The Future Of The Defunct Federation Of Nigeria -By J. Ezike -&amp;url=http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/&amp;media=https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?resize=700%2C600&amp;description=The Future Of The Defunct Federation Of Nigeria -By J. Ezike', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#f1ce8284939b949285cca59994d1b78485848394d1be97d1a59994d1b59497849f9285d1b7949594839085989e9fd1be97d1bf989694839890d1dcb388d1bbdfd1b48b989a94d7909c81cab3beb5a8ccb8d1979e849f95d185999882d190838598929d94d1989f859483948285989f96d1909f95d185999e84969985d19e97d182999083989f96d19885d186988599d1889e84dfd1b29994929ad19885d19e8485cbd199858581cbdede868686df9e81989f989e9f9f989694839890df929e9cde859994dc978485848394dc9e97dc859994dc959497849f9285dc97949594839085989e9fdc9e97dc9f989694839890dc9388dc9bdc948b989a94de">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/&amp;t=The Future Of The Defunct Federation Of Nigeria -By J. Ezike', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=The Future Of The Defunct Federation Of Nigeria -By J. Ezike -&amp;url=http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/&amp;media=https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?resize=700%2C600&amp;description=The Future Of The Defunct Federation Of Nigeria -By J. Ezike', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=The Future Of The Defunct Federation Of Nigeria -By J. Ezike http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#615e1214030b0402155c35090441271415141304412e074135090441250407140f02154127040504130015080e0f412e07412f080604130800414c2318412b4f41241b080a0447000c115a232e25385c2841070e140f0541150908124100131508020d0441080f150413041215080f0641000f054115090e14060915410e074112090013080f06410815411608150941180e144f41220904020a410815410e14155b41091515115b4e4e1616164f0e11080f080e0f0f0806041308004f020e0c4e1509044c0714151413044c0e074c1509044c050407140f02154c07040504130015080e0f4c0e074c0f0806041308004c03184c0b4c041b080a044e">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="tps_slideContainer_54935" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>Lately, some notable politicians have showed support for the restructuring of Unitary Nigeria. Even wartime generals have suddenly turned “civil” in their language and appear somewhat willing to cast their blessings on the inevitable. I mean, we <em>never</em> had seen a time when the Nigerian military class of 1966-1999 would entertain any dialogue that would prove to be potent enough to indict the Union of Attrition or its fraudulent constitution forcefully handed over to “<em>we the people</em>.” Some would say that the watchmen slumbered for too long or perhaps sat with their eyes wide open and in conspiratorial silence as they bore witness to the gradual collapse of the House of Lugard. And that their patriotism which they proclaimed and continue to proclaim in their khaki uniforms and military boots, in their Agbada and Suit and with their guns and ammunitions did not only bleed the Union but also the human beings entrapped in it.</p>
<p>But these watchmen know one thing which most Nigerians do not know. I mean, the consequence of accepting the terms of being a Nigerian and proclaiming to be one. By such mantra they renew the contract that numbers that days on earth and positions their fates, their bloods on the queue that guarantees their inevitable slaughter. It may not happen in the hands of the Fulani Herdsmen or their sibling brothers in Boko Haram and Miyetti Allah. They may not have their deaths checked by the rifles of the soldier or the police but the land itself upon which Nigeria was founded has enough teeth and a sizable stomach to consume them all.</p>
<p>We have seen gory images of human beings grinded in fatal accidents on the Nigerian roads that serve as death traps. &nbsp;We have seen the insecurity that subjects us all as animals in abattoir. No one knows who is next in line to be slaughtered, but the possibilities are almost infinite. And some still have a sense of hope as if blinded to see and numbed to feel what Nigeria is transcending into. They seem as sheepish as ever. Little wonder their bloods bring so much excitement in that abattoir they proclaim as their home and have proven symbolic of their fates. And so they queue in line “braying” a promise of loyalty to the “butchers” whom they deem as “shepherds.” And even the gods agree that their patriotism has never been coinworthy or righteous enough to command divine intervention.</p>
<p>Now, as the pandemonium for self-determination takes Nigeria by storm, the watchmen have remembered their duties. And the social media is once again buzzing with the “restructuring jingle” that appears seasonal and mentioned only as a makeshift plan to douse the agitations by various regions and factions advocating for a total rejection of the 1999 military constitution to be followed by a nationwide referendum to “determine” and to “test” the resolve of the tribal constituents. In sequel to these ongoing events, the military bands of 1966-1970 are now beginning to sing a new chorus but with the same old lyrics that resonate with the mood of the Biafran War except that this time, the tone is inveigling, it is dangerously seductive and misleading.</p>
<p>Their song still gravitates around the old idea of “One Nigeria” but this time there is a sense of caution applied in the usual rhetoric of the Sokoto Caliphate that forbids the renegotiation of the Union by the unanimous conditions insisted or agreed upon by <em>“we the people.”</em> Today, it is no longer “One Nigeria”. What we have now is a refurbished caliphate-imposed ideology known as “New Nigeria.” Both coinage carry the same meaning, the same political overtone, the same hegemonic import of “keeping Nigeria one by every means necessary” which is reminiscent of what General Yakubu Gowon had stated in the waning days of the Biafran War <em>“Keeping Nigeria one is a task that must be done.”</em></p>
<p>After encountering the barrage of criticism for five decades and still suffering the guilt of the Igbo genocide he had spearheaded, General Yakubu Gowon has finally stepped on board to proffer the updated version of his One Nigeria. The butcher-turned-bornagain Christian took the podium in the “Dialogue for National Unity” held in Abuja on the 5<sup>th</sup> of March 2020. The theme of the summit which was centered on a skewed definition of restructuring and the crafty rotation of presidential power with Ndigbo as the target in 2023, was simply an invitation to the entrapped tribal constituents, most especially the regions collectively referred as Niger Delta, to sing along to the hook for the Caliphate’s hit chorus “New Nigeria.”</p>
<p>The Sokoto Caliphate’s schemes have come of age and there are always political singers readily available to promote its movement that campaigns for the unity of Nigeria to be established by gun, fear and terror as opposed to dialogue, referendum and the people’s consent.</p>
<p>We saw the daylight robbery in Imo State. We witnessed the mafia-style judgment that bullied Emeka Ihedioha out of Douglas House. We were all awake when the APC-led Supreme Court on the 3<sup>rd</sup> of March 2020, ensured that the will of the Sokoto Caliphate in Imo State remained unchallenged and that the “selected” governor, the “fourth child” in the rankings of the gubernatorial election was accorded the birthright of the “first child.” This is the exact definition of New Nigeria.</p>
<p>We heard about the incident that took place in Umu Awulu community in Anambra where Fulani herdsmen on motorbikes were found wielding AK47 rifles, riding through the Igbo heartland with war-disdain and with an explosive mixture of audacity and authority, like your favorite swordsman charging the warring head of his horse into an enemy’s camp and daring to seize and destroy anything on sight. This is the exact definition of New Nigeria.</p>
<p>We heard about the senate bill that would afford members of Boko Haram and like-minded terrorists a scholarship abroad, to acquire the same western education which they abhor and which birthed the bloody movement that stands fully grown and well sponsored, well equipped&nbsp; and well organized and very likely to become the greatest export from the giant of Africa. We have seen the support of this bill by the senate which suggests to any discerning mind that the government of Nigeria is “certainly” the sponsor of terrorism in the country. And it would be reasonable to say that the three arms of government in today’s Nigeria are: Boko Haram, Herdsmen and Miyetti Allah. This is the exact definition of New Nigeria!</p>
<p>And so when General Yakubu Gowon highlighted the ties between Ndigbo and marginalization, he did so not with the intention of admitting the symbolic suffering of the entire “Niger Delta” but to offer the idea of “New Nigeria” as the only viable solution to their ordeals. Gowon is simply adding maggi, salt and pepper to the “shit” which Ndigbo and their tribal neighbors have been forced to eat since 1970. We have been eating “shit” in the name of One Nigeria but now Gowon had thought it wise that we eat “shit” in the name of New Nigeria. In his own words: <em>“People who came in yesterday who have a duty of respect are now the ones talking. Going forward, we must create a federal democracy that will respond positively to all the aspirations of our people not about East-West but all about working together in equality, bringing in the youths and the women to build a new Nigeria.”</em></p>
<p>General Gowon talks about bringing in the “youths” to build a “New Nigeria.” But I have thoughtful questions for General Gowon: Which youths is he broaching about? Is he referring to the almajiris of the North who have no minds of their own and are typically the zombies of the Sokoto Caliphate? Or is he referring to the youths of the South (Biafra and Oduduwa) and the MiddleBelt who have been “lionized” by their sufferings such that the anger embedded in their agitation is symbolic of justice? What federal democracy is he ranting about? Is he referring to a “federal democracy” that will be established within the defunct federation of Nigeria aided by the rogue constitution which promotes a government of the Fulani, by the Fulani and for the Fulani? He talks about “going forward” but how do we go forward when the “sinking ship of the Nigerian State” as aptly described by Barrister Tony Nnadi have “landed Nigeria by default at the Araba terminus?” Gowon talks about a New Nigeria against the backdrop of wickedness and evil that lasted for over 52 years, killing millions of innocent lives, rendering millions impoverished and turning millions into desperate migrants. He talks about a New Nigeria which offers same fate as One Nigeria where the ingenuity of the Igbo is proscribed. A New Nigeria that deems it necessary to strangle the creative and innovative potentials of Biafra and Biafrans. A New Nigeria that provides free education to Fulani terrorists but haunts and persecutes Igbo scientists, economists, technologists, entrepreneurs, manufacturers and &nbsp;industrialists.</p>
<p>General Gowon should be informed that the Nigeria he fought for in 1967-1970 as the commander of the British-led Nigerian Army is a dead meat. And according to science: it defies logic to heal what is dead and buried. Nigeria, One Nigeria, New Nigeria or whatever it is called, is dead and buried. And we the people, the youths have collectively decided not to go any further with this arrangement, this forced unity imposed on us by the murderous Sokoto Caliphate. General Gowon should be informed that the future of the defunct federation of Nigeria borders on two fates: a peaceful disintegration via referendum or a repetition of 1967!</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div style="clear:both;"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-54935-5e651334654cd' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=54935&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-54935-5e651334654cd' data-name='like-post-frame-103609130-54935-5e651334654cd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_54935&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike\/&quot;,&quot;postId&quot;:54935,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.opinionnigeria.com/tag/biafra/" rel="tag">Biafra</a><a href="http://www.opinionnigeria.com/tag/buhari/" rel="tag">Buhari</a><a href="http://www.opinionnigeria.com/tag/featured/" rel="tag">featured</a><a href="http://www.opinionnigeria.com/tag/ipob-biafra/" rel="tag">IPOB Biafra</a><a href="http://www.opinionnigeria.com/tag/nigeria/" rel="tag">Nigeria</a><a href="http://www.opinionnigeria.com/tag/nigerians/" rel="tag">Nigerians</a><a href="http://www.opinionnigeria.com/tag/nigerians-in-diaspora/" rel="tag">nigerians in diaspora</a><a href="http://www.opinionnigeria.com/tag/president-buhari/" rel="tag">President Buhari</a><a href="http://www.opinionnigeria.com/tag/yakubu-gowon/" rel="tag">Yakubu Gowon</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="http://www.opinionnigeria.com/the-delhi-violence-opens-a-new-dark-chapter-in-indias-modern-history-by-vidya-subrahmaniam/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>The Delhi violence opens a new dark chapter in India&#8217;s modern history -By Vidya Subrahmaniam</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div id="mvp-author-box-wrap" class="left relative">
<div class="mvp-author-box-out right relative">
<div id="mvp-author-box-img" class="left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-box-in">
<div id="mvp-author-box-head" class="left relative">
<span class="mvp-author-box-name left relative"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by J. Ezike" rel="author">J. Ezike</a></span>
<div id="mvp-author-box-soc-wrap" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-author-box-text" class="left relative">
<p></p>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" />
<meta itemprop="url" content="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png">
</div>
<meta itemprop="name" content="Opinion Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
 <div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="http://www.opinionnigeria.com/oshiomhole-and-the-strutting-songbird-by-festus-adedayo/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Adams Oshiomhole1" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Adams Oshiomhole1" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Oshiomhole And The Strutting Songbird -By Festus Adedayo</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/osun-excavating-the-ruins-of-the-oranminran-years-by-festus-adedayo/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="senate president lawan withdraws appointment of festus adedayo as media aide 1" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="senate president lawan withdraws appointment of festus adedayo as media aide 1" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Osun: Excavating The Ruins Of The Oranminran Years -By Festus Adedayo</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/10-commandments-of-a-side-chick-by-african-maat/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/images-1-1.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="images 1 1" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/images-1-1.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="images 1 1" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/images-1-1.jpeg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/images-1-1.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/images-1-1.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>10 Commandments Of A Side Chick -By African Maat</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/insecurity-issue-in-kaduna-el-rufai-must-go-beyond-swaggering-by-yemi-adebowale/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Nasir-Elrufai.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Nasir Elrufai" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Nasir-Elrufai.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Nasir-Elrufai.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Nasir-Elrufai.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Nasir Elrufai" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Nasir-Elrufai.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Nasir-Elrufai.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Nasir-Elrufai.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Insecurity Issue In Kaduna: El-Rufai Must Go Beyond Swaggering -By Yemi Adebowale</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/christianity-scientific-confusion-over-coronavirus-italy-korea-microbiology-by-nneka-okumazie/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/download.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="download" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/download.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="download" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/download.jpeg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/download.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/download.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Christianity, Scientific Confusion over Coronavirus, Italy, Korea &#038; Microbiology -By Nneka Okumazie</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/on-imo-a-final-word-by-olusegun-adeniyi/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="222" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi.jpg?resize=400%2C222" class="mvp-reg-img wp-post-image" alt="Between Waste and Nigerian Work Ethics By Olusegun Adeniyi" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi.jpg?w=400 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi.jpg?resize=389%2C216 389w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Between Waste and Nigerian Work Ethics By Olusegun Adeniyi" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Between-Waste-and-Nigerian-Work-Ethics-By-Olusegun-Adeniyi.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>On Imo, a Final Word! -By Olusegun Adeniyi</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-54935 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=54935&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=eebdfc9ff6bd714b4d2baf6803a37bd0adc8bdf0#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-future-of-the-defunct-federation-of-nigeria-by-j-ezike%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="rotatingtweets_widget-5" class="mvp-side-widget widget_rotatingtweets_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Join Conversation</span></h4></div>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_4000_scrollUp_1000_5e6512c1eb0cb' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
<div class="rotatingtweet">
<p class='rtw_main'>No! Lawmakers Don’t Need Any Immunity In Nigeria -By Abba Dukawa <a href='https://t.co/zCxd7CMTqH' title='http://www.opinionnigeria.com/no-lawmakers-dont-need-any-immunity-in-nigeria-by-abba-dukawa/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/n&hellip;</a> <a href='https://t.co/yhP8ecxmes' title='https://twitter.com/OpinionNigeria/status/1236610410918432768/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/yhP8&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1236610410918432768">About 5 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Oshiomhole And The Strutting Songbird -By Festus Adedayo <a href='https://t.co/hU1Vx6fyXE' title='http://www.opinionnigeria.com/oshiomhole-and-the-strutting-songbird-by-festus-adedayo/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/o&hellip;</a> <a href='https://t.co/InbLaezYVc' title='https://twitter.com/OpinionNigeria/status/1236609039288672257/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/InbL&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1236609039288672257">About 5 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=JeffOkoroafor' title='Jeff Okoroafor' lang='en' target="_blank" rel="noopener">@JeffOkoroafor</a> Nigeria, a country where murderers are set free, reintegrated into society and compensated while their victims suffer!<br /><br /><a href="https://twitter.com/search?q=%23RedefineNigeria&amp;src=hash" title="#RedefineNigeria" target="_blank" rel="noopener" class="rtw_hashtag_link">#RedefineNigeria</a> <br /><a href="https://twitter.com/search?q=%23InternationalWomenDay2020&amp;src=hash" title="#InternationalWomenDay2020" target="_blank" rel="noopener" class="rtw_hashtag_link">#InternationalWomenDay2020</a> <br /><a href="https://twitter.com/search?q=%23IWD2020&amp;src=hash" title="#IWD2020" target="_blank" rel="noopener" class="rtw_hashtag_link">#IWD2020</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1236550047149547520">About 9 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=iykimo' title='IKECHUKWU' lang='en' target="_blank" rel="noopener">@iykimo</a> Highly recommend read!<br /><br />Why do some men cheat? <a href='https://t.co/8OgsIkeJHs' title='https://twitter.com/OpinionNigeria/status/1236541063260667906' target="_blank" rel="noopener" class='rtw_url_link'>twitter.com/OpinionN&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1236549955294240768">About 9 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=DrJoeAbah' title='Dr. Joe Abah' lang='en' target="_blank" rel="noopener">@DrJoeAbah</a> Dangote started his business with a loan of $3,000 then. What will he tell me in the one hour, except to work hard, be trustworthy, network extensively, be politically neutral and believe in God? I will take the N10 million sharp sharp. <a href='https://t.co/l1P74qhJzl' title='https://twitter.com/dillikonko/status/1235863811845849093' target="_blank" rel="noopener" class='rtw_url_link'>twitter.com/dillikon&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1236549704277798912">About 9 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=InibeheEffiong' title='Inibehe Effiong' lang='en' target="_blank" rel="noopener">@InibeheEffiong</a> Sir, you're misleading people. Buhari had no discretion in the matter. Justice Monica is the most senior Appeal Court Justice; appointment is by seniority. If you want to defend Buhari's nepotism, use a tenable example. Meanwhile, tell Buhari to forward her name to the Senate. <a href='https://t.co/60oI7Rapse' title='https://twitter.com/bulamabukarti/status/1235656956565762048' target="_blank" rel="noopener" class='rtw_url_link'>twitter.com/bulamabu&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1236548913223684096">About 9 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>The Future Of The Defunct Federation Of Nigeria -By J. Ezike <a href='https://t.co/ETe1X5ek72' title='http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/t&hellip;</a> <a href='https://t.co/LM5PXrVO7h' title='https://twitter.com/OpinionNigeria/status/1236542472651714561/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/LM5P&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1236542472651714561">About 9 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Why do men cheat? Inbox message 2 -By Azuka Onwuka <a href='https://t.co/hTKFJJBFo8' title='http://www.opinionnigeria.com/why-do-men-cheat-inbox-message-2-by-azuka-onwuka/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/w&hellip;</a> <a href='https://t.co/sRk6Rg8iKl' title='https://twitter.com/OpinionNigeria/status/1236541063260667906/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/sRk6&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1236541063260667906">About 9 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>The Delhi violence opens a new dark chapter in India’s modern history -By Vidya Subrahmaniam <a href='https://t.co/SFpjJE3wsx' title='http://www.opinionnigeria.com/the-delhi-violence-opens-a-new-dark-chapter-in-indias-modern-history-by-vidya-subrahmaniam/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/t&hellip;</a> <a href='https://t.co/CrJv5dZfDJ' title='https://twitter.com/OpinionNigeria/status/1236537297786601474/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/CrJv&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1236537297786601474">About 9 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Osun: Excavating The Ruins Of The Oranminran Years -By Festus Adedayo <a href='https://t.co/C2kiBM4RLR' title='http://www.opinionnigeria.com/osun-excavating-the-ruins-of-the-oranminran-years-by-festus-adedayo/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/o&hellip;</a> <a href='https://t.co/RINiSu7YMA' title='https://twitter.com/OpinionNigeria/status/1236383306926653440/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/RINi&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1236383306926653440">Yesterday</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='https://twitter.com/OpinionNigeria' class='twitter-follow-button' title='Follow @OpinionNigeria' data-lang='en'>Follow @OpinionNigeria</a></div></section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div> <div class="fb-page" data-href="http://www.facebook.com/OpinionNigeria" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="mvp_flex_widget-6" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Trending Articles</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="J. Ezike" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="J. Ezike" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">9 hours ago</span>
</div>
<h2 class="mvp-stand-title">The Future Of The Defunct Federation Of Nigeria -By J. Ezike</h2>
<p>Lately, some notable politicians have showed support for the restructuring of Unitary Nigeria. Even wartime generals have suddenly turned “civil”...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/the-delhi-violence-opens-a-new-dark-chapter-in-indias-modern-history-by-vidya-subrahmaniam/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Imran Khan a Muslim man who was injured during during the violence sits with his child at Al Hind hospital Delhi India on Feb 27 2020" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Imran Khan a Muslim man who was injured during during the violence sits with his child at Al Hind hospital Delhi India on Feb 27 2020" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">9 hours ago</span>
</div>
<h2 class="mvp-stand-title">The Delhi violence opens a new dark chapter in India&#8217;s modern history -By Vidya Subrahmaniam</h2>
<p>On February 24, Hindu nationalist mobs descended on the northeastern&nbsp;parts of India&#8217;s capital, New Delhi, and wreaked havoc for four...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/10-commandments-of-a-side-chick-by-african-maat/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/images-1-1.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="images 1 1" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/images-1-1.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="images 1 1" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/images-1-1.jpeg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/images-1-1.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/images-1-1.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">20 hours ago</span>
</div>
<h2 class="mvp-stand-title">10 Commandments Of A Side Chick -By African Maat</h2>
<p>DISCLAIMER: This is not a voyage into the morality of the subject matter or the subjectivity of it but a...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/never-mind-the-biden-bounce-bernie-can-trounce-trump-by-anthony-pahnke/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
 <img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Democratic-presidential-candidates-Senator-Bernie-Sanders-and-former-Vice-President-Joe-Biden-debate-at-the-Gaillard-Center-in-South-Carolina-on-February-25-2020.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Democratic presidential candidates Senator Bernie Sanders and former Vice President Joe Biden debate at the Gaillard Center in South Carolina on February 25 2020" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Democratic-presidential-candidates-Senator-Bernie-Sanders-and-former-Vice-President-Joe-Biden-debate-at-the-Gaillard-Center-in-South-Carolina-on-February-25-2020.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Democratic-presidential-candidates-Senator-Bernie-Sanders-and-former-Vice-President-Joe-Biden-debate-at-the-Gaillard-Center-in-South-Carolina-on-February-25-2020.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Democratic-presidential-candidates-Senator-Bernie-Sanders-and-former-Vice-President-Joe-Biden-debate-at-the-Gaillard-Center-in-South-Carolina-on-February-25-2020.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Democratic-presidential-candidates-Senator-Bernie-Sanders-and-former-Vice-President-Joe-Biden-debate-at-the-Gaillard-Center-in-South-Carolina-on-February-25-2020.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Democratic presidential candidates Senator Bernie Sanders and former Vice President Joe Biden debate at the Gaillard Center in South Carolina on February 25 2020" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Democratic-presidential-candidates-Senator-Bernie-Sanders-and-former-Vice-President-Joe-Biden-debate-at-the-Gaillard-Center-in-South-Carolina-on-February-25-2020.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Democratic-presidential-candidates-Senator-Bernie-Sanders-and-former-Vice-President-Joe-Biden-debate-at-the-Gaillard-Center-in-South-Carolina-on-February-25-2020.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Democratic-presidential-candidates-Senator-Bernie-Sanders-and-former-Vice-President-Joe-Biden-debate-at-the-Gaillard-Center-in-South-Carolina-on-February-25-2020.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<h2 class="mvp-stand-title">Never mind the Biden bounce, Bernie can trounce Trump -By Anthony Pahnke</h2>
<p>US Democratic presidential hopefuls Amy Klobuchar and Pete Buttigieg have ended their campaigns to unite moderate Democrats around Joe Biden,...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/but-kosovo-and-serbia-will-test-trumps-diplomacy-by-dimitar-bechev/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/US-President-Trumps-envoy-for-the-Kosovo-Serbia-dialogue-Richard-Grenell-speaks-with-Serbias-President-Aleksandar-Vucic-in-Belgrade-Serbia-Friday-Jan.-24-2020.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="US President Trumps envoy for the Kosovo Serbia dialogue Richard Grenell speaks with Serbias President Aleksandar Vucic in Belgrade Serbia Friday Jan. 24 2020" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/US-President-Trumps-envoy-for-the-Kosovo-Serbia-dialogue-Richard-Grenell-speaks-with-Serbias-President-Aleksandar-Vucic-in-Belgrade-Serbia-Friday-Jan.-24-2020.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/US-President-Trumps-envoy-for-the-Kosovo-Serbia-dialogue-Richard-Grenell-speaks-with-Serbias-President-Aleksandar-Vucic-in-Belgrade-Serbia-Friday-Jan.-24-2020.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/US-President-Trumps-envoy-for-the-Kosovo-Serbia-dialogue-Richard-Grenell-speaks-with-Serbias-President-Aleksandar-Vucic-in-Belgrade-Serbia-Friday-Jan.-24-2020.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/US-President-Trumps-envoy-for-the-Kosovo-Serbia-dialogue-Richard-Grenell-speaks-with-Serbias-President-Aleksandar-Vucic-in-Belgrade-Serbia-Friday-Jan.-24-2020.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="US President Trumps envoy for the Kosovo Serbia dialogue Richard Grenell speaks with Serbias President Aleksandar Vucic in Belgrade Serbia Friday Jan. 24 2020" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/US-President-Trumps-envoy-for-the-Kosovo-Serbia-dialogue-Richard-Grenell-speaks-with-Serbias-President-Aleksandar-Vucic-in-Belgrade-Serbia-Friday-Jan.-24-2020.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/US-President-Trumps-envoy-for-the-Kosovo-Serbia-dialogue-Richard-Grenell-speaks-with-Serbias-President-Aleksandar-Vucic-in-Belgrade-Serbia-Friday-Jan.-24-2020.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/US-President-Trumps-envoy-for-the-Kosovo-Serbia-dialogue-Richard-Grenell-speaks-with-Serbias-President-Aleksandar-Vucic-in-Belgrade-Serbia-Friday-Jan.-24-2020.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<h2 class="mvp-stand-title">But Kosovo and Serbia will test Trump&#8217;s diplomacy -By Dimitar Bechev</h2>
<p>In 2016, Donald Trump won the United States presidential election partially on the promise that he&nbsp;would clinch&nbsp;the best deals for...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/no-lawmakers-dont-need-any-immunity-in-nigeria-by-abba-dukawa/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Abba Dukawa" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?w=400 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?resize=389%2C389 389w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Political Issues</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<h2>No! Lawmakers Don&#8217;t Need Any Immunity In Nigeria -By Abba Dukawa</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/oshiomhole-and-the-strutting-songbird-by-festus-adedayo/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Adams Oshiomhole1" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Adams-Oshiomhole1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Political Issues</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<h2>Oshiomhole And The Strutting Songbird -By Festus Adedayo</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/the-future-of-the-defunct-federation-of-nigeria-by-j-ezike/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="J. Ezike" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/JEZIKEAUTHOR-e1569059779741.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">9 hours ago</span>
</div>
<h2>The Future Of The Defunct Federation Of Nigeria -By J. Ezike</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/why-do-men-cheat-inbox-message-2-by-azuka-onwuka/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Azuka Onwuka" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Forgotten Dairies</span><span class="mvp-cd-date left relative">9 hours ago</span>
</div>
<h2>Why do men cheat? Inbox message 2 -By Azuka Onwuka</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/the-delhi-violence-opens-a-new-dark-chapter-in-indias-modern-history-by-vidya-subrahmaniam/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Imran Khan a Muslim man who was injured during during the violence sits with his child at Al Hind hospital Delhi India on Feb 27 2020" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/03/Imran-Khan-a-Muslim-man-who-was-injured-during-during-the-violence-sits-with-his-child-at-Al-Hind-hospital-Delhi-India-on-Feb-27-2020.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">9 hours ago</span>
</div>
<h2>The Delhi violence opens a new dark chapter in India&#8217;s modern history -By Vidya Subrahmaniam</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/biafra-republic-or-ikenga-republic-20-reasons-why-ikenga-republic-will-set-the-igbos-apart-globally-by-azuka-onwuka/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Azuka Onwuka" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>Biafra Republic or Ikenga Republic? 20 Reasons Why Ikenga Republic Will Set the Igbos Apart Globally -By Azuka Onwuka</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/auno-is-pmb-under-a-spell-by-professor-abdussamad-umar-jibia/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Professor-Abdussamad-Umar-Jibia.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Professor Abdussamad Umar Jibia" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Professor-Abdussamad-Umar-Jibia.jpeg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Professor-Abdussamad-Umar-Jibia.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Professor-Abdussamad-Umar-Jibia.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">3 weeks ago</span>
 </div>
<h2>Auno: Is PMB under a spell? -By Professor Abdussamad Umar Jibia</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/is-president-buhari-a-boko-haram-member-by-umar-saad-hassan/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/umar-saad-240x375-1.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Sa&#039;ad Hassan" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/umar-saad-240x375-1.jpg?resize=240%2C240 240w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/umar-saad-240x375-1.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/umar-saad-240x375-1.jpg?zoom=2&amp;resize=80%2C80 160w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>Is President Buhari A Boko Haram Member? -By Umar Sa&#8217;ad Hassan</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/to-ban-okada-keke-napep-complete-insanity-lagos-government-make-a-u-turn-by-adeyinka-michael-adesegun/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban-1.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Okada ban 1" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban-1.jpeg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban-1.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2020/02/Okada-ban-1.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>To Ban Okada/Keke Napep, Complete Insanity – Lagos Government make a U-Turn -By Adeyinka Michael Adesegun</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/bayelsas-identity-theft-douye-diri-and-our-gene-of-fraud-by-festus-adedayo/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="senate president lawan withdraws appointment of festus adedayo as media aide 1" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Political Issues</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>Bayelsa’s identity theft, Douye Diri and our gene of fraud -By Festus Adedayo</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
</div>
</div>
</div>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2019 Opinion Nigeria. Website Designed &amp; Managed by SETFRON LTD</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div style="display:none">
<div class="grofile-hash-map-7d23dd28a472384ed12352ee2589d033">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202010#ver=202010' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=54935&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eebdfc9ff6bd714b4d2baf6803a37bd0adc8bdf0#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-future-of-the-defunct-federation-of-nigeria-by-j-ezike%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=54935&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eebdfc9ff6bd714b4d2baf6803a37bd0adc8bdf0#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-future-of-the-defunct-federation-of-nigeria-by-j-ezike%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'103609130',post:'54935',tz:'1',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '54935' ]);
</script>
</body>
</html>
