<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>  The Insidious Nature Of Ignorance -By Ajayi Ifeoluwa Love | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; The Insidious Nature Of Ignorance -By Ajayi Ifeoluwa Love Comments Feed" href="http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1493343938&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-8-00-012' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='blappsta-style-front-css' href='http://www.opinionnigeria.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"b1230dac61","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-8-00-012'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-8-00-012'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-8-00-012'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-8-00-012'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-8-00-012'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-8-00-012'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=17040'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='2019: A Call For Revolution -By SOC Okenwa' href='http://www.opinionnigeria.com/2019-a-call-for-revolution-by-soc-okenwa/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/" />
<link rel='shortlink' href='https://wp.me/p70Jt0-7BH' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OpinionNigeria"}});
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script type="text/javascript">
		/* <![CDATA[ */
		wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
		wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
		wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
		wppaNoPreview = "No Preview available";
		wppaTxtProcessing = "Processing...";
		wppaTxtDone = "Done!";
		wppaTxtErrUnable = "ERROR: unable to upload files.";
		wppaOutputType = "-none-";
		wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;&quot; &gt;&lt;img id=&quot;ph-62-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/62.jpg?ver=1&quot;  alt=&quot;IMG_20151201_171353.jpg&quot;  title=&quot;IMG_20151201_171353.jpg&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
		wppaShortcodeTemplateId = "62.jpg";
		/* ]]> */
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<meta name="description" content="&nbsp; Five Students Rusticated for Leading a Peaceful Protest in UNIBEN? It amazes me, beats me hollow and drags me in the mud as a student in this clime whenever our Professors perpetrate idiocy and opprobrious infamy and are even happy doing such. They&#039;re bereft of any iota of idea and skills required to manage&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="The Insidious Nature Of Ignorance -By Ajayi Ifeoluwa Love" />
<meta property="og:url" content="http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/" />
<meta property="og:description" content="&nbsp; Five Students Rusticated for Leading a Peaceful Protest in UNIBEN? It amazes me, beats me hollow and drags me in the mud as a student in this clime whenever our Professors perpetrate idiocy …" />
<meta property="article:published_time" content="2018-02-05T15:10:24+00:00" />
<meta property="article:modified_time" content="2018-02-05T15:10:24+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/02/University-of-Benin.jpg?fit=500%2C375" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="375" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Insidious Nature Of Ignorance -By Ajayi Ifeoluwa Love" />
<meta name="twitter:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/02/University-of-Benin.jpg?fit=500%2C375&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@OpinionNigeria" />

<script type="text/javascript">
	wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
	wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaUseSvg = true;
	wppaSlideshowNavigationType = "icons";
	wppaAudioHeight = 28;
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-187"><a href="http://www.opinionnigeria.com/category/columnists/">Columnists</a>
<ul class='children'>
<li class="cat-item cat-item-190"><a href="http://www.opinionnigeria.com/category/columnists/olukayode-crown/">Olukayode Crown</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposed-naija/" title="Exposed those hidden GOOD, BAD things about Nigeria. The lies and truth about issues pertaining Nigeria">Expose Naija</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-29245" class="entry post-29245 post type-post status-publish format-standard has-post-thumbnail hentry category-educational-issues category-national-issues">
<h1 class="entry_title">The Insidious Nature Of Ignorance -By Ajayi Ifeoluwa Love</h1>
<div class="metasingle">
<span class="postdate">February 5, 2018 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/educational-issues/" rel="category tag">Educational Issues</a>,<a href="http://www.opinionnigeria.com/category/national-issues/" rel="category tag">National Issues</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by OpinionNigeria" rel="author">OpinionNigeria</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<div id="attachment_29246" style="max-width: 510px" class="wp-caption alignnone"><img data-attachment-id="29246" data-permalink="http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/university-of-benin/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/02/University-of-Benin.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="University of Benin" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/02/University-of-Benin.jpg?fit=389%2C292" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/02/University-of-Benin.jpg?fit=500%2C375" class="size-full wp-image-29246" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/02/University-of-Benin.jpg?resize=500%2C375" alt="" width="500" height="375" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/02/University-of-Benin.jpg?w=500 500w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/02/University-of-Benin.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/02/University-of-Benin.jpg?resize=389%2C292 389w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /><p class="wp-caption-text">University of Benin</p></div>
<p>&nbsp;</p>
<p>Five Students Rusticated for Leading a Peaceful Protest in UNIBEN?</p>
<p>It amazes me, beats me hollow and drags me in the mud as a student in this clime whenever our Professors perpetrate idiocy and opprobrious infamy and are even happy doing such. They&#8217;re bereft of any iota of idea and skills required to manage the teeming and vast population of young, naive and agile youths that are in the higher institutions.</p>
<p>They marvel at the mention of &#8216;protest&#8217;, peaceful or radical. They find it a herculean task to decipher and differentiate a peaceful protest from a radical one. These are people who would didactically throw shabby criticisms at the youths for being lackadaisical, unserious, passive and unworthy.</p>
<p>Let me say, without mincing word that our educational system in Nigeria is the best. Very unique and fascinating. Everything about it is different and alluring &#8211; ranging from our exponential increase in research to the conducive environments provided by the government. What is obtainable in the saner clime we chastise and rebuke vehemently in our own clime. Peaceful protests are to propel positive changes in any place where common sense reigns and rules. But here, it&#8217;s a means to throw some infamous stunts by our so-called wise men (Vice-chancellors, Provosts, Rectors). In our own clime, every Protest, be it peaceful or otherwise must be followed with mass rustication of the perpetrators. According to them, they&#8217;ve mastered everything about life, they are never fallible and can never make mistakes. Whatever they do, which are more often than not, derogatory to logic, must be considered right.</p>
<p>To repress and subdue the dogged young ones is one of their achievements. It happened in UI, UNILAG, OAU and others where students are unjustly rusticated for voicing out their grievances. Insurrection they tagged it. What a travesty!</p>
<p>All these are what makes our educational system the best of all. No sane country could have matched this feat. I&#8217;m wowed and I&#8217;m humbled to have passed through this system.. A skewed system, ruled by septuagenarians and gifted with such a balanced and lenient educational system. This is a mouthwatering combo!!!</p>
<p>My little advice to the undergraduates, please and please, desist from peaceful protests and agitations. If your hostels are poorly managed, shut the fuck up; if your tuition fee is massively reviewed upwardly, shut the fuck up; if the school management is making things worse for you guys or you&#8217;re not getting the basic entitlements you deserve, shut &#8211; the &#8211; fuck &#8211; up.</p>
<p>By so doing, you&#8217;d preserve our country&#8217;s impeccable legacy; our identity and what we&#8217;re known for &#8211; the best country in the world with the most fascinating educational system that stifles development, self-discovery, and human rights&#8230;</p>
<p>My heartfelt prayer and support goes to the Comrade Sankara and other rusticated comrades in UNIBEN. I hope, and I&#8217;m sure the NANS would do the needful&#8230;</p>
<p>Remember, &#8220;If there is no justice for the people, let there be no peace for the government.&#8221;</p>
<p>This sagacious display of patriotism by the Chancellor of Vices, F.F.O Orunwense is highly commendable. That&#8217;s what a sane, wise and keen-sighted leader and a professor should do at this crucial time &#8211; expel his subjects for doing what&#8217;s right.</p>
<p>NANS And others MUST do the needful.</p>
<p><strong>-Ajayi Ifeoluwa</strong></p>
<p>&nbsp;</p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/' st_title='The Insidious Nature Of Ignorance -By Ajayi Ifeoluwa Love' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/' st_title='The Insidious Nature Of Ignorance -By Ajayi Ifeoluwa Love' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/' st_title='The Insidious Nature Of Ignorance -By Ajayi Ifeoluwa Love' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/' st_title='The Insidious Nature Of Ignorance -By Ajayi Ifeoluwa Love' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/' st_title='The Insidious Nature Of Ignorance -By Ajayi Ifeoluwa Love' class='st_facebook_hcount'></span></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/love/' title='LOVE'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/02/love-Edith-Jeff-Okoroafor.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/02/love-Edith-Jeff-Okoroafor.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/02/love-Edith-Jeff-Okoroafor.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/02/love-Edith-Jeff-Okoroafor.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/02/love-Edith-Jeff-Okoroafor.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/02/love-Edith-Jeff-Okoroafor.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="5397" data-permalink="http://www.opinionnigeria.com/love/love-edith-jeff-okoroafor/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/02/love-Edith-Jeff-Okoroafor.jpg?fit=980%2C640" data-orig-size="980,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="love-Edith Jeff-Okoroafor" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/02/love-Edith-Jeff-Okoroafor.jpg?fit=389%2C254" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/02/love-Edith-Jeff-Okoroafor.jpg?fit=640%2C418" /><span class="yarpp-thumbnail-title">LOVE</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/love-and-compatibility-by-isa-eneye-mubarak/' title='Love and Compatibility -By Isa Eneye Mubarak'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/IMG_20150831_195325-e1466153940159.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-attachment-id="17680" data-permalink="http://www.opinionnigeria.com/poetry-buhari-my-president-by-isa-mubarak/img_20150831_195325/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/IMG_20150831_195325-e1466153940159.jpg?fit=400%2C400" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Isa Mubarak" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/IMG_20150831_195325-e1466153940159.jpg?fit=389%2C389" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/IMG_20150831_195325-e1466153940159.jpg?fit=640%2C640" /><span class="yarpp-thumbnail-title">Love and Compatibility -By Isa Eneye Mubarak</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/the-place-of-love-in-our-relationship-with-others-by-edwin-alivionote/' title='The Place of Love in Our Relationship with Others -By Edwin Alivionote'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/relationship-with-others.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/relationship-with-others.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/relationship-with-others.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/relationship-with-others.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/relationship-with-others.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="24222" data-permalink="http://www.opinionnigeria.com/the-place-of-love-in-our-relationship-with-others-by-edwin-alivionote/relationship-with-others/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/relationship-with-others.jpg?fit=1000%2C405" data-orig-size="1000,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="relationship with others" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/relationship-with-others.jpg?fit=389%2C158" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/relationship-with-others.jpg?fit=640%2C259" /><span class="yarpp-thumbnail-title">The Place of Love in Our Relationship with Others -By Edwin Alivionote</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/my-love-letter-to-amazing-fathers-in-bbog-by-roselyn-e-okon/' title='My Love Letter to Amazing Fathers in #BBOG -By Roselyn E Okon'>
<img width="120" height="120" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Roseline-BBOG-20160620_143727.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Roseline-BBOG-20160620_143727.jpg?w=480 480w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Roseline-BBOG-20160620_143727.jpg?resize=389%2C389 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Roseline-BBOG-20160620_143727.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Roseline-BBOG-20160620_143727.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Roseline-BBOG-20160620_143727.jpg?resize=120%2C120 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="17733" data-permalink="http://www.opinionnigeria.com/my-love-letter-to-amazing-fathers-in-bbog-by-roselyn-e-okon/roseline-bbog-20160620_143727/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Roseline-BBOG-20160620_143727.jpg?fit=480%2C480" data-orig-size="480,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roseline &#8211; BBOG 20160620_143727" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Roseline-BBOG-20160620_143727.jpg?fit=389%2C389" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/06/Roseline-BBOG-20160620_143727.jpg?fit=480%2C480" /><span class="yarpp-thumbnail-title">My Love Letter to Amazing Fathers in #BBOG -By Roselyn E Okon</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/let-us-treat-people-the-way-we-would-love-to-be-treated-by-imam-murtada-gusau/' title='Let Us Treat People the Way We Would Love to Be Treated -By Imam Murtada Gusau'>
<img width="120" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="6453" data-permalink="http://www.opinionnigeria.com/the-value-and-the-power-of-words-in-islam-by-imam-murtada-gusau/the-value-and-the-power-of-words-in-islam-by-imam-murtada-gusau-2/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?fit=517%2C652" data-orig-size="517,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Value and the Power of Words In Islam -By Imam Murtada Gusau" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?fit=389%2C491" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?fit=517%2C652" /><span class="yarpp-thumbnail-title">Let Us Treat People the Way We Would Love to Be Treated -By Imam Murtada Gusau</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/">
</script><div class="clear"></div>
</div>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/';
var disqus_identifier = '29245 http://www.opinionnigeria.com/?p=29245';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'opinionnigeria';
var disqus_title = "The Insidious Nature Of Ignorance -By Ajayi Ifeoluwa Love";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= bd80f6251560c731f6bba105c1de3582ea564da3 1517854502';
this.page.api_key = 'jIsBfm9mSXRflMYtEzjPjZvsYLYtAYurZBq97tRmOuyJfTOEYv4sUCyB1RPbwajw';
this.sso = {
          name: "Opinion Nigeria",
          button: "",
          url: "http://www.opinionnigeria.com/wp-login.php",
          logout: "http://www.opinionnigeria.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=29245';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/the-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love/">The Insidious Nature Of Ignorance -By Ajayi Ifeoluwa Love</a>
<span class="post-date">February 5, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/2019-a-call-for-revolution-by-soc-okenwa/">2019: A Call For Revolution -By SOC Okenwa</a>
<span class="post-date">February 5, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/egotistical-senate-versus-hameed-ali-and-the-rest-of-us-by-fisayo-soyombo/">Egotistical Senate Versus Hameed Ali And The Rest Of Us -By ‘Fisayo Soyombo</a>
<span class="post-date">February 5, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/buhari-listen-god-just-spoke-through-obasanjo-by-victor-enengedi/">Buhari Listen, God Just Spoke Through Obasanjo -By Victor Enengedi</a>
<span class="post-date">February 5, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/between-obasanjos-letter-and-personal-agenda-by-abba-dukawa/">Between Obasanjo’s letter and personal agenda -By Abba Dukawa</a>
<span class="post-date">February 5, 2018</span>
</li>
</ul>
</div></div>
<div id="text-11" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"><p><small>Solution to Nigeria's power problem</small>
<object id="flashObj" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,47,0"><param name="movie" value="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" /><param name="bgcolor" value="#FFFFFF" /><param name="flashVars" value="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true" /><param name="base" value="http://admin.brightcove.com" /><param name="seamlesstabbing" value="false" /><param name="allowFullScreen" value="true" /><param name="swLiveConnect" value="true" /><param name="allowScriptAccess" value="always" /><embed src="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" bgcolor="#FFFFFF" flashVars="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true" base="http://admin.brightcove.com" name="flashObj" seamlesstabbing="false" type="application/x-shockwave-flash" allowFullScreen="true" allowScriptAccess="always" swLiveConnect="true" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"></embed></object></p></div>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/an-open-letter-to-the-president-of-naccima-iyalode-alaba-lawson-by-don-ebubeogu/" title="An Open Letter To The President Of NACCIMA, Iyalode Alaba Lawson -By Don Ebubeogu">An Open Letter To The President Of NACCIMA, Iyalode Alaba Lawson -By Don Ebubeogu</a> February 1, 2018 <a href="http://www.opinionnigeria.com/an-open-letter-to-the-president-of-naccima-iyalode-alaba-lawson-by-don-ebubeogu/" title="An Open Letter To The President Of NACCIMA, Iyalode Alaba Lawson -By Don Ebubeogu"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/02/Unknown_8-160x120.jpeg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" data-attachment-id="29207" data-permalink="http://www.opinionnigeria.com/an-open-letter-to-the-president-of-naccima-iyalode-alaba-lawson-by-don-ebubeogu/unknown_8/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/02/Unknown_8.jpeg?fit=221%2C228" data-orig-size="221,228" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iyalode Alaba Lawson" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/02/Unknown_8.jpeg?fit=221%2C228" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/02/Unknown_8.jpeg?fit=221%2C228" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-governor-samuel-ortom-of-benue-state-on-security-situation-in-the-state-by-prince-raymond-enero/" title="OPEN LETTER TO GOVERNOR SAMUEL ORTOM OF BENUE STATE ON SECURITY SITUATION IN THE STATE -By Prince Raymond Enero">OPEN LETTER TO GOVERNOR SAMUEL ORTOM OF BENUE STATE ON SECURITY SITUATION IN THE STATE -By Prince Raymond Enero</a> January 11, 2018 <a href="http://www.opinionnigeria.com/open-letter-to-governor-samuel-ortom-of-benue-state-on-security-situation-in-the-state-by-prince-raymond-enero/" title="OPEN LETTER TO GOVERNOR SAMUEL ORTOM OF BENUE STATE ON SECURITY SITUATION IN THE STATE -By Prince Raymond Enero"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/06/Governor-Ortom-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Governor-Ortom.jpg?resize=160%2C120 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Governor-Ortom.jpg?zoom=2&amp;resize=160%2C120 320w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="24689" data-permalink="http://www.opinionnigeria.com/x-raying-the-two-years-of-governor-ortoms-administration-by-hembadoon-orsar/governor-ortom/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Governor-Ortom.jpg?fit=466%2C675" data-orig-size="466,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Governor Ortom" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Governor-Ortom.jpg?fit=389%2C563" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Governor-Ortom.jpg?fit=466%2C675" /></a></li><li><a href="http://www.opinionnigeria.com/letter-to-yusuf-buhari-by-philip-agbese/" title="Letter to Yusuf Buhari –By Philip Agbese">Letter to Yusuf Buhari –By Philip Agbese</a> January 1, 2018 <a href="http://www.opinionnigeria.com/letter-to-yusuf-buhari-by-philip-agbese/" title="Letter to Yusuf Buhari –By Philip Agbese"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari-160x120.png" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="28792" data-permalink="http://www.opinionnigeria.com/letter-to-yusuf-buhari-by-philip-agbese/yusuf-buhari/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?fit=821%2C524" data-orig-size="821,524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yusuf-Buhari" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?fit=389%2C248" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Yusuf-Buhari.png?fit=640%2C408" /></a></li><li><a href="http://www.opinionnigeria.com/letter-to-my-digital-governor-by-abdullahi-o-haruna/" title="Letter to my Digital Governor -By Abdullahi O. Haruna">Letter to my Digital Governor -By Abdullahi O. Haruna</a> December 9, 2017 <a href="http://www.opinionnigeria.com/letter-to-my-digital-governor-by-abdullahi-o-haruna/" title="Letter to my Digital Governor -By Abdullahi O. Haruna"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="23736" data-permalink="http://www.opinionnigeria.com/kogi-youths-and-the-failure-of-leadership-by-abdullahi-o-haruna/abdullahi-o-haruna/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?fit=960%2C960" data-orig-size="960,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Abdullahi O. Haruna" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?fit=389%2C389" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/04/Abdullahi-O.-Haruna.jpg?fit=640%2C640" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-president-buhari-on-electricity-by-cosmas-odoemena/" title="Open letter to President Buhari on electricity -By Cosmas Odoemena">Open letter to President Buhari on electricity -By Cosmas Odoemena</a> December 1, 2017 <a href="http://www.opinionnigeria.com/open-letter-to-president-buhari-on-electricity-by-cosmas-odoemena/" title="Open letter to President Buhari on electricity -By Cosmas Odoemena"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="24762" data-permalink="http://www.opinionnigeria.com/solutions-to-addressing-the-challenges-of-the-power-sector-privatisation-by-odion-omonfoman/power-grid-in-nigeria-electricity/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?fit=702%2C336" data-orig-size="702,336" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Power grid in Nigeria electricity" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?fit=389%2C186" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Power-grid-in-Nigeria-electricity.jpg?fit=640%2C306" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul id="lcp_instance_listcategorypostswidget-5"><li><a href="http://www.opinionnigeria.com/the-evil-mission-of-pastor-adeboye-in-akwa-ibom-state-by-inibehe-effiong/" title="The Evil Mission Of Pastor Adeboye In Akwa Ibom State -By Inibehe Effiong">The Evil Mission Of Pastor Adeboye In Akwa Ibom State -By Inibehe Effiong</a> January 26, 2018 <a href="http://www.opinionnigeria.com/the-evil-mission-of-pastor-adeboye-in-akwa-ibom-state-by-inibehe-effiong/" title="The Evil Mission Of Pastor Adeboye In Akwa Ibom State -By Inibehe Effiong"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Adeboye-In-Akwa-Ibom1.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Adeboye-In-Akwa-Ibom1.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Adeboye-In-Akwa-Ibom1.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="29137" data-permalink="http://www.opinionnigeria.com/the-evil-mission-of-pastor-adeboye-in-akwa-ibom-state-by-inibehe-effiong/adeboye-in-akwa-ibom1/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Adeboye-In-Akwa-Ibom1.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adeboye-In-Akwa-Ibom1" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Adeboye-In-Akwa-Ibom1.jpg?fit=389%2C259" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/01/Adeboye-In-Akwa-Ibom1.jpg?fit=500%2C333" /></a></li><li><a href="http://www.opinionnigeria.com/end-of-the-denominations-iii-the-arrogance-of-denominationalism-by-kayode-crown/" title="End of the denominations (III): The arrogance of denominationalism -By Kayode Crown">End of the denominations (III): The arrogance of denominationalism -By Kayode Crown</a> January 16, 2018 <a href="http://www.opinionnigeria.com/end-of-the-denominations-iii-the-arrogance-of-denominationalism-by-kayode-crown/" title="End of the denominations (III): The arrogance of denominationalism -By Kayode Crown"><img width="50" height="50" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/Nigeria-Pentecostal-Jessica-Rinaldi-Reuters.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/Nigeria-Pentecostal-Jessica-Rinaldi-Reuters.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/Nigeria-Pentecostal-Jessica-Rinaldi-Reuters.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/Nigeria-Pentecostal-Jessica-Rinaldi-Reuters.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="11328" data-permalink="http://www.opinionnigeria.com/ghetto-elitism-and-the-culture-of-hypocrisy-in-nigeria-by-kenneth-amaeshi/a-nigerian-pentecostal-church-2/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/Nigeria-Pentecostal-Jessica-Rinaldi-Reuters.jpg?fit=460%2C276" data-orig-size="460,276" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph: Jessica Rinaldi\/Reut&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;REUTERS&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;A Nigerian pentecostal church&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A Nigerian pentecostal church" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/Nigeria-Pentecostal-Jessica-Rinaldi-Reuters.jpg?fit=389%2C233" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/10/Nigeria-Pentecostal-Jessica-Rinaldi-Reuters.jpg?fit=460%2C276" /></a></li><li><a href="http://www.opinionnigeria.com/discussing-faith-and-death-with-a-six-year-old-by-minabere-ibelema/" title="Discussing faith and death with a six-year-old -By Minabere Ibelema">Discussing faith and death with a six-year-old -By Minabere Ibelema</a> January 15, 2018 <a href="http://www.opinionnigeria.com/discussing-faith-and-death-with-a-six-year-old-by-minabere-ibelema/" title="Discussing faith and death with a six-year-old -By Minabere Ibelema"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/Minabere-Ibelema.jpeg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/Minabere-Ibelema.jpeg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/Minabere-Ibelema.jpeg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="27324" data-permalink="http://www.opinionnigeria.com/the-fetish-in-democracy-by-minabere-ibelema/minabere-ibelema/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/Minabere-Ibelema.jpeg?fit=190%2C265" data-orig-size="190,265" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minabere Ibelema" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/Minabere-Ibelema.jpeg?fit=190%2C265" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/10/Minabere-Ibelema.jpeg?fit=190%2C265" /></a></li><li><a href="http://www.opinionnigeria.com/a-perusal-on-the-legal-implications-of-infidelity-in-nigeria-by-edikan-ekanem/" title="A perusal on the legal implications of infidelity in Nigeria  -By Edikan Ekanem">A perusal on the legal implications of infidelity in Nigeria -By Edikan Ekanem</a> January 9, 2018 <a href="http://www.opinionnigeria.com/a-perusal-on-the-legal-implications-of-infidelity-in-nigeria-by-edikan-ekanem/" title="A perusal on the legal implications of infidelity in Nigeria  -By Edikan Ekanem"><img width="50" height="50" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/2-e1495533341395.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/2-e1495533341395.jpg?zoom=2&amp;resize=50%2C50 100w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/2-e1495533341395.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="24381" data-permalink="http://www.opinionnigeria.com/is-rape-caused-by-devil-by-edikan-ekanem/2-3/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/2-e1495533341395.jpg?fit=456%2C684" data-orig-size="456,684" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493775695&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Edikan Ekanem" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/2-e1495533341395.jpg?fit=389%2C584" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/05/2-e1495533341395.jpg?fit=640%2C960" /></a></li><li><a href="http://www.opinionnigeria.com/end-of-the-denominations-1-denominationalism-is-to-gather-people-to-yourself-by-kayode-crown/" title="End of the Denominations (1): Denominationalism is to gather people to yourself -By Kayode Crown">End of the Denominations (1): Denominationalism is to gather people to yourself -By Kayode Crown</a> January 8, 2018 <a href="http://www.opinionnigeria.com/end-of-the-denominations-1-denominationalism-is-to-gather-people-to-yourself-by-kayode-crown/" title="End of the Denominations (1): Denominationalism is to gather people to yourself -By Kayode Crown"><img width="50" height="50" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="18406" data-permalink="http://www.opinionnigeria.com/extreme-pentecostalism-and-the-rise-of-occultic-pastors-by-fred-adetiba/worshippers-in-church/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?fit=630%2C400" data-orig-size="630,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Worshippers in Church" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?fit=389%2C247" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/Worshippers-in-Church.jpg?fit=630%2C400" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/3d2ab7eb2482f68cf46c91bdafcdaf2c?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d2ab7eb2482f68cf46c91bdafcdaf2c?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Rober Steven</span><span class="recent-comment-text"> { We are Ireland based major/Direct providers of Fresh Cut BG, SBLC, POF, MTN, Bonds and CDs and this financial instruments are specifically for lease and... } &ndash; </span> <a href="http://www.opinionnigeria.com/only-dummies-see-imf-world-bank-as-answer-to-africas-fiscal-crisis-cut-the-waste/#comment-25470" title="Comment on Only ‘Dummies’ See IMF-World Bank as Answer to Africa’s Fiscal Crisis- Cut the Waste!"><strong>Feb 05, 11:14 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/4f51aad0305ad03ac1b7c68391d12724?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4f51aad0305ad03ac1b7c68391d12724?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">ID Hsoyege</span><span class="recent-comment-text"> { President Trump Tirade Comments: Déjà vu! -By Femi Amosun Very interesting article which hit the nail on the head, we can only hope that our... } &ndash; </span> <a href="http://www.opinionnigeria.com/president-trump-tirade-comments-deja-vu-by-femi-amosun/#comment-25469" title="Comment on President Trump Tirade Comments: Déjà vu! -By Femi Amosun"><strong>Jan 22, 11:59 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/e4ab29902bd5c01d2af82d481611da61?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4ab29902bd5c01d2af82d481611da61?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Cleansignorance</span><span class="recent-comment-text"> { You are a sycophant and a spittle licker, kissing the ass of an already dead, Yusuf Buhari. Nigerians are collectively happy. praying and beseeching God,... } &ndash; </span> <a href="http://www.opinionnigeria.com/letter-to-yusuf-buhari-by-philip-agbese/#comment-25468" title="Comment on Letter to Yusuf Buhari –By Philip Agbese"><strong>Jan 21, 8:35 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/f37e7ce16e7b24b07f3f9462d12b10b2?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f37e7ce16e7b24b07f3f9462d12b10b2?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jacquapo</span><span class="recent-comment-text"> { Seriously ?!! Bloggers need to do more homework and not Lazy journalism. The officer in the picture is not Malu. Just looking at his name... } &ndash; </span> <a href="http://www.opinionnigeria.com/malu-and-his-unconfirmed-verdict-on-diya-by-eric-teniola/#comment-25459" title="Comment on Malu and his unconfirmed verdict on Diya -By Eric Teniola"><strong>Nov 10, 8:13 PM</strong></a></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="https://globalvoices.org/2017/09/30/africans-in-solidarity-online-with-rohingya-people-over-their-persecution-in-myanmar-burma/"><strong>Africans in Solidarity Online With Rohingya People Over Their Persecution in Myanmar (Burma) &middot; Global Voices</strong></a></span><span class="recent-comment-text"> { [&#8230;] researcher Labaran Yusuf, from Jos, reminded us of the historical facts that emphasize the injustice and absence of any justification for the persecution of... } </span></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/4c22245d06cc93f67671e2581721aacd?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c22245d06cc93f67671e2581721aacd?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Opeyemi Olatunde</span><span class="recent-comment-text"> { When Nnamdi Kalu was threatening everyone where were you with a fancy write up to condemn him? The Nigerian state now rose to deal with... } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25439" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:11 PM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'opinionnigeria';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>

<script>
			<!--
			var sc_project=8359315;
			var sc_security="48bda812";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>


<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)"><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;">
Press f for fullscreen.
</div></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;"></div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;display:none;" onclick="wppaOvlHide()" onmouseover="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,1);}else{jQuery(this).stop().fadeOut(300);}" onmouseout="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,0.1);}else{jQuery(this).stop().fadeOut(300);}"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve"><g><path d="M30 24.398l-8.406-8.398 8.406-8.398-5.602-5.602-8.398 8.402-8.402-8.402-5.598 5.602 8.398 8.398-8.398 8.398 5.598 5.602 8.402-8.402 8.398 8.402z"></path></g></svg></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:48px;opacity:0.75;display:none;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve"><g><path d="M27.414 24.586l-4.586-4.586-2.828 2.828 4.586 4.586-4.586 4.586h12v-12zM12 0h-12v12l4.586-4.586 4.543 4.539 2.828-2.828-4.543-4.539zM12 22.828l-2.828-2.828-4.586 4.586-4.586-4.586v12h12l-4.586-4.586zM32 0h-12l4.586 4.586-4.543 4.539 2.828 2.828 4.543-4.539 4.586 4.586z"></path></g></svg></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script><svg id="wppa-ovl-spin" width="120px" height="120px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:12px;"><rect x="0" y="0" width="100" height="100" fill="none" class="bk"></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(0 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(22.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.09375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(45 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.1875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(67.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.28125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(90 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(112.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.46875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(135 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.5625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(157.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.65625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(180 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.75s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(202.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.84375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(225 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.9375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(247.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.03125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(270 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(292.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.21875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(315 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.3125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(337.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.40625s" repeatCount="indefinite" /></rect></svg>
<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
			wppaOvlFsExitBtnSize = "48";
		</script>
<script type="text/javascript">
	</script>

<input type="hidden" id="wppa-nonce" name="wppa-nonce" value="6f61df6c30" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="dd8120f743" />

 <div style="display:none">
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","nonce":"12e4655e69","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.opinionnigeria.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-insidious-nature-of-ignorance-by-ajayi-ifeoluwa-love%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'103609130',post:'29245',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '29245' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
