<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="be4ae68e4b912e36" />
<title>The Nigerian Perspective Of God, A Bane To National Development? -By Bright Ogundare - Opinion Nigeria | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />

<meta name="description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<link rel="canonical" href="http://www.opinionnigeria.com/the-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<meta name="twitter:title" content="The Nigerian Perspective Of God, A Bane To National Development? -By Bright Ogundare - Opinion Nigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/01/Article-of-Faith-Warning-Robbers-at-Work-in-the-Churches-By-Femi-Aribisala.jpg?fit=400%2C220" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.opinionnigeria.com\/","name":"Opinion Nigeria","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.opinionnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/the-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.instagram.com\/opinionnigeria1\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"#organization","name":"Opinion Nigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2019\/04\/OpinionNigeria-banner.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; The Nigerian Perspective Of God, A Bane To National Development? -By Bright Ogundare Comments Feed" href="http://www.opinionnigeria.com/the-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1531973727&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.1.11.008' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='blappsta-style-front-css' href='http://www.opinionnigeria.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.1.11.008'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.1.11.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.1.11.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.1.11.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.1.11.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.1.11.008'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=17153'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"748c26b73b","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/p70Jt0-blk' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OpinionNigeria"}});
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script>
/* START PHOTO sc and TynyMce fe vars */
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-66-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/66.png?ver=1&quot;  alt=&quot;Abdullahi Adamu&quot;  title=&quot;Abdullahi Adamu&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "66.png";
/* END PHOTO and TynMce */
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="The Nigerian Perspective Of God, A Bane To National Development? -By Bright Ogundare" />
<meta property="og:url" content="http://www.opinionnigeria.com/the-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare/" />
<meta property="og:description" content="Walking through any major street in Nigeria, you see several religious centers Churches and Mosques. In every sector from education to politics to health to security to the economy, you can not sep…" />
<meta property="article:published_time" content="2019-06-05T21:17:07+00:00" />
<meta property="article:modified_time" content="2019-06-05T21:17:19+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/01/Article-of-Faith-Warning-Robbers-at-Work-in-the-Churches-By-Femi-Aribisala.jpg?fit=400%2C220" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="220" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="The Nigerian Perspective Of God, A Bane To National Development? -By Bright Ogundare" />
<meta name="twitter:card" content="summary" />


<script type="text/javascript">
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposing-nigeria/" title="ICT provide effective ways to report corruption and facilitate the lodging of complaints. You can now send in corrupt practices you&#039;ve noticed/experienced...your identity is protected.">Exposing Nigeria</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
<li class="cat-item cat-item-24"><a href="http://www.opinionnigeria.com/category/sports/" title="All sports related issues within and outside Nigeria">Sports</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-43606" class="entry post-43606 post type-post status-publish format-standard has-post-thumbnail hentry category-article-of-faith">
<h1 class="entry_title">The Nigerian Perspective Of God, A Bane To National Development? -By Bright Ogundare</h1>
<div class="metasingle">
<span class="postdate">June 5, 2019 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/article-of-faith/" rel="category tag">Article of Faith</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Bright Ogundare" rel="author">Bright Ogundare</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p>Walking through any major street in Nigeria, you see several religious centers Churches and Mosques. In every sector from education to politics to health to security to the economy, you can not separate the average Nigerian man from God and religion. In a research conducted by the pew center, a whopping 95% of Nigerians claim they say their daily prayers (the highest in the world). However, despite this high religiosity, Nigeria remains the headquarter of poverty in the world.</p>
<p>From childhood via parental training and our schools, children are indoctrinated into religious beliefs. Schools are breeding grounds for Christian or Muslim teachings, the assembly ground is nothing but a glorified morning devotion. It is rare to see a school that doesn&#8217;t perform these daily religious rituals. Children are trained to look up to God for solutions to their problems. You find it hard to understand mathematics? Just pray to God. Children are not trained and educated on the need for critical thinking but they are taught to look up to their friend in the sky for a solution. This has, in turn, created a generation of adults who cannot think to find solutions to their problems.</p>
<p>The average Nigerian resort to religious explanations for everything. Whether its inability to find a job? There must be a spiritual reason. A crashed business must be spiritual. Any time things go South, the average Nigerian resort to the comfort of religion. Fasting and prayers in the belief of an average Nigerian would resolve the economic challenges of the society and will, therefore, create jobs. Tell the average Nigerian he is poor and sees the vigor with which he would rebuke you. This inability to think deeply, accept reality and find a real solution has kept many Nigerians in the illusion of comfort when there is a crisis and gave them false hope when there is none. The political elites have capitalized on this weakness, everyone in power calls for prayer from the very people whom their intentional tactlessness and irresponsibility has condemned to misery.</p>
<p></p>
<p></p>
<p></p>
<p></p>
<figure class="wp-block-image"><img src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/01/Article-of-Faith-Warning-Robbers-at-Work-in-the-Churches-By-Femi-Aribisala.jpg" alt="" class="wp-image-4749" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/01/Article-of-Faith-Warning-Robbers-at-Work-in-the-Churches-By-Femi-Aribisala.jpg?w=400 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/01/Article-of-Faith-Warning-Robbers-at-Work-in-the-Churches-By-Femi-Aribisala.jpg?resize=389%2C214 389w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /><figcaption><br></figcaption></figure>
<p>The Nigerian religious society is based on selfishness and favoritism. The average Nigerian believes because he goes to Church or Mosques regularly, pays his tithe and prays, he must get the job when there are more qualified people. Religious leaders use every opportunity they have on the podium to tell tales of how people became rich without doing anything except following what they said, the principle of planning before success has been relegated to the backwaters and replaced by faith.</p>
<p>Furthermore, the religious Nigerian believes leadership is divine and ordained by a sky God and not the product of the consciousness of the followers. It is a belief that since God installs leaders, only he can correct and change them. Many Nigerians, therefore, do not bother to hold their leaders responsible, politicians stroll into the religious centers and are given godlike treatment. No one seems to bother if he is indicted by the EFCC, he is put there by God and he should be respected they always a reason. In the religious settings, it is the touch, not my anointed syndromes. No matter the fault in the leader, Nigerians prefer to be the sheep led to the slaughter.</p>
<p>This idea has, in turn, created a breed of parasite unrivaled in any society. Isn&#8217;t it heart-rending that a country with the highest number of poor people in the world has the largest contingent of rich politicians and pastors in the world?</p>
<p>Finally, as an individual, I am a secular humanist who accepts the scientific fact of Darwinian evolution and I don&#8217;t intend to force this on Nigerians, however, it is time the god perspective of the average Nigerian undergo a radical shift.</p>
<p><strong>Bright Ogundare is a Secular Humanist, a social commentator and he can be contacted via <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cdafbfa4aaa5b9a2aab8a3a9acbfa88daaa0aca4a1e3aea2a0">[email&#160;protected]</a></strong></p>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="http://www.opinionnigeria.com/the-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-43606-5cf83164a2382' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=43606&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-43606-5cf83164a2382' data-name='like-post-frame-103609130-43606-5cf83164a2382'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/inter-religious-harmony-for-national-development-by-tufa-arasu/' title='Inter religious Harmony For National Development -By Tufa Arasu'>
<img width="120" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/Interfaith-dialogue.png?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/Interfaith-dialogue.png?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/Interfaith-dialogue.png?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/Interfaith-dialogue.png?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/Interfaith-dialogue.png?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/05/Interfaith-dialogue.png?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Inter religious Harmony For National Development -By Tufa Arasu</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/the-destructive-effects-of-religion-on-the-nigerian-society-by-dr-ijabla-raymond-mr-biodun-aiyegboyin/' title='The Destructive Effects Of Religion On The Nigerian Society -By Dr. Ijabla Raymond &#038; Mr. Biodun Aiyegboyin'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Africa-Religion.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Africa-Religion.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Africa-Religion.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Africa-Religion.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Africa-Religion.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/12/Africa-Religion.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">The Destructive Effects Of Religion On The Nigerian Society -By Dr. Ijabla Raymond &#038; Mr. Biodun Aiyegboyin</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/%ef%bb%bfdaddy-freeze-and-how-money-failed-nigeria-towards-development-by-nneka-okumazie/' title='﻿Daddy Freeze and How Money Failed Nigeria towards Development -By Nneka Okumazie'>
<img width="120" height="120" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Danfo-in-Lagos-Market.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Danfo-in-Lagos-Market.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Danfo-in-Lagos-Market.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Danfo-in-Lagos-Market.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Danfo-in-Lagos-Market.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/12/Danfo-in-Lagos-Market.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">﻿Daddy Freeze and How Money Failed Nigeria towards Development -By Nneka Okumazie</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/the-balanced-role-of-a-husband-a-biblical-perspective-by-bishop-funmi-adesanya-davies-ph-d/' title='The Balanced Role Of A Husband &#8211; A Biblical Perspective -By Bishop Funmi Adesanya-Davies Ph.D'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/1200px-Funmi.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/1200px-Funmi.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/1200px-Funmi.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/1200px-Funmi.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/1200px-Funmi.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">The Balanced Role Of A Husband &#8211; A Biblical Perspective -By Bishop Funmi Adesanya-Davies Ph.D</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/what-the-national-stadium-told-me-by-jerome-mario-utomi/' title='What The National Stadium Told Me -By Jerome-Mario Utomi'>
<img width="120" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/photos-from-2016-kumuyis-crusade-at-national-stadium-abuja-2.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/photos-from-2016-kumuyis-crusade-at-national-stadium-abuja-2.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/photos-from-2016-kumuyis-crusade-at-national-stadium-abuja-2.jpg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/photos-from-2016-kumuyis-crusade-at-national-stadium-abuja-2.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/11/photos-from-2016-kumuyis-crusade-at-national-stadium-abuja-2.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">What The National Stadium Told Me -By Jerome-Mario Utomi</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/the-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare/">
</script><div class="clear"></div>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=43606&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=70a165bbafa37db5a60c9389032b6c070367f0c2#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/the-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare/">The Nigerian Perspective Of God, A Bane To National Development? -By Bright Ogundare</a>
<span class="post-date">June 5, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/national-broadcasting-commission-clampdown-on-kakaakisocial-and-censorship-by-thankgod-ukachukwu/">National Broadcasting Commission: Clampdown On #KakaakiSocial And Censorship -By ThankGod Ukachukwu</a>
<span class="post-date">June 5, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/the-tragedy-in-ala-igbo-by-charles-ogbu/">The Tragedy In Ala-Igbo -By Charles Ogbu</a>
<span class="post-date">June 5, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/we-are-all-hypocrites-and-fanatics-by-daniel-uchechukwu-lawrence/">We Are All Hypocrites And Fanatics -By Daniel Uchechukwu Lawrence</a>
<span class="post-date">June 5, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/dino-best-option-or-available-alternative-as-kogi-prepares-for-transition-by-elijah-ojonicko-akoji/">Dino Best Option or Available Alternative; As Kogi Prepares for Transition -By Elijah Ojonicko Akoji</a>
<span class="post-date">June 5, 2019</span>
</li>
</ul>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/open-letter-to-olusegun-obasanjo-by-j-ezike/" title="Open Letter To Olusegun Obasanjo -By J. Ezike">Open Letter To Olusegun Obasanjo -By J. Ezike</a> June 1, 2019 <a href="http://www.opinionnigeria.com/open-letter-to-olusegun-obasanjo-by-j-ezike/" title="Open Letter To Olusegun Obasanjo -By J. Ezike"><img width="160" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Obasanjo.jpg?resize=160%2C120" class="lcp_thumbnail wp-post-image" alt="Open Letter To Olusegun Obasanjo -By J. Ezike" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Obasanjo.jpg?w=503 503w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Obasanjo.jpg?resize=160%2C120 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Obasanjo.jpg?resize=389%2C290 389w" sizes="(max-width: 160px) 100vw, 160px" /></a></li><li><a href="http://www.opinionnigeria.com/an-open-letter-to-ogun-state-governor-elect-prince-dr-dapo-abiodun-by-martins-olamiji-sijuwade/" title="An Open Letter To Ogun State Governor-Elect, Prince Dr. &#8216;Dapo Abiodun -By Martins Olamiji Sijuwade">An Open Letter To Ogun State Governor-Elect, Prince Dr. &#8216;Dapo Abiodun -By Martins Olamiji Sijuwade</a> April 28, 2019 <a href="http://www.opinionnigeria.com/an-open-letter-to-ogun-state-governor-elect-prince-dr-dapo-abiodun-by-martins-olamiji-sijuwade/" title="An Open Letter To Ogun State Governor-Elect, Prince Dr. &#039;Dapo Abiodun -By Martins Olamiji Sijuwade"><img width="160" height="120" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/04/Martins-Olamiji-Sijuwade.jpg?resize=160%2C120" class="lcp_thumbnail wp-post-image" alt="An Open Letter To Ogun State Governor-Elect, Prince Dr. &#039;Dapo Abiodun -By Martins Olamiji Sijuwade" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/04/Martins-Olamiji-Sijuwade.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/04/Martins-Olamiji-Sijuwade.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/04/Martins-Olamiji-Sijuwade.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" /></a></li><li><a href="http://www.opinionnigeria.com/dear-mr-president-two-new-descriptions-of-your-anti-corruption-war-and-a-toxicity-that-cannot-be-over-emphasized-by-umar-saad-hassan/" title="Dear Mr President: Two New Descriptions Of Your Anti-corruption War And A Toxicity That Cannot Be Over-emphasized -By Umar Sa&#8217;ad Hassan">Dear Mr President: Two New Descriptions Of Your Anti-corruption War And A Toxicity That Cannot Be Over-emphasized -By Umar Sa&#8217;ad Hassan</a> April 6, 2019 <a href="http://www.opinionnigeria.com/dear-mr-president-two-new-descriptions-of-your-anti-corruption-war-and-a-toxicity-that-cannot-be-over-emphasized-by-umar-saad-hassan/" title="Dear Mr President: Two New Descriptions Of Your Anti-corruption War And A Toxicity That Cannot Be Over-emphasized -By Umar Sa&#039;ad Hassan"><img width="160" height="120" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/03/IMG_20150911_002437.jpg?resize=160%2C120" class="lcp_thumbnail wp-post-image" alt="Dear Mr President: Two New Descriptions Of Your Anti-corruption War And A Toxicity That Cannot Be Over-emphasized -By Umar Sa&#039;ad Hassan" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-5"><li class="current"><a href="http://www.opinionnigeria.com/the-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare/" title="The Nigerian Perspective Of God, A Bane To National Development? -By Bright Ogundare">The Nigerian Perspective Of God, A Bane To National Development? -By Bright Ogundare</a> June 5, 2019 <a href="http://www.opinionnigeria.com/the-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare/" title="The Nigerian Perspective Of God, A Bane To National Development? -By Bright Ogundare"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/01/Article-of-Faith-Warning-Robbers-at-Work-in-the-Churches-By-Femi-Aribisala.jpg?resize=50%2C50" class="lcp_thumbnail wp-post-image" alt="The Nigerian Perspective Of God, A Bane To National Development? -By Bright Ogundare" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/01/Article-of-Faith-Warning-Robbers-at-Work-in-the-Churches-By-Femi-Aribisala.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/01/Article-of-Faith-Warning-Robbers-at-Work-in-the-Churches-By-Femi-Aribisala.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/deeper-life-rccg-kumuyi-daddy-freeze-nigeria-buhari-critics-by-nneka-okumazie/" title="Deeper Life, RCCG, Kumuyi, Daddy Freeze, Nigeria, Buhari &#038; Critics -By Nneka Okumazie">Deeper Life, RCCG, Kumuyi, Daddy Freeze, Nigeria, Buhari &#038; Critics -By Nneka Okumazie</a> June 3, 2019 <a href="http://www.opinionnigeria.com/deeper-life-rccg-kumuyi-daddy-freeze-nigeria-buhari-critics-by-nneka-okumazie/" title="Deeper Life, RCCG, Kumuyi, Daddy Freeze, Nigeria, Buhari &amp; Critics -By Nneka Okumazie"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Pastor-Kumuyi.jpg?resize=50%2C50" class="lcp_thumbnail wp-post-image" alt="Deeper Life, RCCG, Kumuyi, Daddy Freeze, Nigeria, Buhari &amp; Critics -By Nneka Okumazie" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Pastor-Kumuyi.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Pastor-Kumuyi.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Pastor-Kumuyi.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/god-does-he-change-his-mind-by-femi-aribisala/" title="God, Does He Change His Mind? -By Femi Aribisala">God, Does He Change His Mind? -By Femi Aribisala</a> June 2, 2019 <a href="http://www.opinionnigeria.com/god-does-he-change-his-mind-by-femi-aribisala/" title="God, Does He Change His Mind? -By Femi Aribisala"><img width="50" height="50" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=50%2C50" class="lcp_thumbnail wp-post-image" alt="God, Does He Change His Mind? -By Femi Aribisala" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/550d10710568d331857048898ca76941?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/550d10710568d331857048898ca76941?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Ani Evaristus chidiebere</span><span class="recent-comment-text"> { But we all know that teaching profession create other profession oohhhh..... } &ndash; </span> <a href="http://www.opinionnigeria.com/the-problem-with-teaching-as-a-profession-by-ifeanyi-john-nwokeabia/#comment-28901" title="Comment on The Problem With Teaching As A Profession -By Ifeanyi John Nwokeabia"><strong>Jun 05, 8:53 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/9ac5e0c458b1359750cc69f8869fbbfb?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9ac5e0c458b1359750cc69f8869fbbfb?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Ndidiamaka U.</span><span class="recent-comment-text"> { Disappointing! How many times has this man spoken about the humiliation, killing and maiming of Christians in Nigeria? Leah Sharibu is still in captivity, what... } &ndash; </span> <a href="http://www.opinionnigeria.com/pastor-kumuyi-is-very-wrong-by-marcel-emeka-okwara/#comment-28900" title="Comment on Pastor Kumuyi Is Very Wrong! -By Marcel Emeka Okwara"><strong>Jun 05, 12:23 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/c4dccea45e9d3007e1a7828ea08625d4?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c4dccea45e9d3007e1a7828ea08625d4?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Nzimora Ukachukwu</span><span class="recent-comment-text"> { I listened to a video clip where the House of Reps members were lamenting how the North has been ran over by bandits also known... } &ndash; </span> <a href="http://www.opinionnigeria.com/miyetti-allah-and-the-sokoto-caliphate-of-course-we-live-in-a-white-world-by-j-ezike/#comment-28899" title="Comment on Miyetti Allah And The Sokoto Caliphate: Of course, We Live In A White World -By J. Ezike"><strong>Jun 05, 12:19 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/9ac5e0c458b1359750cc69f8869fbbfb?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9ac5e0c458b1359750cc69f8869fbbfb?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Ndidiamaka U.</span><span class="recent-comment-text"> { My only advice to every Nigerian most especially the Igbos who they have come to openly threatened will be that they get set to defend... } &ndash; </span> <a href="http://www.opinionnigeria.com/miyetti-allah-and-the-sokoto-caliphate-of-course-we-live-in-a-white-world-by-j-ezike/#comment-28898" title="Comment on Miyetti Allah And The Sokoto Caliphate: Of course, We Live In A White World -By J. Ezike"><strong>Jun 05, 12:15 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/554b57e7ac426417f3a818899be74070?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/554b57e7ac426417f3a818899be74070?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Idowu</span><span class="recent-comment-text"> { Fortunately or unfortunately, this remains the gospel truth. Whatever kind of evil this people do no one cautions them let alone sanctions them, especially the... } &ndash; </span> <a href="http://www.opinionnigeria.com/miyetti-allah-and-the-sokoto-caliphate-of-course-we-live-in-a-white-world-by-j-ezike/#comment-28897" title="Comment on Miyetti Allah And The Sokoto Caliphate: Of course, We Live In A White World -By J. Ezike"><strong>Jun 05, 12:11 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/c4dccea45e9d3007e1a7828ea08625d4?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c4dccea45e9d3007e1a7828ea08625d4?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Nzimora Ukachukwu</span><span class="recent-comment-text"> { Kudos for this very important write up, with quality dimensions taken on a whole lot of issues. Political will, I agree, it's not enough. As... } &ndash; </span> <a href="http://www.opinionnigeria.com/when-political-will-is-not-enough-by-dr-joe-abah/#comment-28894" title="Comment on When &#039;Political Will&#039; Is Not Enough -By Dr Joe Abah"><strong>Jun 04, 9:29 AM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a rel="nofollow" href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>
<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>

<script>
			<!--
			var sc_project=8359315;
			var sc_security="48bda812";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>

 <div style="display:none">
</div>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.2.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/5.2.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/thickbox/thickbox.js'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201923#ver=201923' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=43606&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=70a165bbafa37db5a60c9389032b6c070367f0c2#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=43606&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=70a165bbafa37db5a60c9389032b6c070367f0c2#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-nigerian-perspective-of-god-a-bane-to-national-development-by-bright-ogundare%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'103609130',post:'43606',tz:'1',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '43606' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
