<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1014925829375575",
          enable_page_level_ads: true
     });
</script>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=710%2C600" />
<meta name="twitter:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=710%2C600" />
<meta property="og:url" content="http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/" />
<meta property="og:title" content="Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe" />
<meta property="og:description" content="The four part series on Unveiling Witchcraft that The Guardian (Nigeria) on Sunday published in July and August requires a robust response and analysis. This is because the “prophetic” statements that the author made were deeply flawed and misleading. The write up was poorly thought out and capable of tarnishing the image of pastors and [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/">
<meta name="twitter:title" content="Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe">
<meta name="twitter:description" content="The four part series on Unveiling Witchcraft that The Guardian (Nigeria) on Sunday published in July and August requires a robust response and analysis. This is because the “prophetic” statements that the author made were deeply flawed and misleading. The write up was poorly thought out and capable of tarnishing the image of pastors and [&hellip;]">
<title>Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe</title>

<meta name="description" content="Stories and illustrations in Unveiling Witchcraft would only fuel witchcraft suspicions: paranoid and mystical interpretations of misfortune in the society. They will motivate people to start looking for scapegoats for their problems and challenges instead of confronting them head on." />
<link rel="canonical" href="http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Stories and illustrations in Unveiling Witchcraft would only fuel witchcraft suspicions: paranoid and mystical interpretations of misfortune in the society. They will motivate people to start looking for scapegoats for their problems and challenges instead of confronting them head on." />
<meta name="twitter:title" content="Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?fit=710%2C640" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.opinionnigeria.com\/","name":"Opinion Nigeria","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.opinionnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.instagram.com\/opinionnigeria1\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"#organization","name":"Opinion Nigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2019\/04\/OpinionNigeria-banner.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe Comments Feed" href="http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1563415488&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.opinionnigeria.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1574890860' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/css/buttons-orange.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/style.css?ver=5.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/css/reset.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/font-awesome/css/font-awesome.css?ver=5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/css/media-queries.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"46b490091c","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.4'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/p70Jt0-dyz' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Funveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Funveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="alternate" type="application/rss+xml" title="Stories" href="http://www.opinionnigeria.com/feed/?post_type=amp_story"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe" />
<meta property="og:url" content="http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/" />
<meta property="og:description" content="The four part series on Unveiling Witchcraft that The Guardian (Nigeria) on Sunday published in July and August requires a robust response and analysis. This is because the “prophetic” statements t…" />
<meta property="article:published_time" content="2019-11-30T07:35:22+00:00" />
<meta property="article:modified_time" content="2019-11-29T22:47:30+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?fit=710%2C640" />
<meta property="og:image:width" content="710" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Leo Igwe" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe" />
<meta name="twitter:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?fit=710%2C640&#038;w=640" />
<meta name="twitter:image:alt" content="Leo Igwe" />
<meta name="twitter:card" content="summary_large_image" />


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-52115 single-format-standard theiaPostSlider_body">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-46149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li id="menu-item-46151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-46394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li id="menu-item-46152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="http://www.opinionnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://www.twitter.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/opinionnigeria1" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&amp;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="http://www.opinionnigeria.com/"><img itemprop="logo" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Opinion Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">

<h6 class="mvp-jeffadd"><a href="#" title="Nigeria's hall of fame!">Hall Of Fame.</a></h6>

<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1554" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1554"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &#038; Governance</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/no-to-escalating-nigerias-debt-profile-by-abba-dukawa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Abba Dukawa" /></div><p>No To Escalating Nigeria&#39;s Debt Profile -By Abba Dukawa</p></a></li><li><a href="http://www.opinionnigeria.com/the-first-100-days-of-hajiya-sadiya-umar-farouq-by-marcus-edino/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Hajiya-Sadiya-Umar-Farouq.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Hajiya Sadiya Umar Farouq" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Hajiya-Sadiya-Umar-Farouq.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Hajiya-Sadiya-Umar-Farouq.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Hajiya-Sadiya-Umar-Farouq.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The First 100 Days of Hajiya Sadiya Umar Farouq -By Marcus Edino</p></a></li><li><a href="http://www.opinionnigeria.com/pension-for-governors-governance-without-accountability-in-nigeria-by-jibrin-ibrahim/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Abdulaziz-Yari.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Abdulaziz Yari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Abdulaziz-Yari.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Abdulaziz-Yari.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Pension For Governors: Governance Without Accountability In Nigeria -By Jibrin Ibrahim</p></a></li><li><a href="http://www.opinionnigeria.com/urban-governance-in-nigeria-can-governor-sanwo-olu-take-the-lead-in-redefining-it-by-oluwole-ojewale/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Sanwo-Olu.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sanwo Olu" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Sanwo-Olu.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/Sanwo-Olu.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Urban Governance In Nigeria: Can Governor Sanwo-Olu Take The Lead In Redefining It? -By Oluwole Ojewale</p></a></li><li><a href="http://www.opinionnigeria.com/president-buhari-hates-the-hate-speech-bill-by-minabere-ibelema/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/President-M-Buhari.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="President M Buhari" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/President-M-Buhari.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/President-M-Buhari.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>President Buhari Hates The Hate Speech Bill -By Minabere Ibelema</p></a></li></ul></div></div></li>
<li id="menu-item-81" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.opinionnigeria.com/category/national-issues/">National Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/aisha-buharis-curious-epistles-by-festus-adedayo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Aisha-Buhari.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Aisha Buhari" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Aisha-Buhari.jpeg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Aisha-Buhari.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Aisha Buhari’s Curious Epistles -By Festus Adedayo</p></a></li><li><a href="http://www.opinionnigeria.com/selective-spatial-closure-the-rational-move-for-a-continued-international-interaction-by-damilare-jeremiah-odeyemi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Rice-smuggling-at-seme-border.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Rice smuggling at seme border" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Rice-smuggling-at-seme-border.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Rice-smuggling-at-seme-border.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Rice-smuggling-at-seme-border.jpeg?resize=696%2C416 696w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Selective Spatial Closure &#8211; The Rational Move For A Continued International Interaction -By Damilare Jeremiah Odeyemi</p></a></li><li><a href="http://www.opinionnigeria.com/a-letter-to-all-jambites-by-caleb-ijioma/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/JAMB.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="JAMB" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/JAMB.jpeg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/JAMB.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A Letter To All Jambites -By Caleb Ijioma</p></a></li><li><a href="http://www.opinionnigeria.com/air-peace-dr-allen-onyema-saga-america-must-not-keep-chopping-our-dollars-by-tope-fasua/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Allen-Onyema.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Allen Onyema" /></div><p>Air Peace / Dr. Allen Onyema Saga: America Must Not Keep &#39;Chopping&#39; Our Dollars -By &#39;Tope Fasua</p></a></li><li><a href="http://www.opinionnigeria.com/atiku-finally-unarticulated-by-femi-amosun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Atiku-and-the-Nigerian-youths.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Atiku and the Nigerian youths" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Atiku-and-the-Nigerian-youths.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Atiku-and-the-Nigerian-youths.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Atiku: Finally UnArticulated -By Femi Amosun</p></a></li></ul></div></div></li>
<li id="menu-item-46153" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46153"><a href="http://www.opinionnigeria.com/category/global-issues/">Global Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/why-stereotype-rape-victims-the-lessons-from-sharons-story-by-ogungbile-emmanuel-oludotun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Rape.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Rape" /></div><p>Why Stereotype Rape Victims? The Lessons From Sharon&#39;s Story -By Ogungbile Emmanuel Oludotun</p></a></li><li><a href="http://www.opinionnigeria.com/dr-allen-onyema-the-trials-of-a-patriot-by-abimbola-adelakun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Allen-Onyema-1.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Allen Onyema 1" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Allen-Onyema-1.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Allen-Onyema-1.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Allen-Onyema-1.jpeg?resize=696%2C416 696w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dr. Allen Onyema: The Trials Of A Patriot -By Abimbola Adelakun</p></a></li><li><a href="http://www.opinionnigeria.com/wave-of-protests-in-the-middle-east-are-the-arab-revolutions-back-by-hamid-dabashi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Protesters-use-their-mobile-phones-as-a-structure-representing-a-fist-is-erected-to-replace-a-previous-one-that-was-burnt-at-Martyrs-Square-in-Beirut.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Protesters use their mobile phones as a structure representing a fist is erected to replace a previous one that was burnt at Martyrs Square in Beirut" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Protesters-use-their-mobile-phones-as-a-structure-representing-a-fist-is-erected-to-replace-a-previous-one-that-was-burnt-at-Martyrs-Square-in-Beirut.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Protesters-use-their-mobile-phones-as-a-structure-representing-a-fist-is-erected-to-replace-a-previous-one-that-was-burnt-at-Martyrs-Square-in-Beirut.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Protesters-use-their-mobile-phones-as-a-structure-representing-a-fist-is-erected-to-replace-a-previous-one-that-was-burnt-at-Martyrs-Square-in-Beirut.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Wave Of Protests In The Middle East: Are The Arab Revolutions Back? -By Hamid Dabashi</p></a></li><li><a href="http://www.opinionnigeria.com/why-do-christians-join-to-demonise-egypt-in-africa-by-azuka-onwuka/"><div class="mvp-mega-img"><img width="300" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=300%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Azuka Onwuka" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?zoom=2&amp;resize=300%2C240 600w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?zoom=3&amp;resize=300%2C240 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><p>Why do Christians join to demonise Egypt in Africa? -By Azuka Onwuka</p></a></li><li><a href="http://www.opinionnigeria.com/our-priorities-today-the-fear-of-tomorrow-by-odeyemi-damilare-jeremiah/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/BBNaija-2019-Big-Brother-Naija.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="BBNaija 2019 Big Brother Naija" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/BBNaija-2019-Big-Brother-Naija.jpg?resize=1000%2C600 1000w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/BBNaija-2019-Big-Brother-Naija.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/BBNaija-2019-Big-Brother-Naija.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/BBNaija-2019-Big-Brother-Naija.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/BBNaija-2019-Big-Brother-Naija.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Our Priorities Today: The Fear Of Tomorrow -By Odeyemi Damilare Jeremiah</p></a></li></ul></div></div></li>
<li id="menu-item-1556" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1556"><a href="http://www.opinionnigeria.com/category/economic-issues/">Economic Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/foreign-loans-bad-legacy-hidden-by-good-name-by-adetunji-ayobrown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1569889252969.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Muhammadu Buhari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1569889252969.jpg?resize=1000%2C600 1000w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1569889252969.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1569889252969.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1569889252969.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Foreign loans: Bad Legacy Hidden By Good Name -By Adetunji Ayobrown</p></a></li><li><a href="http://www.opinionnigeria.com/what-it-takes-to-boost-the-nations-economy-by-adewale-kupoluyi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Adewale-Kupoluyi-e1572884064200.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adewale Kupoluyi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Adewale-Kupoluyi-e1572884064200.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Adewale-Kupoluyi-e1572884064200.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What It Takes To Boost The Nation&#8217;s Economy -By Adewale Kupoluyi</p></a></li><li><a href="http://www.opinionnigeria.com/border-closure-and-the-incessant-pandemonium-by-umar-ak-waziri/"><div class="mvp-mega-img"><img width="320" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/aviary-image-1553775765126.png?resize=320%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Umar Ak Waziri" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/aviary-image-1553775765126.png?resize=160%2C120 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/aviary-image-1553775765126.png?resize=320%2C240 320w" sizes="(max-width: 320px) 100vw, 320px" /></div><p>Border Closure And The Incessant Pandemonium -By Umar Ak Waziri</p></a></li><li><a href="http://www.opinionnigeria.com/a-state-creaking-under-the-strain-of-its-population-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lagos-Flood.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lagos Flood" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lagos-Flood.jpg?resize=1000%2C600 1000w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lagos-Flood.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lagos-Flood.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lagos-Flood.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lagos-Flood.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A State Creaking Under The Strain Of Its Population -By Issa Babatunde Ahmed</p></a></li><li><a href="http://www.opinionnigeria.com/3-months-border-closure-economic-success-only-in-the-media-by-gbenga-oloniniran/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigeria-Border-Closure.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria Border Closure" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigeria-Border-Closure.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigeria-Border-Closure.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigeria-Border-Closure.jpeg?resize=696%2C416 696w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>3 Months Border Closure &#8211; Economic Success Only in the Media -By Gbenga Oloniniran</p></a></li></ul></div></div></li>
<li id="menu-item-46155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/a-letter-to-all-jambites-by-caleb-ijioma/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/JAMB.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="JAMB" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/JAMB.jpeg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/JAMB.jpeg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A Letter To All Jambites -By Caleb Ijioma</p></a></li><li><a href="http://www.opinionnigeria.com/a-proposal-for-public-schools-by-olusegun-adeniyi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Olusegun Adeniyi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Olusegun-Adeniyi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A Proposal for Public Schools -By Olusegun Adeniyi</p></a></li><li><a href="http://www.opinionnigeria.com/between-expelled-futa-students-and-ex-babcock-girl-by-olabisi-deji-folutile/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/08/IMG_20190719_195107_381.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Olabisi Deji-Folutile" /></div><p>Between Expelled FUTA Students And Ex-Babcock Girl -By Olabisi Deji-Folutile</p></a></li><li><a href="http://www.opinionnigeria.com/campus-cultism-the-jonathans-in-governments-are-patrons-by-gbenga-oloniniran/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Gbenga-Oloniniran-e1574291365492.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gbenga Oloniniran" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Gbenga-Oloniniran-e1574291365492.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Gbenga-Oloniniran-e1574291365492.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Campus Cultism &#8211; The &#8216;Jonathans&#8217; in Governments are &#8216;Patrons&#8217; -By Gbenga Oloniniran</p></a></li><li><a href="http://www.opinionnigeria.com/dearth-of-ideas-and-the-chase-of-morals-how-universities-have-fallen-by-gbenga-oloniniran/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Gbenga-Oloniniran-e1574291365492.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gbenga Oloniniran" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Gbenga-Oloniniran-e1574291365492.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Gbenga-Oloniniran-e1574291365492.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dearth of Ideas and the Chase of Morals &#8211; How Universities have Fallen -By Gbenga Oloniniran</p></a></li></ul></div></div></li>
<li id="menu-item-1555" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a href="http://www.opinionnigeria.com/category/political-issues/">Political Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/osun-now-that-we-have-the-7th-assembly-by-abiodun-komolafe/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Governor-Oyetola-of-Osun-State.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Governor Oyetola of Osun State" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Governor-Oyetola-of-Osun-State.jpg?resize=1000%2C598 1000w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Governor-Oyetola-of-Osun-State.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Governor-Oyetola-of-Osun-State.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Governor-Oyetola-of-Osun-State.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Osun: Now That We Have The 7th Assembly! -By Abiodun Komolafe</p></a></li><li><a href="http://www.opinionnigeria.com/kogi-west-senatorial-rerun-can-the-aggrieved-seek-redress-at-the-tribunal-by-ifeanyichukwu-mmoh/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Dino-Melaye-and-Smart-Adeyemi.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dino Melaye and Smart Adeyemi" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Dino-Melaye-and-Smart-Adeyemi.jpeg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Dino-Melaye-and-Smart-Adeyemi.jpeg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Dino-Melaye-and-Smart-Adeyemi.jpeg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Kogi West Senatorial Rerun: Can The Aggrieved Seek Redress At The Tribunal? -By Ifeanyichukwu Mmoh</p></a></li><li><a href="http://www.opinionnigeria.com/this-is-not-the-end-of-dino-melaye-by-abdullahi-o-haruna/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/dino-melaye.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="dino melaye" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/dino-melaye.jpeg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/07/dino-melaye.jpeg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>This Is Not The End Of Dino Melaye -By Abdullahi O. Haruna</p></a></li><li><a href="http://www.opinionnigeria.com/between-the-nigerian-police-and-abdullahis-hate-bill-by-festus-adedayo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="senate president lawan withdraws appointment of festus adedayo as media aide 1" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/senate-president-lawan-withdraws-appointment-of-festus-adedayo-as-media-aide-1.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Between the Nigerian police and Abdullahi’s Hate Bill -By Festus Adedayo</p></a></li><li><a href="http://www.opinionnigeria.com/governor-matawalle-a-martyr-for-the-poor-by-fola-ojo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Governor-Matawalle-of-Zamfara-State.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Governor Matawalle of Zamfara State" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Governor-Matawalle-of-Zamfara-State.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Governor-Matawalle-of-Zamfara-State.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Governor Matawalle: A ‘Martyr’ For The Poor? -By Fola Ojo</p></a></li></ul></div></div></li>
<li id="menu-item-4582" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="http://www.opinionnigeria.com/category/sports/">Sports Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/the-mandate-president-buhari-should-give-his-sports-minister-sunday-dare-by-tunji-ajibade/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1563896058291.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dr Sunday Dare" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1563896058291.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1563896058291.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Mandate President Buhari Should Give His Sports Minister, Sunday Dare -By ’Tunji Ajibade</p></a></li><li><a href="http://www.opinionnigeria.com/good-ebening-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240." class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Issah Babatunde Ahmed" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240. 400w, http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-590x354. 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>&#8216;Good Ebening&#8217; -By Issa Babatunde Ahmed</p></a></li><li><a href="http://www.opinionnigeria.com/south-korea-66-nigeria-108-matters-arising-by-saad-abubakar-zongre/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria D&#039;Tigress" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/images-5.jpeg?resize=696%2C415 696w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>South Korea 66, Nigeria 108: Matters Arising -By Sa&#8217;ad Abubakar Zongre</p></a></li><li><a href="http://www.opinionnigeria.com/boxing-a-death-warrant-or-truly-a-sport-by-kareem-itunu-azeez/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/IMG_20190902_145741_882.JPG?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mohammed Ali Boxing" /></div><p>Boxing: A death warrant or truly a sport -By Kareem Itunu Azeez</p></a></li><li><a href="http://www.opinionnigeria.com/a-trend-of-nigeria-national-teams-to-now-go-on-strike-to-demand-for-their-entitlements-calls-for-financial-fair-play-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240." class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Issah Babatunde Ahmed" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-400x240. 400w, http://www.opinionnigeria.com/wp-content/uploads/2019/07/mee-ezirQ5R3lSA8jpg-590x354. 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A Trend of Nigeria national teams to now go on strike to demand for their entitlements calls for Financial Fair Play -By Issa Babatunde Ahmed</p></a></li></ul></div></div></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.opinionnigeria.com/category/forgotten-dairies/"><span class="mvp-post-cat left">Forgotten Dairies</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-11-30">November 30, 2019</time></span>
<meta itemprop="dateModified" content="2019-11-29 11:47 pm" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Opinion Nigeria Staff" rel="author">Opinion Nigeria Staff</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="710" height="640" src="http://www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg" class="attachment- size- wp-post-image" alt="Leo Igwe" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?w=710 710w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=389%2C351 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=640%2C577 640w" sizes="(max-width: 710px) 100vw, 710px" /> <meta itemprop="url" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=710%2C600">
<meta itemprop="width" content="710">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/&amp;t=Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe -&amp;url=http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/&amp;media=https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=710%2C600&amp;description=Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#7d420e081f17181e094028130b18141114131a5d2a14091e151e0f1c1b095d1c13195d2d1c0e09120f1c115d2f180e0d12130e141f14111409045d503f045d3118125d341a0a185b1c100d463f32392440345d1b120813195d0915140e5d1c0f09141e11185d141309180f180e0914131a5d1c13195d091512081a15095d121b5d0e151c0f14131a5d14095d0a1409155d041208535d3e15181e165d14095d120809475d1509090d4752520a0a0a53120d141314121313141a180f141c531e12105208130b18141114131a500a14091e151e0f1c1b09501c1319500d1c0e09120f1c11500f180e0d12130e141f1411140904501f045011181250141a0a1852">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/&amp;t=Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe -&amp;url=http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/&amp;media=https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe.jpg?resize=710%2C600&amp;description=Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Unveiling Witchcraft and Pastoral Responsibility -By Leo Igwe http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#e6d99593848c838592dbb38890838f8a8f8881c6b18f92858e8594878092c6878882c6b68795928994878ac6b48395968988958f848f8a8f929fc6cba49fc6aa8389c6af819183c0878b96dda4a9a2bfdbafc68089938882c6928e8f95c68794928f858a83c68f889283948395928f8881c6878882c6928e8993818e92c68980c6958e87948f8881c68f92c6918f928ec69f8993c8c6a58e83858dc68f92c6899392dcc68e929296dcc9c9919191c889968f888f8988888f8183948f87c885898bc9938890838f8a8f8881cb918f92858e8594878092cb878882cb968795928994878acb948395968988958f848f8a8f929fcb849fcb8a8389cb8f819183c9">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="tps_slideContainer_52115" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>The four part series on <a href="https://guardian.ng/sunday-magazine/unveiling-witchcraft-part-1/">Unveiling Witchcraft</a> that The Guardian (Nigeria) on Sunday published in July and August requires a robust response and analysis. This is because the “prophetic” statements that the author made were deeply flawed and misleading. The write up was poorly thought out and capable of tarnishing the image of pastors and Christianity in Nigeria.</p>
<p>It is important to note that many Christian believers in the country do not subscribe to witchcraft narratives or to attributions that blame people’s misfortunes on occult machinations of family and community members. They find witchcraft imputations to be absurd, baseless and unjustified. This is especially the case in a context where such attributions have been linked to egregious human rights abuses in society. So what this author and other witch hunting pastors preach and propose is not representative of what all Nigerian Christians profess. The purpose of this article is to revisit and critically examine witchcraft ideas as espoused in the Unveiling Witchcraft series with the hope of enlightening and edifying the Christian (and the religious) public.</p>
<p>In part 1, the author noted that witchcraft power “creates problems and proffers solutions” that would lead to stronger bondage. He further noted that witchcraft provided credit facilities without guarantees of repayment. In Part 2, he opined that witches operated under the cover of darkness “to weaken, overpower and destroy believers”. In part 3, the author suggested that witchcraft was a covert operation to “dismantle and truncate men’s destinies”. And in part 4, the author stated that people inherited witchcraft from their parents and that individuals could initiate children by giving them “food or drink”.</p>
<p>Even though the author tried to back up his propositions with scriptural verses, his attributions and interpretations did not add up. First of all, there is no evidence that witchcraft powers orchestrate any problem. There is no connection between witchcraft and financial management including credit and debit facilities in banks and financial houses. It is individuals such as the author who make such connections, and foment troubles by using witchcraft narratives to make sense of people’s misfortune.</p>
<p>Also without basis is the author’s idea that problems in families are as a result of witchcraft. The author went along to highlight various witchcraft-based family challenges. This prophetic declaration that associates misfortune with occult harm has ruined myriads of families. It has irreparably damaged social and community relationships. Family problems such as infertility, poverty and diseases are explainable without allusion to occult fears and anxieties. Thus ascribing family ruins and challenges to the “anti-destiny power of witchcraft” is a baseless, disingenuous and dangerous supposition.</p>
<p>Indeed the potential harm in witchcraft allegations is evident in the examples that the author advanced to illustrate his points. Take for example, in part 1, the author alleged that a woman’s lover donated her hand to a witch coven, hence the woman had an injury that could not heal after undergoing surgery. In part 2, the author cited a case where the impotency of a woman’s husband was rectified after it was found through a dream that the man’s organ was in a cauldron in a witch coven. In part 3, the author illustrated his point with the case of a paralytic man who thought that his wife was responsible for his medical condition. But he later found out that it was the sister who took him to a “demonic prayer house” that was responsible for the ailment. In part 4, the author cited the case of a woman who used ‘envious witchcraft’ to kill her intelligent step-son who was studying abroad. According to the author, the young man came home for a brief visit but the step-mother poisoned his drink with her eyes and the guy died shortly after returning to his base. Following the death of the man, the step-mother started seeing the late step son in her dream. And later she went mad, that was after confessing to killing the young man.</p>
<p>These stories drip with deception, manipulation and exploitation. They are filled with senseless and absurd ascriptions. There is no evidence that the incidents happened. In other words, these examples are not actual demonstrations of witchcraft and occult harm. They are nothing but fabricated stories, sacred lies, forged to unveil and illustrate harmful magic, and legitimize occult fears and anxieties in families and communities.</p>
<p>Stories and illustrations in Unveiling Witchcraft would only fuel witchcraft suspicions: paranoid and mystical interpretations of misfortune in the society. They will motivate people to start looking for scapegoats for their problems and challenges instead of confronting them head on.</p>
<p>Unveiling Witchcraft stories would end up turning family members against themselves; husbands against their wives, children against their parents and grand parents. Witchcraft allegations and witch hunting are incompatible with pastoral duties and responsibilities. Enlightened and responsible Christians should ignore and disregard such preaching and ministrations.</p>
<p></p>
<p></p>
<p></p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div style="clear:both;"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-52115-5de4dbfcf31cb' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=52115&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-52115-5de4dbfcf31cb' data-name='like-post-frame-103609130-52115-5de4dbfcf31cb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_52115&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe\/&quot;,&quot;postId&quot;:52115,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="http://www.opinionnigeria.com/google-map-indiscretion-festus-adedayo/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>Google Map Indiscretion -Festus Adedayo</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
<div class="mvp-prev-post-wrap left relative">
<a href="http://www.opinionnigeria.com/abdulaziz-yari-and-the-sign-of-the-times-by-olusegun-adeniyi/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Abdulaziz Yari and The Sign of the Times -By Olusegun Adeniyi</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div id="mvp-author-box-wrap" class="left relative">
<div class="mvp-author-box-out right relative">
<div id="mvp-author-box-img" class="left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-box-in">
<div id="mvp-author-box-head" class="left relative">
<span class="mvp-author-box-name left relative"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Opinion Nigeria Staff" rel="author">Opinion Nigeria Staff</a></span>
<div id="mvp-author-box-soc-wrap" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-author-box-text" class="left relative">
<p></p>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" />
<meta itemprop="url" content="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png">
</div>
<meta itemprop="name" content="Opinion Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-52115 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/unveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=52115&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5b4464646d1426bc53fc49e189d200c5425e7cc5#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Funveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="rotatingtweets_widget-5" class="mvp-side-widget widget_rotatingtweets_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Join Conversation</span></h4></div>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_4000_scrollUp_1000_5de4dba93e8db' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
<div class="rotatingtweet">
<p class='rtw_main'>No To Escalating Nigeria's Debt Profile -By Abba Dukawa <a href='https://t.co/8i079dqOwZ' title='http://www.opinionnigeria.com/no-to-escalating-nigerias-debt-profile-by-abba-dukawa/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/n&hellip;</a> <a href='https://t.co/77gMcYDNZT' title='https://twitter.com/OpinionNigeria/status/1201434532961869824/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/77gM&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1201434532961869824">About 4 minutes ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Foreign loans: Bad Legacy Hidden By Good Name -By Adetunji Ayobrown <a href='https://t.co/547cdPlOdj' title='http://www.opinionnigeria.com/foreign-loans-bad-legacy-hidden-by-good-name-by-adetunji-ayobrown/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/f&hellip;</a> <a href='https://t.co/uuwQ0fWrmE' title='https://twitter.com/OpinionNigeria/status/1201404177546645505/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/uuwQ&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1201404177546645505">About 2 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Pantami, Leveraging Digital Economy in His Hometown-Gombe -By Adamu Usman Garko <a href='https://t.co/c3RDbyTDAc' title='http://www.opinionnigeria.com/pantami-leveraging-digital-economy-in-his-hometown-gombe-by-adamu-usman-garko/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/p&hellip;</a> <a href='https://t.co/9BRoAyXrSs' title='https://twitter.com/OpinionNigeria/status/1201402658780778497/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/9BRo&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1201402658780778497">About 2 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Why Stereotype Rape Victims? The Lessons From Sharon's Story -By Ogungbile Emmanuel Oludotun <a href='https://t.co/qsuS8EgUpz' title='http://www.opinionnigeria.com/why-stereotype-rape-victims-the-lessons-from-sharons-story-by-ogungbile-emmanuel-oludotun/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/w&hellip;</a> <a href='https://t.co/iCeWSAQ15n' title='https://twitter.com/OpinionNigeria/status/1201219710366474240/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/iCeW&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1201219710366474240">About 14 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Kogi West Senatorial Rerun: Can The Aggrieved Seek Redress At The Tribunal? -By Ifeanyichukwu Mmoh <a href='https://t.co/HHC0wjkQZF' title='http://www.opinionnigeria.com/kogi-west-senatorial-rerun-can-the-aggrieved-seek-redress-at-the-tribunal-by-ifeanyichukwu-mmoh/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/k&hellip;</a> <a href='https://t.co/Wf8X7lmTCi' title='https://twitter.com/OpinionNigeria/status/1201217849328652288/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/Wf8X&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1201217849328652288">About 14 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>This Is Not The End Of Dino Melaye -By Abdullahi O. Haruna <a href='https://t.co/UxSUHQEgFd' title='http://www.opinionnigeria.com/this-is-not-the-end-of-dino-melaye-by-abdullahi-o-haruna/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/t&hellip;</a> <a href='https://t.co/0sFW8FELrq' title='https://twitter.com/OpinionNigeria/status/1201205111911067648/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/0sFW&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1201205111911067648">About 15 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>People Blame Me For My Father’s Actions, Says mbuhari’s Daughter, Zahra &gt; Opinion Nigeria <br /><br />She said, “after 100 days, then the blow started coming. ‘Zahra your father did this…Zahra your father did that. But… <a href='https://t.co/jgK4fHytmw' title='https://www.instagram.com/p/B5iI-o6HE2R/?igshid=154htlbgp5fgn' target="_blank" rel="noopener" class='rtw_url_link'>instagram.com/p/B5iI&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1201148545438486528">Yesterday</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://instagram.com" rel="nofollow">Instagram</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=MrFixNigeria' title='Ohimai Godwin Amaize' lang='en' target="_blank" rel="noopener">@MrFixNigeria</a> Aisha Buhari's comment should not surprise anyone. The social media has played a critical role in exposing the hypocrisy of her husband - President <a href='https://twitter.com/intent/user?screen_name=MBuhari' title='Muhammadu Buhari' lang='en' target="_blank" rel="noopener">@MBuhari</a>, herself and the entire First Family. The Hate Speech Bill and Social Media Regulation Bill are President Buhari's bills! <a href='https://t.co/o6c8308DWE' title='https://twitter.com/MrFixNigeria/status/1200749890755805185/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/o6c8&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1201146031565606912">Yesterday</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=aoteh' title='Arunma Oteh' lang='en' target="_blank" rel="noopener">@aoteh</a> 2/2 <a href="https://twitter.com/search?q=%23MylesMunroe&amp;src=hash" title="#MylesMunroe" target="_blank" rel="noopener" class="rtw_hashtag_link">#MylesMunroe</a> In the cemetery there is buried the greatest treasure of untapped potential. There is a treasure within you that must come out. Don’t go to the grave with your treasure still within YOU. <a href='https://t.co/rk3GRRHfM4' title='https://twitter.com/aoteh/status/1201132882607190017' target="_blank" rel="noopener" class='rtw_url_link'>twitter.com/aoteh/st&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1201145698957348864">Yesterday</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=PHELYX_GIFT' title='A girl has ❌🔌' lang='en' target="_blank" rel="noopener">@PHELYX_GIFT</a> I was on IG jeje oo.. then this mumu messaged me 😂😂<br />Even used another account again <br />Oh well, I had time on my side. 😂 <a href='https://t.co/No7eNMybfV' title='https://twitter.com/PHELYX_GIFT/status/1200531266657017856/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/No7e&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1201145467452698625">Yesterday</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="https://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='https://twitter.com/OpinionNigeria' class='twitter-follow-button' title='Follow @OpinionNigeria' data-lang='en'>Follow @OpinionNigeria</a></div></section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div> <div class="fb-page" data-href="http://www.facebook.com/OpinionNigeria" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="mvp_flex_widget-6" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Trending Articles</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="http://www.opinionnigeria.com/no-to-escalating-nigerias-debt-profile-by-abba-dukawa/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Abba Dukawa" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Abba Dukawa" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?w=400 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?resize=389%2C389 389w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">6 mins ago</span>
</div>
<h2 class="mvp-stand-title">No To Escalating Nigeria&#39;s Debt Profile -By Abba Dukawa</h2>
<p>In January 1984 Major General Buhari  justified the coup by saying that the civilian government  overthrew was hopelessly corrupt. As...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/why-stereotype-rape-victims-the-lessons-from-sharons-story-by-ogungbile-emmanuel-oludotun/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Rape.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Rape" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Rape.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Rape" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Rape.jpeg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Rape.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Rape.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">14 hours ago</span>
</div>
<h2 class="mvp-stand-title">Why Stereotype Rape Victims? The Lessons From Sharon&#39;s Story -By Ogungbile Emmanuel Oludotun</h2>
<p>Some years ago, Sharon was not the brightest girl in my class. She was beautiful and quite bewitching to behold...</p>
</div>
</div>
 </div>
</div>
</a>
<a href="http://www.opinionnigeria.com/the-first-100-days-of-hajiya-sadiya-umar-farouq-by-marcus-edino/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Hajiya-Sadiya-Umar-Farouq.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Hajiya Sadiya Umar Farouq" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Hajiya-Sadiya-Umar-Farouq.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Hajiya-Sadiya-Umar-Farouq.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Hajiya-Sadiya-Umar-Farouq.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Hajiya-Sadiya-Umar-Farouq.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Hajiya Sadiya Umar Farouq" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Hajiya-Sadiya-Umar-Farouq.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Hajiya-Sadiya-Umar-Farouq.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/09/Hajiya-Sadiya-Umar-Farouq.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">The First 100 Days of Hajiya Sadiya Umar Farouq -By Marcus Edino</h2>
<p>The term “first 100 days” was coined by Mr. Franklin D. Roosevelt, the 32nd President of the United States during...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/dr-allen-onyema-the-trials-of-a-patriot-by-abimbola-adelakun/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Allen-Onyema-1.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Allen Onyema 1" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Allen-Onyema-1.jpeg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Allen-Onyema-1.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Allen-Onyema-1.jpeg?resize=696%2C416 696w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Allen-Onyema-1.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Allen Onyema 1" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Allen-Onyema-1.jpeg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Allen-Onyema-1.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Allen-Onyema-1.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">Dr. Allen Onyema: The Trials Of A Patriot -By Abimbola Adelakun</h2>
<p>There is a probability that if the predicament facing the CEO of Air Peace, Allen Onyema, had happened in, maybe,...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/pension-for-governors-governance-without-accountability-in-nigeria-by-jibrin-ibrahim/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Abdulaziz-Yari.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Abdulaziz Yari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Abdulaziz-Yari.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Abdulaziz-Yari.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Abdulaziz-Yari.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Abdulaziz Yari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Abdulaziz-Yari.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Abdulaziz-Yari.jpg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Abdulaziz-Yari.jpg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/01/Abdulaziz-Yari.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">Pension For Governors: Governance Without Accountability In Nigeria -By Jibrin Ibrahim</h2>
<p>The letter from former Governor Yari to the current governor of his state complaining that he had only been paid...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/osun-now-that-we-have-the-7th-assembly-by-abiodun-komolafe/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Governor-Oyetola-of-Osun-State.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Governor Oyetola of Osun State" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Governor-Oyetola-of-Osun-State.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Governor-Oyetola-of-Osun-State.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Governor-Oyetola-of-Osun-State.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Political Issues</span><span class="mvp-cd-date left relative">1 min ago</span>
</div>
<h2>Osun: Now That We Have The 7th Assembly! -By Abiodun Komolafe</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/no-to-escalating-nigerias-debt-profile-by-abba-dukawa/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Abba Dukawa" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?w=400 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?resize=389%2C389 389w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/IMG_20190614_102113.jpg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">6 mins ago</span>
</div>
<h2>No To Escalating Nigeria&#39;s Debt Profile -By Abba Dukawa</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/foreign-loans-bad-legacy-hidden-by-good-name-by-adetunji-ayobrown/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1569889252969.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Muhammadu Buhari" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1569889252969.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1569889252969.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/FB_IMG_1569889252969.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Economic Issues</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>Foreign loans: Bad Legacy Hidden By Good Name -By Adetunji Ayobrown</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/pantami-leveraging-digital-economy-in-his-hometown-gombe-by-adamu-usman-garko/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Screenshot_20191202-050652.png?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Screenshot 20191202 050652" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Screenshot_20191202-050652.png?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Screenshot_20191202-050652.png?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Screenshot_20191202-050652.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Life And People</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>Pantami, Leveraging Digital Economy in His Hometown-Gombe -By Adamu Usman Garko</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/why-stereotype-rape-victims-the-lessons-from-sharons-story-by-ogungbile-emmanuel-oludotun/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Rape.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Rape" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Rape.jpeg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Rape.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/12/Rape.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">14 hours ago</span>
</div>
 <h2>Why Stereotype Rape Victims? The Lessons From Sharon&#39;s Story -By Ogungbile Emmanuel Oludotun</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/3-months-border-closure-economic-success-only-in-the-media-by-gbenga-oloniniran/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigeria-Border-Closure.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Nigeria Border Closure" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigeria-Border-Closure.jpeg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigeria-Border-Closure.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Nigeria-Border-Closure.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Economic Issues</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>3 Months Border Closure &#8211; Economic Success Only in the Media -By Gbenga Oloniniran</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/incessant-attacks-on-varsity-students-by-adewale-kupoluyi/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Adewale-Kupoluyi-e1572884064200.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Adewale Kupoluyi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Adewale-Kupoluyi-e1572884064200.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/10/Adewale-Kupoluyi-e1572884064200.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Educational Issues</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Incessant Attacks On Varsity Students -By Adewale Kupoluyi</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/a-state-creaking-under-the-strain-of-its-population-by-issa-babatunde-ahmed/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lagos-Flood.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Lagos Flood" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lagos-Flood.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lagos-Flood.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lagos-Flood.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Economic Issues</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>A State Creaking Under The Strain Of Its Population -By Issa Babatunde Ahmed</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/three-3-years-on-lt-col-muhammad-abu-ali-nigeria-mourns-her-finest-soldier-by-saad-abubakar-zongre/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lt.-Col.-Muhammad-Abu-Ali.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Lt. Col. Muhammad Abu Ali" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lt.-Col.-Muhammad-Abu-Ali.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lt.-Col.-Muhammad-Abu-Ali.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Lt.-Col.-Muhammad-Abu-Ali.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Forgotten Dairies</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>Three (3) Years on: Lt. Col. Muhammad Abu-Ali: Nigeria Mourns her Finest Soldier -By Sa&#8217;ad Abubakar Zongre</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/christianity-africa-colonialism-sow-reap-curses-repercussions-by-nneka-okumazie/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Colonialism-in-Africa.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Colonialism in Africa" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Colonialism-in-Africa.jpeg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Colonialism-in-Africa.jpeg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/11/Colonialism-in-Africa.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
 <div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Article of Faith</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Christianity, Africa, Colonialism, Sow, Reap, Curses &#038; Repercussions -By Nneka Okumazie</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
</div>
</div>
</div>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2019 Opinion Nigeria. Website Designed &amp; Managed by SETFRON LTD</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div style="display:none">
<div class="grofile-hash-map-7d23dd28a472384ed12352ee2589d033">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201949'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/mvpcustom.js?ver=5.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/scripts.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/retina.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/flexslider.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpinionNigeria/js/jquery.infinitescroll.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201949#ver=201949' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=52115&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5b4464646d1426bc53fc49e189d200c5425e7cc5#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Funveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=52115&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5b4464646d1426bc53fc49e189d200c5425e7cc5#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Funveiling-witchcraft-and-pastoral-responsibility-by-leo-igwe%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201949.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'103609130',post:'52115',tz:'1',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '52115' ]);
</script>
</body>
</html>
