<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="be4ae68e4b912e36" />
<title>Welcoming Operation Python Dance -By Eza Idibia - Opinion Nigeria | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />

<meta name="description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<link rel="canonical" href="http://www.opinionnigeria.com/welcoming-operation-python-dance-by-eza-idibia/" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://www.opinionnigeria.com/","sameAs":["https://www.facebook.com/OpinionNigeria/","https://www.linkedin.com/company/opinionnigeria","https://www.youtube.com/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https://twitter.com/OpinionNigeria"],"@id":"http://www.opinionnigeria.com/#organization","name":"OpinionNigeria","logo":"http://www.opinionnigeria.com/wp-content/uploads/2018/07/OpinionNigeria-Logo-small.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Welcoming Operation Python Dance  -By Eza Idibia Comments Feed" href="http://www.opinionnigeria.com/welcoming-operation-python-dance-by-eza-idibia/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1531973727&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.opinionnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.0.07.007' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.74.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.0.07.007'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.0.07.007'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.0.07.007'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.0.07.007'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.0.07.007'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.0.07.007'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=17121'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"de2d68b9b4","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://wp.me/p70Jt0-9dP' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fwelcoming-operation-python-dance-by-eza-idibia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fwelcoming-operation-python-dance-by-eza-idibia%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OpinionNigeria"}});
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script type="text/javascript">
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-66-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/66.png?ver=1&quot;  alt=&quot;Abdullahi Adamu&quot;  title=&quot;Abdullahi Adamu&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "66.png";

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Welcoming Operation Python Dance  -By Eza Idibia" />
<meta property="og:url" content="http://www.opinionnigeria.com/welcoming-operation-python-dance-by-eza-idibia/" />
<meta property="og:description" content="The nationwide Operation Python Dance is the military exercise by the Nigerian Army to provide additional support for the police and other security agencies for the period covering the 2019 general…" />
<meta property="article:published_time" content="2019-01-04T08:03:07+00:00" />
<meta property="article:modified_time" content="2019-01-04T08:03:11+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="Welcoming Operation Python Dance  -By Eza Idibia" />
<meta name="twitter:image" content="http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript">
		
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
		</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposing-nigeria/" title="ICT provide effective ways to report corruption and facilitate the lodging of complaints. You can now send in corrupt practices you&#039;ve noticed/experienced...your identity is protected.">Exposing Nigeria</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-35453" class="entry post-35453 post type-post status-publish format-standard has-post-thumbnail hentry category-national-issues">
<h1 class="entry_title">Welcoming Operation Python Dance -By Eza Idibia</h1>
<div class="metasingle">
<span class="postdate">January 4, 2019 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/national-issues/" rel="category tag">National Issues</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by OpinionNigeria" rel="author">OpinionNigeria</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p><br>The nationwide Operation Python Dance is the military exercise by the Nigerian Army to provide additional support for the police and other security agencies for the period covering the 2019 general elections. </p>
<p>Incidentally, Operation Python Dance has its own track record, similar exercises, although confined to the south-east geo-political zone, recorded huge successes in its first and second iteration in the area covering Abia, Anambra, Ebonyi, Enugu and Imo states in the south east, and stretching to Cross River and Rivers in some sessions .</p>
<p><br>For the duration of the exercise in the two consecutive years it has held in the area, even though promoted as training exercise, it has been credited with stemming some of the crimes that were once rampant in the areas covered. It was Operation Python Dance that eventually curbed the menace of kidnap for ransom and armed banditry that were the dread of the states in the south-east. These are achievements that have been hailed by Nigerians from that part of the country for making it possible for them to work up the courage to visit their home states in the Yuletide season in the years referenced when in the past they were scared of venturing home for fear of being robbed or abducted.</p>
<p></p>
<p></p>
<figure class="wp-block-image"><img src="http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg" alt="" class="wp-image-15390" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg 400w, http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty-389x389.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty-120x120.jpg 120w" sizes="(max-width: 400px) 100vw, 400px" /></figure>
<p><br>It is therefore in order to say that the exercise remains one of the most successful military drills in the country going by its capacity to effectively send criminal elements away from the south-east and south-south. Of note is that there were initial apprehension and rejection from these parts of the country where there was initially misconception that the troops being sent in will have run-ins with the civilian population. This fear was further heightened by the coordinated propaganda that was aimed at making the people hostile towards the exercise.</p>
<p><br>The only concern people could have had is the one about the potential for people to be brutalised by overzealous military personnel. But in an age when troops have been trained to adhere to rules of engagement that meet global standards, such concerns have no place. The civility of the previous exercise is a reference point here. The civility of the exercise with its far reaching impacts rather give one a high impression about the Nigerian Army, its officers and men.</p>
<p><br>The assurance that this would be the case derives from the repeated efforts by the Chief of Army Staff (COAS) General Tukur Buratai, who has been consistent in discouraging soldiers and officers from meddling in politics and political activities in the country. This should banish the thoughts of those that think soldiers are being deployed to influence the elections one way or the other when in reality Operation Python Dance is about ensuring that the present wave of criminality does not jeopardize the nation’s democracy since there is every tendency that persons with questionable intents would attempt to sabotage the votes by causing security breaches.</p>
<p><br>General Buratai has demonstrated even at the most difficult of times that the Army serves to uphold the nation’s democracy. He has in the course of his work demonstrated that the military is subservient to the civilian authorities. It is a trait that must be acknowledged because it is a critical step in weaning the military to know its place in our democracy.</p>
<p><br>With the positive attributes identified with Operation Python Dance and the professionalism displayed till date by those behind the exercise, it is logical to wonder why some people are expressing morbid fear about its imminence. Do people really have something to fear from the exercise holding across the country when it has in past held successfully in some parts of the country? </p>
<p><br>The answer can be found in the criminality that the exercise will curtail and the intentions of those that promote such criminality. There are those politicians that deliberately sponsor violence in the hope that they can create an atmosphere that will not allow elections to hold so that they can in turn ask for absurdities like interim government and other aberrations that are alien to the constitution. Once the operations kicks off, troops will be able to suppress the plots to destabilize the electoral process once they ensure that all plans to cause outbreak of violence are diffused.</p>
<p><br>The operation will not give room for voters’ intimidation, gangster minded candidates will not be able to kidnap or abduct their opponents, while ballot snatching, disruption of polling units and other acts of violence meant to rig the polls. Anyone that is afraid that the deployment for the operation will not allow these to take place should be investigated as to the nature of their true intentions.</p>
<p><br>Any true lover of democracy in Nigeria will therefore welcome Operation Python Dance with zeal given the good news it means for the peaceful conduct of elections in a country where some politicians have mobilized hoodlums to compromise the polls on an industrial scale. They will not only embrace the exercise but will take the additional step of educating other citizens about the benefit of having the exercise to deal with the threats to the elections.</p>
<p><br><strong>Idibia is a forensic psychologist based in Owerri, Imo state.</strong></p>
<p></p>
<p></p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/welcoming-operation-python-dance-by-eza-idibia/' st_title='Welcoming Operation Python Dance  -By Eza Idibia' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/welcoming-operation-python-dance-by-eza-idibia/' st_title='Welcoming Operation Python Dance  -By Eza Idibia' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/welcoming-operation-python-dance-by-eza-idibia/' st_title='Welcoming Operation Python Dance  -By Eza Idibia' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/welcoming-operation-python-dance-by-eza-idibia/' st_title='Welcoming Operation Python Dance  -By Eza Idibia' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/welcoming-operation-python-dance-by-eza-idibia/' st_title='Welcoming Operation Python Dance  -By Eza Idibia' class='st_facebook_hcount'></span></p><h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/welcoming-operation-python-dance-by-eza-idibia/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/welcoming-operation-python-dance-by-eza-idibia/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/corruption-in-the-army-exposed-a-brave-soldier-from-operation-lafiya-dole-writes-president-buhari-an-open-letter/' title='CORRUPTION IN THE ARMY EXPOSED: A BRAVE SOLDIER FROM OPERATION LAFIYA DOLE WRITES PRESIDENT BUHARI AN OPEN LETTER'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty-389x389.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2016/03/CVN_IFnWIAAa6ty.jpg 400w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">CORRUPTION IN THE ARMY EXPOSED: A BRAVE SOLDIER FROM OPERATION LAFIYA DOLE WRITES PRESIDENT BUHARI AN OPEN LETTER</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/welcoming-operation-python-dance-by-eza-idibia/">
</script><div class="clear"></div>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/welcoming-operation-python-dance-by-eza-idibia/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.opinionnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35453' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5475eb93b4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/welcoming-operation-python-dance-by-eza-idibia/">Welcoming Operation Python Dance -By Eza Idibia</a>
<span class="post-date">January 4, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/the-consequence-of-the-struggle-for-fake-news-trophy-by-apc-pdp-by-fredrick-nwabufo/">The consequence of the struggle for fake-news trophy by APC, PDP -By Fredrick Nwabufo</a>
<span class="post-date">January 4, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/heres-what-i-told-a-nigerian-who-said-atiku-will-win-because-nigeria-is-designed-to-favour-old-people-by-eze-izuchukwu-philips/">Here&#8217;s What I Told A Nigerian Who Said Atiku Will Win Because Nigeria Is Designed To Favour Old People -By Eze Izuchukwu Philips</a>
<span class="post-date">January 3, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/deji-adeyanju-hero-of-freedom-by-harun-elbinawi/">Deji Adeyanju &#8211; Hero Of Freedom -By Harun Elbinawi</a>
<span class="post-date">January 3, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/the-legality-of-the-siege-at-dino-maleyes-residence-by-the-police-by-stanley-imhanruor/">The Legality Of The Siege At Dino Maleye&#8217;s Residence By The Police -By Stanley Imhanruor</a>
<span class="post-date">January 3, 2019</span>
</li>
</ul>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/dear-santa-i-am-part-of-the-nigeria-problem-by-fredrick-nwabufo/" title="Dear Santa, I Am Part Of The Nigeria Problem -By Fredrick Nwabufo">Dear Santa, I Am Part Of The Nigeria Problem -By Fredrick Nwabufo</a> December 21, 2018 <a href="http://www.opinionnigeria.com/dear-santa-i-am-part-of-the-nigeria-problem-by-fredrick-nwabufo/" title="Dear Santa, I Am Part Of The Nigeria Problem -By Fredrick Nwabufo"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/04/Fredrick-Nwabufo-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/a-love-letter-peter-obi-a-pregnant-virgin-in-pdps-maternity-ward-by-churchill-okonkwo/" title="A Love Letter: Peter Obi, A Pregnant Virgin In PDP’s Maternity Ward -By Churchill Okonkwo">A Love Letter: Peter Obi, A Pregnant Virgin In PDP’s Maternity Ward -By Churchill Okonkwo</a> December 18, 2018 <a href="http://www.opinionnigeria.com/a-love-letter-peter-obi-a-pregnant-virgin-in-pdps-maternity-ward-by-churchill-okonkwo/" title="A Love Letter: Peter Obi, A Pregnant Virgin In PDP’s Maternity Ward -By Churchill Okonkwo"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/12/Peter-Obi-160x120.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/a-letter-to-fellow-males-by-famakinde-o-michael-esq/" title="A Letter To Fellow Males -By Famakinde O. Michael Esq">A Letter To Fellow Males -By Famakinde O. Michael Esq</a> December 16, 2018 <a href="http://www.opinionnigeria.com/a-letter-to-fellow-males-by-famakinde-o-michael-esq/" title="A Letter To Fellow Males -By Famakinde O. Michael Esq"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/12/open-letter-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-5"><li><a href="http://www.opinionnigeria.com/%ef%bb%bfleaving-religion-fears-and-anxieties-of-apostates-in-nigeria-by-leo-igwe/" title="﻿Leaving Religion: Fears and Anxieties of Apostates in Nigeria -By Leo Igwe">﻿Leaving Religion: Fears and Anxieties of Apostates in Nigeria -By Leo Igwe</a> January 2, 2019 <a href="http://www.opinionnigeria.com/%ef%bb%bfleaving-religion-fears-and-anxieties-of-apostates-in-nigeria-by-leo-igwe/" title="﻿Leaving Religion: Fears and Anxieties of Apostates in Nigeria -By Leo Igwe"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2015/08/Leo-Igwe-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/08/Leo-Igwe-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/08/Leo-Igwe-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2015/08/Leo-Igwe-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/%ef%bb%bfrccg-adeboye-daddy-freeze-2019-the-potency-of-yearly-prophecies-by-nneka-okumazie/" title="﻿RCCG, Adeboye, Daddy Freeze, 2019 &#038; the Potency of Yearly Prophecies -By Nneka Okumazie">﻿RCCG, Adeboye, Daddy Freeze, 2019 &#038; the Potency of Yearly Prophecies -By Nneka Okumazie</a> January 1, 2019 <a href="http://www.opinionnigeria.com/%ef%bb%bfrccg-adeboye-daddy-freeze-2019-the-potency-of-yearly-prophecies-by-nneka-okumazie/" title="﻿RCCG, Adeboye, Daddy Freeze, 2019 &amp; the Potency of Yearly Prophecies -By Nneka Okumazie"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2019/01/2019-Happy-New-Year-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/01/2019-Happy-New-Year-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2019/01/2019-Happy-New-Year-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2019/01/2019-Happy-New-Year-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/%ef%bb%bfignoring-daddy-freeze-asking-the-almighty-god-for-mercy-in-2019-%ef%bb%bfby-nneka-okumazie/" title="﻿Ignoring Daddy Freeze – Asking the Almighty GOD for Mercy in 2019 -﻿By Nneka Okumazie">﻿Ignoring Daddy Freeze – Asking the Almighty GOD for Mercy in 2019 -﻿By Nneka Okumazie</a> December 31, 2018 <a href="http://www.opinionnigeria.com/%ef%bb%bfignoring-daddy-freeze-asking-the-almighty-god-for-mercy-in-2019-%ef%bb%bfby-nneka-okumazie/" title="﻿Ignoring Daddy Freeze – Asking the Almighty GOD for Mercy in 2019 -﻿By Nneka Okumazie"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/12/Church-Bible-Quote-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/12/Church-Bible-Quote-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/12/Church-Bible-Quote-389x389.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2018/12/Church-Bible-Quote-768x768.jpg 768w, http://www.opinionnigeria.com/wp-content/uploads/2018/12/Church-Bible-Quote-640x640.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2018/12/Church-Bible-Quote.jpg 800w, http://www.opinionnigeria.com/wp-content/uploads/2018/12/Church-Bible-Quote-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/12/Church-Bible-Quote-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/a21b9dc9df2d341034c5ec2cc85b4acb?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a21b9dc9df2d341034c5ec2cc85b4acb?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">BELLO Jebril</span><span class="recent-comment-text"> { PDP as party has nothing to offer Nigeria and Nigerians. They have squandered all good will they once enjoyed. Even with the slow pace at... } &ndash; </span> <a href="http://www.opinionnigeria.com/%ef%bb%bflike-uyo-unlike-sokoto-by-muhammad-ajah%ef%bb%bf/#comment-26570" title="Comment on ﻿Like Uyo, unlike Sokoto -By Muhammad Ajah﻿"><strong>Dec 31, 9:37 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/7e97664a74310ef72a2b07daadaa7054?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e97664a74310ef72a2b07daadaa7054?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">A Abby</span><span class="recent-comment-text"> { If Nigeria politicians can for once humble themselves &amp; learn and follow the distinctively argued premise by the author, then we may move closer to... } &ndash; </span> <a href="http://www.opinionnigeria.com/creative-communications-and-political-campaign-in-nigeria-by-femi-amosun/#comment-26542" title="Comment on Creative Communications and Political Campaign in Nigeria -By Femi Amosun"><strong>Dec 28, 5:42 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/171dd9e329a0022c6a6b8be08b7fb412?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/171dd9e329a0022c6a6b8be08b7fb412?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Emmanuel</span><span class="recent-comment-text"> { This piece is intellectually realistic and insightful... } &ndash; </span> <a href="http://www.opinionnigeria.com/neocolonialism-in-post-colonialist-africa-of-broken-dreams-and-unfulfilled-prophesies-by-terinwa-adesipo/#comment-26511" title="Comment on Neocolonialism In Post-colonialist Africa: Of Broken Dreams And Unfulfilled Prophesies -By Terinwa Adesipo"><strong>Dec 25, 7:07 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/10d2ecff2f4b47024c63cfada6b75615?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/10d2ecff2f4b47024c63cfada6b75615?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">guns of glory cheats</span><span class="recent-comment-text"> { Every weekend i used to pay a visit this site, for the reason that i want enjoyment, for the reason that this this site conations... } &ndash; </span> <a href="http://www.opinionnigeria.com/who-cares-the-sad-narrative-of-umaru-lukman-yahya-by-kareem-itunu-azeez/#comment-26497" title="Comment on Who Cares: The Sad Narrative of Umaru Lukman Yahya -By Kareem Itunu Azeez"><strong>Dec 24, 5:13 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/85740e16ac92a7e7fc6ef33b1b2c5b2a?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/85740e16ac92a7e7fc6ef33b1b2c5b2a?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Ahmed</span><span class="recent-comment-text"> { This is nonsese wallahi who is Sowore and when did he even start making name and what name by the way has he made? The... } &ndash; </span> <a href="http://www.opinionnigeria.com/just-six-reasons-omoyele-sowore-should-be-nigerias-next-president-by-dr-malcolm-fabiyi/#comment-26474" title="Comment on Just Six Reasons Omoyele Sowore Should Be Nigeria&#039;s Next President -By Dr Malcolm Fabiyi"><strong>Dec 21, 3:06 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/7ad4bd892b3a8339959d0087cd0ad541?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ad4bd892b3a8339959d0087cd0ad541?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Idowu</span><span class="recent-comment-text"> { What on earth would have warranted this level of absurdity? Things just keep getting worse by the day in this country called Nigeria. May God... } &ndash; </span> <a href="http://www.opinionnigeria.com/according-to-his-example-the-70-year-old-who-married-a-15-year-old-by-albert-afeso-akanbi/#comment-26425" title="Comment on According To His Example; The 70 Year Old Who Married A 15 Year Old -By Albert Afeso Akanbi"><strong>Dec 14, 2:34 PM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a rel="nofollow" href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>

<script>
			<!--
			var sc_project=8359315;
			var sc_security="48bda812";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>

 <div style="display:none">
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.74.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'103609130',post:'35453',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '35453' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
