<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title> Whistles of War -By Okike Benjamin | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Whistles of War -By Okike Benjamin Comments Feed" href="http://www.opinionnigeria.com/whistles-of-war-by-okike-benjamin/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1493343938&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-7-05-002' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='blappsta-style-front-css' href='http://www.opinionnigeria.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-7-05-002'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=17024'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Anambra PDP Candidate, Peter Obi and Return of godfatherism in Anambra Politics -By Ibekwe Ozuigbo' href='http://www.opinionnigeria.com/anambra-pdp-candidate-peter-obi-and-return-of-godfatherism-in-anambra-politics-by-ibekwe-ozuigbo/' />
<link rel='next' title='Buhari’s Semi-final Speech -By Azu Ishiekwene' href='http://www.opinionnigeria.com/buharis-semi-final-speech-by-azu-ishiekwene/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.opinionnigeria.com/whistles-of-war-by-okike-benjamin/" />
<link rel='shortlink' href='http://wp.me/p70Jt0-75e' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fwhistles-of-war-by-okike-benjamin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fwhistles-of-war-by-okike-benjamin%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "OpinionNigeria"}});
        </script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<meta name="description" content="&nbsp; Whistles of war are being blown by every ethnic group in Nigeria. There are ethnic groups blowing such whistles aloud whereas others are blowing theirs in their minds. Our youths are being used as instruments for whistle of war blowing. But unfortunately, Nigeria politicians are buying trumpets for these youths in addition to the&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Whistles of War -By Okike Benjamin" />
<meta property="og:url" content="http://www.opinionnigeria.com/whistles-of-war-by-okike-benjamin/" />
<meta property="og:description" content="&nbsp; Whistles of war are being blown by every ethnic group in Nigeria. There are ethnic groups blowing such whistles aloud whereas others are blowing theirs in their minds. Our youths are being u…" />
<meta property="article:published_time" content="2017-09-28T16:10:49+00:00" />
<meta property="article:modified_time" content="2017-09-28T16:10:49+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nigerian-soldiers-on-operation-python-dance.jpg?fit=628%2C415" />
<meta property="og:image:width" content="628" />
<meta property="og:image:height" content="415" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nigerian-soldiers-on-operation-python-dance.jpg?fit=628%2C415&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@OpinionNigeria" />

<script type="text/javascript">
	wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
	wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaUseSvg = true;
	wppaSlideshowNavigationType = "icons";
	wppaAudioHeight = 28;
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-187"><a href="http://www.opinionnigeria.com/category/counsellor/">Counsellor</a>
<ul class='children'>
<li class="cat-item cat-item-190"><a href="http://www.opinionnigeria.com/category/counsellor/edwin-alivionote/">Edwin Alivionote</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposed-naija/" title="Exposed those hidden GOOD, BAD things about Nigeria. The lies and truth about issues pertaining Nigeria">Expose Naija</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-27232" class="entry post-27232 post type-post status-publish format-standard has-post-thumbnail hentry category-national-issues">
<h1 class="entry_title">Whistles of War -By Okike Benjamin</h1>
<div class="metasingle">
<span class="postdate">September 28, 2017 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/national-issues/" rel="category tag">National Issues</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by okike benjamin" rel="author">okike benjamin</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<div id="attachment_26965" style="width: 638px" class="wp-caption alignnone"><img data-attachment-id="26965" data-permalink="http://www.opinionnigeria.com/a-million-pythons-cannot-dance-away-the-biafra-question-by-fisayo-soyombo/nigerian-soldiers-on-operation-python-dance/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nigerian-soldiers-on-operation-python-dance.jpg?fit=628%2C415" data-orig-size="628,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigerian-soldiers on operation python dance" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nigerian-soldiers-on-operation-python-dance.jpg?fit=389%2C257" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nigerian-soldiers-on-operation-python-dance.jpg?fit=628%2C415" class="size-full wp-image-26965" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nigerian-soldiers-on-operation-python-dance.jpg?resize=628%2C415" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nigerian-soldiers-on-operation-python-dance.jpg?w=628 628w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nigerian-soldiers-on-operation-python-dance.jpg?resize=389%2C257 389w" sizes="(max-width: 628px) 100vw, 628px" data-recalc-dims="1" /><p class="wp-caption-text">Nigerian soldiers, operation python dance in South East</p></div>
<p>&nbsp;</p>
<p>Whistles of war are being blown by every ethnic group in Nigeria. There are ethnic groups blowing such whistles aloud whereas others are blowing theirs in their minds. Our youths are being used as instruments for whistle of war blowing. But unfortunately, Nigeria politicians are buying trumpets for these youths in addition to the whistles that the youths already bought with meager money at their disposal. The sounds of the trumpets and whistles being blown produce better and faster sounds to reach all nooks and crannies of Nigeria.</p>
<p>Although, our so called elder statemen are pretending not to hear these sounds of the ongoing whistles and trumpets of war. Some of them are sitting on the fence with the intention that before the war eventually starts, they would take off from this nation, Nigeria.</p>
<p>Whether Nigerians like it or not, the tension within the country now is already high and any little thing that would ordinarily have been ignored may likely cause ethnic conflicts, which may lead to civil unrest. It is easier to predict the start of war than predicting the end of war. I believe that when Boko Haram catastrophic whistles started in the North East, politicians within that geopolitical zone embraced their sounds as a means of silencing or even eliminating political opponents. With time, Boko Haram sect members were no longer under the control of their political sponsors/godfathers and godmothers as well.</p>
<p>Those politicians believe to belong to (Any Government in Power (AGIP) group should use their closeness to this administration to advise them to tread on the part of peace by doing the needful immediately. I can recall vividly when this government was ‘young’ in office, I wrote against the lopsided appointments made earlier by this administration, but nothing was done by the government of the day to balance the political equation of the country. For those of you who never read my writeup, you can still read that on the website: <a href="http://www.olufamous.com/2015/08/open-letter-to-president-mohammadu.html">http://www.olufamous.com/2015/08/open-letter-to-president-mohammadu.html</a></p>
<p>This political imbalance has led to agitations and counter agitations by various ethnic groups and has brought us into this present-day quagmire. I may not want to comment on the issue of QUIT NOTICE to Ibos by the Northern Youths at this point, but the reason for that may not be unrelated to the agitations for self determination by Nnamdi Kanu led group and the stay at home order on 30<sup>th</sup> May, 2017.</p>
<p>In any case, there is no doubt that the President has done much to douse the tension, but an administration ought not wait for tension to be high before waging into the matter. I believe in the saying that ‘prevention is better than cure’.</p>
<p>Now that we are in this precarious situation as a nation, the only solution is for the President to deploy wisdom in doing the needful by carrying restructuring of the country.</p>
<p>Okike Benjamin</p>
<p><strong>Okike Benjamin</strong>,<br />
A teacher in the Department of Computer Science,</p>
<p><em>University of Abuja, Nigeria</em></p>
<p>&nbsp;</p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/whistles-of-war-by-okike-benjamin/' st_title='Whistles of War -By Okike Benjamin' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/whistles-of-war-by-okike-benjamin/' st_title='Whistles of War -By Okike Benjamin' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/whistles-of-war-by-okike-benjamin/' st_title='Whistles of War -By Okike Benjamin' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/whistles-of-war-by-okike-benjamin/' st_title='Whistles of War -By Okike Benjamin' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/whistles-of-war-by-okike-benjamin/' st_title='Whistles of War -By Okike Benjamin' class='st_facebook_hcount'></span></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/whistles-of-war-by-okike-benjamin/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/whistles-of-war-by-okike-benjamin/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/my-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas/' title='My sister was struck with madness earlier this year by Occult group now she is no more -By Benjamin Osas'>
<img width="120" height="120" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Suzzan-idogei-taken-to-mortuary-in-lagos1.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Suzzan-idogei-taken-to-mortuary-in-lagos1.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Suzzan-idogei-taken-to-mortuary-in-lagos1.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Suzzan-idogei-taken-to-mortuary-in-lagos1.jpg?zoom=2&amp;resize=120%2C120 240w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="26050" data-permalink="http://www.opinionnigeria.com/my-sister-was-struck-with-madness-earlier-this-year-by-occult-group-now-she-is-no-more-by-benjamin-osas/suzzan-idogei-taken-to-mortuary-in-lagos1/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Suzzan-idogei-taken-to-mortuary-in-lagos1.jpg?fit=304%2C130" data-orig-size="304,130" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Suzzan idogei taken to mortuary in lagos1" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Suzzan-idogei-taken-to-mortuary-in-lagos1.jpg?fit=304%2C130" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Suzzan-idogei-taken-to-mortuary-in-lagos1.jpg?fit=304%2C130" /><span class="yarpp-thumbnail-title">My sister was struck with madness earlier this year by Occult group now she is no more -By Benjamin Osas</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/whistles-of-war-by-okike-benjamin/">
</script><div class="clear"></div>
</div>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.opinionnigeria.com/whistles-of-war-by-okike-benjamin/';
var disqus_identifier = '27232 http://www.opinionnigeria.com/?p=27232';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'opinionnigeria';
var disqus_title = "Whistles of War -By Okike Benjamin";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= c3cfe9b73a63ccbe165783796867db1fb5c2afa2 1506632475';
this.page.api_key = 'jIsBfm9mSXRflMYtEzjPjZvsYLYtAYurZBq97tRmOuyJfTOEYv4sUCyB1RPbwajw';
this.sso = {
          name: "Opinion Nigeria",
          button: "",
          url: "http://www.opinionnigeria.com/wp-login.php",
          logout: "http://www.opinionnigeria.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=27232';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/buharis-semi-final-speech-by-azu-ishiekwene/">Buhari’s Semi-final Speech -By Azu Ishiekwene</a>
<span class="post-date">September 28, 2017</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/whistles-of-war-by-okike-benjamin/">Whistles of War -By Okike Benjamin</a>
<span class="post-date">September 28, 2017</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/anambra-pdp-candidate-peter-obi-and-return-of-godfatherism-in-anambra-politics-by-ibekwe-ozuigbo/">Anambra PDP Candidate, Peter Obi and Return of godfatherism in Anambra Politics -By Ibekwe Ozuigbo</a>
<span class="post-date">September 28, 2017</span>
</li>
<li>
 <a href="http://www.opinionnigeria.com/an-open-letter-to-former-president-general-mathew-okikiola-aremu-olusegun-obasanjo-gmoaoo-by-okike-benjamin/">An Open Letter to Former President, General Mathew Okikiola Aremu Olusegun Obasanjo (GMOAOO) -By Okike Benjamin</a>
<span class="post-date">September 27, 2017</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/ipob-abiding-by-united-nations-conventions-by-abiodun-ladepo/">IPOB: Abiding By United Nations Conventions -By Abiodun Ladepo</a>
<span class="post-date">September 27, 2017</span>
</li>
</ul>
</div></div>
<div id="text-11" class="widget widget_text"><div class="widgetinner"> <div class="textwidget"><p><small>Solution to Nigeria's power problem</small>
<object id="flashObj" width="300" height="170" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,47,0"><param name="movie" value="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" /><param name="bgcolor" value="#FFFFFF" /><param name="flashVars" value="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true" /><param name="base" value="http://admin.brightcove.com" /><param name="seamlesstabbing" value="false" /><param name="allowFullScreen" value="true" /><param name="swLiveConnect" value="true" /><param name="allowScriptAccess" value="always" /><embed src="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" bgcolor="#FFFFFF" flashVars="videoId=3860167256001&linkBaseURL=http%3A%2F%2Fwww.cnbcafrica.com%2Fvideo%2F%3Fbctid%3D3860167256001&playerID=1572473874001&playerKey=AQ~~,AAABbeppM1E~,YSfB5eRxPEbUu52DyyunfxqhQ1KV6HP4&domain=embed&dynamicStreaming=true" base="http://admin.brightcove.com" name="flashObj" width="300" height="170" seamlesstabbing="false" type="application/x-shockwave-flash" allowFullScreen="true" allowScriptAccess="always" swLiveConnect="true" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"></embed></object></p></div>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul><li><a href="http://www.opinionnigeria.com/an-open-letter-to-former-president-general-mathew-okikiola-aremu-olusegun-obasanjo-gmoaoo-by-okike-benjamin/" title="An Open Letter to Former President, General Mathew Okikiola Aremu Olusegun Obasanjo (GMOAOO) -By Okike Benjamin">An Open Letter to Former President, General Mathew Okikiola Aremu Olusegun Obasanjo (GMOAOO) -By Okike Benjamin</a> September 27, 2017 <a href="http://www.opinionnigeria.com/an-open-letter-to-former-president-general-mathew-okikiola-aremu-olusegun-obasanjo-gmoaoo-by-okike-benjamin/" title="An Open Letter to Former President, General Mathew Okikiola Aremu Olusegun Obasanjo (GMOAOO) -By Okike Benjamin"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2016/08/Olusegun-Obasanjo-160x120.jpeg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/Olusegun-Obasanjo.jpeg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/Olusegun-Obasanjo.jpeg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/Olusegun-Obasanjo.jpeg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="19633" data-permalink="http://www.opinionnigeria.com/obasanjo-buhari-s-imposition-mocks-democracy-by-ken-tadaferua/olusegun-obasanjo/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/Olusegun-Obasanjo.jpeg?fit=600%2C400" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Olusegun Obasanjo" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/Olusegun-Obasanjo.jpeg?fit=389%2C259" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/08/Olusegun-Obasanjo.jpeg?fit=600%2C400" /></a></li><li><a href="http://www.opinionnigeria.com/letter-to-nnamdi-kanu-by-reuben-abati/" title="Letter to Nnamdi Kanu -By Reuben Abati">Letter to Nnamdi Kanu -By Reuben Abati</a> September 27, 2017 <a href="http://www.opinionnigeria.com/letter-to-nnamdi-kanu-by-reuben-abati/" title="Letter to Nnamdi Kanu -By Reuben Abati"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu-1-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu-1.jpg?resize=160%2C120 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu-1.jpg?zoom=2&amp;resize=160%2C120 320w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu-1.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="25353" data-permalink="http://www.opinionnigeria.com/of-arewa-youths-ipob-and-other-messengers-from-hell-by-peter-claver-oparah/nnamdi-kanu-8/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu-1.jpg?fit=480%2C600" data-orig-size="480,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nnamdi Kanu" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu-1.jpg?fit=389%2C486" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Nnamdi-Kanu-1.jpg?fit=480%2C600" /></a></li><li><a href="http://www.opinionnigeria.com/of-lions-weaker-animals-redlines-and-unity-by-sarkin-yaki-naijeriya/" title="Of Lions , Weaker Animals , Redlines and Unity -By Sarkin Yaki Naijeriya">Of Lions , Weaker Animals , Redlines and Unity -By Sarkin Yaki Naijeriya</a> August 25, 2017 <a href="http://www.opinionnigeria.com/of-lions-weaker-animals-redlines-and-unity-by-sarkin-yaki-naijeriya/" title="Of Lions , Weaker Animals , Redlines and Unity -By Sarkin Yaki Naijeriya"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/08/FB_IMG_1503211899606-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/FB_IMG_1503211899606.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/FB_IMG_1503211899606.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/FB_IMG_1503211899606.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="26387" data-permalink="http://www.opinionnigeria.com/the-day-he-touched-down-by-abdullahi-o-haruna/fb_img_1503211899606/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/FB_IMG_1503211899606.jpg?fit=720%2C720" data-orig-size="720,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/FB_IMG_1503211899606.jpg?fit=389%2C389" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/FB_IMG_1503211899606.jpg?fit=640%2C640" /></a></li><li><a href="http://www.opinionnigeria.com/an-open-letter-to-president-muhammadu-buhari-by-kennedy-emetulu/" title="An Open Letter To President Muhammadu Buhari -By Kennedy Emetulu">An Open Letter To President Muhammadu Buhari -By Kennedy Emetulu</a> August 20, 2017 <a href="http://www.opinionnigeria.com/an-open-letter-to-president-muhammadu-buhari-by-kennedy-emetulu/" title="An Open Letter To President Muhammadu Buhari -By Kennedy Emetulu"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/08/Buhari-Arrives-13.JPG-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Buhari-Arrives-13.JPG.jpg?resize=160%2C120 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Buhari-Arrives-13.JPG.jpg?zoom=2&amp;resize=160%2C120 320w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Buhari-Arrives-13.JPG.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="26404" data-permalink="http://www.opinionnigeria.com/an-open-letter-to-president-muhammadu-buhari-by-kennedy-emetulu/buhari-arrives-13-jpg/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Buhari-Arrives-13.JPG.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari Arrives 13.JPG" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Buhari-Arrives-13.JPG.jpg?fit=389%2C259" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Buhari-Arrives-13.JPG.jpg?fit=500%2C333" /></a></li><li><a href="http://www.opinionnigeria.com/a-note-to-professor-yemi-osinbajo-by-pius-adesanmi/" title="A Note to Professor Yemi Osinbajo -By Pius Adesanmi">A Note to Professor Yemi Osinbajo -By Pius Adesanmi</a> July 22, 2017 <a href="http://www.opinionnigeria.com/a-note-to-professor-yemi-osinbajo-by-pius-adesanmi/" title="A Note to Professor Yemi Osinbajo -By Pius Adesanmi"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1-160x120.jpg" class="attachment-wptouch-new-thumbnail size-wptouch-new-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1.jpg?resize=160%2C120 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1.jpg?zoom=3&amp;resize=160%2C120 480w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="24808" data-permalink="http://www.opinionnigeria.com/sectionalism-even-you-osinbajo-by-zainab-suleiman-okino/vice-president-yemi-osinbajo1/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1.jpg?fit=600%2C400" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vice-President-Yemi-Osinbajo1" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1.jpg?fit=389%2C259" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Vice-President-Yemi-Osinbajo1.jpg?fit=600%2C400" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul><li><a href="http://www.opinionnigeria.com/gods-mercy-upon-homo-sapiens-is-infinite-and-non-negotiable/" title="God&#8217;s mercy upon Homo sapiens is infinite and non-negotiable">God&#8217;s mercy upon Homo sapiens is infinite and non-negotiable</a> September 23, 2017 <a href="http://www.opinionnigeria.com/gods-mercy-upon-homo-sapiens-is-infinite-and-non-negotiable/" title="God&#039;s mercy upon Homo sapiens is infinite and non-negotiable"><img width="50" height="50" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/Homo-Sapiens.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/Homo-Sapiens.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/Homo-Sapiens.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="27090" data-permalink="http://www.opinionnigeria.com/gods-mercy-upon-homo-sapiens-is-infinite-and-non-negotiable/homo-sapiens/" data-orig-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/Homo-Sapiens.jpg?fit=615%2C411" data-orig-size="615,411" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Homo Sapiens" data-image-description="" data-medium-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/Homo-Sapiens.jpg?fit=389%2C260" data-large-file="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/Homo-Sapiens.jpg?fit=615%2C411" /></a></li><li><a href="http://www.opinionnigeria.com/homosapiens-as-an-ingrate-being-by-abdulsalam-toyeeb-opeyemi/" title="Homosapiens As An Ingrate Being -By Abdulsalam Toyeeb Opeyemi">Homosapiens As An Ingrate Being -By Abdulsalam Toyeeb Opeyemi</a> September 23, 2017 <a href="http://www.opinionnigeria.com/homosapiens-as-an-ingrate-being-by-abdulsalam-toyeeb-opeyemi/" title="Homosapiens As An Ingrate Being -By Abdulsalam Toyeeb Opeyemi"><img width="50" height="50" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="27087" data-permalink="http://www.opinionnigeria.com/homosapiens-as-an-ingrate-being-by-abdulsalam-toyeeb-opeyemi/nairabet/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?fit=400%2C298" data-orig-size="400,298" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1390058066&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.28&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nairabet" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?fit=389%2C290" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/nairabet.jpg?fit=400%2C298" /></a></li><li><a href="http://www.opinionnigeria.com/the-world-must-rise-to-rescue-the-oppressed-by-imam-murtadha-gusau/" title="The World Must Rise To Rescue the Oppressed -By Imam Murtadha Gusau">The World Must Rise To Rescue the Oppressed -By Imam Murtadha Gusau</a> September 18, 2017 <a href="http://www.opinionnigeria.com/the-world-must-rise-to-rescue-the-oppressed-by-imam-murtadha-gusau/" title="The World Must Rise To Rescue the Oppressed -By Imam Murtadha Gusau"><img width="50" height="50" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="6453" data-permalink="http://www.opinionnigeria.com/the-value-and-the-power-of-words-in-islam-by-imam-murtada-gusau/the-value-and-the-power-of-words-in-islam-by-imam-murtada-gusau-2/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?fit=517%2C652" data-orig-size="517,652" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Value and the Power of Words In Islam -By Imam Murtada Gusau" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?fit=389%2C491" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?fit=517%2C652" /></a></li><li><a href="http://www.opinionnigeria.com/the-ozubulu-church-massacre-and-the-moral-question-in-igboland-by-peter-claver-oparah/" title="The Ozubulu Church Massacre And The Moral Question In Igboland -By Peter Claver Oparah">The Ozubulu Church Massacre And The Moral Question In Igboland -By Peter Claver Oparah</a> September 7, 2017 <a href="http://www.opinionnigeria.com/the-ozubulu-church-massacre-and-the-moral-question-in-igboland-by-peter-claver-oparah/" title="The Ozubulu Church Massacre And The Moral Question In Igboland -By Peter Claver Oparah"><img width="50" height="50" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/img_20170806_171128-resized-800_0.jpg?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/img_20170806_171128-resized-800_0.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/img_20170806_171128-resized-800_0.jpg?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="26720" data-permalink="http://www.opinionnigeria.com/the-ozubulu-church-massacre-and-the-moral-question-in-igboland-by-peter-claver-oparah/img_20170806_171128-resized-800_0/" data-orig-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/img_20170806_171128-resized-800_0.jpg?fit=500%2C282" data-orig-size="500,282" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St. Philip&#8217;s Catholic Church, Anambra State" data-image-description="" data-medium-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/img_20170806_171128-resized-800_0.jpg?fit=389%2C219" data-large-file="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/09/img_20170806_171128-resized-800_0.jpg?fit=500%2C282" /></a></li><li><a href="http://www.opinionnigeria.com/akwa-ibom-churches-as-parastatals-by-reuben-abati/" title="Akwa Ibom Churches As Parastatals -By Reuben Abati">Akwa Ibom Churches As Parastatals -By Reuben Abati</a> September 6, 2017 <a href="http://www.opinionnigeria.com/akwa-ibom-churches-as-parastatals-by-reuben-abati/" title="Akwa Ibom Churches As Parastatals -By Reuben Abati"><img width="50" height="50" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/12/Abati-Reuben.png?resize=50%2C50" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/12/Abati-Reuben.png?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/12/Abati-Reuben.png?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/12/Abati-Reuben.png?resize=120%2C120 120w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="21778" data-permalink="http://www.opinionnigeria.com/a-day-with-the-gay-community-by-reuben-abati/abati-reuben/" data-orig-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/12/Abati-Reuben.png?fit=563%2C342" data-orig-size="563,342" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Abati Reuben" data-image-description="" data-medium-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/12/Abati-Reuben.png?fit=389%2C236" data-large-file="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2016/12/Abati-Reuben.png?fit=563%2C342" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/4c22245d06cc93f67671e2581721aacd?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c22245d06cc93f67671e2581721aacd?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Opeyemi Olatunde</span><span class="recent-comment-text"> { When Nnamdi Kalu was threatening everyone where were you with a fancy write up to condemn him? The Nigerian state now rose to deal with... } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25439" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:11 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/3d72d4dd75317d5230a33d3b16dcbf89?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d72d4dd75317d5230a33d3b16dcbf89?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Aliyu</span><span class="recent-comment-text"> { You are stupid for writing this nonsense. You all should thank your God that Baba Buhari brought out his time to rule Nigeria. Ungrateful elements. } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25438" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:09 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/adf69f5f840a60bbda427d818c882fe8?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/adf69f5f840a60bbda427d818c882fe8?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Kennedy Udoka</span><span class="recent-comment-text"> { Deep, very deep reflection. That keg of gunpowder Nigeria has been sitting on just got exploded. Things are indeed not looking good but I guess... } &ndash; </span> <a href="http://www.opinionnigeria.com/operation-python-dance-road-to-a-more-united-nigeria-or-a-deeply-divided-one-by-jeff-okoroafor/#comment-25437" title="Comment on Operation Python Dance, Road to a More United Nigeria or a Deeply Divided One? -By Jeff Okoroafor"><strong>Sep 18, 4:07 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/3aa8885325187cf5ec2676816109bcd6?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3aa8885325187cf5ec2676816109bcd6?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Afa Akem</span><span class="recent-comment-text"> { Thank you Sesugh! Your writeup expresses the helplessness we felt to see him suffer in such a way. He worked tirelessly to make this country... } &ndash; </span> <a href="http://www.opinionnigeria.com/what-is-the-worth-of-the-nigerian-life-by-sesugh-akume/#comment-25432" title="Comment on What is the worth of the Nigerian life? -By Sesugh Akume"><strong>Aug 18, 10:41 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/2ba275202d53718d0f00e8c0a406a491?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2ba275202d53718d0f00e8c0a406a491?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">DrBabs Onabanjo</span><span class="recent-comment-text"> { According to the report circulating on the internet, the Department of State Services (DSS) is planning to invite three ex-ministers and some prominent Nigerians for... } &ndash; </span> <a href="http://www.opinionnigeria.com/without-restructuring-nigeria-risks-disintegration-by-prof-babs-onabanjo/#comment-25430" title="Comment on Without restructuring, Nigeria risks disintegration -By Prof. Babs Onabanjo"><strong>Aug 10, 8:20 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/544f8596ef0a7ed9771b73c56a1e1704?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/544f8596ef0a7ed9771b73c56a1e1704?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Okpala Chiluo</span><span class="recent-comment-text"> { And the useless Nigerian government are calling it gang attack. This is a pure act of hate and those who carry out hate attacks mostly... } &ndash; </span> <a href="http://www.opinionnigeria.com/first-hand-account-on-the-terrorist-attack-at-a-catholic-church-in-ozubulu-anambra-state-by-loveth-gift/#comment-25428" title="Comment on First-hand account on the terrorist attack at a Catholic Church in Ozubulu, Anambra State -By Loveth Gift"><strong>Aug 07, 4:35 AM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'opinionnigeria';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>

<script>
    <!-- 
        var sc_project=8359315; 
        var sc_security="48bda812"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>


<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)"><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;">
Press f for fullscreen.
</div></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;"></div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;display:none;" onclick="wppaOvlHide()" onmouseover="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,1);}else{jQuery(this).stop().fadeOut(300);}" onmouseout="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,0.1);}else{jQuery(this).stop().fadeOut(300);}"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve"><g><path d="M30 24.398l-8.406-8.398 8.406-8.398-5.602-5.602-8.398 8.402-8.402-8.402-5.598 5.602 8.398 8.398-8.398 8.398 5.598 5.602 8.402-8.402 8.398 8.402z"></path></g></svg></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:48px;opacity:0.75;display:none;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve"><g><path d="M27.414 24.586l-4.586-4.586-2.828 2.828 4.586 4.586-4.586 4.586h12v-12zM12 0h-12v12l4.586-4.586 4.543 4.539 2.828-2.828-4.543-4.539zM12 22.828l-2.828-2.828-4.586 4.586-4.586-4.586v12h12l-4.586-4.586zM32 0h-12l4.586 4.586-4.543 4.539 2.828 2.828 4.543-4.539 4.586 4.586z"></path></g></svg></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script><svg id="wppa-ovl-spin" width="120px" height="120px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:12px;"><rect x="0" y="0" width="100" height="100" fill="none" class="bk"></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(0 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(22.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.09375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(45 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.1875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(67.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.28125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(90 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(112.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.46875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(135 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.5625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(157.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.65625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(180 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.75s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(202.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.84375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(225 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.9375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(247.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.03125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(270 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(292.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.21875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(315 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.3125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(337.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.40625s" repeatCount="indefinite" /></rect></svg>
<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
			wppaOvlFsExitBtnSize = "48";
		</script>
<script type="text/javascript">
	</script>

<input type="hidden" id="wppa-nonce" name="wppa-nonce" value="470cd845fb" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="f56186362d" />

 <div style="display:none">
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","nonce":"bc8f13d507","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.opinionnigeria.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.opinionnigeria.com%2Fwhistles-of-war-by-okike-benjamin%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'103609130',post:'27232',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '27232' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
