<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="be4ae68e4b912e36" />
<title>White Elephant Projects, Retrogressive Economy, And Misplacement of Priorities -By Umar Yakubu - Opinion Nigeria | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />

<meta name="description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<link rel="canonical" href="http://www.opinionnigeria.com/white-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<meta name="twitter:title" content="White Elephant Projects, Retrogressive Economy, And Misplacement of Priorities -By Umar Yakubu - Opinion Nigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:image" content="http://www.opinionnigeria.com/wp-content/uploads/2019/04/Umar-Yakubu.jpg" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://www.opinionnigeria.com/","sameAs":["https://www.facebook.com/OpinionNigeria/","https://www.instagram.com/opinionnigeria1/","https://www.linkedin.com/company/opinionnigeria","https://www.youtube.com/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https://twitter.com/OpinionNigeria"],"@id":"http://www.opinionnigeria.com/#organization","name":"OpinionNigeria","logo":"http://www.opinionnigeria.com/wp-content/uploads/2018/07/OpinionNigeria-Logo-small.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; White Elephant Projects, Retrogressive Economy, And Misplacement of Priorities -By Umar Yakubu Comments Feed" href="http://www.opinionnigeria.com/white-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1531973727&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.opinionnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.1.06.012' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='blappsta-style-front-css' href='http://www.opinionnigeria.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.1.06.012'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.1.06.012'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.1.06.012'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.1.06.012'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.1.06.012'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.1.06.012'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=17144'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"2d792049bd","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p70Jt0-a3M' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fwhite-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fwhite-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu%2F&#038;format=xml" />
<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OpinionNigeria"}});
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script>
/* START PHOTO sc and TynyMce fe vars */
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-66-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/66.png?ver=1&quot;  alt=&quot;Abdullahi Adamu&quot;  title=&quot;Abdullahi Adamu&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "66.png";
/* END PHOTO and TynMce */
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="White Elephant Projects, Retrogressive Economy, And Misplacement of Priorities -By Umar Yakubu" />
<meta property="og:url" content="http://www.opinionnigeria.com/white-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu/" />
<meta property="og:description" content="Sometime last week, after the routine Federal Executive Council meeting, one of the items released to the press concerned the approval of N1.4 billion for the design of the new 12 storey complex in…" />
<meta property="article:published_time" content="2019-04-04T08:58:54+00:00" />
<meta property="article:modified_time" content="2019-04-04T08:59:06+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="http://www.opinionnigeria.com/wp-content/uploads/2019/04/Umar-Yakubu.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="254" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="White Elephant Projects, Retrogressive Economy, And Misplacement of Priorities -By Umar Yakubu" />
<meta name="twitter:image" content="http://www.opinionnigeria.com/wp-content/uploads/2019/04/Umar-Yakubu.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript">
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposing-nigeria/" title="ICT provide effective ways to report corruption and facilitate the lodging of complaints. You can now send in corrupt practices you&#039;ve noticed/experienced...your identity is protected.">Exposing Nigeria</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
<li class="cat-item cat-item-24"><a href="http://www.opinionnigeria.com/category/sports/" title="All sports related issues within and outside Nigeria">Sports</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-38674" class="entry post-38674 post type-post status-publish format-standard has-post-thumbnail hentry category-national-issues">
<h1 class="entry_title">White Elephant Projects, Retrogressive Economy, And Misplacement of Priorities -By Umar Yakubu</h1>
<div class="metasingle">
<span class="postdate">April 4, 2019 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/national-issues/" rel="category tag">National Issues</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by OpinionNigeria" rel="author">OpinionNigeria</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p>Sometime last week, after the routine Federal Executive Council
meeting, one of the items released to the press concerned the approval
of N1.4 billion for the design of the new 12 storey complex in Abuja.
The proposed design is for one of the spoon-fed government departments,
the Department for Petroleum Resources. At the current exchange rate,
that translates to about $4 million. </p>
<p>Without any severe inquisition, the highest paid architect in the world is Norman Foster, whose firm, Foster and Partners has won dozens of prizes for breathtaking architectural designs over four decades. Some of his works include the Reichstag building, the seat of the German parliament. He also designed the London Bridge City, which is more than three million square feet of mixed-use space consisting of offices and residences, accommodating up to 20 thousand people. </p>
<p></p>
<p></p>
<p></p>
<div class="wp-block-image"><figure class="alignleft"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/04/Umar-Yakubu.jpg" alt="" class="wp-image-38675" /><figcaption>Umar Yakubu</figcaption></figure></div>
<p>The firm has designed master plans, bridges, government complexes,
cultural centres, university faculties, stadiums, residential buildings
and airports. It works are spread across Spain, Italy, China, US, the
United Arab Emirate (UAE), Turkey, Singapore, Morocco, Australia,
Switzerland, Saudi Arabia and the United Kingdom. The irony is that the
government will be paying $4 million for the design of a 12 storey
building that will be built on land, and not on the high seas, for a
government agency that has been running on a deficit for decades. The
highest fee that Norman Foster, the highest paid architect in the world,
has received is two million British pounds sterling! As the saying
goes, <em>Naija no dey carry last</em>.</p>
<p>But that is not surprising by Nigerian standards. Most of the white
elephant projects we see around were executed with similar amounts. It’s
the global trend in countries that are battling massive public sector
corruption. Public procurement refers to the purchase of goods, services
and works by governments. However, these purchases, or contracts, are
the primary sources of corruption in Nigeria. Corruption in procurement
has bedevilled many economies, and the World Bank estimates that roughly
$1.5 trillion in public contract awards are influenced by corruption.</p>
<p>Because procurement covers a wide range of activities, the elements of fraud and corruption are lined up in the process. Most of the deals are perpetrated during the pre-contract award process. In truth, the items in the capital expenditure schedule already have ‘real’ owners, who will execute the different projects. Hence, all the process of opening bidder selections and evaluations that we see on live television are just Cartoon Network programming. On paper, the process is fully abided to. That is why all the Anti-Corruption and Transparency Units (ACTU) domiciled in every government agency report nothing. Auditors cannot see and would therefore not flag any violation of the process. Law enforcement can only threaten and grumble. </p>
<p>All the necessary laws, regulations and policies in line with
international standards are embedded in the Nigerian legal system. Most
States have public procurement agencies. The Bureau for Public
Procurement recently won a global award for innovation and ensuring
openness in government business transactions. Even though not all areas
of public expenditure are covered by BPP rules, most go through them for
approval; for the conferment of objection or no objection statuses. </p>
<p>Therefore, one wonders why 90 per cent of the corruption cases
investigated by law enforcement agencies are related to contracts. The
Economic and Financial Crimes Commission (EFCC) recently formed a
special Procurement Fraud Unit to handle such matters. Why are more than
80 percent of high profile cases in courts related to public officials?
This simply means that all the preventive measures are weak because
billions of naira are still being siphoned out of the system despite the
fulfilment of all the procurement rules. It’s a complex problem that
requires intelligent solutions.</p>
<p>Sadly, corruption in public procurement isn’t just about money being
siphoned. In most sectors, it leads to the reduction in the quality of
work carried out, which can lead to the loss of lives. It makes
officials connive with politicians and technocrats in seeking the best
bribe giver, instead of choosing the best price-quality combination.
This ranges from construction projects being several times more costly
than they should to the acquisition of goods not needed.</p>
<p>Also, the efforts of public officials to get into the position for obtaining bribes may represent a significant cost. Gifted youth, especially the millennials, often prefer jobs in the public sector, instead of more scientific professions. Usually, the allocation of funds is biased in favour of capital intensive areas at the expense of health and education. That is probably why most State governors are obsessed with road construction and are eager to flaunt the kilometres of roads they have built. Roads have been contracted for more than a billion naira per kilometre in Nigeria. Airport runways of less than 20 kilometres have been ‘resurfaced’ for tens of billions of naira.</p>
<p>More worrisome, public sector corruption has a pervasive impact on
the poor because it reduces the funding available for social services,
such as healthcare and education, distorting public sector choices in
favour of the building of roads and office complexes for purposes of
extracting higher returns on kickbacks. </p>
<p>The federal government is set to audit all projects starting on April
1, 2019. For a country that borrows almost 100 per cent of the costs to
fund its capital expenditures, while spending all its earnings on
recurrent expenses, edifices should not be a priority. That audit should
include rationalisation aimed at scaling down on similar projects.</p>
<p>Also, before N35 billion is released for the construction of a new
office to accommodate only a few hundreds of pampered, redundant,
inefficient and unproductive staff, let us remember that the TraderMoni
scheme effectively utilised N15 billion to move over 1.5 million
Nigerians out of extreme poverty! </p>
<p><strong>Umar Yakubu is of the Counter-Fraud Centre.</strong></p>
<p></p>
<p></p>
<p></p>
<p></p>
<p></p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/white-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu/' st_title='White Elephant Projects, Retrogressive Economy, And Misplacement of Priorities -By Umar Yakubu' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/white-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu/' st_title='White Elephant Projects, Retrogressive Economy, And Misplacement of Priorities -By Umar Yakubu' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/white-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu/' st_title='White Elephant Projects, Retrogressive Economy, And Misplacement of Priorities -By Umar Yakubu' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/white-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu/' st_title='White Elephant Projects, Retrogressive Economy, And Misplacement of Priorities -By Umar Yakubu' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/white-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu/' st_title='White Elephant Projects, Retrogressive Economy, And Misplacement of Priorities -By Umar Yakubu' class='st_facebook_hcount'></span></p><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-38674-5ca5ffd53c31a' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=38674&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-38674-5ca5ffd53c31a' data-name='like-post-frame-103609130-38674-5ca5ffd53c31a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/sarakis-2-million-bribe-to-danladi-umar-vice-president-osinbajo-should-follow-the-money-by-bayo-oluwasanmi/' title='Saraki&#8217;s $2 Million Bribe To Danladi Umar: Vice-President Osinbajo Should Follow The Money -By Bayo Oluwasanmi'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/06/Osinbajo-saraki_edit_edit-890x395-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2017/06/Osinbajo-saraki_edit_edit-890x395-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2017/06/Osinbajo-saraki_edit_edit-890x395-50x50.jpg 50w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Saraki&#8217;s $2 Million Bribe To Danladi Umar: Vice-President Osinbajo Should Follow The Money -By Bayo Oluwasanmi</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/white-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu/">
</script><div class="clear"></div>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/white-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=38674&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=c61aaf1738333b6d8822ae92f791ded090d9e583#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fwhite-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/%ef%bb%bfwhy-atheists-struggle-to-come-out-in-africa-and-beyond-by-leo-igwe/">﻿Why Atheists Struggle To Come Out In Africa And Beyond -By Leo Igwe</a>
<span class="post-date">April 4, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/%ef%bb%bfpresidency-is-apc-really-thinking-by-skc-ogbonnia/">﻿Presidency: Is APC Really Thinking? -By SKC Ogbonnia</a>
<span class="post-date">April 4, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/insecurity-in-zamfara-the-government-and-the-people-have-failed-by-halim-ishaq/">Insecurity In Zamfara: The Government And The People Have Failed -By Halim Ishaq</a>
<span class="post-date">April 4, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/white-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu/">White Elephant Projects, Retrogressive Economy, And Misplacement of Priorities -By Umar Yakubu</a>
<span class="post-date">April 4, 2019</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/nigeria-2019-election-very-glad-i-stood-up-to-be-counted-for-nigeria-by-kingsley-moghalu/">Nigeria 2019 Election: Very Glad I Stood Up To Be Counted For Nigeria -By Kingsley Moghalu</a>
<span class="post-date">April 4, 2019</span>
</li>
</ul>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/%ef%bb%bfletter-to-president-muhammadu-buhari-by-abba-dukawa/" title="﻿Letter To President Muhammadu Buhari -By Abba Dukawa">﻿Letter To President Muhammadu Buhari -By Abba Dukawa</a> March 15, 2019 <a href="http://www.opinionnigeria.com/%ef%bb%bfletter-to-president-muhammadu-buhari-by-abba-dukawa/" title="﻿Letter To President Muhammadu Buhari -By Abba Dukawa"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2019/03/Abba-Dukawa-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/next-level-agenda-open-letter-to-president-muhammadu-buhari-by-binzak-azeez/" title="Next Level Agenda: Open Letter To President Muhammadu Buhari -By Binzak Azeez">Next Level Agenda: Open Letter To President Muhammadu Buhari -By Binzak Azeez</a> March 12, 2019 <a href="http://www.opinionnigeria.com/next-level-agenda-open-letter-to-president-muhammadu-buhari-by-binzak-azeez/" title="Next Level Agenda: Open Letter To President Muhammadu Buhari -By Binzak Azeez"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2018/11/President-Muhammadu-Buhari-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-president-buhari-by-labaran-yusuf/" title="Open Letter To President Buhari -By Labaran Yusuf">Open Letter To President Buhari -By Labaran Yusuf</a> March 12, 2019 <a href="http://www.opinionnigeria.com/open-letter-to-president-buhari-by-labaran-yusuf/" title="Open Letter To President Buhari -By Labaran Yusuf"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2019/02/Buhari-2-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-5"><li><a href="http://www.opinionnigeria.com/%ef%bb%bfwhy-atheists-struggle-to-come-out-in-africa-and-beyond-by-leo-igwe/" title="﻿Why Atheists Struggle To Come Out In Africa And Beyond -By Leo Igwe">﻿Why Atheists Struggle To Come Out In Africa And Beyond -By Leo Igwe</a> April 4, 2019 <a href="http://www.opinionnigeria.com/%ef%bb%bfwhy-atheists-struggle-to-come-out-in-africa-and-beyond-by-leo-igwe/" title="﻿Why Atheists Struggle To Come Out In Africa And Beyond -By Leo Igwe"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/11/Leo-Igwe-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/christianity-prayers-daddy-freeze-lies-antidepressants-therapy-faith-by-nneka-okumazie/" title="Christianity, Prayers, Daddy Freeze, Lies, Antidepressants, Therapy &#038; Faith -By Nneka Okumazie">Christianity, Prayers, Daddy Freeze, Lies, Antidepressants, Therapy &#038; Faith -By Nneka Okumazie</a> April 4, 2019 <a href="http://www.opinionnigeria.com/christianity-prayers-daddy-freeze-lies-antidepressants-therapy-faith-by-nneka-okumazie/" title="Christianity, Prayers, Daddy Freeze, Lies, Antidepressants, Therapy &amp; Faith -By Nneka Okumazie"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2019/04/Matthew-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/04/Matthew-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2019/04/Matthew-389x389.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2019/04/Matthew-768x768.jpg 768w, http://www.opinionnigeria.com/wp-content/uploads/2019/04/Matthew-640x640.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2019/04/Matthew-800x800.jpg 800w, http://www.opinionnigeria.com/wp-content/uploads/2019/04/Matthew-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2019/04/Matthew-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2019/04/Matthew.jpg 1200w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/which-is-more-important-christian-political-office-holders-or-christian-values-shaping-our-society-by-omagbitse-barrow/" title="Which Is More Important, &#8220;Christian&#8221; Political Office Holders Or Christian Values Shaping Our Society? -By Omagbitse Barrow">Which Is More Important, &#8220;Christian&#8221; Political Office Holders Or Christian Values Shaping Our Society? -By Omagbitse Barrow</a> April 2, 2019 <a href="http://www.opinionnigeria.com/which-is-more-important-christian-political-office-holders-or-christian-values-shaping-our-society-by-omagbitse-barrow/" title="Which Is More Important, &quot;Christian&quot; Political Office Holders Or Christian Values Shaping Our Society? -By Omagbitse Barrow"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2019/04/36752701_10156246278316708_2348069989501632512_n-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2019/04/36752701_10156246278316708_2348069989501632512_n-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2019/04/36752701_10156246278316708_2348069989501632512_n-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2019/04/36752701_10156246278316708_2348069989501632512_n-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/7e38f23196e87a5019fb69db60e2bf80?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e38f23196e87a5019fb69db60e2bf80?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Ayuba mathew</span><span class="recent-comment-text"> { Well said sir, I hope we learn and take measures that will impact positively to the Nigerian masses. } &ndash; </span> <a href="http://www.opinionnigeria.com/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/#comment-26738" title="Comment on 2023 And The Careless Whispers In The Dark -By James Sunday"><strong>Mar 28, 2:37 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/66041d45f156df0b4aa1d5f96bbc7ada?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/66041d45f156df0b4aa1d5f96bbc7ada?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Paul Ogbonnaya</span><span class="recent-comment-text"> { A conscious piece.... } &ndash; </span> <a href="http://www.opinionnigeria.com/2023-and-the-careless-whispers-in-the-dark-by-james-sunday/#comment-26737" title="Comment on 2023 And The Careless Whispers In The Dark -By James Sunday"><strong>Mar 28, 2:21 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/66041d45f156df0b4aa1d5f96bbc7ada?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/66041d45f156df0b4aa1d5f96bbc7ada?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Paul Ogbonnaya</span><span class="recent-comment-text"> { In apt piece.....the media are supposed to be among the fight for this decadence but rather chose to be part of the decadence... Ride on... } &ndash; </span> <a href="http://www.opinionnigeria.com/new-zealand-ours-is-a-nation-of-hypocrites-and-politically-correct-bunch-by-james-sunday/#comment-26734" title="Comment on New Zealand: Ours Is A Nation Of Hypocrites And Politically Correct Bunch -By James Sunday"><strong>Mar 20, 10:58 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/529c4c5d52d992c805865f5064e06880?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/529c4c5d52d992c805865f5064e06880?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Cynthia</span><span class="recent-comment-text"> { How do you about fraud with no evidence or a case presentation whatsoever? Clearly you're the fraud here. It's okay if you don't believe in... } &ndash; </span> <a href="http://www.opinionnigeria.com/pastor-chris-oyakhilomes-healing-school-is-off-to-a-miraculous-start/#comment-26733" title="Comment on Pastor Chris Oyakhilome&#039;s Healing School Is Off To A Miraculous Start"><strong>Mar 19, 2:37 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/56944768d282bdfc13aa36a30319c48d?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/56944768d282bdfc13aa36a30319c48d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Allen Nwokolo</span><span class="recent-comment-text"> { Interesting. I have contempt on Pastors, mostly Afriican pastors. However Opinion Nigeria doesn't just publish anyhow content I believe this stands out in her Article... } &ndash; </span> <a href="http://www.opinionnigeria.com/pastor-chris-oyakhilomes-healing-school-is-off-to-a-miraculous-start/#comment-26732" title="Comment on Pastor Chris Oyakhilome&#039;s Healing School Is Off To A Miraculous Start"><strong>Mar 19, 2:34 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/8f198f1e693abdbf242609c510ee9def?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f198f1e693abdbf242609c510ee9def?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">IniOluwa</span><span class="recent-comment-text"> { Don't mindhim... It's an everlasting food, andwe would liv to preserve it. Even unto the next generation - IniOluwa } &ndash; </span> <a href="http://www.opinionnigeria.com/should-we-really-ban-amala-by-favour-olajide/#comment-26730" title="Comment on Should We Really Ban Amala? -By Favour Olajide"><strong>Mar 18, 8:58 AM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a rel="nofollow" href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>

<script>
			<!--
			var sc_project=8359315;
			var sc_security="48bda812";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>

 <div style="display:none">
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201914#ver=201914' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=38674&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2&show_cookie_consent=10&has_cookie_consent=0&sig=c61aaf1738333b6d8822ae92f791ded090d9e583#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fwhite-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=38674&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2&show_cookie_consent=10&has_cookie_consent=0&sig=c61aaf1738333b6d8822ae92f791ded090d9e583#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fwhite-elephant-projects-retrogressive-economy-and-misplacement-of-priorities-by-umar-yakubu%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2',blog:'103609130',post:'38674',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '38674' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
