<!DOCTYPE html>
<html lang="en-US">
<head>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1014925829375575",
          enable_page_level_ads: true
     });
</script>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Nigeria-at-58-e1538383021222.jpg?resize=695%2C463" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Nigeria-at-58-e1538383021222.jpg?resize=695%2C463" />
<meta property="og:url" content="http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/" />
<meta property="og:title" content="Who will save this Country called Nigeria?  -By Shaka Momodu" />
<meta property="og:description" content="It is no longer news that the All Progressives Congress (APC) has successfully installed its preferred members at the helm of the National Assembly. The victory dance and partying is still on. I don’t know whether to laugh or cry for my beloved country. Nigeria has become a carnival feast for the APC. Who knows [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/">
<meta name="twitter:title" content="Who will save this Country called Nigeria?  -By Shaka Momodu">
<meta name="twitter:description" content="It is no longer news that the All Progressives Congress (APC) has successfully installed its preferred members at the helm of the National Assembly. The victory dance and partying is still on. I don’t know whether to laugh or cry for my beloved country. Nigeria has become a carnival feast for the APC. Who knows [&hellip;]">
<title>Who will save this Country called Nigeria? -By Shaka Momodu</title>

<meta name="description" content="The discontinuation of the trial of former Gombe State governor, Senator Danjuma Goje through nolle prosequi has not only exposed the insincerity of the anti-corruption sing-song of this government, it has consolidated the fraud and grand deception being perpetrated against the Nigerian people." />
<link rel="canonical" href="http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The discontinuation of the trial of former Gombe State governor, Senator Danjuma Goje through nolle prosequi has not only exposed the insincerity of the anti-corruption sing-song of this government, it has consolidated the fraud and grand deception being perpetrated against the Nigerian people." />
<meta name="twitter:title" content="Who will save this Country called Nigeria? -By Shaka Momodu" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Nigeria-at-58-e1538383021222.jpg?fit=695%2C463" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.opinionnigeria.com\/","name":"Opinion Nigeria","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.opinionnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/who-will-save-this-country-called-nigeria-by-shaka-momodu\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.instagram.com\/opinionnigeria1\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"#organization","name":"Opinion Nigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2019\/04\/OpinionNigeria-banner.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Who will save this Country called Nigeria?  -By Shaka Momodu Comments Feed" href="http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1563415488&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/css/buttons-orange.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.2.02.005' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='http://www.opinionnigeria.com/wp-content/themes/OpN/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='http://www.opinionnigeria.com/wp-content/themes/OpN/css/reset.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='http://www.opinionnigeria.com/wp-content/themes/OpN/font-awesome/css/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://www.opinionnigeria.com/wp-content/themes/OpN/css/media-queries.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.9'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/main.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-post-slider/dist/js/tps-transition-slide.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.2.02.005'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.2.02.005'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.2.02.005'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.2.02.005'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.2.02.005'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.2.02.005'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=17164'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"5ac35f0c00","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p70Jt0-c54' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fwho-will-save-this-country-called-nigeria-by-shaka-momodu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fwho-will-save-this-country-called-nigeria-by-shaka-momodu%2F&#038;format=xml" />
<script>
/* START PHOTO sc and TynyMce fe vars */
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-66-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/66.png?ver=1&quot;  alt=&quot;Abdullahi Adamu&quot;  title=&quot;Abdullahi Adamu&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "66.png";
/* END PHOTO and TynMce */
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Who will save this Country called Nigeria?  -By Shaka Momodu" />
<meta property="og:url" content="http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/" />
<meta property="og:description" content="It is no longer news that the All Progressives Congress (APC) has successfully installed its preferred members at the helm of the National Assembly. The victory dance and partying is still on. I do…" />
<meta property="article:published_time" content="2019-07-15T16:06:16+00:00" />
<meta property="article:modified_time" content="2019-07-15T16:06:28+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Nigeria-at-58-e1538383021222.jpg?fit=695%2C463" />
<meta property="og:image:width" content="695" />
<meta property="og:image:height" content="463" />
<meta property="og:image:alt" content="Nigeria at 58 e1538383021222" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="Who will save this Country called Nigeria?  -By Shaka Momodu" />
<meta name="twitter:image" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Nigeria-at-58-e1538383021222.jpg?fit=695%2C463&#038;w=640" />
<meta name="twitter:image:alt" content="Nigeria at 58 e1538383021222" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript">
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
wppaFilmThumbTitle = "Double click to start/stop slideshow running";
wppaClickToView = "Click to view";
wppaLang = "en";
wppaVoteForMe = "Vote for me!";
wppaVotedForMe = "Voted for me";
wppaDownLoad = "Download";
wppaSlideShow = "Slideshow";
wppaPhoto = "Photo";
wppaOf = "of";
wppaNextPhoto = "Next photo";
wppaPreviousPhoto = "Previous photo";
wppaNextP = "Next";
wppaPrevP = "Prev.";
wppaAvgRating = "Average&nbsp;rating";
wppaMyRating = "My&nbsp;rating";
wppaAvgRat = "Avg.";
wppaMyRat = "Mine";
wppaDislikeMsg = "You marked this image as inappropriate.";
wppaStart = "Start";
wppaStop = "Stop";
wppaPleaseName = "Please enter your name";
wppaPleaseEmail = "Please enter a valid email address";
wppaPleaseComment = "Please enter a comment";
wppaProcessing = "Processing...";
wppaDone = "Done!";
wppaUploadFailed = "Upload failed";
wppaServerError = "Server error.";
</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>


<style type="text/css">
</style>


</head>
<body class="post-template-default single single-post postid-46442 single-format-standard theiaPostSlider_body">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-46149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li id="menu-item-46151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-46394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li id="menu-item-46152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="http://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="http://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="http://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="http://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="http://www.opinionnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="http://www.facebook.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="http://www.twitter.com/OpinionNigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="http://www.instagram.com/opinionnigeria1" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&amp;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="http://www.opinionnigeria.com/"><img itemprop="logo" src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Opinion Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>Who will save this Country called Nigeria? -By Shaka Momodu</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">

<a class="mvp-hallofshame" href="" title="Profile of corrupt Nigerians"><h1 class="mvp-jeff">Hall of Shame!</h1></a>

<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1554" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1554"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &#038; Governance</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/what-nigeria-needs-now-is-a-revolution-by-niran-adedokun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Niran Adedokun" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What Nigeria needs now is a revolution! -By Niran Adedokun</p></a></li><li><a href="http://www.opinionnigeria.com/seyi-makindes-n48-billion-asset-by-abiodun-ladepo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Seyi-Makinde-Oyo-State-Governor.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Seyi Makinde Oyo State Governor" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Seyi-Makinde-Oyo-State-Governor.jpeg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Seyi-Makinde-Oyo-State-Governor.jpeg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Seyi Makinde’s N48 Billion-Asset -By Abiodun Ladepo</p></a></li><li><a href="http://www.opinionnigeria.com/how-to-revamp-buharis-shambolic-foreign-policy-by-femi-arbisala/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cropped PRESIDENT BUHARI SPEAKING AT THE MENA19 JORDAN 3. President Buhari addressing the World leaders at the opening of the World Economic Forum on the Middle" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?resize=1000%2C600 1000w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How To Revamp Buhari&#8217;s Shambolic Foreign Policy -By Femi Arbisala</p></a></li><li><a href="http://www.opinionnigeria.com/the-fallacy-of-state-or-community-decentralised-police-by-franklin-b-onoben-m-ed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Franklin-B.-Onoben-M.Ed_.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Franklin B. Onoben M.Ed" /></div><p>The Fallacy Of State Or Community (Decentralised) Police -By Franklin B. Onoben (M.Ed)</p></a></li><li><a href="http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Nigeria-at-58-e1538383021222.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria at 58 e1538383021222" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Nigeria-at-58-e1538383021222.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Nigeria-at-58-e1538383021222.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Who will save this Country called Nigeria? -By Shaka Momodu</p></a></li></ul></div></div></li>
<li id="menu-item-81" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.opinionnigeria.com/category/national-issues/">National Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/ruga-the-fulani-must-not-fight-buharis-war-by-skc-ogbonnia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/SKC-Ogbonnia.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="SKC Ogbonnia" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/SKC-Ogbonnia.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/SKC-Ogbonnia.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>RUGA: The Fulani Must Not Fight Buhari’s War -By SKC Ogbonnia</p></a></li><li><a href="http://www.opinionnigeria.com/mounting-soldiers-on-highways-wont-solve-kidnapping-problem-by-azuka-onwuka/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigerian-army-on-highway-patrol.png?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigerian army on highway patrol" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigerian-army-on-highway-patrol.png?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigerian-army-on-highway-patrol.png?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigerian-army-on-highway-patrol.png?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Mounting Soldiers on highways won’t solve kidnapping problem -By Azuka Onwuka</p></a></li><li><a href="http://www.opinionnigeria.com/nigeria-is-a-divided-nation-and-breakup-is-inevitable-by-bayo-oluwasanmi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria flag with crack through the middle. Country divided concept" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?resize=1000%2C600 1000w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria is a Divided Nation, And Breakup is Inevitable -By Bayo Oluwasanmi</p></a></li><li><a href="http://www.opinionnigeria.com/history-as-a-vehicle-for-national-development-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jerome Mario Utomi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>History as a Vehicle for National Development -By Jerome-Mario Utomi</p></a></li><li><a href="http://www.opinionnigeria.com/drastic-actions-against-human-trafficking-in-nigeria-by-irodia-lucky/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/1-tXCzKghrhFK8M8vbKdFlwg.png?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="human trafficking" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/1-tXCzKghrhFK8M8vbKdFlwg.png?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/1-tXCzKghrhFK8M8vbKdFlwg.png?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Drastic Actions Against Human trafficking in Nigeria -By Irodia Lucky</p></a></li></ul></div></div></li>
<li id="menu-item-46153" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46153"><a href="http://www.opinionnigeria.com/category/global-issues/">Global Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/the-cautionary-tale-of-canadas-failed-populist-by-andrew-mitrovica/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Last-month-a-new-poll-revealed-that-approval-ratings-for-Conservative-Ontario-provincial-premier-Doug-Ford-have-dropped-to-just-29-percent.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Last month a new poll revealed that approval ratings for Conservative Ontario provincial premier Doug Ford have dropped to just 29 percent" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Last-month-a-new-poll-revealed-that-approval-ratings-for-Conservative-Ontario-provincial-premier-Doug-Ford-have-dropped-to-just-29-percent.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Last-month-a-new-poll-revealed-that-approval-ratings-for-Conservative-Ontario-provincial-premier-Doug-Ford-have-dropped-to-just-29-percent.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Last-month-a-new-poll-revealed-that-approval-ratings-for-Conservative-Ontario-provincial-premier-Doug-Ford-have-dropped-to-just-29-percent.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Cautionary Tale Of Canada&#8217;s Failed Populist -By Andrew Mitrovica</p></a></li><li><a href="http://www.opinionnigeria.com/guatemala-state-corruption-and-the-heirs-of-colonial-privilege-by-ross-eventon/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Demonstrators-protest-against-President-Jimmy-Moraless-decision-to-end-the-mandate-of-the-UN-anti-corruption-commission-CICIG-in-Guatemala-City-January-12-2019.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Demonstrators protest against President Jimmy Moraless decision to end the mandate of the UN anti corruption commission CICIG in Guatemala City January 12 2019" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Demonstrators-protest-against-President-Jimmy-Moraless-decision-to-end-the-mandate-of-the-UN-anti-corruption-commission-CICIG-in-Guatemala-City-January-12-2019.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Demonstrators-protest-against-President-Jimmy-Moraless-decision-to-end-the-mandate-of-the-UN-anti-corruption-commission-CICIG-in-Guatemala-City-January-12-2019.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Demonstrators-protest-against-President-Jimmy-Moraless-decision-to-end-the-mandate-of-the-UN-anti-corruption-commission-CICIG-in-Guatemala-City-January-12-2019.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Guatemala: State Corruption And The Heirs Of Colonial Privilege -By Ross Eventon</p></a></li><li><a href="http://www.opinionnigeria.com/bola-tinubus-abominable-reaction-to-the-death-of-mrs-funke-olakunrin-by-j-ezike/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/jezike-author23.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="J. Ezike" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/jezike-author23.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/jezike-author23.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/jezike-author23.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Bola Tinubu’s abominable reaction to the death of Mrs. Funke Olakunrin -By J. Ezike</p></a></li><li><a href="http://www.opinionnigeria.com/population-faith-unfpa-npc-undp-should-the-poor-have-children-by-nneka-okumazie/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Poverty-in-Africa.jpeg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Poverty in Africa" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Poverty-in-Africa.jpeg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Poverty-in-Africa.jpeg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Population, Faith, UNFPA, NPC &#038; UNDP: Should the Poor Have Children? -By Nneka Okumazie</p></a></li><li><a href="http://www.opinionnigeria.com/muslim-americans-dont-you-think-its-time-you-condemn-hamza-yusuf-by-maha-hilal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Prominent-Muslim-American-scholar-Hamza-Yusuf-agreed-to-be-part-of-a-10-member-panel-that-would-examine-the-role-of-human-rights-in-US-policy.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Prominent Muslim American scholar Hamza Yusuf agreed to be part of a 10 member panel that would examine the role of human rights in US policy" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Prominent-Muslim-American-scholar-Hamza-Yusuf-agreed-to-be-part-of-a-10-member-panel-that-would-examine-the-role-of-human-rights-in-US-policy.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Prominent-Muslim-American-scholar-Hamza-Yusuf-agreed-to-be-part-of-a-10-member-panel-that-would-examine-the-role-of-human-rights-in-US-policy.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Prominent-Muslim-American-scholar-Hamza-Yusuf-agreed-to-be-part-of-a-10-member-panel-that-would-examine-the-role-of-human-rights-in-US-policy.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Muslim Americans, Don&#8217;t You Think It&#8217;s Time You Condemn Hamza Yusuf? -By Maha Hilal</p></a></li></ul></div></div></li>
<li id="menu-item-1556" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1556"><a href="http://www.opinionnigeria.com/category/economic-issues/">Economic Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/a-gathering-for-africapitalism-by-kenneth-amaeshi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Tony-Elumelu.png?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tony Elumelu" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Tony-Elumelu.png?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Tony-Elumelu.png?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Tony-Elumelu.png?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A Gathering for Africapitalism -By Kenneth Amaeshi</p></a></li><li><a href="http://www.opinionnigeria.com/cbns-new-policy-thrust-my-views-by-uddin-ifeanyi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Ifeanyi-Uddin.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ifeanyi Uddin" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Ifeanyi-Uddin.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/05/Ifeanyi-Uddin.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>CBN’s New Policy Thrust, My Views -By Uddin Ifeanyi</p></a></li><li><a href="http://www.opinionnigeria.com/nigeria-is-need-of-foreign-policy-direction-by-owei-lakemfa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria.png?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigeria" /></div><p>Nigeria Is Need of Foreign Policy Direction -By Owei Lakemfa</p></a></li><li><a href="http://www.opinionnigeria.com/cbn-can-it-save-the-naira-and-nigerians-by-henry-boyo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Henry-Boyo.png?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Henry Boyo" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Henry-Boyo.png?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/08/Henry-Boyo.png?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>CBN, Can It Save The Naira And Nigerians? -By Henry Boyo</p></a></li><li><a href="http://www.opinionnigeria.com/a-take-on-the-president-buharis-revenue-philosophy-by-emmanuel-onwubiko/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/08/Emmanuel-Onwubiko.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Emmanuel Onwubiko" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/08/Emmanuel-Onwubiko.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/08/Emmanuel-Onwubiko.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A Take On The President Buhari’s Revenue Philosophy -By Emmanuel Onwubiko</p></a></li></ul></div></div></li>
<li id="menu-item-46155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46155"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/role-of-education-in-peacebuilding-and-peaceful-coexistence-in-the-northern-states-of-nigeria-by-dr-idowu-fearon/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Families-in-villages-and-towns-in-Nigerias-north-have-given-refuge-to-and-welcomed-people-fleeing.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Families in villages and towns in Nigerias north have given refuge to and welcomed people fleeing" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Families-in-villages-and-towns-in-Nigerias-north-have-given-refuge-to-and-welcomed-people-fleeing.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Families-in-villages-and-towns-in-Nigerias-north-have-given-refuge-to-and-welcomed-people-fleeing.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Families-in-villages-and-towns-in-Nigerias-north-have-given-refuge-to-and-welcomed-people-fleeing.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Role of education in peacebuilding and peaceful coexistence in the Northern states of Nigeria -By Dr. Idowu-Fearon</p></a></li><li><a href="http://www.opinionnigeria.com/governor-okowa-and-the-corpers-skill-training-by-jerome-mario-utomi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/D6wk49JWwAA2xBj.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="D6wk49JWwAA2xBj" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/D6wk49JWwAA2xBj.jpg?resize=1000%2C600 1000w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/D6wk49JWwAA2xBj.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/D6wk49JWwAA2xBj.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/D6wk49JWwAA2xBj.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/D6wk49JWwAA2xBj.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Governor Okowa and The Corpers Skill Training -By Jerome-Mario Utomi</p></a></li><li><a href="http://www.opinionnigeria.com/nigerias-educational-imbalance-a-threat-to-development-by-azuka-onwuka/"><div class="mvp-mega-img"><img width="300" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?resize=300%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Azuka Onwuka 09" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?zoom=2&amp;resize=300%2C240 600w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2015/08/Azuka-Onwuka-09.jpg?zoom=3&amp;resize=300%2C240 900w" sizes="(max-width: 300px) 100vw, 300px" /></div><p>Nigeria&#8217;s educational imbalance: A threat to development -By Azuka Onwuka</p></a></li><li><a href="http://www.opinionnigeria.com/security-of-students-the-neglect-by-obafemi-awolowo-university-by-peter-oyebanji/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/Obafemi-Awolowo-University-OAU.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Obafemi Awolowo University OAU" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/Obafemi-Awolowo-University-OAU.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/07/Obafemi-Awolowo-University-OAU.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Security Of Students; The Neglect By Obafemi Awolowo University -By Peter Oyebanji</p></a></li><li><a href="http://www.opinionnigeria.com/waec-how-secondary-school-students-flouted-its-rule-by-skipping-a-class-by-peter-oyebanji/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/West-African-Senior-School-Certificate-Examination-WASSCE.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="West African Senior School Certificate Examination WASSCE" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/West-African-Senior-School-Certificate-Examination-WASSCE.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/06/West-African-Senior-School-Certificate-Examination-WASSCE.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>WAEC: How Secondary School Students Flouted Its Rule By Skipping A Class -By Peter Oyebanji</p></a></li></ul></div></div></li>
<li id="menu-item-1555" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a href="http://www.opinionnigeria.com/category/political-issues/">Political Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/tinubu-defender-of-the-fulani-ethnic-extraction-by-abimbola-adelakun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Abimbola-Adelakun.png?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Abimbola Adelakun" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Abimbola-Adelakun.png?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Abimbola-Adelakun.png?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tinubu, defender of the Fulani ethnic extraction -By Abimbola Adelakun</p></a></li><li><a href="http://www.opinionnigeria.com/nigeria-biafra-president-buhari-and-reverse-separatism-by-russel-andrew-crowe/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="It was contained in a letter dated Monday July 15 2019 where Obasanjo advised President Buhari to immediately address the increasing cases of insecurity" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?resize=1000%2C600 1000w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nigeria, Biafra, President Buhari, And Reverse Separatism -By Russel Andrew Crowe</p></a></li><li><a href="http://www.opinionnigeria.com/a-message-to-all-ndi-istandwithsenelisha-by-ndzika-joseph-mshelia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1563166503596.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dino Melaye and Ahmed Lawan" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1563166503596.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/FB_IMG_1563166503596.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>A message to all Ndi #IstandwithSenElisha -By Ndzika Joseph Mshelia</p></a></li><li><a href="http://www.opinionnigeria.com/buharis-cabinet-and-implications-for-youth-inclusion-by-ibrahim-faruk/"><div class="mvp-mega-img"><img width="299" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Ibrahim-Faruk.png?resize=299%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ibrahim Faruk" /></div><p>Buhari’s Cabinet and Implications For Youth Inclusion -By Ibrahim Faruk</p></a></li><li><a href="http://www.opinionnigeria.com/president-buharis-next-level-of-slow-and-slowbalisation-by-bamidele-ademola-olateju/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/President-Muhammadu-Buhari.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="President Muhammadu Buhari" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/President-Muhammadu-Buhari.jpg?resize=1000%2C600 1000w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/President-Muhammadu-Buhari.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/President-Muhammadu-Buhari.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/President-Muhammadu-Buhari.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/President-Muhammadu-Buhari.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>President Buhari’s Next Level Of Slow and “Slowbalisation”? -By Bámidélé Adémólá-Olátéjú</p></a></li></ul></div></div></li>
<li id="menu-item-4582" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4582"><a href="http://www.opinionnigeria.com/category/sports/">Sports Issues</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.opinionnigeria.com/rohr-the-unsung-eagles-shepherd-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gernot Rohr" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Rohr The Unsung Eagles Shepherd -By Issa Babatunde Ahmed</p></a></li><li><a href="http://www.opinionnigeria.com/football-loosing-its-brightest-leaf-by-ayobami-okerinde/"><div class="mvp-mega-img"><img width="209" height="139" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/download-1.jpeg?resize=209%2C139" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FIFA" /></div><p>Football Loosing Its Brightest Leaf -By Ayobami Okerinde</p></a></li><li><a href="http://www.opinionnigeria.com/madaga-scar-definitely-left-a-scar-but-a-wakeup-call-it-is-by-issa-babatunde-ahmed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/mee.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Issah Babatunde" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/mee.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/mee.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Madaga-Scar Definitely Left A Scar But A Wakeup Call It Is&#8230; -By Issa Babatunde Ahmed</p></a></li><li><a href="http://www.opinionnigeria.com/footballers-should-they-ever-go-on-strike-by-tayo-oke/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Tayo-Oke.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tayo Oke" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Tayo-Oke.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/06/Tayo-Oke.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Footballers; Should They Ever Go On Strike? -By Tayo Oke</p></a></li><li><a href="http://www.opinionnigeria.com/football-my-nations-cup-story-and-super-eagles-chances-by-ehi-braimah/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ehi-Braimah.jpg?resize=400%2C240" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ehi Braimah" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ehi-Braimah.jpg?w=500 500w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ehi-Braimah.jpg?resize=389%2C233 389w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Football: My Nations Cup Story And Super Eagles’ chances -By Ehi Braimah</p></a></li></ul></div></div></li>
<li id="menu-item-46154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46154"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.opinionnigeria.com/category/democracy-governance/"><span class="mvp-post-cat left">Democracy &amp; Governance</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Who will save this Country called Nigeria? -By Shaka Momodu</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-07-15">July 15, 2019</time></span>
<meta itemprop="dateModified" content="2019-07-15" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Opinion Nigeria Staff" rel="author">Opinion Nigeria Staff</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="695" height="463" src="http://www.opinionnigeria.com/wp-content/uploads/2018/10/Nigeria-at-58-e1538383021222.jpg" class="attachment- size- wp-post-image" alt="Nigeria at 58 e1538383021222" /> <meta itemprop="url" content="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Nigeria-at-58-e1538383021222.jpg?resize=695%2C463">
<meta itemprop="width" content="695">
<meta itemprop="height" content="463">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/&amp;t=Who will save this Country called Nigeria?  -By Shaka Momodu', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Who will save this Country called Nigeria?  -By Shaka Momodu -&amp;url=http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/&amp;media=https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Nigeria-at-58-e1538383021222.jpg?resize=695%2C463&amp;description=Who will save this Country called Nigeria?  -By Shaka Momodu', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#3b04484e59515e584f066c53541b4c5257571b485a4d5e1b4f5352481b78544e554f49421b585a57575e5f1b75525c5e49525a041b1b1679421b68535a505a1b765456545f4e1d5a564b0079747f6206721b5d544e555f1b4f5352481b5a494f5258575e1b52554f5e495e484f52555c1b5a555f1b4f53544e5c534f1b545d1b48535a4952555c1b524f1b4c524f531b42544e151b78535e58501b524f1b544e4f011b534f4f4b0114144c4c4c15544b525552545555525c5e49525a15585456144c5354164c52575716485a4d5e164f5352481658544e554f494216585a57575e5f1655525c5e49525a1659421648535a505a16565456545f4e14">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/&amp;t=Who will save this Country called Nigeria?  -By Shaka Momodu', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Who will save this Country called Nigeria?  -By Shaka Momodu -&amp;url=http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/&amp;media=https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/10/Nigeria-at-58-e1538383021222.jpg?resize=695%2C463&amp;description=Who will save this Country called Nigeria?  -By Shaka Momodu', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Who will save this Country called Nigeria?  -By Shaka Momodu http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92f8c7c08fd8c6c3c38fdcced9ca8fdbc7c6dc8fecc0dac1dbddd68fcccec3c3cacb8fe1c6c8caddc6ce908f8f82edd68ffcc7cec4ce8fe2c0c2c0cbda89cec2df94ede0ebf692e68fc9c0dac1cb8fdbc7c6dc8fcedddbc6ccc3ca8fc6c1dbcaddcadcdbc6c1c88fcec1cb8fdbc7c0dac8c7db8fc0c98fdcc7ceddc6c1c88fc6db8fd8c6dbc78fd6c0da818fecc7caccc48fc6db8fc0dadb958fc7dbdbdf958080d8d8d881c0dfc6c1c6c0c1c1c6c8caddc6ce81ccc0c280d8c7c082d8c6c3c382dcced9ca82dbc7c6dc82ccc0dac1dbddd682cccec3c3cacb82c1c6c8caddc6ce82cdd682dcc7cec4ce82c2c0c2c0cbda80">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="http://www.opinionnigeria.com/who-will-save-this-country-called-nigeria-by-shaka-momodu/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="tps_slideContainer_46442" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p>It is no longer news that the All Progressives Congress (APC) has successfully installed its preferred members at the helm of the National Assembly. The victory dance and partying is still on. I don’t know whether to laugh or cry for my beloved country. Nigeria has become a carnival feast for the APC. Who knows when the sun will rise again and break this incantation of darkness that has gripped this land?</p>
<p>There is a general consensus amongst Nigerians that the ruling APC does whatever it wants and does not give a damn about morality, the rule of law, values or tradition.  When discussing with people, evaluating developments and situations, they readily tell you, “Ha ha!! APC is not the Peoples Democratic Party (PDP) oo!!”  “They don’t respect rules at all.” “They do whatever they like unafraid of the consequences unlike the PDP that showed some restraint in the face of opposition from the public.” “It’s either their way or no way!” And to achieve their way, the party is prepared to bring down any institution of state. </p>
<p>Those reactions didn’t just fall from the sky. It is the character portrait defined by the behaviours of party members which have largely shaped the perception of the APC in the last four years. While it campaigned to restore order and morality to governance, it repeatedly posed the greatest danger to such values and ethos that hold society together. The APC blurs the line between good old precious values, as we knew them, and bad behaviour and outright criminality. Previously forbidden behaviour is now the entrenched gold standard to advance one’s political career under the APC. Some of us who thought the PDP was bad are sighing wearily in regret and consternation at the monster that Nigerians have elected (someone said they selected themselves) to replace it.</p>
<p>For some who thought change had come to Nigeria, it’s a rude awakening to the reality we are dealing with. Many were even still languishing in deep denial as the party of change wasted no time to break PDP’s worst records in every area and showed its true colours the moment it tasted power. Come to think of it, what did you expect when a man of doubtful integrity joined forces with his companion in Lagos who has become a parasite on the state he once governed and still “governs” – a controversial and stupendously wealthy politician whose sources of wealth and influence will scandalize an island of vermin, and whose sense of right and wrong is governed by profiteering?</p>
<p>When the full extent of his looting of the state is audited and laid bare, it will arguably trigger an avalanche of mega protests. There will be calls for swift and decisive justice from the people. All those who aided and abetted him will not be spared.  A man who should have lost any legitimacy long ago has now found himself more powerful and influential than ever. Every time he opens his mouth on national issues, he offends the moral values of the country and our sensibilities.</p>
<p>Now, they have successfully installed men with criminal tendencies in leadership positions of the people’s parliament. </p>
<p>As the Speaker of the House of Representatives, Femi Gbajabiamila is now number four in the <g class="gr_ gr_198 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="198" data-gr-id="198">political hierarchy</g> in the country. APC chose him despite his <g class="gr_ gr_199 gr-alert gr_gramm gr_hide gr_inline_cards gr_run_anim Style multiReplace replaceWithoutSep replaceWithoutSep" id="199" data-gr-id="199">not-too-sterling past</g> while in the US. His alleged debarment by the Georgia Supreme Court, after allegedly pleading guilty to charges of <g class="gr_ gr_200 gr-alert gr_gramm gr_hide gr_inline_cards gr_run_anim Style multiReplace replaceWithoutSep replaceWithoutSep" id="200" data-gr-id="200">professional misconduct</g>, was said to have earned him a 36-month practice suspension. His conduct was repugnant to the American sense of morality, values <g class="gr_ gr_201 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="201" data-gr-id="201">and code</g> of behaviour. While Gbajabiamila may have been “extremely remorseful for the consequences of his conduct” before the disciplinary authorities that tried him in the US, the party of change that fielded him back home as a lawmaker and promoted him to the position of Speaker had no scruples about the message and implications of having such a flawed character as the Speaker of the House of Representatives. <g class="gr_ gr_202 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="202" data-gr-id="202">Here </g><g class="gr_ gr_190 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="190" data-gr-id="190">again</g> lie the inherent contradictions between the stellar qualities <g class="gr_ gr_203 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="203" data-gr-id="203">that drive</g> society’s moral code and the vices that constantly strive <g class="gr_ gr_204 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="204" data-gr-id="204">to shortchange</g> those values.</p>
<p>I am just as crestfallen by <g class="gr_ gr_205 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="205" data-gr-id="205">the emergence</g> of Senator Omo Agege as the Deputy Senate President. It’s a pity that many of our people stand for nothing. The APC has come <g class="gr_ gr_206 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="206" data-gr-id="206">to symbolise</g> all that is wrong with Nigeria and Nigerians. Let me <g class="gr_ gr_207 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="207" data-gr-id="207">refresh your</g> memory. On April 17, 2018, Omo Agege led thugs in a <g class="gr_ gr_208 gr-alert gr_gramm gr_hide gr_inline_cards gr_run_anim Style multiReplace replaceWithoutSep replaceWithoutSep" id="208" data-gr-id="208">commando-style operation</g> into the hallowed chambers to steal the mace, the symbol <g class="gr_ gr_209 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="209" data-gr-id="209">of authority</g> of the Senate to protest his six-month suspension from the Senate. It appeared to be a carefully planned attack with <g class="gr_ gr_210 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="210" data-gr-id="210">security agents</g> <g class="gr_ gr_189 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation replaceWithoutSep" id="189" data-gr-id="189">unfortunately</g> looking the other way. His thugs stole the mace, the symbol of authority of the Senate. We were later told it was <g class="gr_ gr_211 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="211" data-gr-id="211">found under</g> a bridge in Abuja. Case closed.</p>
<p>No charges were ever brought <g class="gr_ gr_183 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="183" data-gr-id="183">against him</g> for the obvious crimes he committed simply because he prides <g class="gr_ gr_184 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="184" data-gr-id="184">himself on</g> his loyalty to President Muhammadu Buhari and as you know, <g class="gr_ gr_185 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="185" data-gr-id="185">the system</g> is subservient to anyone who claims to be a Buhari supporter.  Instead, he was astonishingly rewarded with the number two position <g class="gr_ gr_186 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="186" data-gr-id="186">in the</g> Senate by the APC leadership.  How can we ever explain this to <g class="gr_ gr_187 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="187" data-gr-id="187">our children</g>? </p>
<p>Orji Uzor Kalu is now a senator.  Oh My God! Who did Nigeria offend? Kalu has been on trial for <g class="gr_ gr_188 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="188" data-gr-id="188">corruption and</g> money laundering charges for over 12 years. He and his lawyers <g class="gr_ gr_189 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="189" data-gr-id="189">have been</g> using every tactic in the book to frustrate the conclusion of <g class="gr_ gr_190 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="190" data-gr-id="190">the case</g>. Kalu is mocking the country and its legal system. He is having a good laugh at our expense. And he is succeeding in gaming the system. I am astonished that the judge handling his case gave him the latitude <g class="gr_ gr_191 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="191" data-gr-id="191">for the</g> shenanigans he is rubbing in our faces. He is either asking for <g class="gr_ gr_192 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="192" data-gr-id="192">an adjournment</g> to enable him <g class="gr_ gr_177 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins replaceWithoutSep" id="177" data-gr-id="177">travel</g> to Germany for surgery or to attend to a pressing matter. Few days <g class="gr_ gr_193 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="193" data-gr-id="193">after  he</g> will travel to Buhari’s town of Daura in Katsina to receive a chieftaincy title and shower accolades <g class="gr_ gr_194 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="194" data-gr-id="194">on the</g> president.</p>
<p>After each worthless title <g class="gr_ gr_165 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="165" data-gr-id="165">he receives</g>, he assaults our sensibilities by splashing photos of the <g class="gr_ gr_166 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="166" data-gr-id="166">event in</g> the newspapers.  He has stalled his trial by making excuses <g class="gr_ gr_167 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="167" data-gr-id="167">after excuses</g> not to be in court. What kind of judge tolerates and allows <g class="gr_ gr_168 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="168" data-gr-id="168">such contempt</g> for his court? He has been strutting around trying to get <g class="gr_ gr_169 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="169" data-gr-id="169">the attention</g> of the president. He even had the audacity to say the South-east should not expect anything from Buhari since they did <g class="gr_ gr_170 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="170" data-gr-id="170">not vote</g> for him. Only in Nigeria can this happen. This is the man the <g class="gr_ gr_171 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="171" data-gr-id="171">party of</g> change gave its platform to become a lawmaker to make laws <g class="gr_ gr_172 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="172" data-gr-id="172">for people</g> like you and <g class="gr_ gr_160 gr-alert gr_tiny gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="160" data-gr-id="160">I</g> who have stayed on the straight and narrow path.</p>
<p>The mind-boggling revelations <g class="gr_ gr_156 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="156" data-gr-id="156">of fleecing</g> and reckless looting of taxpayers’ money coming out of Zamfara, Bauchi and <g class="gr_ gr_152 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins replaceWithoutSep" id="152" data-gr-id="152">Imo</g> States, hitherto presided over by governors of the “party of change”, leave a bitter taste in one’s mouth. Former Governor Abdulazeez Yari of Zamfara State was alleged to have spent a whopping N251 billion on fictitious contracts. This was a governor who was <g class="gr_ gr_157 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="157" data-gr-id="157">always in</g> Abuja. His state is the poorest in the country and has the <g class="gr_ gr_158 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="158" data-gr-id="158">least national</g> common entrance enrollment. Yari brought no development <g class="gr_ gr_159 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="159" data-gr-id="159">or progress</g> to his people, instead he pauperised them and left the <g class="gr_ gr_160 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="160" data-gr-id="160">state worse</g> than he met it. He was one of the star governors of the APC <g class="gr_ gr_161 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="161" data-gr-id="161">until he</g> fell out of favour with the national leadership of the party. <g class="gr_ gr_162 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="162" data-gr-id="162">Yari has</g> not been “grabbed” by the anti-corruption agencies and charged <g class="gr_ gr_163 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="163" data-gr-id="163">to court</g> to account for his stewardship.</p>
<p>Former Imo State governor, Rochas Okorocha, who spent more money on the building of worthless statues <g class="gr_ gr_145 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="145" data-gr-id="145">than on</g> <g class="gr_ gr_143 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins replaceWithoutSep" id="143" data-gr-id="143">provision</g> of social infrastructure, will remain a blight on Imo State for a long time to come. His emergence as governor is similar <g class="gr_ gr_146 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="146" data-gr-id="146">to the</g> whirlwind expectations and <g class="gr_ gr_147 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="147" data-gr-id="147">hope  that</g> heralded Buhari to power – where the people thought in him they had found a saviour. Unfortunately, as in Buhari’s case, he was a disaster. A wicked and callous man.  <g class="gr_ gr_148 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="148" data-gr-id="148">He was</g> said to have looted N50 billion worth of property belonging to <g class="gr_ gr_149 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="149" data-gr-id="149">the state</g>. Until there is a full audit of his tenure, we may not know <g class="gr_ gr_150 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="150" data-gr-id="150">how much</g> he took and the extent of the damage he wreaked on the state. <g class="gr_ gr_151 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="151" data-gr-id="151">He has</g> NOT been “grabbed” by the anti-corruption agencies. Instead, he <g class="gr_ gr_152 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="152" data-gr-id="152">is walking</g> free as a senator. </p>
<p>What do you have to say about Bauchi State where the former governor Mohammed Abubakar was said to have spent N2.3 billion in five months on burials? This is one of such <g class="gr_ gr_83 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="83" data-gr-id="83">moments that</g> leave you breathless and dumbfounded by a combination of <g class="gr_ gr_85 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="85" data-gr-id="85">man’s ingenuity</g> and ruthlessness in stealing public funds. The full extent <g class="gr_ gr_86 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="86" data-gr-id="86">of his</g> management of Bauchi State is yet to be ascertained. He too has not been “grabbed” by the anti-corruption agencies.</p>
<p>Former Osun State governor, Rauf Aregbesola ran his state aground <g class="gr_ gr_49 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="49" data-gr-id="49">during his</g> 8-year tenure. He left over 30 months’ salary and pension <g class="gr_ gr_50 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="50" data-gr-id="50">arrears unpaid</g>. He has NOT been “grabbed” by the anti-corruption agencies <g class="gr_ gr_51 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="51" data-gr-id="51">to account</g> for his stewardship. Instead, he has relocated to Lagos, interfering in the new administration of Governor Babajide Sanwo-<g class="gr_ gr_47 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="47" data-gr-id="47">olu</g>. Aregbesola, a certified failure in governance is said to be <g class="gr_ gr_52 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="52" data-gr-id="52">eyeing ministerial</g> position after mismanaging his state for eight good years. Should he get it, it will be the greatest tragedy ever committed <g class="gr_ gr_53 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="53" data-gr-id="53">in human</g> resource recruitment. When you compare all these with <g class="gr_ gr_54 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="54" data-gr-id="54">the speed</g> with which the EFCC moved against the former Ekiti State governor,  Ayo Fayose, then you begin to appreciate the ‘One Nation Two Moralities’ principle of this APC government. The party sure knows <g class="gr_ gr_55 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="55" data-gr-id="55">how to</g> protect its own.</p>
<p>The discontinuation of the trial of former Gombe State governor, Senator Danjuma Goje through nolle prosequi has not only exposed <g class="gr_ gr_52 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="52" data-gr-id="52">the insincerity</g> of the anti-corruption sing-song of this government, <g class="gr_ gr_41 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="41" data-gr-id="41">it </g><g class="gr_ gr_53 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="53" data-gr-id="53"></g><g class="gr_ gr_41 gr-alert gr_gramm gr_inline_cards gr_disable_anim_appear Grammar multiReplace" id="41" data-gr-id="41">has</g> consolidated the fraud and grand deception being perpetrated against the Nigerian people. This sudden disinterest in prosecuting Goje came <g class="gr_ gr_54 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="54" data-gr-id="54">after he</g> was prevailed upon to step down for Ahmed Lawan in the race for the Senate Presidency.  It was rumoured then that the trade-off would be <g class="gr_ gr_55 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="55" data-gr-id="55">the discontinuation</g> of his corruption and money laundering trial. <g class="gr_ gr_56 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="56" data-gr-id="56">Few believed</g> it then. But <g class="gr_ gr_45 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="45" data-gr-id="45">as</g> everything about this government that <g class="gr_ gr_57 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="57" data-gr-id="57">usually starts</g> as a rumour, it has come to pass. </p>
<p>Instructively, the very same week <g class="gr_ gr_44 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="44" data-gr-id="44">the government’s</g> anti-graft body, the EFCC was lavishly celebrating <g class="gr_ gr_45 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="45" data-gr-id="45">the court-ordered</g> forfeiture of <g class="gr_ gr_42 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling multiReplace" id="42" data-gr-id="42">jewelry</g>, watches, trinkets, etc. <g class="gr_ gr_46 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="46" data-gr-id="46">belonging to</g> the former Petroleum Resources Minister, Diezani Alison Madueke, <g class="gr_ gr_47 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="47" data-gr-id="47">the federal</g> government entered the nolle prosequi on the Goje’s <g class="gr_ gr_48 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="48" data-gr-id="48">corruption case</g>. Buhari’s vocal supporters have no problem with such brazen <g class="gr_ gr_49 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="49" data-gr-id="49">abuse of</g> power and double standard. They have suspended their <g class="gr_ gr_50 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="50" data-gr-id="50">reasoning ability</g> in matters concerning the president’s shenanigans. <g class="gr_ gr_51 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="51" data-gr-id="51">Buhari’s government</g> sure knows how to throw those it considers its enemies <g class="gr_ gr_52 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="52" data-gr-id="52">under the</g> bridge. </p>
<p>Who will save Nigeria from these people? </p>
<p>The party of change and its <g class="gr_ gr_38 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="38" data-gr-id="38">promoters had</g> shouted from the rooftops claiming superior moral calling in <g class="gr_ gr_39 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="39" data-gr-id="39">the past</g>. It is vexatious and highly provocative <g class="gr_ gr_34 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="34" data-gr-id="34">to</g> say the least that <g class="gr_ gr_40 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="40" data-gr-id="40">they simply</g> spewed pious platitudes about trying to rebuild and reorder <g class="gr_ gr_41 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="41" data-gr-id="41">our country</g>; even proposing pathways to moral and fiscal rectitude. But <g class="gr_ gr_42 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="42" data-gr-id="42">what we</g> have seen so far is a party populated by vandals with a <g class="gr_ gr_43 gr-alert gr_gramm gr_hide gr_inline_cards gr_run_anim Style multiReplace replaceWithoutSep" id="43" data-gr-id="43">destructive heritage</g> and thieving culture. It is an irony of immense <g class="gr_ gr_44 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="44" data-gr-id="44">proportions that</g> it now poses the greatest danger to Nigeria’s corporate existence. </p>
<p>We are trauma-fatigued by the <g class="gr_ gr_31 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="31" data-gr-id="31">volume of</g> <g class="gr_ gr_26 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins doubleReplace replaceWithoutSep" id="26" data-gr-id="26">despairing</g> and <g class="gr_ gr_32 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="32" data-gr-id="32">seemingly  endless</g> stream of bad news we are now <g class="gr_ gr_33 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="33" data-gr-id="33">daily force-fed</g> by this APC-led government. I can bet my bottom kobo, <g class="gr_ gr_34 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="34" data-gr-id="34">there will</g> be no respite any time soon. Provocative proposals we had <g class="gr_ gr_35 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="35" data-gr-id="35">once thought</g> were inconceivable, are proposed daily by this clueless <g class="gr_ gr_36 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="36" data-gr-id="36">and incompetent</g> government. It is hard to be an optimist in the face of <g class="gr_ gr_37 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="37" data-gr-id="37">all this</g>. </p>
<p>The president came to power with an ethnic agenda. His character portrait very well forewarned us about the danger he poses to Nigeria’s corporate existence. Some of us warned relentlessly about the dire consequences of electing Buhari but were called names. Those who were more experienced, and far more familiar with the actualities of Buhari’s historical fumbles with the Nigerian state – intellectuals, businessmen, journalists joined the bandwagon of anarchists, feudalists, primitive wealth accumulators, etc. to railroad one of the least qualified persons to the most important position in the country. Since his ascendancy, the country has moved from the promise of hope to the agony of nightmare. Who will save this land from bloodbath flowing everywhere? </p>
<p>It should be recalled that <g class="gr_ gr_16 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="16" data-gr-id="16">Buhari’s first</g> consideration immediately he was sworn in as president in 2015 <g class="gr_ gr_17 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="17" data-gr-id="17">was a</g> grazing bill. That action fitted perfectly with the rumoured <g class="gr_ gr_18 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="18" data-gr-id="18">agenda of</g> the president. When it was shot down, the herdsmen <g class="gr_ gr_19 gr-alert gr_gramm gr_hide gr_inline_cards gr_run_anim Style multiReplace replaceWithoutSep replaceWithoutSep" id="19" data-gr-id="19">unleashed unprecedented</g> violence on communities across the country, <g class="gr_ gr_20 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="20" data-gr-id="20">particularly in</g> the North-central zone as the government looked on with <g class="gr_ gr_21 gr-alert gr_gramm gr_hide gr_inline_cards gr_run_anim Style multiReplace replaceWithoutSep replaceWithoutSep" id="21" data-gr-id="21">perplexing indifference</g>. Then came the idea of cattle colony, it failed also. Sensing that their patron saint was on the ropes, there was a <g class="gr_ gr_22 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="22" data-gr-id="22">sudden lull</g> in the herdsmen’s reign of terror and the proposal for the <g class="gr_ gr_23 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="23" data-gr-id="23">cattle colony</g> was put in abeyance as the presidential election approached. Having secured another term of four years through a very flawed <g class="gr_ gr_24 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="24" data-gr-id="24">election stolen</g> for him by the Independent National Electoral Commission (INEC), Buhari in rapid succession reportedly proposed <g class="gr_ gr_14 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" id="14" data-gr-id="14">a N100</g> billion payout to Miyetti Allah to stop the kidnappings and killings and approved a repackaged older product (colony) as Ruga. Buhari knows what he <g class="gr_ gr_25 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="25" data-gr-id="25">is doing</g>. Those who think they have heard the last of Ruga had <g class="gr_ gr_26 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="26" data-gr-id="26">better remain</g> vigilant. Buhari is not going to give up until he uses the <g class="gr_ gr_27 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="27" data-gr-id="27">power of</g> his office to give advantage to his ethnic stock. And for those <g class="gr_ gr_28 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="28" data-gr-id="28">who sold</g> him to Nigerians as the best thing to happen to this country, I hope they will be courageous enough to take responsibility for <g class="gr_ gr_29 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" id="29" data-gr-id="29">the tragedy</g> the country has become. </p>
<p>Who will save this Country called Nigeria? </p>
<p>The answer is blowing in the wind.</p>
<p></p>
<p></p>
<p></p>
<p></p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div style="clear:both;"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103609130-46442-5d3063a253fa1' data-src='https://widgets.wp.com/likes/#blog_id=103609130&amp;post_id=46442&amp;origin=www.opinionnigeria.com&amp;obj_id=103609130-46442-5d3063a253fa1' data-name='like-post-frame-103609130-46442-5d3063a253fa1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_46442&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/who-will-save-this-country-called-nigeria-by-shaka-momodu\/&quot;,&quot;postId&quot;:46442,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.opinionnigeria.com/tag/nigeria/" rel="tag">Nigeria</a><a href="http://www.opinionnigeria.com/tag/who-will-save-nigeria/" rel="tag">who will save nigeria?</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="http://www.opinionnigeria.com/the-fallacy-of-state-or-community-decentralised-police-by-franklin-b-onoben-m-ed/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>The Fallacy Of State Or Community (Decentralised) Police -By Franklin B. Onoben (M.Ed)</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
<div class="mvp-prev-post-wrap left relative">
<a href="http://www.opinionnigeria.com/the-oje-in-gojes-nolle-by-festus-adedayo/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>The Oje in Goje’s Nolle -By Festus Adedayo</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div id="mvp-author-box-wrap" class="left relative">
<div class="mvp-author-box-out right relative">
<div id="mvp-author-box-img" class="left relative">
<img src="http://www.opinionnigeria.com/wp-content/uploads/userphoto/7160.thumbnail.png" alt="Opinion Nigeria Staff" width="60" height="60" class="photo" /> </div>
<div class="mvp-author-box-in">
<div id="mvp-author-box-head" class="left relative">
<span class="mvp-author-box-name left relative"><a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by Opinion Nigeria Staff" rel="author">Opinion Nigeria Staff</a></span>
<div id="mvp-author-box-soc-wrap" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-author-box-text" class="left relative">
<p></p>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" />
<meta itemprop="url" content="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png">
</div>
<meta itemprop="name" content="Opinion Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="http://www.opinionnigeria.com/what-nigeria-needs-now-is-a-revolution-by-niran-adedokun/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Niran Adedokun" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Niran Adedokun" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?w=661 661w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=389%2C389 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=640%2C640 640w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>What Nigeria needs now is a revolution! -By Niran Adedokun</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/nigeria-is-a-divided-nation-and-breakup-is-inevitable-by-bayo-oluwasanmi/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Nigeria flag with crack through the middle. Country divided concept" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?resize=1000%2C600 1000w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?resize=400%2C240 400w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Nigeria flag with crack through the middle. Country divided concept" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Nigeria is a Divided Nation, And Breakup is Inevitable -By Bayo Oluwasanmi</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/nigeria-biafra-president-buhari-and-reverse-separatism-by-russel-andrew-crowe/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="It was contained in a letter dated Monday July 15 2019 where Obasanjo advised President Buhari to immediately address the increasing cases of insecurity" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?resize=1000%2C600 1000w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="It was contained in a letter dated Monday July 15 2019 where Obasanjo advised President Buhari to immediately address the increasing cases of insecurity" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/It-was-contained-in-a-letter-dated-Monday-July-15-2019-where-Obasanjo-advised-President-Buhari-to-immediately-address-the-increasing-cases-of-insecurity.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Nigeria, Biafra, President Buhari, And Reverse Separatism -By Russel Andrew Crowe</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/history-as-a-vehicle-for-national-development-by-jerome-mario-utomi/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Jerome Mario Utomi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Jerome Mario Utomi" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?w=450 450w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=389%2C389 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Jerome-Mario-Utomi.jpg?resize=120%2C120 120w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>History as a Vehicle for National Development -By Jerome-Mario Utomi</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/lord-have-mercy-by-sesugh-akume/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Sesugh-Akume.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Sesugh Akume" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Sesugh-Akume.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Sesugh-Akume.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Sesugh-Akume.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Sesugh Akume" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Sesugh-Akume.jpg?resize=50%2C50 50w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Sesugh-Akume.jpg?resize=144%2C144 144w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Sesugh-Akume.jpg?resize=120%2C120 120w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Sesugh-Akume.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Lord, have mercy -By Sesugh Akume</p>
</div>
</li>
</a>
<a href="http://www.opinionnigeria.com/rohr-the-unsung-eagles-shepherd-by-issa-babatunde-ahmed/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Gernot Rohr" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Gernot Rohr" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Gernot-Rohr.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Rohr The Unsung Eagles Shepherd -By Issa Babatunde Ahmed</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-46442 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/who-will-save-this-country-called-nigeria-by-shaka-momodu/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&#038;postid=46442&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=47e58a53177ed1fd2b31e1f7f1fc8188520c2c5b#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fwho-will-save-this-country-called-nigeria-by-shaka-momodu%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="slideshow_widget-3" class="mvp-side-widget slideshow_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Corrupt Individuals</span></h4></div><div style="padding-top:2px; padding-bottom:4px;" data-wppa="yes"><div id="wppa-modal-container-1" style="position:relative;z-index:100000;" data-wppa="yes"></div><div id="wppa-container-1" style="width:350px;display:block;margin-left:auto;margin-right:auto;padding:0;position:relative;" class="wppa-container wppa-container-1 wppa-rev-7202 wppa-prevrev-7201 wppa-theme-7.1.11.001 wppa-api-7.2.02.005"><input type="hidden" id="wppa-nonce-0-1" name="wppa-nonce" value="a65fac4c66" />
<script type="text/javascript">
 /* START OCCURRANCE 1 */
wppaAutoColumnWidth[1] = false;
wppaColWidth[1] = 350;
wppaTopMoc = 1;
wppaMasonryCols[1] = 0;
wppaCoverImageResponsive[1] = false;
wppaAspectRatio[1] = 0.42857142857143;
wppaFullSize[1] = 350;
wppaFullFrameDelta[1] = 0;
wppaFilmStripLength[1] = 300;
wppaThumbnailPitch[1] = 52;
wppaFilmStripMargin[1] = 1;
wppaFilmStripAreaDelta[1] = 56;
wppaPreambule[1] = 6;
wppaIsMini[1] = true;
wppaSlideBlank[1] = false;
wppaSlideWrap[1] = true;
wppaLightBox[1] = "xxx";
wppaLightBox[1] = "";
wppaConsoleLog("mocc:1 lbkey:"+wppaLightBox[1] );
wppaLightboxSingle[1] = false;
wppaSearchBoxSelItems[1] = 1;
</script>
<script type="text/javascript">
				wppaSlideInitRunning[1] = true;
				wppaMaxOccur = 1;
			</script><noscript style="text-align:center; "><span style="color:red; ">To see the full size images, you need to enable javascript in your browser.</span></noscript><div id="slide_frame-1" class="slide-frame" style="overflow:hidden; height: 150px;width: 350px;margin-bottom: 8px;"><div id="theslide0-1" class="theslide theslide-1" style="width:350px;margin:auto;"></div><div id="theslide1-1" class="theslide theslide-1" style="width:350px;margin:auto;"></div><svg id="wppa-slide-spin-1" class="wppa-spinner uil-default" width="120px" height="120px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" stroke="" style="width:120px;height:120px;position:absolute;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#666666;background-color:#dddddd;box-shadow:none;border-radius:12px;"><rect x="0" y="0" width="100" height="100" fill="none" class="bk"></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(0 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(22.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.09375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(45 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.1875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(67.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.28125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(90 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(112.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.46875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(135 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.5625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(157.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.65625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(180 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.75s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(202.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.84375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(225 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.9375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(247.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.03125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(270 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(292.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.21875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(315 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.3125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(337.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.40625s" repeatCount="indefinite" /></rect></svg></div><div id="namedesc-1" class="wppa-box wppa-name-desc" style="border-style: solid; border-width:1px; border-radius:6px; margin-bottom:8px; background-color:#dddddd; border-color:#bbbbbb; "><div id="imagedesc-1" class="wppa-fulldesc imagedesc" style="font-weight:normal; padding:3px;width:100%;text-align:center"></div></div>
<script type="text/javascript">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</script>
<script type="text/javascript">
wppaFullValign[1] = "center";
wppaFullHalign[1] = "center";
wppaStartStop( 1, -1 );
</script>
<script type="text/javascript">if ( typeof(wppaInitOverlay) != "undefined" ) { wppaInitOverlay(); }</script><div id="wppa-container-1-end"></div></div></div></section><section id="rotatingtweets_widget-5" class="mvp-side-widget widget_rotatingtweets_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Join Conversation</span></h4></div>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_4000_scrollUp_1000_5d30634732d5a' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
<div class="rotatingtweet">
<p class='rtw_main'>What Nigeria needs now is a revolution! -By Niran Adedokun <a href='https://t.co/qiU388dTLv' title='http://www.opinionnigeria.com/what-nigeria-needs-now-is-a-revolution-by-niran-adedokun/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/w&hellip;</a> <a href='https://t.co/jYKbtB0IQ3' title='https://twitter.com/OpinionNigeria/status/1151804648128430080/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/jYKb&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1151804648128430080">About 2 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RUGA: The Fulani Must Not Fight Buhari’s War -By SKC Ogbonnia <a href='https://t.co/AMvcfZ1OXi' title='http://www.opinionnigeria.com/ruga-the-fulani-must-not-fight-buharis-war-by-skc-ogbonnia/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/r&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1151793514159599616">About 2 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Tinubu, defender of the Fulani ethnic extraction -By Abimbola Adelakun <a href='https://t.co/Ir7RsJE77m' title='http://www.opinionnigeria.com/tinubu-defender-of-the-fulani-ethnic-extraction-by-abimbola-adelakun/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/t&hellip;</a> <a href='https://t.co/W6JLOmdiRO' title='https://twitter.com/OpinionNigeria/status/1151782162699575297/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/W6JL&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1151782162699575297">About 3 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Mounting Soldiers on highways won’t solve kidnapping problem -By Azuka Onwuka <a href='https://t.co/tK3BKtMSM9' title='http://www.opinionnigeria.com/mounting-soldiers-on-highways-wont-solve-kidnapping-problem-by-azuka-onwuka/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/m&hellip;</a> <a href='https://t.co/yONxlBRyI3' title='https://twitter.com/OpinionNigeria/status/1151763976637878273/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/yONx&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1151763976637878273">About 4 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Nigeria is a Divided Nation, And Breakup is Inevitable -By Bayo Oluwasanmi <a href='https://t.co/LJn5DM9Kcy' title='http://www.opinionnigeria.com/nigeria-is-a-divided-nation-and-breakup-is-inevitable-by-bayo-oluwasanmi/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/n&hellip;</a> <a href='https://t.co/SUGUibDCJM' title='https://twitter.com/OpinionNigeria/status/1151745776932065280/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/SUGU&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1151745776932065280">About 5 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=renoomokri' title='Reno Omokri' lang='en' target="_blank" rel="noopener">@renoomokri</a> Questions for those who say General <a href='https://twitter.com/intent/user?screen_name=MBuhari' title='Muhammadu Buhari' lang='en' target="_blank" rel="noopener">@MBuhari</a> has INTEGRITY:<br /><br />* Why was Goje's ₦25 billion corruption case dropped?<br /><br />* Who owns Ikoyi billions?<br /><br />* When will <a href='https://twitter.com/intent/user?screen_name=aishambuhari' title='Aisha M. Buhari' lang='en' target="_blank" rel="noopener">@aishambuhari</a>'s ADC be tried?<br /><br />* Who reinstated Maina?<br /><br />* When will NNPC $25 billion scandal be investigated?<br /><br /><a href="https://twitter.com/search?q=%23RenosDarts&amp;src=hash" title="#RenosDarts" target="_blank" rel="noopener" class="rtw_hashtag_link">#RenosDarts</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1151707193185656838">About 8 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=akaebube' title='Ebube The Statesman' lang='en' target="_blank" rel="noopener">@akaebube</a> Nigeria 1 - 0 Tunisia <br /><br />Its a good day for democracy <br /><br />We have successfully declared our bronze assets at this level. <br /><br />We now wait to see if some people who bulldozed their way to the finals(Presidency) will declare their own Gold asset.</p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1151707047542628352">About 8 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=JeffOkoroafor' title='Jeff Okoroafor' lang='en' target="_blank" rel="noopener">@JeffOkoroafor</a> Websites are vital to upping your brand visibility...this is why we take our time to design super websites for businesses around the world.<br /><br />Let's redesign that OLD website of yours today.<br /><br />Call/WhatsApp now:… <a href='https://t.co/B8hnz7SfvE' title='https://www.instagram.com/p/B0A_FHdlI_X/?igshid=ae6d177vvlwu' target="_blank" rel="noopener" class='rtw_url_link'>instagram.com/p/B0A_&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1151706889245396992">About 8 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>RT <a href='https://twitter.com/intent/user?screen_name=olamideyelo' title='WORLDFAMOUS olamide' lang='en' target="_blank" rel="noopener">@olamideyelo</a> Lagos is definitely not ready for business.<br /><br />Agberos right now stopping oride, gokada and maxng bikes in Ojuelegba.<br />They want the riders to pay N500 for a N100 ticket<br /><br />My trip has been canceled <a href='https://t.co/GhuEvENilc' title='https://twitter.com/olamideyelo/status/1151431815682494466/video/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/GhuE&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1151706368652587008">About 8 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://twitter.com/download/android" rel="nofollow">Twitter for Android</a></p></div>
<div class="rotatingtweet" style='display:none'>
<p class='rtw_main'>Christianity, Racism and Fake Truth: Go Back to Your Country? -By Nneka Okumazie <a href='https://t.co/zXoYxCFOiN' title='http://www.opinionnigeria.com/christianity-racism-and-fake-truth-go-back-to-your-country-by-nneka-okumazie/' target="_blank" rel="noopener" class='rtw_url_link'>opinionnigeria.com/c&hellip;</a> <a href='https://t.co/ExueHTZ4oT' title='https://twitter.com/OpinionNigeria/status/1151658678426198017/photo/1' target="_blank" rel="noopener" class='rtw_media_link'>pic.twitter.com/Exue&hellip;</a></p>
<p class='rtw_meta'><a target="_blank" rel="noopener" href="https://twitter.com/twitterapi/status/1151658678426198017">About 11 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=OpinionNigeria' title='OpinionNigeria'>OpinionNigeria's Twitter</a> via <a href="http://publicize.wp.com/" rel="nofollow">WordPress.com</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='https://twitter.com/OpinionNigeria' class='twitter-follow-button' title='Follow @OpinionNigeria' data-lang='en'>Follow @OpinionNigeria</a></div></section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div> <div class="fb-page" data-href="http://www.facebook.com/OpinionNigeria" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="mvp_flex_widget-6" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Trending Articles</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="http://www.opinionnigeria.com/what-nigeria-needs-now-is-a-revolution-by-niran-adedokun/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Niran Adedokun" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=590%2C354 590w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=400%2C240 400w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Niran Adedokun" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?w=661 661w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=389%2C389 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=640%2C640 640w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2 class="mvp-stand-title">What Nigeria needs now is a revolution! -By Niran Adedokun</h2>
<p>Proactive governance would see the issue of out-of-school children as a national emergency given the foreboding it bears for the...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/the-cautionary-tale-of-canadas-failed-populist-by-andrew-mitrovica/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Last-month-a-new-poll-revealed-that-approval-ratings-for-Conservative-Ontario-provincial-premier-Doug-Ford-have-dropped-to-just-29-percent.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Last month a new poll revealed that approval ratings for Conservative Ontario provincial premier Doug Ford have dropped to just 29 percent" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Last-month-a-new-poll-revealed-that-approval-ratings-for-Conservative-Ontario-provincial-premier-Doug-Ford-have-dropped-to-just-29-percent.jpg?resize=590%2C354 590w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Last-month-a-new-poll-revealed-that-approval-ratings-for-Conservative-Ontario-provincial-premier-Doug-Ford-have-dropped-to-just-29-percent.jpg?resize=400%2C240 400w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Last-month-a-new-poll-revealed-that-approval-ratings-for-Conservative-Ontario-provincial-premier-Doug-Ford-have-dropped-to-just-29-percent.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" />  <img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Last-month-a-new-poll-revealed-that-approval-ratings-for-Conservative-Ontario-provincial-premier-Doug-Ford-have-dropped-to-just-29-percent.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Last month a new poll revealed that approval ratings for Conservative Ontario provincial premier Doug Ford have dropped to just 29 percent" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Last-month-a-new-poll-revealed-that-approval-ratings-for-Conservative-Ontario-provincial-premier-Doug-Ford-have-dropped-to-just-29-percent.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Last-month-a-new-poll-revealed-that-approval-ratings-for-Conservative-Ontario-provincial-premier-Doug-Ford-have-dropped-to-just-29-percent.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Last-month-a-new-poll-revealed-that-approval-ratings-for-Conservative-Ontario-provincial-premier-Doug-Ford-have-dropped-to-just-29-percent.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">14 hours ago</span>
</div>
<h2 class="mvp-stand-title">The Cautionary Tale Of Canada&#8217;s Failed Populist -By Andrew Mitrovica</h2>
<p>A new survey found that 57 percent of Ontarians believe that Ford's "populist" government is "corrupt".</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/seyi-makindes-n48-billion-asset-by-abiodun-ladepo/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Seyi-Makinde-Oyo-State-Governor.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Seyi Makinde Oyo State Governor" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Seyi-Makinde-Oyo-State-Governor.jpeg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Seyi-Makinde-Oyo-State-Governor.jpeg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Seyi-Makinde-Oyo-State-Governor.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Seyi Makinde Oyo State Governor" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Seyi-Makinde-Oyo-State-Governor.jpeg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Seyi-Makinde-Oyo-State-Governor.jpeg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Seyi-Makinde-Oyo-State-Governor.jpeg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/05/Seyi-Makinde-Oyo-State-Governor.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<h2 class="mvp-stand-title">Seyi Makinde’s N48 Billion-Asset -By Abiodun Ladepo</h2>
<p>Listen: here’s what I think. Makinde was probably even richer than this in 2011 and 2015 when he lost elections...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/guatemala-state-corruption-and-the-heirs-of-colonial-privilege-by-ross-eventon/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Demonstrators-protest-against-President-Jimmy-Moraless-decision-to-end-the-mandate-of-the-UN-anti-corruption-commission-CICIG-in-Guatemala-City-January-12-2019.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="Demonstrators protest against President Jimmy Moraless decision to end the mandate of the UN anti corruption commission CICIG in Guatemala City January 12 2019" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Demonstrators-protest-against-President-Jimmy-Moraless-decision-to-end-the-mandate-of-the-UN-anti-corruption-commission-CICIG-in-Guatemala-City-January-12-2019.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Demonstrators-protest-against-President-Jimmy-Moraless-decision-to-end-the-mandate-of-the-UN-anti-corruption-commission-CICIG-in-Guatemala-City-January-12-2019.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Demonstrators-protest-against-President-Jimmy-Moraless-decision-to-end-the-mandate-of-the-UN-anti-corruption-commission-CICIG-in-Guatemala-City-January-12-2019.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Demonstrators-protest-against-President-Jimmy-Moraless-decision-to-end-the-mandate-of-the-UN-anti-corruption-commission-CICIG-in-Guatemala-City-January-12-2019.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="Demonstrators protest against President Jimmy Moraless decision to end the mandate of the UN anti corruption commission CICIG in Guatemala City January 12 2019" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Demonstrators-protest-against-President-Jimmy-Moraless-decision-to-end-the-mandate-of-the-UN-anti-corruption-commission-CICIG-in-Guatemala-City-January-12-2019.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Demonstrators-protest-against-President-Jimmy-Moraless-decision-to-end-the-mandate-of-the-UN-anti-corruption-commission-CICIG-in-Guatemala-City-January-12-2019.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Demonstrators-protest-against-President-Jimmy-Moraless-decision-to-end-the-mandate-of-the-UN-anti-corruption-commission-CICIG-in-Guatemala-City-January-12-2019.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<h2 class="mvp-stand-title">Guatemala: State Corruption And The Heirs Of Colonial Privilege -By Ross Eventon</h2>
<p>In a 2019 article, Martin Rodriguez Pellecer, the director of the investigative website Nomada, described the historic role of the...</p>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/how-to-revamp-buharis-shambolic-foreign-policy-by-femi-arbisala/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="cropped PRESIDENT BUHARI SPEAKING AT THE MENA19 JORDAN 3. President Buhari addressing the World leaders at the opening of the World Economic Forum on the Middle" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?resize=1000%2C600 1000w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?resize=590%2C354 590w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?resize=400%2C240 400w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="cropped PRESIDENT BUHARI SPEAKING AT THE MENA19 JORDAN 3. President Buhari addressing the World leaders at the opening of the World Economic Forum on the Middle" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/cropped-PRESIDENT-BUHARI-SPEAKING-AT-THE-MENA19-JORDAN-3.-President-Buhari-addressing-the-World-leaders-at-the-opening-of-the-World-Economic-Forum-on-the-Middle.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2 class="mvp-stand-title">How To Revamp Buhari&#8217;s Shambolic Foreign Policy -By Femi Arbisala</h2>
<p>Nigerians must be given priority in Nigeria. What we have today is a situation where Nigerians have stolen humoungous amounts...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/what-nigeria-needs-now-is-a-revolution-by-niran-adedokun/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Niran Adedokun" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?w=661 661w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=389%2C389 389w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=640%2C640 640w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Niran-Adedokun.jpg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Democracy &amp; Governance</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>What Nigeria needs now is a revolution! -By Niran Adedokun</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/ruga-the-fulani-must-not-fight-buharis-war-by-skc-ogbonnia/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/SKC-Ogbonnia.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="SKC Ogbonnia" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/SKC-Ogbonnia.jpg?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/SKC-Ogbonnia.jpg?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2018/04/SKC-Ogbonnia.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>RUGA: The Fulani Must Not Fight Buhari’s War -By SKC Ogbonnia</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/tinubu-defender-of-the-fulani-ethnic-extraction-by-abimbola-adelakun/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Abimbola-Adelakun.png?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Abimbola Adelakun" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Abimbola-Adelakun.png?resize=50%2C50 50w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Abimbola-Adelakun.png?resize=144%2C144 144w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Abimbola-Adelakun.png?resize=120%2C120 120w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2017/03/Abimbola-Adelakun.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Political Issues</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2>Tinubu, defender of the Fulani ethnic extraction -By Abimbola Adelakun</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/mounting-soldiers-on-highways-wont-solve-kidnapping-problem-by-azuka-onwuka/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigerian-army-on-highway-patrol.png?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Nigerian army on highway patrol" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigerian-army-on-highway-patrol.png?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigerian-army-on-highway-patrol.png?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigerian-army-on-highway-patrol.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">4 hours ago</span>
</div>
<h2>Mounting Soldiers on highways won’t solve kidnapping problem -By Azuka Onwuka</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/nigeria-is-a-divided-nation-and-breakup-is-inevitable-by-bayo-oluwasanmi/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Nigeria flag with crack through the middle. Country divided concept" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?resize=80%2C80 80w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Nigeria-flag-with-crack-through-the-middle.-Country-divided-concept.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">6 hours ago</span>
</div>
<h2>Nigeria is a Divided Nation, And Breakup is Inevitable -By Bayo Oluwasanmi</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="http://www.opinionnigeria.com/lagos-nurtw-on-another-time-bomb-by-aystruggle/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/images-1.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="images 1" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/images-1.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/images-1.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/images-1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Forgotten Dairies</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<h2>Lagos NURTW on another time bomb -By Aystruggle</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/politics-of-escapism-why-igbos-should-adopt-a-broad-strategy-in-nigerian-politics-by-thankgod-ukachukwu/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/SnT-yspu_200x200.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="SnT yspu 200x200" srcset="https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/SnT-yspu_200x200.jpg?w=200 200w, https://i0.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/SnT-yspu_200x200.jpg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">National Issues</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<h2>Politics of Escapism: Why Igbos Should Adopt A Broad Strategy in Nigerian Politics -By ThankGod Ukachukwu</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/diezani-buhari-and-the-uk-pardon-me-to-think-those-items-were-planted-by-umar-saad-hassan/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Diezani-Alison-Madueke.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Diezani Alison Madueke" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Diezani-Alison-Madueke.jpg?resize=80%2C80 80w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Diezani-Alison-Madueke.jpg?zoom=2&amp;resize=80%2C80 160w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Diezani-Alison-Madueke.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Forgotten Dairies</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<h2>Diezani, Buhari, And The UK: Pardon Me To Think Those Items Were Planted -By Umar Sa&#8217;ad Hassan</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/israel-is-the-sole-cause-of-its-environmental-crisis-by-ramzy-baroud-romana-rubeo/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Palestinians-walk-past-a-pool-of-sewage-on-a-beach-in-the-northern-Gaza-Strip.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Palestinians walk past a pool of sewage on a beach in the northern Gaza Strip" srcset="https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Palestinians-walk-past-a-pool-of-sewage-on-a-beach-in-the-northern-Gaza-Strip.jpg?resize=80%2C80 80w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Palestinians-walk-past-a-pool-of-sewage-on-a-beach-in-the-northern-Gaza-Strip.jpg?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/07/Palestinians-walk-past-a-pool-of-sewage-on-a-beach-in-the-northern-Gaza-Strip.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Global Issues</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<h2>Israel Is The Sole Cause Of Its &#8216;Environmental Crisis&#8217; -By Ramzy Baroud &#038; Romana Rubeo</h2>
</div>
</div>
</div>
</div>
</a>
<a href="http://www.opinionnigeria.com/football-my-nations-cup-story-and-super-eagles-chances-by-ehi-braimah/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ehi-Braimah.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Ehi Braimah" srcset="https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ehi-Braimah.jpg?resize=50%2C50 50w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ehi-Braimah.jpg?resize=144%2C144 144w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ehi-Braimah.jpg?resize=120%2C120 120w, https://i1.wp.com/www.opinionnigeria.com/wp-content/uploads/2019/03/Ehi-Braimah.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>Football: My Nations Cup Story And Super Eagles’ chances -By Ehi Braimah</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
</div>
</div>
</div>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="http://www.opinionnigeria.com/"><img src="http://www.opinionnigeria.com/wp-content/uploads/2019/07/OpN-Logo.png" alt="Opinion Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="http://www.facebook.com/OpinionNigeria" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="http://www.twitter.com/OpinionNigeria" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="http://www.instagram.com/opinionnigeria1" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/watch?v=ccqb2bOqSZI&#038;list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="http://www.linkedin.com/OpinionNigeria" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46149"><a href="http://www.opinionnigeria.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46151"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46394"><a href="http://www.opinionnigeria.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46150"><a href="http://www.opinionnigeria.com/advert/">Advert Rate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46152"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2017 Opinion Nigeria. Website Designed &amp; Managed by SETFRON LTD</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>

<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)"><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;">
Press f for fullscreen.
</div></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;text-align:center;background-color:transparent;"></div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;display:none;" onclick="wppaOvlHide()" onmouseover="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,1);}else{jQuery(this).stop().fadeOut(300);}" onmouseout="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,0.1);}else{jQuery(this).stop().fadeOut(300);}"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;" xml:space="preserve"><g><path d="M30 24.398l-8.406-8.398 8.406-8.398-5.602-5.602-8.398 8.402-8.402-8.402-5.598 5.602 8.398 8.398-8.398 8.398 5.598 5.602 8.402-8.402 8.398 8.402z"></path></g></svg></div><script type="text/javascript">jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:48px;opacity:0.75;display:none;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;" xml:space="preserve"><g><path d="M27.414 24.586l-4.586-4.586-2.828 2.828 4.586 4.586-4.586 4.586h12v-12zM12 0h-12v12l4.586-4.586 4.543 4.539 2.828-2.828-4.543-4.539zM12 22.828l-2.828-2.828-4.586 4.586-4.586-4.586v12h12l-4.586-4.586zM32 0h-12l4.586 4.586-4.543 4.539 2.828 2.828 4.543-4.539 4.586 4.586z"></path></g></svg></div><script type="text/javascript">jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script><svg id="wppa-ovl-spin" class="wppa-spinner uil-default" width="120px" height="120px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" stroke="" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:12px;"><rect x="0" y="0" width="100" height="100" fill="none" class="bk"></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(0 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(22.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.09375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(45 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.1875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(67.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.28125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(90 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(112.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.46875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(135 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.5625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(157.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.65625s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(180 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.75s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(202.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.84375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(225 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.9375s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(247.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.03125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(270 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(292.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.21875s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(315 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.3125s" repeatCount="indefinite" /></rect><rect class="wppa-ajaxspin" x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(337.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.40625s" repeatCount="indefinite" /></rect></svg>
<script type="text/javascript">

		/* START Lightbox vars */
		jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
		wppaOvlModeInitial = "normal";
		wppaOvlTxtHeight = "auto";
		wppaOvlOpacity = 0.8;
		wppaOvlOnclickType = "none";
		wppaOvlTheme = "black";
		wppaOvlAnimSpeed = 300;
		wppaOvlSlideSpeed = 5000;
		wppaVer4WindowWidth = 800;
		wppaVer4WindowHeight = 600;
		wppaOvlShowCounter = true;
		
		wppaOvlFontSize = "10";
		
		wppaOvlFontWeight = "bold"
		wppaOvlLineHeight = "12"
		wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
		wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
		wppaOvlFullLegendaPanorama = "Keys: q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
		wppaOvlFullLegendaSinglePanorama = "Keys: q,x = exit; d = dismiss this notice.";
		wppaOvlVideoStart = true;
		wppaOvlAudioStart = true;
		wppaOvlShowLegenda = true;
		wppaOvlShowStartStop = true;
		wppaToggleFullScreen = "Toggle fullscreen";
		wppaIsMobile = false;
		wppaOvlFsExitBtnSize = "48";
		wppaOvlIconSize = "48px";
		wppaOvlBrowseOnClick = false;
		/* END Lightbox vars */
	</script>
<script type="text/javascript">

	/* START Viewcounts */
	/* END Vieuwcounts */
</script>
<input type="hidden" id="wppa-nonce" name="wppa-nonce" value="a65fac4c66" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="ca72c58c2f" />

 <div style="display:none">
<div class="grofile-hash-map-7d23dd28a472384ed12352ee2589d033">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpN/js/mvpcustom.js?ver=5.2.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpN/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpN/js/retina.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpN/js/flexslider.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/OpN/js/jquery.infinitescroll.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201929#ver=201929' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=46442&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=47e58a53177ed1fd2b31e1f7f1fc8188520c2c5b#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fwho-will-save-this-country-called-nigeria-by-shaka-momodu%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=103609130&postid=46442&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=47e58a53177ed1fd2b31e1f7f1fc8188520c2c5b#parent=http%3A%2F%2Fwww.opinionnigeria.com%2Fwho-will-save-this-country-called-nigeria-by-shaka-momodu%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'103609130',post:'46442',tz:'1',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '46442' ]);
</script>
</body>
</html>
