<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="be4ae68e4b912e36" />
<title>Okorocha: The Buharist Trapped Between Ambition &amp; Loyalty -By Ifeanyichukwu Mmoh - Opinion Nigeria | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />

<meta name="description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<link rel="canonical" href="http://www.opinionnigeria.com/okorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh/" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"http:\/\/www.opinionnigeria.com\/#organization","name":"OpinionNigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2018\/07\/OpinionNigeria-Logo-small.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Okorocha: The Buharist Trapped Between Ambition &#038; Loyalty -By Ifeanyichukwu Mmoh Comments Feed" href="http://www.opinionnigeria.com/okorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1531973727&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-9-18-001' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.7'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-9-18-001'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-9-18-001'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-9-18-001'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-9-18-001'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-9-18-001'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-9-18-001'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=17101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"f918628663","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p70Jt0-8HL' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fokorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fokorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OpinionNigeria"}});
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script type="text/javascript">
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-66-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/66.png?ver=1&quot;  alt=&quot;Abdullahi Adamu&quot;  title=&quot;Abdullahi Adamu&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "66.png";

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Okorocha: The Buharist Trapped Between Ambition &#038; Loyalty -By Ifeanyichukwu Mmoh" />
<meta property="og:url" content="http://www.opinionnigeria.com/okorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh/" />
<meta property="og:description" content="Although they claimed to be what they called the Buharist &#8211; that is, the Die-hard supporters of Mr. President; their actions has so far shown nothing other than the fact that they are fakes. …" />
<meta property="article:published_time" content="2018-10-11T03:11:46+00:00" />
<meta property="article:modified_time" content="2018-10-11T03:11:46+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="http://www.opinionnigeria.com/wp-content/uploads/2018/10/Rochas-and-Buhari.jpg" />
<meta property="og:image:width" content="621" />
<meta property="og:image:height" content="414" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="Okorocha: The Buharist Trapped Between Ambition &#038; Loyalty -By Ifeanyichukwu Mmoh" />
<meta name="twitter:image" content="http://www.opinionnigeria.com/wp-content/uploads/2018/10/Rochas-and-Buhari.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript">
		
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
		</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-187"><a href="http://www.opinionnigeria.com/category/columnists/">Columnists</a>
<ul class='children'>
<li class="cat-item cat-item-190"><a href="http://www.opinionnigeria.com/category/columnists/olukayode-crown/">Olukayode Crown</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/exposed-naija/" title="Exposed those hidden GOOD, BAD things about Nigeria. The lies and truth about issues pertaining Nigeria">Expose Naija</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-33465" class="entry post-33465 post type-post status-publish format-standard has-post-thumbnail hentry category-national-issues">
<h1 class="entry_title">Okorocha: The Buharist Trapped Between Ambition &#038; Loyalty -By Ifeanyichukwu Mmoh</h1>
<div class="metasingle">
<span class="postdate">October 11, 2018 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/national-issues/" rel="category tag">National Issues</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by OpinionNigeria" rel="author">OpinionNigeria</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p>Although they claimed to be what they called the Buharist &#8211; that is, the Die-hard supporters of Mr. President; their actions has so far shown nothing other than the fact that they are fakes. The recently conducted APC ward congresses across the federation leaves much to be desired that should President Muhammadu Buhari continue to rely on these folks; he will soon suffer humiliation of the worst kind.</p>
<p>&nbsp;</p>
<div id="attachment_33466" style="width: 631px" class="wp-caption alignnone"><img class="size-full wp-image-33466" src="http://www.opinionnigeria.com/wp-content/uploads/2018/10/Rochas-and-Buhari.jpg" alt="" width="621" height="414" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/10/Rochas-and-Buhari.jpg 621w, http://www.opinionnigeria.com/wp-content/uploads/2018/10/Rochas-and-Buhari-389x259.jpg 389w" sizes="(max-width: 621px) 100vw, 621px" /><p class="wp-caption-text">Rochas Okorocha and President Buhari</p></div>
<p>&nbsp;</p>
<p>For the records, the Buharist included but are not limited to the following persons &#8211; Governor Nasir El-Rufai of Kaduna state, Governor Yahaya Bello of Kogi state, Governor Rochas Okorocha of Imo state, Governor Jibrilla Bindow of Adamawa state, Governor Simon Lalong of Plateau state, Governor Abdullahi Ganduje of Kano state, Governor Abdullaziz Yari of Zamfara state and Governor Abiola Ajimobi of Oyo state e.t.c.</p>
<p>Others included Rotimi Amaechi &#8211; Minister of Transport, Fmr. Governor Orji Uzor Kalu, Senators Abdullahi Adamu, Marafa and Ovie Omo-agege. The list is endless but unfortunately, feelers suggests that not all these apologists understood what the APC needed at the moment nor did they realize personal ambition wrapping itself around loyalty will only lead to a thorough truncing of the whole idea of Mr. president&#8217;s re-election bid.</p>
<p>As I looked out for the results of the ward congresses as was already pouring in a day after the scheduled event, I noticed that the Imo affair was riddled with a lot of sorry tales &#8211; with accusations and counter-accusations rocking back and forth between incumbent Governor Okorocha and Senator Ifeanyi Ararume. Governor Okorocha&#8217;s dead idea of teleguiding the party in the state so as to install his In-law as Governor is clearly not exiciting the people of the state who are against it.</p>
<p>They say it is an attempt to impose on the people&#8217;s will regardless of the fact of whether or not the attempted imposition adhered to the zoning arrangement as is presently structured. For Chief Okorocha to desire to do to the people of Imo state and the APC what he dared not tolerate himself told of the nature and the quality of them that claimed to be Buharist. One needed only to ask: Is the fact of being a Buharist about loyalty or about personal ambition?</p>
<p>In Kaduna state, the commander of the Buharist camp &#8211; Governor Nasir El-Rufai &#8211; seems to believe it was possible to win without the relevant stakeholders. Having chased aside Senators Shehu Sani and Suleiman Hunkuyi; the APC is no doubt amazed by his words after the ward congress, when he said, &#8220;It is about conducting a free and fair process and not about whether the APC won or not.&#8221; If Mr. Mallam believed this, of what use then was the Buharist if APC&#8217;s victory mattered less?</p>
<p>The parallel show ran by the duo of Governor Abdul-Aziz Yari (on the one hand) and Senator Marafa (on the other hand) clearly sent shock waves to the APC that all was indeed not well with the Buharist themselves. Like Okorocha, they seem to be more concerned about their personal ambition than they were about loyalty. The same things are seen in Adamawa and Rivers states. The same divisions; the same infighting.</p>
<p>But the funniest of them all was the case of Abia state where the congress elections never even took place. The man Orji Uzor Kalu who had travelled from state to state advocating for Mr. President and his selfish bid to return come 2019; clearly did not begin his charity at home. No doubt, the reality is that whoever wanted recognition with the APC or Mr. president only needed to transform into a Buharist by taking on the APC-BUHARI RE-ELECTION coat!</p>
<p>Consequentially, it remains to be seen what these so-called Buharist had up their sleeves in terms of ensuring victory for their beloved gap-toothed leader and president of the federal republic of Nigeria and the APC come 2019. My concerns are that as a political watcher, I have seen this happened before in the drama that followed the death and burial of the Third Term Agenda and, also in the Jonathan era.</p>
<p>In times past, the Late General Sani Abacha readily calls to mind and his friends who believed that the cap fitted only one candidate &#8211; General Sani Abacha. The truth is that &#8211; given what has played out so far in these states where so-called Buharist like Governor Rochas Okorocha held sway &#8211; the agenda of the Buharist are clearly at variance with those of their &#8216;Messiah&#8217;. In a nutshell, should PMB rely on Governor Okorocha for the Imo votes; he is bound to lose both arms and legs in the ensuing crash.</p>
<p><strong>Comrade Ifeanyichukwu Mmoh is an advocate for attitudinal change, author and the coordinator of Save Nigeria Today Initiative. Send your comments via <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d8b1bebdb9b6a1b187b5b5b7b098a1b9b0b7b7f6bbb7b5f6">[email&#160;protected]</a></strong></p>
<p>&nbsp;</p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/okorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh/' st_title='Okorocha: The Buharist Trapped Between Ambition &#038; Loyalty -By Ifeanyichukwu Mmoh' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/okorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh/' st_title='Okorocha: The Buharist Trapped Between Ambition &#038; Loyalty -By Ifeanyichukwu Mmoh' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/okorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh/' st_title='Okorocha: The Buharist Trapped Between Ambition &#038; Loyalty -By Ifeanyichukwu Mmoh' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/okorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh/' st_title='Okorocha: The Buharist Trapped Between Ambition &#038; Loyalty -By Ifeanyichukwu Mmoh' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/okorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh/' st_title='Okorocha: The Buharist Trapped Between Ambition &#038; Loyalty -By Ifeanyichukwu Mmoh' class='st_facebook_hcount'></span></p><h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/okorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/okorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related yarpp-related-none'>
<h3>Related posts:</h3>
<p>No related posts.</p>
</div>
<div id="adkengage_ssp_div"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/okorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh/">
</script><div class="clear"></div>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/okorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.opinionnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33465' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="890373e217" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/2019-governor-ugwuanyi-enugu-state-and-the-peoples-valid-trust-by-louis-amoke/">2019: Governor Ugwuanyi, Enugu State, and the People’s Valid Trust -By Louis Amoke</a>
<span class="post-date">October 11, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/atiku-on-the-march-again-by-zainab-suleiman-okino/">Atiku On the March Again -By Zainab Suleiman Okino</a>
<span class="post-date">October 11, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/lessons-from-the-ambode-gamble-by-louis-odion/">Lessons From the Ambode Gamble -By Louis Odion</a>
<span class="post-date">October 11, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/yinka-odumakin-as-the-pdp-shops-for-vice-president-by-ifeanyichukwu-mmoh/">Yinka Odumakin: As The PDP Shops For Vice President -By Ifeanyichukwu Mmoh</a>
<span class="post-date">October 11, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/okorocha-the-buharist-trapped-between-ambition-loyalty-by-ifeanyichukwu-mmoh/">Okorocha: The Buharist Trapped Between Ambition &#038; Loyalty -By Ifeanyichukwu Mmoh</a>
<span class="post-date">October 11, 2018</span>
</li>
</ul>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/an-open-letter-to-former-vice-president-and-the-pdp-presidential-flag-bearer-for-2019-general-election-alhaji-atiku-abubakar-by-okike-benjamin/" title="An Open Letter to Former Vice President and the PDP Presidential Flag Bearer for 2019 General Election, Alhaji Atiku Abubakar -By Okike Benjamin">An Open Letter to Former Vice President and the PDP Presidential Flag Bearer for 2019 General Election, Alhaji Atiku Abubakar -By Okike Benjamin</a> October 10, 2018 <a href="http://www.opinionnigeria.com/an-open-letter-to-former-vice-president-and-the-pdp-presidential-flag-bearer-for-2019-general-election-alhaji-atiku-abubakar-by-okike-benjamin/" title="An Open Letter to Former Vice President and the PDP Presidential Flag Bearer for 2019 General Election, Alhaji Atiku Abubakar -By Okike Benjamin"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/05/Atiku-Abubakar-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/an-open-letter-to-polytechnic-students-by-tijani-abdulkabeer/" title="An Open Letter to Polytechnic Students -By Tijani Abdulkabeer">An Open Letter to Polytechnic Students -By Tijani Abdulkabeer</a> July 28, 2018 <a href="http://www.opinionnigeria.com/an-open-letter-to-polytechnic-students-by-tijani-abdulkabeer/" title="An Open Letter to Polytechnic Students -By Tijani Abdulkabeer"><img width="116" height="87" src="http://www.opinionnigeria.com/wp-content/uploads/2018/07/images-1.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-mr-president-by-dr-tio/" title="Open letter to Mr President -By Dr Tio">Open letter to Mr President -By Dr Tio</a> July 23, 2018 <a href="http://www.opinionnigeria.com/open-letter-to-mr-president-by-dr-tio/" title="Open letter to Mr President -By Dr Tio"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-5"><li><a href="http://www.opinionnigeria.com/christianity-marriage-daddy-freeze-is-shaped-by-divorce-by-nneka-okumazie/" title="Christianity &#038; Marriage: Daddy freeze is shaped by divorce -By Nneka Okumazie">Christianity &#038; Marriage: Daddy freeze is shaped by divorce -By Nneka Okumazie</a> October 10, 2018 <a href="http://www.opinionnigeria.com/christianity-marriage-daddy-freeze-is-shaped-by-divorce-by-nneka-okumazie/" title="Christianity &amp; Marriage: Daddy freeze is shaped by divorce -By Nneka Okumazie"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/10/Church-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/10/Church-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/10/Church-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/10/Church-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/rccg-adeboye-marriage-elections-poverty-daddy-freeze-by-nneka-okumazie/" title="RCCG, Adeboye, Marriage, Elections, Poverty &#038; Daddy Freeze -By Nneka Okumazie">RCCG, Adeboye, Marriage, Elections, Poverty &#038; Daddy Freeze -By Nneka Okumazie</a> October 8, 2018 <a href="http://www.opinionnigeria.com/rccg-adeboye-marriage-elections-poverty-daddy-freeze-by-nneka-okumazie/" title="RCCG, Adeboye, Marriage, Elections, Poverty &amp; Daddy Freeze -By Nneka Okumazie"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/10/RCCG-Church-photo-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/10/RCCG-Church-photo-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/10/RCCG-Church-photo-389x389.jpg 389w, http://www.opinionnigeria.com/wp-content/uploads/2018/10/RCCG-Church-photo-768x768.jpg 768w, http://www.opinionnigeria.com/wp-content/uploads/2018/10/RCCG-Church-photo-640x640.jpg 640w, http://www.opinionnigeria.com/wp-content/uploads/2018/10/RCCG-Church-photo-800x800.jpg 800w, http://www.opinionnigeria.com/wp-content/uploads/2018/10/RCCG-Church-photo-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/10/RCCG-Church-photo-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2018/10/RCCG-Church-photo.jpg 1200w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/the-evil-thief-and-the-good-thief-in-the-night-by-femi-aribisala/" title="The Evil Thief and the Good Thief In the Night -By Femi Aribisala">The Evil Thief and the Good Thief In the Night -By Femi Aribisala</a> October 7, 2018 <a href="http://www.opinionnigeria.com/the-evil-thief-and-the-good-thief-in-the-night-by-femi-aribisala/" title="The Evil Thief and the Good Thief In the Night -By Femi Aribisala"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2015/03/Manipulated-Tithes-and-Offerings-By-Femi-Aribisala-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/7c3c4e8131436b7fee3d1472ca2a93cb?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7c3c4e8131436b7fee3d1472ca2a93cb?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Chukwuemeka okoye</span><span class="recent-comment-text"> { This is the right time for nursing elumelu to show some political skills by stretching a hand of friendship and partnership to the looser. This... } &ndash; </span> <a href="http://www.opinionnigeria.com/elumelu-and-the-frivolous-allegations-of-amaechi-by-chief-edwin-emeka-aboh/#comment-25998" title="Comment on Elumelu and the Frivolous Allegations of Amaechi -By Chief Edwin Emeka Aboh"><strong>Oct 06, 7:44 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/8e7dca962362c14b017db42a8f61fda6?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8e7dca962362c14b017db42a8f61fda6?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Idris Ikeoluwa O.</span><span class="recent-comment-text"> { I admonish all and sundry to get his or her PVC. PMB must go. } &ndash; </span> <a href="http://www.opinionnigeria.com/a-nation-is-dying-no-rescuer-seems-to-be-around-by-akingboye-babatunde-samuel/#comment-25983" title="Comment on A Nation is dying, No rescuer seems to be around -By Akingboye Babatunde Samuel"><strong>Oct 05, 10:07 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/8e7dca962362c14b017db42a8f61fda6?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8e7dca962362c14b017db42a8f61fda6?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Idrisiykeoyin</span><span class="recent-comment-text"> { I admonish everyone to get his or her PVC. PMB must go. } &ndash; </span> <a href="http://www.opinionnigeria.com/a-nation-is-dying-no-rescuer-seems-to-be-around-by-akingboye-babatunde-samuel/#comment-25982" title="Comment on A Nation is dying, No rescuer seems to be around -By Akingboye Babatunde Samuel"><strong>Oct 05, 10:05 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/f2f82c4eb62b0ccf3639a463a392ce20?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f2f82c4eb62b0ccf3639a463a392ce20?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Oluwadunsin.</span><span class="recent-comment-text"> { Poignantly quipped } &ndash; </span> <a href="http://www.opinionnigeria.com/nigeria-an-infant-at-58-the-problem-and-the-solution-by-oladipo-samuel/#comment-25971" title="Comment on NIGERIA: An infant at 58. The problem and the solution -By Oladipo Samuel"><strong>Oct 02, 7:11 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/48cf7b323e0663f94217fb8b45e68551?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/48cf7b323e0663f94217fb8b45e68551?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">yourmoneywise.in</span><span class="recent-comment-text"> { There is certainly a great deal to know about this topic. I really like all of the points you've made. } &ndash; </span> <a href="http://www.opinionnigeria.com/these-loans-nigeria-does-not-intend-to-repay-by-tope-fasua/#comment-25946" title="Comment on These Loans Nigeria Does Not Intend To Repay -By &#039;Tope Fasua"><strong>Sep 23, 8:06 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/7b100894be223e1b1dce0b74efef77b4?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b100894be223e1b1dce0b74efef77b4?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Isaiah</span><span class="recent-comment-text"> { Back to sender! The truth is bitter. } &ndash; </span> <a href="http://www.opinionnigeria.com/nnamdi-kanu-the-price-of-cheap-popularity-by-isaiah-ogedegbe/#comment-25940" title="Comment on Nnamdi Kanu: The Price Of Cheap Popularity -By Isaiah Ogedegbe"><strong>Sep 20, 1:23 AM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a rel="nofollow" href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>

<script>
			<!--
			var sc_project=8359315;
			var sc_security="48bda812";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>

 <div style="display:none">
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'103609130',post:'33465',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '33465' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
