<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="yandex-verification" content="be4ae68e4b912e36" />
<title>The Consequences of Turning Away From Allah -By Murtada Gusau - Opinion Nigeria | Opinion Nigeria</title>
<link rel="stylesheet" type="text/css" media="all" href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.opinionnigeria.com/feed/" />
<link rel="pingback" href="http://www.opinionnigeria.com/xmlrpc.php" />

<meta name="description" content="Articles on OpinionNigeria&#039;s platform are objective, constructive, mind buggling and compels people to take ownership of issues in order to bring about practicable solutions." />
<link rel="canonical" href="http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.opinionnigeria.com\/","sameAs":["https:\/\/www.facebook.com\/OpinionNigeria\/","https:\/\/www.linkedin.com\/company\/opinionnigeria","https:\/\/www.youtube.com\/playlist?list=PLDqCq4tQrrcU_HAk89Fl0OKP6Xz0Li5ce","https:\/\/twitter.com\/OpinionNigeria"],"@id":"http:\/\/www.opinionnigeria.com\/#organization","name":"OpinionNigeria","logo":"http:\/\/www.opinionnigeria.com\/wp-content\/uploads\/2018\/07\/OpinionNigeria-Logo-small.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Feed" href="http://www.opinionnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; Comments Feed" href="http://www.opinionnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Opinion Nigeria &raquo; The Consequences of Turning Away From Allah -By Murtada Gusau Comments Feed" href="http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.opinionnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css' href='http://www.opinionnigeria.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css' href='//www.opinionnigeria.com/wp-content/plugins/wp-filebase/wp-filebase.css?t=1531973727&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_share-css' href='http://www.opinionnigeria.com/wp-content/plugins/kn-mobile-sharebar/css/mobile_sharebar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css' href='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://www.opinionnigeria.com/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7-0-04-003' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.opinionnigeria.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #008000;
}

</style>
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.opinionnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7-0-04-003'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7-0-04-003'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7-0-04-003'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7-0-04-003'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7-0-04-003'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7-0-04-003'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=17116'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","security":"697bd6a3d7","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.opinionnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/contentslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/slides.min.jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/jCarouselLite.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/flowplayer-3.2.6.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/themes/themebysetfron/inc/js/superfish-1.4.8.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.opinionnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.opinionnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.opinionnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p70Jt0-902' />
<link rel="alternate" type="application/json+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-consequences-of-turning-away-from-allah-by-murtada-gusau%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.opinionnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.opinionnigeria.com%2Fthe-consequences-of-turning-away-from-allah-by-murtada-gusau%2F&#038;format=xml" />
<meta property="fb:app_id" content="237879409673191" /> <script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OpinionNigeria"}});
		</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"a594763f-f036-4ff0-84e9-5f85d3a46fe2","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.3.1";</script>
<script type="text/javascript">
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.opinionnigeria.com/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-66-0&quot; src=&quot;http://www.opinionnigeria.com/wp-content/uploads/wppa/66.png?ver=1&quot;  alt=&quot;Abdullahi Adamu&quot;  title=&quot;Abdullahi Adamu&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "66.png";

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.opinionnigeria.com/wp-content/uploads/2014/01/favicon.ico" />
<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});		
			
			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });				
			
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #008000; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="The Consequences of Turning Away From Allah -By Murtada Gusau" />
<meta property="og:url" content="http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/" />
<meta property="og:description" content="In The Name Of Allah, The Most Gracious, The Most Merciful All praises belong to Allah the Lord of all that exists. I bear witness that nothing has the right to be worshipped except for Allah alone…" />
<meta property="article:published_time" content="2018-12-07T18:18:48+00:00" />
<meta property="article:modified_time" content="2018-12-07T18:18:48+00:00" />
<meta property="og:site_name" content="Opinion Nigeria" />
<meta property="og:image" content="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg" />
<meta property="og:image:width" content="517" />
<meta property="og:image:height" content="652" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OpinionNigeria" />
<meta name="twitter:site" content="@OpinionNigeria" />
<meta name="twitter:text:title" content="The Consequences of Turning Away From Allah -By Murtada Gusau" />
<meta name="twitter:image" content="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script type="text/javascript">
		
wppaImageDirectory = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.opinionnigeria.com/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.opinionnigeria.com/wp-includes";
wppaAjaxUrl = "http://www.opinionnigeria.com/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.opinionnigeria.com/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
		</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56554489-1', 'auto');
  ga('send', 'pageview');
</script>


<style type="text/css">
</style>


</head>
<body>
<div class="wrapper">
<div id="masthead"></div>
<div id="header">
<div id="logo" style="padding:15px 0 15px 15px;">
<h1>
<a href="http://www.opinionnigeria.com" title="Opinion Nigeria">
Opinion Nigeria <span>Addressing today&#039;s topical issues</span>
</a>
</h1>
</div>
<div class="banner">
<img src="http://www.opinionnigeria.com/wp-content/uploads/2014/01/opinion-banner.jpg"> </div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="mainmenu">
<ul class="mainnav dropdown">
<li><a href="http://www.opinionnigeria.com/" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="cat-item cat-item-27"><a href="http://www.opinionnigeria.com/category/democracy-governance/">Democracy &amp; Governance</a>
</li>
<li class="cat-item cat-item-135"><a href="http://www.opinionnigeria.com/category/educational-issues/">Educational Issues</a>
</li>
<li class="cat-item cat-item-5"><a href="http://www.opinionnigeria.com/category/global-issues/" title="Articles relating to international or world issues.">Global Issues</a>
</li>
<li class="cat-item cat-item-4"><a href="http://www.opinionnigeria.com/category/national-issues/" title="Carries articles relating to national matters.">National Issues</a>
</li>
<li class="cat-item cat-item-182"><a href="http://www.opinionnigeria.com/category/political-issues/" title="All matters concerning the Nigerian students.">Political Issues</a>
</li>
<li class="cat-item cat-item-191"><a href="http://www.opinionnigeria.com/category/report-corruption/" title="ICT provide effective ways to report corruption and facilitate the lodging of complaints. You can now send in corrupt practices you&#039;ve noticed/experienced...your identity is protected.">Report Corruption</a>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="submenu">
<ul class="secondarynav dropdown">
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a>
<ul class='children'>
<li class="page_item page-item-13539"><a href="http://www.opinionnigeria.com/programs-activities/save-africa-campaign-sac/">Save Africa Campaign (SAC)</a></li>
</ul>
</li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li><a href="#" class="gab_connect">Stay Connected</a>
<ul id="social_links">
<li><a class="gab_rss" href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
<li><a class="gab_email" href="http://feeds.feedburner.com/opinionnigeria" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li> <li><a class="gab_twitter" href="http://www.twitter.com/opinionnigeria" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li> <li><a class="gab_facebook" href="http://www.facebook.com/opinionnigeria" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li> </ul>
</li>
</ul>
<div id="search">
<form id="searchform" action="http://www.opinionnigeria.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input type="image" id="searchsubmit" src="http://www.opinionnigeria.com/wp-content/themes/themebysetfron/images/button_go.gif" alt="Search in site..." />
</fieldset>
</form> </div>
<div class="clear"></div>
</div>
<div class="clear"></div> <div id="container">
<div id="post-34598" class="entry post-34598 post type-post status-publish format-standard has-post-thumbnail hentry category-article-of-faith">
<h1 class="entry_title">The Consequences of Turning Away From Allah -By Murtada Gusau</h1>
<div class="metasingle">
<span class="postdate">December 7, 2018 | </span>
<span class="postcat">Filed under: <a href="http://www.opinionnigeria.com/category/article-of-faith/" rel="category tag">Article of Faith</a> | </span>
<span class="postauthor">Posted by: <a href="http://www.opinionnigeria.com/author/opinionnigeria/" title="Posts by OpinionNigeria" rel="author">OpinionNigeria</a></span>
</div>
<script type="text/javascript">
	(function($) { $(document).ready(function(){
		$('#slides').slides({
						play: 5000,
			pause: 2500,
			hoverPause: true,
						preload: true,
			autoHeight: true,
			preload: true,
		});
	})})(jQuery)
</script>
<p><strong>In The Name Of Allah, The Most Gracious, The Most Merciful</strong></p>
<p>All praises belong to Allah the Lord of all that exists. I bear witness that nothing has the right to be worshipped except for Allah alone without partners, and I bear witness that Muhammad (Peace be upon him) is His Servant and Messenger. May the prayers and peace be upon him, and his family and his Companions, collectively. As to what follows:</p>
<p>Dear Brothers and sisters! How does the great Deity, the merciful Lord, the Sustainer, the Supporter and the honourable Lord, treat a servant who turns away from his path? In fact through the Noble Quran and the Sunnah, there are procedures in respect of this servant:</p>
<p>First: The plain call.</p>
<p>The first procedure is the plain call, when you are healthy in your home among your family and children, in your business with no problems and no pressures, there is he who advises you and there is he who clarifies things to you through a sermon, preaching or a lesson, through book or tape, through advice or lecture, and through symposium. That is the plain call, as the plain guidance is through words, whereas the plain call is the supernal divine treatment and the supernal procedure for the one who has gone astray from the path of Allah, and the perfect attitude is to respond to that call, the Almighty Allah said:</p>
<p>&nbsp;</p>
<p><img class="alignleft wp-image-6453 size-full" src="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg" alt="" width="517" height="652" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau.jpg 517w, http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-389x491.jpg 389w" sizes="(max-width: 517px) 100vw, 517px" /></p>
<p><strong>“O you who believe! Answer Allah (by obeying Him) and (His) Messenger when he calls you to that which will give you life, and know that Allah comes in between a person and his heart (i.e. He prevents an evil person to decide anything). And verily to Him you shall (all) be gathered).”</strong> [Al-Anfal – 24]
<p>And Allah the Most High said:</p>
<p><strong>“O you who believe! Turn to Allah with sincere repentance!”</strong> [Al-Tahrim – 8]
<p>And He said:</p>
<p><strong>“Has not the time come for the hearts of those who believe (in the Oneness of Allah – Islamic Monotheism) to be affected by Allah’s Reminder (this Qur’an), and that which has been revealed of the truth).”</strong> [Al-Hadid – 16]
<p>Respected brothers and sisters! For how long are you busy with pleasures?</p>
<p>And you’re responsible for all what you have done.</p>
<p>When the plain call reaches the person who turns away from the Almighty Allah and when the Divine advice reaches him/her through the Noble Qur’an, the Prophetic Hadith through sermon, lecture, lesson or advice, he/she becomes the happiest person and wakes up and says: O Almighty Allah I come back to you. When you are healthy in your home and your children around you, your family with you, and you are respected in your job, the Divine advice comes to you through the Noble Qur’an or the Sunnah or through knowledgeable person or sermon, if the man doesn’t respond to that call and he/she stays in disobedience and his/her lusts make him/her deaf, then…</p>
<p><strong>“They will say: “Our Lord! Our wretchedness overcame us, and we were (an) erring people.”</strong> [Al-Mu’minun – 106]
<p>What would happen?</p>
<p>The first stage is kind, gentle and soft stage, it is a plain call and advice. Acquire or adopt good manners, before you punish, advise and clarify things to others.</p>
<p>Second: Disciplinary punishment.</p>
<p>If man doesn’t respond to the plain call there is disciplinary punishment, here we enter a more difficult stage, sometimes the doctor says to the patient: you have an ulcer in the stomach or you have gastritis and you have two ways, you either follow a hard diet with which no surgical operation is needed, hard diet for month, drink milk only, this gastritis will vanish, but if you eat whatever you like so you will need surgical operation, it is in your hands. Allah Almighty said:</p>
<p><strong>“To Allah belongs all that is in the heavens and all that is on the earth, and whether you disclose what is in your ownselves or conceal it, Allah will call you to account for it. Then He forgives whom He wills and punishes whom He wills. And Allah is Able to do all things.”</strong> [Al-Baqara – 284]
<p>And so the first stage is the plain call, if you didn’t respond, you would be exposed to more difficult treatment which is the disciplinary punishment. You should certainly believe that The Almighty Allah loves you and he won’t leave you to do whatever you like, you should certainly know that you either come to him obedient or compelled. Someone asked me about the essence of my call to Allah, I said in a sense of humour, the summary of my call to Allah in the modern expression, which is you either come to him running or he will make you come to him running; whether you come to him obedient with initiative from you or you come to him repentant and regretful or almighty Allah shall make you come compelled.</p>
<p>Someone told me once in the eighties, when the season was profitable and when he gained lots of money: I wanted to travel to a distant country without my wife to spend a huge amount of money on my lusts and desires, but when I arrived there I felt pain in my back, so I went to the hospital, the diagnosis was tumor in the spinal cord. I came back to my country, and I went from Mosque to Mosque, and from doctor to doctor, almighty Allah recovered me and restored my health.</p>
<p>Almighty Allah is the all wise; everyone has a weak point, sometimes, a very rich man sees the money worthless but his dignity is very worthy to him. Almighty Allah makes everyone of us undergo certain treatment through which we come back to Allah, because he loves us and he created us to make us happy and to bestow his mercy upon us. He created us for a paradise as wide as the heaven and earth.</p>
<p>Dear Brothers and sisters! On Doomsday, truths will be revealed and disclosed, the believer should melt in love with Allah for the distress and adversity which Allah sent to him. Maybe Allah gives him then, he prevents him or prevents him then he gives him, and if Allah reveals the wisdom behind prevention, you will find out that prevention is the all giving.</p>
<p>The origin of diamond is coal, this coal is exposed to pressure and heat until it transforms to diamond. My Turkish friend told me there is a diamond in Istanbul and its price is one hundred fifty million dollars, but what the price of a piece of coal of the same size of the diamond? It is five piaster; the difference between them is that coal was exposed to pressure and heat until it transformed to diamond, you wouldn’t enter paradise unless you are pure, purification in the worldly life happens through wise divine treatment so be content with Allah.</p>
<p>Someone was circumambulating the Ka’abah, he said: O Almighty, are you content with me? Imam Al-Shafi’i was behind him, he heard him and said: are you content with Allah? The man answered: glory be to Allah, who are you? He said; I am Muhammad Bin Idris, the man said: how do you ask me to be content with Allah and I seek and hope his contentment? Imam Al-Shafi’i said: if your joy with adversity is like your joy with blessing then Almighty Allah is content with you.</p>
<p>It was said; contentment with adversity is the highest degree of certitude.</p>
<p>Your heroism is when Almighty Allah afflicts you with adversity then you say in return: praise be to Allah, because Almighty Allah is the All Wise the All Merciful and the Just, whether you respond to Allah‘s call or you will be exposed to the disciplinary punishment then Almighty Allah will afflict you with adversity to help you to come back to him and to obey him. That is the meaning of Allah‘s saying:</p>
<p><strong>“He accepted their repentance that they might repent (unto Him).”</strong> [Al-Taubah – 118]
<p>This means that they repented then Almighty Allah accepted their repentance.</p>
<p>Other meaning to this verse is Almighty Allah sent them adversity to help them to repent.</p>
<p>The heroism is when you come back to Allah before adversity and distress, to come back to him when you are healthy, strong and rich.</p>
<p>The most important thing in the disciplinary punishment is the repentance to Allah, you should respond to Allah‘s call, and when you are exposed to the disciplinary punishment you should repent, if you didn’t repent, there is third solution.</p>
<p>Third: Generosity that bring you gradually to him.</p>
<p>In the third solution, the number of the successful people in this stage is few, you – in this sage – are exposed to what is called “the Generosity”, in this stage, Almighty Allah gives you the worldly life in its money and position, he gives you all its pleasures and lusts in order to thank and to repent to feel ashamed, the perfect attitude is to thank Allah and to repent.</p>
<p>Forth: Destruction.</p>
<p>If Almighty Allah showed you the truth and the right path but you didn’t respond, and if He punished you but you didn’t repent and if He was generous with you but you didn’t thank Him, we seek refuge with Allah from the fourth stage, destruction comes, Almighty Allah said:</p>
<p><strong>“So, when they forgot (the warning) with which they had been reminded, We opened to them the gates of every (pleasant) thing, until in the midst of their enjoyment in that which they were given, all of a sudden, We took them to punishment, and lo! They were plunged into destruction with deep regrets and sorrows.”</strong> [Al-an’am – 44]
<p>Dear Brothers and sisters! These are stages, the first stage is the plain call, the perfect attitude is to respond to Allah’ s call which will give you life, the second stage is the disciplinary punishment, the perfect attitude is to repent, the third stage is generosity, the perfect attitude is to gratitude, the fourth stage is destruction.</p>
<p>Beware not to reach a dead end in your relation with Allah.</p>
<p>The most dangerous thing in the life of man is to reach a dead end in the relation with Almighty Allah, how?</p>
<p>Suppose someone committed a crime, god forbid, and he was driven to prison then to the criminal court and he was sentenced to death, the judgment was passed to the court of cassation, the court of cassation certified the judgment of the criminal court, the judgment was passed to the president and he certified it and he set a specific day for execution, before execution, if this man wanted to laugh or cry or to beg he will be executed anyway, we say this man reached a dead end road.</p>
<p>I advise myself and the people around me, to be careful not to reach a dead end road with Almighty Allah, be careful not to over harm people then destruction and vengeance come, leave a place for reconciliation, call yourself to account before you are called to do so, ask yourself, is Almighty Allah content with my deeds, did I wrong someone? Did I build my glory on the ruins of others? Did I build my life on their death? Did I build my honour on their humiliation? Did I build my wealth on their poverty? What should I do? Call yourself to account before you are called to do so and weigh your deeds before they are weighted for you.</p>
<p>The difference between learning through Divine texts and reality.</p>
<p>The norm of Allah with his creatures begins from the plain call to the disciplinary punishment to generosity to destruction, the heroism is to stay in the first stage, to listen and to respond and that is the perfection in human and the more he raises up in position the more he learns by text (Noble Qur’an, Sunnah) not by reality.</p>
<p>If someone read an important article about the dangers of smoking and he quit smoking because of this article or because of legal judgment so he is in the highest level, but when he quit smoking because he is infected with malignant tumor in this case he used his emotions not his mind.</p>
<p>Clearest example:</p>
<p>A man in the days of winter drove his car to travel to the other city, in the middle of the road he saw a sign indicated that the road to the city is closed because of snow, he wanted to reach that city because he had a big amount of money there and the road is closed, what should he do? He should comeback, the sign on the road and the words on the sign gave him order to come back, if an animal walked on the road, where would it stop? It would stop when it would face the snow, reality made animal stop, what rules the rational is the text and what rules the irrational is reality.</p>
<p>Ask yourself embarrassing question; what rule you, the Noble Qur’an and the Sunnah or the reality, the one who fears by his mind is very sublime and the one who fears by his emotions is very stupid, the more you raise up in position the more you fear by your mind, you fear the text you fear the warning of Almighty Allah, Almighty Allah said:</p>
<p><strong>“He will say: “Alas! Would that I had sent forth (good deeds) for (this) my life!” So on that Day, none will punish as He will punish.” </strong>[Al-Fajr – 24-25]
<p>The choice of faith to man is a choice of time.</p>
<p>Dear Brothers and sisters! There is very important point, your choice of faith is a choice of time, in million subjects you are free to choose, to refuse or to accept, they may offer you a house to buy, you are free to choose to accept or to refuse, you are free to choose except with faith your choice is a choice of time the evidence is Fir’aun (Pharaoh), he said:</p>
<p><strong>“Saying: “I am your lord, most high.”</strong> [Al-Nazi’at – 24]
<p>And he said:</p>
<p><strong>“Fir’aun (Pharaoh) said: “O chiefs! I know not that you have an ilah (a god) other than me.”</strong> [Al-Qasas – 38]
<p>This man who claimed that he is Allah he said when he was drowning:</p>
<p><strong>“Till when drowning overtook him, he said: “I believe that La ilaha illa (Huwa): (none has the right to be worshipped but) He,” in Whom the Children of Israel believe, and I am one of the Muslims (those who submit to Allah’s Will).”</strong> [Yunus – 90]
<p>So he believed in Allah, because any human must believe when death comes. It will be said to the sinners:</p>
<p><strong>“Indeed you were heedless of this, now We have removed your covering, and sharp is your sight this Day!”</strong> [Qaf – 22]
<p>That faith has no value at all, so the choice of faith is a choice of time, not a choice of acceptance or refusal.</p>
<p>Dear Brothers and sisters! If a man moves in this worldly life according to his lusts and desires without Divine doctrine, what would happen? Almighty Allah subjected him to four stages:</p>
<p>The first stage is the plain call and the perfect attitude is to respond.</p>
<p>The second stage is the disciplinary punishment and the perfect attitude is to repent.</p>
<p>The third stage is generosity and the perfect attitude is to be thankful.</p>
<p>The fourth stage is when neither plain call nor disciplinary punishment nor honouring avail, then Almighty Allah destroys that person/people.</p>
<p>Praise be to Allah, the Lord of the Worlds.</p>
<p>I ask Allah the Generous, the Lord of the great throne by His Beautiful Names and Lofty Attributes to benefit us all from what He has taught us, and to rectify all of our conditions. And I ask Him to guide us to the straight path, and to not leave us to ourselves even for the blink of an eye. Verily the Blessed and Exalted responds to the supplication and He is the One hope is placed in and the best to rely upon. And Allah knows best. May the prayers and peace of Allah be upon His Servant, His Messenger, and our Beloved Prophet Muhammad, and upon his family and his Companions.</p>
<p><strong>This Jumu’ah Khutbah (Friday Sermon) was prepared for delivery today Friday, Rabi’ul Awwal 29, 1440 AH (December 7, 2018), by Imam Murtada Muhammad Gusau, the Chief Imam of Nagazi-Uvete Jumu’ah and the late Alhaji Abdur-Rahman Okene’s Mosques, Okene, Kogi State, Nigeria. He can be reached via: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="91f6e4e2f0e4fce4e3e5f0f5f0d1f6fcf0f8fdbff2fefc">[email&#160;protected]</a> or +2348038289761.</strong></p>
<p>&nbsp;</p>
<div style="clear:both;"></div><p class="no-break"><span st_url='http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/' st_title='The Consequences of Turning Away From Allah -By Murtada Gusau' class='st_fblike_hcount'></span> <span st_url='http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/' st_title='The Consequences of Turning Away From Allah -By Murtada Gusau' class='st_sharethis_hcount'></span> <span st_url='http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/' st_title='The Consequences of Turning Away From Allah -By Murtada Gusau' class='st_email_hcount'></span> <span st_via='OpinionNigeria' st_username='OpinionNigeria' st_url='http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/' st_title='The Consequences of Turning Away From Allah -By Murtada Gusau' class='st_twitter_hcount'></span> <span st_url='http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/' st_title='The Consequences of Turning Away From Allah -By Murtada Gusau' class='st_facebook_hcount'></span></p><h3>Comments</h3><p><fb:comments-count href=http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/" data-numposts="10" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/allah-s-mercy-upon-all-the-creation-by-imam-murtada-gusau/' title='Allah’s Mercy Upon All The Creation -By Imam Murtada Gusau'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Allah’s Mercy Upon All The Creation -By Imam Murtada Gusau</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/let-us-be-thankful-to-allah-for-the-guidance-of-islam-by-imam-murtada-gusau/' title='Let Us Be Thankful To Allah For the Guidance of Islam -By Imam Murtada Gusau'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Let Us Be Thankful To Allah For the Guidance of Islam -By Imam Murtada Gusau</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/let-s-join-hands-together-to-salvage-our-nation-by-imam-murtada-gusau/' title='Let’s Join Hands Together To Salvage Our Nation -By Imam Murtada Gusau'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Let’s Join Hands Together To Salvage Our Nation -By Imam Murtada Gusau</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/is-there-any-clash-between-islam-and-culture-by-murtada-gusau/' title='Is there Any Clash Between Islam and Culture -By Murtada Gusau'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2016/08/Islam-and-Culture-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2016/08/Islam-and-Culture-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2016/08/Islam-and-Culture-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2016/08/Islam-and-Culture-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Is there Any Clash Between Islam and Culture -By Murtada Gusau</span></a>
<a class='yarpp-thumbnail' href='http://www.opinionnigeria.com/tolerating-verbal-abuse-in-islam-by-murtada-gusau/' title='Tolerating Verbal Abuse In Islam -By Murtada Gusau'>
<img width="120" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-120x120.jpg 120w, http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Tolerating Verbal Abuse In Islam -By Murtada Gusau</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="http://adkengage.com/pshandler.js?aid=18668&v=vrp%2FpEoBW5vxcMOsngKrnA%3D%3D&dpid=12931&ru=http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/">
</script><div class="clear"></div>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-consequences-of-turning-away-from-allah-by-murtada-gusau/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.opinionnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34598' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c60f499e13" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> </div>
<div id="sidebar">
<div id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">RECENT ARTICLES</h3>
<ul>
<li>
<a href="http://www.opinionnigeria.com/why-its-important-to-sign-the-electoral-act-bill-by-jibrin-ibrahim/">Why It&#8217;s Important To Sign the Electoral Act Bill -By Jibrin Ibrahim</a>
<span class="post-date">December 7, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/nigeria-and-the-quest-for-comprehensive-literacy-the-stem-solution-by-adetola-salau/">Nigeria and the Quest for Comprehensive Literacy: The STEM Solution -By Adetola Salau</a>
<span class="post-date">December 7, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/">The Consequences of Turning Away From Allah -By Murtada Gusau</a>
<span class="post-date">December 7, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/why-nigeria-needs-a-true-agricultural-revolution-by-tope-fasua/">Why Nigeria Needs A True Agricultural Revolution -By ‘Tope Fasua</a>
<span class="post-date">December 7, 2018</span>
</li>
<li>
<a href="http://www.opinionnigeria.com/clarity-on-judgmentalism-a-more-closer-look-at-human-behaviour-by-muhammad-muawiya-alkali/">CLARITY ON JUDGMENTALISM: A more closer look at Human Behaviour -By Muhammad Muawiya Alkali</a>
<span class="post-date">December 7, 2018</span>
</li>
</ul>
</div></div>
<div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">OPEN LETTERS</h3>
<strong><a href="http://www.opinionnigeria.com/category/letters/" title="Letters">Letters</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-4"><li><a href="http://www.opinionnigeria.com/an-open-letter-to-former-vice-president-and-the-pdp-presidential-flag-bearer-for-2019-general-election-alhaji-atiku-abubakar-by-okike-benjamin/" title="An Open Letter to Former Vice President and the PDP Presidential Flag Bearer for 2019 General Election, Alhaji Atiku Abubakar -By Okike Benjamin">An Open Letter to Former Vice President and the PDP Presidential Flag Bearer for 2019 General Election, Alhaji Atiku Abubakar -By Okike Benjamin</a> October 10, 2018 <a href="http://www.opinionnigeria.com/an-open-letter-to-former-vice-president-and-the-pdp-presidential-flag-bearer-for-2019-general-election-alhaji-atiku-abubakar-by-okike-benjamin/" title="An Open Letter to Former Vice President and the PDP Presidential Flag Bearer for 2019 General Election, Alhaji Atiku Abubakar -By Okike Benjamin"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2017/05/Atiku-Abubakar-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/an-open-letter-to-polytechnic-students-by-tijani-abdulkabeer/" title="An Open Letter to Polytechnic Students -By Tijani Abdulkabeer">An Open Letter to Polytechnic Students -By Tijani Abdulkabeer</a> July 28, 2018 <a href="http://www.opinionnigeria.com/an-open-letter-to-polytechnic-students-by-tijani-abdulkabeer/" title="An Open Letter to Polytechnic Students -By Tijani Abdulkabeer"><img width="116" height="87" src="http://www.opinionnigeria.com/wp-content/uploads/2018/07/images-1.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li><li><a href="http://www.opinionnigeria.com/open-letter-to-mr-president-by-dr-tio/" title="Open letter to Mr President -By Dr Tio">Open letter to Mr President -By Dr Tio</a> July 23, 2018 <a href="http://www.opinionnigeria.com/open-letter-to-mr-president-by-dr-tio/" title="Open letter to Mr President -By Dr Tio"><img width="160" height="120" src="http://www.opinionnigeria.com/wp-content/uploads/2015/06/M-BUHARI-160x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></li></ul><a href="http://www.opinionnigeria.com/category/letters/">More</a></div></div>
<div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">ARTICLE OF FAITH</h3>
<strong><a href="http://www.opinionnigeria.com/category/article-of-faith/" title="Article of Faith">Article of Faith</a></strong><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-5"><li class="current"><a href="http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/" title="The Consequences of Turning Away From Allah -By Murtada Gusau">The Consequences of Turning Away From Allah -By Murtada Gusau</a> December 7, 2018 <a href="http://www.opinionnigeria.com/the-consequences-of-turning-away-from-allah-by-murtada-gusau/" title="The Consequences of Turning Away From Allah -By Murtada Gusau"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2015/04/The-Value-and-the-Power-of-Words-In-Islam-By-Imam-Murtada-Gusau-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/you-are-not-a-true-christian-if-you-have-supported-the-unhealthy-act-of-father-mbaka-by-nwogboji-emmanuel/" title="You Are Not A True Christian If You Have Supported The Unhealthy Act Of Father Mbaka -By Nwogboji Emmanuel">You Are Not A True Christian If You Have Supported The Unhealthy Act Of Father Mbaka -By Nwogboji Emmanuel</a> December 6, 2018 <a href="http://www.opinionnigeria.com/you-are-not-a-true-christian-if-you-have-supported-the-unhealthy-act-of-father-mbaka-by-nwogboji-emmanuel/" title="You Are Not A True Christian If You Have Supported The Unhealthy Act Of Father Mbaka -By Nwogboji Emmanuel"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/12/Nwogboji-Emmanuel-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/12/Nwogboji-Emmanuel-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/12/Nwogboji-Emmanuel-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/12/Nwogboji-Emmanuel-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li><li><a href="http://www.opinionnigeria.com/christmas-an-odyssey-to-lalongs-enclave-by-diana-ojua/" title="Christmas: An Odyssey To Lalong’s Enclave -By Diana Ojua">Christmas: An Odyssey To Lalong’s Enclave -By Diana Ojua</a> December 5, 2018 <a href="http://www.opinionnigeria.com/christmas-an-odyssey-to-lalongs-enclave-by-diana-ojua/" title="Christmas: An Odyssey To Lalong’s Enclave -By Diana Ojua"><img width="50" height="50" src="http://www.opinionnigeria.com/wp-content/uploads/2018/12/img_13431-580x387-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.opinionnigeria.com/wp-content/uploads/2018/12/img_13431-580x387-50x50.jpg 50w, http://www.opinionnigeria.com/wp-content/uploads/2018/12/img_13431-580x387-144x144.jpg 144w, http://www.opinionnigeria.com/wp-content/uploads/2018/12/img_13431-580x387-120x120.jpg 120w" sizes="(max-width: 50px) 100vw, 50px" /></a></li></ul><a href="http://www.opinionnigeria.com/category/article-of-faith/">More</a></div></div>
<div id="bwp_recent_comments-5" class="widget bwp-rc-widget"><div class="widgetinner"><h3 class="widgettitle">Most Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/6e1aca8438b09e669f31a0257593df7a?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6e1aca8438b09e669f31a0257593df7a?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Samuel</span><span class="recent-comment-text"> { Father Mbaka has made himself a laughing stock since he joined politics and am glad that the Catholic Church has disassociated itself from him and... } &ndash; </span> <a href="http://www.opinionnigeria.com/scam-at-the-pulpit-a-case-of-reverend-father-ejike-mbaka-and-peter-obi-by-nwogboji-emmanuel/#comment-26372" title="Comment on Scam At The Pulpit: A Case Of Reverend Father Ejike Mbaka And Peter Obi -By Nwogboji Emmanuel"><strong>Dec 07, 1:47 PM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/2a439020f70a88936b3beb09b40f730e?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2a439020f70a88936b3beb09b40f730e?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Sanusi</span><span class="recent-comment-text"> { I don't care what they are accusing him of, Deji is inciting the general public and we don't need such at a time like this.... } &ndash; </span> <a href="http://www.opinionnigeria.com/deji-adeyanju-political-activist-imprisoned-by-jeff-okoroafor/#comment-26352" title="Comment on Deji Adeyanju: Political Activist Imprisoned -By Jeff Okoroafor"><strong>Dec 04, 6:14 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/f5ae175e4785b195967c6964c15cb88a?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f5ae175e4785b195967c6964c15cb88a?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Segun</span><span class="recent-comment-text"> { Very interesting piece. The police are completely guilty of the allegation and they know it. It is a shame that Buhari is using them to... } &ndash; </span> <a href="http://www.opinionnigeria.com/deji-adeyanju-political-activist-imprisoned-by-jeff-okoroafor/#comment-26351" title="Comment on Deji Adeyanju: Political Activist Imprisoned -By Jeff Okoroafor"><strong>Dec 04, 6:12 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/d35907c8b7bbead1ae721491bf3041b5?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d35907c8b7bbead1ae721491bf3041b5?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Oluwaseun</span><span class="recent-comment-text"> { This is nonsense. No matter what this man must have done he is dead and gone so why peddle him in this light? Come to... } &ndash; </span> <a href="http://www.opinionnigeria.com/fredrick-fasehun-the-death-of-a-tribalist-by-prof-abdussamad-umar-jibia/#comment-26348" title="Comment on Fredrick Fasehun: The death of a tribalist -By Prof. Abdussamad Umar Jibia"><strong>Dec 04, 12:14 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/c3551fdfd035fc8ad6439e9a9676d0c6?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c3551fdfd035fc8ad6439e9a9676d0c6?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">iyol</span><span class="recent-comment-text"> { this article makes a lot of sense i noted these: "Because most women no longer respect their bodies" "Music mirrors the soul" "As it has... } &ndash; </span> <a href="http://www.opinionnigeria.com/nigerian-music-gone-bad-by-segun-ogunlade/#comment-26340" title="Comment on Nigerian Music Gone Bad -By Segun Ogunlade"><strong>Dec 03, 10:37 AM</strong></a></span></li>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/190d98cacfa8593fdf20a39d9383f0c2?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/190d98cacfa8593fdf20a39d9383f0c2?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Abiola</span><span class="recent-comment-text"> { Senator Shehu Sani is still politically immature hence his miscalculations and the reason he was booted off the popular, winning platform. Hope he learns from... } &ndash; </span> <a href="http://www.opinionnigeria.com/shehu-sanis-cracked-mirror-by-philip-agbese/#comment-26240" title="Comment on Shehu Sani’s Cracked Mirror -By Philip Agbese"><strong>Nov 20, 8:18 PM</strong></a></span></li>
</ul>
</div></div>
<div class="widget">
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<ul>
<li><a href="http://www.opinionnigeria.com" title="Addressing today&#039;s topical issues">Home</a></li>
<li class="page_item page-item-20360"><a href="http://www.opinionnigeria.com/advert/">Advert</a></li>
<li class="page_item page-item-30068"><a href="http://www.opinionnigeria.com/photo-albums/">Photo Albums</a></li>
<li class="page_item page-item-317"><a href="http://www.opinionnigeria.com/about-us/">About Us</a></li>
<li class="page_item page-item-187 page_item_has_children"><a href="http://www.opinionnigeria.com/programs-activities/">Programs &#038; Activities</a></li>
<li class="page_item page-item-195"><a href="http://www.opinionnigeria.com/submit-opinion/">SUBMIT ARTICLE</a></li>
<li class="page_item page-item-2269"><a href="http://www.opinionnigeria.com/video-gallery/">Video Gallery</a></li>
<li class="page_item page-item-129"><a href="http://www.opinionnigeria.com/contact-us/">Contact Us</a></li>
<li class="last"><a href="http://www.opinionnigeria.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS</a></li>
</ul>
<div class="clear"></div>
<div id="footer-left-side">
<a href="#top" title="Opinion Nigeria" rel="home"><strong>&uarr;</strong> Opinion Nigeria</a>
</div>
<div id="footer-right-side">
<a rel="nofollow" href="http://www.opinionnigeria.com/wp-login.php">Log in</a> -
<a href="http://www.opinionnigeria.com/" title="Advancing todays technology" rel="generator">Powered by SetFron</a> -
Designed by <a href="http://www.setfron.com/" title="SetFron">SetFron Team</a>

<script>
			<!--
			var sc_project=8359315;
			var sc_security="48bda812";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8359315/0/48bda812/0/" alt="web analytics" /></a></div></noscript>

 <div style="display:none">
</div>
<link rel='stylesheet' id='yarppRelatedCss-css' href='http://www.opinionnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.opinionnigeria.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0'></script>
<script type='text/javascript' src='http://www.opinionnigeria.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.opinionnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=237879409673191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'103609130',post:'34598',tz:'0',srv:'www.opinionnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '103609130', '34598' ]);
</script>
</div> 
<div class="clear"></div>
</div>
</body>
</html>
